Microsoft Edge Chakra Deferred Parsing Incorrect Scope

Strike ID:
D18-0i0k1
CVSS:
7.5 CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
False Positive:
f
Variants:
1
Year:
2017

Description

This strike exploits a vulnerability in the Microsoft Edge browser. Specifically, the vulnerability exists in the Chakra Javascript engine. It is possible to craft Javascript in such a way that DeferParse causes an incorrect opcode to be generated. This may lead to a denial of service condition in the browser, or potentially remote code execution.

CVE

Google

Bid