Universal Serial Bus 3.0 Specification Version 1.0
Agilent Method of Implementation (MOI) for USB 3.0
Connectors and Cable Assemblies Compliance Tests
Using Agilent E5071C ENA Network Analyzer
Agilent MOI for USB 3.0 Connectors & Cable Assemblies Compliance Tests

Table of Contents

1. Modification Record ................................................................................................... 5
2. Instrumentation Requirements .................................................................................... 6
3. Outline of the testing .................................................................................................. 7
4. Calibration Methods ................................................................................................... 8
   4.1. Calibration for Time Domain and Frequency Domain Measurements................. 9
       4.1.1. TRL/M Calibration ................................................................................. 9
       4.1.2. 4-Port ECal (Full 4-port calibration) and De-Embedding ....................... 14
5. USB 3.0 Cable Measurements .................................................................................. 15
   5.1. Test Port Cable and Fixture Connection ................................................................. 15
   5.2. Mated Connector Impedance Measurement (Normative) ..................................... 16
       5.2.1. Impedance Profile .................................................................................... 16
       5.2.2. Measurement Setup ................................................................................ 16
       5.2.3. Calibration ............................................................................................. 18
       5.2.4. Measurement .......................................................................................... 18
       5.2.5. Data Analysis ......................................................................................... 18
   5.3. Raw Cable Impedance Measurement (Informative) ............................................... 20
       5.3.1. Impedance Profile .................................................................................... 20
       5.3.2. Measurement Setup ................................................................................ 20
       5.3.3. Calibration ............................................................................................. 21
       5.3.4. Measurement .......................................................................................... 21
       5.3.5. Data Analysis ......................................................................................... 22
   5.4. Intra-Pair Skew Measurement (Informative) .......................................................... 24
       5.4.1. Measurement Setup ................................................................................ 24
       5.4.2. Calibration ............................................................................................. 25
       5.4.3. Fixture DeSkew ....................................................................................... 25
       5.4.4. Crosstalk compensation ........................................................................... 28
5.4.5. Measurement ................................................................. 29
5.4.6. Data Analysis .............................................................. 31
5.5. Insertion Loss (Sdd21) Measurement (Normative) ........... 33
  5.5.1. Measurement Setup ............................................... 33
  5.5.2. Calibration .............................................................. 34
  5.5.3. Measurement .......................................................... 34
  5.5.4. Data Analysis .......................................................... 34
5.6. Near End Crosstalk (Sdd21) Measurement (Normative) .... 36
  5.6.1. Measurement Setup for Frequency Domain ............... 36
  5.6.2. Calibration .............................................................. 37
  5.6.3. Measurement .......................................................... 37
  5.6.4. Data Analysis .......................................................... 38
  5.6.5. Measurement Setup for Time Domain ....................... 40
  5.6.6. Calibration .............................................................. 41
  5.6.7. Measurement .......................................................... 41
  5.6.8. Data Analysis .......................................................... 41
5.7. Far End Crosstalk (Sdd21) Measurement (Informative) ....... 43
  5.7.1. Measurement Setup ............................................... 43
  5.7.2. Calibration .............................................................. 44
  5.7.3. Measurement .......................................................... 44
  5.7.4. Data Analysis .......................................................... 44
5.8. Crosstalk between D+/D- and Super Speed (Sdd21) Measurement (Normative) .. 46
  5.8.1. Measurement Setup ............................................... 46
  5.8.2. Calibration .............................................................. 47
  5.8.3. Measurement .......................................................... 47
  5.8.4. Data Analysis .......................................................... 47
5.9. Common-Mode Conversion (Scd21) Measurement ............... 50
  5.9.1. Measurement Setup ............................................... 50
5.9.2. Calibration........................................................................................................... 51
5.9.3. Measurement ..................................................................................................... 51
5.9.4. Data Analysis..................................................................................................... 51
6. Appendix .................................................................................................................. 53
6.1. Method for Determining the Step Rise ............................................................... 53
  6.1.1. Settings ........................................................................................................... 53
  6.1.2. Calibration ..................................................................................................... 53
  6.1.3. Thru Standard Measurement ......................................................................... 54
  6.1.4. Step Rise Adjustment...................................................................................... 54
1. Modification Record

<table>
<thead>
<tr>
<th>Revision</th>
<th>Comments</th>
<th>Issue Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Draft.</td>
<td>Jun 16, 2009</td>
</tr>
</tbody>
</table>
| 1.1      | - Added the Near End Crosstalk for Time Domain.  
           - Added the 4-Port ECal and De-Embedding.  
           - Modified the test limit for the Near End Crosstalk and the Far End Crosstalk. | Dec 15, 2009 |
2. Instrumentation Requirements

1. E5071C Network Analyzer (Must include option 010 and one of the following options 480/485/4D5/4K5)

2. A set of USB 3.0 test fixtures which includes TRL/M calibration boards from 4 MHz to 8.5 GHz
   List of test fixtures
   - Short
   - Thru
   - Load
   - Line1
   - Line2
   Note: For more information, refer to Define Calkit in 4.1.1.1.

3. Four 3.5mm(f)-Type N(m) adapters (Agilent 1250-1744)
   (Not required if E5071C includes option 4D5 or 4K5)

4. Four 3.5 mm cables 10GHz bandwidth or equivalent

5. 50 ohm terminations to terminate unused channels (ex. Agilent 909D-301)

   (If E5071C includes option 4D5 or 4K5, select N4433A ECal module)

Reference Documents
2. Universal Serial Bus 3.0 Connectors and Cable Assemblies Compliance Document.
3. Outline of the testing

Set measurement conditions.
Connect matched 3.5 mm cables to the test ports of the instruments.
Perform TRL/M or ECAl & De-Embedding calibration at the 3.5 mm cables for all ports.

Time Domain Measurements
- Mated Connector Impedance measurements (Normative).
- Raw Cable Impedance measurements (Informative).
- Intra-Pair Skew measurements (Informative).
- Near End Crosstalk measurements (Normative).

Frequency Domain Measurements
- Insertion Loss measurements (Normative).
- Near End Crosstalk measurements (Normative).
- Far End Crosstalk measurements (Informative).
- Crosstalk between D+/D- and Super Speed measurements (Normative).
- Common-Mode Conversion measurements (Normative).

Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color and Bold. (Example: Display, Marker, Analysis)

Note: Soft keys (Keys on the screen) are displayed as Bold. (Example: S11, Real, Transform)
4. Calibration Methods

Perform TRL/M Calibration for Time Domain Measurements and Frequency Domain Measurements.

**Calibration for Time Domain Measurements**

Please select from the following.

1. TRL/M Calibration (Refer to 4.1.1 TRL/M Calibration)

   *Note: TRL/M calibration from 4 MHz to 8.5 GHz is required in this MOI. Make sure the TRL/M calibration board satisfies the condition.*

2. ECal & De-Embedding (Refer to 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

**Calibration for Frequency Domain Measurements**

Please select from the following.

1. TRL/M Calibration (Refer to 4.1.1 TRL/M Calibration)

   *Note: TRL/M calibration from 4 MHz to 8.5 GHz is required in this MOI. Make sure the TRL/M calibration board satisfies the condition.*

2. ECal & De-Embedding (Refer to 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.
4.1. Calibration for Time Domain and Frequency Domain Measurements

4.1.1. TRL/M Calibration

TRL/M calibration requires defining calibration kit before performing measurement setup.

4.1.1.1. Define Calkit

1. Press Cal key.
2. Click Cal Kit > User
3. Click Modify Kit > Label Kit [User], then type in a name you want.
4. Click Define STDs >
   a) 1.No Name >
      1. Label : "Thru"
      2. STD Type : Delay/Thru
      3. Offset Delay : Value defined by the fixture
      4. Offset Z0 : Value defined by the fixture
      5. Offset Loss : Value defined by the fixture
      6. Min. Frequency : Value defined by the fixture
      7. Max. Frequency : Value defined by the fixture
      8. Return
   b) 2.No Name >
      1. Label : "Short"
      2. STD Type : Short
      3. Offset Delay : Value defined by the fixture
      4. Offset Z0 : Value defined by the fixture
      5. Offset Loss : Value defined by the fixture
      6. Min. Frequency : Value defined by the fixture
      7. Max. Frequency : Value defined by the fixture
Agilent MOI for USB 3.0 Connectors & Cable Assemblies Compliance Tests

8. Return
c) 3. No Name >
   1. Label: "Open"
   2. STD Type : Open
   3. Offset Delay : Value defined by the fixture
   4. Offset Z0 : Value defined by the fixture
   5. Offset Loss : Value defined by the fixture
   6. Min. Frequency : Value defined by the fixture
   7. Max. Frequency : Value defined by the fixture
   8. Return
d) 4. No Name >
   1. Label: "Load"
   2. STD Type : Load
   3. Offset Delay : Value defined by the fixture
   4. Offset Z0 : Value defined by the fixture
   5. Offset Loss : Value defined by the fixture
   6. Min. Frequency : Value defined by the fixture
   7. Max. Frequency : Value defined by the fixture
   8. Return
e) 5. No Name >
   1. Label: "Line1"
   2. STD Type : Delay/Thru
   3. Offset Delay : Value defined by the fixture
   4. Offset Z0 : Value defined by the fixture
   5. Offset Loss : Value defined by the fixture
   6. Min. Frequency : Value defined by the fixture
   7. Max. Frequency : Value defined by the fixture
   8. Return
f) Repeat step e) for the remaining Lines and enter definitions according to the fixture.
   Example:
   6. No Name >
      1. Label : “Line2”
      2. STD Type : Delay/Thru
      3. Offset Delay : Value defined by the fixture
      4. Offset Z0 : Value defined by the fixture
      5. Offset Loss : Value defined by the fixture
      6. Min. Frequency : Value defined by the fixture
      7. Max. Frequency : Value defined by the fixture
      8. Return
   5. Click Return.
   6. Click Specify CLSs >
      a) Sub class1 >
         1. TRL Thru > Set All > Thru > Return
         2. TRL Reflect > Short or Open
         3. TRL Line/Match > Set All > Load > Return
      b) Sub class2 >
         1. TRL Line/Match > Set All > Line1 > Return
      c) Select next Sub classes for the remaining Lines according to step b).
         Example:
         Sub class3 >
         1. TRL Line/Match > Set All > Line2 > Return
   7. Click Return
   8. Click Export Calkit… to open the dialog box and Save user Calkit.
   9. Specify a folder, enter a file name, and click Save.

Note: Refer to “Modifying Calibration Kit Definition” in ENA online help for the detail.
4.1.1.2. Calibrate

1. Refer to Chapter 5 USB 3.0 Cable Measurements and perform measurement setup.
2. Press **Cal** key.
3. Click **Calkit** and select Calkit which you previously defined.
4. Click **Calibrate > 4-Port TRL Cal**.
5. Click **Thru/Line**.
   a) Connect “Thru” standard between Port1 and Port2.
   b) Click **1-2 Thru/Line > Thru/Line 1**.
   c) Click **Return**.
   d) Connect “Thru” standard between Port1 and Port3.
   e) Click **1-3 Thru/Line > Thru/Line 1**.
   f) Click **Return**.
   g) Connect “Thru” standard between Port3 and Port4.
   h) Click **3-4 Thru/Line > Thru/Line 1**.
   i) Click **Return**.
   j) Click **Return**.
6. Click **Reflect**.
   a) Connect “Short” or “Open” standard defined at subclass setting to Port1.
   b) Click **Port1 Reflect > Reflect 1**.
   c) Click **Return**.
   d) Connect “Short” or “Open” standard defined at subclass setting to Port2.
   e) Click **Port2 Reflect > Reflect 1**.
   f) Click **Return**.
   g) Connect “Short” or “Open” standard defined at subclass setting to Port3.
   h) Click **Port3 Reflect > Reflect 1**.
   i) Click **Return**.
   j) Connect “Short” or “Open” standard defined at subclass setting to Port4.
Agilent MOI for USB 3.0 Connectors & Cable Assemblies Compliance Tests

k) Click **Port4 Reflect > Reflect 1.**
l) Click **Return.**
m) Click **Return.**

7. Click **Line/Match**
   a) Click **1-2 Line/Match.**
   b) Connect “Load” standard between Port1 and Port2.
   c) Click **Line/Match 1[Load].**
   d) Connect “Line1” standard between Port1 and Port2.
   e) Click **Line/Match 2[Line1].**
   f) Repeat step b) to e) for the remaining defined Lines.
      Example: Connect “Line2” standard between Port1 and Port2.
      Click **Line/Match 3[Line2].**
   g) Click **Return.**
   h) Click **1-3 Line/Match** and repeat step b) to f).
   i) Click **3-4 Line/Match** and repeat step b) to f).
   j) Click **Return.**

8. Click **Done** to finish TRL/M 4-port calibration. At this point, the calibration coefficient is calculated and saved. The error correction function is automatically turned on.

9. Press **Save/Recall > Save Channel > State A.**

*Note: Refer to “4-port TRL Calibration” in ENA online help for the detail.*
4.1.2. 4-Port ECal (Full 4-port calibration) and De-Embedding

De-Embedding function allows arbitrary networks, such as fixtures, in Touchstone data format to be removed from the total network.

1. Prepare two-port Touchstone data files (.s2p format) corresponding to the network to be de-embedded.
2. Connect ECal to test port cables.
3. Press Cal > ECal > 4-Port Cal.
5. Click Select Port.
6. Click 1, 2, 3 or 4 to select the test port for which the network de-embedding is applied.
7. Click User File.
8. Using the dialog box that appears, select the Touchstone data file defining the characteristics of the network to be de-embedded. Once the file is selected, the selection of Select Type automatically changes to User. To cancel a user-defined file that has been set up, click Select Type > None.
9. Repeat the procedure to set up the Touchstone data file for each port from which a network is to be de-embedded.
10. Click De-Embedding to turn the network de-embedding function ON.
11. Click Return.

Note: Refer to “Extending the Calibration Plane Using Network De-embedding” in ENA online help for the detail.
5. **USB 3.0 Cable Measurements**

5.1. Test Port Cable and Fixture Connection

Cable under test will be tested in the following manner:

![Diagram of cable testing](image)

*Note: DUT is connected with port1 and port2 of the E5071C.*

Example: Testing Insertion Loss.
5.2. Mated Connector Impedance Measurement (Normative)

5.2.1. Impedance Profile

The impedance profile of the mated connector is defined from the receptacle through the plug cable mated area.

![Impedance Profile and Impedance Limits](image)

Figure 5-1 Impedance Profile and Impedance Limits

5.2.2. Measurement Setup

1. Press **Preset** > **OK**.
2. Press **Display** > Set **Num of Traces** > 2.
3. Press **Sweep Setup** > **Sweep Type** > **Lin Freq**.
4. Set **Points** to 1601.
5. Press **Start** > Set start value to 100 MHz.
6. Press **Stop** > Set stop value to 7 GHz.
7. Press **Avg** > Set **IF Bandwidth** to 10 kHz.
8. Press **Analysis** > **Fixture Simulator** > **Fixture Simulator** and turn it **ON**.
9. Click **Port ZConversion** and turn it **ON**.
10. Set **Port1 Z0 Real**, **Port2 Z0 Real**, **Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
11. Click **Return**.
12. Click **Topology > Device > Bal-Bal**.
13. Click **Port1 (bal) > 1-2**.
14. Click **Port2 (bal) > 3-4**.
15. Click **Return**.
16. Click **BalUn** and turn it **ON**.
17. Click **Measurement > Sdd11**.
18. Press **Format > Real**.
19. Press **Analysis > Transform > Transform** and turn it **ON**.
20. Click **Type > Lowpass Step**.
21. Click **Set Freq Low pass** if trace 1 selected.
22. Set **Start** to 0 sec.
23. Set **Stop** to 1.5 nsec.
24. Click **Window > Set Step Rise** to 66.7 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
25. Press **Analysis > Conversion > Conversion** and turn it **ON**.
26. Click **Function > Z:Reflection**.
27. Press **Scale > Set Divisions** to 12.
28. Set **Scale/Div** to 5 U/div.
29. Set **Reference position** to 6 Div.
30. Set **Reference Value** to 90 U.
31. Press **Trace Next**.
32. Press **Analysis > Fixture Simulator > BalUn** and turn it **ON**.
33. Click **Measurement > Sdd22**.
34. Repeat step 18 to 30 for trace 2.
Agilent MOI for USB 3.0 Connectors & Cable Assemblies Compliance Tests

5.2.3. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.2.4. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-2 Connection Example for Connector Impedance Measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
3. Press **Trigger > Single**.
4. Measurement result is displayed. Refer to Table 5-1 Mated Connector Impedance Limits for Pass/Fail criteria.
5. Using the same manner above, measure other pairs.

5.2.5. Data Analysis

For Pass/Fail refer to below Mated Connector Impedance Limits. (Refer to Figure 5-1 Impedance Profile and Impedance Limits)

<table>
<thead>
<tr>
<th>Limit</th>
<th>Start Time</th>
<th>End Time</th>
<th>Start Limit</th>
<th>End Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upper</td>
<td>0 s</td>
<td>1 ns</td>
<td>105 U</td>
<td>105 U</td>
</tr>
<tr>
<td>Lower</td>
<td>0 s</td>
<td>1 ns</td>
<td>75 U</td>
<td>75 U</td>
</tr>
</tbody>
</table>

“U”: impedance unit.
Figure 5-2 Connection Example for Connector Impedance Measurement

Figure 5-3 Connector Impedance Measurement Result Example
5.3. Raw Cable Impedance Measurement (Informative)

5.3.1. Impedance Profile

Refer to Figure 5-1 Impedance Profile and Impedance Limits.

5.3.2. Measurement Setup

1. Press **Preset** > **OK**.
2. Press **Display** > Set **Num of Traces** > 2.
3. Press **Sweep Setup** > **Sweep Type** > **Lin Freq**.
4. Set **Points** to 1601.
5. Press **Start** > Set start value to 100 MHz.
6. Press **Stop** > Set stop value to 7.0 GHz.
7. Press **Avg** > Set **IF Bandwidth** to 10 kHz.
8. Press **Analysis** > **Fixture Simulator** > **Fixture Simulator** and turn it ON.
9. Click **Port ZConversion** and turn it ON.
10. Set **Port1 Z0 Real**, **Port2 Z0 Real**, **Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
11. Click **Return**.
12. Click **Topology** > **Device** > **Bal-Bal**.
13. Click **Port1 (bal)** > 1-2.
14. Click **Port2 (bal)** > 3-4.
15. Click **Return**.
16. Click **BalUn** and turn it ON.
17. Click **Measurement** > **Sdd11**.
18. Press **Format** > **Real**.
19. Press **Analysis** > **Transform** > **Transform** and turn it ON.
20. Click **Type** > **Lowpass Step** if trace 1 selected.
21. Click **Set Freq Low pass**.
22. Set **Start** to 0 sec.
Agilent MOI for USB 3.0 Connectors & Cable Assemblies Compliance Tests

23. Set Stop to 1.5 nsec.
24. Click Window > Set Step Rise to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
25. Press Analysis > Conversion > Conversion and turn it ON.
27. Press Scale > Set Divisions to 12.
28. Set Scale/Div to 5 U/div.
29. Set Reference position to 6 Div.
30. Set Reference Value to 90 U.
31. Press Trace Next.
32. Press Analysis > Fixture Simulator > BalUn and turn it ON.
33. Click Measurement > Sdd22.
34. Repeat step 18 to step 30 for trace 2.

5.3.3. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.3.4. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-4 Connection Example for Cable Impedance measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
4. Measurement result is displayed. Refer to Table 5-2 Raw Cable Impedance Limits for Pass/Fail criteria.
5. Using the same manner above, measure other pairs.

5.3.5. Data Analysis

For Pass/Fail refer to below Raw Cable Impedance Limits. (Refer to Figure 5-1 Impedance Profile and Impedance Limits)

Table 5-2 Raw Cable Impedance Limits

<table>
<thead>
<tr>
<th>Limit</th>
<th>Start Time</th>
<th>End Time</th>
<th>Start Limit</th>
<th>End Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upper</td>
<td>1 ns</td>
<td>1.5 ns</td>
<td>97 U</td>
<td>97 U</td>
</tr>
<tr>
<td>Lower</td>
<td>1 ns</td>
<td>1.5 ns</td>
<td>83 U</td>
<td>83 U</td>
</tr>
</tbody>
</table>

“U”: Impedance unit

Note: Recommended start time is 0.6 ns.

Figure 5-4 Connection Example for Cable Impedance measurement
Figure 5-5 Impedance Measurement Result Example
5.4. Intra-Pair Skew Measurement (Informative)

5.4.1. Measurement Setup

1. Press **Preset** > **OK**.
2. Press **Display** > Set **Num of Traces** > 2.
3. Press **Sweep Setup** > **Sweep Type** > **Lin Freq**.
4. Set **Points** to 1601.
5. Press **Start** > Set start value to 100 MHz.
6. Press **Stop** > Set stop value to 7.0 GHz.
7. Press **Avg** > Set **IF Bandwidth** to 10 kHz.
8. Press **Analysis** > **Fixture Simulator** > **Port ZConversion** and turn it ON.
9. Set **Port1 Z0 Real**, **Port2 Z0 Real**, **Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
10. Click **Return**.
11. Click **Measurement** > **S11**.
12. Press **Format** > **Real**.
13. Press **Analysis** > **Transform** > **Transform** and turn it ON.
14. Click **Type** > **Lowpass Step**.
15. Click **Set Freq Low pass** if trace 1 selected.
16. Set **Center** to 0 sec.
17. Set **Span** to 20 nsec.
18. Click **Window** > Set **Step Rise** to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
19. Press **Scale** > Set **Divisions** to 12.
20. Set **Scale/Div** to 200 mU/div.
21. Set **Reference position** to 5 Div.
22. Set **Reference Value** to 500 mU.
23. Press **Trace Next**.
24. Repeat step 11 to step 22 for trace 2.
5.4.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.4.3. Fixture DeSkew

1. Press **Display** > Set **Num of Traces** > 6.
2. Press **Trace Next/Trace Prev** keys to select the trace 3.
3. If **Equation** is **ON**, click the key to turn it **OFF**.
4. Press **Meas** > **S11**.
5. Press **Format** > **Real**.
6. Press **Analysis** > **Transform** > **Transform** and turn it **ON**.
7. Click **Type** > **Lowpass Step**.
8. Click **Window** > Set **Step Rise** to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
10. Press **Meas** > **S22**.
11. Press **Format** > **Real**.
12. Press **Analysis** > **Transform** > **Transform** and turn it **ON**.
13. Click **Type** > **Lowpass Step**.
14. Click **Window** > Set **Step Rise** to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
15. Press **Trace Next/Trace Prev** keys to select the trace 5.
16. Press **Meas** > **S33**.
17. Press **Format** > **Real**.
18. Press **Analysis** > **Transform** > **Transform** and turn it **ON**.
19. Click **Type** > **Lowpass Step**.
20. Click **Window** > **Set Step Rise** to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
22. Press **Meas** > **S44**.
23. Press **Format** > **Real**.
24. Press **Analysis** > **Transform** > **Transform** and turn it ON.
25. Click **Type** > **Lowpass Step**.
26. Click **Window** > **Set Step Rise** to 200 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)
27. Press **Trace Next/Trace Prev** keys to select the trace 3.
28. Connect the test fixture to the test port cables according to the Figure 5-9 Connection Example for Intra-Pair Skew measurement. Unused terminals should be terminated.
29. With no USB 3.0 cable assemblies connected to the fixture (open condition), press **Trigger** > **Single**.
30. Press **Marker Fctn** > **Couple** > **ON**.
31. Press **Marker** key.
32. Press **Marker Fctn** > **Couple** > **OFF**.
33. Press **Trace Next/Trace Prev** keys to select the trace 3.
34. Press **Marker Search** > **Target** > Set **Target Value** to 500 mU.
35. Click **Search Target**.
36. Press **Cal** > **Port Extensions** > **Extension Port 1** > Set **Coax. Extension** to Marker Value divided by two. (Refer to Figure 5-6 Marker Value for Port Extensions)

*Note: Here Port extension is measured with reflection method. It is required to divide the Marker Value by two because the electrical length of the fixture is half the length measured by reflection method.*
Extension Port 1 = Trace3 Marker Value divided by two
Extension Port 2 = Trace4 Marker Value divided by two
Extension Port 3 = Trace5 Marker Value divided by two
Extension Port 4 = Trace6 Marker Value divided by two

37. Repeat step 34 to step 37 for trace 4, 5, 6 and input Marker Value divided by two into extension port number accordingly.

38. Click Return.

39. Click Extensions and turn it ON.

40. Press Trace Next/Trace Prev keys to select the trace 3.

41. Press Marker > Set Marker 1 to 0 sec.

42. Repeat step 41 to step 42 for trace 4, 5, 6.
5.4.4. Crosstalk compensation

1. Press Trace Next/Trace Prev keys to select the trace 1.
2. Press Display > Equation Editor… > Enter an equation “Intra+= S31-S32”.
3. Check Equation Enabled check box.
4. Click Apply.
5. Click Close.
6. Press Trace Next/Trace Prev keys to select the trace 2.
7. Press Display > Equation Editor… > Enter an equation “Intra-= S42-S41”.
8. Check Equation Enabled check box.
9. Click Apply.
10. Click Close.
5.4.5. Measurement

1. Connect a USB 3.0 cable to the test fixtures.
2. Press **Trace Next/Trace Prev** keys to select the trace 1.
3. Press **Analysis** > **Transform**.
4. Set **Start** to 0 sec.
5. Set **Stop** to 200 nsec.
6. Press **Trigger** > **Single**.
7. Press **Marker Search** > **Target** > Set **Target Value** to 500 mU.
8. Click **Search Target**.
9. Press **Analysis** > **Transform** > Set **Center** to Marker Value. (Refer to Figure 5-7 Marker Value to set Center)

![Figure 5-7 Marker Value to set Center](image)
10. Set Span to 200 psec.

*Note: This procedure allows higher resolution.*

11. Press **Trigger** > **Single**.

12. Press **Marker Search** > **Target** > **Search Target**.

13. Write down the Marker Value for Intra-Pair Skew calculation. (Refer to Figure 5-1 Impedance Profile and Impedance Limits)

![Marker Value for Intra-Pair Skew](image)

**Figure 5-8 Marker Value for Intra-Pair Skew**

14. Repeat step 2 to step 13 for trace 2.

15. Refer to 5.4.6 Data Analysis for Pass/Fail criteria.

16. Using the same manner above, measure other channels.
5.4.6. Data Analysis

1. Intra-Pair Skew = Absolute(Trace 1 Marker Value - Trace 2 Marker Value)
2. If (Intra-Pair Skew) < 15 psec/m: Pass, else: Fail.

Figure 5-9 Connection Example for Intra-Pair Skew measurement
Figure 5-10 Intra-Pair Skew Measurement Result Example
5.5. Insertion Loss (Sdd21) Measurement (Normative)

5.5.1. Measurement Setup

1. Press Preset > OK.
2. Press Sweep Setup > Sweep Type > Lin Freq.
3. Set Points to 201.
4. Press Start > Set start value to 100 MHz.
5. Press Stop > Set stop value to 8.5 GHz.
6. Press Avg > Set IF Bandwidth to 10 kHz.
8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON.
9. Click Port ZConversion and turn it ON.
10. Set Port1 Z0 Real, Port2 Z0 Real, Port3 Z0 Real and Port4 Z0 Real to 45 ohm.
11. Click Return.
12. Click Topology > Device > Bal-Bal.
13. Click Port1 (bal) > 1-2.
14. Click Port2 (bal) > 3-4.
15. Click Return.
16. Click BalUn and turn it ON.
17. Click Measurement > Sdd21.
18. Press Scale > Set Divisions to 12.
19. Set Scale/Div to 5 dB/div.
20. Set Reference position to 10 Div.
21. Set Reference Value to 0 dB.
5.5.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.5.3. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-11 Connection Example for Insertion Loss measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures
4. Measurement result is displayed. Refer to Table 5-3 Insertion Loss - Lower Limit for Pass/Fail criteria.
5. Using the same manner above, measure other pairs.

5.5.4. Data Analysis

For Pass/Fail refer to below Insertion Loss Lower Limit.

If the lower limit indicated by the limit line is exceeded, the judgment result is pass. If it is not exceeded, the judgment result is fail for all measurement points on the trace.

Table 5-3 Insertion Loss - Lower Limit

<table>
<thead>
<tr>
<th>Start Frequency</th>
<th>End Frequency</th>
<th>Start Limit</th>
<th>End Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>100 MHz</td>
<td>1.25 GHz</td>
<td>-1.5 dB</td>
<td>-5 dB</td>
</tr>
<tr>
<td>1.25 GHz</td>
<td>2.5 GHz</td>
<td>-5 dB</td>
<td>-7.5 dB</td>
</tr>
<tr>
<td>2.5 GHz</td>
<td>7.5 GHz</td>
<td>-7.5 dB</td>
<td>-25 dB</td>
</tr>
</tbody>
</table>
Figure 5-11 Connection Example for Insertion Loss measurement

Figure 5-12 Insertion Loss Measurement Result Example
5.6. Near End Crosstalk (Sdd21) Measurement (Normative)

5.6.1. Measurement Setup for Frequency Domain

1. Press Preset > OK.
2. Press Sweep Setup > Sweep Type > Lin Freq.
3. Set Points to 201.
4. Press Start > Set start value to 100 MHz.
5. Press Stop > Set stop value to 8.5 GHz.
6. Press Avg > Set IF Bandwidth to 10 kHz.
8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON.
9. Click Port ZConversion and turn it ON.
10. Set Port1 Z0 Real, Port2 Z0 Real, Port3 Z0 Real and Port4 Z0 Real to 45 ohm.
11. Click Return.
12. Click Topology > Device > Bal-Bal.
13. Click Port1 (bal) > 1-2.
14. Click Port2 (bal) > 3-4.
15. Click Return.
16. Click BalUn and turn it ON.
17. Click Measurement > Sdd21.
18. Press Scale > Set Divisions to 12.
19. Set Scale/Div to 5 dB/div.
20. Set Reference position to 8 Div.
21. Set Reference Value to -20 dB.
5.6.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECAL (Full 4-port calibration) and De-Embedding.

5.6.3. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-14 Connection Example for Near End Crosstalk measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
3. Press **Trigger > Single**.
4. Measurement result is displayed. Refer to Table 5-4 Frequency Domain Near End Crosstalk - Upper Limit for Pass/Fail criteria.
5. Using the same manner above, measure other pairs.
5.6.4. Data Analysis

As for this test, the limits vary depending on the connector type of the USB cable. For Pass/Fail refer to below Near End Crosstalk - Upper Limit.

If the upper limit indicated by the limit line is not exceeded, the judgment result is pass. If it is exceeded, the judgment result is fail for all measurement points on the trace.

*Note: For the standard B-type, if the results are greater than or equal to -32 dB of limits and less than -27 dB of limits, you should perform the Near End Crosstalk of the time domain. (Refer to Figure 5-13)*

**Table 5-4 Frequency Domain Near End Crosstalk - Upper Limit**

<table>
<thead>
<tr>
<th>Frequency Range</th>
<th>Standard B-Type</th>
<th>Micro B-Type</th>
<th>Other Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>100 MHz to 2.5 GHz</td>
<td>-32 dB to -32 dB</td>
<td>-27 dB to -27 dB</td>
<td>-32 dB to -32 dB</td>
</tr>
<tr>
<td></td>
<td>(-27 dB to -27 dB)</td>
<td>(-27 dB to -27 dB)</td>
<td>(-27 dB to -27 dB)</td>
</tr>
<tr>
<td>2.5 GHz to 3 GHz</td>
<td>-32 dB to -23 dB</td>
<td>-27 dB to -23 dB</td>
<td>-32 dB to -23 dB</td>
</tr>
<tr>
<td></td>
<td>(-27 dB to -23 dB)</td>
<td>(-27 dB to -23 dB)</td>
<td>(-27 dB to -23 dB)</td>
</tr>
<tr>
<td>3 GHz to 7.5 GHz</td>
<td>-23 dB to -23 dB</td>
<td>-23 dB to -23 dB</td>
<td>-23 dB to -23 dB</td>
</tr>
</tbody>
</table>

*Figure 5-13 Frequency Domain Near End Crosstalk Pass/Fail Criteria for the Standard B-Type*
Figure 5-14 Connection Example for Near End Crosstalk measurement

Figure 5-15 Frequency Domain Near End Crosstalk Measurement Result Example
5.6.5. Measurement Setup for Time Domain

For the standard B-type, if the frequency domain Near End Crosstalk results are greater than or equal to -32 dB of limits and less than -27 dB of limits, you should perform the Near End Crosstalk of the time domain.

1. Press **Preset > OK**.
2. Press **Sweep Setup > Sweep Type > Lin Freq**.
3. Set **Points** to 1601.
4. Press **Start > Set start value to 100 MHz**.
5. Press **Stop > Set stop value to 7 GHz**.
6. Press **Avg > Set IF Bandwidth** to 10 kHz.
7. Press **Analysis > Fixture Simulator > Fixture Simulator** and turn it **ON**.
8. Click **Port ZConversion** and turn it **ON**.
9. Set **Port1 Z0 Real, Port2 Z0 Real, Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
10. Click **Return**.
11. Click **Topology > Device > Bal-Bal**.
12. Click **Port1 (bal) > 1-2**.
13. Click **Port2 (bal) > 3-4**.
14. Click **Return**.
15. Click **BalUn** and turn it **ON**.
16. Click **Measurement > Sdd21**.
17. Press **Format > Real**
18. Press **Analysis > Transform > Transform** and turn it **ON**.
19. Click **Type > Lowpass Step**.
20. Click **Set Freq Low pass**
21. Set **Start** to 0 sec.
22. Set **Stop** to 3 nsec.
23. Click **Window** > **Set Step Rise** to 66.7 psec. (Refer to Method for Determining the Step Rise in 6 Appendix)

24. Press **Analysis** > **Conversion** > **Conversion** and turn it **OFF**.

### 5.6.6. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

### 5.6.7. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-14 Connection Example for Near End Crosstalk measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
3. Press **Marker Function** > **Statistics** and turn it **ON**.
4. Press **Trigger** > **Single**.
5. Press **Scale** > **Auto Scale**.
6. Read the peak-to-peak (p-p) value.
7. Using the same manner above, measure the other pair.

### 5.6.8. Data Analysis

If p-p < 15 mU: Pass, else: Fail.
Figure 5-16 Time Domain Near End Crosstalk Measurement Result Example

Peak-to-Peak Value: 12.197 µV
5.7. Far End Crosstalk (Sdd21) Measurement (Informative)

5.7.1. Measurement Setup

25. Press **Preset** > **OK**.
26. Press **Sweep Setup** > **Sweep Type** > **Lin Freq**.
27. Set **Points** to 201.
28. Press **Start** > Set start value to 100 MHz.
29. Press **Stop** > Set stop value to 8.5 GHz.
30. Press **Avg** > Set **IF Bandwidth** to 10 kHz.
31. Press **Format** > **Log Mag**.
32. Press **Analysis** > **Fixture Simulator** > **Fixture Simulator** and turn it ON.
33. Click **Port ZConversion** and turn it ON.
34. Set **Port1 Z0 Real**, **Port2 Z0 Real**, **Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
35. Click **Return**.
36. Click **Topology** > **Device** > **Bal-Bal**.
37. Click **Port1 (bal)** > **1-2**.
38. Click **Port2 (bal)** > **3-4**.
39. Click **Return**.
40. Click **BalUn** and turn it ON.
41. Click **Measurement** > **Sdd21**.
42. Press **Scale** > Set **Divisions** to 12.
43. Set **Scale/Div** to 5 dB/div.
44. Set **Reference position** to 8 Div.
45. Set **Reference Value** to -20 dB.
5.7.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.7.3. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-17 Connection Example for Frequency Domain Far End Crosstalk measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
4. Measurement result is displayed. Refer to Table 5-5 Frequency Domain Far End Crosstalk - Upper Limit for Pass/Fail criteria.
5. Using the same manner above, measure other pairs.

5.7.4. Data Analysis

For Pass/Fail refer to below Near End Crosstalk - Upper Limit.
If the upper limit indicated by the limit line is not exceeded, the judgment result is pass. If it is exceeded, the judgment result is fail for all measurement points on the trace.

<table>
<thead>
<tr>
<th>Frequency Range</th>
<th>Standard B-Type</th>
<th>Micro B-Type</th>
<th>Other Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>100 MHz to 2.5 GHz</td>
<td>-32 dB to -32 dB</td>
<td>-27 dB to -27 dB</td>
<td>-32 dB to -32 dB</td>
</tr>
<tr>
<td>2.5 GHz to 3 GHz</td>
<td>-32 dB to -23 dB</td>
<td>-27 dB to -23 dB</td>
<td>-32 dB to -23 dB</td>
</tr>
<tr>
<td>3 GHz to 7.5 GHz</td>
<td>-23 dB to -23 dB</td>
<td>-23 dB to -23 dB</td>
<td>-23 dB to -23 dB</td>
</tr>
</tbody>
</table>
Figure 5-17 Connection Example for Frequency Domain Far End Crosstalk measurement

Figure 5-18 Frequency Domain Far End Crosstalk Measurement Result Example
5.8. Crosstalk between D+/D- and Super Speed (Sdd21) Measurement (Normative)

5.8.1. Measurement Setup

1. Press **Preset > OK**.
2. Press **Sweep Setup > Sweep Type > Lin Freq.**
3. Set **Points** to 201.
4. Press **Start > Set start value to 100 MHz.**
5. Press **Stop > Set stop value to 8.5 GHz.**
6. Press **Avg > Set IF Bandwidth to 10 kHz.**
7. Press **Format > Log Mag.**
8. Press **Analysis > Fixture Simulator > Fixture Simulator** and turn it ON.
9. Click **Port ZConversion** and turn it ON.
10. Set **Port1 Z0 Real, Port2 Z0 Real, Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
11. Click **Return**.
12. Click **Topology > Device > Bal-Bal.**
13. Click **Port1 (bal) > 1-2.**
14. Click **Port2 (bal) > 3-4.**
15. Click **Return.**
16. Click **BalUn** and turn it ON.
17. Click **Measurement > Sdd21.**
18. Press **Scale > Set Divisions** to 12.
19. Set **Scale/Div** to 5 dB/div.
20. Set **Reference position** to 8 Div.
21. Set **Reference Value** to -20 dB.
5.8.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.8.3. Measurement

1. Press **Display > if Equation is ON**, click the key to turn it **OFF**.
2. Connect the test fixture to the test port cables according to the Figure 5-19 Connection Example for Near End Crosstalk measurement and Figure 5-20 Connection Example for Far End Crosstalk measurement. Unused terminals should be terminated.
3. Connect a USB 3.0 cable to the test fixtures.
4. Press **Trigger > Single**.
5. Measurement result is displayed. Refer to Table 5-6 For Pass/Fail refer to bellow Crosstalk between D+/D- and Super Speed – Upper Limit for Pass/Fail criteria.
6. Using the same manner above, measure other pairs.

5.8.4. Data Analysis

For Pass/Fail refer to below Crosstalk between D+/D- and Super Speed - Upper Limit.

If the upper limit indicated by the limit line is not exceeded, the judgment result is pass. If it is exceeded, the judgment result is fail for all measurement points on the trace.

<table>
<thead>
<tr>
<th>Start Frequency</th>
<th>End Frequency</th>
<th>Start Limit</th>
<th>End Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>100 MHz</td>
<td>2.5 GHz</td>
<td>-21 dB</td>
<td>-21 dB</td>
</tr>
<tr>
<td>2.5 GHz</td>
<td>3.0 GHz</td>
<td>-21 dB</td>
<td>-15 dB</td>
</tr>
<tr>
<td>3.0 GHz</td>
<td>7.5 GHz</td>
<td>-15 dB</td>
<td>-15 dB</td>
</tr>
</tbody>
</table>
Figure 5-19 Connection Example for Near End Crosstalk measurement

Figure 5-20 Connection Example for Far End Crosstalk measurement
Figure 5-21 Crosstalk between D+/D- and Super Speed Measurement Result Example
5.9. Common-Mode Conversion (Scd21) Measurement

5.9.1. Measurement Setup

1. Press **Preset > OK**.
2. Press **Sweep Setup > Sweep Type > Lin Freq**.
3. Set **Points** to 201.
4. Press **Start > Set start value to 100 MHz**.
5. Press **Stop > Set stop value to 8.5 GHz**.
6. Press **Avg > Set IF Bandwidth** to 10 kHz.
7. Press **Format > Log Mag**.
8. Press **Analysis > Fixture Simulator > Fixture Simulator** and turn it ON.
9. Click **Port ZConversion** and turn it ON.
10. Set **Port1 Z0 Real, Port2 Z0 Real, Port3 Z0 Real** and **Port4 Z0 Real** to 45 ohm.
11. Click **Return**.
12. Click **Topology > Device > Bal-Bal**.
13. Click **Port1 (bal) > 1-2**.
14. Click **Port2 (bal) > 3-4**.
15. Click **Return**.
16. Click **BalUn** and turn it ON.
17. Click **Measurement > Scd21**.
18. Press **Scale > Set Divisions** to 12.
19. Set **Scale/Div** to 5 dB/div.
20. Set **Reference position** to 8 Div.
21. Set **Reference Value** to -20 dB.
5.9.2. Calibration

Refer to 4.1.1 TRL/M Calibration or 4.1.2 4-Port ECal (Full 4-port calibration) and De-Embedding.

5.9.3. Measurement

1. Connect the test fixture to the test port cables according to the Figure 5-22 Connection Example for Common-Mode conversion measurement. Unused terminals should be terminated.
2. Connect a USB 3.0 cable to the test fixtures.
4. Measurement result is displayed. Refer to Data Analysis for Pass/Fail criteria.
5. Using the same manner above, measure other channels.

5.9.4. Data Analysis

IF (All measurement points from 100 MHz to 7.5 GHz) <= -20 dB: Pass, else: Fail.
Figure 5-22 Connection Example for Common-Mode conversion measurement

Figure 5-23 Common-Mode Conversion Measurement Result Example
6. Appendix

6.1. Method for Determining the Step Rise

6.1.1. Settings

1. Press **Preset > OK**
2. Press **Sweep Setup > Set Points** to 1601.
3. Press **Avg > Set IF Bandwidth** to 10 kHz.
4. Click **Measurement > S21**.
5. Press **Format > Real**
6. Press **Analysis > Transform > Transform** and turn it **ON**.
7. Click **Type > Lowpass Step**.
8. Click **Set Freq Low pass**
9. Set **Start** to 0 sec.
10. Set **Stop** to 3 nsec.
11. Click **Window > Set Step Rise** to 66.7 psec.

*Note: Refer to Table 6-1 Settings for Step Rise.*

6.1.2. Calibration

Follow the procedure below to perform a 2-port Calibration using the ECal module.

1. Connect the 3.5 mm cables from port1 and port2 to ECal module.
2. Press **Cal > ECal > 2-Port Cal > Port 1-2**.
6.1.3. Thru Standard Measurement
1. Connect ports on the Thru standard of TRL/M calibration to the test ports to be measured.

6.1.4. Step Rise Adjustment
1. Press Scale > Auto Scale.
2. Press Marker Fctn > Discrete and turn it ON.
3. Press Marker.
4. Press Marker Search > Target > Set Target Value to 200 m\(\text{U}\) or 100 m\(\text{U}\).
   \textit{Note: Refer to Table 6-1 Settings for Step Rise.}
5. Press Marker > Marker 2.
6. Press Marker Search > Target > Set Target Value to 800 m\(\text{U}\) or 900 m\(\text{U}\).
   \textit{Note: Refer to Table 6-1 Settings for Step Rise.}
7. Change Start/Stop to increase the resolution of the target value.
A) Press **Analysis > Transform > Start**, then input target value.

B) Press **Analysis > Transform > Stop**, then input target value.

C) Press **Marker > Marker 1**.

D) Press **Marker Search > Target > Search Target**.

E) Press **Marker > Marker 2**.

F) Press **Marker Search > Target > Search Target**.

G) Repeat from A) to F).

8. Adjust the step rise close to the target step rise as Figure 6-2 Step Rise Adjustment in higher resolution.

   A) Press **Analysis > Transform > Window > Step Rise**.

   B) Press **Marker > Marker 1**.

   C) Press **Marker Search > Target > Search Target**, then input target value.

   D) Press **Marker > Marker 2**.

   E) Press **Marker Search > Target > Search Target**, then input target value.

   F) Repeat from A) to F) until target step rise.

9. This value is applied to the **Step Rise**.

### Table 6-1 Settings for Step Rise

<table>
<thead>
<tr>
<th>Test</th>
<th>Initial for Input Value</th>
<th>Target Value Step Rise</th>
<th>Target Value Marker 1</th>
<th>Target Value Marker 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Imp. Connector</td>
<td>66.7 psec</td>
<td>50 psec (20 % - 80 %)</td>
<td>200 mU</td>
<td>800 mU</td>
</tr>
<tr>
<td>Imp. Cable</td>
<td>200 psec</td>
<td>200 psec (10 % - 90 %)</td>
<td>100 mU</td>
<td>900 mU</td>
</tr>
<tr>
<td>Intra-Pair Skew</td>
<td>200 psec</td>
<td>200 psec (10 % - 90 %)</td>
<td>100 mU</td>
<td>900 mU</td>
</tr>
<tr>
<td>Near End Crosstalk for Time Domain</td>
<td>66.7 psec</td>
<td>50 psec (20 % - 80 %)</td>
<td>200 mU</td>
<td>800 mU</td>
</tr>
</tbody>
</table>
Figure 6-2  Step Rise Adjustment in higher resolution