VESA Display Port
PHY Compliance test Standard Version 1 Revision 2
Agilent Method of Implementation (MOI) for Display Port Cable Compliance Tests
Using Agilent E5071C ENA Network Analyzer Option TDR
Table of Contents
1. Modification Record ........................................................................................................... 4
2. Purpose ............................................................................................................................... 4
3. References .......................................................................................................................... 4
4. Resource Requirements ...................................................................................................... 4
5. Test Procedure ................................................................................................................... 5
  5.1. Outline of Test Procedure ............................................................................................... 5
  5.2. Instrument Setup ............................................................................................................. 6
  5.3. Connection Configuration ............................................................................................... 7
  5.4. Calibration ...................................................................................................................... 10
    5.4.1. Time Domain Calibration ....................................................................................... 10
    5.4.2. Frequency Domain Calibration ............................................................................... 14
    5.4.3. Set System Impedance (Optional) .......................................................................... 16
  5.5. Measurement and Data Analysis .................................................................................... 17
    5.5.1. Bulk Cable and Connector Impedance ................................................................. 17
    5.5.2. Intra-Pair Skew ....................................................................................................... 18
    5.5.3. Insertion Loss ......................................................................................................... 19
    5.5.4. Return Loss ............................................................................................................. 20
    5.5.5. Inter-pair Skew ....................................................................................................... 21
    5.5.6. Near End Noise ...................................................................................................... 21
    5.5.7. Power Sum Equal Level Far End Noise (PSELFEN) ............................................. 23
6. Appendix ............................................................................................................................. 28
  6.1. Defining a calibration Kit ................................................................................................. 28
    6.2.1. Starting Setup ......................................................................................................... 31
    6.2.2. Bulk Cable and Connector Impedance Measurements (Normative) .................. 32
    6.2.3. Intra-Pair Skew Measurement (Normative) ......................................................... 33
    6.2.4. Inter-pair Skew Measurements (Normative) ....................................................... 35
  6.3.1.  Channel and Trace Settings .................................................................................. 35
  6.3.2.  Common Settings .................................................................................................. 36
  6.3.3.  Power Sum Equal Level Far End Noise Measurement (Normative) .............. 36
  6.3.4.  Return Loss Measurement (Normative) ............................................................. 37
  6.3.5.  Insertion Loss Measurement (Normative) .......................................................... 37
  6.3.6.  Near End Noise Measurement ............................................................................ 38

6.4.  Limit Test Settings .................................................................................................... 38
  6.4.1.  Displaying Judgment Result of Test .................................................................... 38
  6.4.2.  Setting the Warning Beeper ................................................................................ 38
  6.4.3.  Defining the Limit Line ....................................................................................... 38

6.5.  Calculating formula for Limit Line .......................................................................... 39
  6.5.1.  Bulk Cable and Connector Impedance ................................................................. 39
  6.5.2.  Insertion Loss ...................................................................................................... 41
  6.5.3.  Return Loss .......................................................................................................... 43
  6.5.4.  Near End Noise .................................................................................................... 44
  6.5.5.  Power Sum Equal Level Far End Noise ................................................................. 44
1. Modification Record

<table>
<thead>
<tr>
<th>Revision</th>
<th>Comments</th>
<th>Issue Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.00</td>
<td>Initial Release.</td>
<td>Dec 15, 2008</td>
</tr>
<tr>
<td>2.00</td>
<td>Revised measurement procedure for the option TDR</td>
<td>Nov 1, 2010</td>
</tr>
</tbody>
</table>

2. Purpose

This test procedure was written to explain how to use the Agilent E5071C ENA Network Analyzer Option TDR to make the measurements required per VESA DisplayPort Standard Version 1, Revision 2.

3. References

VESA DisplayPort Standard Version 1, Revision 2
VESA DisplayPort PHY Compliance Test Specification Version 1.1a

4. Resource Requirements

1. E5071C Network Analyzer with option TDR and one of the following options
   48x/4D5/4K5
2. Display Port test fixtures BitifEye BIT-DP-CBL-0001, or an equivalent set of fixtures and standards.
3. Four 3.5 mm(f)-Type N(m) adapters (Agilent 1250-1744)
   (Not required if E5071 includes option 4D5 or 4K5)
4. Four 3.5 mm cables 20 GHz bandwidth or equivalent
   (Cables of equal length and characteristics must be used for all test ports)
5. 50 Ohm terminators to terminate unused channels (ex. Agilent 909D-301)
5. Test Procedure

5.1. Outline of Test Procedure

1. Connect 3.5 mm test cables to every test port on the instrument.
2. Set measurement conditions.
3. Perform Calibration
4. Measurements and Data Analysis

   Time Domain Measurements
   - Bulk Cable and Connector Impedance Measurements (Normative).
   - Intra-pair Skew Measurements (Normative).
   - Inter-pair Skew Measurements (Normative).

   Frequency Domain Measurements
   - Insertion Loss Measurements (Normative).
   - Return Loss Measurements (Normative).
   - Near End Noise Measurements.
   - Power Sum Equal Level Far End Noise Measurements (Normative).

*Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color and **Bold**. (Example: Avg, Analysis)*

*Note: Soft keys (Keys on the screen) are displayed in **Bold**. (Example: S11, Real, Transform)*

*Note: Buttons (in the TDR) are displayed in Green color and **Bold**. (Example: Trace, Rise Time)*

*Note: Tabs (in the TDR) are displayed in Brown color and **Bold**. (Example: Setup, Trace Control)*
5.2. Instrument Setup

This section describes how to recall a state file for DisplayPort compliance test settings. The state file can be downloaded from www.agilent.com/find/ena-tdr_dp-cabcon.

If you use your local PC to download, save the state file to a USB mass storage device in order to move it to E5071C. Connect the USB mass storage device into the front USB port of the E5071C. For manual settings, refer to Appendix.

1. If TDR setup wizard appears, click Close button on the wizard.
2. Open Setup tab (item1).
3. Click Advanced Mode (item2).
4. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box for “Use Advanced Calibration Methods”)
5. Click File (item3) and select Recall State to open the Recall State dialog box.
6. Specify a folder and a file name, and click Open.
5.3. Connection Configuration

This Section describes the screen configuration of the E5071C-TDR and the cable connection.

Figure 5-1: Measurement screen description.

Channel1 for time domain measurement is controlled by the TDR user interface at the bottom of the screen and Channel2 for frequency domain measurement is controlled by the soft-key on the right-side of the screen and hard-key on the instrument front panel.
The cables and fixtures should be connected to the instrument as shown in the figure above. Table 5-1 shows the cable connection for each measurement item. The measurement items of the same cable connection can be done simultaneously.

**Table 5-1 Cable and Fixture Connection**

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bulk Cable and Connector Impedance</td>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B ML0+</td>
<td>B ML0-</td>
</tr>
<tr>
<td>Intra-pair Skew</td>
<td>A ML1+</td>
<td>A ML1-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
<tr>
<td>Insertion Loss</td>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td>Return Loss</td>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B ML3+</td>
<td>B ML3-</td>
</tr>
<tr>
<td>Inter-pair Skew</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
<tr>
<td>Source Side</td>
<td>Port1</td>
<td>Port2</td>
<td>Port3</td>
<td>Port4</td>
</tr>
<tr>
<td>Sink Side</td>
<td>ML2+</td>
<td>ML2-</td>
<td>ML1+</td>
<td>ML1-</td>
</tr>
<tr>
<td>Minimum bend radius is 0.5m</td>
<td>ML0+</td>
<td>ML0-</td>
<td>ML0+</td>
<td>ML0-</td>
</tr>
</tbody>
</table>

Figure 5-2: Cable connection
### Near End Noise

<table>
<thead>
<tr>
<th>A ML3+</th>
<th>A ML3-</th>
<th>B ML3+</th>
<th>B ML3-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A ML0+</th>
<th>A ML0-</th>
<th>A AUX+</th>
<th>A AUX-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A ML1+</td>
<td>A ML1-</td>
<td>A AUX+</td>
<td>A AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A ML2+</th>
<th>A ML2-</th>
<th>A AUX+</th>
<th>A AUX-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A ML3+</td>
<td>A ML3-</td>
<td>A AUX+</td>
<td>A AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>B AUX+</th>
<th>B AUX-</th>
<th>B ML0+</th>
<th>B ML0-</th>
</tr>
</thead>
<tbody>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>B AUX+</th>
<th>B AUX-</th>
<th>B ML2+</th>
<th>B ML2-</th>
</tr>
</thead>
<tbody>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML3+</td>
<td>B ML3-</td>
</tr>
</tbody>
</table>

### Power Sum Equal Level Far End Noise

<table>
<thead>
<tr>
<th>A ML1+</th>
<th>A ML1-</th>
<th>B ML0+</th>
<th>B ML0-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A ML0+</th>
<th>A ML0-</th>
<th>B ML1+</th>
<th>B ML1-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A ML1+</th>
<th>A ML1-</th>
<th>B ML2+</th>
<th>B ML2-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>A ML2+</th>
<th>A ML2-</th>
<th>B ML3+</th>
<th>B ML3-</th>
</tr>
</thead>
<tbody>
<tr>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

---

1 Switch the Display Port cable end and repeat the same measurement for the opposite direction.

---

**A**: Source Side  
**B**: Sink Side
Description of Measurement Window

Background colors coincide with the table in the previous page.

5.4. Calibration

5.4.1. Time Domain Calibration

5.4.1.1. Deskew & Loss Compensation Calibration

1. Press **Channel Next** key to select Channel1.
2. Open **Setup** tab (item1).
3. Click **Deskew & Loss** (item2) to launch the Deskew & Loss Compensation wizard.
4. Click **Options** (item3), then Deskew Options dialog box appears.
5. Select **standard type** (item4) to Short.

6. Connect “Short” standard to Port1.

7. Click **Port1** (item5). Wait until the check-mark appears under Port1.

8. Connect “Short” standard to Port2.

9. Click **Port2** (item6). Wait until the check-mark appears under Port2.

10. Connect “Short” standard to Port3.

11. Click **Port3** (item7). Wait until the check-mark appears under Port3.

12. Connect “Short” standard to Port4.

13. Click **Port4** (item8). Wait until the check-mark appears under Port4.

14. Click **OK** (item9).

15. Click **Next**.

16. Connect “Thru” standard between Port1 and Port3.
17. Click **Measure** (item10).

18. Click **Next** (item11).


20. Click **Measure** (item12).

21. Click **Next** (item13).

22. Connect “Load” standard to Port1.
23. Click Port1 (item14). Wait until the check-mark appears under Port1.
25. Click Port2 (item15). Wait until the check-mark appears under Port2.
27. Click Port3 (item16). Wait until the check-mark appears under Port3.
29. Click Port4 (item17). Wait until the check-mark appears under Port4.
30. Click Apply (item18).
31. Click Finish (item19).

5.4.1.2. Set DUT Length

1. Click Auto (item1) to measure the DUT length.
2. Connect the test fixture and DUT as follows.
A: Source Side, B: Sink Side

3. Click Measure (item1).

4. Click Finish (item2).

5.4.2. Frequency Domain Calibration

5.4.2.1. Define Calkit

The calkit definition file shall be provided by the fixture supplier or created according to 6.1 Defining a calibration Kit.

1. Press Cal key to select channel 2.

2. Click Cal Kit, then select a User.

3. Click Modify Cal Kit > Import Cal Kit... to open the dialog box.

4. Specify a folder, enter a file name, and click Open.
5.4.2.2. TRL Calibration

1. Press Channel Next key to select channel 2.

2. Press Cal key.

3. Click Calkit and select Calkit which you previously defined.

4. Click Calibrate > 4-Port TRL Cal.

5. Click Thru/Line.
   a) Connect “Thru” standard between Port1 and Port2.
   b) Click 1-2 Thru/Line.
   c) Connect “Thru” standard between Port1 and Port3.
   d) Click 1-3 Thru/Line.
   e) Connect “Thru” standard between Port3 and Port4.
   f) Click 3-4 Thru/Line.
   g) Click Return.

6. Click Reflect.
   a) Connect “Short” or “Open” standard defined at subclass setting to Port1.
   b) Click Port1 Reflect.
   c) Connect “Short” or “Open” standard defined at subclass setting to Port2.
   d) Click Port2 Reflect.
   e) Connect “Short” or “Open” standard defined at subclass setting to Port3.
   f) Click Port3 Reflect.
   g) Connect “Short” or “Open” standard defined at subclass setting to Port4.
   h) Click Port4 Reflect.
   i) Click Return.

7. Click Line/Match
   a) Click 1-2 Line/Match.
   b) Connect “Load” standard between Port1 and Port2.
   c) Click Line/Match 1[Load].
   d) Connect “Line1” standard between Port1 and Port2.
e) Click **Line/Match 2[Line1]**.

f) Connect “Line2” standard between Port1 and Port2.

g) Click **Line/Match 3[Line2]**.

h) Connect “Line3” standard between Port1 and Port2.

i) Click **Line/Match 4[Line3]**.

j) Connect “Line4” standard between Port1 and Port2.

k) Click **Line/Match 4[Line4]**.

l) Click **Return**.

m) Click **1-3 Line/Match** and repeat step b) to l).

n) Click **3-4 Line/Match** and repeat step b) to l).

o) Click **Return**.

8. Click **Done** to finish TRL 4-port calibration. At this point, the calibration coefficient is calculated and saved. The error correction function is automatically turned on.

*Note: Refer to “4-port TRL Calibration” in ENA online help for the detail.*

5.4.3. **Set System Impedance (Optional)**

In case that Load standard is not 50 ohm, system impedance must be set to the actual Load impedance.

1. Press **Cal > Set Z0** to actual impedance of the Load standard.

2. Click **Return**.
5.5. Measurement and Data Analysis

5.5.1. Bulk Cable and Connector Impedance

5.5.1.1. Load Limit File

Using limit line files distributed on [www.agilent.com/find/ena-tdr_dp-cabcon](http://www.agilent.com/find/ena-tdr_dp-cabcon), the ENA automatically performs pass/fail test. Since pass/fail criteria vary depending on the Bit rate, cable category or connector type, appropriate limit line files should be loaded prior to making measurements.

1. Select a trace on which a limit line should be set.
2. Press **Analysis > Limit Test > Edit Limit Line > Import from CSV File**… to display the **Open** dialog box.
3. Select an appropriate limit file according to the table for each measurement item.
4. Click **Return**.

**Table 5-2: Impedance Limit File for Trace1 and Trace5 in Channel1**

<table>
<thead>
<tr>
<th>Bit Rate</th>
<th>Cable Category</th>
<th>Connector Type</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>All</td>
<td>Full-size DP</td>
<td>DP_ImpedanceProfile_Full.CSV</td>
</tr>
<tr>
<td>All</td>
<td>All</td>
<td>Mini DP</td>
<td>DP_ImpedanceProfile_Mini.CSV</td>
</tr>
</tbody>
</table>

5.5.1.2. Measurement

1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports should be terminated.

**Table 5-3 Impedance, Intra-pair Skew, Insertion Loss and Return Loss Connection**

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixture PIN Number</td>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B ML0+</td>
<td>B ML0-</td>
</tr>
<tr>
<td></td>
<td>A ML1+</td>
<td>A ML1-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
<tr>
<td></td>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td></td>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B ML3+</td>
<td>B ML3-</td>
</tr>
<tr>
<td></td>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>
2. Connect Display Port cable to the test fixture.
3. Press **Channel Next** key to select Channel1.
4. Press **Channel Max** key to enlarge Channel1.
5. Click **Stop Single** for Time Domain measurement.

5.5.1.3. **Data Analysis**

Read Pass/Fail signs on Trace1 and Trace5. (item1 in Figure 5-3)

![Image of Time Domain Measurement Example]

**Figure 5-3: Time Domain Measurement Example**

5.5.2. **Intra-Pair Skew**

5.5.2.1. **Measurement**

Refer to 5.5.1.2.

5.5.2.2. **Data Analysis**

Read the delta time between Trace2 and Trace6. (item2 in Figure 5-3).
Intra-pair Skew Upper Limit for High Bit Rate Cable Assembly

<table>
<thead>
<tr>
<th>Cable Category</th>
<th>Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable Assembly</td>
<td>delta time &lt;= 50 ps, then Pass. Otherwise Fail.</td>
</tr>
<tr>
<td>Connector Resizing Adaptor</td>
<td>delta time &lt;= 10 ps, then Pass. Otherwise Fail.</td>
</tr>
<tr>
<td>Extension Cable</td>
<td>delta time &lt;= 35 ps, then Pass. Otherwise Fail.</td>
</tr>
</tbody>
</table>

Intra-pair Skew Upper Limit for Reduced Bit Rate Cable Assembly

<table>
<thead>
<tr>
<th>Cable Category</th>
<th>Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any</td>
<td>delta time &lt;= 250 ps, then Pass. Otherwise Fail.</td>
</tr>
</tbody>
</table>

5.5.3. Insertion Loss

5.5.3.1. Load Limit file

Refer to 5.5.1.1.

Table 5-4 Insertion Loss Limit Line File for Trace3 in Channel 2

<table>
<thead>
<tr>
<th>Bit Rate</th>
<th>Cable Category</th>
<th>Connector Type</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>HBR</td>
<td>Cable</td>
<td>All</td>
<td>DP_HBR_InsertionLoss_Cable.CSV</td>
</tr>
<tr>
<td></td>
<td>Resizing Adaptor</td>
<td>All</td>
<td>DP_HBR_InsertionLoss_Adapter.CSV</td>
</tr>
<tr>
<td></td>
<td>Extension Cable</td>
<td>All</td>
<td>DP_HBR_InsertionLoss_ExtCable.CSV</td>
</tr>
<tr>
<td>RBR</td>
<td>All</td>
<td>All</td>
<td>DP_RBR_InsertionLoss.CSV</td>
</tr>
</tbody>
</table>

5.5.3.2. Measurement

1. Connect the test fixture to the test cables according to the Table 5-3. Unused test ports should be terminated.
2. Connect Display Port cable to the test fixture.
3. Press Channel Next key to select Channel 1.
4. Press Channel Max key to enlarge Channel 1.
5. Press Trigger > Single for frequency domain measurement.
5.5.3.3. Data Analysis

Read Pass/Fail signs on Trace3. (item1 in Figure 5-4).

![Frequency Domain Measurement Example](image)

**Figure 5-4: Frequency Domain Measurement Example**

5.5.4. Return Loss

5.5.4.1. Load Limit File

Refer to 5.5.1.1.

**Table 5-5 Return Loss Limit Line File for Trace2 and Trace6 in Channel2**

<table>
<thead>
<tr>
<th>Bit Rate</th>
<th>Cable Category</th>
<th>Connector Type</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>HBR</td>
<td>All</td>
<td>All</td>
<td>DP_HBR_ReturnLoss.CSV</td>
</tr>
<tr>
<td>RBR</td>
<td>All</td>
<td>All</td>
<td>DP_RBR_ReturnLoss.CSV</td>
</tr>
</tbody>
</table>

5.5.4.2. Cable Connection

Refer to 5.5.1.2.
5.5.4.3. Data Analysis
Read Pass/Fail signs on Trace3. (item2 in Figure 5-4).

5.5.5. Inter-pair Skew
Measurement
1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports should be terminated.
2. Connect Display Port cable to the test fixture.
3. Press Channel Next key to select Channel1.
4. Press Channel Max key to enlarge Channel1.
5. Click Stop Single for Time Domain measurement.
6. Read the propagation delay (item3 in Figure 5-3), and write it down.
7. Repeat step1 to step6 for every channel.

5.5.5.1. Data Analysis
Find the maximum and minimum value among the measured propagation delay. Then,
Inter-pair Skew = Absolute(maximum value – minimum value)

<table>
<thead>
<tr>
<th>Types</th>
<th>Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable Assembly</td>
<td>delta time &lt;= 4 ns, then Pass. Otherwise Fail.</td>
</tr>
<tr>
<td>Connector Resizing Adaptor</td>
<td>delta time &lt;= 500 ps, then Pass. Otherwise Fail.</td>
</tr>
<tr>
<td>Extension Cable</td>
<td>delta time &lt;= 2 ns, then Pass. Otherwise Fail.</td>
</tr>
</tbody>
</table>

5.5.6. Near End Noise
5.5.6.1. Load Limit File
Refer to 5.5.1.1.
Table 5-6 Near End Noise Limit File for Trace4 in Channel2

<table>
<thead>
<tr>
<th>Bit Rate</th>
<th>Cable Category</th>
<th>Connector Type</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>HBR</td>
<td>All</td>
<td>All</td>
<td>DP_HBR_NearEndNoise.CSV</td>
</tr>
<tr>
<td>RBR</td>
<td>All</td>
<td>All</td>
<td>DP_RBR_NearEndNoise.CSV</td>
</tr>
</tbody>
</table>

5.5.6.2. Measurement

1. Connect the test fixture to the test port cables according to Table 5-7. Unused test ports should be terminated.

Table 5-7: Near End Noise Connection

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixture PIN Number</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A ML0+</td>
<td>A ML0-</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td></td>
</tr>
<tr>
<td>A ML1+</td>
<td>A ML1-</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td></td>
</tr>
<tr>
<td>A ML2+</td>
<td>A ML2-</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td></td>
</tr>
<tr>
<td>A ML3+</td>
<td>A ML3-</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td></td>
</tr>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML0+</td>
<td>B ML0-</td>
<td></td>
</tr>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML1+</td>
<td>B ML1-</td>
<td></td>
</tr>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML2+</td>
<td>B ML2-</td>
<td></td>
</tr>
<tr>
<td>B AUX+</td>
<td>B AUX-</td>
<td>B ML3+</td>
<td>B ML3-</td>
<td></td>
</tr>
</tbody>
</table>

A: Source Side, B: Sink Side

2. Connect Display Port cable to the test fixture.

3. Press **Channel Next** key to select Channel2.

4. Press **Channel Max** key to enlarge Channel2.

5. Press **Trigger > Single** for Frequency Domain measurement.

5.5.6.3. Data Analysis

Read Pass/Fail sign on Trace4 (item1 in Figure 5-5).
5.5.7. Power Sum Equal Level Far End Noise (PSELFEN)

The PSELFEN represents the difference between cable insertion loss and the total power sum far end noise from aggressor cable lanes. Prior to measuring the far-end noise between the victim and aggressor channels, the insertion loss of the victim channel must be measured on Trace3, and saved to the trace memory.

\[
PSFEM(f) = 10 \log \sum_{n}^{N} \left( \frac{FEN_n(f)}{10} \right)
\]

\[
PSELFEN(f) = PSFEM(f) - IL(f)
\]

Where:
- \(FEN_n(f)\) is the far-end noise in dB
- \(IL(f)\) is the victim lane insertion loss in dB

Since the number of aggressor channels depends on the victim channel, use an appropriate trace for each test according to the Table 5-8. For test number 2 to 4 (dual aggressor test),
the crosstalk measurements need to be performed separately on each combination of victim-aggressor, and combine the results to calculate Far End Noise. For instance, to obtain Far End Noise for test 3, measure $S_{dd21}$ between Main Link(0) and Main Link(1) crosstalk, then measure $S_{dd21}$ between Main Link(2) and Main Link(1).

Table 5-8 Victims and Aggressors

<table>
<thead>
<tr>
<th>Test #</th>
<th>Aggressor(s) Channel(s) (Source Side)</th>
<th>Victim Channel (Sink Side)</th>
<th>Trace#</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Main Link(2)</td>
<td>Main Link(3)</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>Main Link(1) + Main Link(3)</td>
<td>Main Link(2)</td>
<td>5</td>
</tr>
<tr>
<td>3</td>
<td>Main Link(0) + Main Link(2)</td>
<td>Main Link(1)</td>
<td>5</td>
</tr>
<tr>
<td>4</td>
<td>Main Link(1) + AUX Ch.</td>
<td>Main Link(0)</td>
<td>5</td>
</tr>
<tr>
<td>5</td>
<td>Main Link(0)</td>
<td>AUX Ch.</td>
<td>1</td>
</tr>
</tbody>
</table>

5.5.7.1. Load Limit File

Refer to 5.5.1.1.

Table 5-9 Power Sum Equal Level Far End Noise Limit Line File for Trace1 and Trace5 in Channel2

<table>
<thead>
<tr>
<th>Bit Rate</th>
<th>Cable Category</th>
<th>Connector Type</th>
<th>File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>HBR</td>
<td>All</td>
<td>All</td>
<td>DP_HBR_FarEndNoise.CSV</td>
</tr>
<tr>
<td>RBR</td>
<td>All</td>
<td>All</td>
<td>DP_RBR_FarEndNoise.CSV</td>
</tr>
</tbody>
</table>

5.5.7.2. Insertion Loss Measurement of Victim channel

1. Connect the test cables to the victim channel according to Table 5-10. Unused test ports should be terminated.
2. Select trace3.
3. Press **Trigger** > **Single**.
4. Press **Display** > **Data -> Mem**.
Table 5-10 Insertion Loss Connection of Victim Channel

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Fixture PIN Number</th>
<th>Test#</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>1</td>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B ML3+</td>
<td>B ML3-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2</td>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3</td>
<td>A ML1+</td>
<td>A ML1-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4</td>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B ML0+</td>
<td>B ML0-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

5.5.7.3. Measurement Setup for Single-Aggressor

1. Connect the test fixture to the test port cables according to Table 5-11. Unused test ports should be terminated.

Table 5-11 Far End Noise Connection for Single Aggressor

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Fixture PIN Number</th>
<th>Test#</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>1</td>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B ML3+</td>
<td>B ML3-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5</td>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B AUX+</td>
<td>B AUX-</td>
</tr>
</tbody>
</table>

A: Source Side, B: Sink Side

2. Select trace1.

3. Press **Trigger** > **Single**.

4. Press **Display** > **Equation** to turn it **ON**.

5.5.7.4. Measurement Setup for Dual-Aggressor

1. Connect the test fixture to the test port cables according to Table 5-12. Unused test ports should be terminated.

Table 5-12 Far End Noise Connection for Dual Aggressor 1

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Fixture PIN Number</th>
<th>Test#</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>2</td>
<td>A ML1+</td>
<td>A ML1-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3</td>
<td>A ML0+</td>
<td>A ML0-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
</tbody>
</table>
5. Select trace 5.

6. Press **Display** > **Equation** to turn it **OFF**.

7. Press **Trigger** > **Single**.

8. Press **Display** > **Data** -> **Mem**.

9. Connect the test fixture to the test port cables according to Table 5-13. Unused test ports should be terminated.

### Table 5-13 Far End Noise Connection for Dual Aggressor 2

<table>
<thead>
<tr>
<th>ENA Port Number</th>
<th>Test#</th>
<th>Port1</th>
<th>Port2</th>
<th>Port3</th>
<th>Port4</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fixture PIN Number</strong></td>
<td></td>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>A ML3+</td>
<td>A ML3-</td>
<td>B ML2+</td>
<td>B ML2-</td>
</tr>
<tr>
<td>3</td>
<td>3</td>
<td>A ML2+</td>
<td>A ML2-</td>
<td>B ML1+</td>
<td>B ML1-</td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>A AUX+</td>
<td>A AUX-</td>
<td>B ML0+</td>
<td>B ML0-</td>
</tr>
</tbody>
</table>

A: **Source Side**, B: **Sink Side**

10. Press **Trigger** > **Single**.

11. Press **Display** > **Equation** to turn it **ON**.

### 5.5.7.5. Data Analysis

For Single Aggressor, read Pass/Fail signs on Trace 1.

For Dual Aggressor, read Pass/Fail signs on Trace 5.

*Note: Once you finish the measurement, switch the Display Port cable end and repeat the same measurement for the opposite direction.*
Figure 5-6: Far End Noise Measurement Example.
6. Appendix

6.1. Defining a calibration Kit

To change the definition of a calibration kit, follow the procedure below.

1. Press Cal key.
2. Click Cal Kit > User
3. Click Modify Kit > Label Kit [User], then type in a name you want.
4. Click Define STDs >
   a) 1. No Name >
   Label : ’Thru’
      1. STD Type : Delay/Thru
      2. Offset Delay : Value defined by the fixture
      3. Offset Z0 : Value defined by the fixture
      4. Offset Loss : Value defined by the fixture
      5. Min. Frequency : Value defined by the fixture
      6. Max. Frequency : Value defined by the fixture
      7. Return
   b) 2. No Name >
      1. Label : ”Short”
      2. STD Type : Short
      3. Offset Delay : Value defined by the fixture
      4. Offset Z0 : Value defined by the fixture
      5. Offset Loss : Value defined by the fixture
      6. Min. Frequency : Value defined by the fixture
      7. Max. Frequency : Value defined by the fixture
      8. Return
   c) 3. No Name >
      1. Label : ”Open”
      2. STD Type : Open
3. **Offset Delay**: Value defined by the fixture
4. **Offset Z0**: Value defined by the fixture
5. **Offset Loss**: Value defined by the fixture
6. **Min. Frequency**: Value defined by the fixture
7. **Max. Frequency**: Value defined by the fixture
8. **Return**

d) **4. No Name >**
   1. **Label**: ”Load”
   2. **STD Type**: Load
   3. **Offset Delay**: Value defined by the fixture
   4. **Offset Z0**: Value defined by the fixture
   5. **Offset Loss**: Value defined by the fixture
   6. **Min. Frequency**: Value defined by the fixture
   7. **Max. Frequency**: Value defined by the fixture
   8. **Return**

e) **5. No Name >**
   1. **Label**: ”Line1”
   2. **STD Type**: Delay/Thru
   3. **Offset Delay**: Value defined by the fixture
   4. **Offset Z0**: Value defined by the fixture
   5. **Offset Loss**: Value defined by the fixture
   6. **Min. Frequency**: Value defined by the fixture
   7. **Max. Frequency**: Value defined by the fixture
   8. **Return**

f) **6. No Name >**
   1. **Label**: ”Line2”
   2. **STD Type**: Delay/Thru
   3. **Offset Delay**: Value defined by the fixture
4. **Offset Z0**: Value defined by the fixture
5. **Offset Loss**: Value defined by the fixture
6. **Min. Frequency**: Value defined by the fixture
7. **Max. Frequency**: Value defined by the fixture
8. **Return**

**g) 7. No Name >**
1. **Label**: “Line3”
2. **STD Type**: Delay/Thru
3. **Offset Delay**: Value defined by the fixture
4. **Offset Z0**: Value defined by the fixture
5. **Offset Loss**: Value defined by the fixture
6. **Min. Frequency**: Value defined by the fixture
7. **Max. Frequency**: Value defined by the fixture
8. **Return**

5. Click **Return**.

6. Click **Specify CLSs >**

**h) Sub class1 >**
1. **TRL Thru**: Set All > Thru > Return
2. **TRL Reflect**: Short or Open
3. **TRL Line/Match**: Set All > Line1 > Return

**i) Sub class2 >**
4. **TRL Line/Match**: Set All > Line2 > Return

**j) Sub class3 >**
5. **TRL Line/Match**: Set All > Line3 > Return

7. Click **Return**

8. Click **Export Calkit…** to open the dialog box and Save user Calkit.

9. Specify a folder, enter a file name, and click **Save**.

*Note: Refer to “Modifying Calibration Kit Definition” in ENA online help for the detail.*

6.2.1. Starting Setup

1. If TDR setup wizard was appeared, click Close button in the TDR setup wizard.
2. Open Setup tab (item1).
3. Click Preset (item2) under Basic to preset the E5071C.
4. A dialog box appears requesting for confirmation. Then click OK.
5. Set DUT Topology (item3) to “Differential 2-port”.
6. Click Advanced Mode (item4).

7. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box for “Use Advanced Calibration Methods”)
6.2.2. Bulk Cable and Connector Impedance Measurements
(Normative)

6.2.2.1. Measurement Setup

1. Click Stop Single.
2. Open TDR/TDT tab.
3. Click Trace Control tab.
4. Clear Time and Marker check box under Coupling.
5. Open Parameters tab.
7. Select Rise Time to 20-80 % and input value to 130 psec.
8. Click the box below the left knob under Horizontal. Then Entry dialog box appear.
9. Input horizontal scale to 150 ps/div.
10. Click the box below the right knob under Horizontal. Then Entry dialog box appear.
11. Input horizontal position to -360 ps.
12. Click the box below the left knob under Vertical. Then Entry dialog box appear.
13. Input vertical scale to 5 ohm/div.
14. Click the box below the right knob under Vertical. Then Entry dialog box appear.
15. Input vertical position to 75 ohm.
16. Open Trace Control tab.
17. Click Trace Settings Copy.
18. Trace Settings Copy dialog box appears.
19. Select the Trace1 in the From list.
20. Select the Trace5 in the To list.
21. Click Copy.
22. Click Close.
23. Select Trace5.
24. Open Parameters tab.
25. Click Tdd22.

6.2.3. Intra-Pair Skew Measurement (Normative)

6.2.3.1. Measurement Setup

1. Select Trace2.
2. Open Parameters tab.
3. Select Measure to Time Domain and Single-Ended (item1).
4. Select Format to Volt.
5. Click T31.
6. Select Rise Time to 20-80 % and input value to 50 psec.
7. Click the box below the left knob under Horizontal. Then Entry dialog box appear.
8. Input horizontal scale to 5 ns/div.
9. Click the box below the right knob under Horizontal. Then Entry dialog box appear.
10. Input horizontal position to 0 ns.
11. Click the box below the left knob under Vertical. Then Entry dialog box appear.
12. Input vertical scale to 50 mV/div.
13. Click the box below the right knob under Vertical. Then Entry dialog box appear.
14. Input vertical position to 100 mV.
15. Open Trace Control tab.
16. Click Trace Settings Copy.
17. Trace Settings Copy dialog box appears.
18. Select the **Trace2** in the From list.
19. Select the **Trace6** in the To list.
20. Click **Copy**.
21. Click **Close**.
22. Select **Trace6**.
23. Open **Parameters** tab.
24. Click **T42**.
25. Select **Trace2**.
26. Click **Marker Search** and select **Δ Time**.
28. Check the **Δ Time** check box.
29. Select **Target (Stop)** to **Trace6 (T42)**.
30. Input **Position (%)** to 15.
31. Click **OK**.

6.2.3.2. **Crosstalk Compensation**
1. Select **Trace2**.
2. Press **Display > Equation Editor…** > Enter an equation “**Intra+= S31-S32**”.
3. Check **Equation Enabled** check box.
4. Click **Apply**.
5. Click **Close**.
6. Select **Trace6**.
7. Press **Display > Equation Editor…** > Enter an equation “**Intra-= S42-S41**”.
8. Check **Equation Enabled** check box.
9. Click **Apply**.
10. Click **Close**.
6.2.4. Inter-pair Skew Measurements (Normative)

6.2.4.1. Measurement Setup

1. Select Trace3.
2. Open Parameters tab.
3. Select Rise Time to 20-80% and input value to 50 psec.
4. Click the box below the left knob under Horizontal. Then Entry dialog box appear.
5. Input horizontal scale to 5 ns/div.
6. Click the box below the right knob under Horizontal. Then Entry dialog box appear.
7. Input horizontal position to 0 s.
8. Click the box below the left knob under Vertical. Then Entry dialog box appear.
9. Input vertical scale to 100 mV/div.
10. Click the below the right knob under vertical. Then Entry dialog box appear.
11. Input vertical scale to 200 mV.
12. Press Marker Search > Target > Target Value and enter “60 mUnits”.
13. Click Return.
14. Click Tracking to turn it on.
15. Select Trace4.
16. Click Data Mem and select OFF.
17. Repeat step15 to step16 for Trace7 and Trace8.

6.3. Manual Setup for Frequency Domain Measurement

6.3.1. Channel and Trace Settings

1. Press Display.
2. Click Allocate Channels.
3. Press Channel Next.
4. Click Num of Traces > 6.
5. Click Allocate Traces.
6.3.2. Common Settings

1. Press **Sweep Setup** > **Sweep Type** > **Log Freq**.
2. Set **Points** to 201.
3. Press **Start** > Set start value to 10 MHz.
4. Press **Stop** > Set stop value to 8.1 GHz.
5. Press **Avg** > Set **IF Bandwidth** to 70 kHz.
6. Press **Analysis** > **Fixture Simulator** > **Fixture Simulator** and turn it ON.
7. Click **Topology** > **Device** > **Bal-Bal**.
8. Click **Port1 (bal)** > **1-2**.
9. Click **Port2 (bal)** > **3-4**.
10. Click **Return**.

6.3.3. Power Sum Equal Level Far End Noise Measurement (Normative)

1. Select Trace1.
2. Press **Analysis**.
3. Click **Fixture Simulator** > **BalUn** and turn it ON.
4. Click **Measurement** > **Sdd21**.
5. Press **Format** > **Real**.
6. Press **Scale** > Set **Divisions** to 10.
7. Set **Scale/Div** to 5 dB/div.
8. Set **Reference position** to 10 Div.
9. Set **Reference Value** to 0 dB.
10. Press **Display** > **Equation Editor**… > Enter an equation
    “Single Aggressor=20*log10(mag(data))-20*log10(mag(mem(3)))”
11. Select Trace5.
12. Repeat from step 2 to step 9.
13. Press **Display** > **Equation Editor**… > Enter an equation
“DualAggressor=10*\log_{10}(\text{mag(data)}^2+\text{mag(mem)}^2)-20*\log_{10}(\text{mag(mem(3))})”

6.3.4. Return Loss Measurement (Normative)
1. Select Trace2.
2. Press Analysis.
3. Click Fixture Simulator > BalUn and turn it ON.
4. Click Measurement > Sdd11.
5. Press Scale > Set Divisions to 10.
7. Set Reference position to 10 Div.
8. Set Reference Value to 0 dB.
11. Click Fixture Simulator > BalUn and turn it ON.
12. Click Measurement > Sdd22.
13. Repeat from step 5 to step 8.

6.3.5. Insertion Loss Measurement (Normative)
1. Select Trace3.
2. Press Analysis.
3. Click Fixture Simulator > BalUn and turn it ON.
5. Press Scale > Set Divisions to 10.
7. Set Reference position to 10 Div.
8. Set Reference Value to 0 dB.
6.3.6. Near End Noise Measurement

1. Select Trace4.
2. Press Analysis.
3. Click Fixture Simulator > BalUn and turn it ON.
5. Press Scale > Set Divisions to 10.
7. Set Reference position to 10 Div.
8. Set Reference Value to 0 dB.

6.4. Limit Test Settings

6.4.1. Displaying Judgment Result of Test

If a channel has a judgment result of fail, the fail message appears on the screen. It will be judged as failed if one or more unsatisfactory trace exists within the channel. Follow the procedure below.

1. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF.

6.4.2. Setting the Warning Beeper

Beep sound that occurs when the judgment result is fail. Follow the procedure below.

1. Press System > Misc Setup > Beeper > Beep Warning to switch the warning beeper ON/OFF.

6.4.3. Defining the Limit Line

Set limit lines to perform pass/fail tests on the following measurement items.

1. Bulk Cable and Connector Impedance (Trace1, 5 in Channel1)
2. Insertion Loss (Trace3 in Channel2)
3. Return Loss (Trace2, 6 in Channel2)
4. Near End Noise (Trace4 in Channel2)
5. Power Sum Equal Level Far End Noise (Trace1, 5 in Channel2)

1. Press **Channel Next** key and **Trace Next** key to activate the trace on which limit lines should be set.

2. Press **Analysis > Limit Test > Edit Limit Line** to display the limit table shown below (Initially, no segments are entered in the limit table). Using the limit table, create/edit a segment.

<table>
<thead>
<tr>
<th>Type</th>
<th>Begin Stimulus</th>
<th>End Stimulus</th>
<th>Begin Response</th>
<th>End Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>MAX</td>
<td>0 s</td>
<td>600 ps</td>
<td>105 u</td>
<td>105 u</td>
</tr>
<tr>
<td>MIN</td>
<td>0 s</td>
<td>600 ps</td>
<td>75 u</td>
<td>75 u</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3. Enter the limit line data following the tables below.

4. Click **Return**.

5. Click **Limit Line** and turn it **ON**.

6. Click **Limit Test** and turn it **ON**.

7. Repeat 1 to 6 for each Measurement items.

6.5. Calculating formula for Limit Line

6.5.1. Bulk Cable and Connector Impedance

6.5.1.1. Impedance Profile

Impedance Profile Through Full-size Display Port Connector

<table>
<thead>
<tr>
<th>Segment</th>
<th>Differential Impedance Value</th>
<th>Maximum Tolerance</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixture</td>
<td>100 ohm</td>
<td>+10%</td>
<td>Fixture should have trace lengths of no</td>
</tr>
</tbody>
</table>
Agilent MOI for DisplayPort Cable & Connector Compliance Tests

<table>
<thead>
<tr>
<th>Connector</th>
<th>Wire management</th>
<th>Cable</th>
</tr>
</thead>
<tbody>
<tr>
<td>more than 50 mm (2-inches)</td>
<td>Transition from ±10% to ±5% must have a slope of 5 ohm/80ps</td>
<td>±5%</td>
</tr>
</tbody>
</table>

Impedance Profile Measurement Impedance Limits & Connector Profile Example

Impedance Profile Through Mini Display Port Connector

<table>
<thead>
<tr>
<th>Segment</th>
<th>Differential Impedance Value</th>
<th>Maximum Tolerance</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixture</td>
<td>100 ohm</td>
<td>±5 %</td>
<td>Fixture should have trace lengths of no more than 50 mm (2-inches)</td>
</tr>
<tr>
<td>Connector outside of exception window</td>
<td></td>
<td></td>
<td>Exception window peak duration of 200ps. Transition from ±15% to ±5%</td>
</tr>
</tbody>
</table>
### 6.5.2. Insertion Loss

**Insertion Loss Lower Limit for High Bit Rate Cable Assembly**

\[
H_{\text{min}}[dB] = \begin{cases} 
-8.7 \times \sqrt{\frac{f}{f_0}} - 0.072 & 0.1 < f \leq \frac{f_0}{3} \\
5.68 \sqrt{f - 5.3} \times (f - 6.52) & \frac{f_0}{3} < f \leq 8.1 
\end{cases}
\]

Where:
- \( f \) is given in GHz
- \( f_0 = 1.35\,\text{GHz} \)

<table>
<thead>
<tr>
<th>Connector exception window</th>
<th>+15 %</th>
<th>must have a slope of 1 ohm/200ps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wire management</td>
<td>+5 %</td>
<td></td>
</tr>
<tr>
<td>Cable</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Agilent MOI for DisplayPort Cable & Connector Compliance Tests

Insertion Loss Lower Limit for High Bit Rate Resizing Adaptors

\[
IL_{\text{min}} [dB] = \begin{cases} 
-1.6 \times \frac{f}{\sqrt{f_0}} & ; \quad 0.1 < f \leq \frac{f_0}{3} \\
1.75 \sqrt{f} - 1.65 \times f - 1.31 & ; \quad \frac{f_0}{3} < f \leq 8.1
\end{cases}
\]

Where:

- \( f \) is given in GHz
- \( f_0 = 1.35 \text{GHz} \)

Insertion Loss Lower Limit for Extension Cable

\[
IL_{\text{min}} [dB] = \begin{cases} 
-5.22 \times \frac{f}{\sqrt{f_0}} - 0.043 & ; \quad 0.1 < f \leq \frac{f_0}{3} \\
3.41 \sqrt{f} - 3.18 \times f - 3.91 & ; \quad \frac{f_0}{3} < f \leq 8.1
\end{cases}
\]

Where:

- \( f \) is given in GHz
- \( f_0 = 1.35 \text{GHz} \)

Insertion Loss Lower Limit for Reduced Bit Rate Cable Assembly

\[
IL_{\text{min}} [dB] = \begin{cases} 
-1 - 13.5 \times \frac{f}{\sqrt{f_0}} & ; \quad 0.01 < f \leq \frac{f_0}{3} \\
-2.1 - [12(f - \frac{f_0}{3}) + 6.8] & ; \quad \frac{f_0}{3} < f \leq 4
\end{cases}
\]

Where:

- \( f \) is given in GHz
- \( f_0 = 0.825 \text{GHz} \)
6.5.3. Return Loss

Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor (full-size DP connector)

\[ RL_{\text{max}} [dB] = \begin{cases} 
-15; & 0.1 < f \leq \frac{f_0}{2} \\
-15 + 12.3 \log_{10} \left( \frac{2f}{f_0} \right); & \frac{f_0}{2} < f \leq 8.1 
\end{cases} \]

Where:
- \( f \) is given in GHz
- \( f_0 = 1.35 \text{GHz} \)

Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor/Extension Cable (mini DP connector)

\[ RL_{\text{max}} [dB] = \begin{cases} 
-15; & 0.1 < f \leq \frac{f_0}{2} \\
-15 + 12.3 \log_{10} \left( \frac{2f}{f_0} \right); & \frac{f_0}{2} < f \leq 8.1 
\end{cases} \]

Where:
- \( f \) is given in GHz
- \( f_0 = 1.35 \text{GHz} \)

Return Loss Upper Limit Reduced Bit Rate Cable Assembly
6.5.4. Near End Noise

Near End Noise Upper Limit for High Bit Rate Cable Assembly

\[ RL_{\text{max}}[dB] = \begin{cases} 
-15 & : \ 0.1 < f \leq \frac{f_0}{2} \\
-15 + 12 \log_{10} \left( 2x \frac{f}{f_0} \right) & : \ \frac{f_0}{2} < f \leq 4
\end{cases} \]

Where:

\( f \) is given in GHz
\( f_0 = 0.8 \text{GHz} \)

Near End Noise Upper Limit for Reduced Bit Rate Cable Assembly

\[ Isolation_{\text{max}}[dB] = \begin{cases} 
-26 & : \ 0.1 < f \leq f_0 \\
-26 + 15 \log_{10} \left( \frac{f}{f_0} \right) & : \ f_0 < f \leq 8.1
\end{cases} \]

Where:

\( f \) is given in GHz
\( f_0 = 1.35 \text{GHz} \)

6.5.5. Power Sum Equal Level Far End Noise

The Power Sum Equal Level Far End Noise specification applies to all cable assembly
types. The Power Sum Equal Level Far End Noise represents the difference between cable insertion loss and the total power sum far end noise from aggressor cable lanes.

\[ PSFEN(f) = 10 \times \log \sum_{1}^{n} 10^{-\left( \frac{FEN(f)}{10} \right)} \]

\[ PSELFEN(f) = PSFEN(f) - IL(f) \]

Where:

- \( FEN(f) \) is the far-end noise in dB
- \( IL(f) \) is the victim lane insertion loss in dB

**Power Sum Equal Level Far End Noise Upper Limit for High Bit Rate Cable Assembly**

\[
PSELFEN_{\text{max}} [dB] = \begin{cases} 
-22 + 6 \log_{10} \left( \frac{f}{f_0} \right) ; & 0.1 < f \leq f_0 \\
-22 + 40 \log_{10} \left( \frac{f}{f_0} \right) ; & f_0 < f \leq 8.1 
\end{cases}
\]

Where:

- \( f \) is given in GHz
- \( f_0 = 2.7 \text{GHz} \)

**Power Sum Equal Level Far End Noise Upper Limit for Reduced Bit Rate Cable Assembly**

\[ PSELFEN_{\text{max}} [dB] = -26 \]