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BUIE A Keysight VEE %51 | Keysight Visual Engineering Environment (VEE) &
BANREBESRIE U ANBERENRIEGE & 7 ROPRIRFIBER Keysight
VEE - HAMER 7 NermRESHFTNO LR RERIEHERE - XiemE2MmIE
HERE - SHABUEIEESE USB NME AR BN - URINEIRERIOREE X
ORI

Z 4% Keysight 10 Libraries

Keysight |0 Libraries Suite @ —ER BN &= 1ZHIEEE o] B8R R &R L 0T T
i@ LAN ~ USB ~ GPIB ~ RS-232 sy Efth /T E £l =8 - NFBHFMEMHEZZET
& 10 Libraries - 582 www.keysight.com/find/iosuite *

MREFE A Keysight VEE BEERBAN - AINBEL S Keysight VEE BIEL 5
Keysight 10 Libraries Suite 18 - A3 - MIRBIL KR EHER - AJDUEEAZLZER
Keysight 10 Libraries Suite °
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BEBZE www.keysight.com/find/vee_download T &EFZEREE - 3% —F N & EL I
RELEREN - RITS TEWZERER - InstallShield Wizard &5 51845
REZERRE -

InstallShield Wizard @& E & S &% Keysight 10 Libraries Suite 18 « &
EARZE - BIEERFAREAE -

Keysight VEE Pro - InstallShield Wizard *

Keysight IO Libraries Suite 2018 Update 1 or greater is not

! found.
Keysight WEE requires Keysight | Libraries Suite 2018 Update
1 or greater for communicating with instruments.
Flease install Keysight 1O Libraries Suite 2018 Update 1 or
greater after finishing this setup.

AL E - MREER Keysight VEE E’E{i%%‘ # - Bl Keysight |0 Libraries Suite
18 E,ld\;JET AL - FBESEMLLZEEE - 5 Keysight 10 Libraries Suite 18
L ERRA -

#—"F OK  InstallShield Wizard @& 2 & S& % Microsoft .NET
Framework 3.5 SP1

Keysight VEE Pro 9.33 R AFItEmE
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4 MRBEAKRLE Microsoft .NET Framework 3.5 SP1 - BIZ &R T 51l Question ¥
FEARERMBLZEEZE -1 — T Yes Y BIZ & Microsoft .NET Framework 3.5
SP1 - SEA ST - Keysight VEE ZEEHEN4ERE - 2 — ~ No & LE Keysight
VEE &%t -

MR EZ 2 Microsoft NET Framework 3.5 SP1 - InstallShield Wizard @ H %5
SET N DR PR 1 LEEH Keysight VEE EI& -

Keysight VEE Pro - InstallShield Wizard *

Microsoft \NET Framework 3.5 5P1 is not found, please install
.MET Framewark 3.5 5P1 first,

5 IR FBILESBES - F— T Next -

Keysight VEE Pro 9.33 Setup x

‘Welcome to the InstallShield Wizard for
Keysight YEE Pro

The InstallShield® Wizard will install Keysight YEE Pro on
your computer. To conlinue, click Mexst.

KEYSIGHT

TECHNOLOGIES

< Back Next » Cancel
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6 = License Agreement HEE S RERREG - ERIRESH - ABIL—T Next -

Keysight VEE Pro 9.33 Setup X
License Agreement
Please read the following license agreement carefully. 'w EF:ILS'GHI

KEYSIGHT SOFTWARE END-USER
LICENSE AGREEMENT

ATTENTION: THIS SOFTWARE IS SUBJECT TO THE END-USER
LICENSE AGREEMENT (“EULA"™) SET FORTH BELOW.

TO INSTALL OR USE THE SOFTWARE, YOU MUST FIRST AGREE
TO THE EULA BELOW. IF THE EULA IS PRESENTED TO YOU ¥

® Agree Frint
() Do Mot Agree

< Back Cancel
7 & Customer Information 555 RBERE - WAGBNEE - ASBEMNERS
i ABIL— T Next - Em #8637 Keysight VEE Pro Product Key
Certificate & °

Keysight VEE Pro 9.33 Setup *

Customer Information

Please enter your information.

User Mame:

|W’ind0ws Uzer |

Company Mame:
Product Key [Enter EMAL for a 30-day evaluation install)

Install this application for:

(®) Anyone who uses this computer [all users)

() Only for me (windows User)

< Back Mest » Cancel
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8 WIRNIIMEETTLRE - 32— N Next R FERIARTE -

Keysight VEE Pro 9.33 Setup X
Choose Destination Location
Select folder where setup will install files. 'I(HE_)LSIG(I:’I

Setup will install Keysight VEE Pro in the following folder.

To install to this folder, dick Mext. Toinstall to a different folder, dick Browse and select
another folder.

Destination Folder

C:\Program Files (x86) \Keysight\WEE Pro 9.3 Browse. ..

< Back Cancel
9 1%—T Finish TRZE -

Keysight VEE Pro 8.33 Setup

InstallShield Wizard Complete

The InstallShield ‘Wizard has successfully installed Keypsight
WEE Pro. Click Finish to exit the wizard.

‘ez, | want to view the Readie file.

KEYSIGHT

TECHNOLOGIES

< Back Cancel
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B E) Keysight VEE Pro

B ZFA*E 30 (All Programs) > Keysight VEE Pro 9.3 > VEE Pro 9.3 Bl &) Keysight

VEE Pro -

ThREZRA

) Untitled - Keysight VEE Pro
e Edit View Debug Flow Device

TEY —nEha snam 9

bAoA BB @ DA B

& o e

System /O Data Displyy Tools Database Excel Window Help

[SRENE N R - =

[l [ i | (e o e | G0 @

Program Explorer ~ 8 X [“:Main

NEIES

5 Untitied
-5

A SIS e
AR .
Properties -3 X
Main (Main) - M -
=
B Appearance -~
—_— Main
[l Behavior
Convert Infinity t False
Trighlode: Degrees
= Design
Declared Name Main
Declared Scope Global
Objectindex M
E Popup Panel

PopupMoveable True

A yE o PopupPanelTitle Untitled %
R —TI———'

Title string of the object
Output

BURE

Introduction

What's New
Web Demos
MATLAB Examples
Example Programs

¥ Show this screen at startup

Keysight
VEE Pro 9.33

KEYSIGHT

TECHNOLOGIES

l 19501 198190 8 UoiUNg Af [ BbeUe |y uaunnsuy @”

Tip of the Day

We have a lot of great tips for getting the most out of
Keysight VEE Pro, so leave the Welcome window
turned on for a while. If you turn offthe Welcome
window, it is available fram the Help menu

- — |

ExecMode: VEE9 [ PROF |[MOD [[WeB |

ROJLUZEB Keysight VEE Pro BUIARE - FEUREE - MATLAB &6l LUK EEAIZT -

AL BB BRI R -
£ 410 B L

AN 1”:

NeERIIFERMEARES - EEZFMELHIET -

Example ... % Help > Open Example... °

10

i % £ File > Open

Keysight VEE Pro 9.33 R AP915/



Een B BRI

EAHERED  HMRKES USB N EERETERR - R Keysight 10 Libraries

Suite 18 EL B HELE -

MRT)ZHE USB %28 - Al GPIB BB EBRZU TR 3 IBEHLL -

1 BBME PC LRI USB ERHBIERZER - A - RENEES - SHITIBER
152 (Found New Hardware Wizard) ¥1z5 5 B0 BEE B/ - 3% N —25 (Next) &
FHITHEEENT -

2 Ri® Keysight VEE Pro (& & ARRE )-#&—F TEA3I /Y Instrument Manager
mih T

3 Instrument Manager T ERERSERN - #2— T Find Instruments #2# g3 -
B EERIFFBERIR PC &R -

Instrument Manager A X
sw. Smpl tl HS £@

OI0 INI RHE | PAH GPT HID

Find Instruments...

Keysight VEE Pro 9.33 1R AP35 171
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4 MRLIR "HEAESS L REHEAR  BR—TEE - EZ28EHA USB T
M EWEes - EUEA P - BRHEEES Keysight 34450A 5% Digit
Multimeter °

Identify Instrument @

|"/ - "\-.I Send "*IDN?" to 'newlnstrument [ @USBInstrument1)'?

The response to "*IDN?" provides an
accurate identification of this instrument.

Mote: Older, non 488.2 compliant instruments do not
understand this command. If this command causes an
error in the instrument, cycle the power on the
instrument to reset it.

Cancel ‘

b

5 7E Instrument List EIARF A newInstrument EIBEGHE - 7A1%% - #£1Z Create
Direct I/0 Object - #&FT#E newinstrument B9 Direct I/O M ETLIEE £ - IE
MG ELASSEEZERN L ERENHS -

=-,§ USEO

- il

Create Direct /'O Object

h Add Instruments ...
Cenfigure Drivers
i Load Sample

Open Web Interface

¥ Delete Instrument Del
5 Instrument Properties ...

6 LM N Direct I/0 MHNEBRHS - i§RXSHTIEZE Direct I/0 ¥ -

Keysight VEE Pro 9.33 R AFItEmE



7 45 "*IDN?" (B23I3%) 8 AMTERAY /0 Transaction ¥35 7558 - AIFAM
SCPl S BEALBELHARBER - CAUREBEE—EAHS - AR

MASTEDL - Z— T OK 44 -

*IDN? EEMERZHERIF BRI IEILERS (SCP) mLHEP—EFEmS

= | newlnstrument (ag34450A @USBInstrument1)

= Double-Click to Add Transaction =
I/O Transaction

|write | |TEXT | |r~1DN2"

IDEFAULT FORMAT j EOL ON |

ok | mnNop | cancel

8 #5 "XIDN?" THEETHEE AESHEOLORE -

M~ newlnstrument 4

R FFHIRLITIER 5 - I - BEHAI S5 LU STRING FORAT XX = READ Z[| €

7 x L - 28— 0K - ik xZ

= | newlnstrument (ag34450A @USBInstrument1)

WRITE TEXT ™IDN?" EQL

= Double-Click to Add Transaction =

/O Transaction

EEJFEAvAE

Reo =] frer = F

ISTRING FORMAT j DEFAULT NUM CHARS'

ISCAL)’\R vI

ok | mnNop | cancel

Keysight VEE Pro 9.33 1R AP35
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9 3EHY Display > AlphaNumeric - 101§ AlphaNumeric ¥)# M T{F& L Direct
I/0 MBS -

Display | Tools Database Exc

|[:J AlphaMumeric
=

=5 Logging AlphaMNumeric

Indicator 3

10 RIREE S Direct I/0 ¥)1F3EHEEZ AlphaNumeric 4 - 1’8 BIFIZHAE

ST /8 EEL
Direct I/0 Bl ¥5 - —ELESHEERSEER - BEAZRIIERRIFE
AlphaNumeric #RE ARG+ - BRILBEZ R STHERE -

— | newlnstrument (20344504 @USBInstrument!) | |
WRITE TEXT ™IDN?" EQL
READ TEXT x STR x |
= Double-Click to Add Transaction =

11 #—TITE5I -/ Run 28k P @R -
12 AlphaNumeric ¥ E k&R B RS BIFHE@L - MEITFAR -

- T [ spnatumeic ]
WRITE TEXT ™IDN?" EOL 5 5
READ TEXT x STR < | Keysight Technologies.34450A MY00000000.01.02-01_
= Double-Click to Add Transaction = =
4 [ »

13 BEEREFMEY VEE 2085 - 552 HY File > Save As - I i1ERn &%
Tutorial 1.vee °
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ERARHBRE

EAHBRED BB URERKEEENBENER - FAEEESS -

1 WMREH Keysight VEE Pro TEE S AIRBEZET - 52 H File > New - A% -
#2HY Device > Virtual Source > Function Generator - i i5 R E E S 2514
EIEEL -

Device | System /O Data Display Teols Database Excel Windc
Eormula S B & B 5 E
MATLAE Script

Function & Object Browser Ctrl+H

M

UserObject
ThreadObject

el B w

UszerFunction
Call

Import Library

! (&

Delete Library

Sequencer

Virtual Source L4 | E‘ Function Generator |

Regressien E‘ Pulse Generator
E} Counter E‘ MNoise Generator

2 RIEFRER - WEEEFRELL 200 Hz BIRERMN 1 BOIRIBEL ERERZKTY

=l Function Generator =
Function ICosine vI
Frequency 200

Amplitude | 1
DcOffset | 0 Func
FPhase Deg - IT

Time Span 20m

Mum Points 256

Keysight VEE Pro 9.33 1R AP35 15



3 EHY Display > XY Trace - Wi XY Trace M ME R EEERNGE -

([

Display | Teols Database Exc

AlphaMumeric
Logging AlphaMumeric

Indicator 4

Jaw

XY Trace |

Y,

Strip Chart

Complex Plane

4 BREELRE LG FEEE XY Trace WBIALG T - #8 BIFRNERBE
ERBHE TS —ELESEERRKEZER - RBERAZRIHEBEKE XY
Trace MHRVEI AL ¥ - BRILBEALBRLISSHERE -

= Function Generator =

Function
Frequency
Amplitude
DcOffset
Fhase
Time Span

Mum Points

16

Cosine -

200

I

0 Func —8 1

Deg = \]
20m
256

XY Trace =

Trace1

Xname

Keysight VEE Pro 9.33 R AFItEmE



5 #%—FIE% A Run iRk P . EIJERIFERE XY Trace M FHIBRX

U

6 3£HY Display > Spectrum (Freq) > Magnitude Spectrum - Ii#& Magnitude
Spectrum ¥ HRTE XY Trace ¥4 0T [eli b -

—J
lEiEJ

o
v

i
2
{u

Display | Toels Database

Exc

AlphaMumeric
Logging AlphaMurmeric

Indicatar

el  Window Help

EiEI=EHEEE R

XY Trace
Strip Chart

Complex Plane

Xwe Y Plot
Polar Plot

Waveform (Time)

Spectrum (Freq)

Lo Magnitude Spectrum

Picture

Phase Spectrum

7 ERESE 4 FrmARNZRERARNIERE
&% E Magnitude Spectrum ¥HERIEIA -

Keysight VEE Pro 9.33 1R AP35
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8 #%—T RuniZilt P . IWEEGEY

RE BN - FBIREZA 200 Hz BR5% - IS

FBANRSR R IRRE I 2 SRR 200 Hz EEAR -

= Function Generator 1=

Function m

Frequency W

Amplitude | 1

Dcoffset | 0o | Funcj———1
Phase m [0

Time Span 20m

MNum Points 25F

18

Trace1
a Am Bm 12Zm  16m 20m
X name
=] Magnitude Spectrum =
140
-
Mag 429
100
80
60
a0
Trace1
20
~
0
1] [
0 2000 4000 80007000
Freq

Keysight VEE Pro 9.33 R AFItEmE



9 BERRBELR LRKFEREEERIEHFHR -

Function Sguare vl

Frequency
Amplitude
DeDffset

Phase

Time Span 20m

Mum Points | 25F

10 2 —F Run %R » WEAEER - Keysight VEE FREUE
PSR AR ATSE A

Keysight VEE Pro 9.33 1R AP35

EREZEETER
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20

Function Generator

XY Trace =

|_,| Y name

Function
Frequency
Amplitude
DcOffset
Phase
Time Span

Mum Points

Square -
[ 200
I —
[ o | Funcj——
m IT Trace1
20m
256

. ]
0 4m Bm 12m  16m 20m

Xname

Magnitude Spectrum =

Mag

Trace1

180
160
140
120
100
80
&0
40

20

4 »]

0 2000 4000 60007000

11 BEEREE VEE EUHS - 5528 File > Save As - Wi ERMmME %
Tutorial 2.vee -
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Keysight VEE 9.33 $TIh&E

KeysightVEE 9.33 Z21& FAITEZHE £ 4 -
s 245 Windows 7 SP1 Windows 8 &1 Windows 8.1 Windows 10 Windows 11
AR (32 AI7TAA 64 fiI7T ) (32 fiIyTA0 64 fI7T ) (32 fiIyT A 64 AI7T ) (64 fiI7T)

1 GHz 32 17T (x86)

1 GHz 32 fiI7T (x86) * 1 GHz 32 fi17T (x86)

BB Groedfimpes | OZOHII0GH o e ey | OHZ64 BT 064)
wE REIE taniumed A2 12 ltanium64 3¢ FIE ltaniumbh A2 32 Itaniumb4
A= Haniu Windows 8 RT
g;f‘_.mﬁa 2/\168 £/\168 £/\168 B\ 468
. Wi . 2 B zeR - ooRy |
1508 SRR 7R . 25G?ﬂﬁﬁ & iR 2 ] 25GB.ﬂFH & Atk 22 2.5G8'ﬂ}5ﬁﬁ§ﬁ$ Ei
e aF - a4 - a4
) 1Gé STz . - 2GB OJFAZER - - 2GB OJAZER - - 2GB T AZER -
ik ey {4 Microsoft.NET {8 Microsoft.NET {8 Microsoft NET
zepglal F/\ cro k4.6 Jouges Framework 3.5 Framework 3.5 Framework 3.5 %1 4.6
ramewo;ﬁ o B 46 558 46 558 A
- E.LOOMB é\feﬁgﬁg'o ~ >100 MB £ Keysight 10~ >100 MB 4t Keysight 10— >100 MB £ Keysight 10
ibranes surte Libraries Suite 162 F8 Libraries Suite 162 F8 Libraries Suite 152 F

la] BARZEEFNEG  BRIFEABNCEREJELLZEMBNTERED -

Microsoft Office Excel SZiBHE ]

Keysight FTEAE Excel THAEZRMI VEE 9.33 ( ZLLEARA ) 3238 Microsoft Office
Excel 2013 ~ 2016 #1 Office 365 - {B2AZ1E Microsoft Office Excel BIFTINEE °

Keysight 212t 7 Keysight VEE Student ] Keysight Education kit %5 B 1i
ERE -
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Keysight 4R 2= on

E5810B LAN/GPIB/USB f%&

82350C PCI GPIB /T 82351B PCle GPIB /1 [H
Keysight IRt — I EN S MEMNSE O EEm - ARNWEN PC EEEESE -
EBI%E LAN/GPIB/USB R%& - GPIB E#&H1 PCI GPIB * PCle GPIB B2 USB/GPIB 77
[ - MNFE Keysight R EmMIFAEN - 7555 www.keysight.com/find/gpib <
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Keysight <& ~ Br#Z 11780

%38 1E A Keysight VEE Pro - 8T DIZEX Keysight WEIKEIR - SR KT -
AR IZNE R - REE ST Keysight VEE Em - BEZBEREBRESRIM
SRR - ABZEM -

Keysight SR EEIMNNARTS - BRIEIESE ~ BOM - PERAMDME AR 30 X
AEIOHENRF % Keysight VEE SRR EE -

2 http://www.keysight.com/find/veeforum sEfA0A Keysight VEE EFEAE
FAE - WERIKFIMMBEREVS AR Keysight VEE B8 -

LU T L35 Keysight VEE BEFEE:RE (LearnVEE) :
http://www.keysight.com/find/learnvee °

MBEEEERAR - o] UG Keysight VEE ZIEESRED - AR
http://www.keysight.com/find/veedemos °
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P %

Keysight VEE Pro Help IRTEIRMEEMES A - BEFEREMB SR LHRIFE

e

1 % www.keysight.com/find/vee F&EAHMI{EAR _EERAR -

2 BTHIEERRETE Keysight VEE WEEREB#HP - BE  ZEHR
C:\Program Files\Keysight\VEE Pro 9.3 (32 U TTE¥ &% ) =
C:\Program Files (x86)\Keysight\VEE Pro 9.3 (64 UTCIFZ£ &% ) - BOEE T
HHR LERBEREE -

BRI Keysight VEE -

4 FRY "YEREEIE, (18R > FRBEER) - £ Help RSIFH NEEFTERR

ARTEZRAES -

5 3%—F OK R8RE Default Preferences #5551 -
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