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1. Modification Record

Revision Comments Issue Date
1.00 Initial Release. Feb 27, 2015
2. Pu rpose

This test procedure was written to explain how to use the Keysight E5071C ENA Option
TDR to make the measurements required per VESA DisplayPort Standard Version 1.3.

3. References
VESA DisplayPort Standard Version 1.3, 17 September 2014

4. Resource Requirements
1. E5071C Network Analyzer with option TDR and option 4D5 or 4K5

Note: Ensure that
- E5071C firmware revision A.11.31 or above (Windows XP), or B.12.04 or above
(Windows 7) is installed
- E5071C-TDR application software revision A.01.57 or above (Windows XP), or
B.02.00 or above (Windows 7) is installed

2. Display Port test fixtures: BitifEye BIT-1050-0001-0, or equivalent

3. Four 3.5 mm cables 20 GHz bandwidth or equivalent (cables of equal length and
characteristics must be used for all test ports)

4. 50 Ohm terminators to terminate unused channels (ex. Keysight 909D-301)
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5. Test Procedure
5.1. Outline of Test Procedure

1.

Connect 3.5 mm test cables to instrument

. Set measurement conditions

2
3.
4

Perform Calibration
Measurements and Data Analysis
Time Domain Measurements
- Bulk Cable and Connector Impedance Measurements (Normative)
- Intra-pair Skew Measurements (Normative)
- Inter-pair Skew Measurements (Normative)
Frequency Domain Measurements
- Insertion Loss Measurements (Normative)
- Return Loss Measurements (Normative)
- Near End Noise (NEN) Measurements

- Far End Noise (FEN) Measurements (Normative)

Note:

Hard keys (keys located on the E5071C front panel) are displayed in blue color and bold.
(Example: Avg, Analysis)

Soft keys (keys located on the display) are displayed in bold. (Example: S11, Real,
Transform)

Buttons (located in the TDR GUI) are displayed in green color and bold. (Example: Trace,
Rise Time)

Tabs (located in the TDR GUI) are displayed in brown color and bold. (Example: Setup,

Trace Control)
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5.2. Instrument Setup
This section describes how to recall a state file for DisplayPort compliance test settings.

The state file can be downloaded from www.keysight.com/find/ena-tdr dpl 3-cabcon. If

you use your local PC to download, save the state file to a USB mass storage device in
order to move it to E5071C. Connect the USB mass storage device into the front USB port

of the E5071C. For manual settings, refer to Appendix.

1. If TDR setup wizard appears, click Close button on the wizard.
2. Open Setup tab (item 1).
3. Click Advanced Mode (item 2).

weor (el (Eal) GRS ) (v (feelv) Gesly) o[=[v(2]2]X]
Basic Mare Functions

Setup ® : . -
DUT Topoloey | Differential 2-Port W Deskew Red. £ 50 Ohm Advanced Made > | (D)
Setup . .
TDR/TDT Wizard Stim. Ampl. Dielectric Const

Deskewtloss
DUT Leneth Welocity Factor
Eye/Mask (Gable Length = B1.28ps) ECal [ Aversing

4. Adialog box appears requesting for confirmation. Then click Yes. (Clear the check box

for “Use Advanced Calibration Methods”)

Advanced Mode @

' Do you want ta enter the advanced mode?
. Adwvanced features such ag de-embedding and limit testing iz available in thiz mode.

Data
Mem

Marker
Off

Marker
Search

[] Use Advanced Calibration Methods

By zelecting thiz checkbowx, calibration methods such as TEL calibration is available.
Mote: Selecting this checkbox clears any previously acguired calibration data from
the EMa& Option TDR.

[ es l [ Mo l

5. Click File (item 3) and select Recall State to open the Recall State dialog box.

6. Specify a folder and a file name, and click Open.


http://www.keysight.com/find/ena-tdr_dp1_3-cabcon
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5.3. Connection Configuration
This section describes the ENA Option TDR screen allocation and the test cable connection

requirements.

3 E5071C Network Analyzer

1 dictive ChiTrace 2 Response 3 Stmus 4 Miajanalysis 5 lInstr State.

Trl Tddll Impedance 5.000L Trz T3l VoIt 50.00mU/ R Trl Sddzl Real 5.000U/ Ref TrZ S4dll Log Mag 5.000dD,
1 et d u ef
Trs Tdd22 Impedance 5.000L Tré T42 wolt 50.00mu/ Ref B Tr5 Sdd2l peal 5.000u/ ref Tré Sdd22 Log Mag 5. oooda
125.0 350.0m 0.000 0.000)
120.0 Tri: Pass|  3g0.cm Pelta Time (1r6) -5.000 -5.000 Fragl res
115.0 250.0m -10.00 -10.00
110.0 200. om el -15.00 -15.00
105.0 Li 150.0m -20.00 -20.00
0 S —— b
100.0 100. Cm Ml 2500 -25.00
;3‘22 / Sg'gg?s'iar: S+-(Gtop] -30.00 -30.00
22 | Channel 1 .| Channel
80.00 5 =3hCE
75.00 _150, 0om -45.00 -45.00
-36]‘ 8500 1.14 0 10r# _25n sonfl - - .
Tr3 Tdd21 v tlﬁim/ mménoo.mu/ Re rrF,";% q T’II H] EH 00d
Tr7 Tdd21 oma/ m 00: Gy re 2. cguene B ‘,2) I
700.00 ———————— 700.0m i Pass
500.0m Pelta Time (Tr3d{ oo, om Peltd Time (Tr3) =) ol
500.0m jpetra Time (Tr)}{ 500.0Mm jpaira Time €Tr3) St e
400.0m 7 400.0m g -1%.00 -15. 00
300.0m 300.0m -20.00 -20.00
200. Om K W 200.Cmp " -25.00 3 -25.00
100. L 5 100. Start o -30.00 -30. 00
0. odgmare>T<Eee] 0.0t e e
-100.0m -100. om ) ;
40.00 -40.00
~200.0m =200, Om 45.00
-300.0m =300, om . -
o 0 10n  25n son .
15 IFBW 70 Stop 50 ns B | TOR | Sta H:
Esﬂhc Tr ace Szw Data Ivke
TR v i) o | i | v ] g
Setwp Horzantal Vedtical Paiametets Gating | Trace Conirol |
V. N > A~ N VA TNz Tao [Tdcn2 |Messire [Time Dome ] [Oifereria

TDR/TDT H Tod22 Tde2l Tdc22 Format | Vok Pating
@ W Tedl! Toll2 Teell Tool2 |Stimuks |Lowpass s ™

G/t TN NN DN EXTNE o T T 1o e e v v RS

Figure 5-1: Measurement screen description.

Channel 1, for time domain measurements, is controlled by the TDR user interface at the
bottom of the screen and Channel 2, for frequency domain measurements, is controlled by

the soft-key on the right-side of the screen and hard-key on the instrument front panel.
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Port1 Port2 Po[t3 Port4

. )

7/

ML2-X ML2+ ML1+ ML1~
ML3+ ML1- MLO- ML2
ML3- ' ML1+ MLO+ .~ ML2-
AUX + MLO- AUX + ML3+
AUX - //,\I\ML(H AUX - ;" /) ML3-
50Q terminators/
Source Side Sink Side

Minimum bend radiusis 0.5m

Figure 5-2: Connection example between the instrument and test fixture
The test cables and fixtures should be connected to the instrument as shown in the figure
above. Table 5-1 shows the test cable connection for each measurement item. The
measurement items of the same cable connection can be done simultaneously.

Table 5-1 Cable and Fixture Connection (A: Source Side, B: Sink Side)

ENA Port Number Portl Port2 Port3 Port4

A MLO+ | AMLO- | BMLO+ | B MLO-

Bulk Cable and Connector Impedance
AML1+ | AML1- | BML1+ | BML1-

Intra-pair Skew
AML2+ | AML2- | BML2+ | B ML2-

Insertion Loss
AML3+ | AML3- | BML3+ | B ML3-

Return Loss
A AUX+ | AAUX- | BAUX+ | B AUX-

A MLO+ | AMLO- | BMLO+ | B MLO-
A ML1+ | AML1- | BML1+ | BMLI1-

Fixture PIN Number

Inter-pair Skew AML2+ | AML2- | BML2+ | B ML2-
AML3+ | AML3- | BML3+ | B ML3-
A AUX+ | AAUX- | BAUX+ | B AUX-
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AMLO+ | AMLO- | AAUX+ | A AUX-
AML1+ | AMLL1- | AAUX+ | A AUX-
AML2+ | AML2- | AAUX+ | A AUX-
AML3+ | AML3- | AAUX+ | A AUX-
Near End Noise (NEN)
B AUX+ | BAUX- | BMLO+ | B MLO-
B AUX+ | BAUX- | BML1+ | B ML1-
B AUX+ | BAUX- | BML2+ | B ML2-
B AUX+ | BAUX- | BML3+ | B ML3-
AML1+ | AML1- | BMLO+ | B MLO-
A AUX+ | A AUX-
AMLO+ | AMLO- | BML1+ | BML1-
AML2+ | AML2-
Far End Noise' (FEN)
AML1+ | AML1- | BML2+ | BML2-
A ML3+ | AML3-
AML2+ | AML2- | BML3+ | B ML3-
AMLO+ | AMLO- | BAUX+ | B AUX-

1 Switch the Display Port cable end and repeat the same measurement for the opposite

direction.
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Measurement Window Description

CH1 Time Domain

CH2 Frequency Domain

Impedance Intra-pair Skew Far End Noise Return Loss
Trl: Tdd1i1l Tr2: T31 Trl: Sdd21 Tr2:8dd11
Tr5: Tdd22 Tr6: T42 Tré: 8dd22

FarEnd Noise
Tr5:8dd21

Inter-pair Skew Inter-pair Skew Insertion Loss Near End Noise
Tr3: Tdd21 Tr4:Tdd21 Tr3:Sdd21 Tr4:8dd21
Tr7: Tdd21 Tr8: Tdd21

Background colors coincide with the table in the previous page.

5.4. Calibration
5.4.1. Time Domain Calibration
5.4.1.1. Deskew & Loss Compensation Calibration
1. Press Channel Next key to select Channel 1.
2. Open Setup tab (item 1).
3. Click Deskew&lL oss (item 2) to launch the Deskew & Loss Compensation wizard.

=R (T ]y (B ly) R S ) v ["ty) [f ] EVEEEI

Set ® Basic Mare Functions
etup
DUT Topoloey | Differenticl 2Pt~ Ret. 2 50 0hm Bdvanced Mods 3>
Setup
Wizard

Stim. Ampl. Dielectric Ganst
TDR/TDT Deskewhloss ®

DUT Leneth Welocity Factor
-

Marker
Search

Data
Mem

Marker
Off

4. Click Options (item3), then Deskew Options dialog box appears.

10
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14.
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16.

Keysight MOI for DisplayPort Cable & Connector Compliance Tests

TDR Setup Wizard

Deskew & Loss Compensation

. T Autornatically compensates the electrical
length and loss of the cables and fixtures. (1/5)

) f
XY AC ® Q O

3. Press Deskew button.

@ [opions ]

OPEN

[
—0n o

1. Connect all cables and fixdures to ER071C.

2. Disconnect DUT from cables and fixtures.

Close

Select standard type (item 4) to Short.

Connect “Short” standard to Port1.

Click Port 1 (item 5). Wait until the check-mark appears under Port1.
Connect “Short” standard to Port2.

Click Port 2 (item 6). Wait until the check-mark appears under Port2.
Connect “Short” standard to Port3.

Click Port 3 (item 7). Wait until the check-mark appears under Port3.
Connect “Short” standard to Port4.

Click Port 4 (item 8). Wait until the check-mark appears under Port4.
Click OK (item 9).

Deskew Options E|
Measure all ponts and press OK buttan.
Measure All Part 1 Paort2 Part 3 Part4
Standard Type@ @

Click Next.

Connect “Thru” standard between Port 1 and Port 3.

11
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17. Click Measure (item 10).
18. Click Next (item 11).

TDR Setup Wizard

Deskew & Loss Compensation

. ‘ Automatically compensates the electrical
length and loss of the cables and fixtures. (2/5)
o N
2080 @ 5 O

1. Connect a Thru between Portl and Port3.

2. Press Measure hutton.

Measure (i[i]

Thru —

= oo

19. Connect “Thru” standard between Port 2 and Port 4.
20. Click Measure (item12).
21. Click Next (item13).

TDR Setup Wizard

Deskew & Loss Compensation

. ‘ Automatically cormpensates the electrical
length and loss of the cables and fixtures. (3/5)
50.0 9 0
=Ly
® = @ @ , 1. Connhect a Thru hetween Pon2 and Portd.

2. Press Measure hutton.

Measure @

— Thru —

= Jor ]

22. Connect “Load” standard to Port 1.

12
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23. Click Port 1 (item 14). Wait until the check-mark appears under Port 1.
24. Connect “Load” standard to Port 2.

25. Click Port 2 (item 15). Wait until the check-mark appears under Port 2.
26. Connect “Load” standard to Port 3.

27. Click Port 3 (item 16). Wait until the check-mark appears under Port 3.
28. Connect “Load” standard to Port 4.

29. Click Port 4 (item 17). Wait until the check-mark appears under Port 4.
30. Click Apply (item 18).

31. Click Finish (item 19).

TDR Setup Wizard EW@

Deskew & Loss Compensation

. :' ' Automatically compensates the electrical
length and loss of the cables and fixtures. (4/5)
s \ B \
@@5-@ © © @

- =~ == This is an optional measurement.

1. Connect a Load to port(s).

2. Press bufton to measure Load.

Port1 Paort2 Port 3 Paort4

— @ ® ©6

Press Apply button and finish the calibration.
(5/5)

LOAD

Apply a®

I

5.4.1.2. Set DUT Length
1. Click Auto (item 1) to measure the DUT length.
srerpr (Cly) (alv) R S ) (G [v) () (ey) = [3)(2] X]

Setup
DUT Topology | Differential 2-Part “ Deskew Ret. £ 50 Ohm Advanced Mode >3
Setup —
Wizard 200 ml

Marker
Off

Mar ket
Search

Data
Mem

TDR/TDT Stim. Amal, Dielectric Gonst.

Eye/Mask (Cable Length = 81 ZQDS) ECal [ Awveraging

2. Connect the test fixture and DUT as follows.

Deskewtloss

13
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ENA Port Number Portl Port2 Port3 Port4

Fixture Pin Number AMLO+ | AMLO- | BMLO+ | B MLO-

A: Source Side, B: Sink Side
3. Click Measure (item 1).
4. Click Finish (item 2).

TDR Setup Wizard E|PZ|
DUT Length
The length of the DUT is automatically
. :' ' ' measured and used to setthe time span far
i . T ~. time domain measurements.
@ O {.:-g \O O; A\ \\

—_— 1. Connect DUT to cables /fixtures.

2. Press Measure button.

Measure )]

e TR MNote:

—1- 2-Port 2- ‘when testing rultiple DUTs_ with different lengths,
measure the DUT length using the longest DUT
to allow for the: uze of the zame instrument settings
far all measurements.

5.4.2. Frequency Domain Calibration
5.4.2.1. Define Cal kit

The cal kit definition file shall be provided by the fixture supplier, or created according to
“Section 6.1 Defining a calibration Kit”.
1. Press Cal key to select channel 2.
2. Click Cal Kit, then select a User.
3. Click Modify Cal Kit > Import Cal Kit... to open the dialog box.
4

Specify a folder, enter a file name, and click Open.

14
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5.4.2.2. TRL Calibration
Press Channel Next key to select channel 2.
Press Cal key.
Click Cal kit and select Cal kit which you previously defined.
Click Calibrate > 4-Port TRL Cal.
Click Thru/Line.
a) Connect “Thru” standard between Port 1 and Port 2.
b) Click 1-2 Thru/Line.
c) Connect “Thru” standard between Port 1 and Port 3.
d) Click 1-3 Thru/Line.
e) Connect “Thru” standard between Port 3 and Port 4.
f) Click 3-4 Thru/Line.
g) Click Return.
Click Reflect.
a) Connect “Short” or “Open” standard defined at subclass setting to Port 1.
b) Click Portl Reflect.
c) Connect “Short” or “Open” standard defined at subclass setting to Port 2.
d) Click Port2 Reflect.
e) Connect “Short” or “Open” standard defined at subclass setting to Port 3.
f) Click Port3 Reflect.
g) Connect “Short” or “Open” standard defined at subclass setting to Port 4.
h) Click Port4 Reflect.
i) Click Return.
Click Line/Match
a) Click 1-2 Line/Match.
b) Connect “Load” standard between Port 1 and Port 2.
c) Click Line/Match 1[Load].

d) Connect “Linel” standard between Port 1 and Port 2.

15
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e) Click Line/Match 2[Linel].
f) Connect “Line2” standard between Port 1 and Port 2.
g) Click Line/Match 3[Line2].
h) Connect “Line3” standard between Port 1 and Port 2.
i) Click Line/Match 4[Line3].
j) Connect “Line4” standard between Port 1 and Port 2.
k) Click Line/Match 4[Line4].
I) Click Return.
m) Click 1-3 Line/Match and repeat step b) to I).
n) Click 3-4 Line/Match and repeat step b) to I).
0) Click Return.
8. Click Done to finish TRL 4-port calibration. At this point, the calibration coefficient is
calculated and saved. The error correction function is automatically turned on.

Note: Refer to “4-port TRL Calibration” in the ENA online help for more details.

5.4.3. Set System Impedance (Optional)
In case that Load standard is not 50 ohm, system impedance must be set to the actual Load
impedance.
1. Press Cal > Set Set Z0 to actual impedance of the Load standard.
2. Click Return.

16
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5.5. Measurement and Data Analysis
5.5.1. Bulk Cable and Connector Impedance
5.5.1.1. Load Limit File

Using limit line files available on www.keysight.com/find/ena-tdr_dpl 3-cabcon, the ENA

automatically performs pass/fail test. Since pass/fail criteria vary depending on the bit rate,

cable category, or connector type, appropriate limit line files should be loaded prior to

making measurements.

1. Select a trace on which a limit line should be set.

2. Press Analysis > Limit Test > Edit Limit Line > Import from CSV File... to display
the Open dialog box.

3. Select an appropriate limit file according to the table for each measurement item.

4. Click Return.

Table 5-2: Impedance Limit File for Trace 1 and Trace 5 in Channel 1

Bit Rate Cable Category Connector Type File Name

All All Full-size DP DP_ImpedanceProfile_Full.CSV

All All Mini DP DP_ImpedanceProfile_Mini.CSV

5.5.1.2. Measurement
1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports
should be terminated.
Table 5-3: Impedance, Intra-pair Skew, Insertion Loss and Return Loss Connection (A: Source

Side, B: Sink Side)

ENA Port Number Portl Port2 Port3 Port4

A MLO+ | A MLO- B MLO+ B MLO-

AML1+ | A MLI- B ML1+ B ML1-

Fixture PIN Number
A ML2+ A ML2- B ML2+ B ML2-

AML3+ | AML3- | BML3+ B ML3-

17


http://www.keysight.com/find/ena-tdr_dp1_3-cabcon

Keysight MOI for DisplayPort Cable & Connector Compliance Tests

A AUX+ | A AUX-

B AUX+ | B AUX-

a > w N

5.5.1.3.

Data Analysis

Connect Display Port cable to the test fixture.
Press Channel Next key to select Channel 1.
Press Channel Max key to enlarge Channel 1.

Click Stop Single for Time Domain measurement.

Read Pass/Fail signs on Trace 1 and Trace 5. (item 1 in Figure 5-3)

Time Dornain Parameters
Trl Tddll Impedance 5.0000/ ref 75.00U EFd Zr]
Tr5 Tdd22 Impedance §5.000U/ Ref 75.00U

F4 Zr

Tr2 T31 volt 50.00mu/ ref 100.0mu EM Equ]
Tré T42 volt 50.00mu/ ref 100.0muU

F4 Equ

125.0 350. 0m
120.0 @ H'Jg z::: 300, 0m (Delta Time (Tré): | 2.7642 psl (828.69 pm)
115.0 i 250. 0m ®
110.0 200, Om 5
105.0 &&:\—5 150, 0m
100.0 e 100. Om M q
95.00 | A t 0. femars | (o
30. 00 7 o.gmu——l
85.00 -50.00m
80.00 -100. Om
75.00) 4 -150.0m
-360p -60p 90p 240p 540p 840p 1.14n 0 Sn 10n 15n 20n 25n 30n 35n 40n 30n
» Tdd2l volt 100.0mu/ ref 200.0mu EF4] Tr4 sdd2l Log mag 10.00de/ ref 0.000dB EF4 CI‘F'F}
Tr7 Tddl2 volt 100.0mu/ ref 200.0mu [F4 off] Tr8 sddl2 Log Mag 10.00de/ ref 0.000dE [F4 off
700.0M o7 5873 ns (1.3752 m) 60.000 mj 50. 00
600. Om 40.00
500, Om 30.00
400. Om ® K 20.00
300. 0m f_ 10. 00
200, 0mp— 4 0.000M ]
100. Om ¥ ~10. 00
0.000 f—— -20.00
=100. Om =-30.00
-200.0m -40, 00
-300. Om -50.00
0 $% 10n 15n 20n 250 30n 350 40n 50N 7.107023M  3.404264017G 8.40099090508G
1 Start0s IFBW 70 kHz Stop 50 ns [E0 ISR TN |

Figure 5-3: Time Domain Measurement Example

5.5.2. Intra-Pair Skew
5.5.2.1. Measurement
Refer to 5.5.1.2.
5.5.2.2. Data Analysis

Read the delta time between Trace 2 and Trace 6 (item 2 in Figure 5-3).

18
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Intra-pair Skew Upper Limit for High Bit Rate Cable Assembly

Cable Category Limit

Cable Assembly delta time <= 50 ps, then Pass. Otherwise Fail.
Resizing Adaptor delta time <= 10 ps, then Pass. Otherwise Fail.
Extension Cable delta time <= 35 ps, then Pass. Otherwise Fail.

Intra-pair Skew Upper Limit for Reduced Bit Rate Cable Assembly

Cable Category Limit

Any delta time <= 250 ps, then Pass. Otherwise Fail.

5.5.3. Insertion Loss
5.5.3.1. Load Limit file
Refer to 5.5.1.1.

Table 5-4 Insertion Loss Limit Line File for Trace 3 in Channel 2

Bit Rate Cable Category Connector Type File Name

HBR Cable All DP_HBR_InsertionLoss_Cable.CSV
Resizing Adaptor | All DP_HBR_InsertionLoss_Adapter.CSV
Extension Cable All DP_HBR_InsertionLoss_ExtCable.CSV

RBR All All DP_RBR_InsertionLoss.CSV

5.5.3.2. Measurement
1. Connect the test fixture to the test cables according to the Table 5-3. Unused test ports
should be terminated.
Connect Display Port cable to the test fixture.
Press Channel Next key to select Channel 1.

Press Channel Max key to enlarge Channel 1.

o &~ WD

Press Trigger > Single for frequency domain measurement.
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5.5.3.3. Data Analysis
Read Pass/Fail signs on Trace 3 (item 1 in Figure 5-4).

Trl sdd2l Real 5.0000/7 Ref O.000U EFéq » sddll Log Mag 3.000dE/ Ref O.000dE EFéq

Trh sdd2l rReal 5.000U ref 0.0000 [F4 Tra sdd22 Log mag 5.000dEsS Ref 0.000dE [F4
0. 000 . 4 0.000p ¥
5. 000 5. 000 d
-10. 00 -10. 00
-15.00 -15.00
-20.00 -20.00
-25.00 -25.00
-30.00 -30.00
-35.00 -35.00
-40. 00 -40, 00
-45.00 -45.00
-50. 00 -50. 00
Tr3 sdd2l Log mMag 5.000dB/ Ref 0.000dE [F4] Tr4 sdd2l Log Mag 5.000dB/ Ref 0.000dE [F4]
0.000p Wq 0. 000p 4
-5.000 -5, 000
-10. 00 -1, 00
-15.00 -15.00
-20.00 -20,00
-25.00 5 -25.00 4
-30.00 -30. 00
-35.00 -35.00
-40. 00 -40, 00
-45.00 -45.00
-50. 00 -50. 00
[2 start 10 MHz IFBW 70 kHz Stop 8.1 cHz Em

Figure 5-4: Frequency Domain Measurement Example

5.5.4. Return Loss
5.5.4.1. Load Limit File
Refer to 5.5.1.1.

Table 5-5 Return Loss Limit Line File for Trace 2 and Trace 6 in Channel 2

Bit Rate Cable Category Connector Type File Name

HBR All All DP_HBR_ReturnLoss.CSV

RBR All All DP_RBR_ReturnLoss.CSV

5.5.4.2. Cable Connection
Refer to 5.5.1.2.
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5.5.4.3. Data Analysis
Read Pass/Fail signs on Trace 3. (item 2 in Figure 5-4).

5.5.5. Inter- pair Skew
Measurement

1. Connect the test fixture to the test cables according to Table 5-3. Unused test ports
should be terminated.
Connect Display Port cable to the test fixture.
Press Channel Next key to select Channel 1.
Press Channel Max key to enlarge Channel 1.
Click Stop Single for Time Domain measurement.

Read the propagation delay (item 3 in Figure 5-3), and write it down.

N o g bk~ w DN

Repeat step 1 to step 6 for every channel.

5.5.5.1. DataAnalysis
Find the maximum and minimum value among the measured propagation delay. Then,
Inter-pair Skew = Absolute (maximum value — minimum value)

Inter-pair Skew Upper Limit for High Bit Rate Cable Assembly

Types Limit

Cable Assembly delta time <= 2 Ul, then Pass. Otherwise Fail.
Resizing Adaptor delta time <= 0.2 Ul, then Pass. Otherwise Fail.
Extension Cable delta time <= 1 Ul, then Pass. Otherwise Fail.

Inter-pair Skew Upper Limit for Reduced Bit Rate Cable Assembly

Types Limit

All delta time <= 2 Ul, then Pass. Otherwise Fail.
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Note: Ul (Unit Interval) is the reciprocal of the bit rate. At 5.4 Gbps, the Ul =185 ps. At 2.7
Gbps, the Ul = 370.4 ps. At 1.62 Gbps, the Ul = 617 ps.

5.5.6. Near End Noise (NEN)
55.6.1. Load Limit File

Refer to 5.5.1.1.

Table 5-6 Near End Noise Limit File for Trace 4 in Channel 2

Bit Rate Cable Category Connector Type File Name

HBR All All DP_HBR_NearEndNoise.CSV

RBR All All DP_RBR_NearEndNoise.CSV
55.6.2. Measurement

1. Connect the test fixture to the test port cables according to Table 5-7. Unused test ports
should be terminated.

Table 5-7: Near End Noise Connection

ENA Port Number Portl Port2 Port3 Port4
A MLO+ AMLO- | AAUX+ | AAUX-
A ML1+ AMLL- | AAUX+ | AAUX-
A ML2+ AML2- | AAUX+ | A AUX-
A ML3+ AML3- | AAUX+ | AAUX-

Fixture PIN Number
B AUX+ B AUX- B MLO+ B MLO-
B AUX+ B AUX- B ML1+ B ML1-
B AUX+ B AUX- B ML2+ B ML2-
B AUX+ B AUX- B ML3+ B ML3-

A: Source Side, B: Sink Side

2. Connect Display Port cable to the test fixture.
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3. Press Channel Next key to select Channel 2.
4. Press Channel Max key to enlarge Channel 2.

5. Press Trigger > Single for Frequency Domain measurement.

5.5.6.3. Data Analysis
Read Pass/Fail sign on Trace 4 (item 1 in Figure 5-5).

¥;j5_ ggg%% ES:]I Egggg; ES; ggggﬂ Egj Equ} Tr2 s5ddll Log Mag 5.000dBs Ref 0.000dB [Faq
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0. 000 p 4 0.000p 4
-5. 000 -5.000
—10. 00 ~10.00
-15.00 -15.00
-20.00 -20.00
-25.00 -25.00
-30.00 -30.00
-35.00 3 2500
-40, 00 -40.00
-45. 00 —45.00
-50.00 ! ﬂ M']A —50.00
Tr3 sdd2l Log mag 5.000de/ ref 0.000dB [F4] PR sdd2l Log mag 5.000de/ ref 0.000de [F4]
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5. 000 ~5.000 @ [rra: pass)
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_50. 00 i .'III'\ ﬂl MM ” = _50.00 oy Illl\. rll lﬂﬁﬂj’m‘l 4
[2 Start 10 MHz IFEWY 70 kHz Stop 8.1 GHz i =]

Figure 5-5: Near End Noise Measurement Example.

5.5.7. Far End Noise (FEN)
The Power Sum Equal Level Far-End Noise (PSELFEN) represents the difference between
cable insertion loss and the total power sum far end noise from aggressor cable lanes. Prior
to measuring the far-end noise between the victim and aggressor channels, the insertion loss

of the victim channel must be measured on Trace 3, and saved to the trace memory.
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" ‘ FENu(f) \J

PSFEN(f)=10xlog> 10" "
1

PSELFEN f)= PSFENf)-IL(f)
Where:
F EM?(ﬂ is the far-end noise in dB

IL(f) is the victim lane insertion loss in dB

Since the number of aggressor channels depends on the victim channel, use an appropriate
trace for each test according to the Table 5-8. For test number 2 to 4 (dual aggressor test),
the crosstalk measurements need to be performed separately on each combination of
victim-aggressor, and combine the results to calculate Far End Noise. For instance, to
obtain Far End Noise for test 3, measure Sdd21 between Main Link(0) and Main Link(1)
crosstalk, then measure Sdd21 between Main Link(2) and Main Link(1).

Table 5-8 Victims and Aggressors

Test# | Aggressor(s) Channel(s) (Source Side) Victim Channel (Sink Side) Trace#
1 Main Link(2) Main Link(3) 1
2 Main Link(1) + Main Link(3) Main Link(2) 5
3 Main Link(0) + Main Link(2) Main Link(1) 5
4 Main Link(1) + AUX Ch. Main Link(0) 5
5 Main Link(0) AUX Ch. 1

55.7.1. Load Limit File
Refer to 5.5.1.1.

Table 5-9 Far End Noise Limit Line File for Trace 1 and Trace 5 in Channel 2

Bit Rate Cable Category Connector Type File Name

HBR All All DP_HBR_FarEndNoise.CSV

RBR All All DP_RBR_FarEndNoise.CSV
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5.5.7.2.

Connect the test cables to the victim channel according to Table 5-10. Unused test ports

should be terminated.
Select trace 3.
Press Trigger > Single.

Press Display > Data -> Mem.

Table 5-10 Insertion Loss Connection of Victim Channel

Insertion Loss Measurement of Victim channel

ENA Port Number Test# Portl Port2 Port3 Port4
1 AML3+ | AML3- B ML3+ B ML3-
2 AML2+ | AML2- B ML2+ B ML2-
Fixture PIN Number 3 AML1+ | AML1- B ML1+ B ML1-
4 AMLO+ | AMLO- | BMLO+ | BMLO-
5 AAUX+ | AAUX- | BAUX+ | BAUX-
5.5.7.3.  Measurement Setup for Single-Aggressor

1. Connect the test fixture to the test port cables according to Table 5-11.

should be terminated.

Table 5-11 Far End Noise Connection for Single Aggressor

Unused test ports

ENA Port Number Test# Portl Port2 Port3 Port4
1 A ML2+ A ML2- B ML3+ B ML3-
Fixture PIN Number
5 A MLO+ A MLO- B AUX+ B AUX-

A: Source Side, B: Sink Side

2.
3.
4.

Select trace 1.

Press Trigger > Single.

Press Display > Equation to turn it ON.
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5.5.7.4.

1. Connect the test fixture to the test port cables according to Table 5-12. Unused test ports

should be terminated.

Measurement Setup for Dual-Aggressor

Table 5-12 Far End Noise Connection for Dual Aggressor 1

ENA Port Number Test# Portl Port2 Port3 Port4
2 AML1+ | AMLI- B ML2+ B ML2-

Fixture PIN Number 3 AMLO+ | A MLO- B ML1+ B ML1-
4 AML1+ | AMLI- B MLO+ B MLO-

A: Source Side, B: Sink Side

5. Select trace 5.

Press Trigger > Single.

© © N o

should be terminated.

Press Display > Data -> Mem.

Press Display > Equation to turn it OFF.

Table 5-13 Far End Noise Connection for Dual Aggressor 2

Connect the test fixture to the test port cables according to Table 5-13. Unused test ports

ENA Port Number Test# Portl Port2 Port3 Port4
2 A ML3+ A ML3- B ML2+ B ML2-

Fixture PIN Number 3 A ML2+ A ML2- B ML1+ B ML1-
4 A AUX+ | A AUX- B MLO+ B MLO-

A: Source Side, B: Sink Side
10. Press Trigger > Single.

11. Press Display > Equation to turn it ON.

5.5.7.5.

Data Analysis

For Single Aggressor, read Pass/Fail signs on Trace 1.

For Dual Aggressor, read Pass/Fail signs on Trace 5.
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Note: Once you finish the measurement, switch the Display Port cable end and repeat the

same measurement for the opposite direction.

piEE =dd2l rReal 5.00007 Ref 0.000U [F4 Equ]

[ d
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-20.00
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-45.00 /\f\
-50.00

2 Start 10 MHz IFBW 70 kHz Stop 8.1 GHz i e

Figure 5-6: Far End Noise Measurement Example.
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6. Appendix

6.1.

Defining a calibration Kit

To change the definition of a calibration kit, follow the procedure below.

1. Press Cal key.
2. Click Cal Kit > User
3. Click Modify Kit > Label Kit [User], then type in a name you want.
4. Click Define STDs >
a) 1.No Name >
Label : ”’Thru”
1. STD Type : Delay/Thru
2. Offset Delay : Value defined by the fixture
3. Offset Z0 : Value defined by the fixture
4. Offset Loss : Value defined by the fixture
5. Min. Frequency : Value defined by the fixture
6. Max. Frequency : Value defined by the fixture
7. Return
b) 2. No Name >
1. Label : ”Short”
2. STD Type : Short
3. Offset Delay : Value defined by the fixture
4. Offset Z0 : Value defined by the fixture
5. Offset Loss : Value defined by the fixture
6. Min. Frequency : Value defined by the fixture
7. Max. Frequency : Value defined by the fixture
8. Return
c) 3. No Name >
1. Label : ”Open”
2. STD Type : Open
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Offset Delay : Value defined by the fixture
Offset Z0 : Value defined by the fixture

Offset Loss : Value defined by the fixture
Min. Frequency : Value defined by the fixture
Max. Frequency : Value defined by the fixture

© N o 0o bk~

Return

o
—~
SN

. No Name >

Label : ”Load”

STD Type : Load

Offset Delay : Value defined by the fixture
Offset Z0 : Value defined by the fixture

Offset Loss : Value defined by the fixture
Min. Frequency : Value defined by the fixture
Max. Frequency : Value defined by the fixture

O N o a bk~ w0 D

Return

D
~
(@)

. No Name >

Label : ”Linel”

STD Type : Delay/Thru

Offset Delay : Value defined by the fixture
Offset ZO0 : Value defined by the fixture

Offset Loss : Value defined by the fixture
Min. Frequency : Value defined by the fixture
Max. Frequency : Value defined by the fixture

© N o a b~ DN E

Return
f) 6. No Name >
1. Label: ”Line2”
2. STD Type : Delay/Thru
3. Offset Delay : Value defined by the fixture
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4. Offset Z0 : Value defined by the fixture
5. Offset Loss : Value defined by the fixture
6. Min. Frequency : Value defined by the fixture
7. Max. Frequency : Value defined by the fixture
8. Return
7. No Name >
1. Label: ”Line3”
2. STD Type : Delay/Thru
3. Offset Delay : Value defined by the fixture
4. Offset Z0 : Value defined by the fixture
5. Offset Loss : Value defined by the fixture
6. Min. Frequency : Value defined by the fixture
7. Max. Frequency : Value defined by the fixture
8. Return
5. Click Return.
6. Click Specify CLSs >
h) Sub Class 1>
1. TRLThru > SetAll > Thru > Return
2. TRL Reflect > Short or Open
3. TRL Line/Match > Set All > Linel > Return
i) Sub Class 2>
4. TRL Line/Match > Set All > Line2 > Return
j) Sub Class 3>
5. TRL Line/Match > Set All > Line3 > Return
7. Click Return
8. Click Export Cal Kit... to open the dialog box and Save user Calkit.
9. Specify a folder, enter a file name, and click Save.
Note: Refer to “Modifying Calibration Kit Definition” in ENA online help for the detail.
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6.2. Manual Setup for Time Domain Measurement
6.2.1. Starting Setup
If TDR setup wizard was appeared, click Close button in the TDR setup wizard.
Open Setup tab (item 1).
Click Preset (item 2) under Basic to preset the E5071C.
A dialog box appears requesting for confirmation. Then click OK.
Set DUT Topology (item 3) to “Differential 2-port”.
. Click Advanced Mode (item 4).
werR (Tly) (Snly) (R (S I v [gav) e [v(3]
N Basic MooFusims
g = S'TJZ;?SQ”
7. Adialog box appears requesting for confirmation. Then click Yes. (Clear the check box

for “Use Advanced Calibration Methods”)

Advanced Mode @

' Do pou want to enter the advanced mode?
. Advanced features such ag de-embedding and limit testing iz available in thiz mode.

© a0k~ w D

Marker
Search

Data
Mem

Marker
Off

']

[] Use Advanced Calibration Methods

By selecting this checkbaox, calibration methods such as TRL calibration iz available.
Mote: Selecting thiz checkbox clears ary previously acquired calibration data from
the EMA& Option TDR.
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6.2.2. Bulk Cable and Connector Impedance Measurements
(Normative)
6.2.2.1. Measurement Setup

wetR (T lv) (nly] (mmad| S | (2o v) Mair]y) (gtaly) [ e V) (8]
Harizartal Wertical Parameters Gating Trace Control
Setuy % | {b 4 > LAV | {b Y A Allocation Coupling
| | [ Time
e @me @ @ =50
S’ N N 4 N
Eve/Mask 2 na/di 100 Ohrn
1. Click Stop Single.
2. Open TDR/TDT tab.
3. Click Trace Control tab.
4. Clear Time and Marker check box under Coupling.
5. Open Parameters tab.
6. Select Trace 1.
7. Select Rise Time to 20-80 % and input value to 130 psec.
8. Click the box below the left knob under Horizontal. Then Entry dialog box appear.
9. Input horizontal scale to 150 ps/div.

[EEN
o

. Click the box below the right knob under Horizontal. Then Entry dialog box appear.

[EEN
[EEN

. Input horizontal position to -360 ps.

[EEN
N

. Click the box below the left knob under Vertical. Then Entry dialog box appear.

[EEN
w

Input vertical scale to 5 ohm/div.

[N
SN

. Click the box below the right knob under Vertical. Then Entry dialog box appear.

[EN
i

Input vertical position to 75 ohm.

[EEN
(o2}

. Open Trace Control tab.

[EN
\‘

. Click Trace Settings Copy.

[EEN
00}

. Trace Settings Copy dialog box appears.

. Select the Trace 1 in the From list.

N
o

. Select the Trace 5 in the To list.
. Click Copy.

N
-
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22. Click Close.

23. Select Trace 5.

24. Open Parameters tab.
25. Click Tdd22.

6.2.3. Intra-Pair Skew Measurement (Normative)
6.2.3.1. Measurement Setup
1. Select Trace 2.
2. Open Parameters tab.

3. Select Measure to Time Domain and Single-Ended (item 1).

welDR (T (&l oo (8w ) (v Pakely) Galy) (== v (3] (2] (%]
Setup Harizantal Wertical Parameters Gating Trace Contral ®
M T | T2 | T13 | T14 |Measure | TimeDome v || SingloEnc v |
TDRATDT T T22 TZ23 T24 |Format |l v

T3 T32 T33 T34 |Stimuluz |Lowpass 5
TH T42 | T43 | T44 |Rize Time|2080% v | Jai

Select Format to \olt.

Click T31.

4
5

6. Select Rise Time to 10-90 % and input value to 50 psec.

7. Click the box below the left knob under Horizontal. Then Entry dialog box appear.
8. Input horizontal scale to 5 ns/div.

9. Click the box below the right knob under Horizontal. Then Entry dialog box appear.
10. Input horizontal position to 0 ns.

11. Click the box below the left knob under Vertical. Then Entry dialog box appear.

12. Input vertical scale to 50 mV/div.

13. Click the box below the right knob under Vertical. Then Entry dialog box appear.
14. Input vertical position to 100 mV.

15. Open Trace Control tab.

16. Click Trace Settings Copy.

17. Trace Settings Copy dialog box appears.
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Select the Trace 2 in the From list.
Select the Trace 6 in the To list.

Click Copy.

Click Close.

Select Trace 6.

Open Parameters tab.

Click T42.

Select Trace 2.

Click Marker Search and select A Time.
Delta Time dialog box appear.

Check the A Time check box.

Select Target (Stop) to Trace 6 (T42).
Input Position (%) to 15.

Click OK.
6.2.3.2.  Crosstalk Compensation
Select Trace 2.
Press Display > Equation Editor... > Enter an equation “Intra+= S31-S32”.
Check Equation Enabled check box.
Click Apply.
Click Close.
Select Trace 6.
Press Display > Equation Editor... > Enter an equation “Intra-= S42-541”.
Check Equation Enabled check box.
Click Apply.
Click Close.
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6.2.4. Inter-pair Skew Measurements (Normative)
6.2.4.1. Measurement Setup

Select Trace 3.
Open Parameters tab.
Select Rise Time to 10-90 % and input value to 50 psec.
Click the box below the left knob under Horizontal. Then Entry dialog box appear.
Input horizontal scale to 5 ns/div.
Click the box below the right knob under Horizontal. Then Entry dialog box appear.
Input horizontal position to 0 s.

Click the box below the left knob under Vertical. Then Entry dialog box appear.

© oo N o a0 B~ w b -

Input vertical scale to 100 mV/div.

[HEN
o

. Click the below the right knob under vertical. Then Entry dialog box appear.

[EEN
[EEN

. Input vertical scale to 200 mV.

[EEN
N

Press Marker Search > Target > Target Value and enter “60 mUnits”.
. Click Return.

[ N
A W

. Click Tracking to turn it on.

[EEN
(S

. Select Trace 4.

[EEN
(2]

. Click Data Mem and select OFF.

[EEN
~

Repeat step15 to stepl6 for Trace 7 and Trace 8.

6.3. Manual Setup for Frequency Domain Measurement
6.3.1. Channel and Trace Settings
1. Press Display.

2. Click Allocate Channels > 1] )
3. Press Channel Next.

4. Click Num of Traces > 6.

5. Click Allocate Traces > ><4EE .
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6.3.2. Common Settings
Press Sweep Setup > Sweep Type > Log Freq.
Set Points to 201.
Press Start > Set start value to 10 MHz.
Press Stop > Set stop value to 8.1 GHz.
Press Avg > Set IF Bandwidth to 70 kHz.
Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON.
Click Topology > Device > Bal-Bal.
Click Port 1 (bal) > 1-2.
Click Port 2 (bal) > 3-4.

. Click Return.

6.3.3. Far End Noise (FEN) Measurement (Normative)
Select Trace 1.
Press Analysis.
Click Fixture Simulator > BalUn and turn it ON.
Click Measurement > Sdd21.
Press Format > Real.
Press Scale > Set Divisions to 10.
Set Scale/Div to 5 dB/div.
Set Reference position to 10 Div.

Set Reference Value to 0 dB.

. Press Display > Equation Editor... > Enter an equation

“Single Aggressor=20*log10(mag(data))-20*log10(mag(mem(3)))”

Select Trace 5.

Repeat from step 2 to step 9.

Press Display > Equation Editor... > Enter an equation
“DualAggressor=10*log10(mag(data)*2+mag(mem)”2)-20*log10(mag(mem(3)))”
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6.3.4. Return Loss Measurement (Normative)
Select Trace 2.
Press Analysis.
Click Fixture Simulator > BalUn and turn it ON.
Click Measurement > Sdd11.
Press Scale > Set Divisions to 10.
Set Scale/Div to 5 dB/div.
Set Reference position to 10 Div.
Set Reference Value to 0 dB.

Select Trace 6.

. Press Analysis.

. Click Fixture Simulator > BalUn and turn it ON.
. Click Measurement > Sdd22.

. Repeat from step 5 to step 8.

6.3.5. Insertion Loss Measurement (Normative)
Select Trace 3.
Press Analysis.
Click Fixture Simulator > BalUn and turn it ON.
Click Measurement > Sdd21.
Press Scale > Set Divisions to 10.
Set Scale/Div to 5 dB/div.
Set Reference position to 10 Div.

Set Reference Value to 0 dB.

6.3.6. Near End Noise (NEN) Measurement

Select Trace 4.
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Press Analysis.

Click Fixture Simulator > BalUn and turn it ON.
Click Measurement > Sdd21.

Press Scale > Set Divisions to 10.

Set Scale/Div to 5 dB/div.

Set Reference position to 10 Div.

O N o a k~ w N

Set Reference Value to 0 dB.

6.4. Limit Test Settings
6.4.1. Displaying Judgment Result of Test
If a channel has a judgment result of fail, the fail message appears on the screen. It will be
judged as failed if one or more unsatisfactory trace exists within the channel.
Follow the procedure below.

1. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF.

6.4.2. Setting the Warning Beeper
Beep sound that occurs when the judgment result is fail.
Follow the procedure below.
1. Press System > Misc Setup > Beeper > Beep Warning to switch the warning beeper
ON/OFF.

6.4.3. Defining the Limit Line
Set limit lines to perform pass/fail tests on the following measurement items.
1. Bulk Cable and Connector Impedance (Trace 1, 5 in Channel 1)
2. Insertion Loss (Trace 3 in Channel 2)
3. Return Loss (Trace 2, 6 in Channel 2)
4. Near End Noise (Trace 4 in Channel 2)
5. Far End Noise (Trace 1, 5 in Channel 2)
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1. Press Channel Next key and Trace Next key to activate the trace on which limit lines
should be set.
2. Press Analysis > Limit Test > Edit Limit Line to display the limit table shown below

(Initially, no segments are entered in the limit table). Using the limit table, create/edit a

segment.
Type| Begin Stimulus End stimulus Eegin Response End Response
1| Max 0= 600 ps 105 U 105 U
2 | MIN 0= 600 ps 75U 7iu
o -

Enter the limit line data following the tables below.
Click Return.

Click Limit Line and turn it ON.

Click Limit Test and turn it ON.

N oo a &~ w

Repeat 1 to 6 for each Measurement items.

6.5. Calculating formula for Limit Line
6.5.1. Bulk Cable and Connector Impedance
6.5.1.1. Impedance Profile

Impedance Profile Through Full-size DisplayPort Connector

Segment Differential Maximum | Comment

Impedance Value Tolerance

Fixture Fixture should have trace lengths of no
100 ohm +-10 %

more than 50 mm (2-inches)
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Connector 100 ohm +-10 %
Wire management 100 ohm +-10% Transition from +-10% to +- 5% must
Cable 100 ohm +-5% have a slope of 5 ohm/80ps

Plug Length Range

< > Minimum Range
for Bulk Cable
-E
= ||
Fixture
150 (Exc _i g SMA) .Matéd COr‘I‘IQCt.W Wira Managémam | BLIII‘.( Cable
}-— s:SOps :Nops :z-wps o
T ATt Y I e I e e B — Raf. Impadanca
Upper Mask I M - . : — Upper Mask
_ 110 ! i +1° A) H i — Lower Mask
£ : : ; : :
B 405 i s e [l BE ; +5%
g é é ? ?
Zd (Ref)|[&» 100 +— ; z i
8 i i i i
£ o i i é j -5%
= i i i i
[s] i i i i
80 ; 5 ; i
e S |
80 e e
4] 015 03 0.45 0.6 075 0.9 1.05 1.2 1.35 1.5
Time (ns)

Impedance Profile Measurement Impedance Limits & Connector Profile Example

Impedance Profile Through Mini DisplayPort Connector

Segment Differential Maximum | Comment
Impedance Value Tolerance

Fixture should have trace lengths of no
Fixture 100 ohm +-10 %

more than 50 mm (2-inches)
Connector 100 ohm +-15% Transition from +-15% to +-10% and
Wire Management 100 ohm +-10 % transition from +/-10% to +/-5% shall
Cable 100 ohm +-5 9% have a slope of 100hm/200ps
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Measurement point
determined using . #— Plug Length Range —»
"1X open standard" ;
p e @D e
N [ Minimum Range
. : | torsukcanie
Tép > 180ps | °—-
v v

Characteristic Diff.

Wire Balk E
Impedance (Ohms) - T | MR
120 , @ _ : '
ol I 0 N
110 —— V : ¥ @
105 t : 4 4 ! /' - —_—— )
100 | | . | |Transition region < | ; .
o . . . slope 100/200ps S| ‘
. |1~ [ ¥ [
8s [-10%] i BT
% |—I | 53] I
0 0.15 0.30]| 045 0.60 0.75 090 105 120|135 1.50
“— 360ps —P ¢————— 700ps ————PH

200ps ¢ 240ps >

Time (ns)

6.5.2. Insertion Loss
Insertion Loss Lower Limit for High Bit Rate Cable Assembly

—8.7><\jz—0.072; 0.1< f=<2o
L [dB]= fo 3
5.68f —5.3% f—6.52 4«:)"58.1
hl

Where:
f1s given in GHz
f0=1.35GH:

Insertion Loss Lower Limit for High Bit Rate Resizing Adaptors

41



Keysight MOI for DisplayPort Cable & Connector Compliance Tests

{ -1.6 x }i 0.1< j'ié
1L, [dB] = Vo E
ll.?SV’?—]ﬁS*‘f—l.SL Jo <f=<81

-
3

Where:
fis given in GH=

fo=135GH=

Insertion Loss Lower Limit for Extension Cable

I~
|
5.22% lli _0.043; 01< feds
I [dB]= V7 h
3417 -3.18% 391 Do regl
- .

o |3

Where:
[is given in GH=

fo=135GH:

Insertion Loss Lower Limit for Reduced Bit Rate Cable Assembly

‘ ~1-13.5% ll'i . 0.01< f<to
I [dB]= \/ 3

l —2.1—[12(f—@)+6.8] . Jofroy

) |,§‘;'H

Where:
fis given in GH=
f0 = 0.825GH:=

6.5.3. Return Loss
Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor (full-size DP
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connector)
J-lS; 0.1< f_é
RL__ [dB]= ‘2 e
B—IS +12.3 Log,, —J TD < f<81
_ o) 2
Where:

fis given in GH:
Jfo=135GH:

Return Loss Upper Limit for High Bit Rate Cable Assembly/Adaptor/Extension Cable

(mini DP connector)

-15: 0.1«:::fi%
RL__ [dB]= o )
—15+123L = Lo reg
5 S s
Where:

f 1s given in GH:

fo=135GH:

Return Loss Upper Limit Reduced Bit Rate Cable Assembly

-15 : 0.1*:::;”1%
RL . [dB]= / 7 \ 7
-15+12 Log,, 2.\'—J D Laf<q
L So 2
Where:

fis given in GHz
Jfo=0.8GH:
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6.5.4. Near End Noise (NEN)
Near End Noise Upper Limit for High Bit Rate Cable Assembly

J ~26 o 0l< fsfy
l —26+15Log, fi} . fi<f<81

WSO

Isolation ___[dB] =

Where:
fis given in GH=

fo=135GH:

Near End Noise Upper Limit for Reduced Bit Rate Cable Assembly

-26 o 0.1< f<f,
—26+15 Log, fi} L fo<f<4

w0

Isolation . [dB]= l

Where:
fis given in GH=
Jo=08GH=

6.5.5. Far End Noise (FEN)
The Power Sum Equal Level Far End Noise specification applies to all cable assembly
types. The Power Sum Equal Level Far End Noise represents the difference between cable

insertion loss and the total power sum far end noise from aggressor cable lanes.
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n FENH(f))

PSFEN(f)=10xlog}"10" ™
1

PSELFEN f)=PSFEM f)-IL(f)
Where:
FENn(f) is the far-end noise in dB

IL(f) is the victim lane insertion loss in dB

Far End Noise Upper Limit for High Bit Rate Cable Assembly

‘ —22+6Log,

;‘i] 0.1< f<fy

PSELFEN . [dB]="

%\} fo<f<81

—22+40Log,

Where:
fis given in GH=

Jfo=2.7GH:

Far End Noise Upper Limit for Reduced Bit Rate Cable Assembly
PSELFENmax[dB] = -26
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