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Getting Started

1 Introduction

Use the instructions in this Guide to install and set up the N1091..CA Series IEEE 802.3 NRZ 
Compliance Test Application. Once the procedures in this document are completed, you can begin 
compliance testing. Information on using the application is included in the application’s Online Help.

Your licenses determine where you install the IEEE 802.3 NRZ Test App and FlexDCA applications. 
The IEEE 802.3 NRZ Test App license allows you to install the application on either a specific PC or a 
specific N1000A or 86100D DCA-X instrument. This selection is made at the time you redeem your 
licenses.

Installing the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

1 Select from one of the three different test-equipment configurations shown in the following 
pages. The configuration that you select depends on where the N1091..CA Series IEEE 802.3 NRZ 
Compliance Test Application is installed, as determined by the licenses, and whether you are 
using the N1010A FlexDCA application.

2 After locating the figure that matches your setup, follow the recommended procedure.

Configuration DCA-X Supported Configurations DCA-M Supported Configurations

IEEE 802.3 NRZ Test App on a 
PC with FlexDCA

A PC attached to an N1000A or 86100D 
DCA-X oscilloscope (in Legacy 
configuration) over LAN. The PC has IEEE 
802.3 NRZ Test App software application, 
N1010A FlexDCA, N1010100A (F-AEYE) 
for N1000A or 86100DU-401 licenses, and 
IO Connection Expert installed on it.

A PC directly connected to the N109X with a USB cable. The PC has IEEE 802.3 NRZ 
Test App software application, N1010A FlexDCA, N109x-401 license or F-AEYE 
license under N1010100A R&D package, and IO Connection Expert installed on it.

IEEE 802.3 NRZ Test App on a 
PC without FlexDCA

A PC attached to N1000A or 86100D 
DCA-X oscilloscope (in Standard 
configuration) over LAN. The PC has IEEE 
802.3 NRZ Test App software application, 
N1010100A (F-AEYE) for N1000A or 
86100DU-401 licenses, and IO Connection 
Expert installed on it.

Configuration 1: Connect the primary test system PC to a low-cost modern PC via 
LAN. The FlexDCA interface resides on the second PC. The second PC is then 
connected to the N109x via USB. This eliminates most issues of compatibility 
between an existing test system PC and the N109X hardware and can greatly simplify 
converting an 86100D system to an N109X system.
Configuration 2: An N1000A or 86100D mainframe connected to the N109X with a 
USB cable. The N1000A or 86100D has FlexDCA installed on it. The N1000A or 
86100D can then be controlled via GPIB or LAN by a PC that has IEEE 802.3 NRZ Test 
App installed on it.
The PC with IEEE 802.3 NRZ Test App has N109x-401 license or F-AEYE license 
under N1010100A R&D package and IO Connection Expert installed on it.

IEEE 802.3 NRZ Test App on 
the oscilloscope

N1000A or 86100D DCA-X oscilloscope in 
Standard configuration. The oscilloscope 
has IEEE 802.3 NRZ Test App, 
86100DU-401 license or F-AEYE license 
under N1010100A R&D package, and IO 
Connection Expert installed on it.

An N1000A or 86100D mainframe connected to the N109X with a USB cable. The 
86100D has FlexDCA and IEEE 802.3 NRZ Test App installed on it.
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Recommended Equipment

Table 1 lists the recommended equipment. The equipment you select depends on the supported test 
equipment that is available to you.

Table 1 Recommended equipment to run tests on the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

Equipment Configuration

Single Plug-In Module Setup Multiple Module Setup

Oscilloscope N1000A DCA-X with options:
N1000A-LOJ Low jitter timebase

N1000A-PLK Pattern lock trigger hardware
F-JIT Enhanced Jitter Analysis option under N1010100A R&D package

F-EQ Equalizers option under N1010100A R&D package
Or

86100D DCA-X* with options:
86100D-ETR Extended Trigger

86100D-200 or F-JIT Enhanced Jitter Analysis option under N1010100A R&D package
86100D-201 or F-EQ Advanced Waveform Analysis option under N1010100A R&D package

Or any of these
N1092 C/E Optical + Two Electrical Channels

N1094A Two Electrical Channels
N1094B Four Electrical Channels

86100D/N1000A Plug-In Module 86108A or 86108B with options LBW/HBW and 216/232. 
Option JSA provides improved jitter measurement accuracy 
(optional).
N1060A.

86112A, 54754A, 86117A, or 86118A-H01.
86107A (any option).
N1045A, N1045B, N1055A, N1046A 75/85/100 GHz.
N1040A, N1060A

Clock/Data Recovery and 
Demultiplexer†

N4877A-216/232 Clock Data Recovery & Demultiplexer.
N1076 A/B, N1077A, N1078A Clock Data Recovery.

Software N1091APCA, N1091BMCA, N1091BACA, and N1091BJCA IEEE 802.3 NRZ Compliance Application.
86100DU-401 Advanced Eye Software (for measuring jitter at PRBS31) or F-AEYE under N1010100A R&D package.

Keysight I/O Libraries, 16.3 or higher
Option N1010A-SIM or F-SIM InfiniiSim DCA Waveform Transformation Toolset under N1010100A R&D package.

Provides InfiniiSim Transform operators to FlexDCA.

Performance Network Analyzer 
(PNA) or Economy Network Analyzer 
(ENA)

Any 4-port model with frequency range of at least 19 GHz
(ENA also covers the 1 MHz termination mismatch test)

The network analyzer is used to perform return-loss measurements.

Switching Test Set (optional) Keysight U3020A S26 DC to 26.5 GHz, or BitifEye BIT 2100

Matched Cable Set 86108B- CA2 or 86108B-CA3 (quantity 1)

Phase Trimmers 86108B-PT2 or 86108B-PT3 (quantity 2)

DC Blocks 86108B-DC3, N9398C, N9399C, or 11742A (quantity 2)

Pick-Off N/A N4915A-015 (quantity 2)

Test Adapters (optional) Visit http://shop.wilder-tech.com/category_s/42.htm

* FlexDCA version A.05.80 or greater

† If you have access to the clock for the device, you can connect the clock to the 86100D’s Trigger input instead of 
using the clock recovery
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Table 2 Available Clauses Versus Installed License

NOTE The IEEE 802.3 NRZ Test App application cannot be installed on an 86100A, 86100B, or 86100C.

IEEE 802.3
Designation

Installed License

N1091APCA N1091BMCA N1091BACA N1091BJCA

10GBASE-KR √ 

40GBASE-KR4 √ 

40GBASE-CR4 √ 

100GBASE-CR10 √ 

100GBASE-KR4 √ 

100GBASE-CR4 √ 

25GBASE-KR √ 

XLAUI √ 

CAUI √ 

XLPPI √ 

CPPI √ 
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Installing IEEE 802.3 NRZ Test App and N1010A FlexDCA on a PC

If your licenses allow for installing the software as marked by the red star in the following 
diagrams, go to Chapter 2, “Installing IEEE 802.3 NRZ Test App and FlexDCA on a PC”.

Figure 1 IEEE 802.3 NRZ Test App and N1010A FlexDCA installed on PC connected to 86100D DCA-X Oscilloscope
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Figure 2 IEEE 802.3 NRZ Test App and N1010A FlexDCA installed on PC connected to N1000A DCA-X Oscilloscope
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Figure 3 IEEE 802.3 NRZ Test App and N1010A FlexDCA Installed on PC connected to N1094B DCA-M Oscilloscope
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Installing IEEE 802.3 NRZ Test App on a PC without FlexDCA

If your licenses allow for installing the software as marked by the red star in this diagram, 
go to Chapter 3, “Installing IEEE 802.3 NRZ Test App on a PC Without N1010A FlexDCA”.

Figure 4 IEEE 802.3 NRZ Test App Installed on PC connected to 86100D DCA-X Oscilloscope
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Figure 5 IEEE 802.3 NRZ Test App Installed on PC connected to N1000A DCA-X Oscilloscope
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Figure 6 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via another PC
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Figure 7 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via 86100 DCA-X Oscilloscope
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Figure 8 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via N1000A DCA-X Oscilloscope
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Installing IEEE 802.3 NRZ Test App on the 86100D Oscilloscope

If your licenses allow for installing the software as marked by the red star in this diagram, 
go to Chapter 4, “Installing IEEE 802.3 NRZ Test App on the oscilloscope”.

Figure 9 IEEE 802.3 NRZ Test App Installed on 86100D

Figure 10 IEEE 802.3 NRZ Test App Installed on N1000A
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Figure 11 IEEE 802.3 NRZ Test App Installed on 86100D connected to a DCA-M setup
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Figure 12 IEEE 802.3 NRZ Test App Installed on N1000A connected to a DCA-M setup



IEEE 802.3 NRZ Compliance Test Application Getting Started 19

Introduction 1

Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

After you install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application on a PC (with or 
without the N1010A FlexDCA interface) or on the N1000A or 86100D Oscilloscope, refer to the 
following sections to start the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application:

• If the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application and the N1010A FlexDCA 
Software are installed on the same PC and the DCA-X or DCA-M Oscilloscope is being accessed 
remotely, see  “Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application” on 
page 50.

• If the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application is installed on a PC (but the 
N1010A FlexDCA Software is not installed) and the DCA-X or DCA-M Oscilloscope is being 
accessed remotely, see  “Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test 
Application” on page 75.

• If the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application is installed on the N1000A 
or 86100D Oscilloscope, see  “Starting the IEEE 802.3 NRZ Test App-Series Compliance Test 
Application” on page 92.
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Connecting to External Instruments

Most of the measurements in the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application use 
an N1000A or 86100D DCA-X or a supported DCA-M (N1092C/E, N1094A, N1094B) sampling 
oscilloscope. However, for return loss compliance tests, a network analyzer is required.

The current version of the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application requires 
Socket connections for ENAs as well as PNAs.

Note that the Keysight I/O Library Suite must be installed before you proceed with connecting to the 
network analyzer. The user interface for Keysight Connection Expert 2017 (Version 18.0) and higher 
is slightly different from its previous versions, such as Version 17.2 or earlier.

Connection using Keysight Connection Expert v17.2 (or earlier)

1 Locate and record the ENA/PNA instrument’s Hostname (Full Computer Name). Refer to the 
respective network analyzer’s documentation for locating this information.

2 From the Windows Start menu, click All Programs>Keysight Connection Expert to launch Connection 
Expert. Refer to Keysight IO Libraries Suite for information on how to install the Keysight 
Connection Expert.

Figure 13 Launching the Keysight Connection Expert

3 In Keysight Connection Expert, click the Manual Configuration tab.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
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Figure 14 Tabs within Keysight Connection Expert

4 Under Add New Instruments / Interfaces, select LAN instrument.

Figure 15 Performing Manual Configuration in Keysight Connection Expert
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5 In the Add a LAN device pane, perform the following steps:

a Under Set LAN Address:, enter the Hostname (recorded in step 1) in the Hostname or IP Address: 
field. Note that your Hostname entry will be different from what is shown in the image.

b Under Set Protocol:, select Socket and enter the port number.

c Under Verify Connection:, click Test This VISA Address to verify the connection.

Figure 16 Adding a LAN device information in the Keysight Connection Expert

6 Once you verify the entered data, click Accept to complete the process.
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7 Copy Network Analyzer SICL Address to the Clipboard:

a Click the Instruments tab of the Keysight Connection Expert.

b Click the ENA/PNA listing on the left pane, and copy the SICL address using Ctrl + C keys. 
Note that the address on your end will be different from what is shown in the image.

Figure 17 Copying Network Analyzer’s SICL Address

8 Start the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application. Refer to “Starting the 
N1091..CA Series IEEE 802.3 NRZ Compliance Test Application” on page 19 for instructions.
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9 Connect to the Network Analyzer:

Figure 18 Default view of External Instruments area in the N1091..CA Series IEEE 802.3 NRZ Application

a In the drop-down list at the bottom of the N1091..CA Series IEEE 802.3 NRZ application’s main 
window, select PNA or ENA or N1055A.

b Click Connect PNA/ENA. If you select PNA, the Connect to PNA window appears.

Figure 19 Connecting to the selected Network Analyzer

c In the Enter/Select VISA address/alias (or SICL address) field, paste the SICL address using Ctrl + V 
keys.

d Click Get to confirm the connection.

e Click OK to close the dialog box. 

f Relevant information is displayed once the connection to the selected instrument is 
established.

Connection using Keysight Connection Expert 2017 (v18.0) and higher

1 Locate and record the ENA/PNA instrument’s Hostname (Full Computer Name). Refer to the 
respective network analyzer’s documentation for locating this information.

2 From the Windows Start menu, click All Programs>Keysight Connection Expert to launch Connection 
Expert 2017. Refer to Keysight IO Libraries Suite for information on how to install the Keysight 
Connection Expert 2017.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
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Figure 20 Launching the Keysight Connection Expert 2017



1 Introduction

26 IEEE 802.3 NRZ Compliance Test Application Getting Started

3 In Keysight Connection Expert, click the + Add button to manually add instruments and 
interfaces.

Figure 21 Adding LAN device manually in the Keysight Connection Expert 2017

4 From the drop-down list that appears, select LAN instrument.

Figure 22 Selecting LAN instrument in the Keysight Connection Expert 2017
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5 In the Add a LAN device window, 

a Select the Enter Address tab.

b Under Set LAN Address:, enter the Hostname (recorded in step 1) in the Hostname or IP Address: 
field. Note that your Hostname entry will be different from what is shown in the image.

c Under Set Protocol:, select Socket and enter the port number.

d Under Verify Connection:, click Test This VISA Address to verify the connection.

Figure 23 Adding a LAN device information in the Keysight Connection Expert 2017

6 Once you verify the entered data, click OK to complete the process.
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7 Copy Network Analyzer SICL Address to the Clipboard:

a Click the Instruments tab of the Keysight Connection Expert 2017.

Figure 24 Selecting the connected Network Analyzer for SICL Address information
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b Click the ENA/PNA listing on the left pane, and copy the SICL address using Ctrl + C keys. 
Note that the address on your end will be different from what is shown in the image.

Figure 25 Copying Network Analyzer’s SICL Address

8 Start the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application. Refer to “Starting the 
N1091..CA Series IEEE 802.3 NRZ Compliance Test Application” on page 19 for instructions.
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9 Connect to the Network Analyzer:

Figure 26 Default view of External Instruments area in the N1091..CA Series IEEE 802.3 NRZ Application

a In the drop-down list at the bottom of the N1091..CA Series IEEE 802.3 NRZ application’s main 
window, select PNA or ENA or N1055A.

b Click Connect PNA/ENA. If you select PNA, the Connect to PNA window appears.

Figure 27 Connecting to the selected Network Analyzer

c In the Enter/Select VISA address/alias (or SICL address) field, paste the SICL address using Ctrl + V 
keys.

d Click Get to confirm the connection.

e Click OK to close the dialog box. 

f Relevant information is displayed once the connection to the selected instrument is 
established.

NOTE For instructions on connecting to the Switch Matrix, refer to the Online Help for this 
application.
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2 Installing IEEE 802.3 NRZ Test 
App and FlexDCA on a PC

Follow the instructions in this chapter when you are installing both the N1091..CA Series IEEE 802.3 
NRZ application and the FlexDCA application on the PC. You must purchase and install a license for 
the 86100DU-401 (for DCA-X oscilloscopes) or N109x-401 (for DCA-M oscilloscopes). Once the 
license is installed, the 86100DU-401 or N109x-401 software will be enabled.

Figure 28 IEEE 802.3 NRZ Test App and N1010A FlexDCA Installed on PC (using 86100D oscilloscope)

NOTE When you redeem an N1091..CA Series IEEE 802.3 NRZ license, you must select whether to install 
the application on a specific 86100D Oscilloscope or a specific PC.
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Figure 29 IEEE 802.3 NRZ Test App and N1010A FlexDCA Installed on PC (using N1000A oscilloscope)
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Figure 30 IEEE 802.3 NRZ Test App and N1010A FlexDCA Installed on PC connected to N1094B DCA-M Oscilloscope

NOTE If you do not connect a network analyzer, you will not be able to perform the return loss 
compliance tests.
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Connecting the Equipment

1 For a DCA-X oscilloscope, install one of the module combinations listed in Table 3 into the 
86100D or N1000A.

Table 3 Module combinations for DCA-X Oscilloscope

2 For a DCA-M oscilloscope, keep in mind the information in the following table.

Table 4 Supported configurations for DCA-M Oscilloscope

3 Connect the equipment as shown in any of the above figures and power on all of the instruments.

Installing the I/O Library Suite

1 Navigate to www.keysight.com/find/iosuite and download the Keysight I/O Library Suite.

2 Install the I/O Library Suite on the PC.

Installed Module Configurations Single Plug-In Module 
Setup

Multiple Plug-In
Module Setup

Description

86108A/B
N1060A

Available The 86108B can have either options LBW or 
HBW plus 216 or 232.

86112A, 54754A, 86117A, or 86118A-H01
86107A (any option)
N4877A, N1076 A/B, N1077A, N1078A Clock Data 
Recovery Options 216/232*

N1040A
N1045A, N1045B, and N1055A, N1046A 75/85/100 
GHz

Available Option 216 provides a maximum data rate of 16 
Gb/s. Option 232 provides a maximum data rate 
of 32 Gb/s.

* If you have access to the clock for the device, you can connect the clock to the 86100D’s or N1000A’s Trigger input instead of using the CDR.

Configurations for DCA-M Requires N107x

N1094A √ (N107xA-232)

N1094B √ (N107xA-232)

N1092 C/E √ (N107xA-232)

NOTE Keysight’s I/O Library Suite is free software that automatically detects instruments connected to 
your PC and configures the interfaces. It reduces the overall setup and configuration time. The 
N1091..CA Series IEEE 802.3 NRZ Compliance Test Application requires I/O Libraries Suite 16.3 or 
higher.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
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Installing the N1010A FlexDCA Application

Follow the steps below to install the N1010A FlexDCA Software and its license.

1 Locate the N1010A FlexDCA Software’s product page on the Keysight website. 

2 Download the installer file and install the application on the PC for which you have redeemed the 
license.

3 Save the license file that you received from Keysight in a folder on the local disk or in an 
accessible memory device.

4 From the Windows Start menu, click All Programs>Keysight License Manager to launch the Keysight 
License Manager.

Figure 31 Launching Keysight Connection Expert from the Start menu

NOTE When you redeem an N1010A FlexDCA Software license, you must specify the information for the PC, where the 
software will be installed for remotely accessing the Oscilloscope.

NOTE Keysight License Manager version 5.1 (and higher) have a different user interface than version 
5.0 (or earlier). Even though the path to launch the Keysight License Manager is the same for 
both versions, refer to the Keysight License Manager Online Help for the respective versions to 
find more information about the functionality of the application.
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To install the N1010A FlexDCA Software license using Keysight License Manager version 5.1 or higher

1 Click the Tools icon on the top-right corner of the Keysight License Manager window.

Figure 32 Installing license file on Keysight License Manager version 5.1 & above

2 Click Install License File.... The Select License File(s) to Install on <PC Hostname> appears.

Figure 33 Selecting license file from the folder

3 Navigate to the folder where the N1010A FlexDCA Software licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.
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Figure 34 Licenses displayed in Keysight License Manager version 5.1 & above

5 Close the Keysight License Manager.

To install the N1010A FlexDCA’s license using Keysight License Manager version 5.0 or earlier

1 From the Keysight License Manager window’s main menu, click File>Install... or right-click within 
the left pane of the Keysight License Manager window and select Install....

Figure 35 Installing license file on Keysight License Manager version 5.0 or earlier
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2 The Install License File(s) dialog box appears.

Figure 36 Selecting license file from the folder

3 Navigate to the folder where the N1010A FlexDCA Software licenses are saved.



IEEE 802.3 NRZ Compliance Test Application Getting Started 39

Installing N1091..CA and N1010A FlexDCA on a PC 2

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

Figure 37 Licenses displayed in Keysight License Manager version 5.0 or earlier

5 Close the Keysight License Manager.
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Installing the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

Follow the steps below to install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application 
and its license as well as the license for the 86100DU-401 or N109x-401.

1 Go to www.keysight.com and search for and download the compliance application.

2 Download the installer file and install the application on the PC for which you have redeemed the 
license.

3 Save the license file that you received from Keysight in a folder on the local disk or in an 
accessible memory device.

4 If not already done, purchase an 86100DU-401, F-AEYE, or N109x-401 license. Save the license 
file that you received from Keysight in a folder on the local disk or in an accessible memory 
device.

5 If the FlexDCA is running on your PC, close FlexDCA.

6 From the Windows Start menu, click All Programs>Keysight License Manager to launch the Keysight 
License Manager.

Figure 38 Launching Keysight Connection Expert from the Start menu

NOTE When you redeem an N1091..CA Series IEEE 802.3 NRZ license, you must select whether to install 
the application on the Oscilloscope or a specific PC.

NOTE Keysight License Manager version 5.1 (and higher) have a different user interface than version 
5.0 (or earlier). Even though the path to launch the Keysight License Manager is the same for 
both versions, refer to the Keysight License Manager Online Help for the respective versions to 
find more information about the functionality of the application.
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To install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application’s license using Keysight Li-
cense Manager version 5.1 or higher

1 Click the Tools icon on the top-right corner of the Keysight License Manager window.

Figure 39 Installing license file on Keysight License Manager version 5.1 & above

2 Click Install License File.... The Select License File(s) to Install on <PC Hostname> appears.

Figure 40 Selecting license file from the folder

3 Navigate to the folder where the N1091..CA Series IEEE 802.3 NRZ licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.



2 Installing N1091..CA and N1010A FlexDCA on a PC

42 IEEE 802.3 NRZ Compliance Test Application Getting Started

To install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application’s license using Keysight Li-
cense Manager version 5.0 or earlier

1 From the Keysight License Manager window’s main menu, click File>Install... or right-click within 
the left pane of the Keysight License Manager window and select Install....

Figure 41 Installing license file on Keysight License Manager version 5.0 or earlier

2 The Install License File(s) dialog box appears.

Figure 42 Selecting license file from the folder

3 Navigate to the folder where the N1091..CA Series IEEE 802.3 NRZ licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.

Using same procedure, you can install the 86100DU-401 license.
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Connecting N1010A FlexDCA to 86100D or N1000A

1 On the 86100D Oscilloscope, launch the Keysight FlexDCA application.

2 From the FlexDCA’s main menu, click Help > About FlexDCA.... The About 86100D dialog box 
appears.

3 In the System Information area, scroll down to view the Computer Name entry.

Alternatively, you can obtain the computer name from the Windows System properties.

Figure 43 86100D Oscilloscope’s hostname

4 Record the Computer Name (corresponds to hostname) as you will need this name later in this 
procedure.

86100D Computer Name: ________________________

NOTE If you are using the N1010A FlexDCA Software on your PC to launch the N1091..CA Series IEEE 
802.3 NRZ Compliance Test Application, make sure that the Oscilloscope and your PC are 
connected to the LAN.

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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5 Close the About 86100D dialog box.

6 On the Windows Start menu on your PC, click All Programs>Keysight FlexDCA>Keysight FlexDCA to 
launch the N1010A FlexDCA Software.

Figure 44 Launching the N1010A FlexDCA Software on PC

NOTE If you are accessing the 86100D Oscilloscope’s FlexDCA interface remotely on your PC using 
any remote connectivity applications, Keysight recommends closing the remote-connection 
application before you try establishing connectivity between FlexDCA Software and the remote 
86100D Oscilloscope.
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7 When FlexDCA starts, the Extended Module Configuration window is displayed automatically. Click 
Connect if the 86100D Oscilloscope’s Hostname is already displayed else click Setup.

Figure 45 Extended Module Configuration dialog box for connecting N1010A FlexDCA to 86100D

If the Extended Module Configuration window does not appear, from the FlexDCA interface’s main 
menu, click Setup>DCA Connection Setup.
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8 On the FlexDCA Connection Setup dialog box,

a Ensure that LAN is selected in the Connect Using: area.

b Enter the 86100D’s Hostname that you recorded in step 4.

Alternatively, you may also enter the IP Address of the remote 86100D Oscilloscope.

Figure 46 N1010A FlexDCA Connection Setup to connect to 86100D Oscilloscope
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9 Click Connect.

If connection is established successfully, the FlexDCA Connection Setup dialog box displays status 
as Connected.

Figure 47 86100D Oscilloscope connection status on the FlexDCA Connection Setup

10 Click Close to exit the FlexDCA Connection Setup dialog box.

11 Click Close to exit the Extended Module Configuration window.

Figure 48 86100D Oscilloscope connection status on the Extended Module Configuration window
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12 In FlexDCA, click Tools > SCPI Programming Tools > SCPI Server Setup to open the dialog box.

13 Confirm that the Sockets and HiSLIP interfaces are selected (Enabled) as shown in Figure 49.

14 Close the dialog box.

Figure 49 FlexDCA’s SCPI Server Setup Dialog Box

15 Once the connection is established, you may proceed to launch the N1091..CA Series IEEE 802.3 
NRZ Compliance Test Application on your PC.
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Connecting N1010A FlexDCA to N109X Oscilloscope and N107X

Perform the following steps to connect your N109X oscilloscope with N107X clock data recovery 
using FlexDCA:

1 Launch FlexDCA.

2 When FlexDCA starts, the Extended Module Configuration window is displayed automatically. If the 
Extended Module Configuration window does not appear, from the FlexDCA interface’s main menu, 
click Setup>Configure Extended Modules....

3 Configure Slot 7 to be the N109X module.

4 Configure Slot 8 to be the N107X module.

5 Remove any other N109X/N107X that is configured for Slot 5 and Slot 6.

6 Click Close to exit the Extended Module Configuration window.

7 Once the connection is established, you may proceed to launch the N1091..CA Series IEEE 802.3 
NRZ Compliance Test Application on your PC.
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Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

After you install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application on a PC along 
with the N1010A FlexDCA interface, start the N1091..CA Series IEEE 802.3 NRZ Compliance Test 
Application in one of the following ways:

Access the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application directly from the Start menu

Refer to “Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application” on page 75, 
where the procedure to start the application directly (that is, without launching the N1010A FlexDCA 
Software) is described.

Access the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application using the N1010A FlexDCA 
Software on your PC

1 Ensure that the N1010A FlexDCA Software is connected to the Oscilloscope. Refer to 
“Connecting N1010A FlexDCA to 86100D or N1000A” on page 43.

2 After a connection between the N1010A FlexDCA Software and the Oscilloscope is established, 
the N1010A FlexDCA Software on your PC may indicate that it is remotely controlled, as shown in 
Figure 50.

Figure 50 N1010A FlexDCA under Remote Control

To view the N1010A FlexDCA's main menu, click the Local button (towards the upper right 
corner).

Figure 51 N1010A FlexDCA Remote App under Remote Control
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3 From the FlexDCA's main menu, click Apps>Automated Test Apps>IEEE 802.3 NRZ Test App.

4 The N1091..CA Series IEEE 802.3 NRZ Compliance Test Application banner appears.

• The default view of the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application appears.

Figure 52 Default window of the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application
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Connecting to the Network Analyzer

Refer to “Connecting to External Instruments” on page 20 for connecting to the network analyzer you 
are using.
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Connecting to the N4877A

The N4877A is used whenever multiple N1000A or 86100D modules are used in the test setup rather 
than an 86108A/B module. Refer to Table 3 on page 34.

On the 86100D, click Setup > Configure Extended Modules. In the dialog box, perform the following two 
steps:

1 Configure Slot 8 to be the N4877A.

2 Remove any other N4877A that is configured for Slot 5, Slot 6, or Slot 7.

For more information, click the Help button that is in the title bar of the Extended Module 
Configuration dialog box.

Figure 53 The Extended Module Configuration with the N4877A in Slot 8

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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Connecting to the Switch Matrix

NOTE For instructions on connecting to the Switch Matrix, refer to the Online Help for this 
application.
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3 Installing IEEE 802.3 NRZ Test 
App on a PC Without N1010A 
FlexDCA

Follow the instructions in this chapter when you are installing the N1091..CA Series IEEE 802.3 NRZ 
application on a PC, but you are not installing the N1010A FlexDCA application on the same PC. You 
must purchase and install a license for the 86100DU-401 or N109X-401. Once the license is 
installed, the 86100DU-401 or N109X-401 software will be enabled.

Figure 54 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to 86100D DCA-X Oscil-
loscope
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Figure 55 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1000A DCA-X Oscil-
loscope
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Figure 56 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via another PC
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Figure 57 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via 86100 DCA-X Oscilloscope
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Figure 58 IEEE 802.3 NRZ Test App Installed on PC Without N1010A FlexDCA connected to N1094B DCA-M Oscil-
loscope via N1000A DCA-X Oscilloscope

NOTE If you do not connect a network analyzer, you will not be able to perform the return loss 
compliance tests.
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Connecting the Equipment

1 For a DCA-X oscilloscope, install one of the module combinations listed in Table 5 into the 
86100D or N1000A.

Table 5 Module combinations for DCA-X Oscilloscope

2 For a DCA-M oscilloscope, keep in mind the information in the following table.

Table 6 Supported configurations for DCA-M Oscilloscope

3 Connect the equipment as shown in the connection diagrams above and power on all of the 
instruments.

Installed Module Configurations Single Plug-In Module 
Setup

Multiple Plug-In
Module Setup

Description

86108A/B
N1060A

Available The 86108B can have either options LBW or 
HBW plus 216 or 232.

86112A, 54754A, 86117A, or 86118A-H01
86107A (any option)
N4877A, N1076 A/B, N1077A, N1078A Clock Data 
Recovery Options 216/232*

N1040A
N1045A, N1045B, and N1055A, N1046A 75/85/100 
GHz

Available Option 216 provides a maximum data rate of 16 
Gb/s. Option 232 provides a maximum data rate 
of 32 Gb/s.

* If you have access to the clock for the device, you can connect the clock to the 86100D’s or N1000A Trigger input instead of using the CDR.

Configurations for DCA-M Requires N107x

N1094A √ (N107xA-232)

N1094B √ (N107xA-232)

N1092 C/E √ (N107xA-232)
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Place the 86100D in Standard Configuration

1 Start the 86100D.

2 If the 86100D’s Legacy GUI is visible, click File > Exit to exit the GUI and view the Windows 
desktop.

Figure 59 86100D User Interfaces

3 On the Windows Start menu, click All Programs > Keysight FlexDCA > Keysight FlexDCA.

Installing the I/O Library Suite

1 Navigate to www.keysight.com/find/iosuite and download the Keysight I/O Library Suite.

2 Install the I/O Library Suite on the PC.

NOTE Keysight’s I/O Library Suite is free software that automatically detects instruments connected to 
your PC and configures the interfaces. It reduces the overall setup and configuration time. The 
IEEE 802.3 NRZ Test Application requires I/O Libraries Suite 16.3 or higher.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
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Installing the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

Follow the steps below to install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application 
and its license as well as the license for the 86100DU-401 or N109X-401. When the license for 
86100DU-401 is installed, the 86100DU-401 software is enabled.

1 Go to www.keysight.com and search for and download the compliance application. Install the 
application on the specific 86100D or N1000A for which you redeemed the license.

2 Save the license file that you received from Keysight in a folder on the local disk or in an 
accessible memory device.

3 If not already done, purchase an 86100DU-401, F-AEYE, or N109X-401 license. Save the license 
file that you received from Keysight in a folder on the local disk or in an accessible memory 
device.

4 If the N1010A FlexDCA is running on your PC, close FlexDCA.

5 From the Windows Start menu, click All Programs>Keysight License Manager to launch the Keysight 
License Manager.

Figure 60 Launching Keysight Connection Expert from the Start menu

NOTE When you redeem an IEEE 802.3 NRZ Test App license, you must select whether to install the 
application on the Oscilloscope or a specific PC.

NOTE Keysight License Manager version 5.1 (and higher) have a different user interface than version 
5.0 (or earlier). Even though the path to launch the Keysight License Manager is the same for 
both versions, refer to the Keysight License Manager Online Help for the respective versions to 
find more information about the functionality of the application.
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To install the IEEE 802.3 NRZ Test App-Series Compliance Test Application’s license using Keysight Li-
cense Manager version 5.1 or higher

1 Click the Tools icon on the top-right corner of the Keysight License Manager window.

Figure 61 Installing license file on Keysight License Manager version 5.1 & above

2 Click Install License File.... The Select License File(s) to Install on <PC Hostname> appears.

Figure 62 Selecting license file from the folder

3 Navigate to the folder where the IEEE 802.3 NRZ Test App licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.
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To install the IEEE 802.3 NRZ Test App-Series Compliance Test Application’s license using Keysight Li-
cense Manager version 5.0 or earlier

1 From the Keysight License Manager window’s main menu, click File>Install... or right-click within 
the left pane of the Keysight License Manager window and select Install....

Figure 63 Installing license file on Keysight License Manager version 5.0 or earlier

2 The Install License File(s) dialog box appears.

Figure 64 Selecting license file from the folder

3 Navigate to the folder where the IEEE 802.3 NRZ Test App licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.

Using same procedure, you can install the 86100DU-401, F-AEYE, or N109X-401 license.
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Validating 86100D’s or N1000A’s SCPI Server Setup

1 On the 86100D Oscilloscope or the PC hosting the FlexDCA software, launch the Keysight 
FlexDCA application.

2 Click Tools > SCPI Programming Tools > SCPI Server Setup.

3 In the SCPI Server Setup dialog, confirm that the Sockets and HiSLIP interfaces are selected and 
enabled as shown in Figure 65.

Figure 65 86100D’s SCPI Server Setup Dialog Box

4 Close the SCPI Server Setup dialog box.

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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Adding 86100D or N1000A to Keysight Connection Expert

Most of the measurements in the IEEE 802.3 NRZ Test Application use a supported DCA-X or DCA-M 
sampling oscilloscope.

Note that the Keysight I/O Library Suite must be installed before you proceed with connecting to the 
network analyzer. The user interface for Keysight Connection Expert 2017 (Version 18.0) and higher 
is slightly different from its previous versions, such as Version 17.2 or earlier.

Connection using Keysight Connection Expert v17.2 (or earlier)

1 On the 86100D Oscilloscope, launch the Keysight FlexDCA application.

2 From the FlexDCA’s main menu, click Help > About FlexDCA.... The About 86100D dialog box 
appears.

3 In the System Information area, scroll down to view the Computer Name entry.

Alternatively, you can obtain the computer name from the Windows System properties.

Figure 66 86100D Oscilloscope’s hostname

4 Record the Computer Name (corresponds to hostname) as you will need this name later in this 
procedure.

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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86100D Computer Name: ________________________

5 Close the About 86100D dialog box.

6 On the Windows Start menu of your PC, click All Programs>Keysight Connection Expert to launch 
Connection Expert. Refer to Keysight IO Libraries Suite for information on how to install the 
Keysight Connection Expert.

Figure 67 Launching the Keysight Connection Expert

7 In Keysight Connection Expert, click the Manual Configuration tab.

Figure 68 Tabs within Keysight Connection Expert

8 Under Add New Instruments / Interfaces, select LAN instrument.

Figure 69 Performing Manual Configuration in Keysight Connection Expert

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
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9 In the Add a LAN device pane, 

a Under Set LAN Address:, enter the Hostname (recorded in step 1) in the Hostname or IP Address: 
field. Note that your Hostname entry will be different from what is shown in the image.

b Under Set Protocol:, select Socket and enter the port number.

c Under Verify Connection:, click Test This VISA Address to verify the connection.

Figure 70 Adding the 86100D device information in the Keysight Connection Expert

10 Once you verify the entered data, click Accept to complete the process.
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11 To verify that the 86100D Oscilloscope is connected, click the Instruments tab of the Keysight 
Connection Expert.

12 Click the 86100D Oscilloscope’s listing on the left pane. A check mark encircled in green 
indicates that the Oscilloscope is connected to your PC remotely on the LAN. Note that the 
address on your end will be different from what is shown in the image.

Figure 71 Validating 86100D Oscilloscope’s connection

13 Close the Keysight Connection Expert window.
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Connection using Keysight Connection Expert 2017 (v18.0) and higher

1 On the 86100D Oscilloscope, launch the Keysight FlexDCA application.

2 From the FlexDCA’s main menu, click Help > About FlexDCA.... The About 86100D dialog box 
appears.

3 In the System Information area, scroll down to view the Computer Name entry.

Alternatively, you can obtain the computer name from the Windows System properties.

Figure 72 86100D Oscilloscope’s hostname

4 Record the Computer Name (corresponds to hostname) as you will need this name later in this 
procedure.

86100D Computer Name: ________________________

5 Close the About 86100D dialog box.

6 On the Windows Start menu of your PC, click All Programs>Keysight Connection Expert to launch 
Connection Expert 2017. Refer to Keysight IO Libraries Suite for information on how to install the 
Keysight Connection Expert 2017.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuiteproductcounter
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Figure 73 Launching the Keysight Connection Expert 2017

7 In Keysight Connection Expert 2017, click the + Add button to manually add instruments and 
interfaces.

Figure 74 Adding 86100D Oscilloscope manually in the Keysight Connection Expert 2017

8 From the drop-down list that appears, select LAN instrument.

Figure 75 Selecting LAN instrument in the Keysight Connection Expert 2017
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9 In the Add a LAN device window, 

a Select the Enter Address tab.

b Under Set LAN Address:, enter the Hostname (recorded in step 1) in the Hostname or IP Address: 
field. Note that your Hostname entry will be different from what is shown in the image.

c Under Set Protocol:, select Socket and enter the port number.

d Under Verify Connection:, click Test This VISA Address to verify the connection.

Figure 76 Adding 86100D Oscilloscope’s device information in the Keysight Connection Expert 2017

10 Once you verify the entered data, click OK to complete the process.
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11 To verify that the 86100D Oscilloscope is connected, click the Instruments tab of the Keysight 
Connection Expert. 

12 Click the 86100D Oscilloscope’s listing on the left pane. A check mark encircled in green 
indicates that the Oscilloscope is connected to your PC remotely on the LAN. Note that the 
address on your end will be different from what is shown in the image.

Figure 77 Validating 86100D Oscilloscope’s connection

13 Close the Keysight Connection Expert window.
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Connecting N1010A FlexDCA to N109X Oscilloscope and N107X

Perform the following steps to connect your N109X oscilloscope with N107X clock data recovery 
using FlexDCA:

1 Launch FlexDCA.

2 When FlexDCA starts, the Extended Module Configuration window is displayed automatically. If the 
Extended Module Configuration window does not appear, from the FlexDCA interface’s main menu, 
click Setup>Configure Extended Modules....

3 Configure Slot 7 to be the N109X module.

4 Configure Slot 8 to be the N107X module.

5 Remove any other N109X/N107X that is configured for Slot 5 and Slot 6.

6 Click Close to exit the Extended Module Configuration window.

7 Once the connection is established, you may proceed to launch the N1091..CA Series IEEE 802.3 
NRZ Compliance Test Application on your PC.
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Starting the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

After you install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application on a PC without 
the N1010A FlexDCA interface, follow the steps below to start the N1091..CA Series IEEE 802.3 NRZ 
Compliance Test Application:

1 Ensure that the 86100D or N1000A Oscilloscope is added to the Keysight Connection Expert and 
that the connection is active. Refer to “Adding 86100D or N1000A to Keysight Connection 
Expert” on page 66.

2 From the Windows Start menu, navigate to Start>All Programs>Keysight FlexDCA Applications>802.3 
Test App and click Launch 802.3 Test App.

3 The IEEE 802.3 NRZ Test Application banner appears followed by the Connect to FlexDCA dialog.

Figure 78 Connect to FlexDCA dialog

4 Enter the SICL address or VISA alias, if known, else select the Select from Keysight Connection Expert 
option to find the SICL Address/VISA alias.

5 Click OK to connect.

• The default view of the IEEE 802.3 NRZ Test Application appears.
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Figure 79 Default window of the IEEE 802.3 NRZ Test Application

NOTE If you click the View 802.3 Test App in Demo Mode option under Start>All Programs>Keysight 
FlexDCA Applications>802.3 Test App, click File>Connect to Scope... to access the Connect 
to FlexDCA dialog. However, since it is a demo application, it has limited features.
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Connecting to the Network Analyzer

Refer to “Connecting to External Instruments” on page 20 for connecting to the network analyzer you 
are using.
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Connecting to the N4877A

The N4877A is used whenever multiple N1000A or 86100D modules are used in the test setup rather 
than an 86108A/B module. Refer to Table 5 on page 60.

On the 86100D, click Setup > Configure Extended Modules. In the dialog box, perform the following two 
steps:

1 Configure Slot 8 to be the N4877A.

2 Remove any other N4877A that is configured for Slot 5, Slot 6, or Slot 7.

For more information, click the Help button that is in the title bar of the Extended Module 
Configuration dialog box.

Figure 80 The Extended Module Configuration with the N4877A in Slot 8

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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Connecting to the Switch Matrix

NOTE For instructions on connecting to the Switch Matrix, refer to the Online Help for this 
application.
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Keysight N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

Getting Started

4 Installing IEEE 802.3 NRZ Test 
App on the oscilloscope

Follow the instructions in this chapter when you are installing both the IEEE 802.3 NRZ Test App 
application and the FlexDCA application on the 86100D or N1000A oscilloscope. You must purchase 
and install a license for the 86100DU-401. Once the license is installed, the 86100DU-401 software 
will be enabled.

Figure 81 IEEE 802.3 NRZ Test App Installed on 86100D
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Figure 82 IEEE 802.3 NRZ Test App Installed on N1000A
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Figure 83 IEEE 802.3 NRZ Test App Installed on 86100D connected to a DCA-M setup
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Figure 84 IEEE 802.3 NRZ Test App Installed on N1000A connected to a DCA-M setup

NOTE If you do not connect a network analyzer, you will not be able to perform the return loss 
compliance tests.
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Connecting the Equipment

1 For a DCA-X oscilloscope, install one of the module combinations listed in Table 7 into the 
86100D or N1000A.

Table 7 Module combinations for DCA-X Oscilloscope

2 For a DCA-M oscilloscope, keep in mind the information in the following table.

Table 8 Supported configurations for DCA-M Oscilloscope

3 Connect the equipment as shown in the connection diagrams above and turn on all of the 
instruments.

Installed Module Configurations Single Plug-In Module 
Setup

Multiple Plug-In
Module Setup

Description

86108A/B
N1060A

Available The 86108B can have either options LBW or 
HBW plus 216 or 232.

86112A, 54754A, 86117A, or 86118A-H01
86107A (any option)
N4877A, N1076 A/B, N1077A, N1078A Clock Data 
Recovery Options 216/232*

N1040A
N1045A, N1045B, and N1055A, N1046A 75/85/100 
GHz

Available Option 216 provides a maximum data rate of 16 
Gb/s. Option 232 provides a maximum data rate 
of 32 Gb/s.

* If you have access to the clock for the device, you can connect the clock to the 86100D’s or N1000A’s Trigger input instead of using the CDR.

Configurations for DCA-M Requires N107x

N1094A √ (N107xA-232)

N1094B √ (N107xA-232)

N1092 C/E √ (N107xA-232)
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Place the 86100D in Standard Configuration

1 Start the 86100D.

2 If the 86100D’s Legacy GUI is visible, click File > Exit to exit the GUI and view the Windows 
desktop.

Figure 85 86100D User Interfaces

3 On the Windows Start menu, click All Programs > Keysight FlexDCA > Keysight FlexDCA.

4 Minimize the 86100D’s graphical user interface so that you can see the Windows desktop.

Installing the I/O Library Suite

1 Navigate to www.keysight.com/find/iosuite and download the Keysight I/O Library Suite.

2 Install the I/O Library Suite on the same 86100D or N1000A where you will install the IEEE 802.3 
NRZ Test App.

NOTE Keysight’s I/O Library Suite is free software that automatically detects instruments connected to 
your PC and configures the interfaces. It reduces the overall setup and configuration time. The 
N1091..CA Series IEEE 802.3 NRZ Compliance Test Application requires I/O Libraries Suite 16.3 or 
higher.

http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
http://www.keysight.com/en/pd-1985909/io-libraries-suite?nid=-33330.977662.00&cc=IN&lc=eng&cmpid=zzfindiosuite
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Installing the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application

Follow the steps below to install the N1091..CA Series IEEE 802.3 NRZ Compliance Test Application 
and its license as well as the license for the 86100DU-401. When the license for 86100DU-401 is 
installed, the 86100DU-401 software is enabled.

1 Go to www.keysight.com and search for and download the compliance application. Install the 
application on the specific 86100D for which you redeemed the license.

2 Save the license file that you received from Keysight in a folder on the local disk or in an 
accessible memory device.

3 If not already done, purchase an 86100DU-401 or F-AEYE license. Save the license file that you 
received from Keysight in a folder on the local disk or in an accessible memory device.

4 If the FlexDCA software is running on the Oscilloscope, close FlexDCA.

5 From the Windows Start menu, click All Programs>Keysight License Manager to launch the Keysight 
License Manager.

Figure 86 Launching Keysight Connection Expert from the Start menu

NOTE When you redeem an IEEE 802.3 NRZ Test App license, you must select whether to install the 
application on the Oscilloscope or a specific PC.

NOTE Keysight License Manager version 5.1 (and higher) have a different user interface than version 
5.0 (or earlier). Even though the path to launch the Keysight License Manager is the same for 
both versions, refer to the Keysight License Manager Online Help for the respective versions to 
find more information about the functionality of the application.
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To install the IEEE 802.3 NRZ Test App-Series Compliance Test Application’s license using Keysight Li-
cense Manager version 5.1 or higher

1 Click the Tools icon on the top-right corner of the Keysight License Manager window.

Figure 87 Installing license file on Keysight License Manager version 5.1 & above

2 Click Install License File.... The Select License File(s) to Install on <PC Hostname> appears.

Figure 88 Selecting license file from the folder

3 Navigate to the folder where the IEEE 802.3 NRZ Test App licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.
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To install the IEEE 802.3 NRZ Test App-Series Compliance Test Application’s license using Keysight Li-
cense Manager version 5.0 or earlier

1 From the Keysight License Manager window’s main menu, click File>Install... or right-click within 
the left pane of the Keysight License Manager window and select Install....

Figure 89 Installing license file on Keysight License Manager version 5.0 or earlier

2 The Install License File(s) dialog box appears.

Figure 90 Selecting license file from the folder

3 Navigate to the folder where the IEEE 802.3 NRZ Test App licenses are saved.

4 Select the license and click Open. The license files are installed and an entry is displayed in the 
Keysight License Manager.

5 Close the Keysight License Manager.

Using same procedure, you can install the 86100DU-401 or F-AEYE license.



4 Installing N1091..CA on the oscilloscope

90 IEEE 802.3 NRZ Compliance Test Application Getting Started

Configuring FlexDCA’s SCPI Server Setup

1 On the 86100D, click Apps > FlexDCA to start FlexDCA.

2 In FlexDCA, click Tools > SCPI Programming Tools > SCPI Server Setup to open the dialog box.

3 Confirm that the Sockets and HiSLIP interfaces are selected (Enabled) as shown in Figure 91.

4 Close the dialog box.

Figure 91 FlexDCA’s SCPI Server Setup Dialog Box

5 Minimize the FlexDCA application and the 86100D application so that you can view the Windows 
desktop.

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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Connecting N1010A FlexDCA to N109X Oscilloscope and N107X

Perform the following steps to connect your N109X oscilloscope with N107X clock data recovery 
using FlexDCA:

1 Launch FlexDCA.

2 When FlexDCA starts, the Extended Module Configuration window is displayed automatically. If the 
Extended Module Configuration window does not appear, from the FlexDCA interface’s main menu, 
click Setup>Configure Extended Modules....

3 Configure Slot 7 to be the N109X module.

4 Configure Slot 8 to be the N107X module.

5 Remove any other N109X/N107X that is configured for Slot 5 and Slot 6.

6 Click Close to exit the Extended Module Configuration window.

7 Once the connection is established, you may proceed to launch the IEEE 802.3 NRZ Test 
Application on your PC.
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Starting the IEEE 802.3 NRZ Test App-Series Compliance Test Application

After you install the IEEE 802.3 NRZ Test App-Series Compliance Test Application on the N1000A or 
86100D Oscilloscope, follow the steps below to start the IEEE 802.3 NRZ Test App-Series 
Compliance Test Application:

1 On the N1000A or 86100D Oscilloscope, launch the Keysight FlexDCA application.

2 From the FlexDCA's main menu, click Apps>Automated Test Apps>IEEE 802.3 NRZ Test App.

3 The IEEE 802.3 NRZ Test Application banner appears.

• The default view of the IEEE 802.3 NRZ Test Application appears.

Figure 92 Default window of the IEEE 802.3 NRZ Test App-Series Compliance Test Application
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Connecting to the Network Analyzer

Refer to “Connecting to External Instruments” on page 20 for connecting to the network analyzer you 
are using.
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Connecting to the N4877A

The N4877A is used whenever multiple N1000A or 86100D modules are used in the test setup rather 
than an 86108A/B module. Refer to Table 7 on page 85.

On the 86100D, click Setup > Configure Extended Modules. In the dialog box, perform the following two 
steps:

1 Configure Slot 8 to be the N4877A.

2 Remove any other N4877A that is configured for Slot 5, Slot 6, or Slot 7.

For more information, click the Help button that is in the title bar of the Extended Module 
Configuration dialog box.

Figure 93 The Extended Module Configuration with the N4877A in Slot 8

NOTE This section lists the steps for 86100D DCA-X oscilloscope. Perform similar steps for the 
N1000A DCA-X oscilloscope.
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Connecting to the Switch Matrix

NOTE For instructions on connecting to the Switch Matrix, refer to the Online Help for this 
application.
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