Here’s the page we think you wanted. See search results instead:

 

Contact an Expert

EasyEXPERT group+ software (for B150x mainframe)

New Features, Resolved Issues and Revision History:
See ReleaseNotes_SW.txt and ReleaseNotes_FW.txt files.

License Requirement:
For the EasyEXPERT version A.05.50 or later, "SWS" licenses is required.

NOTE: Even though the "Licensing" section in the below "Previous Versions" tab states that the license is required, EasyEXPERT version A.05.0 or earlier does not need the license. So you can download, install, and use the version A.05.0 or earlier without the license.

NOTE:
Remote Control Interface is not supported on B150xA mainframe running on Windows XP.

From the version 6.2.1927.7790, the Operating system must be Windows 7 or Windows 10 and Windows XP SP2/SP3 are not supported.

EasyEXPERT group+ for B150x; 6.2.1927.7790

Release Date Version Version Description
2019-07-18 6.2.1927.7790 6.2.1927.7790
Download

Installs on:

Instrument

Operating System

  • Windows 7
  • Windows 10

Prerequisites

  • Information Not Available

Supported Instruments

  • B1500A,B1505A,B1506A