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시작하기

VEE Pro 제품군에 오신 것을 환영합니다 ! Agilent VEE (Visual 
Engineering Environment) 는 개발시간을 획기적으로 단축할 수 있는 
강력한 시각적인 프로그래밍 환경을 제공합니다 . 본 안내서에서는 
Agilent VEE 를 빠르고 쉽게 배울 수 있도록 VEE 를 설치하는 방법과 간
단한 사용법을 설명합니다 . 'USB 인터페이스를 이용한 계측기와의 통
신을 설정하는 방법 ' 과 ' 파형을 생성하고 디스플레이 하는 방법 ' 에 대
한 2 개의 실습을 제공하고 있습니다 .

Agilent IO 라이브러리 설치

Agilent IO Libraries Suite 는 Agilent VEE Pro 또는 Agilent VEE Express 
를 구매시 함께 제공됩니다. 이 Agilent IO 라이브러리는 계측기와 Serial, 
USB, GPIB 및 LAN 을 통해서 통신할 수 있는 인터페이스를 제공합니다 . 

Agilent VEE 를 이용하여 계측기와 통신하기 위해서는 Agilent VEE 를 설
치하기 전에 Agilent IO Libraries Suite 15.0 을 먼저 설치해야 합니다 . 
그러나 계측기를 사용하지 않는 경우에는 Agilent IO Libraries Suite 를 
설치하지 않도록 설정할 수 있습니다 

아래의 절차에 따라서 Agilent IO Libraries Suite 를 간단히 설치할 수 있
습니다 .

1 Agilent IO Library Suites CD 를 PC 의 CD-ROM 드라이브에 삽입하
면 자동으로 설치가 시작되며 , Agilent IO Libraries Suite 15.0 의 설
치시작 화면에서 Click Here to Install Now 버튼을 클릭하십시오 .
2 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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2 설치 마법사에 따라서 설치가 진행됩니다. 디폴트 상태에서 Next 버튼
을 클릭하여 설치를 진행하십시오 .

3 Agilent Connection Expert 환영 화면이 나타납니다 . Agilent 
Connection Expert 는 PC 와 연결된 계측기를 설정합니다 . 다음 단
계를 진행하기 전에 Close Welcome Screen 버튼을 클릭하여 아래 그
림의 화면을 닫을 수도 있습니다 .
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 3
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Agilent VEE Pro 또는 Agilent VEE Express 설치

1 VEE Pro installation CD 를 삽입하고 Agilent VEE Pro 9.0 또는 
Agilent VEE Express 9.0 를 선택하십시오 . 설치마법사가 설치를 안
내합니다 . 

이들 제품에 대한 차이점은 19 페이지를 참조하십시오 .

2 The InstallShield 마법사가 Agilent IO Libraries Suite 15.0 이 설치되
어 있는지 체크합니다 . 설치되어 있지 않으면 , 다음과 같은 메시지 
박스가 나타납니다 .

Agilent VEE에서 계측기와 통신해야 하기 위해서는 Agilent IO Libraries 
Suite 15.0 이 설치되어 있어야 합니다. 따라서 이 과정을 마친 다음에는 
Agilent IO Libraries Suite 15.0 이상의 버젼을 설치하시기 바랍니다 .

OK 버튼을 클릭하십시오 . 마이크로소프트 .NET 프레임워크 3.5 가 설
치되어있는지를 설치마법사가 확인합니다 .
4 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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3 마이크로소프트 .NET 프레임워크 3.5가 설치되어 있지 않으면, 아래 
대화상자가 표시되어 설치여부를 확인합니다 . Yes 버튼을 클릭하면 
마이크로소프트 .NET 프레임워크 3.5 가 즉시 설치됩니다 . 이것을 설
치 후에는 Agilent VEE 설치가 자동으로 재개됩니다 . No 버튼을 클릭
하면 Agilent VEE 설치가 중단됩니다 .

마이크로소프트 .NET 프레임워크 3.5 가 설치되어 있으면 , 위 단계 1
에서 선택한 Agilent VEE 설치를 지속합니다 .

4 Next 버튼을 클릭하면 아래 대화상자가 표시됩니다 .

5 계약 안내에 동의하고 , Next 버튼을 클릭하십시오 .
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 5
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6 Customer Information 대화상자에서는 Name, Company Name 과 
Product Key 를 입력하고 Next 버튼을 클릭하십시오 . Product Key 
는 Agilent VEE Pro 또는 Agilent VEE Express Product Key 
Certificate 에서 제공됩니다 . 
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7 다음 대화상자가 표시되면 Next 버튼을 클릭하여 디폴트 설정을 선택
하십시오 . 

8 Setup Type 대화상자에서는 Typical 라디오 버튼을 선택하고 , Next 
버튼을 클릭하여 설치를 완료하십시오 .
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 7
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Agilent VEE Pro 또는 Agilent VEE Express 실행

시작 > 모든 프로그램 > Agilent VEE Pro 9.0> VEE Pro 9.0 또는 Agilent 
VEE Express 9.0> VEE Express 9.0를 차례로 클릭하여 Agilent VEE Pro 
또는 Agilent VEE Express 를 실행하십시오 .

Agilent VEE Pro 및 Agilent VEE Express Welcome 화면에서는 VEE 예
제 프로그램 및 MATLAB 데모 (Agilent VEE Pro 에서만 제공 ) 등의 링크
가 제공됩니다 . Welcome 화면에서 제공하는 여러 기능을 검토하고 화
면을 닫으십시오 .

또한 메뉴바에서도 예제 프로그램을 열 수 있습니다 . 예제 프로그램을 
열기 위해서는 File > Open Example... 이나 Help > Open Example... 을 
실행하십시오 .

Output 
Window

Workspace

Program 
Explorer

Properties
Window

ToolBar

Status Bar

Menu Bar

Welcome 
Window
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계측기 통신 안내서

본 안내서에서는 , USB 인터페이스를 이용하여 계측기를 연결할 것입니 
다 . 먼저 Agilent IO Libraries Suite 15.0 이 반드시 설치되어 있어야 합 
니다 . 아래 3 단계 이후부터는 USB 계측기와 GPIB 계측기에서 사용하
는 방법 이 거의 동일하므로 , 아래의 내용을 GPIB 계측기에도 적용할 수 
있습니다 . 

다음 그림은 Agilent VEE Pro 에서 캡쳐한 화면입니다 . Agilent VEE 
Express 의 화면도 이와 유사합니다 .

1 계측기를 PC 의 USB 포트에 연결하고 계측기의 전원을 켜면 , 새 하드
웨어 검색 마법사 화면이 나타납니다 . “다음”  버튼을 클릭하여 설치
를 계속 진행합니다 .

2 Assign USB device alias 대화상자가 나타나면 OK 버튼을 클릭하여 
시스템에 이 연결을 등록하십시오 . 
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 9
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3 프로그램이 실행되어 있지 않으면 , Agilent VEE Pro 또는 Agilent 
VEE Express 를 실행하십시오 . 툴바에서 Instrument Manager 버튼
을 ( 지 ) 클릭하십시오 . 

4 Instrument Manager 화면이 나타납니다 . Find Instrument 버튼 ( 지 )
을 클릭하면 PC 에 연결된 계측기를 자동으로 감지하고 설정합니다 .

Identify Instrument 화면이 나타나면 Yes 를 클릭하십시오 . 이 과정
에서 USB 포트에 연결된 계측기가 자동으로 인식됩니다 . 아래의 예
제에서는 Agilent 34410A 디지털멀티미터가 검색되었습니다 .

5 대화상자의 Instrument List 에서 newInstrument 를 선택하고 이 상
태에서 마우스 오른쪽 버튼을 클릭하여 컨텍스트 메뉴가 열리면 
Create Direct I/O Object 메뉴를 클릭하여 선택된 newInstrument 에 
대한 Direct I/O 오브젝트를 VEE 작업영역에 생성합니다 . 이 오브젝
트를 통해서 계측기에 명령을 전송하고 계측기의 응답을 수신할 수 
있습니다 .
10 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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6 Direct I/O 오브젝트의 청색 트랜잭션바를 더블클릭하여 Direct I/O 
오브젝트에 트랜잭션을 추가합니다 .

7 I/O Transaction 대화상자에서 그림과 같이 “*IDN?”  ( 인용부호 
“ ”  포함 ) 이라고 입력하고 OK 버튼을 클릭하십시오 . 명령어 입력도
중에는 현상태에서 사용할 수 있는 SCPI 명령어가 자동으로 표시됩니
다 . 전체 명령어를 입력하지 않고 자동 표시되는 명령어를 선택할 수 
있습니다 . OK 버튼을 클릭하여 다음 단계로 진행하십시오 .

*IDN? 은 SCPI (Standard Commands for Programmable 
Instruments) 호환 명령어로써 이 명령어를 받은 계측기는 자신의 정
보를 응답하게 되어있습니다 .

8 계측기로 “*IDN?”  쿼리를 전송한 다음에는 계측기의 응답을 읽어야 
합니다 . newInstrument 오브젝트의 텍스트상자를 더블클릭하여 새로
운 트랜잭선을 추가합니다 . 이번에는 트랜잭션을 READ 로 , 포맷은 
STRING FORMAT 으로 , 출력은 x 로 설정합니다 . OK 버튼을 클릭하
면 오브젝트에 출력터미날 x 가 자동생성됩니다 .
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 11
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9 메뉴바에서 Display > AlphaNumeric 을 선택하여 AlphaNumeric 
오브젝트를 Direct I/O 오브젝트의 오른쪽에 배치합니다 .

10 이번에는 Direct I/O 오브젝트를 AlphaNumeric 오브젝트에 연결해야 
합니다 . 마우스 커서를 Direct I/O 오브젝트의 출력터미날 근처로 가
져가면 마우스 커서가 정사각형 커서로 변경됩니다 . 그 상태에서 마
우스의 왼쪽 버튼을 클릭하고 라인을 드래그하여 AlphaNumeric 오브
젝트의 입력터미날에 드롭합니다 . 다시 한번 마우스의 왼쪽 버튼을 
클릭하면 연결선이 생성되고 연결이 마무리됩니다 .

11 툴바의 Run 버튼 ( 지 ) 을 클릭하여 프로그램을 실행합니다 .
12 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드



VEE90_QSG.book  Page 13  Wednesday, August 20, 2008  3:25 PM
12 계측기로부터 출력된 계측기 정보가 AlphaNumeric 오브젝트에 표시
됩니다 .

13 현재의 프로그램을 File > Save As 를 선택하여 Tutorial 1.vee 로 저
장합니다 .
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 13
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Virtual Source 안내서

이 안내서에서는 가상소스를 이용하여 파형을 생성하고 디스플레이 합
니다 . 이 프로그램은 계측기 없이도 실행할 수 있습니다 .

1 Agilent VEE Pro 또는 Agilent VEE Express 에서 , 메뉴바의 File > 
New 를 선택하여 새로운 VEE 프로그램을 시작합니다 . 다시 메뉴바
에서 Device > Virtual Source > Function Generator 를 선택하여 작
업영역에 Function Generator 오브젝트를 생성합니다 .

2 디폴트 상태에서는 이 Function Generator 의 Function 필드는 
Cosine, Frequency 필드는 200Hz, Amplitude 필드는 1V 로 설정되
어 있습니다 . 
14 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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3 메뉴바에서 Display > XY Trace 를 선택하여 XY Trace 오브젝트를 
Function Generator 의 오른쪽에 배치합니다 . 

4 Function Generator 의 출력터미날을 XY Trace 의 입력터미날에 연
결하십시오 . 마우스 커서를 Function Generator 오브젝트 출력터미
날 근처로 가져가면 마우스 커서가 정사각형 아이콘으로 변경됩니다. 
이 상태에서 마우스의 왼쪽 버튼을 클릭하고 라인을 드래그하여 XY 
Trace 오브젝트의 입력터미날 근처로 이동합니다 . 다시 한번 마우스
의 왼쪽 버튼을 클릭하면 연결선이 생성되고 연결이 마무리됩니다 .

5 툴바에서 Run 버튼 ( 지 ) 을 클릭하면 XY Trace 오브젝트에 코사인 파
형이 생성됩니다 . 
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 15
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6 Display > Spectrum (Freq) > Magnitude Spectrum 을 선택하여 오브
젝트를 생성하고 작업영역에서 XY Trace 아래에 배치하십시오 .

7 4 단계에서 설명한 연결선 생성 방법을 사용하여 Function Generator
의 출력터미날에서 두 번째 라인을 생성하여 Magnitude Spectrum 오
브젝트의 입력터미날에 연결합니다 .

8 Run 버튼 ( 지 ) 을 클릭하여 Magnitude Spectrum 오브젝트의 디스
플레이를 확인하십시오 . 코사인파형의 주파수가 200Hz 이므로 , 
Magnitude Spectrum 오브젝트의 창에 200Hz 에서 피크가 생성됩니
다 .
16 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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9 Function Generator 오브젝트에서 Function 필드를 Square 파형으
로 변경하십시오 . 
Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드 17
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10 Run 버튼 (지)을 클릭하고 차이점을 비교하십시오. Agilent VEE는 여
러 개의 그래프를 동시에 디스플레이 할 수 있습니다 . 

11 지금까지 작성한 프로그램을 메뉴바에서 File > Save As 를 선택하여 
Tutorial 2.vee 로 저장하십시오 .
18 Agilent VEE Pro 9.0 & Agilent VEE Express 9.0 퀵 스타트 가이드
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Agilent VEE Pro 와 Agilent VEE Express 의 차이점

Agilent VEE Pro 와 Agilent VEE Express 의 차이점은 아래 표와 같습니
다 .

Agilent VEE Student 버전과 Agilent Education 버전도 제공하고 있습니
다 .

항목 Agilent VEE Pro Agilent VEE Express

인터페이스 GPIB, LAN, RS-232, 
VXI, PXI, SCXI

USB
(LiveMode 로 설정된 
Agilent USB 계측기만 

사용 가능 )

MatlabScript 오브젝트 & MatlabScript 엔진

Agilent VEE 프로그램의 런타임 버전 생성 및 
Agilent VEE 오브젝트의 보안처리

계측기주소를 프로그램 실행시 변경

Callable Server 기능 ( 예 , Agilent VEE 를 
ActiveX Automation server 로 호출하는 것 )

Remote Function 기능 ( 예 , 리모트 호스트 
컴퓨터에서 실행되는 다른 Agilent VEE 프로
그램을 UserFunction 으로 임포팅 하는 것 )

다른 기능
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Agilent VEE Pro 9.0 의 새로운 기능

멀티쓰레딩 (Multithreading) -- 이 기능은 Agilent VEE 로 작성된 시스
템의 성능을 향상시킵니다 . 이 기능이 제공되어 Agilent VEE 프로그램
을 더 짧은 시간에 실행할 수 있고 , 시스템을 더 빠르게 응답하게 하고 , 
입출력 처리 성능을 향상시킬 수 있게 되었습니다 . 이 멀티쓰레딩 기능
과 함께 새로운 실행모드 (Execution Mode) 도 추가 되었습니다 . 

멀티코어 프로그래밍 (Multicore Programming) -- 이 기능은 멀티코어 
프로그래밍 기능을 제공합니다 . 사용자의 컴퓨터가 멀티코어 CPU 가 
탑재되어 있고 지정된 CPU 에 서로 다른 쓰레드를 지정하면 , 사용자가 
작성한 멀티쓰레드 프로그램의 성능이 더욱 향상될 수 있습니다 . 

SCPI 자동완성 (SCPI Completion) -- IO 트랜잭션 오브젝트에서 SCPI 
명령어를 타이핑할 때 SCPI 명령어 목록이 자동 표시되어 사용자가 명
령어를 끝까지 타이핑하지 않고 쉽게 명령어를 선택하는 기능입니다 . 
선택한 SCPI 명령어의 설명도 함께 표시됩니다 . 사용자는 SCPI 명령어
를 찾는 시간과 SCPI 타이핑 오류를 크게 줄일 수 있습니다 . 더욱이 , 디
폴트로 제공되는 SCPI 파일 대신 사용자가 작성한 SCPI 명령어 파일을 
사용하도록 지정할 수도 있습니다 . 

사설 사용자함수 (Private UserFunction) -- Agilent VEE 9.0 에서는 새
로운 형태의 사용자함수 (UserFuntion), 사설 사용자함수 (Private 
UserFuntion)를 제공합니다. 규모가 큰 사용자의 VEE 프로그램을 더욱 
모듈화하고 은닉화 할 수 있습니다 .

조건 브레이크포인트 (Conditional Breakpoint) -- 조건 브레이크포인트
는 브레이크포인트에 조건과 실행횟수를 설정하고 , 브레이크포인트에 
도달시 무엇을 해야하는지 지정합니다 . 디버깅 프로세스를 더욱 정밀하
고 효율적으로 제어할 수 있습니다 .

브레이크포인트 창 (Breakpoints Window) -- 브레이크포인트 창에서 
해당 VEE 프로그램 안의 모든 브레이크포인트를 시험하고 제어할 수 있
습니다 . 예를 들어 , 브레이크포인트 창에서 브레이크포인트를 삭제뿐
만 아니라 활성화 또는 비활성화할 수 있습니다 . 
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에러호출스택 (Error Call Stack) -- VEE 프로그램을 더 효율적으로 디버
깅하기 위해서 사용합니다 . 에러가 발생한 UserObject 와 
UserFunction 이 에러호출스택에 표시됩니다 . 또한 , 에러가 발생한 현
재 실행중인 오브젝트를 호출한 UserObject 와 UserFunction 의 계층구
조도 표시합니다 .

데이터베이스 통합 지원 (Integrated Database Support) -- Microsoft 
SQL Server, Oracle, MySQL 등과 같이 ADO.NET 을 지원하는 모든 데
이터베이스와 쉽게 연결할 수 있습니다 . 이러한 데이터베이스에 많은 양
의 측정결과를 구조화된 포맷으로 저장하고 , 분석이나 테스트를 위해서 
필요한 만큼 끌어내어 사용할 수 있습니다 . 

LXI 지원 -- 모든 LXI 계측기는 웹인터페이스를 통해서 계측기의 정보를 
제공하고 , LAN 인터페이스를 표준화된 방식으로 설정하며 , 기타 기능
을 제공합니다 . Agilent VEE 는 VEE 에 내장된 웹브라우져를 통해서 계
측기의 LXI 웹인터페이스를 쉽게 열수 있습니다 . 

Default Preferences 향상 -- Default Preferences 대화상자가 재구성되
고 향상되었습니다 . 현대적인 프로그래밍 방식뿐만아니라 기능도 향상
되었습니다 . 

사용자 메뉴 지원기능 향상 -- Agilent VEE 9.0 에서는 텍스트 포맷 뿐
만 아니라 XML 포맷도 지원됩니다 . Agilent VEE 9.0 에서는 2 개의 사용
자 메뉴 툴이 제공되어 , 사용자 메뉴를 편집하고 기존 텍스트 포맷의 사
용자 메뉴를 새로운 XML 포맷으로 변환할 수 있습니다 . 

VEE 오브젝트용 툴바 -- 자주 사용되는 VEE 오브젝트에 여러 개의 새로
운 톨바와 아이콘이 지정되었습니다 . 메인메뉴에서 VEE 오브젝트를 선
택하는 것 보다 더욱 쉽게 VEE 오브젝트를 선택할 수 있습니다 . 

NaN(Not a Number) 및 Infinity( 무한대 ) 데이터타입 지원 -- Agilent 
VEE 9.0 은 Real64 및 Real32 데이터 타입에 대해서 NaN 과 +/- Infinity 
타입의 데이터를 지원하고 , 4 개의 내장 함수를 제공합니다 . isNaN, 
isInfinity, isNegativeInfinity, isPositvieInfinity. VEE 는 Nan, Infinity 를 
숫자에서 스트링으로 또는 스트링에서 숫자로 변환할 수 있으며 , NaN
과 Infinity 를 .NET 과 MATLAB 에서 VEE 로 보내거나 VEE 에서 .NET 과 
MATLAB 로 보낼 수 있습니다 .

새로운 예제 추가 -- 일반적으로 사용되는 일부 오브젝트에 대한 VEE 
예제가 추가되어 프로그램을 더욱 쉽게 시작할 수 있습니다 .
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Agilent Connectivity 제품

Agilent 는 PC 와 계측기를 연결하는 신뢰도가 높은 고성능 제품을 제공
합니다 . 이 제품군에는 USB 허브 , LAN/GPIB 게이트웨이 , PCI GPIB, 
USB/GPIB 및 USB/RS232 인터페이스 등이 있습니다 . 웹페이지 
www.agilent.com/find/io 에서 이와 관련된 더 많은 정보를 제공합니다 .

Agilent 지원과 서비스

Agilent VEE Pro 및 Agilent VEE Express 를 사용하면 , Agilent 의 프로
그램 시작 지원 , 교육 및 업데이트 서비스를 받을 수 있습니다 . Agilent 
VEE 제품을 구매한 고객은 등록 절차 없이 무료로 기술지원을 받을 수 
있습니다 . 

Agilent 에서는 컨설팅 서비스도 제공합니다 . Agilent VEE 프로그램을 
개발하기 위해서 북미 , 유럽 , 중동 및 아시아의 30 여 회사에서 도움을 
제공할 수 있습니다 .

웹페이지 http://www.agilent.com/find/vrf 는 애질런트가 운영하는 
VEE 사용자 모임 (VEE electronic users group) 입니다 . 이 사이트에 등
록하여 전세계의 VEE 전문가들로부터 Agilent VEE 를 사용하는데 필요
한 도움을 받으십시오 .
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부록

Agilent VEE Pro 도움말을 영어 이외의 다른 언어로 사용할 수 있습니다. 
한글로 작성된 VEE 도움말은 다음과 같이 설정하여 사용합니다 : 

1 www.Agilent.com/find/vee 에서 한글 VEE 도움말을 다운로드 받으
십시오 .

2 다운로드한 파일을 Agilent VEE 가 설치된 폴더에 저장하십시오 . VEE
는 일반적으로 C:\Program Files\Agilent\VEE Pro 9.0 폴더에 설치되
어 있습니다 . 다운로드한 한글 온라인 도움말의 파일명을 변경하지 
마십시오 .

3 Agilent VEE 를 실행합니다 .

4 Default Preferences(File > Default Preferences) 를 열어서 , Help 트
리에서 Korean 을 선택합니다 .

5 OK 버튼을 클릭하여 Default Preferences 대화상자를 닫습니다 .

Microsoft is a U.S. registered trademark of Microsoft Corporation.
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션 서비스에 대한 자세한 내용은 아래의 연

락처로 문의하시기 바랍니다 :
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(tel) 800 829 4444         (fax) 800 829 4433

캐나다 :
(tel) 877 894 4414         (fax) 800 746 4866

중국 :
(tel) 800 810 0189         (fax) 800 820 2816

유럽 :
(tel) 31 20 547 2111

일본 :
(tel) (81) 426 56 7832    (fax) (81) 426 56 7840

한국 :
(tel) (080) 769 0800       (fax) (080) 769 0900
남미 :
(tel) (305) 269 7500
타이완 :
(tel) 0800 047 866          (fax) 0800 286 331
다른 아시아 - 태평양 국가들 :
(tel) (65) 6375 8100        (fax) (65) 6755 0042

한국 애질런트 인터넷 홈페이지
www.agilent.com/find/assist

본 자료에 설명된 제품규격 및 설명은 예고
없이 변경될 수 있습니다 .
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