이 페이지를 찾으시나요? 추천 검색 결과 보기:

 

전문가 상담

Why must my N4010A instrument firmware be A.05.06.02 (or newer)?

During October 2012, a hardware change was made to the N4010A RF Link Sub-System (LSS) Assembly.

This hardware change is not backwards-compatible with firmware older than A.05.06.02. This is therefore the minimum firmware revision that can be used if the RF LSS in your instrument is replaced after that date.

Firmware Upgrade Utility Version 2.1.7 (or newer), added an error-checking process by checking the RF LSS version before attempting to downgrade the firmware.
If you attempt to downgrade below A.05.06.02 using version 2.1.7 (or newer) of the upgrade utility, and it detects the new RF LSS board, it will display the error “The selected N4010A is not compatible with firmware revisions prior to A.05.06.01”

Please note that the version of RF LSS board cannot be checked via either the Front Panel or any SCPI command.

  • The LSS information that is displayed, and can be queried, is for the Baseband portion of the LSS.