Voici la page que nous pensons que vous vouliez. Voir les résultats de la recherche au lieu:

 

Discuter avec un expert

Is there any other software that needs to be installed when I am using an application that utilizes NI-488.2 and Keysight IO Libraries Suite with either a Keysight or NI GPIB card or converter?

IO Libraries Revisions: Suite 14.2 and greater

You need to explicitly enable Agilent 488. To do this, click Tools > Agilent 488..., then select the check box labeled Enable Agilent GPIB cards for 488 programs.

Note: Although Agilent 488 does not conflict with NI-488.2 and both libraries can be used simultaneously, some versions of NI-488.2 may report the error message "Missing or Damaged GPIB-32.DLL" when you attempt to use National Instruments Measurement & Automation Explorer (NI MAX) to change the properties of an NI GPIB interface. If this occurs, upgrade to NI-488.2 version 2.5 (or later). You can get the latest NI software at www.ni.com 

For more information, see the Agilent Connectivity Guide topic "Using Agilent 488 in Multi-Vendor Systems."

Last Updated: 01September, 2009