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VEEPro 77 2 1JIZ& 3 % ! Keysight VEE (Visual Engineering Environment)
(F. RAEREOKBLRERBEAREICT SNV IILBES1TILEERETY,
ARE(E. Keysight VEE DAFIH A KT, Keysight VEE DA VX b—ILDEA
EFERAEICOVWTHBALET, KEICIK, USBA U2 Tz —XFEHTOH
T EDBEAEERBODER " RTAEERLIZ2DODF 12— FITLNE
FNTLET,

Keysight 10 Libraries @4 > X k—JL

Keysight VEEPro9.33 V4 w49 - KA —k - AA4 K

Keysight 10 54 T T ) R4 — k&, RIEFZ BEICHRE T 5 EHOAIE R
MY IRz T7EHELI=LDT, LAN, USB, GPIB, RS-232%H EDA >4
JI1—ARHTAERZHMTEET, FHELEI0OS1TSIDFIY
O— FIZD UL TIE, www.keysight.com/find/iosuite Z5B L TLZE LY,

Keysight VEE A L TRIER L BIELTTOLENHDHHZEICIEL, Keysight
VEE &4 > X b—JLF BRI Keysight 10 Libraries Suite 18 &4 X b—JLF %
DBENHYFET, L LAERZEALLGMEEIL. Keysight 10 Libraries
Suite DA YA F—ILETHRVELSERTEEY,


www.keysight.com/find/iosuite

Keysight VEE Pro D4 > X k—)JL

1

VIO T7EADA—FTF B8, wwwkeysight.com/find/
vee_download IZBBILET, Fooa—KY o9 )vo L, 1 2R
F—S%BRELFEFT., FU90O0—FKLEA VA M=5FFRTLET,
InstallShield Wizard D#ERIZHE>TA VR F—ILETTVET,
InstallShield® Wizard A%, Keysight IO Libraries Suite 18 A% > X k—JL&h
TWADNFzYILET, A VR P—ILENTNEWNES, UTDAY
=Y - Ry I ABRTEINFET,

Keysight VEE Pro - InstallShield Wizard *

Keysight IO Libraries Suite 2018 Update 1 or greater is not

! found.
Keysight WEE requires Keysight | Libraries Suite 2018 Update
1 or greater for communicating with instruments.
Flease install Keysight 1O Libraries Suite 2018 Update 1 or
greater after finishing this setup.

Keysight IO Libraries Suite 18 . Keysight VEE Z{#f L TRIER L BEEIT
SEEDFMRERTT, LEEN>T. DA V&R F—JLER T I Keysight 10
Libraries Suite 18 A EZE A YR k—ILLTL EELY,

OK%%4 1) w44 5L, InstallShield® Wizard A% Microsoft .NET Framework
35SPTAL VR M—ILENTVNEINE I NERERLET,

Keysight VEEPro9.33 4 w4 - RA—k - A K


www.keysight.com/find/vee_download
www.keysight.com/find/vee_download

4 Microsoft .NET Framework 3.5 SP1 M4 VX b—ILEh TLWEHEWNEE., 1V
AR=ILTBE3ITKRDBRERD Question ¥4 70 - Ry ANKRTEH
*F3, Yes ®%4 ') w4 LT Microsoft .NET Framework 3.5 SP1 &4 > X k—
WLET, 1 VR F—ILDEDH D L Keysight VEE DA VX F—ILHBEE)
BIC#EENET, NoZV ) v oI5 &, Keysight VEED A R b—ILAY
FlEEnFET,

Microsoft .NET Framework 3.5 SP1 4/ VX F—ILENTUL\BIES.

InstallShield® Wizard 1%324R L 1= Keysight VEE @A » & k—LEIED R T v
T1ICEHFET,

Keysight VEE Pro - InstallShield Wizard X

Microsoft \NET Framework 3.5 5P1 is not found, please install
MET Framewaork 3.5 5P1 first,

[ o]
5 XDFAT7AYT - Ry IANKTRINFzH, Next 27 v LET,
Keysight VEE Pre 9,33 Setup e
Welcome to the InstallShield Wizard for

Keyszight YEE Pro

The InstallShigld® wizard will install Kepsight YEE Pro an
your computer. To conltinue, click Mexst.

KEYSIGHT
TECHNOLOGIES

< Back Cancel
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6 License Agreement #4 7045 - Ry I ABRTINIz5 T4 2 XEHIC
BEL. NextxZ2 v LET,

Keysight VEE Pro 9.33 Setup *
License Agreement
Please read the following licensze agreement carefully. ll(“E:'LSIG‘ﬁ H

KEYSIGHT SOFTWARE END-USER |*
LICENSE AGREEMENT

ATTENTION: THIS SOFTWARE IS SUBJECT TO THE END-USER
LICENSE AGREEMENT (T"EULA™) SET FORTH BELOW.

TO INSTALL OR USE THE SOFTWARE, YOU MUST FIRST AGREE
TO THE EULA BELOW. IF THE EULA IS PRESENTED TO YOU ¥

® Agree Frikt
() Do Mat Agree

< Back Cancel

7 Customer Information ¥4 704 - Ry U ANKRIN=H. &Hl. |1t
&, HREFX—ZFZAHAL. Next 22 v o LET, BmF—IL. Keysight
VEE Pro Product Key Certificate IZEBE SN TLVET,

Keysight VEE Pro 9.33 Setup K

Customer Information
Flease enter your information.

User Mame:

|W’ind0ws User |

Company Mame:

Product Key [Enter E¥AL for a 30-day evaluation install)

Install this application far;

(®) Anyone who uses this computer (all users)

() Only for me [wfindows Lser)

< Back Mext Cancel

Keysight VEEPro 933 94 w49 - RA—k - A4 F



8 RODAFA7AYT Ry ANRKRTEINI=E, Nextx #7)v I LTTIHI
FEEZFERALEYS,

Keysight VEE Pro 9.33 Setup X

Choose Destination Location
Select folder where setup will install files.

ﬁFlSIGHT

OLOGIES
Setup will install Keysight VEE Pro in the following folder.

To install to this folder, dick Mext. Toinstall to a different folder, dick Browse and select
another folder.

Destination Folder

C:\Program Files (x86) \Keysight\WEE Pro 9.3 Browse. ..

< Back Cancel
9 FinshZ2 )y 9 LTAVAM—ILELTLET,

Keysight VEE Pro 8.33 Setup

InstallShield Wizard Complete

The InstallShield ‘Wizard has successfully installed Keypsight
WEE Pro. Click Finish to exit the wizard.

‘ez, | want to view the Readie file.

KEYSIGHT

TECHNOLOGIES

< Back Cancel
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Keysight VEE Pro M2 Ef

TRTHO T4 S5 L > Keysight VEE Pro 9.3 > VEE Pro 9.3 &R L T.
Keysight VEE Pro ##E81 L £

10

AT a— v JN— ettt fepighviEP _ o %
I—Ei'a B e Conl Do el e TR Dotk Drpiay I Toolt Datobave  Excel | Wawimwill Ll
W )lIN— —1 B HS BB 9: 1338 AR OBy AHA EE Es Tel, @ODHE,
]| (Gl [ el | O by e B | 0 0] @y
Program Explorer « 2 % [“:Main MEIFF]
=] Untitied 5
s S
Program +i :
Explorer z
9 Keysight .
ZR—2 VEE Pro 9.33 3
=
2
r&52%1 KEYSIGHT &
. e — —= TECHNOLOGIES s
A2 ET N!P(Mﬁ‘ i
ain (Main) - - : =
‘fw?//\ J : Introduction T|p Of the Day
g‘;:zllfi:f What's New Wa have a ot of great tips for getting the mast out of
. foncamnce — Web Demos Keysight VEE Pro, so leave the Welcome window
PI’OpertIeS e M 2 turned on for a while. If you tum off the Welcome
—LELBehawioc MATLAB Examples window, it is available from the Help menu
PR S " Conver Infintyt False
14~ TigMede  Degrees e
El Design

Output
D4R

ART—ARX -
IN—

Dedlared Name Main
Declared Scope Giobal
Objectindex M

Bl Popup Panel

.
PopupPanelTtle Uniitied =

Title 1

Tile string of the object

1 auq:ut]

¥ Show this screen at startup

Raary

[FxecMode: VEE || PROF [ MOD |[WEE]|

Keysight VEEPro® T&3 %1 w4 v Kohin, TE, MATLABH U TILH Y
TIL - TAYTSLICT IV ERTEEY, BEELL, [&52%] V1V KD

FEALCLTHAFEVEEA,

YT TATSLIE, Ama— - N—DbdF—ToTEET, ¥ 7
I TATS LEA—TF BIZIL, File > Open Example ... £7z1% Help >
Open Example... Z:&RLET,

Keysight VEEPro9.33 4 w49 - RBA—k - AA4 K



AERmBEEFI—FITIL

CODFa—brYTFILTIE, USBLA ATz —ARHATRERICERLET,

¥ %# DRI Keysight 10 Libraries Suite 18 M Y A b—JILEN TS Z &

FHRALTLLEEL,

USB BIEB/MNELMGEE. GPIBAIEEDFa1— Y FILIERTY T 3IMLIEEF

ELCTY,

1 PCOUSBR—IMEHRTRIERICERLET., AERDEREA VICLE
T, FILWLWN—FOz7DBREI4H—F - A4705 - Ky o AHKTF
SNBGENHYET, RAZI VI LBEHTTO4HF—FERTLET,

2 Keysight VEE Pro Z#EEEILFT (EEIL TLVREWMES), Y—IL/A—D
Instrument Manager ;K4 > B E7IVILET,

3 Instrument Manager Y—JL = D4 ¥ FONRRKREINET, Find Instruments 7~

gy M Eoyundne. PCICEGSNETRTOIEEABBNICE
HEh £7,

Instrument Manager - A X

s 0 6 | X |1 3 | F @

4 |dentify Instrument Ry I7 v 7 - #4705 - Ry Y ABKRRINI=5,
OKZVUvyILES, ChizkY, USBA A2 T — XA LDRIERNEE
BICERA SNET, ZOBITIX. Keysight 34450A 5% TR )L« I ILF
A—ANBEELET,

Keysight VEEPro9.33 V4 w49 - KA —k - AA4 K 17



12

Identify Instrument @

|"/ - "\-.I Send "*IDN?" to 'newlnstrument [ @USBInstrument1)'?

The response to "*IDN?" provides an
accurate identification of this instrument.

Mote: Older, non 488.2 compliant instruments do not
understand this command. If this command causes an
error in the instrument, cycle the power on the
instrument to reset it.

Cancel ‘

b

5 Instrument List /SR JL T newlInstrument 2642 v LE3F, KIZ. Create
Direct I/0 Object Z3#{R L. 2R L 1= newinstrument @ Direct /0 ATz ¥ k
EFI)—DAR—=RIZEBELET, cOAX TPy bkY, BIEHENOT
YV ROEZENTTREICLEY FT,

=8 USBD

- a8 e ——

Create Direct /O Object

2

Add Instruments ...

o

Configure Drivers

Load Sample

Eax‘

Open Web Interface

}( Delete Instrument Del
B Instrument Properties ..

6 Directl/OA Tz FOFED S 3y - N—ZFZTILU Yo L
T. Direct /OA T zH FIZhSUHFH a3 vEEMLET.

7 “*IDN?” (BIRFMZEL) &S5 XFH % I/0 Transaction #4705 - Ky
JRZTRDESIZAALET, AAFIC, FHRBERZR SCPIaTY FD—

BENRTEINDBENHYET, COBA. AU FEERZANLELT
b, BEGIARUFERBRTEFTS, 0KZEV Vv LTEIZEARAFT,

Keysight VEEPro9.33 4 w49 - RBA—k - AA4 K



*IDN? (. BITERRICHEAXFI FRLEhHhH 5 Standard Commands for
Programmable Instruments (SCPI) a< > KD 1 DTY,

= | newlnstrument (ag34450A @USBInstrument1)

= Double-Click to Add Transaction =

/O Transaction

|write | |TEXT | |r~1DN2"

IDEFAULT FORMAT j EOL ON |

ok | mnNop | cancel

8 “YIDN»” VLY ZHEBICEIELD, TOHEZ)—KN\VITIHHLE
RHYEIT, newlnstrument Tz FOTEXFRA L - Ry HREXTILY
Dy LT, HLWRS I avEBMLET, SEIE. x EWLVS AT
D AiHEF~D STRING FORMAT T+ X % READ 516D k5 >H4H

VavERBRLEY, OKEV U v I3 5E. HAmFxABEBMICIER S
nFE9,

= | newlnstrument (ag34450A @USBInstrument1)
WRITE TEXT ™IDMN?" EOL

= Double-Click to Add Transaction =

/O Transaction

|READ | |TEXT | Kk

ISTRING FORMAT j DEFAULT NUM CHARS'

ISC!\LAR vI

ok | mnNop | cancel

Keysight VEEPro 933 24 w49 - RA—k - i/ F 13



9 Display > AlphaNumeric Z#E{R L. AlphaNumeric #7729 b&2D0—9 X
R—Z® Direct /OA Ty FOBICEELET,

Display | Tools Database Exc

|[:J AlphaMumeric

|3 Logging AlphaNumeric

Indicator

3

10 Direct /O A T x4 k% AlphaNumeric A7 x4 MZEHLET, ¥
ADH— L% Direct I/0 DHEAIHFDHEICEL &, EARDT A aUHR
NET, EXVR-REVEY )y L. AphaNumeric #7729 FOA
NFFETHRESIESET, EXIR -REVEELE5—ES Y VI LT, ¥

MEET LET,

— | newlnstrument (20344504 @USBInstrument!) | |

READ TEXT x STR

WRITE TEXT ™IDN?" EOL —|mlnenl:| F

= Double-Click to Add Transaction =

|
i

MY—INN—DORuntRE2Y b ZH1Yvys LT, FATSLEETLET,

12 TORIZFRT &SI, AlphaNumeric A7y A, BIERICK>THA
ENFEAIXFIERRALET,

—_ | newlnstrument (ke34450a @USBInstrument1)

=| AlphaNumeric =

WRITE TEXT ™IDN?" EQOL

READ TEXT x STR

= Double-Click to Add Transaction =

1 Keysight Technologies,34450A MY00000000,01.02-01.0

a| [ »

13VEE O— K% & %FT 5718, File> Save As :&IRLT. 774 IJLIZ
Tutorial 1.vee E WS BRiIZEFTIFET .

14
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ﬁ 1%"?/)?9:1_ TV

COFa—krY)T7ILTE, REESEMAOKBEERLTRRLET, BIESR

[TRETT,

1 Keysight VEE Pro @7 —49 AR—=RIZEBET O S5 LNEET SHA. File>
New #:EIR L F9, RIZ Device > Virtual Source > Function Generator % i#
RLT, 9729230 - D12 b—8 - FTVx Y bET—VAR=R
[CEELFEY,

Device | System /O Data Display Teols Database Excel Windc
Eormula k'ﬁﬁ I A EEE
MATLAE Script

Function & Object Browser Ctrl+H

M

UserObject
ThreadObject

el B w

UszerFunction
Call

Import Library

! (&

Delete Library

Sequencer

Virtual Source L4 | Function Generator

o E
Begression |:| Pulse Generator
L]

' Counter MNoise Generator

Keysight VEEPro9.33 V4 w49 - KA —k - AA4 K 15



2 TIOAIWET, 77209 2ar - Oxxrb—2I1F. BiKE$ 200 Hz, #RIE T
DREaAY A VERMEERLET .

= Function Generator =
Function m
Frequency 200
Amplitude [ 1
DeOffset | 0 | Func|
FPhase Deg - |T
Time Span 20m
Mum Points 25h

3 Display > XY Trace #3&iR L. XYTrace# 7z o hE2T77 093 -
DIRL—ADHRICEELET,

Display | Tools Database Exc

AlphaMumeric

(i (1

Logging AlphaMumeric

Indicator 3

XY Trace
Strip Chart

==

LComplex Plane

4 J7ooay s D rL—2DEAIEFE XY Trace D AR IHFITHER L
T9, YXVADH—=YILET7Iary - DR L—2DOEAHFDE
ICEL & EADT7AaUABENEST, EXDR-REAVET Uy L.
XYTrace # T2z FOANGFETRESIEET, EYIVR - R2U%
1LE5—EFEVUvI LT, BEEETLET,

Keysight VEEPro9.33 4 w49 - RBA—k - AA4 K



= Function Generator =
Function Cosine hd

Frequency 200
I

Amplitude
DcOffset
Phase
Time Span

Mum Points

0 Func ——&1 1

DegvlT

20m
256

XY Trace

¥ name

Trace1

0z

04 0.6

Xname

o.s

5 Y—ILA—DRun KA ¥ EHUYHTEE XY Trace 4+ TS 4 b
[Ca9A ViERNRREINTET,

6 Display > Spectrum (Freq) > Magnitude Spectrum %;&R L. Magnitude

Spectrum #7229 bET—PAR—RD XY Trace #7729 LD TFIC
BEELFYT,

([

BE

.

Display | Toels Database

Excel Window Help

AlphaMumeric
Legging AlphaMumeric

Indicator

2R = I =

_.I

XY Trace
Strip Chart

Complex Plane

Kws¥ Plot
Polar Plot

Waveform (Time)

Spectrum (Freq)

|1:,__.: Magnitude Spectrum

Picture

Phase Spectrum

Keysight VEEPro9.33 V4 w49 - KA —k - AA4 K
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18

7 J7o0i3r - PxrL—20OH A 5 Magnitude Spectrum AT Y
FOAAIZ, RFY T4 THRBALEZEIDR - KREUDI ) v I ELUFR
ST ERLAET2EBDSA vEBERLET,

8 RuniRa> P #4yys L. RIBRARY FSLERREBRLET., Kk
[FZ200Hz aY A4 UTHB=6H. IRIBART bS5 LELTREEH 200 Hz
MEARTRINES,

= XY Trace =

= Function Generator = ¥ name
Function m
Frequency 200

Amplitude 1
DcOffset 0 Func ———

Phase Deg ~|| 0 Trace1
Time Span 20m !
Mum Points 25R -1 1 - ; - v
- o 4m Bm 12m  16m  20m
X name
= Magnitude Spectrum =
140
Mag 420
100
80
&0
—
Trace1 40
20
0

4 »]
0 2000 4000 60007000

Freq

Keysight VEEPro9.33 4 w49 - RBA—k - AA4 K



9 REI7202a3r - DIRL—DRMHEEABRICEELET,

Function Sguare "I

Sine
Cosine
Amplitude
Tri
DcOffset +Ramp

Phase -Ramp
DcOnly
Time Span 20m

Frequency

MNum Points 25F

10RinAE> P £5Uvs L. BUEBERLET, Keysight VEE AT
3E. EEEERICEMNDTS IR R L TIESERMTATLES,

Keysight VEEPro9.33 V4 w49 - KA —k - AA4 K 19



20

— XY Trace =

= Function Generator =
Function Square -

Frequency 200

¥ name

Amplitude 1
DcOffset 0 Func ———
Phase Deg - 0 Trace1
Time Span 20m L
) 1
Mum Points 25h 4 b
- 0 Am Bm 12m  16m 20m
Xname
- Magnitude Spectrum =
180
Mag 160
140
120
100
80
— &0
Trace1l 4, .
* UIJ i
0 |J L b b b bl
4 |
0 2000 4000 60007000
Freg

11 VEE O— F %2 & %F T 5718, File > Save As %8R L T 7 4 JLIZ Tutorial

2.vee EWVSARIEMFITET,

Keysight VEEPro9.33 4 w49 - RBA—k - AA4 K



Keysight VEE 9.33 M #itéRE

AT LEH
KeysightVEE 9.33 [(FEAF DA R L—TF 4 VF VR FLEYR—FLET,
EX L— Wmdoyvs 7 SP1 V\/indows 8HLV . Windows 10 (32 € k Windows 11
FavFY REVE Windows 8.1 (32 Ew bk BEUBLEY b G4E v 1)
AT LA BEXEUBEY ) HEXEU6LEYR)
N 1GHz32 Ew b (x86).  1GHz32 Ew bk (x86). ..
T 1 GHz 32 t v b (x86). 1GHz64 E v b+ (x64). 1 GHz64 E w b (64). WGH264E v (x64).
1GHz64 Ew b (x64). . ! , ItaniumB41&3IE
EE aniumB4 (LI K b [tanium64 = 7= & Windows  Itanium64 (%IJE HR— h
8 RT [LIEHR— k HR— b "
Eﬁﬂﬁg" /1 1GB /1 1GB /1 1GB /1N GB
15GB OEMARLY 2508 OFEMARA 2508 OREMAEAG 25 CBOMEMAAIREL
N—FFARHEE N—FFLRYBE  N—FT(RIRE NZFTARAYEES
BE (NRIFXRDE BTE RNRIIRDE BE (WRExrDE BE (RREFRDE
EREaEn 5Y) BY) : BY): BY) -
N— KF 4 - Microsoft NET - Microsoft.NET Framework - Microsoft.NET - Microsoft.NET
RyEE Framework 4.6 FAIZ 35 8KV 46 AIC Framework 3.5 & &' Framework 3.58 &
gl 1GB 2GB 46 FIZ 2GB U46MIZ2GB
- Keysightl0 54 735 - Keysight 10 54 T3 - Keysight 10 54 T35 - Keysight 105 A
IJR4— MAIZ A4 —+AIC )AA4— FAIC SYzxAf— rAIZ
> 100 MB > 100 MB > 100 MB >100 MB

[a]
L) ij‘o
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