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Agilent E5063A 
Network Analyzer 
Help 

 

The E5063A help provides an easy access to the information related to the 
use of Agilent E5063A Network Analyzer. Pressing Help key on the front 
panel displays the topic related to the selected softkey. 
You can navigate this help system through the navigation tools provided in 
the left or you can directly access the chapters: 
  

Quick Start Setting Control Functions 

  Measurement Using Windows 

Test Wizard Programming 

Using this Help (Read me first)  Product Information 

Precautions   

   
E5063A Firmware Revision A.01.0x 
Help Edition No. 1.00 
Help Revision Date November 14, 2013 
  

   
© Copyright 2014 Agilent Technologies 

  

http://www.agilent.com/
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Using this Help 

This help provides the user and programming documentation in an 
searchable electronic format for the E5063A Network Analyzer. This section 
describes the usage of this help system. 

• Opening E5063A Help 
• Context Sensitive Help 
• Closing E5063A Help 
• Viewing E5063A Help on PC 
• Switching between E5063A Help and Measurement View 
• Navigating E5063A Help 
• Conventions used in E5063A Help 

E5063A Online Help 

 

Opening E5063A Help 

This help system is provided in Microsoft Compressed HTML Help format 
(.chm). This help can be also be viewed on a normal PC. 
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To open E5063A help, use either of the following methods: 
• By pressing the Help key located in the ENTRY Block. 
• By pressing the F1 key on a keyboard attached with the E5063A. 
• By double-clicking E5063A_Help.chm (located in C:\Program Files 

(x86)\Agilent\E5063\Help). 

Context Sensitive Help 

Context sensitive help is a great feature of the E5063A help. It allows you to 
get information about the selected softkey by pressing the Help key in the 
E5063A or by pressing F1 in a keyboard attached to the E5063A or by 
clicking the help button in a dialog box. It provides information relevant to 
the task that needs to be accomplished and reduces the time to search 
relevant information required to complete a task. 

Closing E5063A Help 

To close the E5063A help, click , located on the top right of the E5063A 
help viewer. 

Viewing E5063A Help on your PC 

The E5063A help can be opened and viewed on a normal PC. The help file 
(E5063A_Help.chm) is located in the E5063A Network Analyzer storage at 
C:\Program Files (x86)\Agilent\E5063\Help. Copy it to the local storage drive on 
your PC, then double-click it to view. 
A web help is also available at http://www.agilent.com/find/e5063a-manual. 

 Do not locate E5063A_Help.chm in a network drive 
because the topics is not displayed. 

Switching between E5063A Help and Measurement View 

The Foc Key, located in the Entry Block, can be used to switch between the 
E5063A Measurement View and Help View. 

Navigating E5063A Help 

The E5063A help system provides several ways to navigate through the 
information related to the use of E5063A Network Analyzer. These sections 
describe the navigation system of the E5063A help which consists of: 

http://www.agilent.com/find/e5063a-manual
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• Navigation bar 
• Quick Access 
• Toolbar 

Navigation bar 
Navigation bar comprises of tabs related to Contents, Index, Search and 
Glossary. The Contents tab contains the main navigational structure of the 
E5063A help. The Glossary tab contains explanation of the terms significant 
to the E5063A Network Analyzer. The Index tab is an additional tool that can 
be used to navigate different topics according to their alphabetical listing. 
The Search tab can be used to search any term/phrase used in the E5063A 
online Help. 

Toolbar 
The toolbar can be used to navigate through the help. The Home option can 
be used to return to the home page of the E5063A help which contains Quick 
Access to chapters in the help. The Back and Forward options can be used to 
toggle between visited topics. The Print option can be used to print the 
selected, or all the topics of the E5063A help. 

Quick Access 
Quick access, located on the Home Page of the E5063A help, is a convenient 
and quick way to access the contents of the E5063A help. 

Conventions used in E5063A Help 

Naming Conventions Used in this Help 

Convention Description Example 

File 
Name/Path 

File names and path associated with 
them as displayed as Bold in Arial with 
12 pt size. 

C:\Documents 
and 
Settings\test.txt 
example2.xls 

Hard keys Hard Keys (Keys located on the Front 
panel of E5063A) are displayed in Blue 
color, Bold in Verdana with 12 pt size. 

Trace Max 
Foc 
Marker 
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Softkeys Also known as menu keys, are the 
names of menu that appear in the 
Firmware (Software) of E5063A and are 
displayed as Bold in Arial with 12 pt size. 

Auto Scale All 
S22 

BLOCK 
Names 

E5063A Front Panel is divided into 7 
blocks. These blocks are displayed in ALL 
CAPS, Green Color, Bold in Arial with 12 
pt size, followed by the word 'Block'. 

RESPONSE Block 
ENTRY Block 
STIMULUS Block 

Note This Note sign denotes important 
information. It calls attention to a 
condition that is essential for the user to 
understand. 

 This 
is a Note. 

Caution This Caution sign denotes a hazard. It 
calls attention to a procedure, practice, 
or condition that, if not correctly 
performed or adhered to, could result in 
damage to or destruction of part or all of 
the instrument. 

 This 
is a 
Caution. 

Warning This warning sign denotes a hazard. It 
calls attention to a procedure, practice, 
or condition that, if not correctly 
performed or adhered to, could result in 
injury or death to personnel. 

 This 
is a 
Warning. 
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Precautions 

Precautions 

• Safety 
• Notices 
• Installing Software 
• Protecting the E5063A 
• Before Contacting us 

  



Precautions 

7 

Installing Software 

Updating Pre-Installed Software 
Do not update pre-installed software in except when Agilent recommends to 
do so. Before updating or installing software refer to Windows Support 
Information in http://www.agilent.com/find/ena_support for more 
information. 

Installing User Application Software 
Users can install commercial application software for Windows on the 
E5063A at their own risk. Some application software may affect the 
measurement performance, especially measurement speed. 
 
  

http://www.agilent.com/find/ena_support
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Protecting the E5063A 

To protect your E5063A, follow the instructions below: 

Read the warning labels and specifications 
Do not exceed the values provided in the specifications guide or as indicated 
by the yellow warning labels on the front panel of the E5063A. Refer to the 
specifications for the conditions required to meet the listed specifications. 
There will be information regarding E5063A  settings, and calibration 
requirements. 

Do NOT Plug off Power Cable during Shutdown Process 
Do Not Plug off Power cable until completing the shutdown process. 
If you directly interrupt the power supply to the power cable receptacle 
when the power supply is on, or while turning off the Line Switch (Always 
ON), the shutdown process will not work. This could damage the HDD of the 
E5063A. 

Do NOT Modify or Reconfigure the Operating System 
The Microsoft Windows operating system has been modified and optimized 
by Agilent to improve the performance of the E5061. 

• Do NOT install standard version of the Windows operating system on 
the E5063A. 

• Do NOT change advanced performance settings or group policies. 
• Do NOT add or delete any storage drive partitions on the E5063A. 
• Do NOT delete the Agilent user account. 
• Do NOT modify any of the Agilent software registry entries. 
• Do NOT change the settings of Standards and Formats in Regional 

Options and Languages from default setting (English). 
• DO NOT change the display property. 

Install Antivirus Protection 
The E5063A does NOT have antivirus protection when shipped. Use of an 
antivirus program is strongly recommended if you connect the E5063A to the 
LAN (Internet). 
In addition, the use of a firewall could help to protect the E5063A from 
viruses. However, some firewalls could limit DCOM connectivity of the 
E5063A. 
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Install Windows Critical Updates 
The E5063A is always shipped with the latest service packs and critical 
updates that were available at the time when firmware is updated. Agilent 
recommends you to maintain the latest available protection for your E5063A 
by automatically accepting and installing the latest critical security patches 
from the Microsoft Windows Update website: 
http://windowsupdate.microsoft.com 

Run Error Check and Disk Defragmenter 
When the E5063A is shutdown unexpectedly or power is removed without 
properly shutting down, large amounts of storage Drive space is rendered 
unusable. If shutdown is done in this manner a number of times, the E5063A 
could become unstable and no longer work. 
This HDD space can be recovered by first running Windows Error-checking to 
find and correct errors on the disk, and then the Disk Defragmenter to 
recover storage Drive space. See the Windows Help file for more information 
about Disk Defragmenter. 
To run error check and defragmenter follow the procedures below: 

1. Click Windows Start Menu > My Computer. 
2. Select the drive you want to perform defragmentation or Error-

checking. 
3. Click File, then Properties. 
4. Click the Tools tab. 

Error-checking 
1. Click Check Now. 
2. Check Automatically fix file system errors. 
3. Click Start. 
4. Click Yes to run disk check on next restart. 
5. Manually restart the E5063A. The disk check will run before Windows 

restarts. 
Periodically, check the second box in addition to the first box. The error-
checking process takes longer time, but performs a complete check. 
Defragmentation 

1. Click Defragment Now... 
2. Click Defragment to begin the defragment process. 
3. Click Close when defragmentation is complete. 

Precaution for Use of Storage 

http://windowsupdate.microsoft.com/
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Do NOT modify or delete any Files and Folders in the drives other than D 
drive. Doing so will result in malfunctioning of the device. It is required to 
execute the System recovery if there is any trouble with the above 
operations. 

Precaution for input connector and cable 
• Do not apply excessive DC voltage or current to the test port. Applying 

excessive DC voltage or current may lead to device failure. In 
particular, the capacitor might remain charged. Connect the 
measurement sample (DUT) to the test port (or the test fixture, 
cables, etc. connected to the test port) after the analyzer has been 
completely discharged. The damage level is described in the data 
sheet. 

• Do NOT bend, bump or flex any device under test (DUT) connected to 
the input of the E5063A (such as filters, couplers etc). This will reduce 
the amount of strain placed on the input connector and the mounting 
hardware. Make sure externally connected items are properly 
supported (not freely suspended) from the input. 

• Do NOT bend cables repeatedly, as this may damage the cables 
instantly. Limit the number of connections and disconnections to 
reduce wear and tear. Inspect connectors prior to use; look for dirt, 
nicks, and other signs of damage or wear. A bad connector can ruin a 
good connector instantly. Clean dirty connectors to prevent poor 
electrical connections and damage to the connector. For more 
information on cable and connector care, refer to 
http://www.agilent.com/find/cable_care 

Precautions for Electrostatic Discharge (ESD) 
ESD can damage or destroy electronic components. Whenever possible, 
conduct testing at a static-safe workstation. Keep static-generating materials 
at least one meter away from all components. Before connecting any coaxial 
cable to an analyzer, momentarily short the center and outer conductors of 
the cable together. 

Maintain working environment condition 
Control your environment. Maintain temperature & humidity with a 
satisfactory range within the instruments specification and prevent large 
fluctuations. 

Precautions for transportation 

http://www.agilent.com/find/cable_care
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• Do NOT lift the instrument with your hands at the front panel. If the 
instrument slips, damage may occur to the keypad, knob, or input 
connectors. Lift the Instrument by the handles when transporting. 

• Do NOT use styrene pellets as packaging materials as these may cause 
damage to E5063A by generating static electricity. 

Check for Proper Ventilation 
Periodically check and clean the cooling vents of the E5063A. Inadequate 
airflow can result in excessive operating temperatures  which can lead to 
instrument failures. When installing the product in a cabinet, the convection 
in and out of the instrument must not be restricted. 
See the installation guide for details. 

Precautions for Proper Grounding 
• Proper grounding prevents building-up of static charge which may be 

harmful to the E5063A. 
• Do NOT defeat the earth-grounding protection by using an extension 

cable, power cable, or autotransformer without a protective ground 
conductor.               
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Before Contacting us 

If you encounter the following problems during startup or operation of the 
E5063A, in which initial registration of the Windows Operating System has 
been properly performed, execute system recovery and update the Firmware 
revision. 

The system starts up, but the normal measurement screen does not 
appear 

• The system automatically shuts down immediately after the startup, or 
the startup process stops. 

• The measurement screen appears, but "Power on test fail" or 
"Calibration data lost" is displayed in the instrument message/warning 
area against a red background in the lower-left part of the screen. The 
system enters the service mode. (The instrument status bar in the 
lower-right displays SVC in red). 

Unstable Operation 
• The system hangs while the instrument is controlled from an external 

PCs. 
• The blue screen appears and the system hangs. 
• The response is much slower than usual. 

When execution of system recovery does not result in normal operation, it 
indicates that failure may have occurred. Contact Agilent customer contacts. 
For other problems, refer to Troubleshooting. 
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Safety 

Safety Summary 
The following general safety precautions must be observed during all phases 
of operation, service, and repair of this instrument. Failure to comply with 
these precautions or with specific WARNINGS elsewhere in this manual may 
impair the protection provided by the equipment. Such noncompliance would 
also violate safety standards of design, manufacture, and intended use of 
the instrument. Agilent Technologies assumes no liability for the customer's 
failure to comply with these precautions. 

• The E5063A complies with INSTALLATION CATEGORY II as well as 
POLLUTION DEGREE 2 in IEC61010-1. The E5063A is an INDOOR USE 
product. 

• The LEDs in the E5063A are Class 1 in accordance with IEC60825-1, 
CLASS 1 LED PRODUCT 

• Ground the Instrument 
 
To avoid electric shock, the instrument chassis and cabinet must be 
grounded with the supplied power cable's grounding prong. 

• DO NOT Operate in an Explosive Atmosphere 
 
Do not operate the instrument in the presence of inflammable gasses 
or fumes. Operation of any electrical instrument in such an 
environment clearly constitutes a safety hazard. 

• Keep Away from Live Circuits 
 
Operators must not remove instrument covers. Component 
replacement and internal adjustments must be made by qualified 
maintenance personnel. Do not replace components with the power 
cable connected. Under certain conditions, dangerous voltage levels 
may remain even after the power cable has been disconnected. To 
avoid injuries, always disconnect the power and discharge circuits 
before touching them. 

• DO NOT Service or Adjust the Instrument Alone 
 
Do not attempt internal service or adjustment unless another person, 
capable of rendering first aid and resuscitation, is present. 

• DO NOT Substitute Parts or Modify the Instrument 
 
To avoid the danger of introducing additional hazards, do not install 
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substitute parts or perform unauthorized modifications to the 
instrument. Return the instrument to an Agilent Technologies Sales 
and Service Office for service and repair to ensure that safety features 
are maintained in operational condition. 

• Dangerous Procedure Warnings 
 
Warnings, such as the example below, precede potentially dangerous 
procedures throughout this manual. Instructions contained in the 
warnings must be followed. 

• Dangerous voltage levels, capable of causing death, are present in this 
instrument. Use extreme caution when handling, testing, and adjusting 
this instrument. 

Safety Symbols 

 

Instruction Manual symbol: the product is marked with this 
symbol when it is necessary for the user to refer to the 
instrument manual. 

 

Alternating current. 

 

Direct current. 

 

On (Supply). 

 

Off (Supply). 

 

A chassis terminal; a connection to the instrument's chassis, 
which includes all exposed metal structure. 

 

Stand-by. 
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Notices 

The information contained in this document is subject to change without 
notice. 
This document contains proprietary information that is protected by 
copyright. All rights are reserved. No part of this document may be 
photocopied, reproduced, or translated to another language without the prior 
written consent of Agilent Technologies. 
Microsoft®,MS-DOS®,Windows®,Visual C++®,Visual Basic®,VBA® and 
Excel® are registered trademarks of Microsoft Corporation. 
Java® is registered trademark of Sun Microsystems Corporation. 
© Copyright 2014 Agilent Technologies. All rights reserved. 

Certification 

Agilent Technologies certifies that this product met its published 
specifications at the time of shipment from the factory. Agilent Technologies 
further certifies that its calibration measurements are traceable to the United 
States National Institute of Standards and Technology, to the extent allowed 
by the Institution's calibration facility or by the calibration facilities of other 
International Standards Organization members. 

Documentation Warranty 

The material contained in this document is provided "as is," and is subject to 
being changed, without notice, in future editions. Further, to the maximum 
extent permitted by applicable law, Agilent disclaims all warranties, either 
express or implied with regard to this manual and any information contained 
herein, including but not limited to the implied warranties of merchantability 
and fitness for a particular purpose. Agilent shall not be liable for errors or 
for incidental or consequential damages in connection with the furnishing, 
use, or performance of this document or any information contained herein. 
Should Agilent and the user have a separate written agreement with 
warranty terms covering the material in this document that conflict with 
these terms, the warranty terms in the separate agreement will control. 

Exclusive Remedies 

The remedies provided herein are Buyer's sole and exclusive remedies. 
Agilent Technologies shall not be liable for any direct, indirect, special, 
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incidental, or consequential damages, whether based on contract, tort, or 
any other legal theory. 

Assistance 

Product maintenance agreements and other customer assistance 
agreements are available for Agilent Technologies products. 
For any assistance, contact your nearest Agilent Technologies Sales and 
Service Office. 

Sample Program 

The customer shall have the personal, non-transferable rights to use, copy, 
or modify SAMPLE PROGRAMS in this manual for the customer's internal 
operations. The customer shall use the SAMPLE PROGRAMS solely and 
exclusively for their own purposes and shall not license, lease, market, or 
distribute the SAMPLE PROGRAMS or modification of any part thereof. 
Agilent Technologies shall not be liable for the quality, performance, or 
behavior of the SAMPLE PROGRAMS. Agilent Technologies especially 
disclaims any responsibility for the operation of the SAMPLE PROGRAMS to 
be uninterrupted or error-free. The SAMPLE PROGRAMS are provided AS IS. 
AGILENT TECHNOLOGIES DISCLAIMS ANY IMPLIED WARRANTY OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
Agilent Technologies shall not be liable for any infringement of any patent, 
trademark, copyright, or other proprietary right by the SAMPLE PROGRAMS 
or their use. Agilent Technologies does not warrant that the SAMPLE 
PROGRAMS are free from infringements of such rights of third parties. 
However, Agilent Technologies will not knowingly infringe or deliver software 
that infringes the patent, trademark, copyright, or other proprietary right of 
a third party. 
Useful sample program library for ENA Series Network Analyzers are 
available at http://www.agilent.com/find/ena_support. 
  
  

http://www.agilent.com/find/ena_support
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Quick Start 

Quick Start 

Quick Start helps you to understand the E5063A operation quickly. 
• Overview 

• Front Panel 
• Rear Panel 
• Screen Area 

• Three Methods of Operation 
• Basic Measurement Procedures 
• Measurement Example of a Bandpass Filter 
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Overview 

Overview 
• Front Panel 
• Rear Panel 
• Screen Area 
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Front Panel: Names and Functions of Parts 
Ground Terminal 
Ground terminal is provided with the E5063A and is connected to the chassis 
of the E5063A. You can connect a banana-type plug to this terminal for 
grounding. 
Hardkeys 
ACTIVE CH/TRACE Block 
A group of keys for selecting active channels and traces. For more on the 
concepts of channels and traces, see Setting Channels and Traces. 

Hardkey 
Name 

Description 

Channel 
Next 

Selects the next channel as the active channel. (Each time 
the key is pressed, the active channel steps up from the 
current channel to the channel with one number larger than 
the current channel number). A channel must be active 
before you can define such parameters as the sweep range. 
To change the settings of a channel, use this key to first 
make the channel active. 

Channel 
Prev 

Selects the previous channel as the active channel. (Each 
time the key is pressed,the active channel steps down from 
the current channel to the channel with one number smaller 
than the current channel number). 

Trace 
Next 

Selects the next trace as the active trace. (Each time the 
key is pressed, the active trace steps up from the current 
trace to the trace with one number larger than the current 
trace number). A trace must be active before you can define 
measurement parameters and other settings. To change the 
settings of a trace, use this key to first make the trace 
active. 

Trace 
Prev 

Selects the previous trace as the active trace. (Each time 
the key is pressed, active trace steps down from the current 
trace to the trace with one number smaller than the current 
trace number). 

ENTRY Block 
A group of keys used for entering numeric data is provided on the front 
panel of the E5063A. 

Hardkey 
Name 

Description 
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0, 1,  2, 3 
..... 9 , . 
Keys 
(numeric 
keys) 

Type numeric characters or a decimal point at the position 
of the cursor in the data entry area. 

+/-  +/- alternately changes the sign (+, - ) of a numeric value in 
the data entry area. 

G/n, M/u, 
k/m,  x1  
  

Adds a prefix to the numeric data typed by using the 
numeric key and +/- key. One of the two prefixes written on 
the surface of the key is automatically selected depending 
on the parameter to be entered. x1 is entered without a 
prefix. 

Softkey 
On/Off , 
Entry Off 

Turns off the data entry bar if it is displayed. If the dialog 
box is displayed, it cancels the entry and closes the dialog 
box. If the data entry bar and dialog box are not displayed, 
it turns the softkey menu display on/off. 

Bk Sp Backspace key. 

Foc Changes the selection (focus) among the objects to be 
manipulated by the NAVIGATION Block keys and ENTRY 
Block keys. The objects to be manipulated by the 
NAVIGATION Block keys and ENTRY Block keys include 
softkey menus, data entry areas, tables (e.g., segment 
tables, limit tables, and marker tables), and dialog boxes. 
When two or more of these objects are displayed on the 
screen and need selecting, use this key to change the 
selection (focus) among the objects to be manipulated. 
When a softkey menu is selected, the menu name area at 
the top of the menu is displayed in blue. When a data entry 
area is selected, the data entry bar is displayed in blue. 
When a table is selected, the frame of the table window is 
displayed in light gray. While a dialog box is displayed, the 
focus is fixed on the dialog box and cannot be changed. 

Help Displays help for E5063A. 
INSTR STATE Block 
A group of keys related to the macro function, store and call function, 
control/management function, and presetting of the E5063A (returning it to 
the preset state). 

Hardkey 
Name 

Description 
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Macro Setup Displays the Macro Setup Menu in Softkey Menu Bar. 
Manipulating the Macro Setup Menu enables you to start 
up the Macro Setup dialog. 

Macro Menu Displays the Macro Menu Softkey Menu Bar. Executes a 
registered macro. Manipulating the Macro Menu enables 
you to select and execute the defined executable program. 

Macro Run Executes the selected executable program such as VB 
script. 

Save/Recall Displays the Save/Recall Menu in Softkey Menu Bar. 
Manipulating the Save/Recall Menu enables you to store 
the setup conditions to or read from the storage devices, 
calibration data, and trace data of the analyzer. 

Capture/System First, temporarily saves the data for the image displayed 
on the LCD screen the moment this key is pressed to the 
internal memory (clipboard). Immediately after that, 
displays the System Menu in Softkey Menu Bar. 
Manipulating the System Menu enables you to define the 
setup for the limit test and then execute it, or to define the 
setup for the control and management of the analyzer. 
Using the Dump Screen Image option enables you to store 
the image data in the clipboard to a file on the storage 
devices. Also, using the Print option in the System menu 
enables you to print the image data in the clipboard to a 
printer. 

Preset Displays the Preset Menu in Softkey Menu Bar. Clicking OK 
in the Preset Menu enables you to return the analyzer to 
the initial setup state, called the preset setup. 

MKR/ANALYSIS Block 
A group of keys used for analyzing the measurement results by using the 
markers and etc. 

Hardkey 
Name 

Description 

Marker Displays the Marker Menu in Softkey Menu Bar. Manipulating 
the Marker Menu enables you to turn the markers on/off and 
move them by entering stimulus values. You can place up to 
10 markers on each trace. 

Marker 
Search 

Displays the Marker Search Menu in Softkey Menu Bar. 
Manipulating the Marker Search Menu enables you to move a 
marker to a specific point (maximum, minimum, peak, and a 
point with a target value) on a trace. You can also find the 
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bandwidth parameters (up to six) and display them. 

Marker 
Fctn 

Displays the Marker Function Menu in Softkey Menu Bar. 
Manipulating the Marker Function Menu enables you to not 
only specify the marker sweep range and the coupling of 
markers on a channel but also to display statistics data on 
traces. 

Analysis Displays the Analysis Menu in Softkey Menu Bar. 
Manipulating the Analysis Menu enables you to use the 
analytical function of the fixture simulator, time domain 
Option 011), Test Wizard (Option 011), and each limit test. 

NAVIGATION Block (No Label on Front Panel) 
The keys and Rotary knob in the NAVIGATION Block are used to navigate 
between softkey menus, tables (limit table, segment table, etc.), or selected 
(highlighted) areas in a dialog box as well as to change a numeric value in 
the data entry area by stepping up or down. When selecting one of two or 
more objects (softkey menus, data entry areas, etc.) to manipulate with the 
NAVIGATION Block keys displayed on the screen, first press the Foc (Focus) 
key in the ENTRY Block to select the object to be manipulated (placing focus 
on the object) and then manipulate the NAVIGATION Block keys (knob) to 
move among selected (highlighted) objects or change numeric values. 
The following descriptions show how the NAVIGATION Block keys work both 
when the focus is on a softkey menu and when the focus is on the data entry 
area. For more on tables and dialog boxes manipulation, refer to the 
manipulation procedure for each of these functions. 

• When the focus is on a softkey menu (softkey menu is 
selected) 

• When the focus is on the data entry area (data entry area is 
selected) 

RESPONSE Block 
A group of keys used mainly for setting up response measurements on the 
E5063A. 

Hardkey 
Name 

Description 

Channel 
Max 

Changes between normal and maximum display of the active 
channel window. In normal display, all of the defined 
channel windows (both active and non-active) are displayed 
in split views on the screen. In maximum display, only the 
active channel window is displayed over the entire area, with 
non-active windows not displayed. To maximize the active 
channel, double-click the channel window frame. 
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Measurements are also carried out on the non-active 
channels that are not displayed. 

Trace 
Max 

Changes between normal and maximum display of the active 
trace window. In normal display, all of the defined trace 
windows (both active and non-active) are displayed in split 
views on the screen. In maximum display, only the active 
trace is displayed over the entire channel window, with non-
active traces not displayed. To maximize the trace, double-
click anywhere in the channel window. Measurements are 
also carried out on the non-active traces that are not 
displayed. 

Meas 
  

Displays the Measurement Menu in Softkey Menu Bar. 
Manipulating the Measurement Menu enables you to specify 
the measurement parameters (types of S-parameters) for 
each trace. 

Format Displays the Format Menu in Softkey Menu Bar. Manipulating 
the Format Menu enables you to specify the data format 
(data transformation and graph formats) for each trace. 

Scale Displays the Scale Menu in Softkey Menu Bar. Manipulating 
the Scale Menu enables you to specify the scale for 
displaying a trace (magnitude per division, value of the 
reference line, etc.) for each trace. You can also specify the 
electrical delay and phase offset for each trace. 

Display Displays the Display Menu in Softkey Menu Bar. Manipulating 
the Display Menu enables you to specify the number of 
channels and the channel window array, the number and 
arrangement of traces, the setup for data math, etc. 

Avg Displays the Average Menu in Softkey Menu Bar. 
Manipulating the Average Menu enables you to define the 
averaging, smoothing, and IF bandwidth. 

Cal Displays the Calibration Menu in Softkey Menu Bar. 
Manipulating the Calibration Menu enables you to turn the 
calibration and error correction on/off and change definitions 
for calibration kits. 

STIMULUS Block 
A group of keys for defining the stimulus values (signal sources and 
triggers). 

Hardkey 
Name 

Description 
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Start Displays the data entry bar for specifying the start value of 
the sweep range in the upper part of the screen. (It also 
displays the Stimulus Menu for specifying the sweep range in 
Softkey Menu Bar.) 

Stop Displays the data entry bar for specifying the stop value of 
the sweep range in the upper part of the screen. (It also 
displays the Stimulus Menu in the same way as Start.) 

Center Displays the data entry bar for specifying the center value of 
the sweep range in the upper part of the screen. (It also 
displays the Stimulus Menu in the same way as Start.) 

Span Displays the data entry bar for specifying the span value of 
the sweep range in the upper part of the screen. (It also 
displays the Stimulus Menu in the same way as Start.) 

Sweep 
Setup 

Displays the Sweep Setup Menu in Softkey Menu Bar. 
Manipulating the Sweep Setup Menu enables you to specify 
the signal source power level, sweep time, number of points, 
sweep type, etc. 

Trigger Displays the Trigger Menu in Softkey Menu Bar. Manipulating 
the Trigger Menu enables you to specify the trigger mode 
and trigger source. You can specify the trigger mode for 
each channel. 

LCD Screen 
The E5063A is equipped with a 10.4-inch TFT color, touch-sensitive LCD 
screen for displaying traces, scales, settings, softkeys and other 
measurement related information. The touch screen LCD allows you to 
manipulate softkeys by touching the LCD screen directly with a finger. For 
more on the LCD screen, see Screen Area: Names and Functions of Parts. 

 Do not press the surface of the LCD screen with a sharp 
object (e.g., nail, pen, or screwdriver). Pressing the surface with a 
sharp-pointed object will damage the LCD screen surface or cause the 
screen to fail. 

 Valid pixels are 99.998 % and more. Below 0.002 % of 
fixed points of black, blue, green or red are not regarded as failure. 

Standby Switch 
This switch can turn on/off the E5063A. The color on the button shows the 
status as shown below: 

Indicator Color Description 

Green Normal power on status. 
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Orange Standby status. 

Red Illegal power on status. 

To turn off the power of the E5063A, be sure to follow the steps described 
below: 

1. First, press this standby switch or send a shutdown command from the 
external controller to activate the shutdown process (the processing of 
software and hardware necessary to turn off the power supply). This 
will put the E5063A into the standby state. 

2. Next, if necessary, turn off power supply to the Power Cable 
Receptacle (to LINE) on the rear panel. 

 Under normal use, never directly interrupt the power 
supply to the power cable receptacle on the rear panel when the power 
supply is on. Always keep the Line Switch (Always ON) at (|). Never 
turn it off (O). 
 
If you directly interrupt the power supply to the power cable receptacle 
when the power supply is on, or turn off the Line Switch (Always ON), 
the shutdown process will not work. This could damage the software 
and hardware of the E5063A and lead to device failure. 
 
Turning on the power supply after a faulty shutdown may cause the 
system to start up in a condition called "safe mode." If this occurs, 
first shut down the system to set it to the standby state and then turn 
on the power supply again to start up the system in normal mode. 

Test Ports 
Port 1 and Port 2 
Port 1 and Port 2 are for S-parameter measurement. While signals are being 
output from a test port, the yellow LED above the test port is lit. 
The test ports comply with Installation Category I of IEC 61010-1. 
USB Ports 
Two USB (Universal Serial Bus) Ports are provided that can be used for 
connecting to ECal (Electronic Calibration) module, USB keyboard, USB 
mouse, USB memory or a printer. Connecting a designated ECal module to 
this port enables ECal measurements to be taken. Connecting a compatible 
printer to this port enables screen information on the E5063A to be printed. 
See Using USB for more detail. 
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Rear Panel: Names and Functions of Parts 

   

24 Bit (Handler) I/O Port 
The terminal to which an automatic machine (handler) used on a production 
line is connected. See 24 Bit (Handler) I/O Port. 
Connector type: 36-pin Ribbon (Centronics) connector 
Certificate of Authenticity Label 
The label shows the licence information of the Windows Operating System 
Ethernet Port 
A terminal for connecting the E5063A to a LAN (Local Area Network). 
Connecting this instrument to a LAN enables you to access the storage of 
this instrument from an external PC or to control this instrument by using 
SICL-LAN or telnet. 

Specification Value 

Connector type 8-pin RJ-45 connector 

Base standard 10Base-T/100Base-TX/1000Base-T 

External Monitor Output Port (VIDEO) 
A terminal to which an external color monitor (display device) can be 
connected. By connecting a color monitor to this terminal, the same 
information shown on the LCD screen of the main body can be displayed on 
an external color monitor. 
Connector type: 15-pin VGA connector, female 
External Trigger (EXT TRIG) 
Input 
A connector to which external trigger signals are input. This connector 
detects the downward transition from the HIGH state in TTL signals as the 
trigger signal. To use this connector to generate a trigger, you must set the 
trigger source to the "external" side. The connector type is BNC, female. 
Output 
The External Trigger Output Port can output the pulse with the specified 
polarity and position either before or after the measurement of each point. 
The connector type is BNC, female. 

Parameter Typical Value Condition 
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HIGH Level Output Voltage 5 V Iout=-50µA 

LOW Level Output Voltage 0 V Iout=50µA 

 The External Trigger Output Port can safely handle a 
maximum output current of 50 mA. 

GPIB Port 
The connection of an external controller through General Purpose Interface 
Bus (GPIB) connector allows you to configure an automatic measurement 
system.   
This GPIB port is used only for controlling the E5063A from an external 
controller. Use USB/GPIB interface to control other devices from the E5063A. 
You cannot control other devices from the E5063A through this GPIB port. 
Solid State Drive (SSD) 
Built in Solid State Drive 
Reference Signal Ports (10MHz) 
The specification for the signals is specified in the data sheet. 
Input (REF IN) 
The reference signal input connector is used for phase-locking the 
measurement signal from the E5063A to the external frequency reference 
signal. Inputting reference signal to this connector improves the accuracy 
and frequency stability of the measurement signal from the E5063A. When 
the frequency reference signal is input to this connector, the measurement 
signal from the E5063A is automatically phase-locked to the reference 
signal. When an input signal is not present, the frequency reference signal 
inside the E5063A is automatically used. The ExtRef on the instrument 
status bar is displayed in blue when the system is phase-locked to the 
external reference signal and in gray when not phase-locked. 
 
Output (REF OUT) 
A connector for outputting the internal frequency reference signal from the 
E5063A. By connecting this output connector to the external reference signal 
input connector of another device, the device can be phase-locked to the 
internal reference signal of the E5063A and used under this condition. 
Line Switch (Always ON) 
Always keep this switch on (|). 

 Do not use this switch to turn off (O) the mains. Doing so 
may cause the analyzer to fail. For more information, see the 
description of the Standby Switch. 

Power Cable Receptacle (to LINE) 
The receptacle (outlet) to which the power cable is connected. 
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 To connect the device to a power source (outlet), use the 
supplied three-prong power cable with a ground conductor. The plug 
attached to the power cable (on the power outlet side or device side of 
the cable) serves as the disconnecting device (device that cuts off 
power supply) of the E5063A. When the power supply must be cut off 
to avoid such danger as electric shock, pull out the power cable plug 
(on the power outlet side or device side of the cable). For the 
procedure for turning off the main in normal use, see the description in 
Standby Switch. 

For more on the power supply, see the Installation Guide. 
Serial Number Plate 
The label showing the product number, serial number and the installed 
option number. The accessary and system rack options are not listed on this 
label. (CFGxxx or ATOxxx in the first line is Agilent Use Only.) 
USB Interface Port (USBTMC) 
Through this port, you can control the E5063A from external controllers. For 
more information on the measurement system using the USB port, see the 
USB Remote Control System. 

Specification Value 

Connector type Universal serial bus (USB), type B (4 contact 
positions), Female (jack) 

Compliance 
Standards 

USBTMC-USB488 and USB2.0 

USB Ports 
Four USB (Universal Serial Bus) ports are provided that can be used for 
connecting to ECal (Electronic Calibration) module, USB keyboard, USB 
mouse, USB memory or a printer. Connecting a designated ECal module to 
this port enables ECal measurements to be obtained. Connecting a 
compatible printer to this port enables screen information on the E5063A to 
be printed. See Using USB for more detail. 
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Screen Area 
Screen Area: Names and Functions of Parts 
  
Click on the name or area for details of the topic. 

 
• Menu Bar 
• Data Entry Bar 
• Softkey Menu Bar 
• Instrument Status Bar 
• Channel Window 
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Screen Area: Names and Functions of Parts 
  
Click on the name or area for details of the topic. 

 
• Menu Bar 
• Data Entry Bar 
• Softkey Menu Bar 
• Instrument Status Bar 
• Channel Window 
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Channel Window 
Window for displaying the traces. Because a channel corresponds to a 
window, it is called a channel window. When the outer frame of a channel 
window is displayed in light gray, it shows that the channel is an active 
channel (the channel for which setup is being performed). In the following 
figure, Channel 1 (the upper window) is the active channel. To make a 
channel active, use Channel Next or Channel Prev. Clicking inside a channel 
window will also make the channel active. 
Channel 1 Window and Channel 2 Window describes different measurement 
parameters available in the channel measurement window. The 
measurement parameters described in the Channel 1 and 2 Window 
correspond to the same channel measurement window and are displayed in 
separate windows for ease of read. 
Channel 1 Window 

 
  
Channel 2 Window 
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Fixture Simulator 
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Bandwidth Parameters 
Turning on the bandwidth search function displays the bandwidth 
parameters here. 
Channel Number 
Indicates the channel number. 
Channel Status Bar 
The status of each channel is displayed here. 

Averaging Status 

Displays the averaging factor and averaging count when averaging is turned 
on. 

n/m (displayed in blue) Averaging: ON 
(m: averaging factor; n: averaging count) 

(not displayed) Averaging: OFF 

Channel Measurement Status 
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Displays the update status of traces on the channel. 

! 
  

Measurement in progress. When the sweep time exceeds 1.5 
seconds, ↑  is displayed at the point on the trace. 

# Invalid traces. The measurement conditions have changed, but 
the traces on the channel currently displayed have not been 
updated to match the new conditions. 

(No 
display) 

The measurement has not been executed. 

Error Correction Status 

Displays the execution status of error correction on the channel. 

IF Bandwidth 

Indicates the IF bandwidth when the sweep type is linear/log frequency. 

Port Extension Status 

Shows whether the port extension is turned ON or OFF. 

PExt (displayed in blue) Port extension: ON 

(not displayed) Port extension: OFF 

Sweep Range 

Indicates the sweep range by using the start/stop or center/span. 
Channel Title Bar 
You can assign a title to each channel and have the title displayed on the 
bar. 
Data Format 
The data format of each trace is displayed here. 
Graticule Labels 
Y-axis divisions in the rectangular display format. When traces in the 
rectangular display format are overlaid, the Y-axis divisions for the active 
trace are displayed. The value of the reference line (the division line 
between  and ) is entered numerically by opening the data entry bar using 
the keys:  Scale > Reference Value. You can change values of the reference 
line at one-division intervals by placing the mouse pointer in the area of the 

graticule label (the pointer changes from  to ), moving the pointer 
vertically with the left mouse button pressed, and then releasing the button 
at the desired location. 
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Fixture Simulator 
Fixture Simulator Status indicates that the Fixture Simulator function has 
been turned ON. To turn ON/OFF Fixture Simulator : 
Analysis > Fixture Simulator > ON | OFF   
Marker Indicators 
Indicates the positions of markers on the stimulus axis. 
  

 

Active marker indicator 

 

Non-active marker indicator 

You can also move a marker to the desired position by placing the mouse 
pointer on the marker indicator or position of the marker itself (the pointer 

changes from  to ), moving the indicator vertically with the left mouse 
button pressed, and then releasing the button at the desired location. 
Marker Numbers 
Displayed marker number is listed. For the active marker (the one for which 
setup and analysis are being performed), > is displayed at the left of the 
marker number. For the reference marker,  is displayed instead of the 
marker number. 
Marker Response Values 
The marker response value for each marker (the measurement value at the 
marker point) is displayed here. Two (or three) response values are 
displayed for data in Smith chart or polar display format. 
Markers 
The markers used for reading values on a trace. Up to 10 markers can be 
displayed for each trace. 

 

Active marker (the one for which setup and analysis are being 
performed) 

 

Non-active marker 

Here, "n" denotes a marker number. For the reference marker, however, 
nothing is displayed at the location of n. Clicking the marker or one of the 
Marker Indicators makes the marker active. 
  

Marker Stimulus Values 
The marker stimulus value for each marker (the frequency/power level at 
the marker point) is displayed here. 
Properties 
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Displays the status of the obtained calibration coefficients on the channel. 
Reference Line Indicators 
The indicators that indicate the position of the reference line for the Y-axis 
scale in the rectangular display format. One indicator is to the right and the 
other is to the left of the scale ( and ). To enter a numeric value for the 
position of the reference line, open the data entry bar using the keys: Scale 
> Reference Position. You can also move the position of the reference line by 
placing the mouse pointer on either of the two reference line indicators (the 

pointer changes from  to .), moving the indicator vertically with the left 
mouse button kept pressed, and then releasing the button at the desired 
location (i.e., a drag-and-drop operation). 
Scale Settings 
The scale setting for each trace is displayed here. This example shows that 
"10.00dB/" corresponds to 10 dB per division. "Ref 0.000dB" shows that the 
value of the reference line is 0 dB. 
Statistics Data 
Turning on the statistics data function displays statistics data here. 
Trace Name/Measurement Parameter 
The names of the traces, such as Tr1, on the channel and their 
measurement parameters are displayed here.  to the right of the trace 
name indicates the active trace (the trace for which setup is being 
performed). To make a trace active, use Trace Next or Trace Prev. Clicking 

the line where the trace name is placed (the mouse pointer changes from  

to ) also makes a trace active. 
Trace Number 
In the rectangular display format, the trace number is displayed in the same 
color as the trace at the right end of each trace. 
Trace Status Area 
The setup for each trace is displayed here. 
Trace status display 

Classification Contents 
inside [ 
] 

Meaning 

Error 
correction 

RO Error 
correction: ON 
(OPEN (n) 
response 
calibration) 
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RS Error 
correction: ON 
(SHORT (n) 
response 
calibration) 

RT Error 
correction: ON 
(THRU (n) 
response 
calibration) 

ER Error 
correction: ON 
(Enhanced 
response 
calibration) 

F1 Error 
correction: ON 
(1-port 
calibration ) 

F2 Error 
correction: ON 
(Full 2-port 
calibration) 

Turning 
on/off traces 

Nothing Data trace: 
ON, Memory 
trace: OFF 

  M Data trace: 
OFF, Memory 
trace: ON 

  D&M Data trace: 
ON, Memory 
trace: ON 

  off Data trace: 
OFF, Memory 
trace: OFF 

Performing 
data math 

D+M 
(D+M&M) 

Execution of 
Data+Mem 
math 

When a D- M (D- Execution of 
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memory 
trace is ON, 
see the 
contents 
inside () 

 M&M) Data- Mem 
math 

  D*M 
(D*M&M) 

Execution of 
Data*Mem 
math 

  D/M 
(D/M&M) 

Execution of 
Data/Mem 
math 

Electrical 
delay 

Del A numeric 
value other 
than 0 (zero) 
is specified as 
the electrical 
delay or phase 
offset. 

Smoothing 

Smo Smoothing: 
ON 

Gating Gat Gating: ON 

Time Domain FL Fault location: 
ON 

Parameter 
conversion 

Zr Conversion: 
ON 
(Impedance: 
Reflection 
measurement) 

  Zt Conversion: 
ON 
(Impedance: 
Transmission 
measurement) 

  Ztsh Conversion: 
ON 
(Impedance: 
Transmission-
Shunt 
measurement) 
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  Yr Conversion: 
ON 
(Admittance: 
Reflection 
measurement) 

  Yt Conversion: 
ON 
(Admittance: 
Transmission 
measurement) 

  Ytsh Conversion: 
ON 
(Admittance: 
Transmission-
Shunt 
measurement) 

  1/S Conversion: 
ON (Inverse 
S-parameter) 

  Conj Conversion: 
ON 
(Conjugation) 

Equation 
Editor 

Equ Equation 
Editor: ON 
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Data Entry Bar 
Used to enter numeric data into the E5063A. Press a hardkey or softkey to 
enter data, and the data entry bar will appear at the top of the screen. To 
assign a title to a channel window, an entry bar that allows you to enter 
letters and symbols by using the front panel keys or mouse is displayed. 
Data entry bar 

 
• To manipulate the data entry bar by using the front panel keys, the 

data entry bar must be selected as the object to manipulate (with the 
focus placed on it). When the focus is placed on the data entry bar, 
the entire bar is displayed in blue. Pressing or clicking Foc Key in the 
ENTRY Block enables you to move the focus to the desired object. 

Close Button 
Closes the data entry area (turns off the display). Use mouse to manipulate 
this button. 
Data Entry Area 
When the data entry bar is displayed for the first time, the current settings 
are displayed on it. You can change numeric values by typing from the 
keyboard or in the ENTRY block on the front panel. 
You can hide the frequency information in order to ensure its confidentiality 
or for other reasons. For detailed information, see Hiding Softkey's 
Frequency Information. 
Parameter Name 
Displays the name of the parameter for which data will be entered. 
Step Button (Small) 
Increases or decreases the numeric value in the data entry area in small 
steps. Use the mouse to manipulate this button. 
Step Button (Large) 
Increases or decreases the numeric value in the data entry area in large 
steps. Use the mouse to manipulate this button. 
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Instrument Status Bar 
The instrument status bar displays the status of the entire instrument. 

 
Date and Time 
Displays the date and time generated by the internal clock. The display 
format is as follows: 
YYYY-MM-DD HH:MM 
Where: 
YYYY: Year (AD) 
MM: Month 
DD: Day 
HH: MM: Time (0:00 to 23:59) 

• You can turn the date and time display on/off by: System > Misc Setup 
 > Clock Setup > Show Clock. 

Display Update OFF Indicator 
When information update display on the LCD screen is turned off, this 
indicator is displayed. 
External Reference Signal Phase Lock 
When the frequency reference signal is input to the Reference Signal Input 
(REF IN) on the rear panel and the measurement signal of the E5063A is 
phase-locked to the reference signal, ExtRef is displayed in blue. 

Value Description 

ExtRef (displayed in 
blue) 

Measurement signal is phase-locked to the external 
reference signal. 

ExtRef (displayed in 
gray) 

Measurement signal is not phase-locked to the 
external reference signal. 

Instrument Message/Warning 
Displays instrument messages and warnings. Instrument messages are 
displayed in gray and warnings in red. 
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Measurement Status 
Displays the measurement status of the E5063A. 

Value Description 
Setup Setup for measurement in progress 
Hold Measurement on hold (idling) 
Init Measurement being initialized 
Man The trigger source is set to "Manual" and waiting for trigger. 
Ext The trigger source is set to "External" and waiting for trigger. 
Bus The trigger source is set to "Bus" and waiting for trigger. 
Meas A measurement is in progress. 
Overload Protection Indicator 
Displays when the overload is detected. 
RF Output OFF Indicator 
When RF signal output is turned off, this indicator is displayed. 
Service Mode Indicator 
Indicates the service mode status. The service mode indicator is displayed 
when E5063A enters the following state. 
Value Description 

SVC 
(displayed in 
blue) 

The E5063A is in service mode, which is used for self-
diagnosis and repair of the E5063A or 8 term calibration 
mode. Therefore, measurement performance will not be 
guaranteed according to the specifications. If, under normal 
use, the system remains in the service mode and does not 
return to normal operating mode, there is a possibility that 
the instrument is out of order. 

SVC 
(displayed in 
red) 

An abnormal condition has been detected inside the E5063A. 
The unit may be damaged. Notify the Customer Contact 
listed at the end of this manual or the distributor from whom 
the unit was purchased. 
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Menu Bar 
By using the mouse and keyboard to manipulate the menu bar, you can 
perform interface operations that are equivalent to those of the keys in the 
ACTIVE CH/TRACE Block, RESPONSE Block, STIMULUS Block, MKR/ANALYSIS 
Block, and INSTR STATE Block on the front panel of the E5063A. The menus 
on the menu bar correspond to the key blocks, and their submenus to the 
hardkeys inside the key blocks. 
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Softkey Menu Bar 
A group of keys on the screen called by the softkeys and menu bars. You 
can manipulate these keys by using the NAVIGATION Block keys on the front 
panel, the mouse, or the keyboard. You can perform manipulations by 
directly touching the screen with your finger instead of using a mouse. 
Softkey Menu Bar 
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  To manipulate a menu bar, it has to be selected as the 
object to manipulate (with the focus placed on it). When the focus is 
placed on a menu bar, the menu title area at the top is displayed in 
blue. Pressing or clicking on Foc Key in the ENTRY Block enables you 
to move the focus to the desired object. 

Highlighted Softkey 
Pressing  and Enter key on the front panel or pressing Enter key on the 
keyboard causes the highlighted (selected) softkey to be executed. You can 
change which softkey in the menu is highlighted by turning  or pressing 

on the front panel or by pressing on the keyboard. Pressing the 

 key on the front panel or the key on the keyboard brings up the upper 

level softkey menu, and pressing the  key on the front panel or the key 
on the keyboard brings up the lower level softkey menu. 
Scroll Arrow (Large) 
When the softkeys in a menu overflow the screen, use this key to enable you 
to scroll the menu page by page. Both upward and downward scroll arrows 
are available. Use the mouse to manipulate these buttons. 
Scroll Arrow (Small) 
Using this button, you can scroll the menu one softkey at a time. Both 
upward and downward scroll arrows are available. Use the mouse to 
manipulate these buttons. 
Scroll Bar 
When the softkeys in a menu overflow the screen, clicking on the blank part 
of the scroll bar enables you to scroll the softkey menu up or down. 
Scroll Box 
You can scroll the softkey menu up or down by using the mouse to select 
and drag the scroll box (pressing the button on the object to be moved and 
then releasing the button at the desired location). The length and position of 
the scroll box indicate the length and position of the currently displayed part 
of the softkey menu relative to the entire menu. 
Selection Mark 
Shows which softkey function is currently selected. 
Softkeys 
These are the actual keys you would use to perform setup. A  displayed to 
the right of a softkey indicates that pressing that softkey displays the lower 
layer of softkeys. 
Softkey Menu Title 
The title of the softkey menu is displayed here. Double-clicking on this part 
of the menu bar displays the top layer of softkeys. 
Softkey Status Display 
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Displays a softkey's setup status. 
Some softkeys like Start/Stop/Center/Span include the frequency 
information. You can hide the frequency information in order to ensure its 
confidentiality or for other reasons. See Hiding Softkey's Frequency 
Information. 
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Three Methods of Operation 

You can operate the E5063A using one of three operating methods: using 
keys on the front panel, using a mouse and keyboard, and using the touch 
screen. This section illustrates these three operating methods through the 
example in which the channel window layout is set to four-channel display as 
shown in the following figure. 
In the next section and those following it, a series of operations is expressed 
as follows: 

Display > Allocate Traces >   
Four-Trace Display 

 
Operating Method Using Keys 

1. Press the DISPLAY key in the RESPONSE Block. 
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2. Press or key to move the cursor to the Allocate Traces, then 

press Enter or ( )  key. 
 

 

3. Press or  key to move the cursor to , then 
press Enter key. 

Operation Method Using a Mouse 
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1. From the Response menu, press Display key. 
 

 
  

2. Click Allocate Traces. 

3. Click  
Operation Method Using the Touch Screen 

1. Press Display key after presetting the E5063A (Executing Preset key). 

 
2. Click/Press Allocate Traces. 
3. Click/Press any desired setting. 

  



E5063A Help Operation Section  

50 

 

Basic Measurement Procedures 

This section describes the basic measurement procedure using the E5063A 
and presents an example of the transmission measurement of a bandpass 
filter, for better understanding of how to use the E5063A. 
Basic Measurement Flow 

1. Determining measurement conditions 
•  Initializing Parameters 
• Select: 

• Measurement Parameter 
• Data format 
• Sweep Type and range 
• Power level 
• IF bandwidth 

2. Calibration 
•  Select calibration kit 
• Make a calibration 
3. Connecting the Device Under Test (DUT) 
• Connect DUT 
• Adjust the scale 
4. Analyzing measurement results 
• Analysis using markers 
5. Outputting measurement results 
•  Store measurement result into a file 
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Measurement Example of a Bandpass Filter 

This section describes how to measure the transmission characteristics of a 
947.5 MHz bandpass filter. The measurement conditions for this 
measurement example are those suitable for a 947.5 MHz bandpass filter. 
To measure another device under test (DUT), change the measurement 
conditions to suit the particular DUT. 

STEP 1. Determining Measurement Conditions 
1. Preset the E5063A.  

 
Preset > OK 
  

2. Set the S-parameter to S21. 
 
Meas > S21 

3. When measuring the reverse transmission characteristics, set the S-
parameter to S12. 

3. Set the data format to the log magnitude format 
 
Format > Log Mag 
  

4. Set the center frequency to the bandpass filter center frequency. Next, 
specify the span frequency, which is set to 200 MHz in this 
measurement example. 
 
Center > 9 > 4 > 7 > . > 5 > M/m  
Span > 2 > 0 > 0 > M/m 

3. When entering the frequency unit using the keyboard, type "G" for 
GHz, "M" for MHz, and "k" for kHz. 

5. Specify the number of measurement points per sweep. The number of 
measurement points in this measurement example is set to 401. 
 
Sweep Setup > Points > 4 > 0 > 1 > x1 
  

6. Specify the power level of the signal source. The power level in this 
measurement example is set to -10 dBm. 
 
Sweep Setup > Power > +/- > 1 > 0 > x1 
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7. Specify the IF bandwidth of the receiver as necessary. In this 
measurement example, the IF bandwidth is set to 10 kHz because of 
the need to lower the noise floor. 
 
Avg > IF Bandwidth > 1 > 0 > k/m 

STEP 2. Calibration 
To turn the error correction ON, set the calibration type to the full 2-port 
calibration and measure the calibration data. 
For details about calibration, see Calibration. 

1. Select the calibration kit suitable for the measurement cable. In this 
measurement example, Calibration Kit 85032F is selected. 

Cal > Cal Kit > 85032F 
2. Set the calibration type to the full 2-port calibration using the test port 

1 and 2. 
Cal > Calibrate > 2-Port Cal 

3. Connect the OPEN standard (included in the calibration kit) to the 
other end of the measurement cable that is connected to the test port 
1 as shown in the following figure, and measure the open calibration 
data at the test port 1. After measuring the open calibration data, a 
checkmark  is displayed to the left of the Port 1 Open menu. 

Cal > Calibrate > 2-Port Cal > Reflection > Port1 Open 
In the same way, measure the calibration data for the SHORT/LOAD 
standards at the test port 1. 
Connecting the OPEN/SHORT/LOAD standards 
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4. In the same way as described above, measure the calibration data for 

the OPEN/SHORT/LOAD standards at the test port 2. 
5. Connect the measurement cables as shown in the figure below, and 

measure the thru calibration. After measuring the thru calibration 
data, a checkmark is displayed to the left of the Port 1-2 Thru button. 

Cal > Calibrate > 2-Port Cal > Transmission > Port 1-2 Thru 
Making the through calibration 
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6. Set the full 2-port calibration measurement to DONE. The calibration 

factor is calculated based on the calibration data acquired, and the 
error correction is turned ON. 

Cal > Calibrate > 2-Port Cal > Done 
7. Select the type in which the data is to be saved before saving the 

calibration factor (calculated based on the calibration data). 
Save/Recall > Save Type > State & Cal 

8. Store the calibration file to the disk of the E5063A. The symbol "X" 
appearing in the operations below represent the assigned numbers to 
be used when the file is saved. 

Save/Recall > Save State > State 0X 

STEP 3. Connecting the Device Under Test (DUT) 
1. Connect to the DUT to the E5063A. (See the below figure) 

 
Connecting the DUT 
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2. Set the appropriate scale by executing the auto scale. (See the below 
figure) 
 
Scale > Auto Scale 
 
You can also adjust the scale by entering arbitrary values in the 
Scale/Div button, Reference Position button, and Reference Value. 

S21 trace after executing the auto scale 
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STEP 4. Analyzing Measurement Results 
This section describes how to use the marker function to read out important 
parameters for the transmission measurement of the bandpass filter 
(insertion loss, -3 dB bandwidth). 
Measuring the Insertion Loss 

1. Display a marker. 
Marker > Marker 1 

2. Using one of the following methods to move the marker to the center 
frequency of the bandpass filter. 

• On the entry bar, press 9> 4 > 7 > . > 5 > M/m  

• Turn the rotary knob  on the front panel to set it to the center 
frequency (947.5 MHz). 

3. Read the marker value displayed as shown in the figure below. In this 
example, the response value denotes the insertion loss. 

Measuring an Insertion Loss 
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Measuring the -3 dB Bandwidth 
Using the marker bandwidth search function, the bandwidth, center 
frequency between two cutoff frequency points, Q value, and insertion loss 
are all read out. These parameters are described in the following table. 

• If the two cutoff frequency points are not found, all data items except 
the insertion loss revert to zero. 
  

Parameter Description 

BW (Bandwidth) Stimulus width between two cutoff 
frequency points (low and high) 

cent (Center Frequency) Center point between cutoff frequency 
points (low and high) 

low (Left-side Cutoff The lower frequency of the two cutoff 
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Frequency) frequency points 

high (Right-side Cutoff 
Frequency) 

The higher frequency of the two cutoff 
frequency points 

Q (Q Value) Q = cent/BW  

loss (Insertion Loss) The measured value of the active marker. 

1. Display a marker. 
Marker > Marker 1 

2. Using one of the following methods to move the marker to the center 
frequency of the bandpass filter. 

• On the entry bar, press 9 > 4 > 7 > . > 5 > M/m  

• Turn the rotary knob  on the front panel to set it to the center 
frequency (947.5 MHz). 

3. Specify the bandwidth definition value that defines the pass band of 
the filter. In this measurement example, it is set to -3 dB. 

Marker Search > Bandwidth Value > +/- > 3  > x 1 
4. Set the bandwidth search function ON. 

Marker Search > Bandwidth 
5. The bandwidth data items (BW, cent, low, high, Q, loss) is displayed. 

(See the following figure.) 
Measuring the -3 dB Bandwidth 
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STEP 5. Outputting Measurement Results (Save) 
You can save not only the internal data but also the measurement results 
such as trace data and display screens to the disk. 
Saving the Trace Data(in CSV format) 
You can save the trace data to the disk of the E5063A in CSV file format 
(extension: .csv). Since the CSV-formatted data to be saved is a text file, 
you can analyze the data using Microsoft Excel. 
Follow the step below to save the trace data: 
Save/Recall > Save Trace Data 
Saving the Display Screen 
You can save the screen displayed on the E5063A to the disk of the E5063A 
in Windows bitmap file format (extension: .bmp) or Portable Network 
Graphics format (extension: .png). 
Follow the step below to save the display screen: 
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System > Dump Screen Image 
• The image on the LCD display memorized in the volatile memory 

(clipboard) (the image on the LCD display when the Capture/System 
key is pressed) is saved. 
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Measurement 

Measurement 

This chapter provides information related to the measurements done 
through E5063A. 

 Setting Measurement Conditions 
 Calibration 
 Making Measurements 
 Analyzing Data 
 Fixture Simulator 
 Time Domain Analysis 
 Outputting Data 
 Optimizing Measurements 
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Setting Measurement Conditions 

 Setting Measurement Conditions 
• Initializing Parameters 
• Setting the System Z0 
• Setting Channels and Traces 
• Selecting Measurement Parameters 
• Setting Stimulus Conditions 
• Selecting a Data Format 
• Setting the Scales 
• Setting Window Displays 
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Initializing Parameters 
The E5063A has three different initial settings as shown below. 

Initial setting Restore method 

Preset state Press Preset > OK the front panel or Execute the 
:SYST:PRES command 

*RST state Execute the *RST command 

Factory default 
setting 

E5063A factory (default) settings 

The user can set items to be preset freely. For more information, see Setting 
the user preset function. 

Other topics about Setting Measurement Conditions 
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Setting the System Z0 
The procedure for setting the system characteristic impedance (Z0) is as 
follows: 

1. Press Cal key. 
2. Click Set Z0, then input the system Z0. 

Other topics about Setting Measurement Conditions 
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Setting Channels and Traces 
• Overview of Channel and Trace 
• Number of Channels Traces 
• Setting Channel Display (Layout of Channels) 
• Setting Trace Display 
• Active Channel 

Other topics about Setting Measurement Conditions 
Overview of Channel and Trace 
The E5063A allows you to setup multiple channels to perform measurement 
under different stimulus conditions. 
As multiple traces (measurement parameters) can be displayed for each 
channel, no feature is provided to link the stimulus conditions between 
channels, and each channel is always independent of the others. In other 
words, you need to set the measurement conditions and execute calibration 
for each channel you use for measurement. 
When you set items whose setting target is channels/traces (refer to 
Parameter setting for each setup item), the target is the selected (active) 
channel/trace. You can specify only the displayed channels/traces as active 
channels/traces. Therefore, set the display of channels/traces before setting 
the measurement conditions. 
Setting Parameter for each Setup Item (Analyzer, Channel, Trace) 
The following table lists the setting parameters and indicates the setup item 
(analyzer, channel, or trace) that each parameter controls along with the 
applicable setup key(s). 

Parameter Controlled Setup Items Setup Key(s) 

Analyzer Channel Trace 

Stimulus Settings   

Sweep range   x   Start, Stop, Center, 
Span 

Power   x   Sweep Setup > Pow  

Sweep time/Sweep 
delay time 

  x   Sweep Setup > Swe  
Time, Sweep Delay 

Number of points   x   Sweep Setup > Poi  

Segment sweep   x 
  

  Sweep Setup > Swe  
Type, Edit Segment 
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Table, Segment Dis  

Trigger Settings   

Trigger mode   x   Trigger > Hold/Sing  
Continuous 

  x      Hold All 
Channels/Continuo  
Disp Channels 

Trigger source, Trigger 
Event, Trigger Scope 

x      Trigger > 
Trigger Source, Trig  
Event, Trigger Scop  

Trigger x     Trigger > 
Restart/Trigger 

Ext Trigger Input, 
Trigger Delay 

x     Trigger > Ext Trig In  
Trigger Delay 

Ext Trigger Output, 
Polarity, Position, Pulse 
Width 

x     Trigger > Ext Trig 
Output, Polarity, 
Position, Pulse Wid  

Response Settings   

Measurement parameter     x Meas 

Data format     x   Format 

Scale, Electrical delay, 
Phase offset 

    x Scale 
  

Memory trace and data 
math 

    x Display > Display/D
> Mem/ Data Math 

Equation Editor   x   Display > Equation 
Editor/Equation 
 (ON/OFF) 

Window title   x    Display > Edit Title 
Label/ 
Title Label (ON/OFF  

Graticule label in 
rectangular form 

  x    Display > Graticule 
Label (ON/OFF) 

Color inversion x     Display > Invert Co  

Frequency display x       Display > Frequenc  
(ON/OFF) 
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Display update x       Display > Update 
(ON/OFF) 

Averaging   x   Avg > 
Averaging Restart/ 
Avg Factor/Averagi  
(ON/OFF) 

Averaging Trigger x     Avg > Avg Trigger 
 (ON/OFF) 

Smoothing     x Avg > Smo Apertur  
 Smoothing (ON/OFF  

IF bandwidth, IF BW 
Auto, IF BW Auto Limit 

  x   Avg > IF Bandwidth  
IFBW Auto, IFBW A  
Limit 

Calibration   x   Cal 

System Impedance x     Cal > Set Z0 

Marker     x Marker, Marker Sea  
Maker Fctn 

Market Table x     Maker Fctn > Make  
Table 

Analysis   

Time domain     x Analysis > Gating, 
Transform 

Parameter conversion     x Analysis > Convers  

Limit test, Ripple Test, 
Bandwidth Test, Point 
Limit 

    x Analysis > Limit Te  
Ripple Test, Bandw  
Limit, Point Limit 

Saving and recalling 
data 

x     Save/Recall 

Macro x     Macro Setup, Macro 
Menu, Macro Run 

System   

Printing/Saving display 
Screen/Beeper/GPIB 
settings/Network 
Settings/Date & 
Time/Key 

x     System 
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Lock/Backlight/Firmware 
Revision/Service menu 

Preset x     Preset 
Number of Channels/Traces 
The maximum number of channels are 12 and the number of traces are 4. 
The maximum number of points is 10001. 
Setting Channel Display (Layout of Channels) 
The measurement result for each channel is displayed in its dedicated 
window (channel window). You cannot have a single window to display the 
measurement results from more than one channel. This means that the 
setting of the window layout determines the number of channels displayed 
on screen. 

• The execution of measurement for each channel does not depend on 
how the channel is displayed (channels that are not displayed can be 
measured). For information on executing measurement for each 
channel (trigger mode and trigger source), refer to Making 
Measurements. 

The procedure for setting the window layout is as follows: 
1.  Press Display > Allocate Channels. 
2.   Press the desired softkey to select the window layout. 

Setting Trace Display 
Setting the number of traces 
Depending on the measurement parameters of the traces displayed for each 
channel, the sweep necessary for each channel is executed. For more 
information, refer to Sweep Order in Each Channel. 
You specify the trace display by setting the number of traces (upper limit of 
displayed trace numbers). For example, if you set the number of traces to 3, 
traces 1 through 3 are displayed. 
The procedure for setting the number of traces is as follows: 

1.    Press Channel Next (or Channel Prev) to select the channel for which 
you want to set the number of traces. 

2.    Press Display > Number of Traces. 
3.    Press the desired softkey to set the number of traces. 

Setting trace layout (graph layout) 
Traces are laid out and displayed in the order of the trace number from 
graph 1 according to the graph layout in the channel window. 
You can select the graph layout from the windows layout. 
If the number of traces is less than the number of graphs, nothing is 
displayed in the remaining area. If the number of traces you set exceeds the 
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number of graphs, excess traces are superimposed from the first graph. For 

example, if you select  as the graph layout and set the number of 
traces to 4, graph 1 (Gr1 in Graph layout) display traces 1 and 4, 
respectively, by superimposing, and graph 2 (Gr2 in Graph layout) and 
graph 3 (Gr3 in Graph layout) displays trace 2 and trace 3 as shown in the 
figure below. 

 
The procedure for setting the graph layout is as follows: 

1. Press Channel Next (or Channel Prev) to select the channel for which 
you want to set the graph layout. 

2. Press Display > Allocate Traces. 
3. Press the desired softkey to select the graph layout shown below. 

Graph Layout 
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Active Channel 
The active channel is the one whose settings can currently be changed. The 
window frame of the active channel is displayed brighter than the window 
frames of the other channels. To change the settings specific to a certain 
channel, you must first activate the channel. 
To change the active channel, use the following hardkeys: 

Hardkey Function 

Channel 
Next 

Change the active channel to the next channel with the 
larger channel number. 

Channel 
Prev  

Change the active channel to the previous channel with the 
smaller channel number. 

Active trace 
The active trace is the one whose settings can currently be changed. The 
trace name on the screen (for example, Tr2) of the current active trace is 
highlighted and indicated with  to the left. To change the settings specific to 
a certain trace, you must first activate the trace. 
To select the active trace, use the following hardkeys: 

Hardkey Function 
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Trace Next Change the active trace to the next trace with the larger 
trace number. 

Trace 
Prev  

Change the active trace to the previous trace with the 
smaller trace number. 
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Selecting Measurement Parameters 
The E5063A allows users to evaluate the DUT (device under test) 
characteristics by using the following measurement parameters. 

• S-parameters 

Other topics about Setting Measurement Conditions 
S-parameters 
S-parameters (scattering parameters) are used to evaluate how signals are 
reflected by and transferred through the DUT. An S-parameter is defined by 
the ratio of two complex numbers and contains information on the 
magnitude and phase of the signal. S-parameters are typically expressed as 
follows: 

Sout in 
out: port number of the DUT from which the signal is output 
in: port number of the DUT to which the signal is input 
  

For example, S-parameter S21 is the ratio of the output signal of port 2 on 
the DUT with the input signal of port 1 on the DUT, both expressed in 
complex numbers. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace. 

2. Select a softkey that corresponds to the desired measurement 
parameter. Press Meas > S11 | S21 | S12 | S22. 
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Setting Stimulus Conditions 
You can set the stimulus condition for each channel independently. 

• Setting Sweep Type 
• Setting Sweep Range 
• Enable Stimulus Signal Output 
• Setting Power Level 
• Setting Number of Measurement Points 
• Setting Sweep Delay and Sweep Time 
• Measuring in Time Series (Time Sweep) 

Other topics about Setting Measurement Conditions 
Setting Sweep Type 
You can select the sweep type from the following types. 

SoftKey Description 

Linear 
Freq 

Sweeps frequencies in linear scale. 

Log Freq Sweeps frequencies in logarithmic scale. 

Segment Performs a sweep with linear sweep conditions (segments) 
combined. For more information, refer to Performing a Segment-
by-Segment Sweep (segment sweep). 

The procedure for selecting the sweep type is as follows: 
1. Press Channel Next (or Channel Prev) to select the channel for which 

you want to set the sweep type. 
2. Press Sweep Setup > Sweep Type. 
3. Press the desired softkey to select the sweep type. 
4. The time sweep is shown in Measuring in Time Series. This allows you 

to display the measurement parameter versus time. 
Setting Sweep Range 
There are two ways to set the sweep range: by specifying the lowest and the 
highest values and by specifying the center value and a span. Once the 
sweep range is set, it is possible to change the range by substituting the 
lowest value, the highest value, or the center value with a value (stimulus 
value) represented by a marker on the trace. 
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Setting the Sweep Range with the Lowest and Highest Values 
1. Press Channel Next (or Channel Prev) to select the channel of which 

sweep range will be set. 
2. Click Start, then input the lowest value. 
3. Click Stop, then input the highest value. 

Setting the Sweep Range with the Center Value and a Span 
1. Press Channel Next (or Channel Prev) to select the channel of which 

sweep range will be set. 
2. Click Center, then input the center value. 
3. Click Span, then input the span value. 

Setting Sweep Range Using the Marker 
1. In the channel window of which range must be set, place the active 

marker on the active trace to a position that corresponds to the new 
range (to the lowest, highest, or center value). 

2. Press Marker Fctn. 
3. Click the softkey that corresponds to each value. 
• If the reference marker is on and the stimulus value of the active 

marker is expressed by a value relative to the reference marker, the 
absolute stimulus value will be used to set the new sweep range. 
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Enable Stimulus Signal Output 
You can turn on/off the stimulus signal output, but this prevents you from 
performing the measurement. Therefore, normally this feature will not be 
used. This feature is mainly used to turn the output ON back after it has 
been turned OFF by the power trip feature (System > Service Menu > 
Overload Detect). 
Follow these steps to turn the stimulus signal output on/off: 

1. Press Sweep Setup. 
2. Click Power > RF Out (Each press toggles between on/off). 

When set to OFF, "RF OFF" is displayed in Instrument Status Bar. 

Power trip 
The power trip is a feature that the instrument uses to automatically turn 
OFF the output of the stimulus signal to protect the instrument when a 
signal of which level exceeds the upper limit is inputted to the test port. 
If the power output is automatically turned off by the power trip feature, 
remove the cause of the over-input and turn ON the power output according 
to the above steps to restart the measurement. 
Setting Power Level 

1. Press Channel Next (or Channel Prev) to select the desired channel. 
2. Press Sweep Setup key. 
3. Click Power > Port Couple, then select the on/off setting of the level 

coupling for all the ports. 
• The power level of port 1 is coupled with the power level for all ports. 
5. If you change the on/off setting of the level coupling, all ports are 

automatically changed to the same level value as that of port 1. 
4. Follow the procedure below according to the Port Couple. 

• When setting level for all ports (Port Couple ON) 
a. Click Power, then enter the power level. 

• When setting level for each port (Port Couple OFF) 
 . Press Port Power, then click the softkey corresponding to each port 
(Port 1 Power, Port 2 Power) 
a. Enter the power level. 
Setting Number of Measurement Points 

 The number of points is the number of data items collected 
in one sweep. It can be set to any number from 2 to 10001 for each 
channel independently. 
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• To obtain a higher trace resolution against the stimulus value, choose 
a larger value for the number of points. 

• To obtain higher throughput, keep the number of points to a smaller 
value within an allowable trace resolution. 

• To obtain higher measurement accuracy after calibration, perform 
calibration using the same number of points as in actual 
measurements. 

1. Press Channel Next (or Channel Prev) to select the desired channel. 
2. Press Sweep Setup key. 
3. Click Points, then input the desired number of points. 

Setting Sweep Delay and Sweep Time 
Sweep time is the time taken to complete a sweep for each stimulus 
(source) port. Two modes are available for setting the sweep time: manual 
sweep time mode and automatic sweep time mode. 

Sweep Time 
Mode 

Description 

Manual In this mode, the sweep time is set manually. Once 
the sweep time is set, changes in the measurement 
conditions do not affect the sweep time as long as it is 
within the analyzer's capability. If the sweep time 
becomes lower than the analyzer's lower sweep time 
limit, the sweep time is reset to the shortest time 
within the conditions. If the sweep time exceeds the 
analyzer's upper sweep time limit, the sweep time is 
reset to the longest time within the conditions. 

Auto (Default) The sweep time is always kept to the shortest time 
possible with the current measurement conditions. 

The following figure shows the definitions of the sweep time and the sweep 
delay time. 
Sweep delay is time before starting a sweep for each stimulus (source) port. 
Sweep time does not include the sweep delay. 
Timing Chart for Sweep 
When the trigger mode is set at "On Sweep". 
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When the trigger mode is set at "On Point". 

 
 Trigger delay is available when the trigger source is set at 

external. 
Sweep time is the total of point delay and measurement time in all 
measurement points when the trigger mode set at "On Point". 

Setting Sweep Delay Time 
1. Press Channel Next (or Channel Prev) to select the desired channel. 
2. Press Sweep Setup > Sweep Delay. 
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3. Using the ENTRY block keys on the front panel, input the desired 
sweep delay time (in seconds). 

Setting Up Sweep Time (Manual Sweep Time Mode) 
1. Press Channel Next (or Channel Prev) to select the desired channel. 
2. Press Sweep Setup > Sweep Time Auto to turn OFF. 
3. The softkey named Sweep Time is activated. Press Sweep Time. 
4. Using the ENTRY block keys on the front panel, input the desired 

sweep time (in seconds). 
Measuring in Time-Series (Time Sweep) 
The following procedure allows you to time sweep and the measurement 
parameter is displayed versus time. 

1. Press Channel Next (or Channel Prev) to select the channel of which 
sweep range will be set. 

2. Press Span > 0 > x1 to set the span value to 0 (zero span). 
3. Press Center, then input the desired value. 
4. Press Sweep Setup > Sweep Time Auto to turn OFF. 
5. Press Sweep Time, then input the duration of the sweep which is 

displayed on X-axis. 
6. Press Marker to display the marker 1. The time at the marker shows as 

the marker position value at the upper left corner on the screen. 
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 Selecting a Data Format 
The E5063A allows you to display the measured S-parameters by using the 
following data formats. The data format can be preset to factory settings 
using the Preset option. 

• Rectangular display formats 
• Polar format 
• Smith chart format 

Other topics about Setting Measurement Conditions 
Rectangular display formats 
Rectangular display formats draw traces by assigning stimulus values (linear 
scale) to the X-axis and response values to the Y-axis. Several different 
formats are available depending on the selection of data for the Y-axis. 

 
Type Y-axis Data Type Y-axis 

Unit 
Application Examples 

Log 
magnitude 
format 

Magnitude dB • Return loss 
measurement 

• Insertion loss 
measurement (or 
gain measurement) 

Phase format Phase (displayed in 
range from -180° 

Degrees (° 
) 

Measurement of 
deviation from linear 



E5063A Help Operation Section  

82 

  to +180°  ) phase 

Expanded 
phase format 

Phase (can be 
displayed above 
+180°   and below 
-180°  ) 

Degrees (° 
) 

Measurement of 
deviation from linear 
phase 

Positive 
phase format 

Phase (displayed in 
range from 0° to 
+360°  ) 

Degrees (° 
) 

Measurement of 
deviation from linear 
phase 

Group delay 
format 

Signal transfer 
delays within the 
DUT 

Seconds 
(s) 

Group delay 
measurement 

Linear 
magnitude 
format 

Magnitude (Abstract 
number) 

Reflection coefficient 
measurement 

SWR format 

 
(ρ: reflection 
coefficient) 

(Abstract 
number) 

Measurement of standing 
wave ratio 

Real format 
  

Real part of 
measured complex 
parameter 

(Abstract 
number) 

  

Imaginary 
format 

Imaginary part of 
the measured 
complex parameter 

(Abstract 
number) 

  

Polar format 
In the polar format, traces are drawn by expressing the magnitude as a 
displacement from the origin (linear) and phase in an angle counterclockwise 
from the positive X-axis. This data format does not have a stimulus axis, so 
frequencies must be read by using the marker. The polar format allows users 
to select one of the following three data groups to display the marker 
response values. 

• Linear magnitude and phase (° ) 
• Log magnitude and phase (° ) 
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• Real and imaginary parts 

 
Smith chart format 
The Smith chart format is used to display impedances based on reflection 
measurement data of the DUT. In this format, traces are plotted at the same 
spots as in the polar format. The Smith chart format allows users to select 
one of the following five data groups to display the marker response values. 

• Linear magnitude and phase (° ) 
• Log magnitude and phase (° ) 
• Real and imaginary parts 
• Resistance (ohm), Reactance (ohm), and inductance (H) or 

capacitance (F) 
• Conductance (S), susceptance (S), and capacitance (F) or inductance 

(H) 
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Use the following procedure to select a data format: 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace for which the data format will be set. 

2.  Press Format. 
3. Press the softkey that corresponds to the desired data format. 

Softkey Function 
Log Mag Selects the log magnitude format 
Phase Selects the phase format 
Group Delay Selects the group delay format 

Smith > Lin / 
Phase 

Selects the Smith chart format (with linear 
magnitude and phase as the marker response 
values) 

Smith > Log / 
Phase 

Selects the Smith chart format (with log 
magnitude and phase as the marker response 
values) 

Smith > Real / Selects the Smith chart format (with the real and 
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Imag imaginary parts as the marker response values) 

Smith > R + jX Selects the Smith chart format (with resistance 
and reactance as the marker response values) 

Smith > G + jB Selects the Smith chart format (with conductance 
and susceptance as the marker response values) 

Polar > Lin / 
Phase 

Selects the polar format (with linear magnitude 
and phase as the marker response values) 

Polar > Log / 
Phase 

Selects the polar format (with log magnitude and 
phase as the marker response values) 

Polar > Real / 
Imag 

Selects the polar format (with the real and 
imaginary parts as the marker response values) 

Lin Mag Selects the linear magnitude format 
SWR Selects the SWR (standing wave ratio) format 
Real Selects the real format 
Imaginary Selects the imaginary format 
Expand Phase Selects the expanded phase format 
Positive Phase Selects the positive phase format 
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Setting the Scales 
• Auto Scale 
• Manual Scale Adjustment 
• Setting Reference Line Value Using Marker 

Other topics about Setting Measurement Conditions 
Auto Scale 
The auto scale function is used to tailor each scale (scale/division and the 
reference line value) automatically in such a way that traces will appear at 
the proper size on the screen for easy observation. 
Single Trace Auto Scale 
Follow the procedure below to perform the auto scale function on a specific 
trace. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace of which the auto scale function will be performed. 

2. Press Scale > Auto Scale. 

Auto Scale on All Traces Within a Channel 
1.  Press Channel Next (or Channel Prev) to select the channel of which the 

auto scale function will be performed. 
2.  Press Scale > Auto Scale All. 

Manual Scale Adjustment 
Manual scale adjustment on the rectangular display format 
For a rectangular display format, four parameters are used to manually 
adjust the scales. 

Adjustable 
feature 

Description 

Divisions Defines the number of divisions on the Y-axis. An even 
number from 4 to 30 must be used. Once set, it is 
commonly applied to all traces displayed in any 
rectangular format within that channel. 

Scale/Division 
(Scale/Div) 

Defines the number of increments per division on the Y-
axis. The value applies only to the active trace. 

Reference 
position 

Defines the position of the reference line. The position 
must be specified using the number assigned to each 
division on the Y-axis starting at 0 (the least significant) 
running up to the number of divisions being used (the 
most significant). The position applies only to the active 
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trace. The reference position is indicated by horizontal 
triangles at both edge of the reference position line. 

Reference 
line value 
(Reference 
Value) 

Defines the value corresponding to the reference line. It 
must be set using the unit on the Y-axis. The reference 
line value applies only to the active trace. 

 
1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 

select the trace of which scale features will be adjusted. 
2.  Press Scale. 
3. Select the softkey that corresponds to the particular feature that 

needs to be adjusted. 

  It is also possible to turn off the display of graticule labels. 
For details, refer to Turning off the display of graticule labels. 

Manual scale adjustment on the Smith chart/polar format 
Manual scale adjustment on the Smith chart format or the polar format is 
done by using the displacement (Scale/Div of the outermost circle). 
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1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace for which the scale will be adjusted. 

2. Press Scale. 
3. Click Scale/Div, then input the displacement of the outermost circle. 

Setting Reference Line Value using Marker 
When using a rectangular display format, it is possible to change the 
reference line value to be equal to the response value of the active marker 
on the active trace. 

1. Place the active marker on the active trace on the position that 
corresponds to the new reference line value. 

2. Press Scale or Marker Fctn. 
3. Click Marker -> Reference to change the reference line value to the 

marker response value. 
4. If the reference marker is ON and the stimulus value of the active 

marker is expressed using a value relative to the reference marker, 
the absolute stimulus value is used to set the new reference line value. 
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Setting Window Displays 
• Maximizing the specified window trace display 
• Turning off the display of graticule labels 
• Hiding Frequency Information 
• Labeling a Window 
• Setting display colors 
• Setting display magnification 
• Resizing the screen 

Other topics about Setting Measurement Conditions 
Maximizing the specified window/trace display 
When using multiple channels, it is possible to maximize a specific channel 
window on the screen. When multiple traces are displayed in a channel 
window, it is also possible to maximize a specific trace displayed within that 
channel window. 
Maximizing a window 

1. Press Channel Next  (or Channel Prev) to select the channel of which 
window will be maximized. 

2. Press Channel Max to maximize the channel window. 
3. Press Channel Max one more time to reduce the window to its previous 

size. 
Maximizing a trace display 

1. Press Channel Next  (or Channel Prev) to select the channel to which 
the trace belongs. 

2. Press Trace Next (or Trace Prev) to select the trace of which display will 
be maximized. 

3. Press Trace Max to maximize the trace display. 
4. Press Trace Max one more time to reduce the display to its previous 

size. 
Turning off the display of graticule labels 
When using a rectangular display format, the graph area can be expanded to 
the left by turning OFF the display of graticule labels. 
Turning OFF graticule label display 

1.  Press Channel Next (or Channel Prev) to select the channel of which 
graticule label display will be turned ON or OFF. 

2.  Press Display. 
3. Click Graticule Label to turn graticule label display ON or OFF. 
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Hiding frequency information 
You can hide the frequency information from the screen in order to ensure 
its confidentiality or for other reasons. 
Hiding Frequency Information on the Screen 
Follow the steps below to hide frequency information on the measurement 
screen. 

1.  Press Display key. 
2.  Click Frequency to turn OFF the frequency display. 
3. Turning OFF the frequency display using Display > Frequency key does 

not erase the frequency display within the Stimulus softkey, which is 
turned on by pressing Start, Stop, Center, and Span. The display of the 
softkey bar itself can be switched ON or OFF by pressing Softkey 
On/Off. 

Hiding Softkey's Frequency Information 
You can delete the frequency information from the measurement screen, 
which changes the frequency information displayed in the Stimulus softkey 
and the data entry area for Hz unit to asterisks (***). 

1. Press System key. 
2. Click Service Menu, then click Security Level and select any of the 

following options for the frequency display. 
  

Softkey Function 

None Displays the frequency information. 

Low Hides the frequency information with a series of asterisks. 
Save/Recall > Save Trace Data and Save SnP  are inactive. 
This can be turned OFF by the Security Level menu. 

High Hides the frequency information with a series of asterisks. 
Save/Recall > Save Trace Data and Save SnP are inactive. 
This cannot be turned OFF by the Security Level menu. 
Resetting to OFF is only possible by executing Preset or 
Recall. 

Labeling a window 
It is possible to assign a unique name to a channel and display it on the 
screen. This feature is useful in saving and/or printing measurement results 
for future reference. 
Labeling a window 
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1. Press Channel Next (or Channel Prev) to select the channel to be 
labeled. 

2. Press Display > Edit Title Label, and the title label input dialog box 
appears. 
 

 
3. Using the keys in the dialog box, type a label and click Enter. 
4. Click Title Label to turn ON the title display. The title appears within a 

frame at the top of the channel window. 
 

 
Setting display colors 
Selecting display mode 
You can select the display mode of the LCD display from two modes: normal 
display (background: black) or inverted display (background: white). In 
normal display, the colors of items are preset so that you can recognize 
them easily on the display of the instrument. On the other hand, in inverted 
display, they are preset to colors obtained by inverting the default settings 
to the normal display so that you can use data easily when storing it into a 
graphic file. 
The selection procedure is as follows: 

1. Press Display. 
2. Click Invert Color to select the display color. OFF indicates the normal 

display; ON the inverted display. 
Setting display color for each item 
You can set the display color to the normal display or inverted display 
separately for each of the following items: 

• Data/memory trace 
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• Labels and lines of graphs 
• File display of the limit test and limit lines 
• Background 

Set the color of each item by specifying the amounts of red (R), green (G), 
and blue (B) contained in the color. You can specify each level of R, G, and B 
in 6 steps (0 to 5). Therefore, total of 216 colors are available by combining 
them. The table below shows the R, G, and B values for the main colors as a 
reference. 

  R G B   R G B   R G B 

White 5 5 5 Gray 2 2 2 Black 0 0 0 

Light red 5 3 3 Red 5 0 0 Dark Red 2 0 0 

Light 
yellow 

5 5 3 Yellow 5 5 0 Dark 
Yellow 

2 2 0 

Light green 3 5 3 Green 0 5 0 Dark 
Green 

0 2 0 

Light cyan 3 5 5 Cyan 0 5 5 Dark cyan 0 2 2 

Light blue 3 3 5 Blue 0 0 5 Dark Blue 0 0 2 

Light 
magenta 

5 3 5 Magenta 5 0 5 Dark 
Magenta 

2 0 2 

The setting procedure is as follows: 
1. Press System > Misc Setup > Display Setup > Color Setup. 
2. Click Normal (for normal display) or Invert (for inverted display). 
3. Click the softkey corresponding to the item of which you want to set 

the display color. 
4. Click Red (or, Green, or Blue). 
5.  Select the amount of the selected color from 0 to 5. 

Resetting the display colors to the factory state 
You can reset the display colors in normal display and inverted display to the 
preset factory state. 
The selection procedure is as follows: 

1. Press System > Misc Setup > Display Setup > Color Setup. 
2. Click Normal (for normal display) or Invert (for inverted display). 
3. Click Reset Color  > OK. 

Setting display magnification 
You can reset the display magnification to Small, Normal or Large. 
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The selection procedure is as follows: 
1. Press System > Misc Setup > Display Setup > Magnification. 
2. Click Normal,Small or Large. 

Resizing the screen 
You can resize the E5063A screen by minimizing, maximizing or restoring it 
to its original size. 
The resizing procedure is as follows: 
  

1. Click Resize at the top right corner of the screen. 
2. A drop-down menu prompts and the available options are: 

Softkey Function 

Restore Restores the screen to its default size. 

Minimize Minimizes the screen. 

Maximize Displays the screen in full page size. 
  

3. Click Restore,Minimize or Maximize. 
4. When the screen is resized according to an option, its the related 

softkey is disabled. For example, when the screen is displayed in full 
page size, Maximize is disabled. 

Another option to minimize the E5063A screen is by using the Menu Bar and 
the procedure is as follows: 

1. Press Display. 
2. Click Minimize E5063A. 

You can also hide and restore the title bar of the E5063A screen and the 
procedure is as follows: 

1. Press Display. 
2. Click E5063A Title bar. 
3. Click ON to restore the title bar. 
4. Click OFF to hide the title bar. 
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Calibration 

Calibration 
Overview 

 Measurement Errors and their Characteristics 
 Calibration Types and Characteristics 
 Checking Calibration Status 

Basic Calibration 
 Selecting Calibration Kit 
 OPEN/SHORT Response Calibration (reflection test) 
 THRU Response Calibration (transmission test) 
 Enhanced Response Calibration 
 1-Port Calibration (reflection test) 
 Full 2-Port Calibration 
 Clear Calibration 

Calibration with ECal (Electronic Calibration) 
 ECal (Electronic Calibration) 
 ECal Driver Installation 
 Calibration Using ECal Module 

Advanced Calibration with ECal 
 Improving Calibration Accuracy along with ECal 
 Confidence Check on Calibration Coefficients Using ECal 
 Turning off ECal Auto-detect Function 

Advanced Calibration 
 Modifying Calibration Kit Definition 
 Specifying Different Standard for Each Frequency 
 Partial Overwrite Calibration 
 Unknown Thru Calibration 
 Adapter Removal-Insertion 
 2-port TRL Calibration 
 Sliding Offset Load Calibration 
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Overview 
Calibration Types and Characteristics 
The table shows the different types of calibrations and the features of each 
method. 

Calibration 
Method Standard (s) Used Corrected Error 

Factor 
Measurement 
Parameters Characterist  

No 
calibration None None All parameters 

• Low ac  

• Calibra  
not re  

Response 
Calibration 

• OPEN or 
SHORT 

• LOAD 

Following 2 error 
terms: 

• Reflection 
Tracking (Er) 

• Directivity (Ed) 

S11(Reflection 
characteristics at 1 
port) 

• Mediu  
accura  

• Quick 
calibra  

• Isolati  
calibra  
improv   
accura    
reflect  
measu  
of a D   
high re  
loss 

• THRU 

• LOAD 

Following 2 error 
terms: 

• Transmission 
Tracking (Et) 

• Isolation (Ex) 

S21 
(1 direction 
transmission 
characteristics at 2 
ports) 

• Mediu  
accura  

• Quick 
calibra  

• Isolati  
calibra  
improv   
accura    
transm  
measu  
of a de  
with h  
inserti   

1-Port 
Calibration 

ECal module (2-
port/4-port) 

Following 3 error 
terms: 

• Directivity (Ed) 

• Source Match 
(Es) 

• Reflection 
Tracking (Er) 

S11 
(Reflection 
characteristics at 1 
port) 

• 1-port 
measu  
with th  
highes  
degree  
accura  

• Quick 
calibra  
with lo  
chance  
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operat   

• OPEN 

• SHORT 

• LOAD 

• Highly 
accura  
port 
measu  

Enhanced 
Response 
Calibration 

Ecal module (2-
port/4-port) 

Following 5 error 
terms: 

• Directivity (Ed1) 

• Isolation (Ex21) 

• Source Match 
(Es1) 

• Transmission 
Tracking (Et21) 

• Reflection 
Tracking (Er1) 

S11, S21 (1 direction 
transmission/Reflection 
characteristics at 2 
ports) 

• Highly 
accura  
port 
measu  
(highe   
respon  
calibra  

• Quick 
calibra  
with lo  
chance  
operat   

• OPEN 

• SHORT 

• LOAD 

• THRU 

• Highly 
accura  
port 
measu  
(highe   
respon  
calibra  

Full 2-Port 
Calibration 

ECal module (2-
port/4-port) 

Following 12 error 
terms: 

• Directivity 
(Ed1,Ed2) 

• Isolation 
(Ex21,Ex12) 

• Source Match 
(Es1,Es2) 

• Load Match 
(El12,El21) 

• Transmission 
Tracking 
(Et21,Et12) 

• Reflection 
Tracking 
(Er1,Er2) 

S11,S21,S12,S22 
(All S-parameters at 2 
ports) 

• Highly 
accura  
port 
measu  

• Quick 
calibra  
with lo  
chance  
operat   

• OPEN 

• SHORT 

• LOAD 

• THRU 

• Highly 
accura  
port 
measu  

2-Port TRL 
Calibration 

• Reflection 
(OPEN or 
SHORT) 

• THRU 

• LINE 

Following 12 error 
terms: 

• Directivity 
(Ed1,Ed2) 

• Source Match 
(Es1,Es2) 

S11,S21,S12,S22 
(All S-parameters at 2 
ports) 

• Highly 
accura  
port 
measu  

• Effecti   
non-co  
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• MATCH • Load Match 
(El1,El2) 

• Transmission 
Tracking 
(Et21,Et12) 

• Reflection 
Tracking 
(Er1,Er2) 

device 
measu  

Other topics about Calibration 
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Measurement Errors and their Characteristics 

• Overview 
• Drift Errors 
• Random Errors 
• Systematic Errors 

Other topics about Calibration 
Overview 
It is important to understand the factors contributing to measurement errors 
in order to determine the appropriate measures that should be taken to 
improve accuracy. Measurement errors are classified into three categories: 
Drift Errors 
Drift errors are caused by deviations in the performance of the measuring 
instrument (measurement system) that occur after calibration. Major causes 
are the thermal expansion of connecting cables and thermal drift of the 
frequency converter within the measuring instrument. These errors may be 
reduced by carrying out frequent calibrations as the ambient temperature 
changes or by maintaining a stable ambient temperature during the course 
of a measurement. 
Random Errors 
Random errors occur irregularly in the course of using the instrument. Since 
random errors are unpredictable, they cannot be eliminated by calibration. 
These errors are further classified into the following sub-categories 
depending on their causes. 

•  Instrument noise errors 
•  Switch repeatability errors 
•  Connector repeatability errors 

Instrument noise errors 

Instrument noise errors are caused by electric fluctuations within 
components used in the measuring instrument. These errors may be 
reduced by increasing the power of the signal supplied to the DUT, 
narrowing the IF bandwidth, or enabling sweep averaging. 

Switch repeatability errors 

Switch repeatability errors occur due to the fact that the electrical 
characteristics of the mechanical RF switch used in the measuring 
instrument change every time it is switched ON. These errors may be 
reduced by carrying out measurements under conditions in which no 
switching operation takes place. 
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(You don't need to worry about these errors since the E5063A does not have 
mechanical RF switches). 

Connector repeatability errors 

Connector repeatability errors are caused by fluctuations in the electrical 
characteristics of connectors due to wear. These errors may be reduced by 
handling connectors with care. 
Systematic Errors 
Systematic errors are caused by imperfections in the measuring instrument 
and the test setup (cables, connectors, fixtures, etc.). Assuming that these 
errors are repeatable (i.e., predictable) and their characteristics do not 
change over time, it is possible to eliminate them mathematically at the time 
of measurement by determining the characteristics of these errors through 
calibration. There are six types of systematic errors, as follows. 
Errors caused by signal leaks in the measuring system: 

• Directivity 
• Isolation (cross-talk) 

Errors caused by reflections in the measuring system: 
• Source match 
• Load match 

Errors caused by the frequency response of the receiver within the 
measuring instrument: 

• Reflection tracking 
• Transmission tracking 

The E5063A has two receivers for each test port: the reference receiver and 
the test receiver (transmission measurement or reflection measurement). 
You can perform measurements with both of these receivers at the same 
time. 



E5063A Help Operation Section  

100 

E5063A port architecture and systematic 

errors  

Directivity error (Ed) 

Directivity errors are caused by the fact that, in a reflection measurement, 
signals other than the reflection signal from the DUT are received by receiver 
T1 through the directivity coupler. When a certain port is a stimulus port, 
this error can be defined as a constant value for each stimulus port because 
the state of the termination at the other ports does not change. The number 
of directivity errors of the E5063A is the number of stimulus ports you use. 

Ed1 Directivity error of port 1 

Ed2 Directivity error of port 2 

Isolation error (Ex) 

An isolation error (crosstalk error) is caused by signals other than the 
transmission signal of the DUT leaking to the test receiver of the 
transmission measurement port in transmission measurements. When a 
certain port is a stimulus port, an isolation error is defined for each of the 
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other ports. Therefore, the number of isolation errors for the E5063A is the 
total number of combinations of stimulus ports and response ports. 

Ex21 Isolation error when port 1 is a stimulus port 

Ex12 Isolation error when port 2 is a stimulus port 

Source match error (Es) 

A source match error is caused when the reflection signal of the DUT reflects 
at the signal source and enters the DUT again. When a certain port is a 
stimulus port, this error can be defined as a constant value for each stimulus 
port because the state of the signal source switch does not change. The 
number of source match errors in the E5063A is equivalent to the number of 
stimulus ports you use. 

Es1 Source match error of port 1 

Es2 Source match error of port 2 

Load match error (El) 

A load match error is caused when part, but not all, of the signal transmitted 
in the DUT reflects at a response port is measured by the receiver of the 
response port. When a certain port is a stimulus port, a load match error is 
defined for each of the other ports. Therefore, the number of load match 
errors for the E5063A is the total number of combinations of stimulus ports 
and response ports. 

El21 Load match error when port 1 is a stimulus port 

El12 Load match error when port 2 is a stimulus port 

Reflection tracking error (Er) 

A reflection tracking error is caused by the difference in frequency response 
between the test receiver and the reference receiver of a stimulus port in 
reflection measurements. This error can be defined as a constant value for 
each stimulus port because the combination of the test receiver and the 
reference receiver of a stimulus port is always the same. The number of 
reflection tracking errors for the E5063A is simply the number of stimulus 
ports you use. 

Er1 Reflection tracking error of port 1 

Er2 Reflection tracking error of port 2 

  Transmission tracking error (Et) 



E5063A Help Operation Section  

102 

A transmission tracking error is caused by the difference in frequency 
response between the test receiver of a response port and the reference 
receiver of a stimulus port in transmission measurements. When a certain 
port is a stimulus port, a transmission tracking error is defined for each of 
the other ports. Therefore, the number of transmission tracking errors for 
the E5063A is the total number of combinations of stimulus ports and 
response ports. 

Et21 Transmission tracking error when port 1 is a stimulus port 

Et12 Transmission tracking error when port 2 is a stimulus port 
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Checking Calibration Status 
• Execution Status of Error Correction for Each Channel 
• Execution Status of Error Correction for Each Trace 
• Acquisition Status of Calibration Coefficient for Each Channel 

Other topics about Calibration 
Execution Status of Error Correction for Each Channel 
You can check the execution status of error correction for each channel with 
the error correction status. 
The error correction status is indicated in the channel status bar in the lower 
part of the window by the symbols in the below table. 

Symbol Execution status of error correction 

Cor 
(displayed 
in blue) 

Error correction: ON (enabled for all traces) 

Cor 
(displayed 
in gray) 

Error correction: ON (enabled for some traces) 

Off 
(displayed 
in gray) 

Error correction: OFF 

--- 
(displayed 
in gray) 

Error correction: ON (no calibration data) 

C? 
(displayed 
in blue) 

Error correction: ON (Interpolation is being executed or 
the IF bandwidth, power level, power range, sweep time, 
sweep delay time, or sweep type is different from that 
when the calibration was executed.) 

C! 
(displayed 
in blue) 

Error correction: ON (Extrapolation is being executed). 

An asterisk (*) at the upper-right of the softkey indicates that the existing 
calibration coefficient will be cleared if you select the test port and execute 
acquisition of the calibration coefficient (clicking Done). 
Execution Status of Error Correction for Each Trace 
You can check the status of the actually executed error correction for each 
trace at the trace status area. 
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For a trace for which error correction is executed, the applied calibration 
type is indicated at the trace status area by the symbols shown in the table 
below. 

Symbol Calibration type 

RO Open response calibration 

RS Short response calibration 

RT Thru response calibration 

ER Enhanced response calibration 

F1 1-port calibration 

F2 Full 2-port calibration/2-port TRL calibration 

If none of the symbols described above is displayed, error correction is not 
executed for the trace. 
Acquisition Status of Calibration Coefficient for Each Channel 
You can check the acquisition status of the calibration coefficient for each 
channel with the calibration property. 
The calibration property displays the acquisition status of the calibration 
coefficient between test ports for each channel in matrix format. The 
following figure shows an example of when the calibration coefficients have 
been acquired for the 1-port calibration for test port 1 and response 
calibration for test port 2. 
 Example of calibration property display 

 

Procedure to turn ON/OFF calibration property display 

Follow these steps to turn ON/OFF the calibration property display. 
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1. Press Channel Next/Channel Prev to select the channel for which you 
want to turn ON/OFF the calibration property display. 

2. Press Cal. 
3. Click Property. Each press toggles the ON/OFF setting. 

Conditions for clearing already acquired calibration coefficients 

In the following cases, already acquired calibration coefficients are cleared. 
•  Executing preset clears all calibration coefficients. 
•  If S-Parameter is required to calculate the calibration coefficient for 

the specified calibration type and test ports and those required for the 
existing calibration coefficient overlap, executing the acquisition of the 
calibration coefficient (measuring necessary data and then clicking the 
Done softkey) clears the calibration coefficient of the overlapping S-
Parameter. Take the Example of calibration property display as an 
example: If you acquire the calibration coefficient of the 1-port 
calibration for test port 2, neither calibration coefficient is cleared. On 
the other hand, if you acquire the calibration coefficient for the full 2-
port calibration between test ports 1 and 2, the already acquired 
calibration coefficient of the full 2-port calibration between test ports 1 
and 2 are cleared. 
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Basic Calibrations 
Selecting Calibration Kit 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
Before performing calibration, you need to select a calibration kit. 
If you use a calibration kit other than a predefined one, you need to define 
it. If the connector type of the standard calibration kit you use has polarity 
(the distinction between male and female), you need to change the standard 
class definition of the calibration kit depending on the standard you actually 
use. For more information, see Modifying Calibration Kit Definition. 

 If you select a predefined calibration kit, (m) and (f) in the 
name (label) of the standard displayed in the softkey indicate male 
(m) and female (f) for the analyzer's connector, respectively. 

Procedure 
1. Press Channel Next (or Channel Prev) to select the channel of which you 

want to select the calibration kit. 
2. Press Cal > Cal Kit, then select the calibration kit. 
3.  If the name (label) of the calibration kit has been changed, the label is 

displayed as the softkey. 
4.  An asterisk (*) on the upper right of the softkey corresponding to a 

predefined calibration kit indicates that its definition value has been 
changed from the factory setting by the user. 
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OPEN/SHORT Response Calibration (reflection test) 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
In OPEN or SHORT response calibration, calibration data are measured by 
connecting an OPEN or SHORT standard, respectively, to the desired test 
port. For frequency response, these calibrations effectively eliminate the 
reflection tracking error from the test setup reflection test using that port. 
 1-Port error model (OPEN/SHORT response) 

 
It is also possible to carry out isolation calibration with a LOAD standard 
during OPEN/SHORT response calibration. An isolation calibration eliminates 
the directivity error from the test setup in a reflection test using that port. 
1-Port error model (OPEN/SHORT response + isolation) 

 
 System Z0 should be changed to 1 ohm before calibration 

when using waveguide calibration kit and measuring waveguide 
devices. 

Procedure 
1. Press Channel Next (or Channel Prev) to select the channel for which 

you want to perform the calibration. Confirm if your required setup is 
set to the channel. 
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2. Press Cal > Calibrate. 
3. Select Response (Open) or Response (Short) calibration. 
4. Click Select Port. 
5. Select the test port upon which you will perform OPEN/SHORT 

response calibration. 
6. Connect a calibration standard (OPEN or SHORT) to the selected test 

port (connector to which the DUT is to be connected). 
7. Click Open or Short to start the calibration measurement. 
8. If an isolation calibration must be performed using a LOAD standard, 

follow the procedure below. 
9.  Connect a LOAD standard to the selected test port (connector to which 

the DUT is to be connected). 
10. Click Load (Optional) to start the measurement on the LOAD 

standard. 
11. Click Done to terminate the response calibration (and the LOAD 

isolation calibration) process. Upon pressing this key, calibration 
coefficients are calculated and saved. The error correction function is 
also enabled automatically. 

  Connecting standards in OPEN/SHORT Response calibration 
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THRU Response Calibration (transmission test) 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
In THRU response calibration, calibration data are measured by connecting a 
THRU standard to the desired test port. This calibration effectively eliminates 
the frequency response transmission tracking error from the test setup in a 
transmission test using that port. 
2-Port error model (THRU response) 

 
   
It is also possible to carry out an isolation calibration using a LOAD standard 
in the process of THRU response calibration. An isolation calibration 
eliminate sisolation error (crosstalk error) from the test setup in a 
transmission test using that port. 
2-Port Error model (THRU response + isolation) 

 
 System Z0 should be changed to 1 ohm before calibration 

when using waveguide calibration kit and measuring waveguide 
devices. 

Procedure 
1. Press Channel Next (or Channel Prev) to select the channel for which 

you want to perform the calibration. Confirm if your required setup is 
set at the channel. 

2. Press Cal > Calibrate > Response (Thru) > Select Ports. 
3. Select the test ports (and corresponding S parameters) upon which a 

THRU response calibration is performed.   



E5063A Help Operation Section  

110 

4. Make a  connection between the selected test ports (between the 
connectors to which the DUT will be connected). 

 
  

5. Click Thru to start the calibration measurement. 
6. If an isolation calibration must be performed using a LOAD standard, 

follow the procedure below: 
a. Connect a LOAD standard to each of the two selected test ports 
(connectors to which the DUT is to be connected). 
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b. Click Isolation (Optional) to start the calibration measurement. 

7. Click Done to terminate the response calibration (and the LOAD 
isolation calibration) process. Upon pressing this key, calibration 
coefficients are calculated and saved. The error correction function is 
also enabled automatically. 
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Enhanced Response Calibration 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
In enhanced response calibration, calibration data are measured by 
connecting an OPEN standard, a SHORT standard, or a LOAD standard to the 
output port (or a THRU standard between two ports). This calibration 
effectively eliminates the directivity error, crosstalk, source match error, 
frequency response reflection tracking error, and frequency response 
transmission tracking error from the test setup in a transmission or 
reflection test that uses those ports. 

 System Z0 should be changed to 1 ohm before calibration 
when using waveguide calibration kit and measuring waveguide 
devices. 

2-Port Error Model (Enhanced Response) 
  

 
Procedure 
Connecting the Standard at Enhanced Response Calibration 
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1. Press Channel Next (or Channel Prev) to select the channel of which you 

want to perform the calibration. Confirm if your required setup is set 
to the channel. 

2. Press Cal > Calibrate > Enhanced Response > Ports to select the test 
ports on which an enhanced response calibration is performed. 

3. Connect an OPEN calibration standard to the output port. 
4. Click Open to start the calibration measurement. 
5. Disconnect the OPEN calibration standard and replace it with a SHORT 

calibration standard. 
6. Click Short to start the calibration measurement. 
7. Disconnect the SHORT calibration standard and replace it with a LOAD 

standard. 
8. Click Load to start the calibration measurement. 
9. Make a THRU connection between the two ports. 
10. Click Thru to start the calibration measurement. 
11. If an isolation calibration must be performed using a LOAD 

standard, follow the procedure below: 
a. Connect a LOAD standard to the two test ports. 
b. Click Isolation (Optional) to start the calibration measurement. 

12. Click Done to terminate the enhanced response calibration 
process. Upon pressing the key, calibration coefficients are calculated 
and saved. The error correction function is also enabled automatically. 
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1-Port Calibration (reflection test) 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
In 1-port calibration, calibration data are measured by connecting an OPEN 
standard, a SHORT standard, and a LOAD standard to the desired test port. 
This calibration effectively eliminates the frequency response reflection 
tracking error, directivity error, and source match error from the test setup 
in a reflection test using that port. 

 
1-Port error model (1-port calibration) 

 System Z0 should be changed to 1 ohm before calibration 
when using waveguide calibration kit and measuring waveguide 
devices. 

Procedure 
1. Press Channel Next (or Channel Prev) to select the channel of which you 

want to perform the calibration. Confirm if your required setup is set 
to the channel. 

2. Press Cal > Calibrate > 1-Port Cal > Select Port. 
3. Select a test port (and corresponding S parameter) on which 1-port 

calibration will be performed. 
4. Connect an OPEN calibration standard to the selected test port 

(connector to which the DUT is to be connected). 
5. Click Open to start the calibration measurement. 
6. Connect a SHORT calibration standard to the selected test port 

(connector to which the DUT is to be connected). 
7. Click Short to start the calibration measurement. 
8. Connect a LOAD calibration standard to the selected test port 

(connector to which the DUT is to be connected). 



Measurement 

115 

9. Click Load to start the calibration measurement. 
10. Click Done to terminate the 1-port calibration process. Upon 

pressing this key, calibration coefficients are calculated and saved. The 
error correction function is also enabled automatically. 

Connecting the standard for 1-port calibration 
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Full 2-Port Calibration 

• Overview 
• Procedure 

Other topics about Basic Calibration 
Overview 
In full 2-port calibration, calibration data are measured by connecting an 
OPEN standard, a SHORT standard, or a LOAD standard on ports 1 and 2 for 
S-parameter (or a THRU standard between two ports).This calibration 
effectively eliminates the directivity error, crosstalk, source match error, 
frequency response reflection tracking error, and frequency response 
transmission tracking error from the test setup in a transmission or 
reflection test tat uses those ports. This calibration makes it possible to 
perform measurements with the highest possible accuracy. A total of twelve 
error terms, six each in the forward direction and the reverse direction, are 
used in the calibration. 

 System Z0 should be changed to 1 ohm before calibration 
when using waveguide calibration kit and measuring waveguide 
devices. 

  

 
Procedure 

1. Press Channel Next (or Channel Prev) to select the channel fof which 
you want to perform the calibration. 
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2. Press Cal >  Calibrate > 2-Port Cal. 
3. Click Reflection. 
4. Connect an OPEN calibration standard to test port x (the connector to 

which the DUT is to be connected). 
5. Click Port x Open to start the calibration measurement (x denotes the 

test port to which the standard is connected). 
6. Disconnect the OPEN calibration standard and replace it with a SHORT 

calibration standard. 
7. Click Port x Short to start the calibration measurement (x denotes the 

test port to which the standard is connected). 
8. Disconnect the SHORT calibration standard and replace it with a LOAD 

standard. 
9. Click Port x Load to start the calibration measurement (x denotes the 

test port to which the standard is connected). 
10. Repeat the above procedure for port y. 
11. Click Return. 
12. Click Transmission. 
13. Make a THRU connection between ports x and y (between the 

connectors to which the DUT is to be connected). 
14. Click Port 1-2 Thru to start the calibration measurement. 
15. Click Return. 
16. If an isolation calibration must be performed using a LOAD 

standard, follow the procedure below. 
17. Click Isolation (Optional). 
18. Connect a LOAD standard to each of the two test ports 

(connectors to which the DUT is to be connected). 
19. Click Port 1-2 Isol to start the calibration measurement. 
20. Click Return. 
21. Click Done to terminate the full 2-port calibration process. Upon 

pressing this key, calibration coefficients are calculated and saved. The 
error correction function is also enabled automatically. 

  Connecting standards in full 2-port calibration 
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Clear Calibration 
This softkey clears the user calibration data. When Calibration is done for a 
particular DUT, the data get stored in the E5063A. To clear this data, Clear 
Calibration function (Cal > Clear > OK) can be used which removes the 
calibration data from the E5063A. 

Other topics about Calibration 
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Calibration with ECal (Electronic Calibration) 
ECal (electronic calibration) 
ECal is a calibration method that uses solid-state circuit technology. ECal 
offers the following advantages: 

• Simplified calibration process. 
• Shorter time required for calibration. 
• Reduced chance of erroneous operation. 
• Little degradation of performance due to wear ad tear because the 

ECal module employs PIN diodes and FET switches. 
• If the frequency sweep range exceeds the frequency range of the ECal, 

the calibration data for the minimum frequency or maximum frequency 
is used for the exceeding frequency range and extrapolation is 
executed. 

Refer the following section for ECal calibration. 
• ECal Driver Installation 
• Calibration Using Ecal Module 
• Improving Calibration Accuracy along with ECal 
• Confidence Check on Calibration Coefficients Using ECal 
• Turning off ECal auto-detect function 

Other topics about Calibration with ECal 
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ECal Driver Installation 
When the ECal is connected t USB ports at the first time, ECal driver 
installation is required. 

1. Connect an ECal to the USB port of the E5063A. 
2. "Agilent USB ECal Module : Device driver software installed 

successfully" message box prompts at the right end of the task bar. 
3. ECal is now ready to be used. 

Other topics about Calibration with ECal 
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Calibration Using Ecal Module 
• Overview 
• Procedure 

Other topics about Calibration with ECal 
Overview 
The E5063A allows you to perform calibration using the 2 or 4-port ECal 
module in S-parameter measurement. 
Procedure 

1. Connect the USB cable between the USB port of the 2 or 4-port ECal 
module and the USB port of the E5063A. You can make this connection 
while the E5063A's power is on. 

2. Allows the ECal module to warm up for up to 20 minutes until the 
module indicator changes from WAIT to READY. Warm up time 
depends on the ECal module. 

3. Connect the ports of the ECal module to the test ports you want to 
calibrate. 

4. If you don't use all of the ECal module's ports, connect terminations to 
the unused ports. 

5. Press Channel Next (or Channel Prev) to select the channel of which you 
want to perform the calibration. 

6. Press Cal > Ecal. 
7. Select the calibration type. 
8. If you must select a port, the softkey for making this selection is 

displayed. Select a port and start calibration. If you do not have to 
select a port, skip this step. 

9.  The E5063A detects the test ports connected to the ECal and then 
measurement starts. If the test ports to be calibrated are not 
connected to the ECal module, error occurs. 

Connecting 4-port ECal module (for full 2-port calibration) 
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• You can connect the ports of the ECal and the test ports of the E5063A 
arbitrarily. Connected ports can be manually specified although they 
are automatically detected before the data measurement. For more 
information, see Turning off ECal auto-detect function. 
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Improving Calibration Accuracy along with ECal 
Inaccuracy caused by Thru calibration in the ECal can be reduced by using 
the following methods. 

• Partial Overwrite 
• Unknown Thru Calibration 

Other topics about Calibration with ECal 
Partial Overwrite 
Using the partial overwrite function allows you to improve the calibration 
accuracy.  For example, follow these steps for full 2-port calibration. 

1.   Execute full 2-port calibration with ECal and save the calibration 
coefficients. 

2.   Execute Partial overwrite procedure with the Thru standard of the 
calibration kit 

Unknown Thru Calibration 
E5063A allows you to perform Thru calibration of ECal as the unknown Thru 
calibration.  In this function, the Thru calibration is performed with the Thru 
standard in ECal, however, the stored Thru calibration data in ECal is not 
used. E5063A performs the Thru calibration as an unknown Thru calibration. 

1. Press Cal,then click ECal > Unknown Thru to turn it ON. 
2. Perform your desired ECal calibration. 
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Confidence Check on Calibration Coefficients Using ECal 
• Overview 
• Procedure 

Other topics about Calibration with ECal 
Overview 
By using the ECal module, the E5063A allows you to verify the obtained 
calibration coefficients to determine whether correct measurement is 
possible with them. 
The E5063A is able to set ECal to the state used to verify the measurement 
parameters and then copy the appropriate characteristics of that verification 
state to the memory trace from the ECal's built-in memory. This is done 
according to the measurement parameters of the active trace of the active 
channel. While measuring ECal in this specified state, you can compare the 
measurement results with those of the E5063A and with the appropriate 
measurement results stored in ECal in several different ways. These include 
simultaneously displaying the data and memory traces or displaying the 
math operation results between the data and memory traces. This enables 
you to verify the correctness of measurement for each measurement 
parameter when the obtained calibration coefficients are used. 
Procedure 

1. Connect the USB cable between the USB port of the ECal module and 
that of the E5063A. You can make this connection while the E5063A's 
power is ON. 

2. Allows the ECal module to warm up for up to 20 minutes until the 
module indicator changes from WAIT to READY. 

3. Press Channel Next (or Channel Prev) to select the channel of which you 
want to perform the verification. 

4. Press Meas key. 
5.  Select the S-parameter you want to verify. You cannot verify the 

mixed mode S-parameter. 
6. Connect the test ports of the E5063A corresponding to the selected S-

parameter (for example, ports 1 and 2 when the S-parameter is S21) 
and the ports of the ECal module. 

7. If you do not use all of the ECal module's ports, terminate connections 
to the unused ports. 

8. Press Cal > ECal. 
9. When using an adapter to the ECal, click Characterization and then 

press the softkey corresponding to the characterization of the adapter 
you are using. 
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10. Click Confidence Check. 
11. Compare the data trace and memory trace and verify whether 

measurement is correct. 
12. The following is the procedure for comparison when 

simultaneously displaying the data trace and the memory trace. 
a. Press Display > Display > Data & Mem. 
b. Press Scale > Auto Scale. 
c. Determine whether the differences between the traces are 

acceptable. The differences should be read in terms of linear 
values instead of dB error. If you compare the magnitude of the 
linear error with the dB delta, the value is very small. So to 
evaluate the difference between the traces, a linear error scale 
should be used for comparison instead of the dB error scale. 

13. For all of the parameters you want to verify, repeat the 
procedure. 

Connecting ECal module (for verification of S21) 
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Turning off ECal auto-detect function 
The ECal module automatically detects the connection between E5063A's 
test ports and ECal module's ports. You can turn off this function to set ports 
manually. 

1. Press Channel Next (or Channel Prev) to select the channel of which you 
want to turn off the auto-detect function. 

2. Press Cal > ECal > Orientation  > Manual. 
3. Specify a test port of the E5063A. 
4. Specify an Ecal port for the port of the E5063A you specified. 

 If the auto-detect function is turned off,  no error is 
displayed even if the connection is wrong. 

Other topics about Calibration with ECal 
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User-characterized ECal 
• Overview 
• Executing User characterized ECal 

Other topics about Calibration with ECal 
Overview 
The E5063A allows you to execute ECal calibration with user-defined 
characteristics instead of the ECal characteristics defined as the factory 
default. This feature is called User-characterized ECal, and it is used to 
execute ECal calibration when an adapter is connected to the ECal module. 
The E5063A cannot define the User-characterized ECal and cannot save 
them to the built-in flash memory of the ECal module as the user 
characteristics. To do that, other ENA network analyzers are required. 
Executing User-characterized ECal 
The execution procedure for the User-characterized ECal is the same as for 
normal ECal except that it requires the user characteristics to be selected in 
advance. 

1. Press Channel Next/Channel Prev keys to select the channel for which 
you want to execute calibration. 

2. Press Cal > ECal > Characterization. 
3. Select a user characteristic. 
4. To check the information on the user characteristics you have selected, 

click Characterization Info. The following dialog box appears. 

 
1: The date when the user characteristics were measured 
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2: The information you entered in Characterization 

3: The stimulus conditions when the user characteristics were measured 

4: The information you entered in Adapter Description 

5: The information you entered in Connectors 
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Advanced Calibrations 
Advanced Calibrations 

• Modifying Calibration Kit Definition 
• Specifying Different Standard for Each Frequency 
• Partial Overwrite Calibration 
• Unknown Thru Calibration 
• Adapter Removal-Insertion 
• 2-port TRL Calibration 
• Sliding Offset Load Calibration 
• Performing 8 term Calibration using External PC 
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Modifying Calibration Kit Definition 

• Definition of Terms 
• Defining Parameters for Standards 
• Redefining a Calibration Kit 
• Setting Options for TRL Calibration 
• Defining Calibration Kit Gender 
• Saving Definition File of Calibration Kit 
• Loading Definition File of Calibration Kit 
• Restoring Definition File of Calibration Kit 

Other topics about Advanced Calibration 

In most measurements, the user can use pre-defined calibration kits as they 
are. However, it may be necessary to change the definition of a calibration 
kit (or create a new one) when changing the pre-defined connector between 
male and female (e.g. from OPEN (f) to OPEN (m)) or when a special 
standard is used or a high degree of accuracy is demanded. When it is 
necessary to change the definition of a calibration kit that contains a 
calibration device but no calibration kit model, the user must fully 
understand error correction and the system error model. 
A user-defined calibration kit may be used in the following circumstances. 

• When the user wants to use connectors other than those pre-defined 
in the calibration kits for the E5063A (e.g., a SMA connector). 

• When the user wants to use different standards in place of one or 
more standards pre-defined in the E5063A. For example, when three 
offset SHORT standards are used instead of OPEN, SHORT, and LOAD 
standards. 

• When the user wants to modify the standard model of a pre-defined 
calibration kit and turn it into a more accurate model. It is possible to 
perform better calibration if the performance of the actual standard is 
better reflected in the standard model. For example, you may need to 
define the 7-mm LOAD standard as 50.4 Ω instead of 50.0 Ω. 

Definition of Terms 
The terms used in this section are defined as follows: 

Standard 

An accurate physical device, for which the model is clearly defined, used to 
determine system errors. With the E5063A, the user may define up to 30 
standards per calibration kit. Each standard is numbered from 1 through 30. 
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For example, standard 1 for the 85033E 3.5-mm calibration kit is a SHORT 
standard. 

Standard type 

The type of standard used to classify a standard model based on its form 
and construction. Six standard types are available: SHORT, OPEN, LOAD, 
delay/THRU, Unknown Through, and arbitrary impedance. 

Standard coefficient 

The numeric characteristics of the standard used in the selected model. For 
example, the offset delay (32 ps) of the SHORT standard in the 3.5-mm 
calibration kit is a standard coefficient. 

Standard class 

A group of standards used in a calibration process. For each class, the user 
must select the standards to use from the 30 available standards. 

Subclass 

You can register up to 8 standard types. This capability lets you specify a 
different standard for each frequency range. You must assign standards to 
subclasses you use. 
Defining Parameters for Standards 
The following figures show the parameters used in defining standards. 
 Reflection Standard Model (SHORT, OPEN, or LOAD) 
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Transmission Standard Model (THRU) 
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Offset Z0 

The offset impedance between the standard to be defined and the actual 
measurement plane. Normally, this is set to the system's characteristic 
impedance. 

Offset Delay 

The delay that occurs depending on the length of the transmission line 
between the standard to be defined and the actual measurement plane. In 
an OPEN, SHORT, or LOAD standard, the delay is defined as one-way 
propagation time (sec.) from the measurement plane to the standard. In a 
THRU standard, it is defined as one-way propagation time (sec.) from one 
measurement plane to the other. The delay can be determined through 
measurement or by dividing the exact physical length of the standard by the 
velocity coefficient. 

Offset Loss 

This is used to determine the energy loss caused by the skin effect along the 
length (one-way) of the coaxial cable. Loss is defined using the unit of 
ohm/s at 1 GHz. If you select waveguide as the media type, this parameter 
is ignored. In many applications, using the value 0 for the loss should not 
result in significant error. The loss of a standard is determined by measuring 
the delay (sec.) and the loss at 1 GHz and then substituting them in the 
formula below. 

 

C0, C1, C2, C3 

It is extremely rare for an OPEN standard to have perfect reflection 
characteristics at high frequencies. This is because the fringe capacitance of 
the standard causes a phase shift that varies along with the frequency. For 
internal calculation of the analyzer, an OPEN capacitance model is used. This 
model is described as a function of frequency, which is a polynomial of the 
third degree. Coefficients in the polynomial may be defined by the user. The 
formula for the capacitance model is shown below: 

 

F: measurement frequency 
C0 unit: (Farads) (constant in the polynomial) 
C1 unit: (Farads/Hz) 
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C2 unit: (Farads/Hz2) 
C3 unit: (Farads/Hz3) 

L0, L1, L2, L3 

It is extremely rare for a SHORT standard to have perfect reflection 
characteristics at high frequencies. This is because the residual inductance of 
the standard causes a phase shift that varies along with the frequency. It is 
not possible to eliminate this effect. For internal calculation of the analyzer, 
a short-circuit inductance model is used. This model is described as a 
function of frequency, which is a polynomial of the third degree. Coefficients 
in the polynomial may be defined by the user. The formula for the 
inductance model is shown below. 

 

   

F: Measurement frequency 
L0 unit: [Henry] (the constant in the polynomial) 
L1 unit: [Henry/Hz] 
L2 unit: [Henry/Hz2] 
L3 unit: [Henry/Hz3] 

In most existing calibration kits, THRU standards are defined as "zero-length 
THRU," i.e., the delay and loss are both "0". Such a THRU standard does not 
exist, however. Calibration must be done with two test ports interconnected 
directly. 

  The measurement accuracy depends on the conformity of 
the calibration standard to its definition. If the calibration standard 
(components in the calibration kit) has been damaged or worn out, the 
accuracy will decrease. 

Redefining a Calibration Kit 
This section provides the procedure to change the definition of a calibration 
kit. 

• Procedure to select and define a calibration kit 
• Procedure to select the standard type and define standard coefficient 
• Procedure to define standard class 

 The calibration kit definition are stored in the 
D:\Agilent\CalKit. Redefined calibration kit data are stored into the 
files. 

Procedure to select and define a calibration kit 
1. Press Cal. 
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2. Click Cal Kit, then select the calibration kit to be redefined. If the 
names (labels) of calibration kits were changed prior to operation, the 
new names will appear on the respective softkeys. 

3. Click Modify Cal Kit. To change the pre-defined connector type (e.g. 
OPEN(f) to OPEN (m)) skip to the specify classes. 

4. Click Define STDs. 
5. Select the standard to be redefined from among standards numbered 

1 through 21. 
6. Click No Name > Label and input a new label for the standard using the 

keypad displayed on the screen. 
Procedure to select the standard type and define standard coefficient 

1. Press Cal. 
2. Click Modify Cal Kit. 
3. Click Define STDs and select the standard to be redefined from among 

standards numbered 1 through 21. 
4. Click STD Type, then select the type of standard. 
5. Set the standard coefficient. 
6. Repeat step 1 to step 5 to redefine all standards for which changes are 

necessary, then click Return. 
Procedure to define standard class 

1. Press Cal. 
2. Click Modify Cal Kit. 
3. Click Specify CLSs, then select the class. 
4. Select the test port. Select Set All to use the same standards for all the 

test ports. 
5. Select the standards to be registered in the class from among 

standards numbered 1 through 30. To change the connectors between 
male and female (e.g. OPEN (f) to OPEN (m)), select the appropriately 
labeled standards here. For more information on changing the gender, 
refer to Defining Calibration Kit Gender. 

6. Repeat the procedure until classes are defined for all the test ports 
that need to be redefined, then click Return. 

7. Repeat the procedure to redefine all classes that need to be modified, 
then click  Return. 

8. Click Label Kit and input a new label for the calibration kit by using the 
keypad displayed on the screen. 

You can save the definition. See Saving Definition File of Calibration Kit. 
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Example of defining the TRL calibration kit 

You need to enter the definition of the TRL calibration kit to perform TRL 
calibration. Follow these steps to define the following calibration kit given as 
an example. 

• THRU (Delay 0 ps, Offset Loss 1.3 GΩ /s) 
• REFLECT (SHORT, Delay 0 ps) 
• MATCH (@0 to 2GHz) 
• LINE1 (50-ohm transmission line, Delay 54.0 ps @ 2G to 7GHz) 
• LINE2 (50-ohm transmission line, Delay 13.0 ps @ 7G to 32GHz) 

Procedure to define the name of the calibration kit 
1. Press Cal. 
2. Click Cal Kit , then select a User kit that has not been registered. 
3. Click Modify Cal Kit > Label Kit [User], then enter your desired name. 

Procedure to define Thru and Reflect 
1. Click Define STDs. 
2. Click 1:No Name > Label > THRU. 
3. Select STD Type > Delay/Thru. 
4. Set Offset Loss to 1.3Gohm/s, and Offset Delay to 0. 
5. Click Return. 
6. In the same way, repeat the procedure to enter the definition of 

REFLECT to No. 2. 
7. Select SHORT for STD Type. 

Procedure to define Match 
1. Click 3:No Name > Label. 
2. Type in MATCH <2G. 
3. Click STD Type > Load. 
4. Set Max Frequency to 2GHz. 
5. Click Return to return to the Define Std menu. 

Procedure to define Line 1/2 
1. Click 4:No Name - Label. 
2. Type in LINE <7G. 
3. Click STD Type - Thru. 
4. Set Offset Delay to 54 ps. 
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5. Set Min Frequency to 2 GHz. 
6. Set Max Frequency to 7 GHz. 
7. Click Return to return to the Define Std menu. 
8. Click 5:No Name - Label. 
9. Type in LINE >7G. 
10. Click STD Type >  Thru. 
11. Set Offset Delay to 13 ps. 
12. Set Min Frequency to 7 GHz. 
13. Click Return twice. 

Procedure to register Thru/Reflect/Match to sub class 1 
1. Click Specify CLSs > Sub Class. 
2. Select Sub Class1. 
3. Click TRL Thru > Port 1-2 >  THRU > Return. 
4. Click TRL Reflect > REFLECT. 
5. Click TRL Line/Match > Port 1-2 > MATCH <2G > Return. 

Procedure to register Line 1/2 to subclass 2/3 
1. Click Sub Class2. 
2. Click TRL Line/Match > Port 1-2 > LINE <7G > Return. 
3. Click Sub Class3. 
4. Click TRL Line/Match > Port 1-2 > LINE >7G > Return. 
5. Press Cal and check that the name you specified is selected as Cal Kit. 

By assigning Match and Line 1/2 to subclass 1/2/3 respectively, you can 
calibrate 3 standards with different frequency bands for TRL line/match 
calibration. 
Setting Options for TRL Calibration 
This section describes how to set the reference impedance and measurement 
data of the standard used for calculating the calibration plane for TRL 
calibration. 

1. Press Cal. 
2. Click Cal Kit, then select a calibration kit. 
3. Click Modify Cal Kit > TRL Option. 
4. Click Impedance to select the reference impedance. 
5. Click Reference Plane to select the measurement data of the 

standard used for calculating the reference plane. 
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Setting a media type for the calibration kit 

You can set a media type for the standard you use. 
1. Press Cal. 
2. Click Cal Kit, then select a calibration kit. 
3. Click Modify Cal Kit > Modify Cal Kit. 
4. Click Define STDs, and select a standard. 
5. Click Media, and select a media type. 
6. If you select waveguide as the media type, set the system impedance 

and the characteristic impedance to 1ohm. 
7. Depending on the media type you use, the calculation method of the 

electrical delay, which is required to correct the phase delay, differs. 
You can save the definition. See Saving Definition File of Calibration Kit. 
Defining Calibration Kit Gender (m/f) 
The gender of a calibration can be set using the subclass function in the 
E5063A. For example, subclass 1 can be used as "male" and subclass 2 can 
be used as "female" or vice-versa. The display label, for example "Open (f)" 
or "Open (m)", is just a display label and can be edited using Cal > Modify 
Cal Kit > Define STDs and hence cannot be used to change the gender of the 
calibration kit. To change the gender of the calibration kit, the E5063A 
subclass function must be used. 
For example, the gender of the default calibration kit (85032F) can be 
checked using the following procedure: 

1. Press Cal. 
2. Click Cal Kit and select 85032F. 
3. Select Cal > Modify Cal Kit > Specify CLSs > Sub Class. 

The subclass gender is set from the E5063A side and not from the 
Calibration kit side. 

 The gender setting option using subclass is defined from 
the E5063A connector type and not from the standard calibration kit 
gender type. 

Saving Definition File of Calibration Kit 
You can save the definition file of the calibration kit for each standard into a 
file on a storage device, then recall it later to reproduce the definition. 

1. Press Cal. 
2. Click Cal Kit, then select a calibration kit. 
3. Click Modify Cal Kit > Export Cal Kit... to open the dialog box. 
4. Specify a folder, enter a file name, and click Save. 
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  The file is saved with the (.ckx) extension. Do not open 
and modify it directly. 

 Do not modify any files and folders in drives other than 
drive D:. Modifying the contents of drives other than drive D may give 
serous damage to the functions and performance of the analyzer. 
 Even in drive D, do not change the files and folders other than you 
created. 

Loading Definition File of Calibration Kit 
1. Press Cal > Cal Kit, then select a calibration kit. 
2. Click Modify Cal Kit > Import Cal Kit... to open the dialog box. 
3. Specify a folder, enter a file name, and click Open. 

Restoring Definition File of Calibration Kit 
1. Press Cal > Cal Kit, then select a calibration kit. 
2. Click Modify Cal Kit > Restore Cal Kit.... 
3. Click OK to restore the definition of the calibration kit selected by Cal 

Kit to factory default settings. 
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Specifying Different Standards for Each Frequency 
• Overview 
• Defining Standards for Each Subclass 
• Disabling Standards Defined for a Subclass 
• Possible Cases of Frequency Ranges Using Subclasses 

Other topics about Advanced Calibration 
 Overview 
This section demonstrates the procedure to define a different open standard 
for each frequency band, based on the following information: 

Standard Label name Frequencies to be defined 

Open Open 3G 1 GHz - 3 GHz 

Open Open 6G 3 GHz - 6 GHz 

1. Press Cal. 
2. Click Cal Kit, then select a calibration kit you want to define. 
3. Click Modify Cal Kit > Define STDs, then select #1, click Label, and 

enter Open 3G using the character input pad that appears on the 
screen. 

4. Click Open as the standard type (STD Type). 
5. Set a necessary standard coefficient. 
6. Enter 1G as the minimum frequency for Min Frequency. 
7. Enter 3G as the maximum frequency for Max Frequency. 
8. Click Return. 
9. In the same way, select #2, press Label, and enter Open 6G using the 

character input pad that appears on the screen. 
10. Select Open as the standard type (STD Type). 
11. Set a necessary standard coefficient. 
12. Enter 3G as the minimum frequency for Min Frequency. 
13. Enter 6G as the maximum frequency for Max Frequency. 
14. Click Return. 

Defining Standards for Each Subclass 
This section demonstrates the procedure to specify a different OPEN 
standard for each frequency band, using subclasses #1 and #2. In this 
example, the standards created in defining different standard for each 
frequency band are used. 

1. Press Cal. 
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2. Click Cal Kit, then select a calibration kit you want to use. 
3. Click Modify Cal Kit > Specify CLSs. 
4. Click Sub Class > Sub Class 1. 
5. Click Open > Set All to set OPEN standard type for all the ports. 
6. Select #1 (Open 3G). 
7. Click Return. 
8. Click Sub Class > Sub Class 2. 
9. Click Open > Set All to set OPEN standard type for all the ports. 
10. Select #2 (Open 6G). 
11. Click Return. 

Disabling Standards Defined for a Subclass 
The following procedure shows how to disable a standard defined for a 
subclass. You cannot disable subclass 1 because at least one standard must 
exist. The following procedure shows how to disable an OPEN standard of 
subclass 2. 

1. Press Cal. 
2. Click Cal Kit, then select a calibration kit you want to use. 
3. Click Modify Cal Kit > Specify CLSs. 
4. Click Sub Class > Sub Class 2. 
5. Click Open > Set All to set OPEN standard type for all the ports. 
6. Click None> Return. 

Possible Cases of Frequency Ranges Using Subclasses 
By using several subclasses, you can set a different standard for each 
frequency, but note the following about the frequency ranges. The following 
table shows possible cases and whether calibration is possible. 

Possible cases of frequency ranges Execution of 
calibration 

Example 1, When frequency ranges specified with 
subclasses overlap 

Possible 

Example 2, When frequency ranges specified with 
subclasses do not cover a part of a measurement 
frequency range 

Impossible 

Example 3, When a frequency range specified with a 
subclass lies outside the measurement frequency range 

Possible 

Example 4, When a part of a frequency range specified 
with a subclass lies outside the measurement frequency 

Possible 
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range 

  

Example 1, When frequency ranges specified with subclasses overlap 

For the measurement frequency range (1 GHz - 8 GHz), if you execute 
calibration with a standard of subclass 1 (1 GHz-5 GHz) and then with a 
standard of subclass 2 (4 GHz-8 GHz), the standard last executed is applied 
for the overlapping portion (4 GHz-5 GHz). 

 

Example 2, When frequency ranges specified with subclasses do not cover a part of a measurement frequency range 

For a measurement frequency range (1 GHz to 8 GHz), if you execute 
calibration with a standard of subclass 1 (1 GHz to 5 GHz) and then with a 
standard of subclass 2 (6 GHz to 8 GHz), Done is NOT available for the 
undefined portion (5 GHz-6 GHz). 

 

Example 3, When a frequency range specified with a subclass lies outside the measurement frequency range 
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For a measurement frequency range (1 GHz to 5 GHz), if you define a 
standard of subclass 1 (1 GHz to 5 GHz) and a standard of subclass 2 (5 GHz 
to 8 GHz), calibration is possible for subclass 2 although it is out of the 
measurement frequency range. The calibration coefficients, however, are 
disregarded. (There is no check mark on the softkey.) Note that, because 
the standard of subclass 1 covers the measurement frequency range, Done 
is available. 

 
  

Example 4, When a part of a frequency range specified with a subclass lies outside the measurement frequency range 

For a measurement frequency range (1 GHz to 6 GHz), if you define a 
standard of subclass 1 (1 GHz - 5 GHz) and a standard of subclass 2 (5 GHz 
to 8 GHz), a part of subclass 2 (6 GHz to 8 GHz) lies outside the 
measurement frequency range, but the other part (5 GHz to 6 GHz) lies 
within it, so calibration is possible. 
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Partial Overwrite Calibration 
• Overview 
• Procedure 

Other topics about Advanced Calibration 
Overview 
The partial overwrite function is used to perform partial measurement after 
the execution of calibration, and it overwrites the calibration coefficients. 
There are three types of calibration coefficients: Er, Es, Ed for reflection, Et 
for transmission, and Ex for isolation. If some of them do not provide 
satisfactory calibration, you can use this function to re-calculate the 
calibration coefficients by measuring an applicable standard only instead of 
measuring all the standards again. 

• When the calibration coefficients change over time, or the status on 
the E5063A side from the calibration surface changes due to 
replacement of a cable or connector, you also need to perform thru 
measurement when partial overwrite is required for reflection or 
isolation measurement. 

•  The adapter removal and partial overwrite function is only available 
when calibration status is [Cor] and not for [C?] or [C!]. 
 
Partial overwrite is not available if no calibration has been done. You 
cannot append calibration coefficients to previous calibrations. For 
example, you cannot realize 2-port calibration by performing additional 
calibration for 1 port after the execution of full 1-port calibration. The 
partial overwrite function is used to make measurements for previous 
calibration coefficients and overwrite them. 

Procedure 
Follow these steps to execute the partial overwrite function. The example 
demonstrates re-calibration thru calibration only for exiting 2 port full 
calibration: 

1. Press Channel Next (or Channel Prev) to select the channel of which you 
already have performed full 2 port calibration. 

2. Press Cal >Calibrate > 2-Port Cal. 
3. Click Transmission. 
4. Make a thru connection between the ports 1 and 2. 
5. Click Port 1-2 Thru. 
6. Click Return. 
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7. Click Overwrite to finish the re-calibration for the full 2-port calibration. 
At this point, the calibration coefficients are re-calculated with the new 
thru calibration and saved. 

. 
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Unknown Thru Calibration 

• Overview 
• Procedure 

Other topics about Advanced Calibration 
Overview 
Unknown Thru Cal is the preferred THRU method of calibrating the E5063A 
to measure a non-insertable device. The major benefits of using a unknown 
Thru calibration are: 

• It is easy to perform. 
• Provides better accuracy than Defined Thru and is usually better than 

Adapter Removal. 
• Does not rely on the existing standard definitions that may no longer 

be accurate. 
• Causes minimal cable movement if the THRU standard has the same 

footprint as the DUT. In fact, the DUT can often be treated as the 
THRU standard. 

The Thru must satisfy the following requirements: 
1. Thru must be Reciprocal (with S21 and S12 equal) in nature. It should 

have a consistent behavior, independent of the direction from which it 
is used. 

2. The electrical length of the Thru should be known at an accuracy of ±1 
/4 of the wavelength. 

3. Unknown Thru is NOT supported during the TRL calibration. 
Procedure 

To measure the nominal electrical delay of the Unknown Thru standard: 

1. With port 1 configured, perform a simple S11 response calibration at 
port 1 by using a short circuit. 
 
Press Cal > Calibrate > Response (Short) > Short. 

2. Connect the Unknown Thru standard to port 1 and terminate the 
standard with a short circuit. 

3. Measure the electrical delay of the Unknown Thru standard. 
 
Press Cal > Port Extensions > Auto Port Extension > Measure SHORT > 
Port 1. 
 
The electrical delay is automatically measured and can be confirmed. 
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Press Cal > Port Extensions > Extension Port 1 {Value}. 

4. If there is an offset in the short circuit used to terminate the Unknown 
Thru standard, remember to subtract its electrical length from the 
measurement result. 

To perform the unknown Thru Calibration, follow the procedure below: 

1. Press Cal > Calkit , then select the desired calibration kit (e.g. 85033D 
or User Kit). 

2. Press Cal > Modify Cal Kit > Define STDs > No Name > Label. 
3. Type a name for unknown Thru Cal standard e.g. {Unknown Thru1}.  

 By changing the label to a different name (e.g. 
Unknown Thru1), the 'No Name' standard adopts to the specified 
new name. 

4. Press Cal > Modify Cal Kit > Define STDs > {Defined Name} > STD Type 
> Unknown Thru. 

5. Click Offset Delay, then enter the approximate offset delay value of the 
unknown Thru standard. 

6. Press Cal > Modify Cal Kit > Specify CLSs > Thru > Port 1-2 > {Defined 
Name}. 

 Different Unknown Thru can be used for different 
ports. 

7. Press Cal > Calibrate > 2-Port Cal > Transmission > {Defined Name} to 
execute mechanical Unknown Thru calibration. 

8. Complete Reflection, and Isolation (optional) calibration for 2 full port 
Cal. 
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Adapter Removal-Insertion 

• About Adapter Removal 
• About Adapter Insertion 
• About Adapter Waveguide & Rotate 
• Performing Adapter Waveguide Calibration 
• Procedure for Adapter Removal/Insertion 

• Adapter Removal 
• Adapter Insertion 

• Difference between Traditional Network Analyzer & E5063A Adapter 
Calibration 

Other topics about Advanced Calibration 
About Adapter Removal 
Adapter Removal is a technique used to remove any adapter characteristics 
from the calibration plane. The E5063A uses the following adapter removal 
process to remove the adapter characteristics: 

1. Perform calibration with the adapter in use. 
2. Remove the adapter from the port and measure Open, Short, and Load 

values to determine the adapter's characteristics. 
3. Remove the obtained adapter characteristics from the error 

coefficients in a de-embedding fashion. 
Open, Short, and Load values measured with the adapter removed 
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 The adapter removal and partial overwrite function is only 
available when the calibration status is [Cor] and not for [C?] or [C!]. 

About Adapter Insertion 
The above described method also makes it possible to add adapter 
characteristics to a port with n-port full calibration. This allows you to make 
a measurement with the adapter. E5063A uses the following adapter 
insertion process to insert the adapter characteristics: 

1. Perform calibration without adapter in use. 
2. Insert the adapter to the port and measure Open, Short, and Load 

values to determine the adapter's characteristics. 
3. Insert the obtained adapter characteristics to the error coefficients in 

an embedding fashion. 
Open, Short, and Load values measured with adapter attached 

 
  
In order to determine the adapter characteristics (with four unknown 
parameters) by making three measurements (Open, Short, and Load), the 
adapter must satisfy the following requirements: 

1. Adapter must be Reciprocal (with S21 and S12 equal) in nature. It 
should have a consistent behavior, and independent of the direction 
from which it is used. 

2. The electrical length of the adapter should be known with the accuracy 
of ±1/4 of wavelength. 

About Adapter Waveguide & Rotate 
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E5063A has the functionality related to adapter waveguide and adapter 
rotation. Adapter waveguide length and Cut off frequency can be set using 
the following commands: 
:SENS:CORR:COLL:ADAP:WAV:LENG 
:SENS:CORR:COLL:ADAP:WAV:CUT 
Coaxial length can be set using Cal > Calibrate > Adapter Removal > Coaxial 
Length 
Rotate command executes Adapter Removal/Insertion along with moving the 
phase of adapter (which is removed or inserted) to 180 degrees. This 
command is useful in cases where auto judgement of phase fails. This 
command can be executed several times while the calibration remains valid. 
  
:SENS:CORR:COLL:ADAP:ROT 

 System Z0 should be changed to 1 ohm before calibration 
when using waveguide calibration kit and measuring waveguide 
devices. 

 Some calibration kits such as the waveguide calibration kit 
have operational frequency range defined by Minimum and Maximum 
frequency. When the E5063A stimulus setting is out of the operational 
frequency range, you cannot click the Done key or finish the calibration 
by remote control. In this case, use a calibration kit that has proper 
frequency range, or change the E5063A stimulus setting to proper 
range that the calibration kit can cover. Refer to the calibration kit 
manual or definition in the E5063A with Cal > Modify Cal Kit > Define 
STDs for the Maximum & Minimum frequency of the calibration kit. 

Performing Adapter Waveguide Calibration 
This section provides an example of performing adapter waveguide 
calibration to perform a Full 2-port calibration plane between Port 1 (3.5mm) 
& Port 2 (P-band wave guide). 
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1. Using Adapter Insertion: 

a. Perform a SOLT F2P Calibration at Port 1 (3.5mm) using Z0=50 ohm 
b. Perform Adapter insertion at Port 2 (Z0=1) using P11644A 

 
2. Using Adaptor Removal: 
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a. Perform a SOLT/TRL F2P Calibration at P band WG (Z0 = 1) 
b. Perform Adapter removal at port 1 (Z0=50) using 85052D 

 
3. Using Port Extension: 

a. Perform a SOLT F2P calibration at Port 1 (3.5mm) with Z0 = 50 
b. Perform Port extension calibration at Port 2 (manual with Coax 

length, WG length, Cut off). System Z0 can be either 1 oh or 50 
ohm; both are fine to use. 
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Procedure for Adapter Removal/Insertion 
Example of scenario where adapter removal/insertion is required: When the 
DUT is an SMA (female) -to-Type N (male) whereas the test ports are two 
SMA (male) cables. In such cases, an adapter of Type N (female)-to-SMA 
(female) is required to perform adapter removal/insertion. 
The S parameter of a reciprocal adapter can be determined when the 
following data is available: 

• Open, Short, and Load measurements. 
• Actual values derived from the CalKit definitions. 
• An approximate length of the adapter. 
• Nature of the intended operation: removal or insertion. 

 If the frequency setting is not Zero Span, an 
approximate length of the adapter should be provided otherwise 
an error might be generated in the measurement. 

 For Adapter Removal, the adapter length is (+) 
Positive. For Adapter Insertion, the Adapter length is (-) 
Negative. 

The diagram below shows summary of the adapter removal and insertion 
procedure: 
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To use Adapter Removal: 

1. Perform a full n-Port calibration using your calibration kit so that the 
port used to conduct adapter removal is calibrated. 

 When you need to remove an adapter from the 
calibration plane (adapter removal) to connect your DUT, 
perform the calibration with an adapter so that you can make a 
calibration with your calibration kit. 

2. Open the Adapter Removal menu: Cal > Calibrate > Adapter Removal. 
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3. Select the Port from which you want to remove Adapter characteristics 
from. Select Port  (e.g. 1) (1 in the above figure). A * sign appears in 
front of the port indicates that this is a valid port to conduct adapter 
removal (as well as insertion) as the full n-port calibration has been 
performed on the port. 

4. Select the proper standard Calkit you need to use from the options 
available at CalKit (e.g. 85033E) (2 in the above figure) to 
characterize the adapter. The calibration kit is used at the plane from 
which adapter is removed. 

5. If you are using a Waveguide or a mixed adapter: 
a. Set the Coaxial length as Auto for Automatic Removal or with a 

(+) Positive value. 
b. Select the Cutoff Frequency of the waveguide you want to enter 

(6 in the above figure). The Cutoff Frequency is defined by the 
waveguide calibration kit in use. 

 Without entering the value of Cutoff 
Frequency, the Waveguide Length cannot be entered. 

c. Set the Waveguide Length as Auto for Automatic Removal or if 
you want to input a manual Waveguide Length, type a value with 
a (+) Positive value, which indicates removal. 

 When using waveguide calibration kit and 
measuring waveguide devices, ensure that you 
change the system Z0 to 1 ohm prior to calibration. 

If you are using Coaxial extension: 
a. Set the Coaxial length as Auto for Automatic Removal or with a 

(+) Positive value. 
b. Omit the Cutoff Frequency and Waveguide Length selection. 

6. Connect Open, Short, and Load of the selected Calkit (e.g. 85033E) 
with the selected port respectively and click/press Open, Short, and 
Load respectively. E5063A measures the cal kit standard, calculates 
the adapter characteristics, and then conducts adapter 
removal/insertion. 

1. A checkmark appears in (Open, Short, and Load) menu 
after each type of calibration is completed. 

7. Click Done to complete the process (7 in the above figure). 

 Some calibration kits such as the waveguide 
calibration kit have operational frequency range defined by 
Minimum and Maximum frequency. When the E5063A 
stimulus setting is out of the operational frequency range, 
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you cannot click Done or finish the calibration by remote 
control. In this case, use a calibration kit that has proper 
frequency range, or change the E5063A stimulus setting to 
proper range that the calibration kit can cover. Refer to the 
calibration kit manual or definition in the E5063A with Cal 
> Modify Cal Kit > Define STDs for the Maximum & 
Minimum frequency of the calibration kit. 

 In cases where auto judgement of phase fails, 
select Rotate Adapter to move the phase of adapter (which 
is removed) to 180 degrees. 

To use Adapter Insertion: 

1. Perform a full n-Port calibration using your calibration kit so that the 
port used to conduct adapter insertion is calibrated. 

 When you need to add an adapter into the calibration 
plane (adapter insertion) to connect your DUT, perform the 
calibration without an adapter. 

2. Open the Adapter Removal menu: 
Cal > Calibrate > Adapter Removal 

3. Select the Port in which you want to insert the Adapter characteristics 
from Select Port  (e.g. 1) (1 in the above figure. A * sign appears in 
front of the port is a valid port to conduct adapter insertion (as well as 
removal) as the full n-port calibration has been performed on the port. 

4. Select the proper standard Calkit you need to use from the options 
available at CalKit (e.g. 85033E) (2 in the above figure) to 
characterize the adapter. The calibration kit is used at the plane in 
which adapter is inserted. 

5. If you are using a Waveguide or a mixed adapter: 
a. Set the Coaxial length as Auto for Automatic Insertion or with a (-) 
Negative value. 
b. Select the Cutoff Frequency of the waveguide you want to enter (6 in 
the above figure). The Cutoff Frequency is defined by the waveguide 
calibration kit in use. 

 Without entering the value of Cutoff Frequency, 
the Waveguide Length cannot be entered. 

a. Set the Waveguide Length as Auto for Automatic Insertion or if 
you want to input a manual Waveguide Length, type a value with 
a (-) Negative value, which indicates insertion. 
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 When using waveguide calibration kit and 
measuring waveguide devices, ensure that you change the 
system Z0 to 1 ohm prior to calibration. 

If you are using Coaxial extension: 
a. Set the Coaxial length as Auto for Automatic Insertion or with a (-) 

Negative value. 
b. Omit the Cutoff Frequency and Waveguide Length selection. 

6. Connect Open, Short, and Load of the selected Calkit (e.g. 
85033E)with the selected port respectively and select Open, Short, and 
Load respectively. ENA measures the cal kit standard, calculates the 
adapter characteristics, and then conducts adapter insertion. 

 A checkmark appears in (Open, Short, and Load) 
menu after each type of calibration is completed, respectively. 

1. Click Done to complete the process (7 in the above figure). 

 Some calibration kits such as the waveguide 
calibration kit have operational frequency range defined by 
Minimum and Maximum frequency. When the E5063A stimulus 
setting is out of the operational frequency range, you cannot 
click Done or finish the calibration by remote control. In this 
case, use a calibration kit that has proper frequency range, or 
change the E5063A stimulus setting to proper range that the 
calibration kit can cover. Refer to the calibration kit manual or 
definition in the E5063A with Cal > Modify Cal Kit > Define STDs 
for the Maximum & Minimum frequency of the calibration kit. 

 In cases where auto judgement of phase fails, select 
Rotate Adapter to move the phase of adapter (which is inserted) 
to 180 degrees. 

Difference between Traditional Network Analyzer & E5063A Adapter Calibration 
Usually, two-port network analyzers remove the adapter characteristics by 
performing two sets of Full 2 Port Calibration as shown below: 
Calibration performed with the adapter connected to Port2 
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Calibration performed with the adapter connected to Port1 

 
Removing adapter characteristics using two (above) sets of 
calibration 
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However, this method is not suitable for a multi-port network analyzer 
because it requires Full 2 Port Calibration as many as twice the number of 
port combinations. Therefore, the E5063A uses an advanced method to 
remove the Adapter characteristics described in About Adapter Insertion. 
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2-port TRL Calibration 
• Overview 
• Procedure 

Other topics about Advance Calibration 
Overview 
The 2-port TRL calibration function lets you measure calibration data by 
connecting thru, reflection (open or short), line, or match calibration 
standards to (between) 2 desired test ports. This calibration provides the 
most accurate measurement for non-coaxial parts, using 12 error terms 
model in total for calibration in the same way as full 2-port calibration. 
Before executing TRL calibration, you need to modify the calibration kit 
definition you use (or create a new one). For more information, see 
Changing the Calibration Kit Definition. 
Procedure 

1. Press Channel Next/Channel Prev keys to select the channel for which 
you want to perform the calibration. 

2. Press Cal key. 
3. Click Calibrate > 2-Port TRL Cal. 
4. Connect the port.(In the following procedure, test ports you select 

here are expressed as test ports x and y.) 

Thru/Line 

1. Make a THRU or Line connection between ports x and y (between the 
connectors to which the DUT is to be connected). 

2. Click  Thru/Line > Port x-y Thru to execute a Thru/Line measurement. 
3. Click Return. 

Reflection 

1. Click   Reflect > Port x Reflect to execute a reflection calibration for test 
port x. 

2. Click Reflect > Port y Reflect to execute a reflection calibration for test 
port y. 

3. Click Return. 

Line/Match 

1. Click Line/Match. 
2. Click softkey to execute Line/Match calibration. 
3. Click Return. 
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4. Click Done to complete TRL 2-port calibration. At this point, the 
calibration coefficient is calculated and saved. The error correction 
function is automatically turned ON. 
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Sliding and Offset Load Calibration 

• Supported Calibration 
• Sliding Load Calibration 
• Offset Load Calibration 

Other topics about Advanced Calibration 
Supported Calibration 
The following table shows the supported calibration for the sliding load and 
offset load. 

Calibration SOLT Response Enhanced 
Response 

TRL-
Line 

Adapter 
Removal 

Scalar 
Mixer 

Vector 
Mixer 
(VBA) 

Sliding Load Yes Yes Yes Yes Yes No No 

Offset Load Yes No Yes No No No No 
Sliding Load Calibration 
A sliding load is defined by making multiple measurements of the device 
with the sliding load element positioned at various marked positions of a 
long transmission line. The transmission line is assumed to have zero 
reflections and the load element has a finite reflection that can be 
mathematically removed using a least squares circle fitting method. 
A sliding load calibration can be very accurate when performed perfectly. It 
can also be very inaccurate when not using proper technique. For accurate 
results, follow the users manual instructions closely. 
The following calibration kits are supported: 

• 85050B 7 mm Calibration Kit 
• 85052B 3.5 mm Calibration Kit 
• 85054B 50 Ω Type-N Calibration Kit 
• 85056A 2.4 mm Calibration Kit 

Procedure 

Follow these steps to perform calibration using sliding load. The example 
demonstrates re-calibration for full 1-port calibration. 

1. Press Channel Next/Channel Prev to select the channel for which you 
want to perform the calibration. 

2. Press Cal. 
3. Click Calibrate > Cal Kit. 
4. Select the calibration kit with sliding load, for example, 85052B. 
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5. Press Cal. 
6. Click Calibrate > 1-Port Cal > Select Ports. 
7. Select the test ports for which you want to perform re-calibration for 

full 1-port calibration. 
8. Make an OPEN connection on the selected test port. 
9. Click Open. 
10. Make a SHORT connection on the selected test port. 
11. Click Short. 
12. Make a LOAD connection on the selected test port with a sliding 

load. 
13. Click Calibrate > 1-Port Cal > Load > Load 2 Sliding for female 

load OR Calibrate > 1-Port Cal > Load > Load 5 for male load. The 
assignment of female and male loads varies from one calibration kit to 
another. In the case of 85052B, load 2 is a female and load 5 is a male 
load. 

14. Slide the load to the desired position and click Sliding Load. 
Repeat this step for at least 5 times (till Sliding Load 5), then click 
Done. This step can be repeated at most 10 times only. 

15. Click Return. 
16. Now, all Short, Open and Load should have check mark on their 

left. 
17. Click Done. 

The sweep range setting should match the frequency range of the sliding 
load. Else, the load process is not executed, hence no check mark appear on 
the Load softkey. Similarly, if the frequency range is extended, the load 
process is also not executed. Refer to redefining a calibration kit to learn 
more about it. 
Offset Load Calibration 
An offset load is a compound standard consisting of a load element and two 
known offset elements (transmission lines) of different length. The shorter 
offset element can be a zero-length (Flush-thru) offset. The load element is 
defined as a 1-port reflection standard. An offset load standard is used when 
the response of the offset elements are more precisely known than the 
response of the load element. This is the case with waveguide. Measurement 
of an offset load standard consists of two measurements, one with each of 
the two offset elements terminated by the load element. The frequency 
range of the offset load standard should be set so that there will be at least 
a 20 degree separation between the expected response of each 
measurement. 
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To specify more than two offset elements, define multiple offset load 
standards. 
The following calibration kits are supported: 

• X11644A X Band 90 Calibration Kit 
• P11644A P Band WG 62 Calibration Kit 
• K11644A K Band WG 42 Calibration Kit 

 The K11644A K Band WG 42 Calibration Kit is not verified. 

Procedure 

Follow these steps to perform calibration using offset load. The example 
demonstrates re-calibration for full 1-port calibration. 

1. Press Channel Next/Channel Prev to select the channel for which you 
want to perform the calibration. 

2. Press Cal. 
3. Click Calibrate > Cal Kit. 
4. Select the calibration kit with sliding load, for example, X11644A. 
5. Press Cal. 
6. Click Calibrate > 1-Port Cal > Select Ports. 
7. Select the test ports for which you want to perform re-calibration for 

full 1-port calibration. 
8. Make a OPEN connection on the selected test port. 
9. Click Open. 
10. Make a SHORT connection on the selected test port. 
11. Click Short. 
12. Click Calibrate > 1-Port Cal > Load > Load 2 Offset Load. 
13. Make a LOAD connection on the selected test port with a offset 

load (Thru). 
14. Click Offset Line 1 Thru. 
15. Make a LOAD connection on the selected test port with a offset 

load (X-band Delay line). 
16. Click X-band Delay Line > Done > Return twice. 
17. Now, all Short, Open and Load should have check mark on their 

left. 
18. Click Done. 
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The sweep range setting and Thru Offset frequency range should match the 
frequency range of the offset load. Else, the load process is not executed, 
hence no check mark appear on the Load softkey. Similarly, if the frequency 
range is extended, the load process is also not executed. Refer to redefining 
a calibration kit to learn more about it. 
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Performing 8 term Calibration using External PC 
• Overview 
• Procedure 

Other topics about Advanced Calibration 
Overview 
To perform 8-term error model calibration using an external PC (measuring 
raw measurement data using the E5063A, calculating error term using 
external PC and then performing correction with calculated error terms and 
measured raw data), the procedure described in this section must be 
followed. When you use this method, the measurement specification is not 
satisfied. 

• In most cases, users do NOT need to follow the below procedure as 
these considerations have already been performed on 8-term error 
model calibration in the E5063A. 

• When users perform 12-term error model calibration using external 
computer such as SOLT calibration, users do NOT need to perform the 
following procedure. 

Procedure 

Turning OFF the "System Correction" 

In its default setting, the E5063A applies "system correction" to the 
measured S-Parameter data. As the "system correction" is applied only to 
the S-Parameter measurement data and not to the absolute value 
measurement data, it interferes with 8-term error model calibration when 
calculating error coefficients on the external computer. You need to turn OFF 
this state all the time for calibration and measurement. 
The system calibration can be turned OFF by: 

• System > Service Menu > System  Correction 
• :SYST:CORR 

The setting of system correction is kept until preset. This state is saved in 
the state file. 
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Making Measurements 

Making Measurements 
• Setting Up Trigger 
• Making Averaging Measurement with Single Trigger 
• Distributing Trigger to External Device 
• Making Trigger 
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Setting Up Trigger 
• Overview 
• Selecting Trigger Source 
• Setting Trigger Mode (Single/Continuous) 
• Making Trigger to Active Channel Only (Trigger Scope) 
• Making One Point Measurement with Single Trigger (Point Trigger) 
• Setting Trigger Delay 

Other topics about Making Measurement 
Overview 
The E5063A has one trigger source. When this trigger source detects a 
trigger signal that has occurred, a sweep or point measurement is performed 
for channels. 
The execution of measurement for each channel does not depend on 
whether the channel is displayed. Channels that have been activated can be 
measured even if they are not displayed. 
For each channel, a sweep is performed only for the stimulus ports required 
to update the parameters of the displayed trace. 
  

Selecting Trigger Source 
The trigger source generates a cue signal that initiates a measurement 
process. Four types of trigger sources are available: 

1. Press Trigger > Trigger Source, then select the desired trigger source. 
2. When External is selected as a trigger source, click Ext Trig Input to 

select trigger polarity. 
3. The setting for trigger polarity is NOT valid for the external trigger 

from the 24 Bit I/O (Hander). 
Setting Trigger Mode (Single/Continuous) 
You can set the trigger mode for each channel independently. This allows 
you to control the operation of each channel after a trigger signal is detected 
by setting the channel's status with the trigger mode. 

1. Press Channel Next (or Channel Prev) to select the channel for which 
the trigger mode will be set. 

2. Press Trigger, then select the desired trigger mode. 
3. Repeat the procedure until each channel is set to its trigger mode. 

Making Trigger to Active Channel Only (Trigger Scope) 
The trigger scope specifies the scope of the triggering, whether it is for all 
channels or for the active channel. 



Measurement 

171 

For example, when Trigger > Continuous  is selected for all the channels and 
the trigger scope is set to active channel, a measurement channel is 
automatically changed by changing an active channel. 

1. Press Trigger > Trigger Scope, then select the desired trigger scope. 
Making One Point Measurement with Single Trigger (Point Trigger) 
The point trigger provides a point measurement at every trigger, and it can 
be used to change the trigger event to point trigger mode. 

1. Press Trigger > Trigger Event, then select the desired trigger event. 
2. When the trigger source is the internal trigger, the point trigger does 

not work. 
Setting Trigger Delay 
Set the external trigger delay time at each point. The trigger delay works 
when the trigger source is set to external. 

1. Press Trigger > Trig Delay. 
2. Enter an external trigger delay time. 

See the timing chart for sweep. 
Trigger Delay Time and Point Trigger Interval 
External trigger pulses which are supplied until the next measurement 
becomes ready after the start of a one-point measurement, are ignored, and 
the next trigger is generated by a pulse supplied after the completion of the 
one-point measurement. 
The time until the next trigger can be accepted after the start of a one-point 
measurement depends on the IFBW and other settings of the analyzer. For 
example, in the case of a frequency's zero-span measurement, the time until 
the next measurement is ready after the start of a one-point measurement 
is obtained by dividing the time required for a single sweep in On Sweep 
mode, instead of On Point mode, by the number of measurement points. If 
you use the point trigger function with external trigger pulses that are wider 
than this time, point trigger measurement is performed at each pulse input. 
The figure below shows the timing chart of an external trigger when the 
point trigger function is on. 
Timing chart of external trigger (trigger source = external) 
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The table below describes signals and time as shown in the above figure. 

Signal, 
time 

Description 

External 
Trig 

External trigger signal to be supplied. 

Sampling Time while the E5063A is actually performing 
measurement. 

Index Index signal of the handler I/O port. When the point trigger 
function is ON, it goes to the High level only before starting 
the measurement of the first sweep point and returns to the 
Low level after completing the measurement of all the 
measurement points. 

Point 
Trigger 
Period 

Time until the E5063A is ready to accept a trigger for the 
next measurement point. The value depends on the 
measurement conditions and the settings of the E5063A. 

td1 Time set as the external trigger delay time. 

td2 Time for sweep delay 
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Making Averaging Measurement with Single Trigger 
• Overview 
• Averaging Trigger Function 

Other topics about Making Measurement 
Overview 
The averaging trigger function is used to execute the sweep the number of 
times specified by the averaging factor with a single trigger when the sweep 
averaging function is ON. 

Averaging 
Trigger 

Function 

ON Performs the sweep the number of times specified by the 
averaging factor with a single trigger. 

OFF Performs the sweep once with a single trigger. 

The averaging factor is cleared before the start of measurement. 
• When the point trigger function is ON, its setting has priority, and you 

need to generate triggers based on "(number of measurement points) 
× (averaging factor)". 

• When the sweep averaging function is OFF, sweep is performed only 
once even if the averaging trigger function is set to ON. 

• The averaging trigger function is valid for all the channels. Note that 
you can set the sweep averaging function for each channel. 

Averaging Trigger Function 
Setting Averaging Trigger Function 
When the sweep averaging function is ON, follow these steps to set the 
averaging trigger function. 

1. Press Avg > Avg Trigger. 
2. Click ON to activate the averaging trigger. 

Executing Averaging Measurement 
1. Press Trigger. 
2. Click Single. The averaging factor is cleared before the start of 

measurement, the sweep is executed the number of times specified by 
the averaging factor, and then the instrument waits for the next 
trigger. 
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Distributing Trigger to External Device 
• Overview 
• Setting External Trigger Output 

Other topics about Making Measurement 
Overview 
The External Trigger Output port (located at the rear panel) can be used to 
provide trigger to an external device. This is useful in cases where an 
external device needs to be triggered through the E5063A. 
Setting External Trigger Output 

1. Press Trigger key, and then set the value of Ext Trig Output as ON.  
2. Click Polarity, and then select polarity. 
3. Click Position, and then select position. 
4. Click Pulse Width to define the pulse width of the signal. 

Difference between After and Before Point Settings 
External trigger output function displays the difference in results by setting 
the Point trigger as follows: 
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Making Trigger 
• Generating the Trigger 
• Sweep Order in Each Channel 

Other topics about Making Measurement 
Generating the Trigger 
To make a measurement, it is necessary to generate a trigger by using the 
selected trigger source. Once the internal trigger is selected, a series of 
triggers is continuously generated as soon as the setting becomes effective. 
Pressing Trigger > Restart during a sweep forces the analyzer to abort the 
sweep. 
Sweep Order in Each Channel 
In a channel, each test port is set to a stimulus port in the order of port 
number, and updates each trace accordingly. 

Sweep Order Stimulus Port Updated Trace 

1 Port 1 S11, S21 

2 Port 2 S12, S22 

• If full 2-port error correction is in effect, no trace between calibrated 
ports is updated until the last calibrated port is swept as the stimulus 
port. 

• Sweep is not executed for stimulus ports that are not required for 
updating traces. 
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Analyzing Data 

Analyzing Data 
 Analyzing Data on the Trace Using the Marker 
 Searching for Positions that Match Specified Criteria 
 Determining the Bandwidth of the Trace (Bandwidth Search) 
 Determining the Bandwidth of the Trace (Notch Search) 
 Determining the Mean, Standard Deviation, and p-p of the Trace 
 Comparing Traces/Performing Data Math 
 Performing Parameter Conversion of Measurement Results 
 Using Limit Test 
 Using Bandwidth Test 
 Using Ripple Test 
 Using Point Limit 
 Using Equation Editor 
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Analyzing Data on the Trace Using the Marker 
• About Marker Functions 
• Reading Marker Values on Trace 
• Reading Relative Value from Reference Point on Trace 
• Reading Actual Measurement Point/Value Interpolated between 

Measurement Points 
• Setting up Markers for Each Trace/Setting up Markers for Coupled 

Operation between Traces 
• Listing Marker Values in All Displayed Channels 
• Specifying Display Position of Marker Values 
• Aligning Marker Value Display 
• Displaying All Marker Values for Displayed Traces 

Other topics about Data Analysis 
About Marker Functions 
The marker can be used in the following ways: 

• Reading a measured value as numerical data (as an absolute value or 
a relative value from the reference point) 

• Moving the marker to a specific point on the trace (marker search) 
• Analyzing trace data to determine a specific parameter 
• Using the value of the marker to change the stimulus (sweep range) 

and scale (value of the reference line) 
For the procedure used to change the sweep range and scale by using the 
marker, refer to Setting the Sweep Range Using the Marker and Setting the 
value of a reference line using the marker. 
The E5063A is capable of displaying up to 10 markers including the 
reference marker on each trace. Each marker has a stimulus value (the 
value on the X-axis in rectangular display format) and a response value (the 
value on the Y-axis in rectangular display format). The Smith chart and polar 
formats have two marker response values each (log amplitude and phase). 
  

Reading Marker Values on Trace 
You can read the value of a marker displayed on the trace. 
In rectangular display format, the marker response value is always in the 
same data format as that of the Y-axis. On the contrary, one format of the 
marker response values (two values: main and auxiliary) can be selected 
from several types. The selection is performed in the data format. 
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Softkey 
for 
selecting 
data 
format 

Marker response value 

Main Auxiliary 

Smith > 
Lin / 
Phase 

Linear 
amplitude Phase 

Smith > 
Log / 
Phase 

Log 
amplitude Phase 

Smith > 
Real / 
Imag 

Real 
component 

Imaginary 
component 

Smith > R 
+ jX Resistance Reactance 

Smith > 
G + jB Conductance Susceptance 

Polar > 
Lin / 
Phase 

Linear 
amplitude Phase 

Polar > 
Log / 
Phase 

Log 
amplitude Phase 

Polar > 
Real / 
Imag 

Real 
component 

Imaginary 
component 

To set up data formats, refer to Selecting a Data Format. 
Activating the marker on the Trace 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the channel on which a marker is used. 

2. Press Marker key. At this point, marker 1 is turned on and becomes 
active (you can operate the marker). When using marker 1, you can 
omit the next step. 

3. Select a marker and turn it ON. The softkey used to turn on a marker 
is also used to activate that marker. 

Moving the marker 
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1. Change the marker stimulus value. This operation enables you to 
move the marker to a point on the selected trace. 

2. Read the marker stimulus value and marker response value displayed 
in the upper-left part of the trace screen. 

Turning off the marker 
1. Press Marker key. 
2. Click Clear Marker Menu and then click one of the options. 
• In the preset configuration, the marker settings on traces in a channel 

are coupled (Marker Couple is turned on). For marker coupling, refer 
to Setting up markers for each trace/Setting up markers for coupled 
operations between traces. 

  

Reading Relative Value from Reference Point on Trace 
You can convert the marker reading into a relative value from the reference 
point. 

 
Converting From a Reference Point to a Relative Value 

1. Activate the reference marker. 
2. Move the reference marker at the point to be used as the reference. 
3. Click Ref Marker Mode to turn on the reference mode. 
4. With the reference mode turned ON, the stimulus values and response 

values are indicated in relative values referred to by the position of the 
reference marker. 

5. Activate your desired marker, then move it to your desired position. 
6. Pressing Marker > Marker -> Ref Marker enables you to place the 

reference marker at the position of the currently active marker. The 
reference mode then turns ON automatically. 
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Reading Actual Measurement Point/Value Interpolated between 
Measurement Points 
The point on the trace on which a marker can be placed differs depending on 
how the discrete marker mode is set up. 

Value Description 

Turning 
on 
discrete 
mode 
(Discrete 
ON) 

A marker moves only between actual measurement points. 
When a specific marker's stimulus value is specified as a 
numerical value, the marker is placed at the measurement 
point closest to the specified value. A marker placed 
between interpolated points with the discrete mode OFF 
automatically moves to the nearest measurement point 
when the discrete mode is turned ON. 

Turning 
off 
discrete 
mode 
(Discrete 
OFF) 

The marker can move from one actual measurement point 
to another. Because it is interpolated, it can also move in 
the space between measurement points. 

 

  
Turning Discrete Mode On or Off 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace on which the discrete mode is set up. 
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2. Press Marker Fctn. 
3. Click Discrete to turn the discrete mode ON or OFF. 

  

Setting up Markers for Each Trace/Setting up Markers for Coupled 
Operation between Traces 
Makers can be set up and moved either in coupled operation for all traces in 
a channel or independently for each trace. 

 
  

Value Description 

Marker Couple is 
ON 
(Coupling ON) 

Markers are set up and moved in coupled operation on all 
the traces in a channel. 

Marker Couple is 
OFF 
(Coupling OFF) 

Markers are set up and moved independently for each 
trace. 

Turning Marker Coupling On or Off 
1. Press Channel Next (or Channel Prev) to activate the channel on which 

the marker couple is set. 
2. Press Marker Fctn. 
3. Click Couple to turn the marker coupling ON or OFF. 

Listing all Marker Values in all Displayed Channels 
You can list all of the marker values in all of the displayed channels on the 
screen. 
Turning ON the Marker Table Display 

1. Press Marker Fctn. 
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2. Click Marker Table to turn ON the marker table display. 

The marker table appears in the lower part of the screen. 

 
  

Specifying Display Position of Marker Values 
This section describes how to specify the marker value display position for 
each active trace. 
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Value Description 

Marker Info X 
Pos 

Specifies the horizontal display position by the width of the 
display area as a percentage. 

Marker Info Y 
Pos 

Specifies the vertical display position by the height of the 
display area as a percentage. 

Operational procedure 
1. Press Channel Next (or Channel Prev) to activate the channel for which 

you want to set the marker coupling. 
2. Press Marker Fctn > Annotation Options. 
3. Click Marker Info X Pos to set the horizontal display position. 
4. Click Marker Info Y Pos to set the vertical display position. 

Aligning Marker Value Display 
This section describes how to align maker value displays. 



E5063A Help Operation Section  

184 

 
Value Description 

On 
(Align ON) 

Displays marker values to align to the display position of trace 
1. 

Off 
(Align 
OFF) 

Displays marker values in the display position defined for each 
trace. 

1. Press Marker Fctn > Annotation Options. 
2. Click Align to toggle ON/OFF. 

  

Displaying All Marker Values for Displayed Traces 
This section describes how to display all marker values for the displayed 
traces. 
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Value Description 

Displays all 
(Active Only OFF) 

Displays all marker values for displayed traces. 

Displays active markers 
(Active Only ON) 

Displays markers for the active trace only. 

1. Press Marker Fctn > Annotation Options. 
2. Click Active Only to toggle ON/OFF. 
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Searching for Positions that Match Specified Criteria 
• Overview 
• Setting Search Range 

o Setting Multiple Search Range 
• Automatically Executing a Search (Search Tracking) 
• Searching for Maximum and Minimum Values 
• Searching for the Peak 
• Searching for the Target Value (Target search) 

Other topics about Data Analysis 
Overview 
You can search for a position that matches your specified criteria by using 
the Marker Search feature. Marker Search allows you to search for a position 
that matches any of the following criteria. 

• Maximum value 
• Minimum value 
• Peak 

 Maximum peak (for a positive peak), minimum peak (for a 
negative peak) 

 Peak on the left or right-hand side nearest to marker position 
 Multiple Peak (Searching all peak points at one time) 

 Target (a point that has a target measurement value) 

 Target nearest to the marker position 
 Target on the left or right-hand side nearest to marker position 
 Multiple Target  (Searching all target points at one time) 

Setting Search Range 
The Marker Search feature allows you to set part of the sweep range as the 
search target (Partial Search feature) as well as the entire search range. For 
the Partial Search feature, you can select whether to couple traces in the 
channel. 
Procedure to Turn ON/OFF Trace Coupling within Search Range 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace for which you want to set the search range. 

2. Press Marker Search > Search Range. 
3. Click Couple to toggle ON/OFF trace coupling within the search range. 

Procedure to Set Search Range 
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1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace for which you want to set the search range. 

2. Press Marker Search > Search Range. 
3. Click Search Range to turn ON the Partial Search feature. 
4. Click Start, then enter the start value (lower limit) of the search range. 
5. Click Stop, then enter the stop value (upper limit) of the search range. 

Setting Multiple Search Range 
The Multiple Range feature allows you to set up to 16 search range in a 
channel. You can select more than one marker in a search range. You can 
select to couple the search range among the traces in the channel.    
The Marker Statistics value is calculated by using the search range of the 
active marker. If no active marker is selected, by default the search range of 
marker 1 is used. 

Procedure to Place Multiple Markers within a Search Range (in Multiple Search Range) 

The below example shows how to place multiple markers within several 
search range on two traces. In this example, stimulus is set for two. Then, 
two multiple ranges are set and two markers are assigned to each search 
range as min and max. The effect of search range coupling and trace 
coupling on multiple range is also shown in this example. 

Setting up traces and stimulus 

1. Display > Num of Traces > 2. 

2. Display > Allocate Traces > . 
3. Start > 2.0000 GHz. 
4. Stop > 8.0000 GHz. 
5. Scale > Autoscale All. 

Turning ON and setting up multiple range 

1. Select Trace 1. 
2. Press Marker Search key. 
3. Click Search Range > Search Range > ON to turn ON the partial search 

feature. 
4. Click Multiple Range > Multiple Range > ON to turn ON the multiple 

search range feature. 
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5. Click Target Range and select within 1 to 16 which represents the 
search range number. In this example, select 1 which represents 
Search Range 1. 

6. Click Start, then enter 3.0000 GHz, the start value (lower limit) of the 
search range. 

7. Click Stop, then enter 4.5000 GHz, the stop value (upper limit) of the 
search range. 

8. Similarly, click Target Range > 2. 
9. Start > 5.0000 GHz. 
10. Stop > 6.5000 GHz. 
11. The search range is set for both, Trace 1 and Trace 2. Note that 

the search range is not displayed as no Marker is assigned to these 
search range. 

Assigning markers to search range 

1. Marker > Marker 1 to turn it ON. 
2. Marker Search > Search Range > Multiple Range > Target Range > 1 to 

activate search range 1. 
3. Similarly, turn ON Marker 2. 
4. Activate search range 1, by following Step 2. 
5. Note that now, search range 1 is displayed, and marker 1 and marker 

2 are placed within search range 1. 

Moving markers to min or max 

1. Marker > Marker 1 to activate it. 
2. Marker Search > Max. Marker 1 is placed at the maximum point within 

search range 1. 
3. Marker > Marker 2 to activate it. 
4. Marker Search > Min. Marker 2 is placed at the minimum point within 

search range 1. 

Using search range coupling and marker coupling in multiple search range 

1. Select Trace 2. 
2. By default, search range coupling is turned ON. Marker Search > 

Search Range > Couple > OFF to turn OFF search range coupling. 
3. Marker > Marker 3 to activate it. 
4. Activate search range 2. 
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5. Note that Trace 1 displays search range 1 while Trace 2 displays 
search range 2. 

6. Marker Search > Max. Marker 3 is now placed at the maximum point 
within search range 2. Marker 3 at Trace 1 is in parallel with Marker 3 
at Trace 2. However, Trace 1 still displays search range 1 while Trace 
2 displays search range 2. 

7. By default, marker coupling is turned ON. Marker Fctn > Couple > OFF 
to turn OFF marker coupling. 

8. Marker > Marker 4 to activate it. As marker coupling is turned OFF, 
marker 4 is activated for Trace 2 only. To learn more about marker 
coupling, refer to Setting up markers for each trace/Setting up 
markers for coupled operations between traces. 

9. Activate search range 2. 
10. Marker Search > Min. Marker 4 is now placed at the minimum 

point within search range 2. However, note that Marker 4 is not shown 
at Trace 1. 

Procedure to Show Statistics Value of the Active Search Range 
1. Click Search Range > Multiple Range > Target Range. 
2. Select the search range number which you want its statistics value to 

be calculated and shown on the screen. 
3. Press Marker Fctn key. 
4. Click Statistics to turn ON the display of statistics data.   

Automatically Executing a Search (Search Tracking) 
Search tracking is a function that sets a search to be repeated every time a 
sweep is done even if the execution key for the search (maximum, 
minimum, peak, and target) is not pressed. This function facilitates 
observation of measurement results such as the maximum value of traces 
(e.g., the insertion loss of a band pass filter). 
Performing Search Tracking 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace on which you want to set up the search tracking. 

2. Press Marker Search key. 
3. Click Tracking and turn the search tracking function ON/OFF. 

Searching for Maximum and Minimum Values 
You can search for the maximum or minimum measured value on the trace 
and move a marker to that point. 
  



E5063A Help Operation Section  

190 

 
  

Search for 
maximum (Max) 

Move active marker to point on the trace where 
measured value is the greatest 

Search for minimum 
(Min) 

Move active marker to point on the trace where 
measured value is the lowest 

  

Procedure 

1. Activate the marker you are using to search for the maximum and 
minimum values. 

2. Press Marker Search key. 
3. Click the corresponding softkey to move the marker to the maximum 

or minimum measured value. 
• When the data format is in Smith chart or polar format, execute the 

search only for the main response value. 
Searching for the peak 
The peak search function enables you to move the marker to the peak on 
the trace. 
Definition of the peak 
A peak is a measurement point of which the value is greater or smaller than 
the adjoining measurement points on its right and left sides. Peaks are 
classified into the following two types depending on the differences in 
magnitude from the measurement points on either side of it. 

Positive 
peak 
(Positive) 

A peak of which the measured value is greater than the 
measurement points on either side of it (peak polarity: 
positive) 

Negative A peak of which the measured value is smaller than the 
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peak 
(Negative) 

measurement points on either side of it (peak polarity: 
negative) 

About Peak Excursion Value 
The peak excursion value is smaller among the differences in the measured 
values from the adjoining peaks of the opposite polarity. 
  

 
Executing a Peak Search 
The following three methods are available for executing the peak search: 
  

Peak 
search 
(Search 
Peak) 

Moves the marker to the maximum peak when peak polarity is 
Positive or Both. Moves the marker to the minimum peak when 
peak polarity is Negative. 

Left 
search 
(Search 
Left) 

Executes the search from current marker position to the smaller 
stimulus values and moves the marker to first peak 
encountered. 

Right 
search 
(Search 
Right) 

Execute the search from current marker position to the larger 
stimulus values and moves the marker to first peak 
encountered. 
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Procedure 

1. Activate the marker you are using for the peak search. 
2. Press Marker Search key. 
3. Click Peak > Peak Excursion. 
4. Enter the lower limit for the peak excursion value. This sets the peak 

search to be executed based on the definitions of the newly set lower 
limit for the peak excursion value and the currently set peak polarity. 

5. Click Peak Polarity, then select a Peak Polarity. 
6. Select a peak polarity. This sets the peak search to be executed based 

on the definitions of the currently set lower limit for the peak excursion 
value and the newly set peak polarity. 

7. Click the corresponding softkey to move the marker to the peak. 
8. When the data format is in Smith chart or polar format, execute the 

search for the main response value of the two marker response values. 
Searching all peaks at one time (Multiple Peak Search) 
The multi-peak search function enables you to display markers on multiple 
peaks on traces. Depending on the number of detected peaks, markers 1 
through 9 are displayed from the start frequency. The reference marker is 
not affected. 
When the multiple peak search is executed, search and tracking settings for 
markers 1 through 9 are ignored and the settings for the multiple peak 
search are used. 

Procedure 
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1. Press Marker Search > Multi Peak > Peak Excursion, then enter the 
lower limit for the peak excursion value. 

2. Click Peak Polarity, then select a Peak Polarity. 
3. Click Search Multi Peak to show the markers on the multiple peaks. 
4. Changing the settings of peak excursion value or peak polarity 

executes new search for multiple peak. 
5. Press Marker > Clear Marker Menu > All OFF to clear all markers. 

 Search Range is applied for multiple peak search, however 
Multiple Search Range is not applied. 

 Search tracking is valid for multiple peak search. 
Searching for the target value (target search) 
The target search is a function that searches for a target that matches the 
pre-defined target value and transition type(s) (positive, negative, or both 
positive and negative) and then moves the marker to that target. 
Target and Transition Types 
A target is a point that has a specific measured value on the trace. Targets 
can be divided into the two groups shown below depending on their 
transition type. 

Transition type: 
Positive (Positive) 

When the value of the target is larger than the 
measured value that immediately precedes it (on the 
left side) 

Transition type: 
Negative (Negative) 

When the value of the target is smaller than the 
measured value that immediately precedes it (on the 
left side) 
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Executing a Target Search 
The following three methods are available for executing the target search: 

Target 
search 
(Search 
Peak) 

The marker moves to the peak with maximum response 
value if the peak polarity is Positive or Both or to the peak 
with minimum response value if the peak polarity is 
Negative. 

Search left 
(Search Left) 

Executes the search from the current marker position to the 
smaller stimulus values and moves the marker to first 
encountered target. 

Search right 
(Search 
Right) 

Executes the search from the current marker position to the 
larger stimulus values and moves the marker to first 
encountered target. 
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Procedure 

1. Activate the marker you are using for the target search. 
2. Press Marker Search key. 
3. Click Target  > Target Value 
4. Enter the target value in the entry area that appears. This causes the 

target search to be executed based on the definitions of the newly set 
target value and the currently set transition type. 

5. Click Target Transition. 
6. Select a transition type. This sets the target search to be executed 

based on the definitions of the currently set target value and the newly 
set transition type. 

7. Press the corresponding softkey to move the marker to the target. 
• When the data format is in Smith chart or polar format, execute the 

search for the main response value of the two marker response values. 
Searching all target points at one time (Multiple Target Search) 
The multi-target search is a function that searches for targets that match to 
pre-defined target value and transition type(s) (positive, negative, or both of 
positive and negative) and displays markers on the targets being searched. 
Depending on the number of detected targets, markers 1 through 9 are 
displayed from the start frequency. The reference marker is not affected. 
When the multi-target search is executed, search and tracking settings for 
markers 1 through 9 are ignored and the settings for the multi-target search 
are used. 

Procedure 
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1. Press Marker Search > Multi Target > Target Value, then enter the target 
value. 

2. Click Target Transition, then select a transition type. 
3. Click Search Multi Target to show the markers on the multiple target. 
4. Changing the settings of target value or transition type executes new 

search for multiple target. 
5. Press Marker > Clear Marker Menu > All OFF to clear all markers. 

 Search Range is applied for multiple target search, 
however Multiple Search Range is not applied. 

 Search tracking is valid for multiple peak search. 
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Determining the Bandwidth of the Trace (Bandwidth Search) 
• Overview 
• Executing a Bandwidth Search 

Other topics about Data Analysis 
Overview 
The bandwidth search is a function for determining the bandwidth of the 
trace, center frequency, cut-off points (on the higher frequency and the 
lower frequency sides), Q, and insertion loss based on the position of the 
active marker. The definitions of the parameters determined through the 
bandwidth search are shown below. 

 
Bandwidth 
Parameter 

Definition 

Insertion loss 
(loss) 

The measured value of the position of the active 
marker at the time the bandwidth search is executed. 

Lower frequency 
cut-off point (low) 

Lowest frequency within two measurement points, 
both separated by the defined bandwidth value from 
the active marker position. 

Higher frequency 
cut-off point (high) 

Highest frequency within two measurement points, 
both separated by the defined bandwidth value from 
the active marker position. 

Center frequency Frequency at the midpoint between the lower 
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(cent) frequency cut-off and higher frequency cut-off points. 
(high+low)/2 

Bandwidth (BW) The difference in frequency between the higher 
frequency cut-off and lower frequency cut-off points. 
(high-low) 

Q Value obtained by dividing the center frequency by the 
bandwidth.(cent/BW) 

Executing a Bandwidth Search 
1. Place the active marker at the desired point on the trace on which the 

bandwidth search is executed. The response value of this active 
marker itself is the insertion loss in the bandwidth search (loss). 

2. Press Marker Search > Bandwidth Value. 
3. Enter the defined bandwidth value in the entry area that appears. 
4. Click Bandwidth to turn ON the bandwidth search. In the upper left of 

the trace display, six bandwidth parameters are displayed. 
Bandwidth search results 
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Determining the Bandwidth of the Trace (Notch Search) 
• Overview 
• Executing a Notch Search 

Other topics about Data Analysis 
Overview 
The notch search function is used to obtain the bandwidth, center frequency, 
cutoff points (high-frequency side and low-frequency side), Q, and insertion 
loss of a trace based on the active marker position. The notch search 
function starts from the left side of the active marker position, and ends 
when the points meet the conditions. 
The figure and table below shows the definition of parameters obtained by 
notch search function. The notch value in figure below must be specified by 
the user. 
Bandwidth Parameters 

 
Definition of bandwidth parameters 

Bandwidth 
parameter 
name 

Definition 

Insertion loss 
(loss) 

Measurement value at the active marker position when 
the notch search is executed. 
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Lower cutoff point 
(low) 

Lower frequency of the 2 points on both sides that have 
the measurement value apart from the active marker 
position by the notch value. 

Higher cutoff 
point (high) 

Higher frequency of the 2 points on both sides that 
have the measurement value apart from the active 
marker position by the notch value. 

Center frequency 
(cent) 

Frequency of the middle point between the lower cutoff 
point and the higher cutoff point (high + low)/2. 

Bandwidth (BW) Frequency difference between the higher cutoff point 
and the lower cutoff point ( high – low ). 

Q Value obtained by dividing the center frequency by the 
bandwidth (cent/BW). 

Executing a Notch Search 
1. Place the active marker on the desired point on the trace on which the 

notch search is executed. The response value of this active marker 
itself is the insertion loss in the notch search (loss). 

2. Press Marker Search > Notch Value and enter the notch value in the 
entry area that appears. 

3. Press Notch to turn ON the notch search. In the upper left of the trace 
display, six bandwidth parameters are displayed (see the figure 
below). 
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4. For more information on displaying the notch search result, see Notch 

Search 
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Determining the Mean, Standard Deviation, and p-p of the Trace 
• Overview 
• Displaying Statistical Data 

Other topics about Data Analysis 
Overview 
You can easily determine the statistics data for a trace (mean, standard 
deviation, and peak-to-peak). The definitions for the statistics data elements 
are shown below. It is calculated within the marker search range. 

 
Statistics 
data element 

Definition 

Mean (mean) 

 
(n: number of points between markers 1 and 2; xi: 
measured value at the i-th measurement point between 
markers 1 and 2.) 

Standard 
deviation 
(s. dev) 

 
(n: number of points between markers 1 and 2; xi: 
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measured value at the i-th measurement point between 
markers 1 and 2.; mean: Mean) 

Peak-to-peak 
(p - p) 

Max - Min (Max: greatest measured value between 
markers 1 and 2.; Min: smallest measured value between 
markers 1 and 2.) 

• The search range does not affect this result. 
Displaying Statistical Data 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace of which the statistical data is required. 

2. Press Marker Fctn > Statistics to turn ON the display of statistics data. 
3. The markers 1 and 2 are activated automatically. Move markers 1 and 

2 to the position of the measurement. 



E5063A Help Operation Section  

204 

Comparing Traces/Performing Data Math 
• Overview 
• Performing Data Math Operations 

Other topics about Data Analysis 
Overview 
Each of the traces for which measured data is displayed is provided with an 
additional trace, called a memory trace, that temporarily stores measured 
data. You can use the memory trace to compare traces on the screen or to 
perform complex data math between the memory trace and measured data. 
The following data math operations are available: 

Value Description 

Data / 
Memory 

Divides the measured data by the data in the memory 
trace. This function can be used to evaluate the ratio of 
two traces (e.g., evaluating gain or attenuation). 

Data * 
Memory 

Multiplies the measured data by a memory trace. 

Data -
 Memory 

Subtracts a memory trace from the measured data. This 
function can be used, for example, to subtract a vector 
error that has been measured and stored (e.g., directivity) 
from data subsequently measured on a device. 

Data + 
Memory 

Adds the measured data and the data in the memory 
trace. 

Performing Data Math Operations 
1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 

activate the trace to be stored in memory. 
2. Press Display > Data -> Mem to store the measured data in memory. 
3. Press Data Math. 
4.  Select the data math operation to perform. 
5. Press Display. 
6. Select the type of data to display ON the screen. 
7. Send the trigger to make measurements. 
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Performing Parameter Conversion of Measurement Results 
• Overview 
• Turning Conversion ON 
• Selecting Conversion Target Parameter 

Other topics about Data Analysis 
Overview 
You can use the parameter conversion function to convert the measurement 
results of the S-parameter (Sab) to the following parameters. 

•  Equivalent impedance (Zr) and equivalent admittance (Yr) in reflection 
measurement 
 

 
• Equivalent impedance (Zt) and equivalent admittance (Yt) in 

transmission measurement 
 

 
• Inverse S-parameter (1/Sab) 

where: 
Z0a: Characteristic impedance of port a 
Z0b: Characteristic impedance of port b 

• Z/Y Transmission Shunt 
 



E5063A Help Operation Section  

206 

 
  

• Conjugation 
 
Conjugation converts the measurement value to complex conjugate 
number. 
  

When the fixture simulator function is ON and the port impedance function is 
ON, the value set in the port impedance conversion is used. In other cases, 
the system Z0 (preset value: 50 Ω) is used. 
Turning Conversion ON 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate a trace of which you want to use the marker. 

2. Press Analysis >  Conversion. 
3. Click Conversion to turn ON the conversion function. 

Selecting Conversion Target Parameter 
1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 

activate a trace of which you want to use the marker. 
2. Press Analysis > Conversion > Function. 
3. Select the parameter to which you want to convert the result. 

When the conversion function is ON, the selected parameter is displayed in 
Trace Status Area. 
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Using Limit Test 
• Overview 
• Concept of Limit Test 
• Displaying Judgement Result of Limit Test 
• Defining Limit Line 
• Adding Offset to Limit Line 
• Initializing the Limit Table 

Other topics about Data Analysis 
Overview 
The limit test feature allows you to set the limit line for each trace and then 
perform the pass/fail judgment for the measurement result. 
Concept of Limit Test 
The limit test is a function to perform pass/fail judgment based on the limit 
line you set with the limit table. 
In the limit test, if the upper limit or lower limit indicated by the limit line is 
not exceeded, the judgment result is pass; if it is exceeds, the judgment 
result is fail for all measurement points on the trace. Measurement points in 
a stimulus range with no limit line are judged as pass. 

• The targets of the pass/fail judgment are measurement points only. 
Parts interpolated between the measurement points are not judged. 

You define the limit line by specifying the stimulus value (Begin Stimulus) 
and response value (Begin Response) of the begin point, the stimulus value 
(End Stimulus) and response value (End Response) of the end point, and the 
type (lower limit/upper limit). For more information, refer to Defining the 
limit line. 
When the limit test is ON, measurement points that fail are displayed in red 
on the screen and the trace's pass/fail judgment result based on the results 
of individual measurement points (fail if one or more measurement points on 
the trace fail) is also displayed. You can check the pass/fail judgment result 
for the channel (fail if one or more traces fail in any of the limit test, the 
ripple test or the bandwidth test within the channel) on the screen as well. 
For more information, refer to Displaying judgment result of limit test. 
In addition to viewing the screen, you can check the judgment result of the 
limit test with the following methods. 

• Beep that occurs when the judgment result fails. 
• Using the status register. 
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Displaying Judgment Result of Limit Test 
Judgment result of measurement points and trace 
Measurement points that fail are displayed in red on the screen. The 
judgment result of the trace is indicated by Pass or Fail displayed in the 
upper right section of the graph. 

 
  
Judgment result of channels 
If a channel has a judgment result of fail, the message below appears on the 
screen (it will be judged as fail if one or more unsatisfactory trace exist in 
any of the limit test, the ripple test or the bandwidth test within the 
channel.) 

 
Follow these steps to turn ON/OFF the display of the channel fail message. 

1. Press Analysis > Limit Test. 
2. Click Fail Sign. Each press toggles between ON/OFF. 

  

Defining Limit Line 
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To use the limit test, you must first define the limit line. You can define a 
limit table for each trace, and you can define up to 100 limit lines 
(segments) in a limit table. 
Defining a segment 
The following steps describe how to define a segment. 

1. Press  Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace on which the limit test function is used. 

2. Press Analysis > Limit Test. 
3. Click Edit Limit Line to display the limit table. 

 

 
  

4. Using the limit table, create/edit a segment. Initially, no segments are 
entered in the limit table. At the same time, the Edit Limit Line menu 
used to create/edit the limit table is displayed. 

5. Click Add to add a segment to the limit table and then specify the 
segment parameter values shown below. 
  

Segment 
Parameter 

Description 

Type Select the type 
of segment from 
the following: 

OFF Segment 
not used 
for the 
limit test 

MIN Segment 
at which 
the 
minimum 
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is 
specified 

MAX Segment 
at which 
the 
maximum 
is 
specified 

Begin 
Stimulus 

Specify starting 
point for 
stimulus value 
on the limit line 

End 
Stimulus 

Specify ending 
point for 
stimulus value 
on the limit line 

Begin 
Response 

Specify starting 
point for 
response value 
on the limit line 

End 
Response 

Specify ending 
point for 
response value 
on the limit line 

• The range in which stimulus values can be specified is from -500 G to 
+500 G. When a value outside the range is entered, a suitable value 
within the range is specified. Once the stimulus value is specified, 
changing the sweep range of the E5063A does not affect the stimulus 
value. 

• The range in which response values can be specified is from -500 M to 
+500 M. When a value outside this range is entered, a suitable value 
within the range is specified. After the response value is specified, 
changing formats results in changing the units but not the value. 
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• You can define a limit line that is able to freely overlap the stimulus 

range of another limit line. 
 
Defining one limit line that has the same type as a second limit line 
whose stimulus range overlaps with the first one results in two or 
more limit values at the same measurement point. In this case, the 
limit value to be used in the limit test is defined as follows: 

• When two or more limit values of which the type is set to 
maximum (MAX) exist, the smallest one is used as the 
maximum. 

• When two or more limit values of which the type is set to 
minimum (MIN) exist, the largest one is used as the 
minimum. 

• Even if the span of the sweep range on the E5063A is set to 0, enter 
the two parameters of Begin Stimulus and End Stimulus. 

• When two or more response values are returned as a result of using 
the Smith or polar chart format, the first response value of the marker 
provides the object of the limit test. 

Saving/calling the limit table 
You can save the limit table to a file that you can then freely bring up on the 
screen later and use. You can import a file saved in CSV format (extension: 
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*.csv) into spreadsheet software on a PC for later use (a numerical value is 
saved as strings that includes its unit). 

 
1. Display the limit table. 
2. In the Edit Limit Line menu, press Export to CSV File to open the Save 

As dialog box. In this step, CSV (extension: *.csv) is selected as the 
file type. 

3. Specify the folder in which to save the file and enter the file name. 
Press Save to save the limit table displayed on the screen to the file. 

4. Conversely, to recall a saved limit table, press Import from CSV File in 
the Edit Limit Line menu to display the Open dialog box. In this step, 
CSV (extension: *.csv) is selected as the file type. 

5. After specifying the folder containing the file, select the file. Press 
Open to display the limit table on the screen. 

6. The limit table can be called from any trace of any channel, regardless 
of the channel or trace. 

Limit Table Saved in CSV Format 

The limit table is saved in the following format. 
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• On the first line, the channel number of the active channel that is valid 
when the saved file is the output. 

• On the second line, the trace number of the active trace that is valid 
when the saved file is the output. 

• The third line provides the header showing the items for the segments 
to be output on the fourth and later lines. 

• Data on segments are output on the fourth and later lines. 
"# Channel 1" 
"# Trace 1" 
Type,             Begin Stimulus,             End Stimulus, Begin Response, End Response 
MAX, 200.0000000 MHz, 400.0000000 MHz, -100 dB, -100 dB 
MAX, 490.0000000 MHz, 510.0000000 MHz, -10 dB, -10 dB 
MIN, 490.0000000 MHz, 510.0000000 MHz, -20 dB, -20 dB 
MIN, 600.0000000 MHz, 800.0000000 MHz, -100 dB, -100 dB 
Turning the limit test ON/OFF 
You can set the limit test ON/OFF for each trace individually. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace on which the limit test function is used. 

2. Press Analysis > Limit Test to display the Limit Test menu. 
3. Press Limit Test to set the limit test ON/OFF. 
4. Press Limit Line to set the limit line display ON/OFF. 

Adding Offset to Limit Line 
By adding a certain offset to the limit value, you can adjust the limit line so 
that it conforms to the device output. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the channel/trace on which the limit test function is used. 

2. Press Analysis > Limit Test to display the softkeys for the limit test. 
3. Click Limit Line Offsets to display the limit line offset function 

menu. 

Stimulus offset 
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Amplitude offset 

 
Initializing the Limit Table 
The following operations initialize the limit table. 

• At power-on 
• When presetting 
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• When calling a limit table with zero segments 
• When Clear Limit Table > OK is pressed in the Edit Limit Line menu 
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Using Bandwidth Test 
• Overview 
• Displaying Bandwidth Test Results 
• Bandwidth Test Setup 
• Turning Bandwidth Test and Displaying Results ON/OFF 

Other topics about Data Analysis 
Overview 
The bandwidth test function can be used to test bandwidth for the band-pass 
filters. 
The bandwidth test find the peak of a signal in the passband and locates a 
point on each side of the passband at an amplitude below the peak specified 
in test setup. The frequency between these two points is the bandwidth of 
the filter. Then the obtained bandwidth is compared to minimum and 
maximum allowable bandwidth that you specify beforehand. 

 
  
  

Displaying Bandwidth Test Results 
Test Result for Trace 
The test result of the trace is indicated in the upper-right section of the 
graph for each trace, following BWn:. "n" denotes the trace number. The 
results are shown as Pass, Wide, Narrow, or >Span (Fail). You can also 
choose to display the bandwidth value. 
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For information on how to display the results, see Turning On/Off Bandwidth 
Test and Displaying Results. 

 
Test Results for Channel 
If any channel is unsatisfactory, a message is displayed as shown in 
Judgment result of channels. (It is judged as failed if one or more failed 
traces are found for the limit test, ripple test, or bandwidth test within the 
channel.) 
You can also specify this ON/OFF setting from the Fail Sign, which is 
provided in the limit test menu and ripple test menu. From the bandwidth 
test menu, follow the steps below to turn it ON/OFF. 

1. Press Analysis key. 
2. Click Bandwidth Limit. 
3. Click Fail Sign. This menu toggles between ON and OFF. 

In addition to the screen, the following features also let you confirm the test 
results: 

• Beep notifying that the result is unsatisfactory 
• Status register 

Bandwidth Test Setup 
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You must set up the bandwidth threshold and the upper and lower limits 
before you can use the bandwidth test function. You can specify the 
threshold, upper limit, and lower limit for each trace. 
Follow the steps below to set up the bandwidth test. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace for which you want to apply the bandwidth test 
function. 

2. Press Analysis key to display the Analysis menu. 
3. Click Bandwidth Limit > N dB Points to specify the bandwidth threshold. 

The unit is dB. 
4. Press Min Bandwidth to enter the lower limit for the bandwidth. 

Similarly, press Max Bandwidth to enter the upper limit for the 
bandwidth. The unit is Hz for both Min and Max bandwidths. 

5. If the data format is Smith chart or polar, the limit test is performed 
for the main response value among the two marker response values. 

Turning Bandwidth Test and Displaying Results ON/OFF 
You can configure the ON/OFF setting of the bandwidth test function for each 
trace independently. 
Follow the steps below to configure the ON/OFF setting of the bandwidth 
test. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
activate the trace of which you want to apply the bandwidth test 
function. 

2. Press Analysis key to display the Analysis menu. 
3. Click Bandwidth Limit > BW Test  to turn ON the bandwidth test. 
4. Click BW Marker to turn ON so that the bandwidth marker is displayed 

on the screen. 
5. Click BW Display to turn ON so that the bandwidth value is displayed. 
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Using Ripple Test 
• Overview 
• Concept of Ripple Test 
• Displaying Ripple Test Results 
• Configuring Ripple Limit 
• Saving/Recalling Ripple Limit Table 
• Turning ON/OFF Ripple Test and Result Display 
• Initializing Limit Table 

Other topics about Data Analysis 
Overview 
Independent of the limit test, you can evaluate the measurement results on 
a pass/fail basis by setting a limit for the ripple. This function is called the 
ripple test. 
Concept of Ripple Test 
The ripple test is a function for evaluating the results on a pass/fail basis 
based on the ripple limit, which is set using the ripple limit table. You can 
specify up to 12 frequency bands, which permits a test for each frequency 
band. 
The ripple test judges the measurement as "Pass" when the ripple value 
specified with the ripple limit does not exceed any of the measurement 
points on the trace; otherwise, it judges the measurement as "Fail." For the 
measurement points in a stimulus range without a specified ripple limit, the 
test judges the measurement as "Pass." 

• The measurement point alone is the target of evaluation for pass/fail. 
The interpolated part between measurement points is not evaluated. 

The ripple limit is defined with the start point stimulus value, end point 
stimulus value, ripple limit value, and type (ON/OFF). For detailed 
information, see Configuring ripple limit. 
While the ripple test function is turned ON, the measurement points 
corresponding to a "fail" judgment is indicated in red on the screen, and the 
trace's test results based on the results of each measurement point is 
displayed (judged as "fail" if one or more red measurement point exist on 
the trace). For information on how to display the results, see Turning 
ON/OFF ripple test and displaying results. You can also confirm the channel 
test results on the screen (judged as "fail" if one or more failed traces 
appear in the limit test, ripple test, or bandwidth test within the channel). 
  

Displaying Ripple Test Results 
Measurement point and test results 
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Failed measurement points is displayed in red on the screen. The test result 
for the trace is indicated as Pass or Fail in the upper-right section of the 
graph. You can also display the ripple value at the selected frequency band. 
The result is displayed as Ripln:Pass (or Fail) for each trace. n denotes the 
trace number. Bn is followed by the ripple value (if the ripple display is 
turned OFF, only Bn is displayed without the ripple value). 
For example, in the following figure, Ripl1:Pass in the first line indicates the 
result for trace 1. The value following B1 is the ripple value at the first 
frequency band specified in the ripple test. Similarly, the second line 
indicates the test result for trace 2, showing the ripple value at the first 
frequency band. 
For information on how to display the results, see Turning ON/OFF ripple test 
and displaying results. 

 
Test result for channel 
If a channel has a judgment result of "fail", the message is displayed as 
shown in Test Result for Trace. (It is judged as failed if one or more failed 
traces are found in the limit test, ripple test, or bandwidth test within the 
channel.) 
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You can also specify the ON/OFF setting for the Fail Sign in the limit test 
menu and as well as in the bandwidth test menu. From the ripple test menu, 
follow the steps below to turn it ON/OFF. 

1. Press Analysis > Ripple Limit. 
2. Click Fail Sign. This menu toggles between ON and OFF. 

In addition to the screen, the following features also let you confirm the test 
results: 

•  Beep notifying that the result is "fail" 
• Status register 

Configuring Ripple Limit 
You must configure the ripple limit before you can use the ripple test 
function. You can specify a ripple limit table for each trace, where up to 12 
ripple limit bands (frequency bands) can be configured. 
Operational procedure 
Follow the steps below to configure the ripple limits. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace on which you want to apply the ripple test function. 

2. Press Analysis > Ripple Limit. 
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3. Click Edit Ripple Limit to display the ripple limit table shown below. 
 

 
4. Click Add to add a frequency band to the ripple limit table and then 

specify the parameters for the frequency band. Note that no 
frequency band is provided in the ripple limit table by default. 
Click Delete to delete the selected frequency band and Clear Ripple 
Limit Table to clear the table setting. 

• Acceptable range for the stimulus value: -500G to +500G. If any 
outranging value is specified, it is reset to fall within the range. 

• Even if the E5063A's sweep range is changed after the stimulus value 
has been set, the stimulus value is not susceptible. 

  Example of ripple limit configuration 

 
• The individual frequency bands for the ripple test can overlap each 

other; in this case, the ripple limit test is performed for each frequency 
band. 



Measurement 

223 

• Even if the E5063A's span value is set to zero, you must enter a 
parameter for both Begin Stimulus and End Stimulus. 

• If the data format is Smith chart or polar, the limit test is performed 
for the main response value among the two marker response values. 

Saving/Recalling Ripple Limit Table 
The ripple limit table can be saved in a file and recalled later for use on the 
screen. The file is saved in the csv format (with the extension *.csv), and 
values are saved as a character string with the unit. The csv formatted file 
can also be reused in spreadsheet software made for PCs. 
Follow the steps below to save/recall the ripple limit table. This operation 
should be done by using the external keyboard and/or mouse. 

1. Display the ripple limit table. 
2. Click Export to CSV File from the Edit Ripple Limit menu to open the 

dialog box. At this time, CSV file (with the extension *.csv) is selected 
as the file type. 

3. Specify any folder in which you want to save the file, and enter the file 
name. Click Save to save the ripple limit table displayed on the screen 
to a file. 

4. To recall the saved ripple limit table, click Import from CSV File from the 
Edit RippleLimit menu to display the Open dialog box. At this time, 
CSV file (with the extension *.csv) is selected as the file type. 

5. Specify the folder that contains the file, and then select the file. Click 
Open to recall the saved limit table on the screen. 

6. You can recall a limit table from a trace on any channel independently 
of the channel and trace that are active when the limit table is saved 
to the file. 

The ripple limit table is saved in the following format: 
• In the first line, the channel number for the active channel at the time 

of file saving will be output. 
• In the second line, the trace number for the active trace at the time of 

file saving will be output. 
• The third line is a header indicating the segment items that are output 

from the fourth line onwards. 
• From the fourth line onwards, the segment data are output. 

Operational procedure 
"# Channel 1" 
"# Trace 1" 
Type, Begin Stimulus, End Stimulus, MaxRipple 
ON, 933.0000000 MHz, 964.0000000 MHz, 1.5 dB 
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ON, 938.0000000 MHz, 953.0000000 MHz, 500 mdB 
ON, 953.0000000 MHz, 960.0000000 MHz, 300 mdB 
Turning ON/OFF Ripple Test and Result Display 
You can set the limit test ON/OFF for each trace individually. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace Prev) to 
select the trace on which you want to apply the ripple test function. 

2. Press Analysis > Ripple Limit. 
3. Press Ripple Limit Test to set the ripple test ON. 
4. Press Ripple Limit to display the ripple limit line. 
5. Press Ripple Value to shows how the ripple values are displayed, then 

select Absolute (difference between maximum and minimum values 
within the band), Margin (difference between absolute value of ripple 
and ripple limit), or OFF. 

6. Press Ripple Value Band to select the band for which you want to 
display the ripple value. 

Initializing Limit Table 
The following operations initialize the limit table. 

• At power-on 
• When presetting 
• When calling a Ripple table with zero segments 
• When Clear Ripple Limit Table > OK is clicked in the Edit Ripple Limit 

menu 
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Using Point Limit 

• Overview 

• Turning ON/OFF Point Limit 

• Importing/Exporting Point Limit Data File 

Other topics about Data Analysis 
Overview 
The point limit function allows you to define the upper and lower limits at a 
certain frequency point. Limits are defined in segments, where each 
segment is a portion of the stimulus span. Each limit segment has an upper 
and a lower starting limit value. 
This function compares the measured data with the defined limits, and 
provides pass or fail information for each measured data point. 
Turning ON/OFF Point Limit 
 Follow the steps below to set the point limit segment and turn it ON/OFF: 

1. Press Analysis > Point Limit > Edit Point Limit. 
2. At the entry table at the bottom of the screen, enter the stimulus, 

lower limit and upper limit value of the desired segment. 
3. Click Type ON/OFF to toggle between turning ON and OFF the 

segment. 
To enter a new segment: 

1. Click Edit Point Limit > Add. 
2. A new row is added to the entry table with information identical to the 

previous row. 
3. Change the stimulus, lower limit, upper limit value and type of the 

desired segment. 
To delete a segment: 

1. Click or highlight the segment to be deleted. 
2. Click Edit Point Limit > Delete. 

To delete all the point limit segments: 
1. Click Edit Point Limit > Clear Point Limit Table > OK. 
2. A new row is added to the entry table with information identical to the 

previous row. 
The point limit and limit test can be used simultaneously or independently. If 
the Point Limit is turned ON and the Point Limit Test is turned OFF, the point 
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limit segments (segments with TYPE set to ON) are displayed on the screen 
for visual comparison and adjustment of the measurement trace. However, 
no pass or fail status is provided. If the Point Limit is turned OFF and Point 
Limit Test is turned ON, the specified limits are still valid and the pass or fail 
status is indicated even though the point limit lines are not displayed on the 
screen. If both Point Limit and Point Limit Test are turned ON, the point limit 
segments (segments with TYPE set to ON) and the pass or fail status are 
displayed on the screen. 
When the Point Limit > Fail Sign is set to ON, a fail sign is displayed at the 
centre of the screen if the measurement data point is out of the specified 
segment range and the test has failed. 

 If the stimulus of the point limit test is not the same as the 
measurement points, the closest measurement point is used for 
judgement. In such cases, interpolation between the measurement 
points is not applied. However, if the stimulus of the point limit test is 
the center of the two measurement points, the measurement point on 
the right side is used for judgement. 

 If the stimulus of the point limit test is out of the 
measurement span, it will not be considered. 

Importing/Exporting Point Limit Data File 
The test point limit data can be saved in *.csv format and recalled as well. 
To export the test point limit data: 

1. Click Edit Point Limit > Export to CSV File... 
2. Default file name is LimitXX.csv. 
3. Click Save to save the file at your preferred location. 

To import the test point limit data: 
1. Click Edit Point Limit > Import from CSV File... 
2. Select the desired data file. 
3. Click Open to open and load the data file. 
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Using Equation Editor 
• Overview 
• Using Equation Editor 
• Equation Editor Examples 
• Equation History 
• Functions and Constants 
• Converting S Parameters to H, Y, Z, F & T Parameters 
• Operators used in Equation Editor 

Other topics about Data Analysis 
Overview 
Equation Editor allows you to enter an algebraic equation of standard 
mathematical operators and functions, referencing data that is available in 
the E5063A. Once a valid equation is entered and enabled, the display of the 
active trace is replaced with the results of the equation, and updated in real-
time as new data is acquired.  For equations that can be expressed with 
Equation Editor's supported functions, operators, and data, there is no need 
for off-line processing in a separate program. 
For example, on entering the equation "Example=S21/(1-S11)" in the 
E5063A Equation Editor (4 in the Figure below), the resulting trace is 
computed as each S21 data point divided by one minus the corresponding 
S11 data point. For a 201 point sweep setup, the computation is repeated 
201 times, once for each point. 
Using Equation Editor 
The step-by-step procedure of using Equation Editor is described below: 
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 The parameter of Z is available in Ch Param Data. 

Equation Editor Dialog box 
1. Select a trace in which you want to enter the equation and activate the 

trace. 
2. Activating a trace is required as Equation Editor works on traces. 
3. Follow the steps below to enter an equation: 

a. Press Display. 
b. Click Equation Editor (1 in the figure above). The Equation Editor 

dialog box appears. 
c. Enter an equation in the equation field (4 in the figure above). 

 Referring to traces in a different channel is NOT available 
with Equation Editor on the ENA. 

 The equation can be entered with the software keyboard 
enabled by selecting Keyboard... (3 and 3a in the figure above). 
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4. Follow the steps below to apply the defined equation. When a valid 
equation is entered, the Equation Enabled check box becomes available for 
checking.  

a. Check Equation Enabled check box (2a in the figure above). 
b. Click Apply. The equation becomes visible and annotation of 

[Equ] (2b in the figure above) is displayed in the trace title area. 
c. Click Close to hide the dialog box. 

 The equation can also be applied by selecting Display 
> Equation ON. 

 If error correction is not turned ON, then the raw, 
uncorrected data is used in the equation trace. 

 If an equation is NOT valid (i.e. referring to a trace 
that is not measured in the measured channel), annotation of 
[Equ!] is displayed in the trace title area instead. 

Equation Editor Examples 
The following examples may help you in getting started with Equation Editor. 
Input the equation example in the equation field (4 in Equation Editor dialog 
box). 

Description Equation Example 

Offset each data point in trace 2 
from trace 1 by XdB 

Offset= data(1)*pow(10,X/20) 

Multiplying by X-times in log 
format 

XTimes= pow(data,X) 

Differential Return Loss Sdd11= (S11-S21-S12+S22)/2) 

CMRR of a Balanced Component CMRR =  data(2) / data (1) 
where: 
data (1) - a trace that measures 
Scc21 with Fixture Simulator 
data (2) - a trace that measures 
Sdd21 with Fixture Simulator 

Equation History 
Equation Editor has the capability to save and recall all previously defined 
equations. All equations can be viewed in the Equation History dialog box. 
To view the equations in the list, follow this procedure: 

1. Open Equation Editor by Display > Equation Editor 
2. Enter an equation and click Apply in the Equation Editor dialog box to 

save the defined equation in the directory of the E5063A. To view a list 
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of saved equations, click the ... button (5 in Equation Editor Dialog 
box) to  open the Equation History dialog box. 
 

 
  

3. To store an equation in the History List, the equation must be applied 
first. This can be done by clicking on the Apply button. 

4. To edit the equations in the list, click Edit History. The text file of 
history list is opened with Notepad. 
 

 
  

5. The History List is stored as a text file D:\Agilent\Equation\history.txt 
and can save a maximum of 50 lines (equations) with a maximum of 
254 character per line (equation). 

Functions and Constants 
The following table describes the different functions and constant available in 
the E5063A Equation Editor. In the following table: 

• Function(scalar x) means that the function requires a scalar value. If a 
complex value is entered, it is automatically converted to a scalar 
value; complex(x,y) -> scalar(x) 
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• Function(complex x) means that the function requires a complex 
value. If a scalar value is entered, it is automatically converted to a 
complex value; scalar(x) -> complex(x, 0) 

• a,b are arguments that are used in the function. 
Basic Math Functions 

Function Description 

abs(complex a) returns the sqrt(a.re2+a.im2) 

acos(scalar a) returns the arc cosine of a in radians 

asin(scalar a) returns the arc sine of a in radians 

atan(scalar a) returns the arc tangent of a in radians 

atan2(complex a) returns the phase of a = (re, im) in radians 

atan2(scalar a, 
scalar b) 

returns the phase of (a, b) in radians 

conj(complex a) returns the conjugate of a 

cos(complex a) takes a in radians and returns the cosine 

cpx(scalar a, scalar 
b) 

returns a complex value (a+ib) from two scalar 
values 

exp(complex a) returns the exponential of a 

im(complex a) returns the imaginary part of a as the scalar part of 
the result (zeroes the imaginary part) 

ln(complex a) returns the natural logarithm of a 

log10(complex a) returns the base 10 logarithm of a 

mag(complex a) returns sqrt(a.re2+a.im2) 

phase(complex a) returns atan2(a) in degrees 

pow(complex 
a,complex b) 

returns a to the power b 

re(complex a) returns the scalar part of a (zeroes the imaginary 
part) 

sin(complex a) takes a in radians and returns the sine 

sqrt(complex a) returns the square root of a, with phase angle in the 
half-open interval (-π/2, π/2) 

tan(complex a) takes a in radians and returns the tangent 

Constants 
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e 2.71828182845904523536 

PI 3.14159265358979323846 
 
 

• Mutual transformation is automatically made for scalar and complex. 
 
scalar(x) -> complex(x, 0) 
complex(x, y) -> scalar(x) 

Advanced Math Functions 
In the following table: a,b,c,d are arguments of complex value that are used 
in the function. For 2-port network measurement: a,b,c,d correspond to 
Sii,Sji, Sij, Sjj respectively. 

• The functions can also be defined by scalar arguments with port 
numbers of the E5063A. For example, the function, kfac(1,2) returns 
the K-factor of 2-port measurement between port 1 and port 2. 

Z0 refers ti the system characteristic impedance which can be accessed 
under Cal. 
  

Function Description 

A(complex a, complex b, 
complex c, complex d) F11 conversion = ((1+a)×(1-d) + b×c)/(2×b) 

A(scalar i, scalar j) returns A(Sii, Sji, Sij, Sjj) 

B(complex a, complex b, 
complex c, complex d) 

F12 conversion = Z0 × ((1+a)×(1+d) - 
b×c)/(2×b) 

B(scalar i, scalar j) returns B(Sii, Sji, Sij, Sjj) 

C(complex a, complex b, 
complex c, complex d) 

F21 conversion = (1/Z0)×((1-a)×(1-d) - 
b×c)/(2×b) 

C(scalar i, scalar j) returns C(Sii, Sji, Sij, Sjj) 

D(complex a, complex b, 
complex c, complex d) F22 conversion = ((1-a)×(1+d) + b×c)/(2×b) 

D(scalar i, scalar j) returns D(Sii, Sji, Sij, Sjj) 

H11(complex a, complex b, 
complex c, complex d) 

H11 conversion = Z0×((1+a)×(1+d) - 
b×c)/((1-a)×(1+d) + b*c) 

H11(scalar i, scalar j) returns H11(Sii, Sji, Sij, Sjj) 
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H12(complex a, complex b, 
complex c, complex d) H12 conversion = 2×c/((1-a)×(1+d) + b×c) 

H12(scalar i, scalar j) returns H12(Sii, Sji, Sij, Sjj) 

H21(complex a, complex b, 
complex c, complex d) H21 conversion = -2×b/((1-a)×(1+d) + b×c) 

H21(scalar i, scalar j) returns H21(Sii, Sji, Sij, Sjj) 

H22(complex a, complex b, 
complex c, complex d) 

H22 conversion = (1/Z0)×((1-a)×(1-d) - 
b×c)/((1-a)×(1+d) + b×c) 

H22(scalar i, scalar j) returns H22(Sii, Sji, Sij, Sjj) 

kfac(complex a, complex b, 
complex c, complex d) 

k-factor = (1 - abs(a)2 - abs(d)2 + (abs(a×d 
- b×c)2)/(2×abs(b×c)) 

kfac(scalar i, scalar j) returns kfac(Sii, Sji, Sij, Sjj) 

MAPG(complex a, complex 
b, complex c, complex d) 

maximum available power gain = 
abs(b/c)×(kfac(a,b,c,d) - sqrt(kfac(a,b,c,d)2 
- 1)) 

MAPG(scalar i, scalar j) returns MAPG(Sii, Sji, Sij, Sjj) 

MSG(complex a, complex b, 
complex c, complex d) maximum stable power gain = abs(b)/abs(c) 

MSG(scalar i, scalar j) returns MSG(Sii, Sji, Sij, Sjj) 

mu1(complex a, complex b, 
complex c, complex d) 

µ-factor = (1 - abs(a)2) / (abs(d - conj(a) × 
(a×d-b×c)) + abs(b×c)) 

mu1(scalar i, scalar j) returns mu1(Sii, Sji, Sij, Sjj) 

mu2(complex a, complex b, 
complex c, complex d) 

µ-factor = (1 - abs(d)2) / (abs(a - conj(d) × 
(a×d-b×c)) + abs(b×c)) 

mu2(scalar i, scalar j) returns mu2(Sii, Sji, Sij, Sjj) 

T11(complex a, complex b, 
complex c, complex d) T11 conversion = -(a×d - b×c)/b 

T11(scalar i, scalar j) returns T11(Sii, Sji, Sij, Sjj) 

T12(complex a, complex b, 
complex c, complex d) T12 conversion = a/b 

T12(scalar i, scalar j) returns T12(Sii, Sji, Sij, Sjj) 
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T21(complex a, complex b, 
complex c, complex d) T21 conversion = -d/b 

T21(scalar i, scalar j) returns T21(Sii, Sji, Sij, Sjj) 

T22(complex a, complex b, 
complex c, complex d) T22 conversion = 1/b 

T22(scalar i, scalar j) returns T22(Sii, Sji, Sij, Sjj) 

Y11(complex a, complex b, 
complex c, complex d) 

Y11 conversion = (1/Z0)×((1-a)×(1+d) + 
b×c)/((1+a)×(1+d) - b×c) 

Y11(scalar i, scalar j) returns Y11(Sii, Sji, Sij, Sjj) 

Y12(complex a, complex b, 
complex c, complex d) 

Y12 conversion = (1/Z0)×(-
2×c)/((1+a)×(1+d) - b×c) 

Y12(scalar i, scalar j) returns Y12(Sii, Sji, Sij, Sjj) 

Y21(complex a, complex b, 
complex c, complex d) 

Y21 conversion = (1/Z0)×(-
2×b)/((1+a)×(1+d) - b×c) 

Y21(scalar i, scalar j) returns Y21(Sii, Sji, Sij, Sjj) 

Y22(complex a, complex b, 
complex c, complex d) 

Y22 conversion = (1/Z00)×((1+a)×(1-d) + 
b×c)/((1+a)×(1+d) - b×c) 

Y22(scalar i, scalar j) returns Y22(Sii, Sji, Sij, Sjj) 

Z11(complex a, complex b, 
complex c, complex d) 

Z11 conversion = Z0×((1+a)×(1-d) + 
b×c)/((1-a)×(1-d) - b×c) 

Z11(scalar i, scalar j) returns Z11(Sii, Sji, Sij, Sjj) 

Z12(complex a, complex b, 
complex c, complex d) 

Z12 conversion = Z0×(2×c)/((1-a)×(1-d) - 
b×c) 

Z12(scalar i, scalar j) returns Z12(Sii, Sji, Sij, Sjj) 

Z21(complex a, complex b, 
complex c, complex d) 

Z21 conversion = Z0×(2×b)/((1-a)×(1-d) - 
b×c) 

Z21(scalar i, scalar j) returns Z21(Sii, Sji, Sij, Sjj) 

Z22(complex a, complex b, 
complex c, complex d) 

Z22 conversion = Z0×((1-a)×(1+d) + 
b×c)/((1-a)×(1-d) - b*c) 

Z22(scalar i, scalar j) returns Z22(Sii, Sji, Sij, Sjj) 
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1. For both mu1 and mu2, conj is the complex conjugate. For scalars a 
and b, conj(a+ib)=(a-ib). 

Channel Parameter Data 

data corrected data 

data(scalar i) corrected data of trace i (trace number) 

mem memory data 

mem(scalar i) memory data of trace i (trace number) 

xAxis x-axis data 

xAxis(scalar i) x-axis data of trace i (trace number) 

S11 - S22 S-parameter data 

• When a trace number is out of range, the E5063A indicates an error 
message, “Equation runtime error” and equation is not reflected on the 
trace. 

Converting S-Parameters to H, Y, Z, F & T-Parameters 
The following section provides definition of the two port parameters in 
Equation Editor. 

1. Hybrid parameters (H) 
 

 
  

2. Admittance parameters (Y) 
 

 
  

3. Impedance parameters (Z) 
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Fundamental parameters (F) 
 

 
  

4.    

 
 
 
 
 

 
  

5. Scattering transfer parameters (T) 
 

 
  
S-parameters of 2-port network can be converted to Hybrid parameters (H), 
Admittance parameters (Y), Impedance parameters (Z), Fundamental 
parameters (F) and Scattering transfer parameters (T) using the following 
functions: 

1. Converting S-parameters to H-parameters 
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2. Converting S-parameters to Y-parameters 
 

 
  

3. Converting S-parameters to Z-parameters 
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4. Converting S-parameters to F-parameters 
 

 
  

5. Converting S-parameters to T-parameters 
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Where: 
 
Ds=S11S22 - S12S21 
  

Operators used in Equation Editor 
Operator Description 

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

^ Power 

( Open parenthesis 

) Close parenthesis 

, Comma - separator for arguments 

= Equal (optional) 

E Exponent (as in 23.45E6) 

• Priority of operators is:  
 
1. ^   
2. *, / 
3. +, - 
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Outputting Data 

Outputting Data 
 Saving and Recalling Instrument State 
 Saving/Recalling Instrument State for Each Channel into/from Memory 
 Compatibility of State File 
 Saving Trace Data to a File 
 Saving the Screen Image to a File 
 Printing Displayed Screen 
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Saving and Recalling Instrument State 
• Overview 
• Saving Data 
• Recall Procedure 
• Recall Procedure Using "Recall by File Name" 
• Priority of Recalling Configuration File at Startup 

Other topics about Data Output 
Overview 
You can save the instrument state of the E5063A into a file on mass storage 
and then recall it later to reproduce that state. You can select the stored 
data from the following four types. 

Type Stored data and usage 

State only 
(State 
Only) 

Saves the setting of the E5063A and reproduces the state 
when it is saved by recalling it later into the E5063A. 

State and 
calibration 
data (State 
& Cal) 

Saves the setting of the E5063A and calibration data 
(calibration coefficient array) to reproduce the state when 
it was saved by recalling it later into the E5063A. At this 
time, you can perform error correction of measured 
values by using the recalled calibration data. 

State and 
trace (State 
& Trace) 

Saves the setting of the E5063A and traces (error-
corrected data array  and error-corrected memory array) 
to reproduce the state when it was saved by recalling it 
later into the E5063A. At this time, the traces are also 
recalled and displayed on the screen. 

State, 
calibration 
data, and 
traces (All) 

Saves the setting of the E5063A, calibration data, and 
traces to reproduce the state when it was saved by 
recalling it later into the E5063A. At this time, the 
calibration data and traces are also recalled. 

In addition, the user-preset function is provided to allow the user to freely 
set up an instrument state recalled when the preset function is executed. 
Saving Data 
Selecting Content to be Saved 

•  This setting takes effect both, when saving the entire instrument state 
into a file and when saving the instrument state for each channel into 
memory. 

1. Press Save/Recall > Save Type. 
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2. Click the softkey corresponding to the content of the instrument state 
you want to save. 

Selecting Save Target Channel/Trace 
1. Press Save/Recall key. 
2. Click Channel/Trace and select the save target from all channels/traces 

(All) or displayed channel/traces only (Disp Only). 
If you specify the displayed channel/traces only as the save target, you can 
reduce the file size. However, for channels/traces that are not displayed, you 
cannot recall and reproduce the instrument state separately held for each 
channel/trace at a later time. 
Saving Instrument State 
Follow the procedure below to save internal data from the E5063A. 

1. Press Save/Recall > Save State. 
2. Click the softkey corresponding to the destination you want to save. 

  

Softkey Description 

State01 to 
 State08 

Save the instrument state into the state number. 

Autorec Save the instrument state as the auto recall setting. The 
E5063A is automatically configured with this state at the 
startup. 
  
This key saves the state into the "D:Autorec.sta". 
When Autorec.sta file is found on the D: drive at startup, 
the E5063A is automatically configured using the saved 
settings. To disable the auto recall function, delete the 
Autorec.sta files. 

User Pres Save the instrument state as user preset. The user can 
preset the analyzer at user saved status. 

File 
Dialog... 

Save the instrument state as your desired file name. You 
can enter a file name using the Input from the front panel 
buttons on the dialog box when storing a file. 

•  If D:\Autorec.sta is found on the system at startup, the E5063A is 
automatically configured using the saved settings. When the external 
floppy disk drive is connected as A: drive, then if A:\Autorec.sta is 
found at startup, the E5063A is also automatically configured using the 
saved settings. If both files are found, A:\Autorec.sta is recalled. To 
disable the auto recall function, delete the Autorec.sta files. 
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• An asterisk (*) in the upper right of the softkey indicates that the 
corresponding file of the softkey already exists. If you save into the 
existing file, the existing file is copied as backup.sta and then 
overwritten. 

Recall Procedure 
Follow the procedure below to recall internal data from the E5063A. 

1.  If you recall a file that includes traces (its content was set to State 
&Trace or All when it was saved), the trigger source is automatically 
set to Manual. 

1. Press Save/Recall > Recall State. 
When you want to recall State01.sta - State08.sta, Autorec.sta 

1. Press State01 - State08 or Autorec. 
When you want to recall other files 

1. Press File Dialog... to open the Open dialog box. 
2. Select the folder and the file using the external keyboard and mouse. 
3. Click Open. 

The warning messages may appear when recall fails: 
• When a user file is used in Extending the Calibration Plane Using 

Network De-embedding, Determining Characteristics After Adding a 
Matching Circuit, or Determining the Characteristics that Result from 
Adding a Matching Circuit to a Differential Port and the setup status is 
saved, a recall error occurs if the user file is not located in the same 
folder as when the state is saved. 

• Pressing Save/Recall > Explorer executes Windows Explorer. This helps 
you to browse the files in the storage. 

Recall Procedure Using "Recall by File Name" Feature 
You can use the recall feature with the Recall by File Name softkey for files 
you have named freely and save in the D:\State folder. This function lets you 
recall a file you have named freely and save by simple softkey operation, 
eliminating annoying operation using the Open dialog box. 

• Although there is no limit to the number of files saved in a folder, only 
up to 50 files are displayed on the softkeys. If more than 50 files are 
saved in a folder, they are sorted in the order of numbers 0 to 9 and 
alphabetic characters A to Z and the first 50 files are displayed as 
softkeys. 
 
Although there is no limit to the number of characters of a file name, 
only up to 12 characters are displayed on the softkey. If a file name 
exceeds 12 characters, the first 12 characters are displayed on the 
softkey and the remaining characters are omitted and replaced with 
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"...". 
  

• Different files may be displayed on softkeys with the same name or a 
saved file is not displayed on any softkey because of the above 
limitations. 
1. Press Save/Recall > Recall by File Name. 
2. Files that have been named and saved in the D:\State folder are 

displayed on softkeys. Press the key for the file you want to recall. 
Priority of Recalling Configuration File at Startup 
If several instrument configuration files exist at the startup of the E5063A, 
only one file is recalled and set at a time in the following order of priority. 
If these files do not exist, the normal preset (factory preset) is executed. 

Priority Recalled file 

1 Configuration file for the auto-recall function in the A drive (If 
external floppy disk drive is connected.) 

2 Configuration file for the auto-recall function in the D drive 

3 Configuration file for the user-preset function in the D drive. 
Executed when the preset operation mode is User and the file 
(D:\UserPreset.sta) exists. 
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Saving/Recalling Instrument State for Each Channel into/from 
Memory 

• Overview 
• Saving Instrument State for Each Channel 
• Recalling Instrument State for Each Channel 
• Deleting Saved Instrument State (Clearing all Registers) 

Other topics about Data Output 
Overview 
The E5063A allows you to save/recall the instrument state for each channel 
independently. This function allows you to save the instrument state of the 
active channel independently into one of the four registers (A to D, volatile 
memory) and to recall the instrument state from the register to restore it as 
the state of the currently active channel. As in the case of saving the entire 
state of the instrument into a file, you can select items to be saved from four 
kinds. 
Since you can recall the instrument state for each channel that was saved 
with this function from a different channel that the one used to save it, this 
function is very useful for copying an instrument state between channels. 

• Unlike when saving the entire instrument state, the instrument state 
for each channel is saved into volatile memory instead of a file, so if 
you turn off the power, this state is lost. 

Saving Instrument State for Each Channel 
1. Press Channel Next (or Channel Prev) to activate a channel of which the 

state you want to save. 
2. Press Save/Recall > Save Channel. 
3. Click one of State Only A to D, State & Cal A to D, State & Trace A to D or 

All A to D, to save the (instrument state and) calibration data of the 
active channel to the specified register. 

4. For registers having saved data, the * symbol is displayed to the right 
of their softkey label. If you specify one of these, its content is 
overwritten. 

Recalling Instrument State for Each Channel 
1. Press Channel Next (or Channel Prev) to activate a channel of which 

the state you want to recall and restore. 
2. Press Save/Recall > Recall Channel. 
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3. Click the softkey of the register in which the state you want to 
restore is saved. This instrument state is recalled to the active 
channel. 

Deleting Saved Instrument State (Clearing all Registers) 
1. Press Save/Recall > Save Channel. 
2. Click Clear States. The contents of all the registers are deleted. 
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Compatibility of State File 
• Overview 
• Compatibility of Files (Saving and Recalling) 

Other topics about Data Output 
Overview 
As mentioned in Saving and Recalling Instrument State, you can save the 
instrument state of the E5063A into a file on the mass storage and then 
recall it later to reproduce that state. 
Compatibility of Files (Saving and Recalling) 
Compatibility from  other ENA 6/7 series products 
There is no compatibility with other ENA series products. 
 Compatibility between  different options 

• The E5063A with option 011 (Time domain/Test wizard ) can recall the 
files saved by the E5063A without option 011.   

• The E5063A without option 011 (Time domain/Test wizard ) can recall 
the files saved by the E5063A with option 011. The settings for 
Transform /Gating are not used but they are kept. 

Compatibility between different frequency models 

  
Recalling by 
E5063A 
245 285 2H5 

Saved 
file by 
E5063A 

245 Y Y Y 
285 Y# Y Y 

2H5 Y# Y# Y 
Y: Recall is possible, Y# Warning message prompts "Incompatible recall file". 
Some state data may be lost. 
Compatibility when the Firmware revision is different 

• Files that are saved with later firmware revisions may not be recalled 
by prior firmware revisions. 

Compatibility when the system spec. version (available with ":SERV:SREV?") is different 
• When files that are saved with different system spec. versions include 

calibration data, only states and trace data are recalled. 
• If you recall an incompatible file, an error occurs and the device 

recovers to the default setting. 
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Saving Trace Data to a File 
• Saving Data in CSV Format 
• Saving Data in Touchstone Format 

Other topics about Data Output 
Saving Data in CSV Format 
The E5063A allows the user to save data for the active trace on the active 
channel to a CSV file (file extension *.csv) and to load the data into PC 
application software for further processing. 
Trace data are saved in the format shown below. 
Example of saved trace data 
"# Channel 1" 
"# Trace 1" 
Frequency,                    Formatted Data,            Formatted Data 
+3.00000000000E+005, +1.41837599227E-002, +1.43446459328E-006 
+4.27985000000E+007, +1.41275293412E-002, +2.02407834551E-004 
+8.52970000000E+007, +1.41334093048E-002, +4.00643331604E-004 
+1.27795500000E+008, +1.41240661092E-002, +6.09250514670E-004 
+1.70294000000E+008, +1.41402155348E-002, +8.05620003993E-004 
The first line shows the number of the active channel at the time the data is 
saved. 
The second line shows the number of the active trace at the time the data is 
saved. 
The third line is a header line indicating the contents of each item of trace 
data written on the fourth line onward. 
The fourth line onward shows the trace data. The amount of data is 
determined by the number of points (frequency) assigned to the trace. 
Saving Trace Data 
Follow the procedure below to save trace data from the E5063A. 

1. Press Channel Next (or Channel Prev) and Trace Next (or Trace prev) to 
select the trace to be saved. 

2. Press Save/Recall > Save Trace Data to open the Save As dialog box. 
3. Select the destination folder and input a file name. 
4. Click Save to save the file. 
5. This function is inactive when the security level is set at low/high. 

Saving Data in Touchstone Format 
You can also save trace data of a E5063A active channel of S-parameter to a 
Touchstone format file. 
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Touchstone file data format 
You can save data in "log magnitude - angle", "linear magnitude - angle", or 
"real number - imaginary number." 
When AUTO is selected, the data format is automatically set according to the 
display format of the active trace. However, when the display format of the 
active trace is set to one other than the log magnitude format (LogMag), 
linear magnitude format (LinMag), or real-imaginary number format 
(Real/Imag), the data format is automatically set to real-imaginary number. 
You can use data saved in Touchstone format for a circuit simulator such as 
Agilent Advanced Design System (ADS) on your PC (personal computer) or 
workstation. For more information on the ADS, refer to the operation manual 
that comes with the system. 
File types of Touchstone files 
File types of the E5063A Touchstone files are s1p and s2p. The file type 
indicates the number of ports of the data structure that is output to the 
Touchstone file. 
Data structure in Touchstone file 
Data structure of the Touchstone file consists of a header part and a data 
part. The contents of the file is text data, which is ready to be read with a 
general text editor. 
The header part consists of the returned value of *IDN?, file created date, 
calibration state, list of all S parameters of a specified port, and format 
information. 
The header parts of s1p and s2p are shown below. 

Header of s1p 

!Agilent Technologies,E5063A,<ID>,<FW Revision> 
!Date <Date> 
!Data & Calibration Information 
!Freq Syy:Method(Stat) 
# Hz S FMT R Z0 

Header of s2p 

!Agilent Technologies,E5063A,<ID>,<FW Revision> 
!Date <Date> 
!Data & Calibration Information 
!Freq Syy:Method(Stat) Syz:Method(Stat) Szy:Method(Stat) Szz:Method(Stat) 
# Hz S FMT R Z0 
Each item has the following meaning: 

Parameter Description 

Syy to Szz S parameters of the selected test port; corresponds in 
ascending order, beginning with y to z. 
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Method Calibration type applied to S parameter. 

Stat 
  

State of S parameter calibration and error correction setting 
(ON, OFF, or --) 
ON = Error correction is set to ON 
OFF =Error correction is set to OFF 
-- = Calibration is not performed 

FMT Data format 
RI = Real number - imaginary number 
MA = Linear magnitude - angle 
DB = Log magnitude - angle 

Z0 Reference impedance value 

  
The structure of the data part depends on the combination of the selected 
file type and specified port. 

•  When the S parameter of a port on which calibration is not performed 
is specified, if the data measured with the S parameter exists, that 
data are output to a Touchstone file. If no measurement data exists, 0 
(for log magnitude - angle, log magnitude = -200 dB) is output in the 
corresponding field. 

The following figures show the data structures of files saved in Touchstone 
format. 
1-port Touchstone file 

 
 2-port Touchstone file 
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 Restrictions when saving data in Touchstone format 
The following restrictions apply in saving measurement data into Touchstone 
format. 

• When both fixture simulation and port impedance conversion are ON, 
all Z0 of the ports to be saved must be set to the same value. If Z0 is 
different among the ports, no error occurs, but only the Z0 of the 
smallest port number is output to the header. 

• When the time domain function is ON, the saved data are not the 
displayed data but the data of the S parameter before conversion. 

• For data saved in touchstone format, data operation, time domain, 
parameter conversion, data format, electrical delay, equation editor, 
and smoothing are not reflected in the output data. 

Saving procedure 
Follow the steps below to save trace data in Touchstone format. 

1. Press Channel Next  (or Channel Prev) and Trace Next (or Trace prev) to 
select the trace to be saved. 

2. Press Save/Recall > SnP > SnP Format. 
3. Click the softkey that corresponds to the data format you want to 

save. 
  

Softkey Function 

Auto Data format is automatically set according to the 
display format of the active trace. When the 
display format of the active trace is set to one 
other than log magnitude format (LogMag), linear 
magnitude format (LinMag), or real-imaginary 
number format (Real/Imag), the data format is 
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automatically set to real-imaginary number. 

LogMag/Angle Select "log magnitude - angle" data format 

LinMag/Angle Select "linear magnitude - angle" data format 

Real/Imaginary Select "real - imaginary number" data format 

5. Click the softkey for s1p or s2p according to the file type you want to 
save. 

6. Click the softkey that corresponds to the combination of ports that you 
want to save. 

7. SaveAs dialog box opens. For its operations, use an external keyboard 
and mouse. 

8. Specify the folder to which the file should be saved, enter a file name, 
and then press Save to save the file. 

9. When saving data in a sweep process, the data during sweep is saved 
into a Touchstone file. That is, the previous sweep data is saved as 
data that has not been swept; or, if sweep was not performed 
previously, zero data might be saved. Therefore, you should set the 
active channel to the HOLD state when saving data into a Touchstone 
file. 

10. This function is inactive when the security level is set at 
low/high. 
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Saving the Screen Image to a File 
• Overview 
• Saving Screen Image as File 

Other topics about Data Output 
Overview 
Along with printing, the E5063A allows the user to save screen images as 
bitmap (.bmp) or portable network graphics (.png) files. Saved files can be 
loaded into PC application software for further processing. 
Saving Screen Image as File 
Follow the procedure below to save a screen image to a file. 

1. Display the screen to be saved as a file. If you want to save the screen 
with a white background, set the display mode to inverted display 
before saving the screen. For details about display mode, see Setting 
Display Colors. 

2. Press System key. The screen image at the time System key is pressed 
is the image that will be saved. 

3. Press Dump Screen Image to open the Save As dialog box. 
4. Select the file type from "24-Bit Bitmap (*.bmp)" or "Portable Network 

Graphics (*.png)". 
5. Select the destination folder and type a file name. (Clicking Input 

from the front panel on the Save As dialog box activates the on 
screen keyboard.) 

6. Press Save to save the screen image of E5063A to a file. 
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Printing Displayed Screen 
• Overview 
• Printed/Saved Images 
• Print Procedure 

Other topics about Data Output 
Overview 
By connecting a printer to the USB port of the E5063A, you can print the 
displayed screen of the E5063A. 
Printed/Saved Images 
The display image saved in the volatile memory (clipboard) is printed/saved. 
If no image is saved in the clipboard, the image displayed at the time of 
print execution is printed/saved. 
Saving image to clipboard 
The System key also has a screen capture feature. When you press System 
key, the image displayed on the screen immediately before pressing is saved 
in the clipboard. 

• The image in the clipboard is cleared when you execute print/save. 
Print Procedure 
Preparation before printing 
Follow these steps to prepare for printing: 

1. Turns OFF the E5063A. 
2. Turn ON the printer and connect it to E5063A. 
3. Turn ON the E5063A. 
4. Press System > Printer Setup. 
5. The Printers window opens. The icons of the printers that have been 

connected are displayed in the window. When you connect a print for 
the first time, it is automatically registered and its icon is added in the 
window. 

6.  The printer with the check mark ( ) on its icon is selected as the 
default printer for printing. If you want to change it, select (highlight) 
the icon of your preferred printer in the Printers window and then click 
Set as Default Printer in the File menu. 

7. Click Printing Preferences...  in the File menu. The Printing Preferences 
dialog box for the selected printer appears. Set items necessary before 
printing such as Page Size and then click the OK button . 

8. Click Close in the File menu. 
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Executing print 
Follow these steps to print the screen information: 

1. Display the screen you want to print. 
2. Press System key to save the currently displayed screen onto the 

clipboard. 
3. As necessary, press Invert Image to toggle between [OFF] for printing 

in colors close to the actually displayed screen and [ON] for printing in 
inverse colors. 

4. Click Print to start printing. 
5. If you start printing when the printer is not ready (for example, it is 

not turned ON) by mistake, the Printers Folder dialog box may appear. 
In this case, click Cancel to close the Printers Folder dialog box, 
prepare your printer, and then start printing again. 
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Fixture Simulator 

Fixture Simulator 
 Overview of Fixture Simulator 
 Extending the Calibration Plane using Network De-embedding 
 Converting the Port Impedance of the Measurement Result 
 Determining Characteristics After Adding a Matching Circuit 
 Evaluating Balanced Devices (balance-unbalance conversion function) 
 Converting Reference Impedance of Balanced Port 
 Determining the Characteristics that Result from Adding a Matching 

Circuit to a Differential Port 
 Example of Using Fixture Simulator 
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Overview of Fixture Simulator 
• Overview 
• Functions for Single-Ended (Unbalanced) Port 

Other topics about Fixture Simulator 
Overview 
The Fixture Simulator is a function that uses software in the E5063A to 
simulate various measurement conditions based on the measurement 
results. The functions available in Fixture Simulator are as follows: 

• Network de-embedding 
• Port reference impedance conversion 
• Matching circuit embedding 

Data processing flow diagram of fixture simulator 
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 The E5063A adopts the power wave definition for its S-

parameter calculation. Reference document: "Power waves and 
Scattering Matrix. K. Kurokawa" 

Port extension is an independent function from the fixture simulator, but if 
the fixture simulator function is on, data processing is automatically 
executed as a function of the fixture simulator to improve the data 
processing efficiency. (Measurement result is the same as when the fixture 
simulator is turned off.) Port extension moves the calibration reference 
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location by setting an electrical delay for a single-ended port. Port extension 
can eliminate only electrical delay (phase shift) for each single-ended port. 
Loss or mismatch cannot be eliminated by this function. 
Functions for Single-Ended (Unbalanced) Port 
The following three functions are applied to single-ended ports (unbalanced 
ports). Balance-unbalance conversion can additionally be applied to single-
ended ports. 
Network de-embedding 
A function that uses software to remove an arbitrary network (50 Ω system) 
defined by a two-port Touchstone data file from each test port (single-
ended) and to extend the calibration plane. This makes it possible to remove 
networks that create error elements between the calibration plane and the 
DUT, thereby enabling a more realistic evaluation of the DUT. 
For the setup procedure of the network de-embedding function, see 
Extending the Calibration Plane Using Network De-embedding. 
Port reference impedance conversion 
A function that uses software to convert an S-parameter measured with a 50 
Ω port reference impedance into a value measured with an arbitrary 
impedance. 
For the setup procedure of port reference impedance conversion, see 
Converting the Port Impedance of the Measurement Result. 
Matching circuit embedding 
A function for converting an original measurement result into a characteristic 
determined under the condition of inserting a matching circuit between the 
DUT and the test port (single-ended). The matching circuit to be inserted is 
either selected from the five predetermined circuit models or provided by a 
designated arbitrary circuit defined in a two-port Touchstone file. 
For the setup procedure used for matching circuit embedding, see 
Determining Characteristics After Adding a Matching Circuit. 
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Extending the Calibration Plane Using Network De-embedding 
• Overview 
• Using Network De-embedding Function 

Other topics about Fixture Simulator 
Overview 
Network de-embedding is a function for performing measurements, test port 
by test port, by removing the characteristics of an arbitrary network defined 
by a Touchstone data file. By removing the characteristics of the cable, test 
fixtures, etc. between the actual calibration plane and the DUT, the 
calibration plane can be correspondingly extended. The network de-
embedding function can be used together with the port extension function. 
Port extension and calibration plane extension using network de-
embedding 

 
Using Network De-embedding Function 

1. Prepare a two-port Touchstone data file (.s2p format) corresponding to 
the network to be removed. 

2. Press Analysis > Fixture Simulator > De-Embedding. 
3. Click Select Port. 
4. Click 1, or 2 to select the test port to perform network de-embedding. 
5. Click User File. 
6. Using the dialog box that appears, select the Touchstone data file 

defining the characteristics of the network to be removed. Once the 
file is selected, the selection of Select Type automatically changes to 
User. To cancel a user-defined file that has been set up, click Select 
Type > None. 
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7. Repeat the procedure to set up the Touchstone data file for each port 
from which a network is to be removed. 

8. Click De-Embedding > ON. 
9. Click Return. 
10. If Fixture Simulator is OFF, press the key again to turn it ON. 



E5063A Help Operation Section  

262 

Converting the Port Impedance of the Measurement Result 
• Overview 
• Converting Port Impedance 

Other topics about Fixture Simulator 
Overview 
The measured value obtained by using a port impedance of 50 Ω can be 
converted into a measured value at an arbitrary port impedance. 
Port impedance conversion function 

 
  
Converting Port Impedance 

1. Press Analysis > Fixture Simulator > Port ZConversion. 
2. Specify the port reference impedance for the required port. 

• Select Port 1 Z0 Real, or Port 2 Z0 Real to set the port reference 
impedance in Real format. 

• Select Port 1 Z0 Real and Port 1 Z0 Imag, or Port 2 Z0 Real and 
Port2 Z0 Imag to set the port reference impedance in Complex 
format. 

3. Click Port ZConversion > ON. 
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4. Click Return. 
5. If Fixture Simulator is OFF, click the key again to turn it ON. 
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Determining Characteristics After Adding a Matching Circuit 
• Overview 
• Using Matching Circuit Function 

Other topics about Fixture Simulator 
Overview 
Using the matching circuit embedding function, you can easily obtain the 
resulting characteristics after adding a matching circuit for each test port. 
Matching circuit function 

 
Define the matching circuit to be added by one of the following methods: 

• Select one of the five predetermined circuit models and specify the 
values for the elements in the circuit model. 

• Use a user file (in two-port Touchstone data format) that defines the 
matching circuit to be added. 

The circuit models used for defining matching circuits are shown below. 
Circuit models for defining matching circuits 
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 In the 2-port matching circuit embedding or the 2-port 
network de-embedding feature, if the normalized impedance value 
specified in the user file (2-port Touchstone data file) is different from 
the port reference impedance setting value of the analyzer, it is 
automatically converted to adapt to the analyzer setting. 
 
When a 2-port Touchstone data file is read in, data for up to 3202 
frequency points are read in using interpolation according to the 
measurement frequency point setting of the analyzer. If the number of 
frequency points in the file is greater than 3202, excess data are 
ignored. 
 
For a network defined in the user file, it is assumed that port 1 is 
connected to the test port and port 2 is connected to the DUT. 

Using Matching Circuit Function 
1. Press Analysis. 
2. Click Fixture Simulator >  Port Matching > Select Port. 
3. Click 1, or 2 to select the port to add a matching circuit. 
4. Click Select Circuit. 
5. Select a matching circuit model. 

  

Softkey Function 

None No matching circuit is added. 

Series L - 
Shunt C 

Selects a circuit model consisting of a series inductor 
and a shunt capacitor 

Shunt C - 
Series L 

Selects a circuit model consisting of a shunt capacitor 
and a series inductor 

Shunt L - 
Series C 

Selects a circuit model consisting of a shunt inductor 
and a series capacitor 

Series C - 
Shunt L 

Selects a circuit model consisting of a series capacitor 
and a shunt inductor 

Shunt L - 
Shunt C 

Selects a circuit model consisting of a shunt inductor 
and a shunt capacitor 

Series C - 
Shunt C 

Selects a circuit model consisting of a series capacitor 
and a shunt capacitor 

Shunt C - 
Series C 

Selects a circuit model consisting of a shunt capacitor 
and a series capacitor 
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Series L - 
Shunt L 

Selects a circuit model consisting of a series inductor 
and a shunt inductor 

Shunt L - 
Series L 

Selects a circuit model consisting of a shunt inductor 
and a series inductor 

User Selects the circuit model defined in the user file 
imported. 
To add a matching circuit defined in a user file, execute 
the following operations before selecting this softkey: 

1. Press User File. 
2. In the dialog box that appears, select the two-port 

Touchstone data file (.s2p format) for the 
matching circuit to be added. 

Once a user file is specified, the selection of Select 
Circuit automatically changes to User. 

6. For the circuit models, see Circuit models for defining matching 
circuits. 

7. Specify the values of the elements in the selected circuit model. 

Softkey Function 

C (C1) Specifies capacitance [F] 

G (G1) Specifies conductance [S] 

L (L1) Specifies inductance [H] 

R (R1) Specifies resistance [Ω] 

C2 Specifies capacitance [F] 

G2 Specifies conductance [S] 

L2 Specifies inductance [H] 

R2 Specifies resistance [Ω] 

8.  When either of the two components of Series-C, "C" 
and "G", is set to 0, the component is defined as "Open"; when 
both components are set to 0, they are defined as "Short." 
When either of the two components of Shunt-L, "L" and "R", is 
set to 0, the component is defined as "Short"; when both 
components are set to 0, they are defined as "Open." 

9. Repeat the procedure above to set up the matching circuit for each 
port used. 

10. Click Port Matching to turn the matching circuit function ON. 
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11. Click Return. 
12. If Fixture Simulator is OFF, press the key again to turn it ON. 
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Evaluating Balanced Devices (Balance-Unbalance Conversion 
Function) 

• Overview 
• Measurement Parameters of Balanced Devices 
• Procedure for Balance-Unbalance Conversion 
• Measurement Parameter Setup 
• Checking Device Type and Port Assignment 

Other topics about Fixture Simulator 
Overview 
The balance-unbalance conversion function simulates a measurement under 
a balanced state based on measurement results obtained in an unbalanced 
state. This function enables you to evaluate devices with balanced ports. 

 Be sure to set equal impedances for the two unbalanced 
ports. For more details on setting up port impedance for unbalanced 
ports, refer to Converting the Port Impedance of the Measurement 
Result. 

Balance-unbalance conversion 

 
The types of devices that can be evaluated using the E5063A are shown 
below.   
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Types of balanced devices that can be evaluated with E5063A 

 
In the terminology of the E5063A, ports after the balance conversion are 
called logical ports (or DUT ports). 
Measurement Parameters of Balanced Devices 
Turn on the balance-unbalance conversion function to measure the following 
parameters. 

• Mixed mode S-parameter 
Mixed mode S-parameter 
By turning on the balance-unbalance conversion function, you can obtain the 
S-parameter of the balanced port separately for two modes, the differential 
mode and the common mode. The following figure shows the notation of the 
S-parameter in balance measurement (mixed mode S-parameter). 
Notation of mixed mode S-parameter 
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Mixed mode S-parameter when measuring a  balanced device 
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Procedure for Balance-Unbalance Conversion 

 Extend the calibration plane, if necessary, by using the 
port extension function or network de-embedding function. For more 
on the port extension and network de-embedding functions, see 
Extending the Calibration Plane Using Network De-embedding. 

1. Press Analysis key. 
2. Click Fixture Simulator > Topology > Device. 
3. Select the balanced/unbalanced topology. Only Bal can be selected. 

Softkey Function 

Bal Establishes port 1 on the DUT as balanced ports 

4. Select each port on the analyzer to which a port on the DUT is 
connected. 

Softkey Function 

Port 1 
(bal) 

Selects two ports on the analyzer from between 1-2 and 2-1 
for connection to logical port 1 (Port a) 

5. Click Return. 
6. Click BalUn to turn on the balanced/unbalanced state conversion 
function. 
7. Click Fixture Simulator to turn on the fixture simulator function. 
Measurement Parameter Setup 
Performing balance-unbalance conversion enables you to make 
measurements with mixed mode S-parameters. Parameters that can be used 
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differ depending on the balance-unbalance topology specified in Balance-
Unbalance Conversion. 

1. Press Meas key (or Analysis > Fixture Simulator > Measurement). 
2. Select the measurement parameter. 

Checking Device Type and Port Assignment 
You can check the device type and the port assignment for the balance-
unbalance conversion by displaying the balance measurement topology 
property as shown below. 

 
Procedure to Turn On/Off Balance Measurement Topology Property Display 
Follow these steps to turn on/off the balance measurement topology 
property display. 

1. Press Analysis key. 
2. Click Fixture Simulator > Topology 
3. Click Property. Each press toggles between on/off. 
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Converting Reference Impedance of Balanced Port 
• Overview 
• Converting Port Reference Impedance in Differential Mode 
• Converting Port Reference Impedance in Common Mode 

Other topics about Fixture Simulator 
Overview 
By using the port impedance conversion function, you can specify the 
impedance of each test port. As a result of this conversion, the impedance of 
the balanced port in differential mode is set to a value twice as large as the 
impedance of the two unbalanced ports before conversion, and in common 
mode to a value one-half as large. 

 When the port reference Z conversion is a complex, you 
cannot use the differential/common port Z conversion. 

  Be sure to set the impedances of the two unbalanced ports 
equal to each other. For more details on setting up port impedance for 
unbalanced ports, refer to Converting the Port Impedance of the 
Measurement Result. 

Port impedance after a balance-unbalance conversion 
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As described above, the impedance of the balanced port is automatically 
specified as the result of specifying the impedance of the two unbalanced 
ports prior to balance-unbalance conversion. However, the port impedance 
can be changed to an arbitrary value by using the differential port 
impedance conversion function and the common port impedance conversion 
function. 
Converting Port Reference Impedance in Differential Mode 
If you turn on the differential port impedance conversion function, the port 
reference impedance in the differential mode is converted to an arbitrary 
value specified with this function instead of the value in the above figure. 
Procedure to Turn On/Off Differential Port Reference Impedance Conversion Function 

1. Press Analysis > Fixture Simulator > Diff ZConversion. 
2. Click Diff ZConversion > ON. 

You can only turn on or off Differential Port Impedance Conversion for all of 
the balanced ports together, not for each port individually. If you want to 
turn off only a specific port, set the reference impedance of the port to the 
value in the above figure. 
Procedure to Set Differential Port Reference Impedance 

1. Press Analysis > Fixture Simulator > Diff ZConversion. 
2. Click Port 1 (bal) Real to specify the port reference impedance in "Real" 

format for differential mode. 
3. Click Port 1 (bal) Real and Port 1 (bal) Imag to set the differential port 

reference impedance in "Complex" format. 
Converting Port Reference Impedance in Common Mode 
If you turn on the common port impedance conversion function, the port 
reference impedance in the common mode is converted to an arbitrary value 
specified with this function instead of the value the above figure. 
Procedure to Turn On/Off Common Port Reference Impedance Conversion 

1. Press Analysis > Fixture Simulator > Cmn ZConversion. 
2. Click Cmn ZConversion > ON. 

You can only turn on or off Common Port Impedance Conversion for all of 
the ports together, not for each port individually. If you want to turn off only 
a specific port, set the impedance of the port to the value in the above figure 
Procedure to set common port reference impedance 

1. Press Analysis > Fixture Simulator > Cmn Z Conversion. 
2. Click Port 1 (bal) Real to specify the port reference impedance in "Real" 

format for common mode. 
3. Click Port 1 (bal) Real and Port 1 (bal) Imag to set the common port 

reference impedance in "Complex" format. 
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Determining the Characteristics that Result from Adding a Matching 
Circuit to a Differential Port 

• Overview 
• Procedure 

Other topics about Fixture Simulator 
Overview 
You can obtain the characteristics resulting from the pseudo addition of a 
balance matching circuit to a balanced port created by balance-unbalance 
conversion. By using the matching circuit function, you can obtain the 
characteristics resulting from the addition of an arbitrary matching circuit for 
each test port. 

 When the port reference Z conversion is a complex, you 
cannot use the differential matching circuit embedding. 

Balance matching circuit function 

 
 The balance matching circuit (Differential matching circuit 

embedding) is not applied to single-ended S-parameter results. For 
example, the balance matching circuit is not applied to the imbalance 
parameter as it is derived from single-ended S-parameters. 

Procedure 
Define the matching circuit to be added by one of the following methods: 
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• Use a predetermined circuit model and specify the values for the 
elements in the circuit model. 

• Use a user file (in two-port Touchstone format) to define the matching 
circuit to be added. 

The following figure shows the circuit models used in defining a balance 
matching circuit. 
Circuit models used to define balance matching circuit 

 
  

 For a network defined in a user file, it is assumed that port 
1 is connected to the test port and port 2 is connected to the DUT. 

The setup steps are shown below. 
1. Press Analysis > Fixture Simulator > Diff. Matching. 
2. To add a matching circuit defined in a user file, perform the following 

operations: 
a. Press User File. 
b. Using the dialog box that appears, select the 2-port Touchstone 

data file (.s2p format) for the matching circuit to be added. 
c. Once you have specified the user file, the selection of Select 

Circuit automatically changes to User. In this case, you do not 
have to execute Step 5 and Step 6. 

3. Click Select Circuit. 
4. Select a differential matching circuit model. 

  

Softkey Function 

None The matching circuit is not added. 

Shunt L - 
Shunt C 

Selects a circuit model consisting of a shunt inductor 
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and a shunt capacitor 

User Selects the circuit model defined in the user file 
imported in Step4. 

5. Specify the values for the elements in the circuit model selected. 
  

Softkey Function 

C Specifies the capacitance [F] 

G Specifies the conductance [S] 

L Specifies the inductance [H] 

R Specifies the resistance [Ω] 

6.  When either of the two components of Shunt-L, "L" 
and "R", is set to 0, the component is defined as "Short"; when 
both components are set to 0, they are defined as "Open." 

7. Repeat the procedure to set up the differential matching circuit to be 
added to the selected ports on the DUT. 

8. Click Diff. Matching to turn the differential matching circuit ON. 
9. Click Return. 
10. If Fixture Simulator is OFF, press the key again to turn it ON. 
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Example of Using Fixture Simulator 
• Overview 
• Measurement Circuit Example: DUT with Balanced Port 
• Evaluation Using Actual Test Fixture 
• Problems in Measurement with Actual Test Fixture 
• DUT Evaluation using Fixture Simulator 
• Advantages of Balanced DUT Evaluation using Fixture Simulator 

Other topics about Fixture Simulator 
Overview 
In this section, the fixture simulation function is explained based on an 
evaluation example for a DUT (balanced SAW filter) with a balanced port. 

 This example can not be performed by the E5063A which 
has only two ports. This section provides the general information of 
fixture simulator. 

Measurement Circuit Example: DUT with Balanced Port 
The following figure shows an example of a measurement circuit used to 
evaluate a balanced SAW filter. DUT port 1 is an unbalanced port connected 
to source impedance Rs and input matching circuit L1. DUT port 2 is a 
balanced port connected to an output matching circuit (C1, C2, and L2) and 
load resistance RL. 
Measurement circuit of balance SAW filter 

 
Evaluation Using Actual Test Fixture 
Generally, a test fixture as shown in the following figure is fabricated for 
evaluating the characteristics of a DUT in a measurement circuit by using a 
network analyzer. 
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In typical use, a network analyzer performs measurements at a 50 Ω port 
reference impedance and in a single-ended (unbalanced) state. Therefore, 
DUT port 1 can be connected directly to the test port of the network 
analyzer. 
On the other hand, DUT port 2 is a balanced port that cannot be connected 
directly to the test port of the network analyzer. Usually, a balun (BALance-
UNbalance transformer) is used to convert the DUT's balanced port to an 
unbalanced port and to connect the converted port to the test port of the 
network analyzer. Matching circuits are mounted in the test fixture as shown 
in the following figure. 
DUT evaluation using an actual test fixture 

 
Problems in Measurement with Actual Test Fixture 
Evaluating a balanced device with an actual test fixture involves the 
following problems: 

• Calibration cannot be performed at the DUT's terminals. (A DUT's 
terminals are in the test fixture and calibration standards cannot be 
connected to them. In addition, it is very difficult to obtain calibration 
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standards that can be used to calibrate a balanced port.) As a result, 
calibration is performed at appropriate connectors connected to the 
test fixture, and the network between the calibration reference plane 
and the DUT's terminals induces measurement errors. 

• Different test fixtures must be fabricated for evaluating different types 
of DUTs because they require different characteristic impedances and 
matching circuits. 

• An actual balun does not have ideal characteristics, so measurement 
errors cannot be avoided. Furthermore, a common mode signal 
evaluation cannot be performed when an actual balun is used. 

DUT Evaluation using Fixture Simulator 
The fixture simulator function simulates a test fixture by using internal 
software instead of using an actual test fixture for evaluating DUTs. 
The following figure shows an example connection for evaluating a DUT with 
the network analyzer's fixture simulator function. The unbalanced port of the 
DUT should be directly connected to a test port of the network analyzer, and 
the balanced port of the DUT should be connected to two other test ports of 
the network analyzer. The actual measurement by the is performed at 
single-ended ports with a 50 Ω port reference impedance. 
DUT connection when fixture simulator is used 
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The following figure shows the measurement circuit simulated by the fixture 
simulator based on actual measurement with the test fixture shown in figure 
above. 
Measurement circuit simulated by fixture simulator 
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First, the effect of an undesired network can be eliminated by port extension 
and/or network de-embedding. In the above figure (DUT connection when 
fixture simulator is used), since calibration standards cannot be connected to 
the DUT terminals to perform calibration, calibration should be performed at 
the connectors to the test fixture. Using port extension and/or network de-
embedding enables you to remove an undesired network by using data 
processing and moving the calibration reference plane to the DUT's side 
equivalently. This function is performed for a single-ended port even if 
balance-unbalance conversion is applied to the port. 
Port reference impedance conversion converts measured S-parameters to 
those at arbitrary port reference impedance. In the above figure 
(Measurement circuit simulated by fixture simulator), since the single-ended 
port of the DUT is connected to the network analyzer's test port (50 Ω , 
single-ended), port reference impedance conversion is not required. This 
function is performed for a single-ended port even if balance-unbalance 
conversion is applied to the port. 
Matching circuit embedding converts measured S-parameters to those when 
a matching circuit is added to the DUT's terminal. This function is performed 
for a single-ended port even if balance-unbalance conversion is applied to 
the port. 
Balance-unbalance conversion converts S-parameters measured at an 
unbalanced state to mixed-mode S-parameters measured at a balanced 
state. The balanced port signal can be evaluated by using differential mode 
and common mode signals. 
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Differential matching circuit embedding converts measured S-parameters to 
those when a matching circuit is added to the DUT's differential mode 
port.(L2 in there figure Measurement circuit simulated by fixture simulator) 
Differential port reference impedance conversion converts a differential port 
reference impedance to an arbitrary impedance. Port reference impedance Z 
[Ω] at the two single-ended ports before balance conversion is automatically 
converted to 2Z [Ω] for differential mode port and Z/2 [Ω] for common 
mode port after balance conversion. Accordingly, if port reference 
impedance conversion is not performed for the two single-ended ports 
before balance conversion, differential mode port reference impedance Zd 
becomes 50 Ω × 2 = 100 Ω , and common mode port reference impedance 
Zc becomes 50 Ω / 2 = 25 Ω . Since the differential port is terminated with 
200 Ω in the figure,Measurement circuit of balance SAW filter, differential 
port reference impedance Zd should be set to 200 Ω. 
Advantages of Balanced DUT Evaluation using Fixture Simulator 
Balanced device evaluation using the fixture simulator offers the following 
advantages: 

• Calibration reference plane can be easily moved to the DUT's terminal 
after calibration is performed at the connectors where calibration 
standards can be connected. Undesired network can be removed to 
eliminate measurement errors (port extension, network de-
embedding). 

• Characteristics of a DUT, including desired matching circuits, can be 
obtained easily (matching circuit embedding, differential matching 
circuit embedding). Port reference impedance can be set freely (port 
reference impedance conversion, differential port reference impedance 
conversion). 

• Differential mode and common mode signal evaluation (mixed-mode 
S-parameter evaluation) can be performed easily (balance-unbalance 
conversion). 
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Time Domain Analysis (Opt.011) 

Time Domain Analysis (Opt.011) 
Test Domain Analysis is available when option 011 is installed. 

• Overview 
• Characteristics of Response in Time Domain 
• Transformation to Time Domain 
• Deleting Unnecessary Data in Time Domain (Gating) 

Other topics about Measurement 
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Overview of Time Domain Measurement 
• Overview 
• Comparison to Time Domain Reflectometry (TDR) Measurement 
• Time Domain Function of E5063A 

Other topics about Time Domain Analysis 
Overview 
The E5063A provides the time domain function, which is used to 
mathematically transform waveforms in the frequency domain that can be 
measured with a general network analyzer to waveforms in the time domain. 
The following figure shows waveforms in the frequency domain and in the 
time domain when using the same cable. The waveform in the frequency 
domain shows ripples due to mismatches, but it is difficult to estimate their 
locations. On the other hand, from the waveform in the time domain, you 
can determine the locations and magnitudes of mismatches. 

 
Comparison to Time Domain Reflectometry (TDR) Measurement 
The time domain function of the E5063A is similar to the time domain 
reflectometry (TDR) measurement in that it displays the response in the 
time domain. 
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In the TDR measurement, a pulse or step signal is inputted to the DUT and 
the change of the reflected wave over time is measured. 
On the other hand, the time domain function of the E5063A changes the 
frequency of the input signal to the DUT, performs measurement in the 
frequency domain, and transforms the result to the response in the time 
domain using the inverse Fourier transform. 
Time Domain Function of E5063A 
The time domain function of the E5063A is divided into the following two 
types of functions. You can use them at the same time. 
Transformation function 
Transforms measurement data in the frequency domain to data in the time 
domain. For more information, refer to Transformation to time domain. 
Gating function 
Deletes unnecessary data in the time domain from original data in the time 
domain. For more information, refer to Deleting Unnecessary Data in Time 
Domain (Gating). 
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Characteristics of Response in Time Domain 
• Overview 
• Masking 
• Mismatch Type 

Other topics about Time Domain Analysis 
Overview 
This section describes masking and the identification of the mismatch type, 
which are important for analyzing the response in the time domain. 
Masking 
Masking is a phenomenon in which a mismatch at a location near the 
calibration surface affects the response at the next mismatch location. This 
occurs because energy reflected by a mismatch at the location nearest to 
the calibration surface does not reach the next mismatch location. For 
example, when you measure the reflection of a cable that has 2 mismatch 
locations reflecting 50% of the input voltage, the first mismatch reflects 
50% of the measurement signal. The remaining 50% reaches the next 
mismatch and its 50%, which is 25% of the entire measurement signal, is 
reflected. Therefore, in the response in the time domain, the second 
mismatch looks smaller. 

• In this example, the transmission line is assumed to have no loss. 
However, because there actually is loss, the signal is attenuated as the 
distance from the calibration surface becomes greater. 

The following figure shows an example of masking due to loss. It compares 
masking when a short termination is directly connected to the calibration 
surface and masking when a 6-dB attenuator is inserted. In either case, total 
reflection occurs at the short termination. In the latter case, the signal is 
attenuated in both ways, and the return loss appears to be - 12 dB. 
Example of masking 
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Mismatch Type 
The transformation in the low pass mode simulates the response in the TDR 
measurement. In addition to mismatch locations, the response includes 
information on the mismatch type. 
The following shows each mismatch type and the response waveform 
corresponding to it. In the low pass mode, you can simulate the response of 
the step signal and the impulse signal. From the viewpoint of mathematics, 
the response of the impulse signal is the waveform obtained by 
differentiating the response of the step signal. 
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Deleting Unnecessary Data in Time Domain (Gating) 
• Measurement Flow 
• Setting Gate Type 
• Setting Gate Shape 
• Setting Gate Range 
• Setting Unit for X-Axis 
• Enabling Gating Function 

Other topics about Time Domain Analysis 
Measurement Flow 
Item Description 

1. Measurement 
in frequency 
domain 

Executes measurement in frequency domain 

2. Transformation 
to time domain 

Enables transformation function and transforms 
measurement data to data in time domain 

3. Setting the 
gate 

Makes the following settings of the gate to select 
the necessary domain: 

• Gate type 
• Gate shape 
• Gate range 

4. Transformation 
back to frequency 
domain 

Disables transformation function and displays 
response in frequency domain corresponding to the 
data selected with the gate 

  
The following figure shows the change in the waveform at each step of the 
flow. 
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Setting Gate Type 
The E5063A allows you to choose from the following two gate types: 

Gate type Description 

Band pass Deletes response outside the gate range 

Notch Deletes response inside the gate range 
Operational procedure 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to set the gate type. 

2. Press Analysis, then click Gating to display the Gating menu. 
3. Click Type to toggle between band pass (Bandpass) and notch (Notch). 

Setting Gate Shape 
The gate is a filter whose shape looks like a band pass filter. There are 
several parameters that indicate the gate shape. The following figure shows 
the definition of the gate shape parameters. 
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The following table compares the characteristics according to the gate 
shape. When the shape is "minimum," the cut-off time is shorter and the 
response is deleted abruptly, but the sidelobe level and band pass ripples 
become larger. When it is "maximum," cut-off is gentler, but the sidelobe 
level and the band pass ripple become smaller. The minimum gate span in 
the following table is the minimum gate range you can set. This value is 
defined as the minimum gate span necessary for the existence of the pass 
band and is equal to 2 times the cut-off time. 

Gate 
shape 

Passband 
ripple 

Sidelobe 
level 

Cutoff time Minimum gate 
span 

Minimum ± 0.13 dB - 48 dB 1.4/frequency 
span 

2.8/frequency 
span 

Normal ± 0.01 dB - 68 dB 2.8/frequency 
span 

5.6/frequency 
span 

Wide ± 0.01 dB - 57 dB 4.4/frequency 
span 

8.8/frequency 
span 

Maximum ± 0.01 dB - 70 dB 12.7/frequency 
span 

25.4/frequency 
span 

Operational procedure 
1. Press  Channel Next/Channel Prev and Trace Next/Trace Prev to activate 

the trace for which you want to set the gate shape. 
2. Press Analysis, then click Gating to display the Gating menu. 
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3. Press Shape and then select the gate shape. 
Setting Gate Range 
Specify the gate range in time. The ends of the range are defined as the - 6 
dB attenuation points shown in the figure above. You can set the gate range 
by specifying the start and stop times or the center and span. The E5063A 
has the following limitations on the gate range you can set. 

Lower limit     -Tspan    

Upper limit     Tspan 

Tspan is the measurement range expressed in time obtained in Measurement 
range. 
Operational procedure 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to set the gate range. 

2. Press Analysis, then click Gating to display the "Gating" menu. 
3. Press each of the following softkeys to specify the gate range. Distance 

corresponding to the setting time is displayed at the side of the set 
value area in the data entry bar. The displayed distance is a value that 
takes the velocity factor into consideration. 

Softkey Function 

Start Sets the start time 

Stop Sets the stop time 

Center Sets the center of the gate in time 

Span Sets the gate span in time 

 No Hardkey is provided for this setting. The hardkeys are 
dedicated to setting the sweep range. 

 You can set the center and span by dragging and dropping 
flags indicating the gate range. 

Setting Unit for X-Axis 
 Operational procedure 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to set the gate range. 

2. Press Analysis, then click Gating to display the "Gating" menu. 
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3. Click Units. The following options are available. These options will 
represent the X-axis of the graph. Meters, feet and inches are 
calculated by taking velocity factor into consideration. 

Softkey Function 

Seconds Sets the x-axis to seconds. 

Meter Sets the x-axis to meter (distance). 

Feet Sets the x-axis to feet (distance). 

Inches Sets the x-axis to inches (distance). 

Enabling Gating Function 
When you enable the gating function, data within the specified range is 
deleted. When the transformation function is enabled, the flags indicating 
the gate range is displayed as shown in the following figure. 

 In the figure, the gate type is set to band pass. When it is 
set to notch, the directions of the flags indicating the ends of the gate 
range are reversed. 
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Operational procedure 

1. Press Channel Next/Channel Prev keys and Trace Next/Trace prev keys 
to activate the trace for which you want to use the gate function. 

2. Press Analysis key, then click Gating to display the "Gating" menu. 
3. Use Gating to enable (ON) the gate function. 
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Transformation to time domain 
• Overview 
• Measurement Flow 

Other topics about Time Domain Analysis 
Overview 
The transformation function lets you transform a response in the frequency 
domain to the corresponding response in the time domain. 
Measurement Flow 
Item Description 

Selecting a type Selects the transformation type from the 
following: 

• Band pass mode 

You can set the sweep range arbitrarily. This 
is suitable for devices through which signals 
within a certain frequency range pass such 
as filters. 

• Low pass mode 

Simulates the TDR measurement. This mode 
is suitable for devices through which dc 
current or signals of many frequencies pass, 
such as cables. 
The low pass mode provides two types of 
modes: low pass step and low pass impulse. 

Setting the window Sets the window to reduce the ringing 
phenomenon, in which a waveform's waves are 
caused due to the fact that the frequency domain 
is finite. 

Calculating necessary 
measurement 
conditions 

Calculates the following values to obtain the 
necessary resolution and measurement range in 
the time domain: 

• Sweep range 
• Number of points 
• Window width 

Setting the frequency Sets the sweep range and the number of points to 
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range and the number 
of points 

the values calculated above. 

Setting display range Sets the range displayed on the graph. 

Enabling transformation 
function 

Enables the transformation function. 

Selecting a type 
There are two types of transformation to the time domain: band pass and 
low pass. The appropriate transformation type depends on the DUT. 
Comparison between band pass mode and low pass mode 
Item Band pass Low pass 

Appropriate 
DUT 

DUTs that do not operate 
with dc current such as band 
pass filters. 

DUTs that operate with dc 
current such as cables. 

Input signal You can simulate the 
response to the impulse 
signal. 

You can simulate the TDR 
measurement. You can 
simulate the response to 
both the impulse signal 
and step signal. 

Selection of 
the sweep 
range 

You can select the sweep 
range arbitrarily. 

Because dc data are 
estimated from the first 
few points, the 
frequencies of 
measurement points must 
be multiples of the start 
frequency. 

Transmission/ 
reflection 
measurement 

You can perform both 
transmission and reflection 
measurements. 

You can perform both 
transmission and 
reflection measurements. 

Identification 
of mismatches 

You can identify the locations 
of mismatches. 

You can identify the 
locations of mismatches 
and the type of 
impedance (capacitive or 
inductive). 

Resolution   The resolution in the time 
domain increases by two 
times over that in the 
band pass mode. 
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Available data 
format 

• Liner magnitude format 
• In the reflection 

measurement, it 
indicates the mean of 
the reflection coefficient 
within the frequency 
sweep range. 
In the transmission 
measurement, it 
indicates the mean of 
the transmission 
coefficient within the 
frequency sweep range. 

• Log magnitude format 
• In the reflection 

measurement, it 
indicates the mean of 
the return loss within 
the frequency sweep 
range. 
In the transmission 
measurement, it 
indicates the mean of 
the transmission gain 
within the frequency 
sweep range. 

• SWR format 
• In the reflection 

measurement, it 
indicates the mean of 
SWR (standing wave 
ratio) within the 
frequency sweep range. 

Real format 
In the low pass mode, the 
real format is useful 
because the time axis 
data do not have phase 
information. 

Impulse signal and step signal 
The E5063A lets you simulate the response from the DUT to two types of 
signals: impulse signal and step signal. The impulse signal is a pulse-shape 
signal in which the voltage rises from 0 to a certain value and returns to 0 
again. The pulse width depends on the frequency sweep range. The step 
signal is a signal in which the voltage rises from 0 to a certain value. The 
rise time depends on the maximum frequency within the frequency sweep 
range. 
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• For more information on how the frequency span setting affects the 
pulse width and the rise time, refer to Calculating necessary 
measurement conditions. 

Step signal and impulse signal 

 
Operation 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
a trace for which you want to set the transformation type. 

2. Press Analysis > Transform to display the Transform menu. 
3. Click Type, then select one of the softkeys to specify the type. 
4. Press Format key to display the "Format" menu, then select the data 

format. 
Setting the window 
Because the transforms data within a finite frequency domain to data in the 
time domain, an unnatural change of data at the end points within the 
frequency domain occurs. For this reason, the following phenomena occur. 

• Width of impulse signal and rise time of step signal 
A time width occurs in the impulse signal and a rise time occurs in the 
step signal. 

• Sidelobe 
Sidelobes (small peaks around the maximum peak) occur in the 
impulse signal and the step signal. Ringing occurs on the trace due to 
sidelobes, which reduces the dynamic range. 

By using the window function, you can lower the level of sidelobes. However, 
the width of the impulse and the rise time of the step become larger as a 
penalty. You can select from three types of windows: maximum, normal, 
and minimum. The following table shows the approximate relation between 
the window and the sidelobe/impulse width. 
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Window Sidelobe 
level of 
impulse 
signal 

Width of 
impulse (50% 
in low pass 
mode) 

Sidelobe 
level of 
step 
signal 

Rise time of 
step signal (10 
-  90%) 

Minimum - 13 dB 0.60/frequency 
span 

- 21 dB 0.45/frequency 
span 

Normal - 44 dB 0.98/frequency 
span 

- 60 dB 0.99/frequency 
span 

Maximum - 75 dB 1.39/frequency 
span 

- 70 dB 1.466/frequency 
span 

  
The window function is available only when the response in the time domain 
is displayed. It does not have any effect when the response in frequency 
domain is displayed. The following figure shows the effect of the window 
when measuring the reflection of a short circuit in the time domain. 

 
  
Operation 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
a trace for which you want to set the window. 

2. Press Analysis, then click Transform to display the Transform menu. 
3. Press Window and then select a window type. 

  

Softkey Function 

Maximum Sets the window type to maximum. b of the Kaiser Bessel 
function is set to 13. 

Normal Sets the window type to normal. b of the Kaiser Bessel 
function is set to 6. 

Minimum Sets the window type to minimum. b of the Kaiser Bessel 
function is set to 0. 
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Impulse 
Width 

Sets the window by specifying the impulse width or the 
step rise time. The lower limit can be set to the value 
when the window is set to minimum, the upper limit when 
the window is set to maximum. 

Kaiser 
Beta 

Sets the window by specifying the b value of the Kaiser 
Bessel function. The Kaiser Bessel function determines the 
shape of the window. The allowable setting range is 0 to 
13. 

• By specifying Kaiser Beta, or Impulse Width, you can specify a window 
that is not classified into the three window types. Conversely, when 
you specify a window type, these values are set automatically. 

Calculating necessary measurement conditions 
To use the transformation function efficiently, you need to make the 
following three settings appropriately. 

• Resolution of the response 
• Measurement range 
• Sidelobe 

This section describes the details of these settings. 
Effect of frequency sweep range on response resolution 
The following figure shows an example when measuring the same cable 
while changing the sweep span. When measured in a narrower sweep range, 
the overlap between two peaks is larger than when measured in a wider 
sweep range. By performing measurement in a wider sweep range, adjacent 
peaks can be clearly separated, which means that the response resolution is 
smaller. 
Effect of frequency sweep range on resolution 
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The sweep range affects the width of the impulse signal and the rise time of 
the step signal. The width of the impulse signal and the rise time of the step 
signal are inversely proportional to the sweep range. Therefore, the wider 
the sweep range is, the shorter these times are. 
The resolution is equal to the width defined at the point of 50% of the 
impulse signal or the rise time defined at the points of 10% and 90% of the 
step signal. 
Definitions of impulse width and step rise time 
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Effect of the window function on the response resolution 
Lowering the sidelobe level with the window function elongates the width of 
the impulse signal and the rise time of the step signal. As described in Effect 
of frequency sweep range on response resolution, because the response 
resolution is equal to the width of the impulse signal and the rise time of the 
step signal, lowering the sidelobe level enlarges the response resolution. The 
following table shows the approximate relationship between the response 
resolution and the window setting. 
Correspondence of Window setting and response resolution 

Window Low pass step Low pass 
impulse 

Band pass 

Minimum 0.45/stop 
frequency 

0.60/stop 
frequency 

1.20/frequency 
span 

Normal 0.99/stop 
frequency 

0.98/stop 
frequency 

1.95/frequency 
span 

Maximum 1.46/stop 
frequency 

1.39/stop 
frequency 

2.77/frequency 
span 

The following figure shows how the response changes as the window shape 
changes. If the magnitudes of adjacent peaks are comparable, you need to 
make the resolution higher; if they differ significantly, you need to set the 
window so that smaller peaks with lower sidelobes appear. 
Effect of window on response resolution 

 
Effect of the transformation type on the response resolution 
Although both transformation types, band pass and low pass impulse, 
simulate the response of the impulse signal, the impulse width in the low 
pass impulse mode is half the width of that in the band pass mode as shown 
in the table above. Therefore, the resolution is better in the low pass mode. 
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If the DUT can be measured in the low pass mode, response data with better 
resolution is obtained in the low pass mode. 
Measurement range 
In the time domain function, the measurement range means the range 
within which the response can be measured without repetition. The 
repetition of the response occurs because measurement in the frequency 
domain is performed discretely instead of continuously. The measurement 
range is inversely proportional to the frequency difference between adjacent 
measurement points. The frequency difference between measurement points 
Delta F is expressed as follows by using the span of the sweep frequency 
Fspan and the number of points  Nmeas. 
 

 
Therefore, the measurement range is proportional to the number of points-1 
and inversely proportional to the span of the sweep range. To enlarge the 
measurement range, use one of the following methods: 

• Increase the number of points. 
• Narrow the span of the sweep range. 
• When you change the above settings after performing calibration, you 

need to perform calibration again. 
The sweep range is expressed as time or distance. The time of the 
measurement range  Tspanis as follows: 

 

The distance of the measurement range Lspan is expressed as follows using 
the velocity factor V and the speed of light in a vacuum c (3*E8 m/s). 
 

 
• The maximum length of the DUT that can be measured in the 

transmission measurement is Lspan. On the other hand, in the reflection 
measurement, because the signal that applies returns, it is 1/2 of 
Lspan. 

The velocity factor varies depending on the material through which the 
signal propagates: 0.66 for polyethylene and 0.7 for PTFE. 
Changes in the settings and changes in the response 
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The following table shows the effect of changes in the measurement 
conditions on the response resolution and measurement range. 

Change in setting Response 
resolution 

Measurement 
range 

Sidelobe 

Widening the sweep 
range 

Becomes 
smaller 

Becomes 
narrower 

Does not 
change 

Setting the window 
type to maximum 

Becomes larger Does not change Becomes 
lower 

Increasing the 
number of points 

Does not 
change 

Becomes wider Does not 
change 

Setting the frequency range and the number of points 
Operation 

1. Press Channel Next/Channel Prev to activate the channel you want to 
set.  The frequency range and the number of points are common to all 
of the traces in the channel. If you want to use different settings, 
make them on another channel. 

2. Press Sweep Setup, then click Sweep Type > Lin Freq to set the sweep 
type to linear sweep.  When the sweep type is set to other than the 
linear sweep, the time domain function is not available. 

3. Set the sweep range using the Start/Stop or Center/Span. 
4. Press Sweep Setup, then click Points and enter the number of points. 

When performing measurement in the low pass mode, select Analysis 
> Transform > Set Freq Low Pass to adjust the frequency range so that 
it is appropriate for the low pass mode. The frequency changes 
depending on the stop frequency as shown below. 
  

Condition of stop 
frequency 

Frequency setting 

>= Flow * the number of 
points 

Start frequency = stop 
frequency/number of points 

< Flow * the number of points Start frequency: Flow 
Stop frequency = Flow * Number of 
points 

5. Flow =9 kHz or 100 KHz (Depending upon the installed option) 
When the frequency settings satisfy the conditions shown above, the Set 
Freq Low Pass key is displayed in gray. 
Setting display range 
The E5063A has the following limitations on the display range you can set. 
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• Lower limit: -Tspan 
• Upper limit: Tspan 

Tspan is the measurement range expressed in time obtained in Measurement 
range. 
The number of response points displayed on the graph is the same as the 
number of points regardless of the response resolution. 
Operation 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to set the display range. 

2. Press Analysis, then click Transform to display the "Transform" menu. 
3. Press each of the following softkeys and then specify the display 

range. Distance corresponding to the setting time is displayed at the 
side of the set value in the data entry bar. The displayed distance is a 
value taking the velocity factor into consideration. 
  

Softkey Function 

Start Sets the start value of the display range in time 

Stop Sets the stop value of the display range in time 

Center Sets the center value of the display range in time 

Span Sets the span of the display range in time 

• You cannot use hardkeys to set the display. The hardkeys are 
dedicated to specifying the sweep range. 

Setting Unit for X-Axis 
 Operational procedure 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to set the gate range. 

2. Press Analysis, then click Transform to display the "Transform" menu. 
3. Click Units. The following options are available. These options will 

represent the X-axis of the graph. Meters, feet and inches are 
calculated by taking velocity factor into consideration. 

Softkey Function 

Seconds Sets the x-axis to seconds. 

Meters Sets the x-axis to meter (distance). 



Measurement 

307 

Feet Sets the x-axis to feet (distance). 

Inches Sets the x-axis to inches (distance). 

Enabling transformation function 
Operation 

1. Press Channel Next/Channel Prev and Trace Next/Trace Prev to activate 
the trace for which you want to use the transformation type. 

2. Press Analysis, then click Transform to display the "Transform" menu. 
3. Click Transform to turn ON the transformation function. 
4. The following requirements must be met to enable the transformation 

function. 
• The sweep mode is the linear sweep. 
• There are three or more measurement points. 
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Optimizing Measurements 

Optimizing Measurements 
 Expanding Dynamic Range 
 Reducing Trace Noise 
 Improving Phase Measurement Accuracy 
 Improving Measurement Throughput 
 Performing Segment-by-Segment Sweep (segment sweep) 
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Expanding Dynamic Range 
• Overview 
• Lowering Receiver Noise Floor 

Other topics about Optimizing Measurement 
Overview 
The dynamic range is the finite difference between the maximum input 
power level and the minimum measurement power level (noise floor) of the 
analyzer. In evaluating a characteristic accompanied by a large change in 
the amplitude (the pass band and stop band of a filter, for example), it is 
important to increase the dynamic range. 
Lowering Receiver Noise Floor 
Lowering the noise floor of the receiver enables you to expand the dynamic 
range. The following methods can be used to lower the receiver noise floor. 

•  Narrowing the IF bandwidth 
• Turning on Sweep Averaging 

Narrowing the IF bandwidth 
Narrowing the receiver IF bandwidth enables you to reduce the effect of 
random noise on measurements. Narrowing the IF bandwidth to 1/10 the 
original bandwidth causes the receiver noise floor to decrease by 10 dB. 
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To specify the IF bandwidth, follow the steps described below. 

1. Press Channel Next (or Channel Prev)  to select a channel on which to 
specify the IF bandwidth. 

2. Press Avg key. 
3. Click IF Bandwidth, then change the IF bandwidth in the data entry 

area. 
  

Setting IF Bandwidth Automatically 
The IF bandwidth auto mode helps you to improve the measurement speed, 
when the sweep mode is set at log especially. When you make a 
measurement with wide span from lower frequency and the IF bandwidth is 
set at fixed frequency, the measurement would be slow or higher noise floor 
in lower frequency.  This function allows you to measure narrower IF 
bandwidth (lower noise) in lower frequency and wider IF bandwidth (faster ) 
in higher frequency. 

1. Press Avg key. 
2. Click IFBW Auto to turn ON the IF bandwidth auto mode. 
3. If you want to set an upper limit of IF bandwidth in auto mode, press 

IFBW Auto Limit, and enter the upper limit with enter keys. 
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4. In IF bandwidth auto mode, the IF bandwidth is automatically set to 
equal to or less than 1/5 of each measurement frequency. (The 
E5063A does not change IFBW for each test points in IF BW auto 
mode. The E5063A divides its measurement span into several 
segments which are defined internally. The IFBW is set at equal to or 
less than 1/5 of the start frequency of each segment.) 

5. IFBW Auto On may make the sweep time be longer than IFBW Auto 
Off. This is because IFBW auto operation requires some additional 
time. 

Turning ON Sweep Averaging 
Using sweep averaging also enables you to reduce the effects of random 
noise on the measurements. 
Sweep averaging averages data from each point (vector quantity) based on 
the exponential average of a continuous sweep weighted by the averaging 
factor specified by the user. Sweep averaging is expressed in the following 
equation. 

 
where: 

• An = Result of the calculation of sweep averaging for the nth sweep 
operation at the point in question (a vector quantity) 

• Sn = Measurement value obtained at the nth sweep operation at the 
point in question (a vector quantity) 

•  F = Sweep averaging factor (an integer between 1 and 999) 
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Define the sweep averaging by following the steps below. 

1. Press Channel Next (or Channel Prev) to select the channel on which 
you want to define the sweep averaging. 

2. Press Avg > Avg Factor, then change the averaging factor in the data 
entry area. 

3. Click Averaging to turn ON the averaging. 
4. Clicking Averaging Restart resets n to 1 in Sweep Averaging equation in 

Turning on Sweep Averaging 
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Reducing Trace Noise 
Any of the following methods can be used to lower the trace noise. This 
section provides the description of Turning on Smoothing. 

• Turning on Smoothing 
• Turning on Sweep Averaging 
•  Narrowing IF Bandwidth 

Other topics about Optimizing Measurements 
Turning on Smoothing 
Smoothing can be used to reduce noise that has relatively small peaks. By 
turning on smoothing, the value of each point on a trace is represented by 
the moving average over the values of several nearby points. The smoothing 
aperture (percentage of sweep span) defines the range of points to be 
included in the calculation of the moving average. 

• You can define the smoothing trace by trace. 
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Setting up smoothing 
Set up the smoothing operation by following the steps below: 

1.  Press  Channel Next (or Channel Prev) and Trace Next (or Trace prev) to 
activate the trace on which smoothing will be defined. 

2. Press Avg. 
3. Click Smo Aperture, then  change the smoothing aperture (%) in the 

data entry area. 
4. Click Smoothing to turn ON smoothing. Smo is displayed at the trace 

status area. 
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Improving Phase Measurement Accuracy 
This section describes the following functions that can be used to improve 
phase measurement accuracy. 

• Electrical Delay 
• Velocity Factor 
• Phase Offset 
• Port Extensions and Loss Values 

Other topics about Optimizing Measurements 
Electrical Delay 
Electrical Delay is a function that adds or removes a pseudo-lossless 
transmission line with a variable length corresponding to the receiver input. 
Using this function enables you to improve the resolution in phase 
measurement and thereby measure the deviation from the linear phase. You 
can specify the electrical delay trace by trace. 

1. Press Channel Next (or Channel Prev)  and Trace Next (or Trace prev) to 
activate the phase trace of which you want to specify the electrical 
delay. 

2. Press Scale > Electrical Delay. 
3. Change the electrical delay (in seconds) in the data entry area. 
4. Click Media, and select a media type for calculating the electrical delay. 

If the electrical delay is 0 second, the calculation result is always the 
same regardless of media type. 

Softkey Function 

Coaxial Selects Coaxial as the media type. 

Waveguide Selects Waveguide as the media type. 

  
5. If you have selected Waveguide as the media type, click Cutoff 

Frequency, and specify a cutoff frequency. 
6. The cutoff frequency is available only when the media type is 

Waveguide. 
Procedure using marker 

1. Press Channel Next (or Channel Prev)  and Trace Next (or Trace prev) to 
activate the trace of which you want to set the electrical delay. 

2. Place the active marker in an appropriate position. 
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3. Press Maker Fctn. 
4. Click Marker -> Delay to set the electrical delay to the group delay value 

at the position of the active marker (a value smoothed with the 
aperture of 20% regardless of the smoothing setting). 

Phase offset 
Phase offset is a function used to add or subtract a predetermined value 
relative to the frequency to and from the trace. Using this function enables 
you to simulate the phase offset which occurs as a result of, say, adding a 
cable. 
The phase offset can be specified from -360° to +360° . 
Using the Phase Offset Function 

1. Press Channel Next (or Channel Prev)  and Trace Next (or Trace prev) to 
activate the trace of which you want to specify the phase offset. 

2. Press Scale > Phase Offset, then enter the phase offset (° ) in the data 
entry area. 

Velocity factor 
The velocity factor is the ratio of the propagation velocity of a signal in a 
coaxial cable to the propagation velocity of that signal in free space. The 
velocity factor for a common cable is about 0.66. The propagation velocity 
depends on the dielectric constant (εr) of the dielectric substance the cable. 

 
By specifying the velocity factor, you can match the equivalent length (in 
meters) appearing in the data entry area to the actual physical length when 
using the Electrical Delay or Setting port extensions to specify the electrical 
delay (in seconds). 
You can define the velocity factor channel by channel. 
Using the velocity factor 

1.  Press Channel Next (or Channel Prev) to activate the channel for which 
you want to specify the velocity factor. 

2. Press Cal > Velocity Factor, then the velocity factor in the data entry 
area. 

Port Extensions and Loss Values 
Overview 
Port Extension is a function for moving the calibration reference plane by 
specifying the electrical delay. This function is useful, for example, when you 
cannot directly perform calibration at the DUT terminal because the DUT is 
inside the test fixture. In such a case, this function enables you to first 
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perform calibration at the test fixture terminal and then move the calibration 
plane to the DUT terminal by extending the port. 
Port extension corrects the electrical delay of each test port (phase shift) 
only. It cannot remove errors caused by the loss in and incorrect matching 
of cables, adapters, or test fixtures. 
In addition to port extension, you can set loss values for each port. By 
correcting loss due to port extension, more accurate measurement results 
are obtained. 
There are two types of loss value settings: loss values at two frequency 
points for a specified port, and a DC loss value. You can make these settings 
at the same time for each port. 
The port extension is not available for the Gain-Phase measurement. 

• You can set loss values channel by channel. Setting loss values for one 
particular channel does not affect other channels. 

• You can define port extension channel by channel. Setting port 
extension for one particular channel does not affect other channels. 

Enabling port extensions and loss values 
1. Press Channel Next (or Channel Prev) to  activate the channel for which 

you want to enable port extension. 
2. Press Cal > Port Extensions. 
3. Turn ON Extensions. 

Setting port extension and Loss values manually. 

Setting electrical delay 

Follow the steps below to set the delay for coaxial cable: 
1. Press Channel Next (or Channel Prev) to activate the channel for which 

you want to set port extension. 
2. Press Cal > Port Extensions.  
3. Click Extension Port 1 or Extension Port 2 to select the port. 
4. Click Extension to set the extension in sec. 

Setting coaxial delay, waveguide delay and cut off frequency 

Follow the steps below to set coaxial or waveguide delay: 
1. Press Channel Next/Channel Prev keys to activate the channel for which 

you want to set port extension. 
2. Press Cal key. 
3. Click Port Extensions. 
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Softkey Function 

Auto Port Extension Sets the Auto Port Extension 

Extension Port 1 Sets port extension (in seconds) for test port 1. 

Extension Port 2 Sets port extension (in seconds) for test port 2. 

  
4. Click Extension Port n where n can be from 1 to 2. 
5. Click Waveguide to set delay in sec. 
6. Click Cutoff Frequency to set cut off frequency of selected port. 
7. Click Coax. Extension to set the coaxial extension in sec. 
8. If you want to use waveguide port extension, then setting of coaxial 

delay is not necessary. If only waveguide measurement is needed, 
coaxial delay should be set to zero. Coaxial extension value should be 
set while measuring adapters between coaxial and waveguide. 

Waveguide delay and Cut off frequency can be set using the following 
commands: 
:SENS:CORR:EXT:PORT:WAV:CUT 
:SENS:CORR:EXT:PORT:WAV:TIME 
  

 System Z0 should be changed to 1 ohm before calibration 
when using waveguide calibration kit and measuring waveguide 
devices. 

 Some calibration kits such as the waveguide calibration kit 
have operational frequency range defined by Minimum and Maximum 
frequency. When the E5063A stimulus setting is out of the operational 
frequency range, you cannot click Done key or finish the calibration by 
remote control. In this case, use a calibration kit that has proper 
frequency range, or change the E5063A stimulus setting to proper 
range that the calibration kit can cover. Refer to the calibration kit 
manual or definition in the E5063A with Cal > Modify Cal Kit > Define 
STDs for the Maximum & Minimum frequency of the calibration kit. 

Setting loss values 

1. Press Channel Next (or Channel Prev) to activate the channel for which 
you want to set loss values. 

2. Press Cal > Port Extensions. 
3. Click Extension Port 1 or Extension Port 2 to select the port. 
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4. Click Loss to set a loss value. 
5. Click Loss1 [OFF] to toggle to Loss1 [ON] (enabled), and enter a loss 

value (Loss1) and a frequency (Freq1). 
6. If you want to set loss at two frequency points, press Loss2 [OFF] to 

toggle to Loss [ON] (enabled), and enter a loss value (Loss2) and a 
frequency (Freq2). 

• Expression to calculate loss using Loss 1: 
 

 
•  Expression to calculate loss using Loss 1 and Loss 2: 

 

 
• When you specify two frequency points, set the lower frequency to 

Loss1, and the higher one to Loss2. 

Setting a DC loss value 

1. Click Cal > Port Extensions > Extension Port 1 or  Extension Port 2 to 
select the port. 

2. Click Loss > Loss1 [OFF] to toggle to Loss1 [ON] (enabled). 
3. Click Loss at DC, then enter a DC loss value. 

Using the auto port extension function 
The auto port extension function measures port extension and loss values 
for each port using the OPEN/SHORT standard connected to the port, 
automatically calculates and sets them. 
When the auto port extension function is completed, the port extensions and 
loss values are updated to the calculated values. 
 You can use both open and short measurement values in the auto port 
extension function. Note that in this case, the average value of the 
calculation results is used for updating.   
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You can set the auto port extension function channel by channel. Setting the 
auto port extension function for one particular channel does not affect other 
channels. 

A. Selecting a port(s) 

Select the port(s) of which you want to use the auto port extension function. 
1. Press Channel Next (or Channel Prev) to activate the channel of which 

you want to set auto port extension. 
2. Press Cal > Port Extensions > Auto Port Extension > Select Ports to 

select the port(s) of which you want to use the auto port extension 
function. 

B. Setting frequencies used for calculation 

Set the frequency points ofh which you want to calculate a loss value. 
1. Press Cal > Port Extensions > Auto Port Extension > Select Ports > 

Method to set the frequencies used for calculation. 
2. If you have selected User Span, use User Span Start and User Span Stop 

to set a start value and a stop value. 
3. For Current Span and User Span, a frequency point at 1/4 of the 

frequency range is set to Freq1; a frequency point at 3/4 of the 
frequency range is set to Freq2. 

4. If the setting is not made before starting OPEN/SHORT standard 
measurement, it does not affect the calculation result. 

 



Measurement 

321 

C. Specifying a loss value as a calculation target 

Specify whether you want to include a loss value in the calculation result. 
1. Press Cal > Port Extensions > Auto Port Extension > Select Ports > 

Include Loss to turn it ON. 
• If the setting is not made before starting the measurement of the 

OPEN/SHORT standard, it does not affect the calculation result. 

D. Specifying a DC loss value as a calculation target 

Specify whether you want to include a DC loss value in the calculation result. 
1. Press Cal > Port Extensions > Auto Port Extension > Adjust Mismatch to 

turn it ON. 
• If the setting is not made before starting the measurement of the 

OPEN/SHORT standard, it does not affect the calculation result. 

E. Measuring the OPEN/SHORT standard and executing calculation 

Calculate port extensions and loss values based on the calculation results 
using the OPEN/SHORT standard. 

1. Press Cal > Port Extensions > Auto Port Extension. 
2. If you use the OPEN standard, click Measure OPEN, and select the 

port(s) of which you want to execute measurement. Execution is 
restricted to ports selected in Selecting a port(s) 

3. If you use the SHORT standard, click Measure SHORT, and select the 
port(s) of which you want to execute measurement. Execution is 
restricted to ports selected in Selecting a port(s). 

• If a port extension value or loss value has been set, the value is 
updated to the calculated result. 

• If you execute both open measurement and short measurement, the 
average of the calculation results is reflected to the port extension and 
loss value. 

F. Deleting the result of open/short measurement 

When you exit from the softkey menu in the same level after open/short 
measurement, the measurement results are deleted. Note that you can use 
a GPIB command. 

•  Port extension and loss values that have been calculated are not 
cleared. 



E5063A Help Operation Section  

322 

Improving Measurement Throughput 
This section explains the methods to improve measurement throughput. 

• Turning OFF the updating of information displayed on the LCD screen 

Other topics about Optimizing Measurements 
Turning OFF the updating of information displayed on the LCD screen 
Turning OFF the updating information feature displayed on the LCD screen 
eliminates the processing time required to update displays within the 
analyzer, hence improves the measurement throughput. If it is not 
necessary to check displayed information during measurements, turning OFF 
real-time updating is an effective means of improving throughput. 
The updating of information displayed on the LCD screen can be switched 
using the following procedure: 
Turning OFF the updating of information 

1. Press Display. 
2. Click Update to switch the updating of displayed information on the 

LCD screen ON/OFF. 
When the LCD screen update is turned OFF, Update Off appears on 
Instrument Status Bar. 
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Performing a Segment-by-Segment Sweep 
This section describes the concept of the segment sweep and how to 
perform it. 

• Concept of Segment Sweep 
• Conditions for Setting Segment Sweep 
• Items that can be set for Each Segment 
• Sweep Delay/Sweep Time in Segment Sweep 
• Frequency/Order Base Display 

Other topics about Optimizing Measurements 
Concept of Segment Sweep 
To perform a segment sweep, you must define two or more frequency 
ranges, called segments, and then specify the number of points, IF 
bandwidth, power level, sweep delay time, and sweep time for each 
segment. All segments are swept sequentially as if swept in one sweep 
operation. 

• By skipping the frequency range, which does not need to be 
measured, you can sweep and measure only the portions you need. 

• You can define the optimum measurement conditions for each of the 
segments you designate. For example, you can specify as many points 
as possible in a segment requiring high trace resolution and as few 
points as possible in a segment not requiring high resolution. This 
shortens the measurement time, enabling you to optimize the overall 
measurement throughput by not having to perform the entire 
operation under the same measurement conditions of a particular 
frequency range. 

To evaluate a band pass filter that has the transmission characteristics 
shown in the following figure, for example, you can select the frequency 
ranges you need from A through G and determine the measurement 
conditions shown in the table below. This enables you to measure them 
simultaneously in one sweep operation. 
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Frequency ranges (segments) from the figure above and their 
measurement conditions 

  Start frequency Stop frequency Number of 
points 

IF Bandwidth 

A 440 MHz 915 MHz 50 50 kHz 

B 915 MHz 980 MHz 130 70 kHz 

C 980 MHz 1.035 GHz 60 50 kHz 

E 1.07 GHz 2 GHz 100 70 kHz 

G 2.6 GHz 3 GHz 40 70 kHz 

Conditions for Setting Segment Sweep 
The following conditions apply in setting up a segment sweep. 

• The frequency range of a segment must not overlap with that of 
another segment. (The start frequency of a segment must be higher 
than the stop frequency of the immediately preceding segment). 

• The start frequency of segment 1 must be greater than 100 kHz and 
the stop frequency of the last segment less than highest frequency, as 
per the range of the Network Analyzer (depending on the Option, e.g. 
4.5 GHz, 8.5 GHz or 18 GHz). 

• When the start frequency and stop frequency of a segment are not the 
same, you can define from 2 to the maximum points in a segment. 
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• When the start frequency and stop frequency of a segment are the 
same, you can define from 1 to the maximum points in a segment. 

• You can set the total number of points in the segment table from 2 to 
the maximum points. 

• You can set the number of segments in the segment table to between 
1 and 201. 

Items that can be set for Each Segment 
For the segment sweep, you can set the sweep range, the number of points, 
IF bandwidth, power level, sweep delay time, and sweep time for each 
segment. 
You can set the items in the following table to ON/OFF for each segment. If 
you enable the segment-by-segment setting, you can make the setting for 
each segment in the segment table; if you disable it, the setting in the 
following table is used. 

Item When segment-by-segment setting is disabled 

IF bandwidth For all segments, the IF bandwidth (set with Avg > IF 
Bandwidth) is set even if  IFBW AUTO is turned ON. 

Power level For all segments, the power level for the linear/log 
sweep (set with Sweep Setup > Power) is set. 

Sweep delay 
time 

For all segments, 0 is set. 

Sweep time For all segments, the auto sweep time mode is set. 

Sweep Delay/Sweep Time in Segment Sweep 
The definitions for sweep delay time and sweep time, which you can specify 
in the segment sweep, are shown in below figures. 
  
The definitions for sweep delay time and sweep time when trigger 
mode is "On Sweep". 
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The definitions for sweep delay time and sweep time when trigger 
mode is "On Point". 

 
• The segment trigger delay is not included in the segment sweep time. 

Frequency/Order Base Display 
You can choose between frequency-based and order-based display as the 
method of displaying traces when executing a segment sweep. 
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Procedure 
Creating a segment table 

1. Press Channel Next (or Channel Prev) to select the channel of which you 
want to create the segment table. 

2. Press Sweep Setup. 
3. Click Edit Segment Table. The segment table appears in the lower 

section of the screen. 
4. Select the softkey to change the frequency range setting mode or to 

set the IF bandwidth, power level, sweep delay time, and sweep time 
for each segment. 

1. When setting the segment table using the front panel keys or 
keyboard, you need to place focus on (select) the operation 
target (segment table of softkey) first. You can change the focus 
by pressing Foc key in the ENTRY Block. When the focus is 
placed on the segment table, the window frame of the segment 
table is displayed as bright as the window frame of the active 
channel. When the focus is placed on the softkey menu, the 
softkey menu title area is displayed in blue. 

5. Enter each item in the following table for each added segment (line) to 
create the segment table. To create the segment table, use the 
hardkeys and softkeys. 
  
Start Sets the start value of the sweep range 

Stop Sets the stop value of the sweep range 

Center Sets the center value of the sweep range 

Span Sets the span value of the sweep range 

Points Sets the number of points 

IFBW Sets the IF bandwidth 

Power Sets the power level; the power range is common to the 
settings for the linear/log sweep (Sweep Setup > Power 
Ranges) 

Delay Sets the sweep delay time 

Time Sets the sweep time; to specify the auto setting (AUTO), 
enter 0 as the sweep time 

Useful functions when using a mouse 
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• You can copy/paste/insert/delete the cell by right-clicking on the 
selected cell. 

• In the character-by-character edit mode, you can 
  undo/cut/copy/paste/delete/select all by right-clicking in the 
cell. 

Executing segment sweep 
To execute a segment sweep by using the segment table you have created, 
you must specify the sweep type for that sweep operation by following the 
steps below. 

1. Press Channel Next (or Channel Prev) to select the channel on which 
you execute the segment sweep operation. 

2. Press Sweep Setup > Sweep Type > Segment. 
Setting up the segment display 
Define the method of displaying traces when the segment sweep is executed 
by following the steps described below. 

1. Press Channel Next (or Channel Prev) to select the channel on which 
you define the segment display. 

2. Press Sweep Setup > Segment Display. 
3. Select the segment display. 

Saving a newly created segment table in CSV format 
As discussed in Creating a segment table, you can export the newly created 
segment table as a CSV (comma-separated value) formatted file (so it can 
be used easily in software that requires a different format). 

1. Press Sweep Setup. 
2. Click Edit Segment Table > Export to CSV File to open the Save As 

dialog box. Note that CSV files (*.csv) is already selected as the file 
type when the dialog box first opens. 

3. Type the file name in the File Name area and Click Save to save the 
segment table. 

Calling a segment table saved in CSV Format 
By importing a segment table file saved by E5063A, you can set up the 
segment table. 

• It is possible to recall a file from a different channel where it is saved. 
1. Press Sweep Setup. 
2. Click Edit Segment Table > Import from CSV File to open the Open dialog 

box. Note that CSV files (*.csv) is already selected as the file type 
when the dialog box first opens. 

3. Select the CSV format file to be imported, and click Open to call up the 
segment table. 
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• You cannot import a CSV-formatted file created/edited in spreadsheet 
software into the E5063A. 
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Test Wizard (Opt.011) 

Test Wizard (Opt.011) 

Test wizard is available when option 011 is installed. 
• Overview 

• Introduction 
• Test Wizard Screen Navigation 

• Setting Up Test Sequence 
• Executing Test 
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Overview 

Overview 
• Introduction 
• Test Wizard Screen Navigation 

Other topics about Test Wizard 
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Introduction 
 Overview 
 Turning ON Test Wizard 
 Introduction to the Screen Area 
 Front Panel and Other Softkey Functionality 

Overview 
The E5063A with the installation of Option 011 Test Wizard is designed to 
perform automated manufacturing go/no-go test of the characteristics 
impedance of Printed Circuit Boards (PCB). It is highly suitable for in circuit 
testing, wider bandwidth instruments and PCB antennas testing. It could 
perform single-ended and differential impedance measurement. 
Apart from the PCB manufacturing use, the E5063A Test Wizard is also 
designed for other manufacturing testing such as for S-parameter and 
impedance measurement. 
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E5063A Test Wizard Manufacturing Test Procedure 
Though the characteristics impedance measurement can be performed 
without the Test Wizard it requires complicated test process/steps. For 
example, instrument configuration and error correction takes several extra 
steps and there is no option to set and distinguish between administrator 
login and operator login. With the Test Wizard, users are guided through the 
instrument/DUT configuration, error correction and calibration and test 
sequence arrangement. 
Moreover, the Test Wizard also allows the setting of measurement 
requirement and configuration to be saved with administrator login, allowing 
only authorized personal to perform and edit the test and measurement 
configuration. The configured test can be performed as either automated or 
manual test by any non-skilled operator. 
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Define Test Parameters/Sequence (Edit Test Mode) 
By using the Test Wizard, users have the option to configure and define the 
test sequence or execute a test sequence.  Considering a typical 
manufacturing environment, the engineer, by using administrator login, 
which is the Design Mode, could edit the instrument configuration, perform 
calibration and error correction, edit test sequence as well as edit test list. 
The Test Wizard guides easy to follow step by step procedure to configure 
the instrument as per the physical connection and then perform calibration 
according to the configuration. In Edit Test mode, the test sequence can be 
set as well; either manual or automatic, the type and location of the output 
and some advance setting that can help the non-technical operators perform 
the test easily. The type of measurement and format can also be set at this 
mode. 
The Edit test mode allows users to set and perform several different test 
limits including absolute test, average and multi-segment in time domain 
measurement. In S-Parameter measurement, only multi-segment test-limit 
is allowed. 
  
Production Test Mode (Execute Test Mode) 
In Execute Test mode, operators can perform the test measurement 
according to the sequence defined in the Edit mode. With password, the 
users of this mode have limitation of the screen they can access to. This 
prevents the non-skilled operators from changing the settings by mistake. 
With the configuration being set in the Design Mode, the users at the 
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production only need to execute the test as defined. As the tests are being 
executed, the Test Wizard shows whether a test or series of tests have 
passed or failed. The users can save measurement result with the serial 
number of the DUT to ease future retrieval. 
The structure of the Test Wizard is as shown below. 
  

 
Turning ON Test Wizard 
To turn ON the Test Wizard, select Analysis > Start Test Wizard. 
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Introduction to the Screen Area 

 
Graph Area 
The test result of the Time Domain and S-Parameter is displayed here. Only 
one trace is displayed. Multiple trace display is not supported. 
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Navigation Bar 
The active menu is shown here. You can toggle from one menu to the other 
by clicking on the arrows. 
Setting Area 
The setting area changes and is displayed according to the selected menu. 
Function Area 
Available operation key for the active menu is displayed here. 
Front Panel & Other Softkey Functionality 
Front Panel Lock and Softkey 

 
The hardkeys highlighted above and softkeys associated with them become 
inactive when Test Wizard is running active. However, when the Advanced 
Mode is turned ON, these hardkeys and softkeys are activated. 

 Some keys activated under the Advanced Mode may collide 
with some functions under the Test Wizard. Hence, use the keys 
activated under Advanced Mode with attention. 

Entry Box 

 
When numeric entry box is clicked, the Entry Box as shown above is 
displayed. 
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The units displayed on the Entry Box (right most) varies depending on the 
numeric entry box. 
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Setting Up Test Sequence 

Setting Up Test Sequence 
 Selecting Language 
 Setting Up New State and Recalling State 
 Configuring Instrument 
 Configuring Error Correction 
 Configuring Test Sequence 
 Configuring Test List 

Other topics about Test Wizard 
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Selecting Language 
The drop-down button below Select Language label, provides you option 
between English, Traditional Chinese, Simplified Chinese, Korean or 
Japanese language. The language selection determines the language in 
which the Test Wizard will be displayed. However, the labels in the 
 measurement screen and the softkey menu displayed in the Advanced Mode 
are in default English language.   
This language selection is applied only to the Test Wizard area. The language 
for other area including soft keys, cannot be changed. 

 Do NOT change the settings of the Standards and Formats 
in Regional Options and Languages of Windows OS from default setting 
(English). 

Other topics about Setting Up Test Sequence 
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Setting Up New State and Recalling State 
 New Test 
 Recall Test 
 Other Home Menu 

Other topics about Setting Up Test Sequence 
New Test 
Begins a new test. Previous test data will be lost once New Test is selected. 

1. Click on New Test button. 
2. Below dialog box appears. Click OK to continue. 

 

3. The earlier test data will be lost and all settings are changed to default 
settings. 

Recall Test 
Recall test setting state file saved earlier. The supported test wizard state 
file format is *.twz. 

1. Click on the Recall Test button. 
2. Below open file dialog box appears. 
3. Select the desired state file and click Open. 
4. The earlier test data will be lost and all settings are changed to the 

recalled state file settings. 

Other Home Menu 
Save Test 
Saving the existing test setting and overwriting earlier test setting. 
Save Test As 
Saving the existing test setting by assigning a filename. 
Home 
Returns to main menu. 
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About Box 

 
Displays About E5063A Test Wizard box, which shows the test wizard and 
firmware revision, serial number and build date. 
Information 
Displays the test setting information - test file name, topology setup, 
number of tests, type of error correction selected and the test option. 
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Configuring Instrument 
 Selecting DUT Topology 
 Configuring More Function 

Other topics about Setting Up Test Sequence 

  
The display of Edit Menu depends on the security mode. In Administrator 
Security Mode, password is required to enter the Edit Test and perform 
changes. 
Selecting DUT Topology 

To select the DUT Topology: 
1. Click Edit Test at Home menu. 
2. Click Modify at Edit Test page. 
3. Instrument Configuration Wizard is executed and Select DUT Topology 

dialog box appears. 
4. Define the external switch connection setup (U1810B switch) as well 

as DUT topology, click on the option matching the physical connection 
and click Finish. 

 
U1810B USB Coaxial Switch SPDT (Single-Pole Double-Throw) 
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Test Wizard can connect up to 4 ports when you use U1810B switch. 
However, you can make only 2 port-measurement at any one time. 
You can connect up to 2 switches to E5063A,which means you may make, 
up to 4 DUT port measurement. When you connect only one switch, you 
must connect it to port 1 of the E5063A. 
If the number of connected U1810B switch is set at 2 but only 1 switch is 
connected: 

• In Edit menu: Warning message pops up. 
• In Executed Test menu: Error message pops up. 

To learn more about U18010B USB Coaxial Switch SPDT, visit 
www.agilent.com. 
  
In the Test Wizard, DUT port number is assigned to physical DUT port 
number is used for control purpose. 
Correlation of number of switch with the maximum number of ports is shown 
in the below table: 
DUT port number assignment 

Figure 
# 

No. of 
U1810B 
switches 

Maximum 
no. of 
DUT 
ports 

DUT 
Port 1 

DUT 
Port 2 

DUT 
Port 3 

DUT 
Port 4 

1 0 2 E5063A 
Port 1 

E5063A 
Port 2 

N/A N/A 

2 1 3 U1810B 
Port 1 

E5063A 
Port 2 

U1810B 
Port 2 

N/A 

3 2 4 U1810B 
Switch 
1 Port 
1 

U1810B 
Switch 
2 Port 
1 

U1810B 
Switch 
1 Port 
2 

U1810B 
Switch 
2 Port 
2 

      

http://www.home.agilent.com/en/pn-U1810B?pm=OV&cc=US&lc=eng
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Typical Configuration and DUT Topology 

Number of your DUTs Required 
Number 
of USB 
Switch 

Port Connection (DUT Port 
Number: Px) 

Single-
end 1-
Port 
DUT 

Single-
end 2-
Port 
DUT 

Differential 
1-Port DUT 
(Physical 2 
Port) 

Single-
end 1-
Port 
DUT 

Single-
end 2-
Port 
DUT 

Differential 
1-Port DUT 

1 0 0 0 P1 or P2 - - 

1 1 0 1 P3 P1-P2 - 

1 0 1 1 P3 - P1-P2 

2 0 0 0 P1,P2 - - 

2 1 0 2 P3 P1-P2 - 

2 0 1 2 P3,P4 - P1-P2 

3 0 0 1 P1,P2,P3 - - 

4 0 0 2 P1,P2,P3, 
P4 

- - 

0 1 0 0 - P1-P2 - 

0 0 1 0 - - P1-P2 

0 2 0 2 - P1-P2, 
P3-P4 

- 

0 0 2 2 - - P1-P2, P3-
P4 
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Single Ended 1-Port Topology with no Switch connected 

 
Single Ended 2-Port Topology with no Switch connected 

 
Differential 1 Port Topology with no Switch connected 

 
Single Ended 1-Port Topology with 1 Switch 
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Single Ended 1-Port and Single Ended 2-Port Topology with 1 Switch 

    
Single Ended 1-Port and Differential 1-Port Topology with 1 Switch 
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Single Ended 1-Port Topology with 2 Switches 

    
Single Ended 2-Port Topology with 2 Switches 
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Single Ended 1-Port and Single Ended 2-Port Topology with 2 
Switches 

    
Differential Single Ended 1-Port with 2 Switches 
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Single Ended 1-Port & Differential 1-Port Topology with 2 Switches 

 
Configuring More Function 

 
Ref.Z 
Reference Impedance 
Dielectric Constant 
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Editing dielectric constant changes the value of velocity factor automatically. 
Velocity Factor 
Related to dielectric constant, hence, editing dielectric constant 
automatically changes the value of velocity factor and vise versa. 
X-Axis Unit 
The unit of X-axis. Selection choices are Second, Meters or Inches. 
Couple Rise Time 
Couples the rise time between test items. 
Advanced Mode 
Activates the advanced mode, where the E5063A softkey menu are 
activated. 

Consideration in Advanced Mode 

In the Advanced Mode, you can access all setting of E5063A. The setting you 
changed may affect the measurement unexpectedly. The measurement may 
not be correct if you have such a case.  Therefore, the measurement 
performance is not guaranteed in the Advanced Mode. 
It is known that changing the following setting causes incorrect 
measurement. 
Hard key Do not use 
Meas Do not change the parameter 

Sweep Setup 
Start/Stop/Center/Span 
Points 
Sweep Type 

Marker Function Marker -> Start, Marker -> Stop 
Here is another caution in the Advanced Mode. 

Function Note 

Display 
Increasing 
Num of 
Trace 

This may 
cause to 
tilt the 
wave form 
in the time 
domain. 

Analysis Fixture 
Simulator 

This may 
cause to 
tilt the 
wave form 
in the time 
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domain. 

Transform 
> Window 
> Impulse 
width 

This may 
cause the 
setting 
change. 

Calibration 
Increasing 
Port 
Extension 

This may 
cause to 
exceed the 
DUT length 
limitation. 

Scale 
Increasing 
Electrical 
Delay 

This may 
cause to 
exceed the 
DUT length 
limitation. 

Ave IF 
Bandwidth 

Even if you 
have 
narrow IF 
Bandwidth, 
you may 
not have 
noise 
reduction 
at lower 
frequency. 

Display 

Data 
Math, 
Equation 
Editor 

The data 
and 
memory 
positions 
in data 
processing 
are 
different. 

  
To configure more functions: 

1. Click Edit Test at Home menu. 
2. List of functions are found under More Functions group. Enter or select 

the desired value: 
• Reference impedance - by default its set to 50 Ω. 
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• Dielectric constant & Velocity Factor - when you change the 
dielectric constant, the velocity factor is changed automatically 
according to the below formula. This value is used to convert 
from electrical length to physical length at X-Axis and Marker 
reading: 

 Velocity Factor = 1/sqrt(Dielectric Constant) 
• X-Axis Unit - can be toggled between time and length. Length 

can be defined in meters or inches. 
• Couple Rise Time - check this option to couple Rise Time 

between test items. 
• Advanced Mode -   

1. Click on this button and below dialog box appears. 

 
2. When you want to perform any calibration such as 8 term-

calibration in Advanced Mode, select the check box named 
Use Advanced Calibration Methods in dialog box. 

• In advance calibration methods: 
• Deskew and DLC can not be used because its 

accuracy becomes worse. 
• The calibration you did in basic mode is 

cleared. 
3. Click Yes to start the Advanced Mode. 
4. The following settings are changed. 

• Softkeys are displayed on the right side of screen. 
• All hard keys are unlocked. 
• SVC in the instrument status bar turns in blue. 

5. Once Advanced Mode is activated, the button is replaced 
by Basic Mode button as shown below. Click on the this 
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button to return to normal mode, which presets the 
firmware. 
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Configuring Error Correction 
 Performing Error Correction with Wizard 
 Performing Manual Error Correction 

Other topics about Setting Up Test Sequence 
Performing Error Correction with Wizard 
Refer to Error Correction Menu for brief explanation of the Error Correction 
Wizard dialog box. Below is an example of performing error correction by 
using wizard. In this example, error correction for 2 Single Ended 1 Port 
(SE1P) setup is performed, where Port one with Deskew & Loss and Port 2 
with ECal. : 

1. Click the Error Correction Wizard button to execute the Error 
Correction Wizard. 

2. The pages shown varies according to the error correction method 
selected. At the Select Method page, select the error correction method 
for the active ports, in this example, both Port 1 (Deskew & Loss) and 
Port 2 (ECal). 

 
3. At Deskew page, connect all cables and probes to the instrument, 

however, ensure to disconnect DUT from cables and probes. Then, 
press the Deskew Port [ ] button. 
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4. At Measure Open page, connect thru to the relevant port, in this 
example, Port 1 and click Measure Port [ ] button. 

 

5. At Measure Load page, connect load to the relevant port, in this 
example, Port 1 and click Measure Port [ ] button. 
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6. At ECal page, connect ECal module to the relevant port, in this 

example, Port 2 and click Calibrate Port [ ] button. 

 

7. At Fixture Comp page, once again, connect all cables and probes to the 
instrument, however, ensure to disconnect DUT from cables and 
probes. Then click the Fixture Comp Port [ ] button. 
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7. Upon completion, click the Finish button which completes the Error 
Correction performance. 

Performing Manual Error Correction 

Instead of using the Error Correction Wizard, you can also perform error 
correction manually. Refer to Error Correction Menu for brief explanation of 
the screen. 
Below is an example of performing error correction manually. In the same 
example as above, error correction for 2 Single Ended 1 Port (SE1P) setup is 
performed, where Port one with Deskew & Loss and Port 2 with ECal. : 
  

 
Topology & Port(s) 
Topology and Port(s) are display only elements. Topology setup and Ports 
setup are performed at Instrument Configuration Menu. 



Test Wizard (Opt.011) 

361 

Correction Method 
Click on this button to select correction method between the given option - 
Deskew, Deskew & Loss and ECal. Once correction method is selected, 
Correction Status is highlighted in red indicating that its yet to be corrected. 
Correction Status 
By default, the Correction Status indicator is Off, in black. When the 
Correction Method is selected but Error Correction is not performed, the 
indicator change to Off, in red. When the Error Correction is performed with 
the selected Correction Method, the indicator change to On, in black. 
Perform Correction 
Performs Error Correction only for the corresponding DUT. 
Require after Recall Test 
Once checked, Error Correction should be performed once a test is recalled. 
If unchecked, Error Correction is not required. 
Load Impedance, IFBW & Averaging Factor 
Allows you to determine load impedance, frequency bandwidth and 
averaging factor. 

1. For each port, click on the correction method drop-down button and 
select accordingly. In this example, for Port 1, select Deskew & Loss 
and for Port 2, select Ecal. 

 Select correction method for all the ports prior 
performing correction. If you select correction method for the 
next port after performing correction for one port, you may lose 
the error correction data. 

2. Once correction method is collected, correction status is highlighted in 
red as Off and Perform Correction buttons are activated. 

3. Click on the Perform Correction button and Error Correction Wizard 
prompts, similar to the above. 

4. Other factors that you can configure manually are: 
 If error correction is required to be performed when a test is 

recalled. 
 Load impedance 
 frequency bandwidth 
 averaging factor 
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Configuring Test Sequence 
 Setting Up Test Sequence 
 Setting Up File Output 
 System Security 

Other topics about Setting Up Test Sequence 

Upon completion of error correction performance, perform test sequence 
configuration, at the Test Sequence Menu page. 
Setting Up Test Sequence 

At Test Sequence area, set the below properties: 
 Auto Advance: On | On Pass | Off - If On is selected, next test is 

selected automatically and executed once the earlier test is completed. 
If On Pass is selected, next test is selected only when the earlier test 
has passed. If Off is selected, next test has to be manually selected to 
be executed once the earlier test is completed. 

 Beep: On | On Pass | On Fail | Off - If On is selected, the beeper goes 
off once a test is completed. Other options include turning off the 
beeper, beeper goes off when a test pass and beeper goes off when a 
test fails. 

 Auto Scale: On | Off - When turned On, performs auto scale after 
measurement is completed. 

 Fail Sign: On | Off - When turned On, displays fail sign on the graph 
area. 

 Operator Instruction Window: On | Off - When turned On: 
Enlarge/popup the operator instruction dialog when users move to the 
next test item or enter to Execute Test. When turned Off: Does not 
show the operator instruction dialog. 

Setting Up File Output 

At the File Output area, set the below properties: 
 Output File Path - Path where result file is saved. Select the path by 

clicking the Browse button. 
 Auto Save Results - Prompts the save dialog box automatically after all 

test is done. 
 Auto Save Trace - Saves the trace data after all the test are executed 

and completed. 
 Auto Save Touchstone - Saves the SnP file after all the test are 

executed and completed. 
System Security 
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At the System Security area, set the below properties: 
 Operator - Allows you to open Edit Test menu without any password. 
 Administrator - Password is required to open Edit Test Menu. 
 Password - Password for Administrator mode. 
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Configuring Test List 
 Introduction 
 Editing/Adding/Deleting Each Test Sequence 
 Defining Each Test 
 Defining Test Limit 
 Making Measurement for Confirming Result 

Other topics about Setting Up Test Sequence 
Introduction 
Test List Display 
Displays the test information as below: 

 Test No - The test index number. 
 Description - Test description as entered by user. If description is not 

specified, "Test N" is displayed, where N is number. 
 DUT - Selected DUT topology. 
 Parameter - Measurement parameter. 
 Format - Measurement format, e.g. Impedance, Linear, Log Mag etc. 
 Limit Type - Absolute Limit when Time Domain is selected and Multi 

Segment when S-Parameter is selected. 
Others 

 Add - Adds a new test at the end of the test list. 
 Delete - Deletes the selected test. 
 Edit - Edits the selected test. Opens the Measurement Setup Menu 

where the test configuration is edited. 
Editing/Adding/Deleting Each Test Sequence 
Editing Test Sequence 

1. Select on the test you intend to edit. 
2. Click the Edit button. 
3. Measurement Setup Menu opens where the test configuration is 

edited. Refer to Defining Each Test and Defining Test Limit. 
Adding Test Sequence 

1. Click the Add button. 
2. A new line of test is added below the last row of test. 
3. Select the new test. 
4. Click the Edit button to configure the new test. 
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Deleting Test Sequence 
1. Select on the test you intend to delete. 
2. Click the Delete button. 
3. The test is removed from the test list. 

Defining Each Test 
You can define each test at Measurement Setup Menu page. 
Test Description 

 Test No displays the sequence number of the test. 
 Description entry box allows you to enter the descriptive statement 

about the test. By default, "Test N" is displayed, where N is number. 
Operator Instruction 

 Operator Instruction - Click on the Setup button and the Operator 
Instruction Wizard shows where you can select the instruction type 
(default, text and picture) and edit accordingly. The operator 
instructions dialog box is displayed at the beginning of each test. As 
for picture, you can select *.png file of any size however, 512 × 320 
pixel picture fits the frame well. Picture of other sizes is resized 
automatically if its larger or smaller than 512 × 320 pixel. 

 The operator instructions dialog box can be disabled with Operator 
Instruction Window: On | Off. 

 
Measurement 
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 Measure - Allows you to select between Time Domain and S-Parameter 
measurement. The measurement selection determines the limit 
selection, located at the right side of the Measurement Setup Menu. 

 Parameter - Parameter selection is also determined by the 
measurement selection. Parameter options for Time Domain selection 
are T11, T21, T12, T22, Tdd11, Tdc11, Tcd11 and Tcc11. S11, S21, 
S12, S22, Sdd11, Sdc11, Scd11 and Scc11 are for S-Parameter 
measurement. The available selection is depend on the DUT Topology. 

 Format - Allows you to select the format type. The list of available 
format is determined by the measurement selection. 

 Averaging - Check this box to trigger the averaging function, where a 
number of sweep is executed with a single trigger. The number of 
sweep is determined by the averaging factor. 

 Averaging Factor - Determines the number of sweep executed with a 
single trigger when averaging function is activated. 

 IFBW (Frequency Bandwidth) - Determine the frequency bandwidth. 
The default value is 70 kHz. 

Time Domain/S-Parameter 
This section is determined by the measurement selection: 
Time Domain 

 DUT Length - DUT length can be specified for each test independently. 
The DUT length is used to calculate the limit test range and auto scale 
for X axis. The longest DUT length in each test is used for actual 
measurement setting. The DUT length is displayed at the Test List 
Menu. When the longest DUT length is changed to above 6.96 ns(*), 
the memory trace in all the Time Domain tests are cleared. However, 
when the longest DUT length is set within the range below 6.96 ns(*), 
the memory trace are not cleared and remain unchanged. To 
automatically set the DUT Length, click on the Auto button to execute 
the DUT Length Wizard. 

 (*) This value is depending on the frequency option. 
6.96 ns (Opt. 2H5), 14.8 ns (Opt. 285), 27.9 ns (Opt. 245). 
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• Connect the DUT to cables and probes. 
• Click the Measure button. 
• Once done, click Finish. 

 Rise Time - Allows you to set the rise time and its threshold, with the 
option of 10%-90% or 20%-80% of the step signal. 

 Peeling - If checked, allows peeling analysis to be applied. 
S-Parameter 

 Start &Stop - Allows you to enter start and stop frequency limit in S-
Parameter measurement to set the sweep range. 

 Points - Allows you to enter the number of points. Default value is 201. 
 Center/Span - Allows you to enter the center and span value, another 

way to set the sweep range, other than using the Start and Stop 
value. 

Defining Test Limit 
Limit Type Overview 
The limit test feature allows you to set the limit line for each trace and then 
perform the pass/fail judgment for the measurement result. In the limit test, 
if the upper limit or lower limit indicated by the limit line is not exceeded, 
the judgment result is pass; if it is exceeded, the judgment result is fail for 
all measurement points on the trace. Measurement points in a stimulus 
range with no limit line are judged as pass. 
There are 3 types of test limit available: Absolute Limit | Average Limit | Multi 
Segment. During Time Domain measurement, all 3 test limits are available. 
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However, during S-Parameter measurement, only Multi Segment is 
available. 
Test Limit can be defined at Edit Limit Menu page. 
Absolute Limit Test - In Absolute Limit test, the limit test zone is defined by 
Begin Ratio and End Ratio, and the position of markers 1 and 2. For 
example, where Marker 1 = 0s, Marker 2 = 100ns, Begin Ratio is 30% and 
End Ratio is 70%. Hence, 30ns to 70ns is the zone for the Limit Test. Lower 
and Upper limit can be specified by nominal and range (abs or %). If any 
measured point is out of limit line, then the test has failed. 
Average Limit Test - The limit line is the same as Absolute Limit Test. If 
averaged measured result within limit line range is out of limit line, then the 
test has failed. 
Multi Segment Limit Test - This test is the same as E5063A limit test. You can 
specify Max, Min, Off, Begin Stimulus, End Stimulus, Begin Response and 
End Response for one segment. You can specify up to 100 segments. If any 
measured point is out of limit line, then the test has failed. 
Absolute Limit / Average Limit 
Both absolute limit and average limit have similar selection option. To set 
the absolute limit, set the below variables: 

 Begin Stimulus Ratio - Set the lower limit in percentage of the full span 
of Marker 1 to 2. 

 End Stimulus Ratio  - Set the upper limit in percentage of the full span 
of Marker 1 to 2. 

 Tolerance - Can be set either with ratio in percentage or unit 
depending on format such as impedance in ohm. 

Multi Segment 
More than one frequency range (segments) can be set. To set the multi 
segment limits: 

 Add - Add a new segment where you can add the upper and lower 
limit of the segment. 

 Delete - Delete the selected (highlighted) segment. 
 Export - Export the segment data (all of segments) in *.csv format. 
 Import - Import segment data file (*.csv file). 

Making Measurement for Confirming Result 
In order to define the test limit, you can perform measurement and observe 
the waveform of your reference DUT. To learn more, see Measurement 
Setup and Edit Limit at Test Wizard Screen Navigation. 
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Making Trigger 

1. Click Edit Test > Test List and select the test you would like to perform. 

 

2. At Edit Measurement  or Edit Limit page, click on the Measure button to 
perform the trigger. 

3. You will notice changes on the display screen. 

Using Auto Scale 
1. Select the trace which you want to change the scale. 
2. Click on the Auto Scale button on the tool bar or right-click in the 

graph plot area. 
3. Select the desired scale. Refer to the table below for the details of 

each selection. 

 
Scale Details 

Auto Scale X Auto scaling X axis only, on the active trace 

Auto Scale Y Auto scaling Y axis only, on the active trace 

Auto Scale X & Y Auto scaling both X & Y axis, on the active trace 

Auto Scale All Auto scaling both X & Y axis, on all traces 

Changing Scale Manually 
Horizontal and vertical scale adjustment operation can be performed by 
using the virtual knob. Scale adjustment operation changes the display 
screen in real time. The scale setting is independent of each test. 
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Changing Horizontal Scale 

1. Select the trace which you want to change the scale. 
2. Go to Edit Limit Menu. 
3. Using Virtual knob: 

a. Click the left knob under Horizontal Scale. The centre of the knob 
turns blue. 

b. Scroll up or down the wheel mouse button to change the scale. 
4. Type in Entry box: 

a. Click the box below the left knob under Horizontal Scale. An Entry 
dialog box appears. 
b. Type the precise value. 

5. Clicking Wave icons: 
 . Click the wave icons above the left knob under Horizontal Scale. Details 
are as table below: 

Function 
Icon Details 

 

Click to increase the scale in a 1-2-5 sequence. The 
width of the waveform compresses. The default 
value for basic time units is 1.0 ns/div. 

 

Click to decrease the scale in a 1-2-5 sequence. The 
width of the waveform expands. 

  

Reference Position for Horizontal Axis 

The reference point of horizontal axis can be selected from the center line or 
left edge of the displayed graticule. 
Click the icon as shown in table below under Horizontal Scale to change the 
reference point: 
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Function 
Icon Details 

 

Reference point of the display graticule to the left 
edge. The position of left edge is not changed even if 
you change the scale. 

 

Reference point of the display graticule to the 
center. The position of center is not changed even if 
you change the scale. 

  

Changing Horizontal Position 

1. Select the trace which you want to change the horizontal position. 
2. Go to Edit Limit Menu. 
3. Using Virtual knob: 

a. Click the right knob under Horizontal Scale. The centre of the 
knob turns blue. 

b. Scroll up or down the wheel mouse button to change the 
position. 

4. Type in Entry box: 
a. Click the box below the right knob under Horizontal Scale. An 

Entry dialog box appears. 
b. Type the precise value. 

5. Clicking Arrow icons: 
a. Click the arrow icons above the right knob under Horizontal 

Scale. Details are as table below: 

Function 
Icon Details 

 

Click to increase the delay from trigger; the 
waveform moves to the left of the display. 

 

Click to decrease the delay from trigger; the 
waveform moves to the right of the display. 

  
Changing Vertical Scale 

1. Select the trace which you want to change the scale. 
2. Go to Edit Limit Menu. 
3. Using Virtual knob: 
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a. Click the left knob under Vertical Scale. The centre of the knob 
turns blue. 

b. Scroll up or down the wheel mouse button to change the scale. 
4. Type in Entry box: 

a. Click the box below the left knob under Vertical Scale. An Entry 
dialog box appears. 

b. Type the precise value. 
5. Clicking Wave icons: 

a. Click the wave icons above the left knob under Vertical Scale. Details 
are as table below: 

Function 
Icon Details 

 

Click to increase the scale in a 1-2-5 sequence; 
the waveform height compress. 

 

Click to decrease the scale in a 1-2-5 sequence; 
the waveform height will expand. 

Changing Vertical Position 
1. Select the trace which you want to change the vertical position. 
2. Go to Edit Limit Menu. 
3. Using Virtual knob: 

a. Click the right knob under Vertical Scale. The centre of the knob 
turns blue. 

b. Scroll up or down the wheel mouse button to change the 
position. 

4. Type in Entry box: 
a. Click the box below the right knob under Vertical Scale. An Entry 

dialog box appears. 
b. Type the precise value. 

5. Clicking the Arrow icons 
a. Click the arrow icons above the right knob under Vertical Scale. 

Details are as table below: 

Function 
Icon Details 

 

Click to increase the offset value; the waveform 
shift downward. 
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Click to decrease the offset value; the waveform 
shift upward. 

6. Drag and drop: 
a. Click and hold the y-axis of the graph plot. 
b. Drag up or down to the desired position and release the button. 

Using Marker 

Activating Marker 

1. Click on the Marker button. 
2. Select 3 from the list to activate Marker 3. 

 You can use the markers 3 to 9. The test wizard uses the 
markers 1 and 2 for DUT length. 

 Active marker has an arrow head pointing down. Inactive 
markers have an arrow head pointing up. Only markers 1 and 2 have 
vertical dotted lines. All marker values are displayed at the upper left 
corner of the graph view. There are a maximum of 9 markers that can 
be activated. 
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Moving Marker 

Click and hold on the marker, drag the marker to the desired point and 
release the mouse button. 
Using Marker Search 

Searching Max point on trace 

1. Click on the desired trace. 
2. Click on the Marker Search button. 
3. Select Max from the drop-down menu. 

Searching Min point on trace 
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1. Click on the desired trace. 
2. Click on the Marker Search button. 
3. Select Min from the drop-down menu. 

 The marker is constantly on tracking mode when Max or 
Min is selected. Even moving the marker with the mouse, the marker 
tracks the Max or Min of the trace and points to it. 

Measuring Rise Time 

1. Click on the desired trace. 
2. Click on the Marker Search button. 
3. Select Rise Time (10-90%) or Rise Time (20-80%)from the drop-down 

menu. 
The data is displayed at the top left corner of the graph plot. 
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Using Data Memory 

Storing Data Traces to Memory 

1. Click on the Data Mem button. 
2. Select Data -> Mem from the drop-down menu. 

Display the Memory Traces 

1. Click on the Data Mem button. 
2. Select Memory from the drop-down menu. 
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Table below explains other functions in the Data Mem list: 

Function Details 

Data -> 
Mem 

Save Data 
traces to 
Memory 

Off Display off 

Data Display Data 
traces only 

Memory Display Memory 
traces only 

Data & 
Memory 

Display Data 
and Memory 
traces 
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Executing Test 

Executing Test 
• Testing DUT 
• Confirming Test Result 

Other topics about Test Wizard 
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Testing DUTs 
 Instruction Window 
 Save Test Result 
 Auto Save Results/Trace/Touchstone 

Other topics about Test Wizard 

  
After pressing the Execute Test button, the test starts. 
Instruction Window 

 
1. The instruction dialog box prompts to guide you on the DUT 

connection. The instruction on this box can be customized at 
Measurement Setup Menu. The dialog box is displayed at the 
beginning of each test. 

2. Follow the instruction. Once done, click on Measure button to execute 
the test. 

3. The test sequence options are as below: 
 Auto Advance = On: Next test is selected after a test is done. 
 Auto Advance = Off: You need to select the next test manually. 

Click the Finish button to move to the next DUT test. 
 Auto Advance = On Pass: Next test is selected after a test is done 

and it has passed. 
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 Auto Scale = On: Auto Scale X&Y is executed after a test is done. 
 Auto Save Results/Trace/Touchstone - when turned ON, a folder is 

created under Output File Path, then result/trace/touchstone file 
is created(*). If the Test Description is null, Testxxx is used as 
the file name. If the Test Description has characters which 
cannot be used for the file name, the character will be replaced 
with "-". 

 (*) The Test Description is used as the file 
name. 

4. Upon measurement completion, the Test List will indicate the test 
result in brief, as shown below. 

 
5. Click the Finish button to save the test results. 

Save Test Result 
Upon test completion, the Save Test Result dialog box as shown below 
appears. 
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 When you input a Serial Number, the folder name is displayed. You 

cannot modify the file name on the dialog box. Serial number can 
be either numbers or letters or combination of both. 

 The following items cannot be entered as Serial Number: Null, 
"AutoSave" or serial number which are already used/entered. 

 When an unacceptable serial number is entered, warning is 
displayed and Finish button is grayed out.   

Save Test Result dialog box is displayed under the following conditions: 
 At the Execute Test menu, click the Finish button OR 
 When all the following conditions are met: 

• Auto Save Result = On 
• Auto Advance = On OR Auto Advance = On Pass, when the 

test has passed 
• All the tests are measured 

When there is test that is not executed, the Save Test Result dialog cannot 
be displayed. 
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Confirming Test Result 
If you have set the File Output preference during test sequence 
configuration, the test results are saved automatically upon test completion. 
Alternatively, you can choose to save the test results after the test 
completion as below: 

 Trace Data 
 Touchstone 
 Image 

 
When Auto Save Trace/Touchstone is turned on, the output folder is 
automatically created under Output File Path and the trace file/touch stone is 
created and saved here as Result file. 
Full Path = [Output File Path]/[Serial No.]/[Test Description].[extension] 
When the test description is null, TestXXX is used for file name. If the Test 
Description has characteristics which cannot be used for file name, the 
character is replaced with "_". 
Trace Data 
When you select to save the result as Trace Data file, the result is saved in 
extension *.csv, as shown in the below example. 
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Touchstone 
When you select to save the result as Touchstone file, the result is saved in 
one of the following extensions: 

 *.s1p (for DUT = Single Ended 1 Port, SE1P) 
 *.s2p (for DUT = Single Ended 2 Port, SE2P or Differential 1 Port, 

DIFF1P) 

Below is an example of touchstone file. 
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Image 
When you select to save the result as Image, the screen shot of the result is 
saved with extension *.png. Below is an example of test result image. 
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Result File 
When you select Save Test Result and save the test result, Summary.csv file 
is created in the output folder, as shown below. 

 
  
  



386 

Setting Control Functions 

Setting Control Functions 
Remote Control 

 Setting the GPIB 
 Remote Control Using HTTP (Web Browser) 

Display 
 Turning off the Date/Time Display 
 Turning off the LCD Screen Backlight 
 Calibration of the Touch Screen 

Others 
 Checking the Product Information 
 Source ON only during measurement (Initial Source Port Control 

Function) 
 Wait Time at Power Level Change 
 Locking the Front Keys, Keyboard, and/or Mouse (Touch Screen) 
 Setting USB Switch 
 Setting the Beeper (Built-in Speaker) 
 Setting the preset function 
 Exit/Restart E5063A Measurement Application 
 Overload Detection and Power Trip Function 
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Setting the GPIB 

• Setting talker/listener GPIB address of E5063A 
• Setting system controller (USB/GPIB interface) 

Other topics about Setting Control Functions 

This section describes how to set the interface necessary to use the GPIB 
(General Purpose Interface Bus) of the E5063A. 

Setting talker/listener GPIB address of E5063A 
When controlling the E5063A using GPIB commands from the external 
controller connected to the GPIB connector, you need to set the 
talker/listener GPIB address of the E5063A. 
Follow these steps to make this setting: 

1. Press System > Misc Setup > GPIB Setup> Talker/Listener Address. 
2. Enter the address using the ENTRY block keys on the front panel. 

Setting system controller (USB/GPIB interface) 
When controlling an external device from the E5063A, connect the USB port 
of the E5063A and the GPIB port of the external device through the 
USB/GPIB interface. 

 Do not connect two or more USB/GPIB interfaces. 
Follow these steps to set the USB/GPIB interface: 

1. Connect the USB port of the E5063A to the USB/GPIB interface. 
2. The driver installation and connection is performed automatically. 

Changing the setting of the USB/GPIB interface 
If you need to check/change the setting of the USB/GPIB interface after 
connecting the USB/GPIB interface, follow these steps: 

1. Press System > Misc Setup > GPIB Setup > System Controller 
Configuration. 

2. The Agilent Connection Expert appears.  (You can also execute Agilent 
Connection Expert from Task bar or Start menu in Windows.) 
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Ne
ed update 

3. Select USB/GPIB (GPIBx) 
4. Click Change Propetries.... 
5. Change the setting of USB/GPIB interface. 
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Remote Control Using HTTP (Web Browser) 

• Enabling Web Server 
• Browser Web Control 

Other topics about Setting Control Functions 

You can access the web page installed in the E5063A by using the hypertext 
transfer protocol (http) and the E5063A's IP address from the external PC's 
web browser. This function is called web-enabled analyzer. Through the 
built-in web page, you can control the E5063A remotely and display the 
measurement screen on external PCs. 
The following browsers are recommended: 

• Internet Explorer 8.0 and later 

Enabling Web Server 
Network Configuration 
To use web server, you have to configure the E5063A's network correctly. 
For detailed information on configuration and notes, see Configuring the 
Network. 
Enabling Web Server 
Enable the web server for the E5063A so that it may allow access from an 
external PC. Follow these steps: 

1. Press System > Misc Setup > Network Setup. 
2. Click Web Server to turn it ON. 

Access from an external PC 
1. Execute web browser on your PC. 
2. Check IP address of the E5063A. 
3. Enter IP address of the E5063A in the address bar and press Enter. 

The following screen appears: 
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To change LAN (TCP/IP) configration of you ENA. 
1. Click View & Modify Configuration (1 in the Figure below). The following 

screen appears: 
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2. Click Modify Configuration (2 in the Figure above). Modifying this setup 

affects the Windows Internet Protocol (TCP/IP) property. The following 
screen appears: 
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3. Enter the password (Default: "agilent") in the Password field (1 in the 

figure above) and click OK (2 in the figure above). The following 
screen appears: 
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Browser Web Control 
Browser Web Control function allows you to control your E5063A from web 
browser. This function is executed by the VNC server. 

•  The external PC must have the Java Runtime Environment installed 
otherwise the Browser Web Control function might not work properly. 
To install Java Runtime Environment, see http://www.java.com. 

The following is a description of how to start the VNC server configuration. 
Visit the web site at http://www.realvnc.com for information on the 
password setting procedure and VNC server. 

1. Press System > Misc Setup > Network Setup. 
2. Click  VNC Server Configuration to start the VNC Server Properties. 

http://www.java.com/
http://www.realvnc.com/
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3. To restrict external access, set a password for the VNC server 
configuration. The default password at factory shipment is blank. 

4. Redistribution of VNC is licensed under the General Public License 
version 2 copyright. Source code of VNC and a copy of the GPLv2 may 
be found in the directory of E:\OpenSource\vnc. 
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Turning on/off the Date/Time Display 

The date/time display in the instrument status bar can be switched ON/OFF 
using the following procedure. 

1. Press System > Misc Setup > Clock Setup. 
2. Click Show Clock to toggle the date/time display ON/OFF. 

Refer to Change Date/Time Settings 

Other topics about Setting Control Functions 
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Turning off the LCD Screen Backlight 

You can switch OFF the backlight (illumination) of the LCD screen of the 
E5063A. This extends the life of the backlight when it is used continuously 
over a long period. 

Turning OFF the LCD Screen Backlight 
1. Press System > Backlight to switch the backlight ON/OFF. 
2. Switching OFF the backlight causes the indications on the LCD screen 

to be almost invisible. 
3. The backlight that has been switched OFF can be turned ON  again by 

pressing any key from the front panel. 

Other topics about Setting Control Functions 
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Calibration of the Touch Screen 

When you have executed system recovery on the E5063A, you have to 
calibrate the touch screen. Follow the procedure described below to calibrate 
the touch screen. 

1. Press System > Service Menu > Test Menu > Adjust Touch Screen. 
2. The touch panel device properties dialog appears. Press Calibration. 
3. The touch screen calibration screen appears. 
4. Touch the x mark on the upper left with your finger. The mark x also 

appears on the lower left, upper right, and lower right. Touch the x 
marks in that order with your finger. 

5. Touching all the four locations described above with your finger 
automatically concludes the touch screen calibration. 

6. With no operation on the touch screen calibration screen for a preset 
time, it automatically closes and the previous measurement screen 
reappears. 

Other topics about Setting Control Functions 
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Checking the product information 

• Overview 
• Procedure 

Other topics about Setting Control Functions 

Overview 

Items Description 
When the number 
changes for your unit 
after shipment 

Serial 
Number 

Product Serial Number. The 
first 5 letters expresses the 
prefix. 

Immutable number 

Storage 
Revision 

Storage Revision. The first 
two letters express the 
prefix. The last three 
letters express the revision 
number at the factory 
shipment. 

The prefix is immutable 
number. The last three 
letters may change by a 
storage replacement at 
repair. 

Generation 
ID 

This expresses the product 
generation. The format is 
Gxx. This number is 
reserved for future usage. 
This is managed by the 
license key. 

Immutable number 

Firmware 
Revision 

Firmware revision. The 
formt is A.xx.xx. 

The number is changed at 
firmware update. 

Option 
Installed Options Number. 
This is managed by the 
license key. 

The upgrade kit adds the 
option. 

OS ID Windows License 
Description Immutable ID 

IP Address IP adress when the unit is 
connected with LAN 

It is depending on LAN 
configuration. 

MAC 
Address 

MAC Address of LAN 
interface connection. 

Immutable address unless 
the CPU board is replaced 
at repair. 
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USB ID USB ID for VISA connection Immutable ID 

Procedure 
Follow the procedure below to get the product information. 

1. Press System > Firmware Revision. 
2. The Firmware Revision dialog is displayed. 
3. Pressing PC Info shows the PC hardware information. 
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Activating Software Option 

• Activating Option 
• Backing Up License Key File 

Other topics about Setting Control Functions 

Activating Option 
The software options can be purchased separately to enhance the E5063A 
measurement functionality. When you purchase the software option upgrade 
kit, Agilent provides the software entitlement certificate. 
Procedure 

1. Get the license number at 
http://www.agilent.com/find/softwarelicense. 

2. Press System > Service Menu > Enable Options, then select option 
which you want to activate. 

3. Type the relevant 12 character long license key sent by Agilent in the 
Key Code entry dialog box, then click Enter. 

4. Check the installed option. 

Backing Up License Key File 
The following license key are kept in a text file (.lic) located at 
Factory(E:)\LICENSE\. The E5063A refers to the license codes in all of .lic 
files under the directory. 

• Software option (Optional: Example, 011) 
• Frequency option (Mandatory: Example, 245, 285, 2H5) 
• Generation code (Mandatory: Example, G01) 

If there is no license code of either Frequency option or Generation code, an 
error occurs and the E5063A measurement application works as simulator 
only. 
When you change the storage, copy the .lic files as back up. You can re-
create the license number at http://www.agilent.com/find/softwarelicense 
with your software entitlement certificate if the option is added with the 
upgrade kit. 

http://www.agilent.com/find/softwarelicense
http://www.agilent.com/find/softwarelicense
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Source ON only during measurement (Initial Source 
Control Function) 

The E5063A does not output the RF signal source while the measurement is 
hold. (when Initial Source Control is ON, default setting). This function 
allows you to output the signal source even while the measurement status is 
in hold. 

1. Press System > Service Menu > Init Src Ctrl to turn OFF. 

Other topics about Setting Control Functions 
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Wait Time at Power Level Change 

The E5063A have a wait time in measurement when the power level is 
changed in the following conditions. 

• Different power level setting in channel 
• Port couple off, different power level setting for each port 
• In List Power of Segment Power Sweep, different power level setting 

for each segment 
This wait time function can be turned off. 

• System > Service Menu > Pow. Chg. Wait 

The time can be adjusted. At default, it is 50 ms. 

• System > Service Menu > Pow. Chg. Wait Time 

These setting are saved/recalled by state files. 

Other topics about Setting Control Functions 
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Locking the Front Keys, Keyboard, and/or Mouse (Touch 
Screen) 

You can lock (disable) the front keys, keyboard, and/or mouse (touch 
screen). This feature prevents erroneous operation caused by inadvertently 
touching any of these devices. 

Locking the Front Keys, Keyboard, and/or Mouse 
1. Press System > Misc Setup > Key Lock. 
2. Click the corresponding key to switch the lock ON/OFF. 

Softkey Function 

Front Panel & 
Keyboard Lock 

Switches the lock of the front panel keys and 
keyboard ON/OFF. 

Touch Screen & 
Mouse Lock 

Switches the lock ofr the touch screen and 
mouse ON/OFF. 

• You cannot use a locked device to unlock that same device. To unlock 
the front panel keys, keyboard, touch screen and mouse that have 
been locked, press the Standby switch to turn OFF the power supply 
and then turn it ON again. When setting at power-on, the front panel 
keys, keyboard, touch screen and mouse are all in unlocked condition. 

Other topics about Setting Control Functions 
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Setting USB Switch 

• Introduction 
• Setting USB Switch 

Other topics about Setting Control Functions 

Introduction 
Any network analyzer with USB supply can be used with USB switch. With 
U1810B USB coaxial switch, the E5063A can be used for multi-port testing. 
At any one time, maximum of 6 USB coaxial switches can be connected to 
the E5063A. However, in practice, up to two switches are connected. By 
connecting the single-ended or differential probe to the USB switch and the 
DUT on the other end, depending on the desired measurement, the test can 
now be performed. 

 

Setting USB Switch 

1. Connect the USB switch(es) to the ports of E5063A. 
2. Connect the USB cable, one end to E5063A and another to the USB 

switch. If you are using Agilent U1810B, its now ready to be used, as it 
supports the standard plug-and-play functionality of typical USB 
devices and does not require additional power supply. 

3. Press System > USB Switch Setup. 
4. Once the USB switch is connected, the model name of the USB switch 

is shown beneath the USB Switch number. If no USB switch is 
connected, None appears beneath the USB Switch number. 

5. To toggle between Port 1 and 2,  
• Press the switch toggle location close to the USB port of the USB 

switch. 
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• System > USB Switch Setup > Path > 1|2. 
6. To disable the switch toggle, press System > USB Switch Setup > Lock 

Local Control > ON. 
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Setting the Beeper (Built-in Speaker) 

• Setting the Operation Complete Beeper 
• Setting the Warning Beeper 

Other topics about Setting Control Functions 

The E5063A has a built-in speaker that emits a beep tone. The beeper allows 
you to make two types of settings. 

Type Function 

Operation 
complete beeper 

Emits a beep tone to inform the user that operations 
have completed. 

• When calibration data measurements are done 
• When data storage has completed 

Warning beeper Emits a beep tone to prompt the user to use caution. 
• When an instrument error occurs (An error 

message appears at the same time.) 
• When a limit test fails 

The operations complete beeper emits slightly longer than the warning 
beeper. 

Setting the Operation Complete Beeper 
1. Press System > Misc Setup > Beeper > Beep Complete to switch the 

operation complete beeper ON/OFF. 
2. Clicking Test Beep Complete allows you to hear and check the beep 

tone of the operation complete beeper. 

Setting the Warning Beeper 
1. Press System > Misc Setup > Beeper > Beep Warning to switch the 

warning beeper ON/OFF. 
2. Clicking Test Beep Warning allows you to hear and check the beep tone 

of the warning beeper. 
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Setting the preset function 

• Showing/hiding the confirmation buttons when presetting 
• Setting the user preset function 
• Saving a user-preset instrument state 

Other topics about Setting Control Functions 

Showing/hiding the confirmation buttons when presetting 
The preset function can be executed without displaying the OK and Cancel 
softkey buttons when pressing the preset button of the E5063A. 

1. Press System > Misc Setup > Preset Setup. 
2. Confirm to toggle ON (show)/OFF (hide) the confirmation buttons. 

Setting the user preset function 
You can save the instrument state of the E5063A into a file in the mass 
storage, and then recall it with the preset function to reproduce that state. 
If no user preset instrument state is stored, you cannot set the user preset 
function. 

1. Press System > Misc Setup > Preset Setup > State. 
2. Use one of the following keys for the desired setting. 

  

Softkey Function 

Factory Specifies the normal preset function. 

User Specifies the user-preset function. 

Cancel Returns to the softkey display in one upper level. 
  

Saving a user-preset instrument state 
To execute the user-preset function, you must have a preset setting file that 
has been saved. Follow these steps to save a preset instrument state of the 
E5063A. 

1. Press Save/Recall > Save State > User Pres. 
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Exit/Restart E5063A Measurement Application 

Pressing System > Service Menu > Exit shuts down the firmware of E5063A. 
Pressing System > Service Menu > Restart Firmware restarts the firmware of 
the E5063A. 

Other topics about Setting Control Functions 
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Overload Detection and Power Trip Function 

An overload detection and Power Trip function is a safety feature to protect 
your E5063A from over-input. The overload occurs when RF input is over 20 
dBm. When an overload is detected, the measurement is aborted and the RF 
source signal is turned OFF, then the "Ovld Protection" is displayed on the 
instrument status bar. 

Other topics about Setting Control Functions 
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Using Windows 

Using Windows 

• Windows Consideration 
• Change Date/Time Settings 
• User Account and Password 
• On-Screen Keyboard 
• Configuring Network 
• Windows Firewall 
• Enabling/Disabling USB Storage 
• Connecting External Accessories 

  



Using Windows 

411 

 

Windows Consideration 

• Storage 
• Using USB 
• Plug & Play Stability and Security 
• LAN Connections 
• Single and Double Click option 
• Printing 

Other topics about Using Windows 

Storage 
The E5063A storage contains several partitions. The following table explains 
the different partitions of the E5063A. 

Drive Description 

KAxxx 
(C:) 

The system drive is replaced with the original image when 
system recovery is executed. Do not change any files and folders 
in this. 

USER 
(D:) 

User can keep their files, in this drive. This drive is not replaced 
even when system recovery is executed. 

Factory 
(E:) 

This drive contains license information and back up data for 
syscal. The drive is not replaced even when system recovery is 
executed. Do not change any files in this. 

Using USB 
The E5063A has six USB ports for connecting devices: two in the front panel 
and four on the rear panel. The main advantages of USB are instant connect 
and disconnect, and faster data transfer speed. 
The first time you plug a device into a USB port there is some wait time. 
Windows reports that it is identifying the hardware, then searching for the 
correct driver, then installing the driver (if it is found). 
Connecting that same device back into that same port later is quick and 
easy, but if you move the device to a different USB port, you will have to 
wait through the hardware ID and driver search again. 

 Some USB memory may not operate on the E5063A. In 
that case, try the other kind of USB memory. There is some USB 
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memories which do not work on the front panel USB port, but work on 
the rear panel USB port. 

 Agilent Technologies shall not be responsible for, nor 
assume any liability for data loss in your USB memory device after 
using it with the E5063A. 

Plug & Play Stability and Security 
Plug & Play capabilities provide both a stable and secured operating 
environment. You may also notice that it greatly reduces the number of 
required reboots. 

LAN Connections 
Windows supports DHCP and fixed IP addressing. Also, instant connect and 
disconnect of the LAN cable, as well as a visual indicator of LAN status in 
system tray area, makes LAN connections more intuitive. In addition, the 
Hardware Wizard helps users with system hardware configuration. 

Single and Double Click option 
By default, Windows allows a double-click method of launching icons. To 
revert to single-clicking, see the Windows help. 

Printing 
Adding a printer should be done as Windows operation. See Connecting 
Printer. 
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Change Date/Time Settings 

The E5063A has the built-in clock that keeps track of the date and time. This 
clock is used for the following functions. 

• To display the current date and time in the instrument status bar at 
the lower part of the screen 

• To write date and time information when saving internal data 
Below are the options to change the Date & Time of E5063A: 

• Double-click the clock at the bottom right of the taskbar. Click on the 
Change date and time settings. The Date and Time dialog box appears. 
Click on the Change date and time settings button. Perform the desired 
changes. 

• System > Misc Setup > Clock Setup > Set Date and Time....Similar to the 
earlier option, the Date and Time dialog box appears. Click on the 
Change date and time button. Perform the desired changes. 
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 The administrator password is required to change the time 

and date setting when login as standard user. 

Other topics about Using Windows 
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User Account and Password 

• Account Settings 
• To Change Password 
• To Add and Remove User 

Other topics about Using Windows 

Account Settings 
The E5063A measurement application can be executed with both 
administrator and standard user type of account with windows. 
 
The below account settings are available: 

User Name Password Type Description 

Instrument measure4u Administrator Auto Log On is 
activated by default. 

Administrator agilent4u Built-in 
Administrator 

For user maintenance 
purpose. 

To be 
determined 
by user 

To be 
determined 
by user 

Administrator or 
Standard user 

Not a default account 
setting. However, can 
be added by user. 

Agilentonly Not 
disclosed to 
user 

Administrator This account is used 
by Agilent Service in 
case of 
repair/maintenance. 

 Do 
not remove this 
account. 

  
 Refer to Add and Remove User to learn on how to add and 

remove standard user and administrator. 
Standard User Limitation 
The standard user account has some limitation in access, especially in 
performing the below tasks. These are only allowed with administrator 
account: 

• Change date and time settings 
• Firmware update 
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• Enable and disable USB storage 
• Enable Web Server 
• Saving file under specified directories (such as the root directory) 

determined by Windows 
• Change User Account Control settings 

User Account Control 
With administrator account, you are allowed to modify the User Account 
Control settings. To access the User Account Control setting, open Control 
Panel, click on User Accounts > Change User Account Control settings. The 
default setting is Notify me only when programs try to make changes to my 
computer.  With this selection, you are notified each time a program tries to 
make any changes to your computer. Other available settings are not 
guaranteed in the E5063A operation. 
With a standard user account, default setting (Notify me only when 
programs try to make changes to my computer) should be selected before 
you leave from an administrator account. 

To Change Password 
You are allowed to change an account's password. 
Change Password 

1. Open User Accounts in Control Panel. 
2. Click Add or remove user accounts. 
3. Click on the account you would like to change password from the 

Choose the account you would like to change. 
4. Click Change the password. 
5. Enter new password, confirm new password and password hint. 
6. Click Change Password button. 

To Add and Remove User 
Adding new user and removing existing user can be done via Control Panel. 
Add New User 

1. Open User Accounts in Control Panel. 
2. Click Add or remove user accounts. 
3. Click Create a new account. 
4. Enter the new account name. 
5. Select either Standard user or Administrator. 
6. Click Create Account button. 
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 The administrator authority is necessary for some of 
function in E5063A. Select computer administrator when you make the 
user account. 

Remove Existing User 
1. Open User Accounts in Control Panel. 
2. Click Add or remove user accounts. 
3. Click on the account you would like to remove from the Choose the 

account you would like to change. 
4. Click Delete the account. 
5. Window message confirming if you would like to keep or delete the 

account's files prompts. 
6. Click either Delete Files or Keep Files button. 
7. Next windows message prompts seeking confirmation if you are sure 

of deleting the selected account. 
8. Click on Delete Account button. 
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On-Screen Keyboard 

• On-Screen Keyboard overview 
• To open Windows On-Screen Keyboard 

Other topics about Using Windows 

On-Screen Keyboard overview 
On-Screen Keyboard is a utility provided by Windows that displays a virtual 
keyboard on the screen. It allows the users of the E5063A to input 
characters without the need of a keyboard. 

• The E5063A does not requires an external keyboard for its operation. 
Users can input characters using an on-screen keyboard in-built with 
the E5063A firmware. 

On-screen keyboard in-built with the E5063A firmware 
 

 

To open Windows On-Screen Keyboard 
You can use Windows native on-screen keyboard as well. 
To open On-Screen Keyboard: click Start > Accessibility On-Screen Keyboard. 
On-screen keyboard provided by windows OS 
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Configuring Network 

 When you use the E5063A by connecting it to your LAN, 
consult your network administrator and make the setting of the LAN 
correctly. 

This section describes how to set the following basic items necessary to 
connect the E5063A to the LAN (Local Area Network). 

• Enabling/Disabling network 
• Check/Reset IP Address 
• Setting IP address 
• Checking computer name 

If you need detail network settings, consult your network administrator and 
perform operation in the same way as the Windows PC. 

Other topics about Using Windows 

Enabling/Disabling Network 
You can enable/disable the network connection function of the E5063A. 
To enable/disable the network connection function 

1. Use the LAN cable to connect the E5063A to the LAN. 
2. Press System > Misc Setup > Network Setup > Network Configuration to 

open Network Connections window. 
3. Perform either of the following: 
• When switching from disable to enable: 

Double-click the Local Area Connection icon in the Network Connections 
window to enable the network connection function. 

• When switching from enable to disable: 
Double-click the Local Area Connection icon in the Network Connections 
window. The Local Area Connection Status screen appears. Click the 
Disable button to disable the network connection function. 

4. Close Network Connections window. 

Check/Reset IP Address 
The IP address of the E5063A can be checked/reset by System > Misc Setup 
> Network Setup > LAN Dialog. 

Setting IP address 
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Follow these steps to set the IP address: 
1. Press System > Misc Setup > Network Setup > Network Configuration. 
2. Double-click the Local Area Connection icon in the Network Connections 

window. The Local Area Connection Status screen appears. 
3. Click Properties. The Local Area Connection Properties screen appears. 
4. Select (highlight) Internet Protocol (TCP/IP), and then click Properties. 
5. The Internet Protocol (TCP/IP) Properties appears. Click (select) Use the 

following IP address and then enter the IP address, subnet mask and 
gateway address. 

6. If the IP address can be obtained automatically (if the DHCP server 
can be used), click (select) Obtain an IP address automatically. 

7. In Internet Protocol (TCP/IP) Properties, click OK. 
8. In Local Area Connection Properties, click OK. 
9. In Local Area Connection Status, click Close. 
10. Close Network Connections window. 

Checking Computer Name 
Follow these steps to check the computer name: 

1. Press System > Misc Setup > Network Setup > Network Identification. 
2. See the desired computer name in Computer description in Computer 

Name tab. 
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Windows Firewall 

• To Turn Windows Firewall ON or OFF 

Other topics about Using Windows 

To Turn Windows Firewall ON or OFF 
1. Open Windows Firewall. To open Windows Firewall, open Control Panel, 

and then double-click Windows Firewall. 
2. From the right column, select either Change notification settings or Turn 

Windows Firewall on or off option. 

 
3. You may select one of the below options: 

• Turn on Windows Firewall - this is the default and recommended 
option. 

 Block all incoming connections, including those in the list of 
allowed programs - this is not a preferred option. 
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 Notify me when Windows Firewall blocks new program - this 
option blocks new program and notifies you, so that you 
can choose to block or unblock the program after 
reviewing it. 

• Turn off Windows Firewall (not recommended) - this is not a 
recommended option. Turning OFF Windows Firewall might make 
your computer (and your network, if you have one) more 
vulnerable to damage from viruses. 

 
4. To restore to default settings, select Restore defaults from the fight 

field and click on the Restore defaults button. 
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Enabling/Disabling USB Storage 

• Local Group Policy Editor 
• Enabling & Disabling USB Storage 

Other topics about Using Windows 

Local Group Policy Editor 
Group Policy Editor is a part of Windows operating system that allows you to 
control your machine. One of its feature is the ability to turn ON and OFF 
access to USB storage. 
Group Policy Editor is a Microsoft Management Console snap-in that provides 
a single user interface through which all the Computer Configuration and 
User Configuration settings of Local Group Policy objects can be managed. 

• Computer Configuration 
Administrators can use Computer Configuration to set policies that are 
applied to computer, regardless of who logs on to the computers. 
Computer Configuration typically contains sub-items for software 
settings, Windows settings, and administrative templates. 

• User Configuration 
Administrators can use User Configuration to set policies that apply to 
users, regardless of which computer they log on to. User Configuration 
typically contains sub-items for software settings, Windows settings, 
and administrative templates. 

  
To launch the Local Group Policy Editor: 

1. Click on the Start menu. 
2. In the Search programs and files entry, type GPEDIT.MSC. 
3. The below screen appears, with as per below 
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Enabling & Disabling USB Storage 
1. In the left field, open Computer Configuration  > Administrator Templates 

> System > Removable Storage Access. 
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2. Table below shows the possible settings for the USB storage access: 

Setting Option Enable USB 
Storage 
(Default) 

Read Only 
Storage 

Disable 
USB 
Storage 

Removable Disk: 
Deny execute 
access 

Not configured Not 
configured 

Enable 

Removable Disk: 
Deny read access 

Not configured Not 
configured 

Enable 

Removable Disk: 
Deny write access 

Not configured Enable Enable 

3. Double click on the desired setting option and the below dialog 
appears. As you select the desired option between Not Configured, 
Enabled and Disabled, the Help column at the bottom right corner 
displays the details of the option. 
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4. Select the desired option and click Apply > OK or just OK. 
5. For example if your setting selection is Removable Disk: Deny read 

access and: 
• Not Configured option is selected (default selection) - allows 

read access to removable storage disks. 
• Disable option is selected - allows read access to removable 

storage disks. 
• Enabled option is selected - read access to removable disks is 

denied. 
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Connecting External Accessories 

The E5063A can be connected to external input/output devices such as 
printer, monitor, keyboard and mouse. 

• Connecting a Printer 
• Connecting a Mouse/Keyboard 
• Connecting a Monitor 

Other topics about Using Windows 

Connecting a Printer 
A printer can be connected to the E5063A through any USB ports on the 
front or rear panels. Its driver may be required to install. 

Connecting a Mouse/Keyboard 
A USB mouse and USB keyboard can be connected to the E5063A through 
any USB ports on the front or rear panels. 

Connecting a Monitor 
A monitor can be connected to the E5063A using the External Monitor 
Output Terminal (Video) located in the rear panel of the E5063A. 

 An external monitor needs to be connected to the analyzer 
and turned ON before the analyzer is turned ON so that the analyzer 
recognizes the monitor properly. 
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Product Information 

Product Information 

 Options 
 Documentations 
 Specifications 
 Customer Contacts 
 Error Messages (Warning Message) 
 Default Conditions 
 Troubleshooting 
 Maintenance 
 Measurement Accessories 
 General Principles of Operation 
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Options for E5063A 

The following list shows available options. Some options can be retrofitted 
on your E5063A. For upgrade (retrofit) kits, refer to 
http://www.agilent.com/find/ena_support and configuration guide. 

• Test Set Options 
• Software Options 
• Accessary Options 
• Calibration Option 
• System Rack Options 

Other topics about Product Information 

Test Set Options 

Option 
Number 

Description 

245 Network Analyzer 100 kHz to 4.5 GHz, S-parameter test 
set, 50 Ω system impedance 

285 Network Analyzer 100 kHz to 8.5 GHz, S-parameter test 
set, 50 Ω system impedance 

2H5 Network Analyzer 100 kHz to 18 GHz, S-parameter test set, 
50 Ω system impedance 

Software Options 

Option Number Description 

011 Time Domain/Test wizard 

Accessary Options 

Option Number Description 

810 Add Keyboard 

820 Add Mouse 

These options are not displayed at the option information. 

Calibration Option 

Option Number Description 

A6J ANSI Z540 Compliant Calibration 

http://www.agilent.com/find/ena_support
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1A7 ISO 17025 Compliant Calibration 

These options are not displayed at the option information. 

System Rack Options 

Option 
Number 

Description Equivalent Agilent Part 
Number 

1CM Rack Mount Kit 5063-9216 

1CN Front Handle Kit 5063-9229 

1CP Rack Mount and Front 
Handle Kit 

5188-4430 

These options are not displayed at the option information. 
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Documentations for E5063A 

• Manuals 
• Sales Literature 

Other topics about Product Information 

Manuals 
The following documentations are provided with the E5063A. 

Name Description 

Help (This 
file) 

Provides the information about the measurement operation, 
programming, I/O interface. 

Installation 
Guide 

Provides information about start up setup and system 
recovery information when the Windows cannot be boot up. 
This is furnished with the E5063A as a hardcopy manual. 

Service 
Guide 

Provides information about the parts, troubleshooting, 
performance test, adjustment and service menu. 

Both Installation Guide and Service Guide can be downloaded from 
http://www.agilent.com/find/e5063a-manual. The latest revision of Help 
System, Help in PDF and WebHelp formats are also available at the site. 

Sales Literature 
The following sales literatures are available on 
http://www.agilent.com/find/e5063a. 

• Brochure, Brochure for PCB test 
• Data sheet 
• Configuration Guide (Ordering information) 
• Application notes 

http://www.agilent.com/find/e5063a-manual
http://www.agilent.com/find/e5063a
http://cp.literature.agilent.com/litweb/pdf/5981-3614EN.pdf
http://cp.literature.agilent.com/litweb/pdf/5981-3617EN.pdf
http://cp.literature.agilent.com/litweb/pdf/5991-3616EN.pdf
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Specifications 

The Data Sheet which shows the E5063A specification is available at 
http://cp.literature.agilent.com/litweb/pdf/5991-3615EN.pdf 
The reader is required to see the PDF format. 

 
Other topics about Product Information 

http://cp.literature.agilent.com/litweb/pdf/5991-3615EN.pdf
http://get.adobe.com/reader/
http://get.adobe.com/reader/�
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Customer Contacts 

For assistance on E5063A, refer to http://www.agilent.com/find/assist for 
your regional customer contacts. 

Other topics about Product Information 

http://www.agilent.com/find/assist
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Error Messages 

Error Messages 
An error message is displayed against a red background in the instrument 
message/warning area in the lower left part of the screen. Pushing a front 
panel key or executing :DISP:CCL command clears the error message. 
Errors caused by the operation of a front panel key simply appear on the 
display. They are not stored in the error queue with some exceptions. 
An error with a positive error number is uniquely defined for this instrument. 
On the other hand, an error with a negative error number is basically 
defined for common GPIB devices in IEEE488.2. 
  
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 
A 
No. Message Description 

20 Additional 
standard 
needed 

The GPIB command that turns ON the calibration 
function has been sent before to all of the data 
measurements needed to calculate the 
calibration factor that has been completed. In 1-
port calibration, for example, when 
measurements are completed for OPEN and 
SHORT standards but not yet for LOAD standard: 
Try to turn ON the calibration function by 
calculating 1-port calibration coefficient using 
SENS:CORR:COLL:SAVE. Be sure to measure all 
necessary calibration data before sending the 
commands. This error is not generated by front 
key operations. 

B 
No. Message Description 

-
168 

Block data not 
allowed 

An block-data element has been received at a 
position where this instrument does not accept 
one. 

C 
No. Message Description 

240 Calibration 
data lost 

This error occurs when a file containing the 
system calibration data is not found or in a 
damaged state at time of the startup of this 
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instrument, indicating a failure of this 
instrument. Contact the Agilent Technology sales 
office or the company from which you bought the 
instrument. 

22 Calibration 
method not 
selected 

This error occurs when the command for 
validating the calibration data, 
SENS:CORR:COLL:SAVE is executed before the 
command for selecting a calibration type, 
SENS:CORR:COLL:METH:xxxx, is executed. This 
error is not generated by front key operations. 

-
148 

Character 
data not 
allowed 

A character data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. Double 
quotes (") are omitted where it is necessary to 
place a parameter in double quotes ("), for 
example. 

-
100 

Command 
error 
  

A comprehensive syntax error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows that 
a command error defined in 11.5.1.1.4, 
IEEE488.2 has occurred. 

D 
No. Message Description 

-
222 

Data out of 
range 

A data element (not violating the standard) 
outside the range defined by this instrument has 
been received. This error occurs when an integer-
based command for which the parameter can be 
rounded exceeds the range of -65536 to +65536 
or when a real-number-based command for which 
the parameter can be rounded exceeds the range 
of -9.9e37 to +9.9e37, for example. 
This error occurs also when a numeric value other 
than a specified one is entered into a command in 
which the "port number" and "CalKit number" are 
specified as parameters and hence the parameters 
are not rounded. Such commands are, for 
example, SENS:CORR:COLL:ACQ:OPEN, 
SENS:CORR:COLL:ECAL:SOLT2, 
SENS:CORR:COLL:CKIT:ORD:LOAD, etc. 

- Data type The parser has recognized a data element that 
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104 
  

error must not exist. Block data is sent instead of 
numeric value data or character string data that 
had been expected, for example. 

E 
No. Message Description 

32 ECal module 
not in 
appropriate 
RF path 

This error occurs when an ECal command, 
SENS:CORR:COLL:ECAL:SOLTn, is executed with 
the port on the ECal module not connected 
correctly to the instrument. When the auto-
detect function is turned OFF, 
(SENS:CORR:COLL:ECAL:ORI OFF), however, 
this error does not occur even when the port on 
the ECal module is not connected correctly to the 
instrument. 

502 Equation 
runtime error 

This error occurs under the following conditions: 
•  The trace number in 

data(tr)/mem(tr)/xAxis(tr) is out of range 
•  The port number in Advanced math 

function is out of range 
# of port available depends on the model 
option 

-
200 

Execution 
error 

An error associated with execution has been 
generated for which this instrument cannot 
specify the error message. This code shows that 
an error associated with execution defined in 
11.5.1.1.5, IEEE488.2 has occurred. This error 
also occurs when a calibration measurement is 
aborted. 

-
123 

Exponent too 
large 

The absolute value of the exponent exceeds 
32,000 (see 7.7.2.4.1, IEEE488.2). 

-
178 

Expression 
data not 
allowed 

An expression-data element has been received at 
a position where this instrument does not accept 
one. 

-
170 

Expression 
error 

When the expression data is put to syntactic 
analysis, an error not corresponding to one of 
Error Numbers -171 through -179 occurs. 

F 
No. Message Description 
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31 Failed to 
configure 
ECal module 

This error occurs when the control of the ECal 
module fails at the time of executing an ECal 
command, SENS:CORR:COLL:ECAL:SOLTn. The 
failure results are from the failure to connect the 
ECal module to the USB port, failure of the ECal 
module, etc. 

102 Failed to 
copy file 

This error occurs when copying a file 
(MMEM:COPY command) fails. 

104 Failed to 
create 
directory 

This error occurs when creating a directory 
(MMEM:MDIR command) fails. 

103 Failed to 
delete file 

This error occurs when deleting a file (MMEM:DEL 
command) fails. 

100 Failed to read 
file 

This error occurs when the formatted data array 
(MMEM:LOAD:FDAT command) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:LOAD:SEGM command) for the active 
channel, etc. cannot be read normally. 

101 Failed to 
write file 

This error occurs when the formatted data array 
(MMEM:STOR:FDATcommand) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:STOR:SEGM command) for the active 
channel, display image (MMEM:STOR:IMAG 
command) for the LCD screen, etc. cannot be 
written normally. 

-
257 

File name 
error 

A file name error. This message appears when an 
error exists in the file name and hence a 
command is not executed correctly. This error 
occurs when you try to copy to an unsuitable file 
name, for example. 

-
256 

File name not 
found 

The specified file name is not found and hence the 
command is not executed correctly. This error 
occurs when you try to read a file that does not 
exist in a disk or a disk is not correctly inserted 
into the drive to read or write a file, for example. 

107 File transfer 
failed 

This error occurs when writing data into or 
reading data from a file (MMEM:TRAN command) 
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fails. 

201 Firmware 
license not 
found 

Frequency option or/and Generation code license 
codes do not exist in .lic file. See the 
Backing_Up_License_Key_File. 

  

G 
No. Message Description 

-
105 

GET not 
allowed 

A group execution trigger (GET) has been 
received in the program message (see 7.7, 
IEEE488.2). 

H 
No. Message Description 

-
240 

Hardware 
error 

When hardware error occurs, this error is 
displayed. 

-
114 

Header suffix 
out of range 

The unit of the header is outside the range. The 
header is invalid in the unit for numeric 
parameters following a SCPI command. 

I 
No. Message Description 

-
224 

Illegal 
parameter 
value 

The parameter value is not suitable. This error 
occurs when the CALC:PAR:DEF command is used 
to specify an S-parameter that does not exist in 
the model (specify S44), for example. 

-
213 

Init ignored Because another measurement is in progress, the 
request for initiating a measurement ("INIT" 
command) is ignored. 

35 Insufficient 
ECal module 
memory 

This error occurs when the embedded memory is 
insufficient to save the user property in ECal 
module during the user definition ECal processing. 

243 Insufficient 
privileges 

Logged-in Windows account does not have 
administrator privileges. Re-Log-in with 
administrator account. 

-
161 

Invalid block 
data 

Block data has been expected, but the block data 
that appears is invalid for some reason (see 
7.7.6.2, IEEE488.2). The END message is received 
before the length of block data has been filled, for 
example. 
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28 Invalid 
calibration 
method 

If the type of calibration is not specified or not 
correct when partial overwrite is executed with the 
GPIB command, this error occurs. This error does 
not occur for operation with front keys. 

-
101 

Invalid 
character 

An invalid character exists in the program 
message character string. 

-
141 

Invalid 
character 
data 

An invalid character is found in the character data 
element, or the parameter received is not valid. 

-
121 

Invalid 
character in 
number 

A character that is invalid for the data type 
subject to syntactic analysis has been received. 
For example, a letter is found in a decimal 
numeric value or a numeric character "9" in octal 
data. 

500 Invalid 
equation 
expression 

The equation expression used in Equation Editor is 
not valid. 

501 Invalid 
equation 
label 

The equation label used in Equation Editor is not 
valid. 

-
171 

Invalid 
expression 

The expression-data element is invalid (see 
7.7.7.2, IEEE488.2). For example, parentheses 
are not paired, or illegal characters are used. 

-
232 

Invalid 
Format 

A legal program data element was parsed but 
could not be executed because the data format or 
structure is inappropriate. For example when 
loading memory tables or when sending a 
:SYST:SET parameter from an unknown 
instrument. 

-
103 

Invalid 
separator 

The parser (a syntactic analysis program) had 
been expecting a delimiter, but a character that is 
not a delimiter has been sent. 

-
151 

Invalid string 
data 

Character string data has been expected, but the 
character string data that appears is invalid for 
some reason (see 7.7.5.2, IEEE488.2). The END 
message is received before the ending quotation 
mark character appears, for example. 

- Invalid suffix The suffix does not comply with the syntax 
defined in 7.7.3.2, IEEE488.2. Or it does not suit 
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131 E5063A. 

L 
No. Message Description 

53 Log sweep 
requires 2 
octave 
minimum 
span 

The span of sweep range did not satisfy the 
requirement for logarithmic sweep. The sweep 
type is automatically changed to linear sweep 
when this error occurs. 
For example, this error occurs when, with the start 
and stop frequency are set 1 MHz and 2 MHz 
respectively, the sweep type is changed to 
logarithmic sweep. 
Set the stop frequency to more than four times as 
many as the start frequency. And then select 
logarithmic sweep. 

M 
No. Message Description 

-
109 

Missing 
parameter 

The number of parameters is less than that 
required for the command, or the parameter has 
not been entered. For example, the 
:SENS:SWE:POIN command requires one more 
parameter. Therefore, when a message 
"SENS:SWE:POIN" is sent, this error is returned. 

-
270 

Macro error An error occurring when macro is executed. 

N 
No. Message Description 

70 No GPIB 
system 
controller 

The GPIB system controller is not set properly. 
This error occurs when USB/GPIB interface is not 
connected or the interface setting is improper, 
during the measurement for power calibration 
data or for that in scalar-mixer calibration. 
It also occurs when USB/GPIB interface is not 
connected or the interface setting is improper, 
though the control of the external signal source is 
enabled. 
Ensure the connection of USB/GPIB interface and 
its setting. 
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52 No valid 
memory 
trace 

This error occurs when you have executed either 
DISP:WIND:TRAC:MEM ON command to display 
memory trace, or any other command to enable 
data calculation using memory trace 
(CALC:MATH:FUNC command with other than 
NORM is specified), though no valid data exists in 
memory trace. This error is not generated by front 
key operations. 

-
120 

Numeric 
data error 

An error resulting from the numeric value data 
(including numeric value data having no decimal 
point representation) has occurred. A numeric 
value error other than Errors -121 through -129 
has occurred. 

-
128 

Numeric 
data not 
allowed 

An numeric-value-data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. 

O 
No. Message Description 

200 Option not 
installed 

The received command has been ignored because 
of the mismatch between the contents of an 
option for this instrument and the command. 
It also occurs when you try to enable the fault 
location function in a model not having the fault 
location option. This holds true for the SRL 
(Structural Return Loss) option. 
This error is not generated by front key 
operations. 

-
225 

Out of 
memory 

Insufficient memory is available in this instrument 
to perform the required operation. 

P 
No. Message Description 

-
220 

Parameter 
error 

When a parameter-related error other than Errors 
-221 through -229 occurs, that error is displayed. 

-
108 

Parameter 
not allowed 

The number of parameters exceeds the one 
required for the command. 
For instance, when a program message 
":SENS1:SWE:TYPE LIN, SEGM" is sent instead of 
a correct program message with a command 
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":SENS1:SWE:TYPE LIN" which requires a 
parameter, the instrument receives the message 
as the number of parameters is invalid. See the 
command reference to confirm the required 
number of parameters. 

41 Peak not 
found 

This error occurs when, after specifying a peak 
and executing the CALC:MARK:FUNC:EXEC and 
CALC:FUNC:EXEC commands, the specified peak is 
not found in the marker search analysis. 

220 Phase lock 
loop 
unlocked 

This error occurs when the PLL circuit of this 
instrument becomes unlocked while the 
measurement is in progress. The measurement 
value is not correct. This error may occur when an 
external reference out of specification is connected 
to this instrument. Should an error occur with an 
external reference not connected, this instrument 
is faulty. Contact an Agilent Technology sales 
office or the company from which you bought the 
instrument. 

221 Port 1 
receiver 
overload 

The excessive signal has been input on port 1. 
When this error occurs, signal source is turned 
OFF. Check the input signal level on port 1. 

222 Port 2 
receiver 
overload 

The excessive signal has been input on port 2. 
When this error occurs, signal source is turned 
OFF. Check the input signal level on port 2. 

241 Power on 
test failed 

This error occurs when the power-on test fails, 
indicating a failure of this instrument. Contact an 
Agilent Technology sales office or the company 
from which you bought the instrument. 

61 Power 
unleveled 

The out power level exceeds available range. 
For example, if the level after correction exceeds 
the power level that can be outputted when 
correcting the power level with the power slope 
feature, this error occurs. 
Check that the power level is set correctly and the 
correction value of the power slope is set 
correctly. 

121 Print failed This error occurs when printing fails for reasons 
other than Error 120, Printer error. 
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120 Printer error This error occurs when the previous printing is still 
in progress or the printer fails (offline, short of 
paper, etc.) at the time of outputting the display 
image on the LCD screen to the printer (:HCOP 
command). 

-
112 

Program 
mnemonic 
too long 

The length of the header exceeds 12 characters 
(see 7.6.1.4.1, IEEE488.2). 

Q 
No. Message Description 

-
430 

Query 
DEADLOCKED 

The state that generates a "DEADLOCKED" 
Query error (see 6.3.1.7, IEEE488.2). This 
error occurs when both input and output 
buffers have become full, preventing the 
instrument from continuing processing, for 
example. 

-
400 

Query error A comprehensive query error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows 
that a query error defined in 11.5.1.1.7 and 
6.3, IEEE488.2 has occurred. 

-
410 

Query 
INTERRUPTED 

The state that generates a "INTERRUPTED" 
Query error (see 6.3.2.3, IEEE488.2). This 
error occurs when data bytes (DAB) or GET are 
received before the transmission of the 
response when a query is not completed, for 
example. 

-
420 

Query 
UNTERMINATED 

The state that generates an "UNTERMINATED" 
Query error (see 6.3.2, IEEE488.2). This error 
occurs when this instrument is designated as 
the talker and an incomplete program message 
is received, for example. 

-
440 

Query 
UNTERMINATED 
after indefinite 
response 

After a query asking for an indefinite response 
has been run, another query is received in the 
same program message (See 6.5.7.5.7, 
IEEE488.2). 

-
350 

Queue overflow The queue contains a specific code in place of 
the code which caused this error. The code 
indicates that the error occurred because of no 
space is available in the queue, but the error is 
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not recorded. 

R 
No. Message Description 

105 Recall failed This error occurs when reading an instrument 
status file (State01.sta, etc.) (MMEM:LOAD:STAT 
command) fails. 

S 
No. Message Description 

106 Save failed This error occurs when writing an instrument 
status file (State01.sta, etc.) (MMEM:STOR:STAT 
command) fails. 

33 Selected 
parameter 
not valid for 
confidence 
check 

This error occurs when the parameter except S-
parameter has been selected, while using the 
confidence check function for calibration 
coefficient. Select S-parameter (S11, S21, S12 or 
S22). 

57 SnP request 
not valid 

This error occurs when you try to save data to a 
Touchstone file but no measurement has been 
executed. 

50 Specified 
channel 
hidden 

This error occurs when an attempt is made to 
activate a channel not on display using the 
DISP:WIND:ACT command. This error is not 
generated by front key operations. 

23 Specified 
error term 
does not 
exist 

The error occurs when the calibration coefficient 
type of the parameter specified in the read/write 
command of the calibration coefficient 
(SENS:CORR:COEF) is invalid for the calibration 
type selected by the calibration type selection 
command (SENS:CORR:COEF:METH:xxxx.) This 
error is not generated by front key operations. 

21 Specified 
ports 
overlapped 

This error occurs when a port number is duplicated 
in a command requiring two or more port numbers 
as parameters. Such commands are, for example, 
SENS:CORR:COLL:THRU 2,2. Specify port setup 
correctly to avoid duplication of ports. This error is 
not generated by front key operations. 

51 Specified 
trace dose 

This error occurs when CALC:PAR:SEL command is 
executed to activate more traces than specified by 
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not exist CALC:PAR:COUN command. This error is not 
generated by front key operations. 

26 Standard 
not selected 

This error occurs when you execute the 
measurement under the condition that the 
standard is not selected for the subclass (the 
standard number is set to 0). 

-
150 

String data 
error 

When a character-string-data element is put to 
syntactic analysis, an error not corresponding to 
one of Error Numbers -151 through -159 occurs. 

-
158 

String data 
not allowed 

A character-string-data element has been received 
at a position where this instrument does not 
accept one. 

-
138 

Suffix not 
allowed 

A suffix is attached to a numeric value element to 
which a suffix is not allowed to be attached. 

-
134 

Suffix too 
long 

The unit is too long. 
The unit is expressed in 12 or more characters 
(see 7.7.3.4, IEEE488.2). 

-
102 

Syntax 
error 

A command or data type that is not recognized 
exists. 

-
310 

System 
error 

One of the errors designated as "system errors" in 
this instrument has occurred. 

T 
No. Message Description 

40 Target value 
not found 

This error occurs when the target is not found 
during the marker search analysis after specifying 
the target and executing the 
CALC:MARK:FUNC:EXEC and CALC:FUNC:EXEC 
commands. This error occurs also when the 
bandwidth is not found after executing the 
bandwidth marker command, 
CALC:MARK:BWID:DATA? 

-
124 

Too many 
digits 

The number of digits of the argument of the 
decimal numeric-value-data element exceeds 255 
with the preceding 0 removed (see 7.7.2.4.1, 
IEEE488.2). 

-
223 

Too much 
data 

The block-, expression-, or character-string-type 
program data that has been received conforms 
with the standard. But it exceeds the amount that 
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can be processed under the condition of the 
memory or conditions specific to memory-related 
devices. In this instrument, this error occurs when 
the number of characters exceeds 254 in a 
character-string parameter. 

54 Transform, 
Gate not 
allowed 

This message appears when you turn ON the 
transform/gating function of the time domain 
feature, while measurement points are set to two, 
or sweep type is set to other than linear sweep 
Set the measurement points to three or more and 
the sweep type to linear sweep, and then turn ON 
the transform and/or gating conversion function. 

-
211 

Trigger 
ignored 

This instrument receives and detects a trigger 
command (":TRIG") or an external trigger signal. 
But it is ignored due to the timing condition (This 
instrument is not in the wait-for-trigger state, for 
example). Change the setup so that a trigger 
command or an external trigger signal can be sent 
after the instrument has entered the wait-for-
trigger state. 

U 
No. Message Description 

-
113 

Undefined 
header 
  

A command not defined in this instrument, 
though not illegal in the syntactic structure, has 
been received. For example, when a message 
":DISP:WIND1:TABL:MEM ON" is sent to a 
correct program message 
":DISP:WIND1:TRAC1:MEM ON," the message 
sent is received as an undefined command by 
this instrument. See the command reference 
and use correct commands. 
This error occurs also when a port that does not 
exist in this model is specified in a command 
specifying a port number as an index. Such 
commands are SENS:CORR:EXT:AUTO:PORTn, 
SENS:CORR:COLL:ADAPn:xxxx, 
CALC:SRL:CONNn:xxxx, and 
SENS:CORR:EXT:PORTn:xxxx; they include "n" 
as a part. 

34 User This error occurs when the selected user profile 
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characterization 
not found in 
module 

is not detected in the ECal memory, while 
reading it from the ECal module, written by the 
user definition ECal. 

V 
No. Message Description 

30 Valid Ecal 
module not 
found 

This error occurs when a required ECal module is 
not connected on the E5063A. This error occurs, 
for example, when the Ecal characterization is 
executed with 4 port Ecal. Use 2 port Ecal in this 
case.   

81 Valid USB 
switch not 
found 

This error occurs when a required USB switch is 
not connected on the E5063A. 
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Error Messages 
An error message is displayed against a red background in the instrument 
message/warning area in the lower left part of the screen. Pushing a front 
panel key or executing :DISP:CCL command clears the error message. 
Errors caused by the operation of a front panel key simply appear on the 
display. They are not stored in the error queue with some exceptions. 
An error with a positive error number is uniquely defined for this instrument. 
On the other hand, an error with a negative error number is basically 
defined for common GPIB devices in IEEE488.2. 
  
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 
A 
No. Message Description 

20 Additional 
standard 
needed 

The GPIB command that turns ON the calibration 
function has been sent before to all of the data 
measurements needed to calculate the 
calibration factor that has been completed. In 1-
port calibration, for example, when 
measurements are completed for OPEN and 
SHORT standards but not yet for LOAD standard: 
Try to turn ON the calibration function by 
calculating 1-port calibration coefficient using 
SENS:CORR:COLL:SAVE. Be sure to measure all 
necessary calibration data before sending the 
commands. This error is not generated by front 
key operations. 

B 
No. Message Description 

-
168 

Block data not 
allowed 

An block-data element has been received at a 
position where this instrument does not accept 
one. 

C 
No. Message Description 

240 Calibration 
data lost 

This error occurs when a file containing the 
system calibration data is not found or in a 
damaged state at time of the startup of this 
instrument, indicating a failure of this 
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instrument. Contact the Agilent Technology sales 
office or the company from which you bought the 
instrument. 

22 Calibration 
method not 
selected 

This error occurs when the command for 
validating the calibration data, 
SENS:CORR:COLL:SAVE is executed before the 
command for selecting a calibration type, 
SENS:CORR:COLL:METH:xxxx, is executed. This 
error is not generated by front key operations. 

-
148 

Character 
data not 
allowed 

A character data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. Double 
quotes (") are omitted where it is necessary to 
place a parameter in double quotes ("), for 
example. 

-
100 

Command 
error 
  

A comprehensive syntax error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows that 
a command error defined in 11.5.1.1.4, 
IEEE488.2 has occurred. 

D 
No. Message Description 

-
222 

Data out of 
range 

A data element (not violating the standard) 
outside the range defined by this instrument has 
been received. This error occurs when an integer-
based command for which the parameter can be 
rounded exceeds the range of -65536 to +65536 
or when a real-number-based command for which 
the parameter can be rounded exceeds the range 
of -9.9e37 to +9.9e37, for example. 
This error occurs also when a numeric value other 
than a specified one is entered into a command in 
which the "port number" and "CalKit number" are 
specified as parameters and hence the parameters 
are not rounded. Such commands are, for 
example, SENS:CORR:COLL:ACQ:OPEN, 
SENS:CORR:COLL:ECAL:SOLT2, 
SENS:CORR:COLL:CKIT:ORD:LOAD, etc. 

-
104 

Data type 
error 

The parser has recognized a data element that 
must not exist. Block data is sent instead of 
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  numeric value data or character string data that 
had been expected, for example. 

E 
No. Message Description 

32 ECal module 
not in 
appropriate 
RF path 

This error occurs when an ECal command, 
SENS:CORR:COLL:ECAL:SOLTn, is executed with 
the port on the ECal module not connected 
correctly to the instrument. When the auto-
detect function is turned OFF, 
(SENS:CORR:COLL:ECAL:ORI OFF), however, 
this error does not occur even when the port on 
the ECal module is not connected correctly to the 
instrument. 

502 Equation 
runtime error 

This error occurs under the following conditions: 
•  The trace number in 

data(tr)/mem(tr)/xAxis(tr) is out of range 
•  The port number in Advanced math 

function is out of range 
# of port available depends on the model 
option 

-
200 

Execution 
error 

An error associated with execution has been 
generated for which this instrument cannot 
specify the error message. This code shows that 
an error associated with execution defined in 
11.5.1.1.5, IEEE488.2 has occurred. This error 
also occurs when a calibration measurement is 
aborted. 

-
123 

Exponent too 
large 

The absolute value of the exponent exceeds 
32,000 (see 7.7.2.4.1, IEEE488.2). 

-
178 

Expression 
data not 
allowed 

An expression-data element has been received at 
a position where this instrument does not accept 
one. 

-
170 

Expression 
error 

When the expression data is put to syntactic 
analysis, an error not corresponding to one of 
Error Numbers -171 through -179 occurs. 

F 
No. Message Description 

31 Failed to This error occurs when the control of the ECal 
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configure 
ECal module 

module fails at the time of executing an ECal 
command, SENS:CORR:COLL:ECAL:SOLTn. The 
failure results are from the failure to connect the 
ECal module to the USB port, failure of the ECal 
module, etc. 

102 Failed to 
copy file 

This error occurs when copying a file 
(MMEM:COPY command) fails. 

104 Failed to 
create 
directory 

This error occurs when creating a directory 
(MMEM:MDIR command) fails. 

103 Failed to 
delete file 

This error occurs when deleting a file (MMEM:DEL 
command) fails. 

100 Failed to read 
file 

This error occurs when the formatted data array 
(MMEM:LOAD:FDAT command) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:LOAD:SEGM command) for the active 
channel, etc. cannot be read normally. 

101 Failed to 
write file 

This error occurs when the formatted data array 
(MMEM:STOR:FDATcommand) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:STOR:SEGM command) for the active 
channel, display image (MMEM:STOR:IMAG 
command) for the LCD screen, etc. cannot be 
written normally. 

-
257 

File name 
error 

A file name error. This message appears when an 
error exists in the file name and hence a 
command is not executed correctly. This error 
occurs when you try to copy to an unsuitable file 
name, for example. 

-
256 

File name not 
found 

The specified file name is not found and hence the 
command is not executed correctly. This error 
occurs when you try to read a file that does not 
exist in a disk or a disk is not correctly inserted 
into the drive to read or write a file, for example. 

107 File transfer 
failed 

This error occurs when writing data into or 
reading data from a file (MMEM:TRAN command) 
fails. 
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201 Firmware 
license not 
found 

Frequency option or/and Generation code license 
codes do not exist in .lic file. See the 
Backing_Up_License_Key_File. 

  

G 
No. Message Description 

-
105 

GET not 
allowed 

A group execution trigger (GET) has been 
received in the program message (see 7.7, 
IEEE488.2). 

H 
No. Message Description 

-
240 

Hardware 
error 

When hardware error occurs, this error is 
displayed. 

-
114 

Header suffix 
out of range 

The unit of the header is outside the range. The 
header is invalid in the unit for numeric 
parameters following a SCPI command. 

I 
No. Message Description 

-
224 

Illegal 
parameter 
value 

The parameter value is not suitable. This error 
occurs when the CALC:PAR:DEF command is used 
to specify an S-parameter that does not exist in 
the model (specify S44), for example. 

-
213 

Init ignored Because another measurement is in progress, the 
request for initiating a measurement ("INIT" 
command) is ignored. 

35 Insufficient 
ECal module 
memory 

This error occurs when the embedded memory is 
insufficient to save the user property in ECal 
module during the user definition ECal processing. 

243 Insufficient 
privileges 

Logged-in Windows account does not have 
administrator privileges. Re-Log-in with 
administrator account. 

-
161 

Invalid block 
data 

Block data has been expected, but the block data 
that appears is invalid for some reason (see 
7.7.6.2, IEEE488.2). The END message is received 
before the length of block data has been filled, for 
example. 

28 Invalid 
calibration 

If the type of calibration is not specified or not 
correct when partial overwrite is executed with the 
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method GPIB command, this error occurs. This error does 
not occur for operation with front keys. 

-
101 

Invalid 
character 

An invalid character exists in the program 
message character string. 

-
141 

Invalid 
character 
data 

An invalid character is found in the character data 
element, or the parameter received is not valid. 

-
121 

Invalid 
character in 
number 

A character that is invalid for the data type 
subject to syntactic analysis has been received. 
For example, a letter is found in a decimal 
numeric value or a numeric character "9" in octal 
data. 

500 Invalid 
equation 
expression 

The equation expression used in Equation Editor is 
not valid. 

501 Invalid 
equation 
label 

The equation label used in Equation Editor is not 
valid. 

-
171 

Invalid 
expression 

The expression-data element is invalid (see 
7.7.7.2, IEEE488.2). For example, parentheses 
are not paired, or illegal characters are used. 

-
232 

Invalid 
Format 

A legal program data element was parsed but 
could not be executed because the data format or 
structure is inappropriate. For example when 
loading memory tables or when sending a 
:SYST:SET parameter from an unknown 
instrument. 

-
103 

Invalid 
separator 

The parser (a syntactic analysis program) had 
been expecting a delimiter, but a character that is 
not a delimiter has been sent. 

-
151 

Invalid string 
data 

Character string data has been expected, but the 
character string data that appears is invalid for 
some reason (see 7.7.5.2, IEEE488.2). The END 
message is received before the ending quotation 
mark character appears, for example. 

-
131 

Invalid suffix The suffix does not comply with the syntax 
defined in 7.7.3.2, IEEE488.2. Or it does not suit 
E5063A. 
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L 
No. Message Description 

53 Log sweep 
requires 2 
octave 
minimum 
span 

The span of sweep range did not satisfy the 
requirement for logarithmic sweep. The sweep 
type is automatically changed to linear sweep 
when this error occurs. 
For example, this error occurs when, with the start 
and stop frequency are set 1 MHz and 2 MHz 
respectively, the sweep type is changed to 
logarithmic sweep. 
Set the stop frequency to more than four times as 
many as the start frequency. And then select 
logarithmic sweep. 

M 
No. Message Description 

-
109 

Missing 
parameter 

The number of parameters is less than that 
required for the command, or the parameter has 
not been entered. For example, the 
:SENS:SWE:POIN command requires one more 
parameter. Therefore, when a message 
"SENS:SWE:POIN" is sent, this error is returned. 

-
270 

Macro error An error occurring when macro is executed. 

N 
No. Message Description 

70 No GPIB 
system 
controller 

The GPIB system controller is not set properly. 
This error occurs when USB/GPIB interface is not 
connected or the interface setting is improper, 
during the measurement for power calibration 
data or for that in scalar-mixer calibration. 
It also occurs when USB/GPIB interface is not 
connected or the interface setting is improper, 
though the control of the external signal source is 
enabled. 
Ensure the connection of USB/GPIB interface and 
its setting. 

52 No valid 
memory 

This error occurs when you have executed either 
DISP:WIND:TRAC:MEM ON command to display 
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trace memory trace, or any other command to enable 
data calculation using memory trace 
(CALC:MATH:FUNC command with other than 
NORM is specified), though no valid data exists in 
memory trace. This error is not generated by front 
key operations. 

-
120 

Numeric 
data error 

An error resulting from the numeric value data 
(including numeric value data having no decimal 
point representation) has occurred. A numeric 
value error other than Errors -121 through -129 
has occurred. 

-
128 

Numeric 
data not 
allowed 

An numeric-value-data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. 

O 
No. Message Description 

200 Option not 
installed 

The received command has been ignored because 
of the mismatch between the contents of an 
option for this instrument and the command. 
It also occurs when you try to enable the fault 
location function in a model not having the fault 
location option. This holds true for the SRL 
(Structural Return Loss) option. 
This error is not generated by front key 
operations. 

-
225 

Out of 
memory 

Insufficient memory is available in this instrument 
to perform the required operation. 

P 
No. Message Description 

-
220 

Parameter 
error 

When a parameter-related error other than Errors 
-221 through -229 occurs, that error is displayed. 

-
108 

Parameter 
not allowed 

The number of parameters exceeds the one 
required for the command. 
For instance, when a program message 
":SENS1:SWE:TYPE LIN, SEGM" is sent instead of 
a correct program message with a command 
":SENS1:SWE:TYPE LIN" which requires a 
parameter, the instrument receives the message 
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as the number of parameters is invalid. See the 
command reference to confirm the required 
number of parameters. 

41 Peak not 
found 

This error occurs when, after specifying a peak 
and executing the CALC:MARK:FUNC:EXEC and 
CALC:FUNC:EXEC commands, the specified peak is 
not found in the marker search analysis. 

220 Phase lock 
loop 
unlocked 

This error occurs when the PLL circuit of this 
instrument becomes unlocked while the 
measurement is in progress. The measurement 
value is not correct. This error may occur when an 
external reference out of specification is connected 
to this instrument. Should an error occur with an 
external reference not connected, this instrument 
is faulty. Contact an Agilent Technology sales 
office or the company from which you bought the 
instrument. 

221 Port 1 
receiver 
overload 

The excessive signal has been input on port 1. 
When this error occurs, signal source is turned 
OFF. Check the input signal level on port 1. 

222 Port 2 
receiver 
overload 

The excessive signal has been input on port 2. 
When this error occurs, signal source is turned 
OFF. Check the input signal level on port 2. 

241 Power on 
test failed 

This error occurs when the power-on test fails, 
indicating a failure of this instrument. Contact an 
Agilent Technology sales office or the company 
from which you bought the instrument. 

61 Power 
unleveled 

The out power level exceeds available range. 
For example, if the level after correction exceeds 
the power level that can be outputted when 
correcting the power level with the power slope 
feature, this error occurs. 
Check that the power level is set correctly and the 
correction value of the power slope is set 
correctly. 

121 Print failed This error occurs when printing fails for reasons 
other than Error 120, Printer error. 



Product Information 

457 

120 Printer error This error occurs when the previous printing is still 
in progress or the printer fails (offline, short of 
paper, etc.) at the time of outputting the display 
image on the LCD screen to the printer (:HCOP 
command). 

-
112 

Program 
mnemonic 
too long 

The length of the header exceeds 12 characters 
(see 7.6.1.4.1, IEEE488.2). 

Q 
No. Message Description 

-
430 

Query 
DEADLOCKED 

The state that generates a "DEADLOCKED" 
Query error (see 6.3.1.7, IEEE488.2). This 
error occurs when both input and output 
buffers have become full, preventing the 
instrument from continuing processing, for 
example. 

-
400 

Query error A comprehensive query error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows 
that a query error defined in 11.5.1.1.7 and 
6.3, IEEE488.2 has occurred. 

-
410 

Query 
INTERRUPTED 

The state that generates a "INTERRUPTED" 
Query error (see 6.3.2.3, IEEE488.2). This 
error occurs when data bytes (DAB) or GET are 
received before the transmission of the 
response when a query is not completed, for 
example. 

-
420 

Query 
UNTERMINATED 

The state that generates an "UNTERMINATED" 
Query error (see 6.3.2, IEEE488.2). This error 
occurs when this instrument is designated as 
the talker and an incomplete program message 
is received, for example. 

-
440 

Query 
UNTERMINATED 
after indefinite 
response 

After a query asking for an indefinite response 
has been run, another query is received in the 
same program message (See 6.5.7.5.7, 
IEEE488.2). 

-
350 

Queue overflow The queue contains a specific code in place of 
the code which caused this error. The code 
indicates that the error occurred because of no 
space is available in the queue, but the error is 
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not recorded. 

R 
No. Message Description 

105 Recall failed This error occurs when reading an instrument 
status file (State01.sta, etc.) (MMEM:LOAD:STAT 
command) fails. 

S 
No. Message Description 

106 Save failed This error occurs when writing an instrument 
status file (State01.sta, etc.) (MMEM:STOR:STAT 
command) fails. 

33 Selected 
parameter 
not valid for 
confidence 
check 

This error occurs when the parameter except S-
parameter has been selected, while using the 
confidence check function for calibration 
coefficient. Select S-parameter (S11, S21, S12 or 
S22). 

57 SnP request 
not valid 

This error occurs when you try to save data to a 
Touchstone file but no measurement has been 
executed. 

50 Specified 
channel 
hidden 

This error occurs when an attempt is made to 
activate a channel not on display using the 
DISP:WIND:ACT command. This error is not 
generated by front key operations. 

23 Specified 
error term 
does not 
exist 

The error occurs when the calibration coefficient 
type of the parameter specified in the read/write 
command of the calibration coefficient 
(SENS:CORR:COEF) is invalid for the calibration 
type selected by the calibration type selection 
command (SENS:CORR:COEF:METH:xxxx.) This 
error is not generated by front key operations. 

21 Specified 
ports 
overlapped 

This error occurs when a port number is duplicated 
in a command requiring two or more port numbers 
as parameters. Such commands are, for example, 
SENS:CORR:COLL:THRU 2,2. Specify port setup 
correctly to avoid duplication of ports. This error is 
not generated by front key operations. 

51 Specified 
trace dose 

This error occurs when CALC:PAR:SEL command is 
executed to activate more traces than specified by 
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not exist CALC:PAR:COUN command. This error is not 
generated by front key operations. 

26 Standard 
not selected 

This error occurs when you execute the 
measurement under the condition that the 
standard is not selected for the subclass (the 
standard number is set to 0). 

-
150 

String data 
error 

When a character-string-data element is put to 
syntactic analysis, an error not corresponding to 
one of Error Numbers -151 through -159 occurs. 

-
158 

String data 
not allowed 

A character-string-data element has been received 
at a position where this instrument does not 
accept one. 

-
138 

Suffix not 
allowed 

A suffix is attached to a numeric value element to 
which a suffix is not allowed to be attached. 

-
134 

Suffix too 
long 

The unit is too long. 
The unit is expressed in 12 or more characters 
(see 7.7.3.4, IEEE488.2). 

-
102 

Syntax 
error 

A command or data type that is not recognized 
exists. 

-
310 

System 
error 

One of the errors designated as "system errors" in 
this instrument has occurred. 

T 
No. Message Description 

40 Target value 
not found 

This error occurs when the target is not found 
during the marker search analysis after specifying 
the target and executing the 
CALC:MARK:FUNC:EXEC and CALC:FUNC:EXEC 
commands. This error occurs also when the 
bandwidth is not found after executing the 
bandwidth marker command, 
CALC:MARK:BWID:DATA? 

-
124 

Too many 
digits 

The number of digits of the argument of the 
decimal numeric-value-data element exceeds 255 
with the preceding 0 removed (see 7.7.2.4.1, 
IEEE488.2). 

-
223 

Too much 
data 

The block-, expression-, or character-string-type 
program data that has been received conforms 
with the standard. But it exceeds the amount that 
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can be processed under the condition of the 
memory or conditions specific to memory-related 
devices. In this instrument, this error occurs when 
the number of characters exceeds 254 in a 
character-string parameter. 

54 Transform, 
Gate not 
allowed 

This message appears when you turn ON the 
transform/gating function of the time domain 
feature, while measurement points are set to two, 
or sweep type is set to other than linear sweep 
Set the measurement points to three or more and 
the sweep type to linear sweep, and then turn ON 
the transform and/or gating conversion function. 

-
211 

Trigger 
ignored 

This instrument receives and detects a trigger 
command (":TRIG") or an external trigger signal. 
But it is ignored due to the timing condition (This 
instrument is not in the wait-for-trigger state, for 
example). Change the setup so that a trigger 
command or an external trigger signal can be sent 
after the instrument has entered the wait-for-
trigger state. 

U 
No. Message Description 

-
113 

Undefined 
header 
  

A command not defined in this instrument, 
though not illegal in the syntactic structure, has 
been received. For example, when a message 
":DISP:WIND1:TABL:MEM ON" is sent to a 
correct program message 
":DISP:WIND1:TRAC1:MEM ON," the message 
sent is received as an undefined command by 
this instrument. See the command reference 
and use correct commands. 
This error occurs also when a port that does not 
exist in this model is specified in a command 
specifying a port number as an index. Such 
commands are SENS:CORR:EXT:AUTO:PORTn, 
SENS:CORR:COLL:ADAPn:xxxx, 
CALC:SRL:CONNn:xxxx, and 
SENS:CORR:EXT:PORTn:xxxx; they include "n" 
as a part. 

34 User This error occurs when the selected user profile 
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characterization 
not found in 
module 

is not detected in the ECal memory, while 
reading it from the ECal module, written by the 
user definition ECal. 

V 
No. Message Description 

30 Valid Ecal 
module not 
found 

This error occurs when a required ECal module is 
not connected on the E5063A. This error occurs, 
for example, when the Ecal characterization is 
executed with 4 port Ecal. Use 2 port Ecal in this 
case.   

81 Valid USB 
switch not 
found 

This error occurs when a required USB switch is 
not connected on the E5063A. 
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Warning Message 
A warning message is displayed in the instrument message/Warning area in 
the lower left part of the display against a gray background. Pushing a front 
panel key or executing :DISP:CCL command clears the message. 
This message simply appears on the display, being not known to a remote 
environment such as a GPIB. This message is not displayed when another 
error (against a red background) is already displayed in the instrument 
message/Warning area. 
Warning Messages during Measurement 
Messages Description 

Calibration data 
lost 
([parameter])/ 

One or more of the below calibration data is lost. 
The lost parameter is indicated in the message, for 
example, calibration data lost (band information): 
(nominal value), (band information), (local gain), 
(source output power), (virtual bridge), (receiver if 
range), (port characteristics), (absolute gain), 
(mixer current), (constants for sweep 
controller), (reference frequency),(receiver if 
flatness), (PLL cpc). 

Calibration 
extrapolated 

The frequency range that can be calibrated with 
the ECal module is exceeded. In this case, the 
calibration data for the minimum frequency or 
maximum frequency are used instead of the data 
exceeding the allowable frequency range for 
calibration. 

Fixture Simulator 
failed to read user 
file 

This warning occurs when the recalling files is not 
proper format. 

Incompatible recall 
file 

The recall state file is stored by the unit with upper 
frequency model. Some setting may be lost. 

Invalid key code The key code entered to enable or disable an 
option is incorrect. Enter the correct key code to 
proceed. 

Peak not found This warning message is displayed when, with the 
tracking turned ON, the peak specified by the 
marker search has not been found by the time the 
sweep is finished (with the tracking executed). 
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Segment table 
changed 

This warning message is displayed when the 
setting specified segment by segment in the 
segment table is automatically changed by a 
change in the other setting. 
For example, this warning message is displayed 
when, with the power specified segment by 
segment in the segment table, the power setting 
for a segment is adjusted by a change in the 
power range setting. 

Target value not 
found 

This warning message is displayed when, with the 
tracking turned ON, the target specified by the 
marker search has not been found by the time the 
sweep is finished (with the tracking executed). 
This warning message is displayed also when, with 
the bandwidth marker displayed, the setting for 
the bandwidth marker is changed at the end of the 
sweep, or when, with the active marker changed 
or moved, the bandwidth is not found. 

Transform, Gate 
not allowed 

This message appears when you have set the 
measurement points to two, sweep type to other 
than linear sweep, or frequency offset to enabled, 
while the gating/conversion function of the time 
domain feature is turned on. 
If this message is displayed, the gating/conversion 
function is automatically turned off. 

Unknown SSD 
image 

This message appears when wrong SSD is 
installed. 

Unknown system 
revision 

This message appears when wrong SSD is 
installed. 

Unable to find help 
file 

This warning message appears when Help file 
could not be executed when you press the Help 
key. The file is either corrupted or unavailable. 
Re-install the firmware. 

Unable to find help 
id file 

This warning message appears when Help file 
could not be executed when you click a button at 
the menu bar and press the Help key to execute a 
help topic related to the button. The help id file is 
either corrupted or unavailable. 

User Preset File This warning message is displayed if no user 
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not found preset file (D:\UserPreset.sta) exists when 
executing the SYST:UPR command. 
If this message is displayed, a normal preset 
(:SYST:PRES) will be performed 
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Test Wizard Error Messages 
An error message is displayed on a dialog box. In the Test Wizard 
application on PC (remote control), the error message is displayed at the 
Error Message area of the application. 
An error with a positive error number is uniquely defined for this instrument. 
On the other hand, an error with a negative error number is basically 
defined for common GPIB devices in IEEE488.2. 
  
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 
A 
No. Message Description 

20 Additional 
standard 
needed 

The GPIB command that turns ON the calibration 
function has been sent before to all of the data 
measurements needed to calculate the calibration 
factor that has been completed. In 1-port 
calibration, for example, when measurements are 
completed for OPEN and SHORT standards but 
not yet for LOAD standard: 
Try to turn ON the calibration function by 
calculating 1-port calibration coefficient using 
SENS:CORR:COLL:SAVE. Be sure to measure all 
necessary calibration data before sending the 
commands. This error is not generated by front 
key operations. 

B 
No. Message Description 

-
168 

Block data not 
allowed 

An block-data element has been received at a 
position where this instrument does not accept 
one. 

C 
No. Message Description 

-
148 

Character data 
not allowed 

A character data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. Double 
quotes (") are omitted where it is necessary to 
place a parameter in double quotes ("), for 
example. 
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-
100 

Command 
error 
  

A comprehensive syntax error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows that 
a command error defined in 11.5.1.1.4, 
IEEE488.2 has occurred. 

D 
No. Message Description 

-
222 

Data out of 
range 

A data element (not violating the standard) outside 
the range defined by this instrument has been 
received. This error occurs when an integer-based 
command for which the parameter can be rounded 
exceeds the range of -65536 to +65536 or when a 
real-number-based command for which the 
parameter can be rounded exceeds the range of -
9.9e37 to +9.9e37, for example. 
This error occurs also when a numeric value other 
than a specified one is entered into a command in 
which the "port number" and "CalKit number" are 
specified as parameters and hence the parameters 
are not rounded. Such commands are, for 
example, SENS:CORR:COLL:ACQ:OPEN, 
SENS:CORR:COLL:ECAL:SOLT2, 
SENS:CORR:COLL:CKIT:ORD:LOAD, etc. 

-
104 
  

Data type 
error 

The parser has recognized a data element that 
must not exist. Block data is sent instead of 
numeric value data or character string data that 
had been expected, for example. 

E 
No. Message Description 

-
200 

Execution error An error associated with execution has been 
generated for which this instrument cannot 
specify the error message. This code shows that 
an error associated with execution defined in 
11.5.1.1.5, IEEE488.2 has occurred. This error 
also occurs when a calibration measurement is 
aborted. 

-
123 

Exponent too 
large 

The absolute value of the exponent exceeds 
32,000 (see 7.7.2.4.1, IEEE488.2). 

-
178 

Expression 
data not 

An expression-data element has been received 
at a position where this instrument does not 
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allowed accept one. 

-
170 

Expression 
error 

When the expression data is put to syntactic 
analysis, an error not corresponding to one of 
Error Numbers -171 through -179 occurs. 

F 
No. Message Description 

102 Failed to copy 
file 

This error occurs when copying a file 
(MMEM:COPY command) fails. 

104 Failed to 
create 
directory 

This error occurs when creating a directory 
(MMEM:MDIR command) fails. 

103 Failed to 
delete file 

This error occurs when deleting a file (MMEM:DEL 
command) fails. 

100 Failed to read 
file 

This error occurs when the formatted data array 
(MMEM:LOAD:FDAT command) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:LOAD:SEGM command) for the active 
channel, etc. cannot be read normally. 

101 Failed to write 
file 

This error occurs when the formatted data array 
(MMEM:STOR:FDAT command) and limit table 
(MMEM:STOR:LIM command) for the active trace 
on the active channel, segment sweep table 
(MMEM:STOR:SEGM command) for the active 
channel, display image (MMEM:STOR:IMAG 
command) for the LCD screen, etc. cannot be 
written normally. 

-
257 

File name 
error 

A file name error. This message appears when an 
error exists in the file name and hence a 
command is not executed correctly. This error 
occurs when you try to copy to an unsuitable file 
name, for example. 

-
256 

File name not 
found 

The specified file name is not found and hence 
the command is not executed correctly. This 
error occurs when you try to read a file that does 
not exist in a disk or a disk is not correctly 
inserted into the drive to read or write a file, for 
example. 

107 File transfer This error occurs when writing data into or 
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failed reading data from a file (MMEM:TRAN command) 
fails. 

  

H 
No. Message Description 

-
114 

Header suffix 
out of range 

The unit of the header is outside the range. The 
header is invalid in the unit for numeric 
parameters following a SCPI command. 

I 
No. Message Description 

-
224 

Illegal 
parameter 
value 

The parameter value is not suitable. This error 
occurs when the CALC:PAR:DEF command is used 
to specify an S-parameter that does not exist in 
the model (specify S44), for example. 

-
161 

Invalid block 
data 

Block data has been expected, but the block data 
that appears is invalid for some reason (see 
7.7.6.2, IEEE488.2). The END message is received 
before the length of block data has been filled, for 
example. 

28 Invalid 
calibration 
method 

If the type of calibration is not specified or not 
correct when partial overwrite is executed with the 
GPIB command, this error occurs. This error does 
not occur for operation with front keys. 

-
101 

Invalid 
character 

An invalid character exists in the program 
message character string. 

-
141 

Invalid 
character 
data 

An invalid character is found in the character data 
element, or the parameter received is not valid. 

-
121 

Invalid 
character in 
number 

A character that is invalid for the data type subject 
to syntactic analysis has been received. For 
example, a letter is found in a decimal numeric 
value or a numeric character "9" in octal data. 

-
171 

Invalid 
expression 

The expression-data element is invalid (see 
7.7.7.2, IEEE488.2). For example, parentheses are 
not paired, or illegal characters are used. 

-
103 

Invalid 
separator 

The parser (a syntactic analysis program) had 
been expecting a delimiter, but a character that is 
not a delimiter has been sent. 

- Invalid string Character string data has been expected, but the 
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151 data character string data that appears is invalid for 
some reason (see 7.7.5.2, IEEE488.2). The END 
message is received before the ending quotation 
mark character appears, for example. 

-
131 

Invalid suffix The suffix does not comply with the syntax defined 
in 7.7.3.2, IEEE488.2. Or it does not suit E5063A. 

M 
No. Message Description 

-
109 

Missing 
parameter 

The number of parameters is less than that 
required for the command, or the parameter has 
not been entered. For example, the 
:SENS:SWE:POIN command requires one more 
parameter. Therefore, when a message 
"SENS:SWE:POIN" is sent, this error is returned. 

N 
No. Message Description 

-
120 

Numeric data 
error 

An error resulting from the numeric value data 
(including numeric value data having no decimal 
point representation) has occurred. A numeric 
value error other than Errors -121 through -129 
has occurred. 

-
128 

Numeric data 
not allowed 

An numeric-value-data element (not violating the 
standard) has been received at a position where 
this instrument does not accept one. 

O 
No. Message Description 

-
225 

Out of 
memory 

Insufficient memory is available in this instrument 
to perform the required operation. 

P 
No. Message Description 

-
220 

Parameter 
error 

When a parameter-related error other than Errors 
-221 through -229 occurs, that error is displayed. 

-
108 

Parameter 
not allowed 

The number of parameters exceeds the one 
required for the command. 
For instance, when a program message 
":SENS1:SWE:TYPE LIN, SEGM" is sent instead of 
a correct program message with a command 
":SENS1:SWE:TYPE LIN" which requires a 
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parameter, the instrument receives the message 
as the number of parameters is invalid. See the 
command reference to confirm the required 
number of parameters. 

121 Print failed This error occurs when printing fails for reasons 
other than Error 120, Printer error. 

120 Printer error This error occurs when the previous printing is still 
in progress or the printer fails (offline, short of 
paper, etc.) at the time of outputting the display 
image on the LCD screen to the printer (:HCOP 
command). 

-
112 

Program 
mnemonic 
too long 

The length of the header exceeds 12 characters 
(see 7.6.1.4.1, IEEE488.2). 

Q 
No. Message Description 

-
430 

Query 
DEADLOCKED 

The state that generates a "DEADLOCKED" 
Query error (see 6.3.1.7, IEEE488.2). This error 
occurs when both input and output buffers have 
become full, preventing the instrument from 
continuing processing, for example. 

-
400 

Query error A comprehensive query error has occurred 
showing that this instrument cannot detect a 
more detailed error. This code simply shows 
that a query error defined in 11.5.1.1.7 and 6.3, 
IEEE488.2 has occurred. 

-
410 

Query 
INTERRUPTED 

The state that generates a "INTERRUPTED" 
Query error (see 6.3.2.3, IEEE488.2). This error 
occurs when data bytes (DAB) or GET are 
received before the transmission of the 
response when a query is not completed, for 
example. 

-
420 

Query 
UNTERMINATED 

The state that generates an "UNTERMINATED" 
Query error (see 6.3.2, IEEE488.2). This error 
occurs when this instrument is designated as 
the talker and an incomplete program message 
is received, for example. 

- Query 
UNTERMINATED 

After a query asking for an indefinite response 
has been run, another query is received in the 
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440 after indefinite 
response 

same program message (See 6.5.7.5.7, 
IEEE488.2). 

-
350 

Queue overflow The queue contains a specific code in place of 
the code which caused this error. The code 
indicates that the error occurred because of no 
space is available in the queue, but the error is 
not recorded. 

R 
No. Message Description 

105 Recall failed This error occurs when reading an instrument 
status file (State01.sta, etc.) (MMEM:LOAD:STAT 
command) fails. 

S 
No. Message Description 

106 Save failed This error occurs when writing an instrument 
status file (State01.sta, etc.) (MMEM:STOR:STAT 
command) fails. 

57 SnP request 
not valid 

This error occurs when you try to save data to a 
Touchstone file but no measurement has been 
executed. 

-
150 

String data 
error 

When a character-string-data element is put to 
syntactic analysis, an error not corresponding to 
one of Error Numbers -151 through -159 occurs. 

-
158 

String data 
not allowed 

A character-string-data element has been received 
at a position where this instrument does not accept 
one. 

-
138 

Suffix not 
allowed 

A suffix is attached to a numeric value element to 
which a suffix is not allowed to be attached. 

-
134 

Suffix too 
long 

The unit is too long. 
The unit is expressed in 12 or more characters 
(see 7.7.3.4, IEEE488.2). 

-
102 

Syntax error A command or data type that is not recognized 
exists. 

-
310 

System 
error 

One of the errors designated as "system errors" in 
this instrument has occurred. 

T 
No. Message Description 
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-
124 

Too many 
digits 

The number of digits of the argument of the 
decimal numeric-value-data element exceeds 255 
with the preceding 0 removed (see 7.7.2.4.1, 
IEEE488.2). 

-
223 

Too much 
data 

The block-, expression-, or character-string-type 
program data that has been received conforms with 
the standard. But it exceeds the amount that can 
be processed under the condition of the memory or 
conditions specific to memory-related devices. In 
this instrument, this error occurs when the number 
of characters exceeds 254 in a character-string 
parameter. 

650 Test not 
specified 

When the executed test is not specified properly. 

651 Test not 
measured 

When the executed test is not performed 

U 
No. Message Description 

-113 Undefined 
header 
  

A command not defined in this instrument, though 
not illegal in the syntactic structure, has been 
received. For example, when a message 
":DISP:WIND1:TABL:MEM ON" is sent to a correct 
program message ":DISP:WIND1:TRAC1:MEM 
ON," the message sent is received as an 
undefined command by this instrument. See the 
command reference and use correct commands. 
This error occurs also when a port that does not 
exist in this model is specified in a command 
specifying a port number as an index. Such 
commands are SENS:CORR:EXT:AUTO:PORTn, 
SENS:CORR:COLL:ADAPn:xxxx, 
CALC:SRL:CONNn:xxxx, and 
SENS:CORR:EXT:PORTn:xxxx; they include "n" as 
a part. 
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Default Conditions 

Analysis 
Key Operation Default 

Value 
Preset Backup Save/Recall 

Fixture 
Simulator 

Fixture 
Simulator 

  OFF ←   √ 

  Topology Device Bal ←   √ 

    Port 1 (Bal) 1-2 or 2-1 ←   √ 

    Property OFF ←   √ 

  BalUn   OFF ←   √ 

  Port 
Matching 

Port 
Matching 

OFF ←   √ 

    Select Port 1 ←   √ 

    Select 
Circuit 

None ←   √ 

    C (C1) 0.000e-12F ←   √ 

    G (G1) 0.000S ←   √ 

    L (L1) 0.000e-9H ←   √ 

    R (R1) 0.0000 
ohm 

←   √ 

    C2 0.000e-12F ←   √ 

    G2 0.000S ←   √ 

    L2 0.000e-9H ←   √ 

    R2 0.0000 
ohm 

←   √ 

  Port Z 
Conversion 

Port Z 
Conversion 

OFF ←   √ 

    Port 1 Z0 50.000 ←   √ 
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Real ohm 

    Port 1 Z0 
Imag 

0.000 ohm ←   √ 

    Port 2 Z0 
Real 

50.000 
ohm 

←   √ 

    Port 2 Z0 
Imag 

0.000 ohm ←   √ 

  De-
Embedding 

De-
Embedding 

OFF ←   √ 

    Select Port 1 ←   √ 

    Select 
Type 

None ←   √ 

  Diff 
Matching 

Diff 
Matching 

OFF ←   √ 

    Select Bal 
Port 

2 ←   √ 

    Select 
Circuit 

None ←   √ 

    C 0.0000 F ←   √ 

    G 0.0000 S ←   √ 

    L 0.0000 H ←   √ 

    R 0.0000 
ohm 

←   √ 

  Diff Z 
Conversion 

Diff Z 
Conversion 

OFF ←   √ 

    Port1 (bal) 
Real 

100.00 
ohm 

←   √ 

    Port1 (bal) 
Imag 

0.00 ohm ←   √ 

    Port2 (bal) 
Real 

100.00 
ohm 

←   √ 

    Port2 (bal) 
Imag 

0.00 ohm ←   √ 
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  Cmn Z 
Conversion 

Cmn Z 
Conversion 

OFF ←   √ 

    Port1 (bal) 
Real 

25.00 ohm ←   √ 

    Port1 (bal) 
Imag 

0.000 ohm ←   √ 

    Port2 (bal) 
Real 

25.00 ohm ←   √ 

    Port2 (bal) 
Imag 

0.000 ohm ←   √ 

Gating Gating   OFF ←   √ 

  Start   -10 ns ←   √ 

  Stop   10 ns ←   √ 

  Center   0 s ←   √ 

  Span   20 ns ←   √ 

  Type   Bandpass ←   √ 

  Shape   Normal ←   √ 

  Unit   Seconds ←   √ 

Transform Transform   OFF ←   √ 

  Start   0 m ←   √ 

  Stop   0 F ←   √ 

  Center   ON ←   √ 

  Span   210 MHz ←   √ 

  Type   Bandpass ←   √ 

  Window   Normal ←   √ 

    Impulse 
Width 

230.69 ps ←   √ 
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    Kaiser Beta 6.0000 ←   √ 

  Unit Seconds Seconds ←   √ 

Conversion Conversion   OFF ←   √ 

  Function   Z:Reflection ←   √ 

Limit Test Limit Test   OFF ←   √ 

  Limit Line   OFF ←   √ 

  Limit Line 
Offsets 

Stimulus 
Offset 

0 Hz ←   √ 

    Amplitude 
Offset 

0 dB ←   √ 

  Fail Sign   ON ←   √ 

Ripple 
Limit 

Ripple 
Limit Test 

  OFF ←   √ 

  Ripple 
Limit 

  OFF ←   √ 

  Ripple 
Value 

  Off ←   √ 

  Ripple 
Band 

  1 ←   √ 

  Fail Sign   ON ←   √ 

Bandwidth 
Limit 

BW Test   OFF ←   √ 

  BW Display   OFF ←   √ 

  BW Marker   OFF ←   √ 

  N dB 
Points 

  3 dB ←   √ 

  Min 
Bandwidth 

  10 kHz ←   √ 

  Max 
Bandwidth 

  300 kHz ←   √ 
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  Fail Sign   ON ←   √ 

Point Limit Point Limit 
Test 

  A ←   √ 

  Point Limit   OFF ←   √ 

  Edit Point 
Limit 

Delete         

    Add         

    Clear Point 
Limit Table 

        

    Export to 
CSV File... 

        

    Import 
from CSV 
File... 

        

  Fail Sign   ON ←   √ 
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Avg 

Key Operation Default Value Preset Backup Save/Recall 
Avg Factor 16 ←   √ 
Averaging OFF ←   √ 
Avg Trigger OFF ←   √ 
SMO Aperture 1.5 % ←   √ 
Smoothing OFF ←   √ 
IF Bandwidth 30 kHz ←   √ 
IFBW Auto OFF ←   √ 
IFBW Auto Limit 30 kHz ←   √ 
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Cal    
Key Operation Default 

Value 
Preset Backup Save/Recal  

Correction       OFF ←   √ 
Calibrate Response 

(Open) 
Select Port 1 ←     

  Response 
(Short) 

Select Port 1 ←     

  Response 
(Thru) 

Select Ports 2-1 (S21) ←     

  Enhanced 
Response 

Select Ports 2-1 (S21) ←     

  1-Port Cal Select Port 1 ←     

  Adapter 
Removal 

Port 
1/2 

Length Auto (0 
s) 

←     

  Cal Kit 85032B/E ←     
ECal Enhanced Response 2-1 (S21 

S11) 
←   √ 

  Isolation     OFF ←   √ 

  Characterization   Factory ←   √ 

  Orientation     Auto ←   √ 
Property       OFF ←   √ 
Cal Kit       85032B/E ←   √ 
Modify Cal 
Kit 

Define STDs   Define 
STDs 

←   √ 

Label Kit     85032B/E       
Port 
Extensions 

Extensions     OFF ←   √ 
Auto Port 
Extension 

Select Ports 
(Port 1/Port 2) 

ON ←   √ 

    Method   Current 
Span 

←   √ 

    Method User 
Span 
Start 

5 Hz ←   √ 
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    Method User 
Span 
Stop 

3 GHz ←   √ 

    Include Loss OFF ←   √ 

    Adjust 
Mismatch 

OFF ←   √ 

  Extension 
Port 1/Port 
2 

Extension  0 s ←   √ 

  Loss1   OFF ←   √ 

    Loss1   0 dB ←   √ 

    Freq1   1 GHz ←   √ 

    Loss2   OFF ←   √ 

    Loss2   0 dB ←   √ 

    Freq2   1 GHz ←   √ 

    Loss at DC 0 dB ←   √ 
Velocity Factor     1 ←   √ 
Set Z0       50 Ω ←   √ 
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Center 

Key Operation Default Value Preset Backup Save/Recall 

  1.50005 GHz ←   √ 
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Display    
Key Operation Default Value Preset Backup Save/Recall 

Allocate Channels x1 ←   √ 

Number of Traces 1 ←   √ 

Allocate Traces x1 ←   √ 

Display Data ←   √ 

Data -> Mem - - - - 

Data Math OFF ←   √ 

Equation Editor - - - - 

Equation OFF ←   √ 

Edit Title Label "" ←   √ 

Title Label "" ←   √ 

Graticule Label ON ←   √ 

Invert Color OFF ←   √ 

Frequency ON ←   √ 

Update ON ←   √ 

E5063A Title bar ON ←   √ 
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Format 
Key Operation Default value Preset Backup Save/Recall 

  Log Mag ←   √ 
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Macro Setup 

Key 
Operation 

Default 
Value 

Preset Backup Save/Recall 

Echo 
Window 

OFF ←   √ 
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Marker Fctn 

Key Operation Default 
Value 

Preset Backup Save/Recall 

Discrete   OFF ←   √ 
Couple   ON ←   √ 
Marker Table   OFF ←   √ 
Statistics   OFF ←   √ 
Annotation 
Options 

Marker Info 
X Pos 

1 % ←   √ 

  Marker Info 
Y Pos 

1 % ←   √ 

  Align ON ←   √ 

  Active Only ON ←   √ 
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Marker Search 

Key 
Operation 

  Default 
Value 

Preset Backup Save/Recall 

Peak Peak 
Excursion 

3 dB 
  

←   √ 

  Peak 
Polarity 

Positive ←   √ 

Target Target Value 0 dB ←   √ 

  Target 
Transition 

Both ←   √ 

Multi Target Target Value 0 dB ←   √ 

  Target 
Transition 

Both ←   √ 

Tracking   OFF ←   √ 
Search 
Range 

Search 
Range 

OFF ←   √ 

  Start 0 Hz ←   √ 

  Stop 0 Hz ←   √ 

  Couple ON ←   √ 
Bandwidth   OFF ←   √ 
Bandwidth 
Value 

  -3 dB ←   √ 

Notch   OFF ←   √ 
Notch Value -3 dB ←   √ 
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Marker 

Key 
Operation 

Default Value Preset Backup Save/Recall 

Marker1 OFF (Marker 1 is turned 
ON immediately after the 
marker softkey menu is 
displayed) 

←   √ 

Ref Marker 
Mode 

OFF ←   √ 
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Meas  
Key 
Operation 

  Default value Preset Backup Save/Recall 

      S11 ←   √ 

  



Product Information 

489 

Save/Recall 
Key 
Operation 

  Default 
Value 

Preset Backup Save/Recall 

Save Type   State & Cal ←   √ 
Channel/Trace   Disp Only ←   √ 
Save SnP SnP 

Format 
Auto ←   √ 
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Scale     

Key 
Operation 

  Default 
value 

Preset Backup Save/Recall 

Divisions   10 ←   √ 
Scale/Div   10.000 

dB/div 
←   √ 

Reference 
Position 

  5 Div ←   √ 

Reference 
Value 

  0 dB ←   √ 

Electrical 
Delay 

  0 s ←   √ 

Phase Offset   0 ° ←   √ 
Y-Axis   Linear ←   √ 
Log Y-Axis Top Value 1000 dB ←   √ 

  Bottom 
Value 

0.001 dB ←   √ 
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Span 

Key 
Operation 

Default Value Preset Backup Save/Recall 

  (Maximum Frequency - 
10E5) 

Option 245 - 100 kHz to 
4.5 GHz 

Option 285 - 100 kHz to 
8.5 GHz 

Option 2H5 - 100 kHz to 
18 GHz 

←   √ 
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Start 
Key Operation Default Value Preset Backup Save/Recall 

  100 kHz ←   √ 
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Stop 

Key 
Operation 

Default Value Preset Backup Save/Recall 

  (Maximum value in 
frequency range) 

Option 245 - 100 kHz to 
4.5 GHz 

Option 285 - 100 kHz to 
8.5 GHz 

Option 2H5 - 100 kHz to 
18 GHz 

←   √ 
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Sweep Setup 

Key Operation Default 
Value 

Preset Backup Save/Recall 

Power Power   0 dBm ←   √ 

  Port Couple ON ←   √ 

  Port 
Power 

Port 1 
Power 

0 dBm ←   √ 

  Port 2 
Power 

0 dBm ←   √ 

  RF 
Out 

  ON ←   √ 

CW Freq     100 kHz ←   √ 
Sweep 
Time 
AUTO 

    ON ←   √ 

Sweep 
Delay 

    0 s ←   √ 

Points     201 ←   √ 
Sweep 
Type 

    Lin Freq ←   √ 

Edit 
Segment 
Table 

Freq Mode Start/Stop ←   √ 
List 
IFBW 

  OFF ←   √ 

  List Power OFF ←   √ 

  List 
Delay 

  OFF ←   √ 

  List 
Time 

  OFF ←   √ 

Segment 
Display 

    Order 
Base 

←   √ 
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System 

Key Operation Default 
Value 

Preset Backup S  

Invert Image       ON ←    

USB 
Switch 
Setup 

USB 
Switch 1 

USB Switch 1   None ←    

    Path     1 ←    

    Lock Local 
Control 

  OFF ←    

    Switching Cycle   0 ←    

  USB 
Switch 2 

USB Switch 2   None ←    

    Path     1 ←    

    Lock Local 
Control 

  OFF ←    

    Switching Cycle   0 ←    

Misc 
Setup 

Beeper Beep Complete   ON ←    
Beep Warning   ON ←    

  GPIB 
Setup 

Talker/Listener 
Address 

  17 Non-
changing 

√   

  Network 
Setup 

Telnet Server   OFF Non-
changing 

√   

    Web Server   ON Non-
changing 

√   

  Clock 
Setup 

Show Clock   ON ←    

  Key 
Lock 

Front Panel & Keyboard Lock OFF ←     

  Touch Screen & Mouse Lock OFF ←     
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  Display 
Setup 

Color 
Setup 

Normal 
(Invert 
is the 
same) 

Data Trace 
1 

Red:5 
Green:5 
Blue:0 

←    

        Data Trace 
2 

Red:0 
Green:5 
Blue:5 

←    

        Data Trace 
3 

Red:5 
Green:0 
Blue:5 

←    

        Data Trace 
4 

Red:0 
Green:5 
Blue:0 

←    

        Mem Trace 
1 

Red:3 
Green:3 
Blue:0 

←    

        Mem Trace 
2 

Red:0 
Green:3 
Blue:3 

←    

        Mem Trace 
3 

Red:3 
Green:0 
Blue:3 

←    

        Mem Trace 
4 

Red:0 
Green:3 
Blue:0 

←    

        Graticule 
Main 

Red:3 
Green:3 
Blue:3 

←    

        Graticule 
Sub 

Red:1 
Green:1 
Blue:1 

←    

        Limit Fail Red:5 
Green:0 
Blue:0 

←    

        Limit Line Red:3 
Green:0 
Blue:0 

←    

        Background Red:0 
Green:0 
Blue:0 

←    
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    Magnification   Normal   √   

  Preset 
Setup 

State     Factory Non-
changing 

√   

  Confirm     ON Non-
changing 

√   

  Control Panel     OFF ←     

Backlight         ON ←     

Service 
Menu 

Test Menu Diagnostic Test OFF ←     

  System Correction     ON ←    

  Init Src Ctrl     ON ←    

  Init Src Port     1 ←    

  Pow. Chg. Wait     ON ←    

  Pow. Chg. Wait 
Time 

    50 ms ←    

  Overload Detect     ON ←    

  Security Level     None ←    
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Trigger 

Key 
Operation 

Default Value Preset Backup Save/Recall 

Continuous Continuous 
(Ch1) 

←   √ 

  Hold (Other Ch)       
Trigger Source Internal ←   √ 
Trigger Event On Sweep ←   √ 
Trigger Scope All Channel ←   √ 
Ext Trig Input Negative Edge ←   √ 
Trigger Delay 0 sec ←   √ 
Ext Trig Output OFF ←   √ 
Polarity Positive Pulse ←   √ 
Position After Point ←   √ 
Pulse Width 1 μs ←   √ 
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Troubleshooting 

This section describes the steps you should take when you believe that the 
Agilent E5063A is operating improperly. The results of these simple 
investigative procedures may help you avoid the down-time and 
inconvenience of repair service. The troubleshooting instructions are divided 
into three categories. 
When all troubleshooting measures are taken but it does not work. Contact 
Agilent Technology's Customer Contact. 

• Troubleshooting during Startup 
• Troubleshooting during Operation 
• Troubleshooting for External Devices 

Troubleshooting during Startup 

Symptom Solution 

Turning ON (|) the standby switch does 
not start up the system. 

• Confirm that the power 
cable is properly 
plugged in. 

• Confirm that the line 
switch on the rear 
panel is turned ON. 

Standby switch color is red and does not 
start up the system. 

There is some trouble on 
the fan. Turn OFF and ON 
the line switch once, then 
turn ON this standby 
switch. 

The system starts up, but it automatically 
shuts down immediately. 

Execute the system 
recovery. 

The system starts up, but it enters the 
service mode (The instrument status bar 
in the lower right part of the screen 
displays SVC in red). 

Execute the system 
recovery. 

The measurement screen appears after 
startup, but the date and time displayed 
on the instrument status bar in the lower 
right part of the screen differ greatly from 
the previous settings. 

Execute the system 
recovery. 

The measurement screen appears after Execute the system 
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startup, but the power-on test fails, with 
Error Message 241 appearing against the 
red background in the instrument 
message/warning area in the lower left 
part of the screen. 

recovery. 

Troubleshooting during Operation 

Symptom Solution 

The Error Message "Port N receiver 
overload" (N denotes a port number) is 
Displayed. 
During the measurement of an 
amplifier, Error Messages 720 through 
721 "Port N receiver overload" (N 
denotes a port number) are displayed. 
This error occurs when the input to a 
test port exceeds the maximum input 
level in the measurement of an 
amplifier. The measurement value 
obtained in such cases is not correct. In 
the worst case, a failure (damage to 
the receiver) may occur. 

• Disconnect any cable and 
adapter in the test ports. 

• Change the measurement 
condition so that the input 
to the test port does not 
exceed the maximum input 
level. 

A clearly abnormal measurement value 
The measurement value is not 
reproducible, or clearly abnormal. 

• Confirm that the DUT, 
connection cables, and other 
parts are connected 
correctly. 

• Confirm that the connectors 
and cables used to connect 
the DUT are free from 
damage and poor contact. 

• Confirm that the calibration 
has been executed correctly. 
If you have not acquired a 
correct error correction 
factor, you cannot obtain a 
correct measurement value. 

• Confirm that the calibration 
kit is selected correctly. 

• Confirm that the calibration 
kit is defined correctly. 
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• Confirm that if the stimulus 
signal output is turned ON. 

The system cannot operate manually 
(Front Panel Keys, Keyboard, Touch 
Screen and Mouse) 
The keyboard or mouse becomes 
inoperable. 

• Confirm that the keyboard 
or mouse is connected 
correctly. When it is 
connected correctly, turn 
OFF the power once, and 
restart the system. 

The front panel key or keyboard 
becomes inoperable. 

• Using the mouse, turn 
System > Key Lock > Front 
Panel & Keyboard Lock OFF. 

The touch screen becomes inoperable. • Using the front panel keys, 
press System > Key Lock > 
Touch Screen & Mouse Lock 
OFF to turn OFF the lock. 

• Execute the calibration of 
the touch screen. 

The mouse becomes inoperable. • Using the front panel keys, 
press System >  Key Lock > 
Touch Screen & Mouse Lock 
to turn OFF the lock. 

All of the front panel keys, keyboard, 
and mouse become inoperable. 

• Confirm that the keyboard 
or mouse is connected 
correctly. When it is 
connected correctly, turn 
OFF the power once, and 
restart the system. 

The keyboard and mouse have been 
connected after power-on. 

• Turn OFF the power once, 
and restart the system. 
When taking all these 
measures does not recover 
operability, there is a 
possibility of a failure. 

The screen freezes and all operations 
become impossible. 
The measurement in progress or screen 
update is stalled and all of the front 
panel keys, keyboard, mouse, and 
touch screen are inoperable. 

• Press the standby switch to 
turn OFF the power once, 
and restart the system. 
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The system freezes while in operation. 
  

• Press the standby switch to 
turn OFF the power once, 
and restart the system. 

  

The rear cooling fan does not operate. 
  

• There is a possibility of a 
failure. 

  

The sweep action stops during 
measurement or is not executed. An 
error or warning message appears. 

• There is a possibility of a 
failure. 

An error or warning message is 
displayed on the instrument 
message/warning area in the lower 
part of the screen 

• Refer to Error Messages and 
Warning Messages. 

Troubleshooting for External Devices 

Symptom Solution 

Cannot output to a printer 
Cannot output a measurement 
screen or data to a printer. 
Attempting to output to a printer 
causes Error Messages 120 and 
121 to appear. 

• Confirm that the power to 
the printer is turned ON and 
that the line cable is 
connected correctly. 

• Confirm that the connector 
cable of the printer is 
connected correctly. 

• Confirm that the printer is 
online. 

• Confirm that the printer has 
not run out of paper. 

• Confirm that the printer has 
not run out of ink. 

Does not respond to an external 
controller/fails to function normally 
A GPIB device does not respond to 
the external controller, or fails to 
function normally. 

• Confirm that the GPIB 
address is defined correctly. 

• Confirm that the GPIB cable 
is connected. 

• Confirm that another 
instrument connected by the 
GPIB cable has the same 
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GPIB address. 
• Confirm that the GPIB cable 

connection forms a loop. 
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Maintenance 

Maintenance 
 Backing Up the Data 
 Cautions Applicable to Requesting Repair, Replacement, Regular 

Calibration, etc. 
 Cleaning this Instrument 
 Replacement of Parts with Limited Service Life 
 System Recovery 
 Updating Firmware 
 Service Functions 
 Removing Log Data 
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Removing Log Data 
The E5063A creates automatic log of data for troubleshooting purpose. For 
security reasons, if this data needs to be deleted, then :SERV:LOGG:CLE 
command can be used to clear the log recorded by the E5063A. 
The log file stores data related to: 

• Power ON time 
• Number of times of power ON 
• Result of power ON test 
• Number of times of overload 
• Event Log 
• Hardware driver installation/error Log 
• Connected USB device Log 
• User calibration Log 
• Firmware error Log 
• Temperature of analog boards 
• Internal test result 
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Backing Up the Data 
Be sure to regularly back up your important data (including program) files in 
this instrument to a CD-R or other backup medium. Agilent Technologies 
shall not be liable for any data damages caused by improper function of this 
instrument. 
Making Backup Files 
You can make backup files on the storage of an external PC using following 
methods. 
You can access to drive D: of the E5063A from an external PC via LAN, and 
copy your important data files on the drive D: to the external PC. 
You can transfer your important data files on the drive D: of the E5063A to 
the external PC using :MMEM:TRAN command via GPIB. 

 Do not modify any files and folders in drives other than 
drive D:. Doing so will cause malfunction.  Even in drive D, do not 
change the files and folders other than you created. 

Other topics about Maintenance 
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Cautions Applicable to Requesting Repair, Replacement, Regular 
Calibration, etc. 

• Backing Up Data in the storage 
• Devices to be Sent Back for Repair or Regular Calibration 

Other topics about Maintenance 
Backing Up Data in the storage 
The user is requested to back up the stored programs and data into external 
media by using the instrument's storing function before requesting the 
Company's Service Center to repair the instrument or replace storages. 
See Making Backup Files for how to make backup files. 
Please take note that the Company will not be held liable to any extent for 
potential erasure or change of stored programs or data due to the repair or 
replacement of storages performed by the Company. When a storage itself 
fails, the programs and data stored in it cannot be recovered. 
Devices to be Sent Back for Repair or Regular Calibration 
If it is necessary to send the unit to the Service Center of Agilent 
Technologies for repair or regular calibration, please follow the instructions 
below. 
Equipment to be Sent 
When requesting repair or regular calibration of the unit by our Service 
Center, send only the E5063A main unit without any installed option you 
may have ordered. Unless specifically instructed, it is not necessary to send 
accessories and calibration kits. 
Packing 
Use the original package and shock absorbers, or equivalent anti-static 
packing materials, when sending the unit. 
Shipping Address 
For the location of the nearest Agilent Technologies Service Center, contact 
the Customer Contact. 
Recommended Calibration Period 
The recommended calibration period for this instrument is one year. The 
user is recommended to request the Company's Service Center to perform 
regular calibration every year. 
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Cleaning this Instrument 
• Cleaning an LCD 
• Maintenance of Test Ports and Other Connectors/Ports 
• Cleaning Parts Other than the LCD, Test Ports, and Other 

Connectors/Ports 

Other topics about Maintenance 

This section describes how to clean the instrument. 
To protect yourself from electrical shock, be sure to unplug the power cable 
from the outlet before cleaning the instrument. 
Never clean the internal components of the instrument. 
Cleaning an LCD 
Use one of the following methods to clean the display surface regularly. 

• For normal cleaning, rub the surface gently with a dry, soft cloth. 
• When stains are difficult to remove, gently wipe the surface with cloth 

damped with a small amount of dehydrated ethanol. 
You can clean the standard LCD (no touch screen function) with a cloth 
dipped in water and then wrung tightly. 

• Do not use chemicals other than dehydrated ethanol to wet the 
cleaning cloth. To clean the touch screen LCD, do not wet the cloth 
with water. 

Maintenance of Test Ports and Other Connectors/Ports 
The ports of the E5063A are fitted with BNC and N Types connectors. Stains 
or other damage to these connectors would significantly affect the accuracy 
in measurements. Always pay attention to the following precautions. 

• Always keep the connectors free from stains and dust. 
• Do not touch the contact surface on the connectors. 
• Do not plug damaged or scratched connectors into the test ports. 
• Use compressed air for cleaning connectors. Do not use abrasives 

under any circumstance. 
The above precautions must also be observed in maintaining connectors and 
ports other than these test ports. 
Cleaning Parts Other than the LCD, Test Ports, and Other Connectors/Ports 
To remove stains on parts other than the LCD, test ports, and other 
connectors/ports of the instrument, wipe them gently with a soft cloth that is 
dry or wetted with a small amount of water and wrung tightly. 



Product Information 

509 

Replacement of Parts with Limited Service Life 
This instrument incorporates parts with limited service life as shown in the 
following table. Using the recommended replacement time as a guide, 
request the Agilent Service Center to replace these parts. However, a part 
may need to be replaced at an earlier time than that listed in the table, 
depending on conditions such as location, frequency of use, and where it is 
stored. 

• Each service life and recommended replacement time listed below is 
for reference only and does not imply a guarantee of the part's service 
life. 
  

Part 
Name 
  

Service Life (Parts supplier reference 
value) 

Recommended 
replacement 
time 

Solid State 
Drive 
(SSD) 

5 years or 20,000 operating hours, 
whichever comes earlier. Exchanging hard 
disk drives causes the contents written 
after shipment from the factory (LAN 
setup, etc.)to be initialized to the state at 
the time of shipment. The programs and 
data stored in Drive D (user directory) 
are erased. 

3 years 

Main fan 50,000 operating hours. The service life 
may be significantly shorter when used in 
a dusty and dirty environment. 

5 years 

CPU fan 

Battery on 
Mother 
board 

50,000 operating hours. The service life 
may be shorter if E5063A power has not 
been turned on for long time. 

5 years 

Power 
supply 

50,000 operating hours (Depends on the 
service life of the power supply cooling 
fun) The service life may be significantly 
shorter when used in a dusty and dirty 
environment. 

5 years 

LCD screen 
backlight 

50,000 operating hours. When the unit is 
used for automatic measurements in a 
production line and the on-screen 
information is not required, the life of the 
LCD backlight can be saved by turning it 
OFF. As for the method of turning the 

5 years 
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backlight OFF, refer to Turning OFF the 
LCD Screen Backlight. 

Touch 
screen 
(function) 

One million times (dotting life) 5 years 

USB 
receptacle 

1,500 cycles insertion/extraction. The 
service life may be shorter when used in 
a dusty and dirty environment. In case 
that the insertion/extraction is in heavy 
usage such as Ecal in the production line, 
using USB extension cable may save the 
USB receptacle life. 

N/A 

Other topics about Maintenance 
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System Recovery 
By executing system recovery, you can return the Windows operating 
system of the E5063A to the factory state or the user state at the setting the 
user performed save user state. 
The procedure of system recovery is described in both Installation Guide and 
Service Guide. 

Other topics about Maintenance 
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Updating Firmware 
• Overview 
• Procedure 

Other topics about Maintenance 
Overview 
User can update E5063A firmware by themselves. The latest firmware can 
be downloaded from the http://www.agilent.com/find/ena_support. 
Updating firmware does not include the following software update. 

• Windows Operating System 
• Driver for Windows 
• Calibration Constant Data 

 Firmware update can only be performed with administrator 
account. 

Procedure 
1. User should log in as an administrator authority to perform firmware 

update. 
1. Download the latest firmware from the download site. It is prepared as 

execution file (E5063A_xx.xx.exe). 
2. Run the E5063A_xx.xx.exe to extract the E5063.msi. 

 
If you use your local PC to download,  save the file to a USB mass 
storage device in order to move it to E5063A, then connect the USB 
mass storage device into the front USB port of the E5063A. 

3. Press System > Service Menu > Update Firmware. 
4. In Open dialog box, select E5063.msi, then press Open. Then the 

windows installer appears. 
5. Follow the instruction of windows installer. After the installation is 

finished, the instrument restarts. 
6. Press System > Firmware Revision to confirm the firmware revision you 

have just installed. 

http://www.agilent.com/find/ena_support
http://www.agilent.com/find/ena_support
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Service Functions 
This menu (System > Service Menu > Test and Service Functions) provides 
information about various test related to the E5063A. 
For more information about any test related to the E5063A, like System 
Test, please refer to the E5063A Service manual which is available at 
www.agilent.com/find/e5063a-manual. 
Under the service menu, the following topic is described in this help. 

Other topics about Maintenance 

  
  
  
  
  

http://www.agilent.com/find/e5063a-manual


E5063A Help Operation Section  

514 

 

Measurement Accessories 

Measurement Accessories 
 Calibration Kits 
 System Accessories 

Agilent Technologies provides various probes, cables and adapters. Refer to 
http://www.agilent.com/find/na_accessories for more information. 

Other topics about Product Information 

http://www.agilent.com/find/na_accessories
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Calibration Kits 
• Overview 
• Mechanical Calibration Kit 
• ECal 

Other topics about Measurement Accessories 
Overview 
Calibration kits are used to improve the accuracy of the analyzer in various 
measurements. 
The electronic calibration kit reduces the time required for calibration, 
misconnections, and wear and tear on connectors since it requires fewer 
changes of connection than the mechanical type. 
Specifications for calibration kits and the availability of particular calibration 
kits are subject to change without prior notice.   
Refer to http://www.agilent.com/find/na_accessories for more information. 
Mechanical Calibration Kit 
Model 
Name 

Description Connector 
Type 

Frequency 
Range 

85031B Calibration Kit APC-7 DC to 6 GHz 

85032B/E Calibration Kit Type-N, 50 Ω DC to 6 GHz 

85032F Mechanical Calibration 
Kit 

Type-N, 50 Ω DC to 9 GHz 

85033D Calibration Kit 3.5 mm DC to 6 GHz 

85033E Mechanical Calibration 
Kit 

3.5 mm DC to 9 GHz 

85036B Calibration Kit Type-N, 75 Ω DC to 3 GHz 

85036E Economy Calibration Kit Type-N, 75 Ω DC to 3 GHz 

85038A/F/M Calibration Kit 7-16 DC to 7.5 GHz 

85039B Calibration Kit Type F , 75 Ω DC to 3 GHz 

85050C Precision Mechanical 
Calibration Kit 

APC-7 DC to 18 GHz 

85050D Economy Mechanical 
Calibration Kit 

APC-7 DC to 18 GHz 

http://www.agilent.com/find/na_accessories
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85052D Economy Mechanical 
Calibration Kit 

3.5 mm DC to 26.5 GHz 

85052C Precision Mechanical 
Calibration Kit 

3.5 mm DC to 26.5 GHz 

85054D Economy Calibration Kit Type-N, 50 Ω DC to 18 GHz 

85056D Economy Calibration Kit 2.4 mm DC to 50 GHz 

85056K Mechanical Calibration 
Kit 

2.4 mm and 
2.92 mm 

DC to 50 GHz 

K11644A Mechanical Calibration 
Kit (waveguide) 

WR-42 18 GHz to 26.5 
GHz 

P11644A Mechanical Calibration 
Kit (waveguide) 

WR-62 12.4 GHz to 18 
GHz 

X11644A Mechanical Calibration 
Kit (waveguide) 

WR-90 8.2 GHz to 
12.4 GHz 

  
For more information on the definition of calibration kit, refer to 
http://na.tm.agilent.com/pna/caldefs/stddefs.html 
ECal (electronic calibration) kit 
The ECal supported by E5063A are defined below: 

Model Name Connector Type Frequency Range 

85091B 7 mm 300 kHz to 9 GHz 

85091C 7 mm 300 kHz to 9 GHz 

85092B Type N 300 kHz to 9 GHz 

85092C Type N 300 kHz to 9 GHz 

85093B 3.5 mm 300 kHz to 9 GHz 

85093C 3.5 mm 300 kHz to 9 GHz 

85096B Type N, 75 Ω 300 kHz to 3 GHz 

85096C Type N, 75 Ω 300 kHz to 3 GHz 

85098B 7-16 300 kHz to 7.5 GHz 

85098C 7-16 300 kHz to 7.5 GHz 

85099B Type F 300 kHz to 3 GHz 

85099C Type F 300 kHz to 3 GHz 

http://na.tm.agilent.com/pna/caldefs/stddefs.html
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N4431A 3.5 mm, Type N 300 kHz to 9 GHz 

N4431B 3.5 mm, Type N 9 kHz to 13.5 GHz 

N4432A Type N 300 kHz to 18 GHz 

N4433A 3.5 mm 300 kHz to 20 GHz 

N4690A Type N 10 MHz to 18 GHz 

N4690B Type N 300 kHz to 18 GHz 

N4691A 3.5 mm 10 MHz to 26.5 GHz 

N4691B 3.5 mm 300 kHz to 26.5 GHz 

N4692A 2.92 mm 10 MHz to 40 GHz 

N4696A 7 mm 10 MHz to 18 GHz 

N4696B 7 mm 300 kHz to 18 GHz 

  

 When ECal is used with Option 2H5 and in the following 
condition, the waiting time is added automatically: 

The maximum frequency of your ECal is over 13 GHz and the 
stop frequency on your ENA set over 8.5 GHz. (The waiting 
time is NOT added when stop frequency is set below 8.5GHz.) 
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System Accessories 
• USB/GPIB Interface 
• GPIB Cables 
• Agilent IO Libraries 

Other topics about Measurement Accessories 
82357A/B USB/GPIB Interface 
The 82357A/B can be used to control external GPIB devices by the E5063A. 
 It can also be used to control E5063A by PC with USB. See "82357B 
USB/GPIB Interface High-Speed USB 2.0" in 
http://www.agilent.com/find/gpib for more information. 

 
GPIB Cables 
The following GPIB cables can be used to connect the analyzer with an 
external device such as a computer. 

Product 
Number 

Length 

10833A 1.0 m (3.3 
ft) 

10833B 2.0 m (6.6 
ft) 

10833C 3.0 m (9.9 
ft) 

10833D 0.5 m (1.6 
ft) 

Agilent IO Libraries 
Agilent IO Libraries is a collection of libraries that gives you the ability to use 
your instruments as a test and measurement program, and utilities that help 
you quickly and easily connect your instruments to your PC. 

http://www.agilent.com/find/gpib
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See the IO libraries manual for more information. The latest revision of IO 
Libraries can be downloaded from http://www.agilent.com/find/iolib. 

 Do not update Agilent IO Library on E5063A besides 
Agilent recommends to do so. Refer to 
http://www.agilent.com/find/ena_support for more information. 

http://www.agilent.com/find/iolib
http://www.agilent.com/find/ena_support
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General Principles of Operation 

General Principles of Operation 
• System Description 
• Data Processing 

Other topics about Product Information 
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System Description 
• Synthesized Source 
• Signal Separator 
• Receiver 

Other topics about General Principles of Operation 

A network analyzer supplies sweep signal to a DUT, measures its 
transmission and reflection, and displays the results as ratios against the 
input signal from the signal source. The E5063A network analyzer consists of 
the circuit modules shown in the following figure. 
System Diagram for the E5063A Network Analyzer 
Synthesized Source 
The synthesized source generates a sweep signal in the specified frequency 
range. 
The signal source is phase-locked to a highly reliable quartz crystal oscillator 
to maintain a high level of accuracy in its frequency as well as to achieve 
precise phase measurements. 
The signal from the source is switched by the multiplexer in order to 
distribute it to either Port 1 or 2.  
Signal Separator 
The signal separator consists of bridges that detects input and output signals 
at the test ports. On the test port which the signal is output, the output 
signal and the reflection from the DUT are detected as the reference signal 
(R) and the test signal (T), respectively. 
Receiver 
The E5063A has two receivers. One is for the reference signal (R) and 
another is for the test signal (T). The signal from either Port 1 or 2 is 
switched by the multiplexer. 
Each signal that is sent to the receiver is first converted into an IF signal by 
a mixer and then converted into a digital signal by an ADC (analog to digital 
converter). The digital data is then analyzed by a micro processor and 
measurement results will be displayed on the screen. 
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Data Processing 
The internal data processing flowchart for the E5063A is shown in the 
following figure. 
Data Processing Flowchart 

 
  
Data Processing Flowchart for Test Wizard 



Product Information 

523 

 
ADC 
The ADCs (analog-to-digital converters) convert analog signals. One ADC is 
available for each signal and the conversion takes place simultaneously. 
Digital Filter 
The digital filter performs a discrete Fourier transformation (DFT) and picks 
up IF signals. Each IF signal is then converted into a complex number that 
has a real part and an imaginary part. The IF bandwidth of the analyzer is 
equivalent to the bandwidth of the DFT filter. 
IF Range Correction 
Input signals that went through ranging at the receiver are reverted 
(corrected) to previous values before the ranging. 
Ratio Calculation 
The ratio between two signals is determined by performing divisions on 
complex numbers. In the case of absolute measurements, the ratio of 
complex number cannot be calculated. 
Port Characteristics Correction 
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The equivalent source match error, the directivity error, and the tracking 
error of each test port bridge are corrected. In the case of absolute 
measurements, the gain of each test port is corrected. 
Sweep Averaging 
The average of complex indices is determined based on data obtained from 
multiple sweep measurements. Sweep averaging is effective in reducing 
random noise in measurements. 
Raw Data Array 
The results from all data processing done up to this point are stored in this 
array as raw data. All prior data processing is performed as each sweep 
takes place.  The user is not allowed to access (read/write) this raw data 
array. 
Error Correction/Calibration Coefficient Data Array 
When error correction is enabled, the process eliminates the system errors 
that are reproducible and stored in the calibration coefficient data array. It 
accommodates everything from the simple vector normalization to the full 
12-term error correction. The user is allowed to access (read/write) this 
calibration coefficient data array. Gain correction is performed in absolute 
measurement. 
Port Extension 
This process carries out a simulation of adding or eliminating a variable 
length transmission path on each test port so that the reference plane of 
calibration is moved. The port extension is defined by an electrical delay 
(sec). 
Fixture Simulator 
A data conversion by the fixture simulator function is executed. The fixture 
simulator function is a collective term for six different functions: balanced-
unbalanced conversion, addition of matching circuits, port reference 
impedance conversion, network elimination, addition of differential matching 
circuits, and differential reference impedance conversion. 
Corrected Data Array 
Unlike the raw data array, this array stores the results obtained after error 
corrections, port extensions, or the fixture simulator functions are applied. 
The user is allowed to read/write data from/to the corrected data array. 
Corrected Memory Array 
By pressing Display > Data -> Mem, the contents of the corrected data array 
is copied to this array. The user is allowed to read/write data from/to the 
corrected memory array. 
Equation Editor 
Equation Editor allows users to use a custom equation to display data in the 
E5063A. Equation Editor can be accessed through Display > Equation Editor. 
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Data Math 
Data processing is carried out using the corrected data array and the 
corrected memory array. Four types of data processing addition, subtraction, 
multiplication, and division are available. 
Electrical Delay/Phase Offset 
An electrical delay and a phase offset are applied to each trace. By setting 
an electrical delay, a linear phase that is proportional to the frequency will 
be added or subtracted. On the other hand, setting a phase offset adds or 
subtracts a phase that is constant throughout the frequency range. 
Incidentally, data processing performed from this point on in the flowchart is 
applied to both the data array and the memory array. 
Data Format/Group Delay 
Complex data consisting of the real parts and the imaginary parts are 
converted into scalar data according to the data format of user's choice. 
Group delays are also calculated here. 
Smoothing 
By enabling the smoothing function, each point in a sweep measurement is 
replaced by a moving average of several measurement points nearby. The 
number of points used in calculating a moving average is determined by the 
smoothing aperture set by the user. The smoothing aperture is defined by a 
percentage against the sweep span. 
Formatted Data Array/Formatted Memory Array 
All results from data processing are stored in the formatted data array and 
the formatted memory array. The marker functions are applied to these 
arrays. The limit test is applied to the formatted data array. The user is 
allowed to read/write data from/to these arrays. 
Offset/Scale 
Each set of data is processed so that traces can be drawn on the screen. 
Particular scaling depending on the data format is applied using the position 
of the reference line, the value of the reference line, and the scale/graticule 
settings. 
Display 
The results obtained after data processing are displayed on the screen as 
traces. 
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Revision History 

Revision History 
• Firmware Revision History 
• Storage Revision History 

Other topics about Product Information 
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Firmware Revision History 
• A.01.0x 

Other topics about Revision History 
A.01.0x 

• First revision 
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Storage Revision History 
Storage revision is based upon a number of factors such as windows OS and 
driver upgrade patch which are installed at the factory shipment. Firmware 
revision denotes E5063A measurement software. To know about the E5063A 
storage revision, refer to Checking the product information. 

• KA10x 

Other topics about Revision History 
KA10x 

• First revision 
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