Contact an Expert

Thread: GPRS data connection problem with 8960 E1968A, A.06.31


Permlink Replies: 3 - Pages: 1 - Last Post: Sep 13, 2012 9:55 AM Last Post By: tabbott Threads: [ Previous | Next ]
Thomas9003

Posts: 60
Registered: 06/26/12
GPRS data connection problem with 8960 E1968A, A.06.31
Posted: Aug 20, 2012 8:57 PM
Click to report abuse...   Click to reply to this thread Reply
Hi,

I'm using 8960 (iconfig attached, filename: GB43460194) to test GPRS data measurement.

I'm using E1968A, GSM/GPRS Mobile Test, A.06.31 now.

I can camp on to DUT when connection type is set at auto.

But when changed to ETSI Type A, it shows the attached error. (filename: gprs connection terminated)

Similar setup was done in my overseas office before, connection go thru and measurements are taken.

I try to upgrade E1968A firmware to latest A.15.14. But it seems that there is a compatibility issue with hardware (attached, filename: E1968A A.15.14)

I requested a trial license E1968A.15.14 online but seems like the serial no. GB43460194 had requested and installed the same trail license before. (attached, filename: E1968A-202)

Can it be due to E1968A firmware and hardware issue? Or DUT problem?

Hope you can help. Thanks.
tabbott


Posts: 1,483
Registered: 07/24/09
Re: GPRS data connection problem with 8960 E1968A, A.06.31
Posted: Sep 10, 2012 12:08 PM   in response to: Thomas9003 in response to: Thomas9003
Click to report abuse...   Click to reply to this thread Reply
Hi -

We suggest increasing the power on the BCH and checking the RF offsets to ensure any loss is compensated for.

Regards -
Thomas9003

Posts: 60
Registered: 06/26/12
Re: GPRS data connection problem with 8960 E1968A, A.06.31
Posted: Sep 11, 2012 8:23 PM   in response to: tabbott in response to: tabbott
Click to report abuse...   Click to reply to this thread Reply
Hi,

Thanks for the info.

I already increase my BCH power and input my RF offsets for loss compensation.

But it still gives me the same error.
tabbott


Posts: 1,483
Registered: 07/24/09
Re: GPRS data connection problem with 8960 E1968A, A.06.31
Posted: Sep 13, 2012 9:55 AM   in response to: Thomas9003 in response to: Thomas9003
Click to report abuse...   Click to reply to this thread Reply
Hi -

This is kinda tough to solve via the Forum.

If possible, we would like your local Agilent representatives to assist you.

Please contact your local Agilent office, or let us know your contact information, we will forward your request to the appropriate group.

Thank you -

Point your RSS reader here for a feed of the latest messages in all forums