Contact an Expert

Thread: creating a marker on N5230A


Permlink Replies: 2 - Pages: 1 - Last Post: Feb 13, 2012 10:36 AM Last Post By: tsilchia Threads: [ Previous | Next ]
CODER

Posts: 11
Registered: 02/01/12
creating a marker on N5230A
Posted: Feb 11, 2012 12:56 PM
Click to report abuse...   Click to reply to this thread Reply
Attachment marker_error.JPG (109.3 KB)
I'm trying to programmatically create a marker using the Labview driver shown on attached screenshot. I'm using all default inputs except for error in and VISA Session. Upon executing this code I get "The specified marker was not found" error. I don't understand why I'm getting this error message. I'm not LOOKING FOR a marker; I'm CREATING a marker. It shouldn't be LOOKING for anything, just creating, or if there's a problem I'd expect a "could not create marker" type of error. Anyone know why it's looking for a marker that it's supposed to be CREATING?
daras


Posts: 881
Registered: 12/01/05
Re: creating a marker on N5230A
Posted: Feb 13, 2012 10:17 AM   in response to: CODER in response to: CODER
Click to report abuse...   Click to reply to this thread Reply
you must first select a trace using CALC:PAR:SELect or CALC:PAR:MNUM:SELect commands before trying to create a marker.
tsilchia

Posts: 228
Registered: 10/31/05
Re: creating a marker on N5230A
Posted: Feb 13, 2012 10:36 AM   in response to: CODER in response to: CODER
Click to report abuse...   Click to reply to this thread Reply
Hello,

Hope our conversation this morning helped to rectify the situation?
If not you have the case number.
Please feel free to contact me under that case ID on this marker subject if our discussion did not resolve the issues.

Sincerely,
tsilchia.

Point your RSS reader here for a feed of the latest messages in all forums