Contact an Expert

Thread: System will not boot in analyzer E4407B


Permlink Replies: 1 - Pages: 1 - Last Post: Feb 23, 2012 4:48 PM Last Post By: Mike M Threads: [ Previous | Next ]
CBaltazar

Posts: 6
Registered: 04/08/11
System will not boot in analyzer E4407B
Posted: Feb 23, 2012 1:19 PM
Click to report abuse...   Click to reply to this thread Reply
Dear Sir,

At the time of the analyzer system startup, after pressing the power button, the screen goes blank, not entering the startup screen.

Was tested with external power supply (AC) and battery with the same result.

Is there any way to reset the default analyzador without entering the system?
What other solution you propose ...

I appreciate your help

Regards.
Carlos Torrez
Bolivia
Mike M


Posts: 240
Registered: 04/10/07
Re: System will not boot in analyzer E4407B
Posted: Feb 23, 2012 4:48 PM   in response to: CBaltazar in response to: CBaltazar
Click to report abuse...   Click to reply to this thread Reply
It sounds like there may be a processor or RAM issue. About the only thing that you could try at this point, before tearing it apart, would be to see if it would recognize a boot disk. The only boot disk there is for these instruments is the firmware loader. The firmware loader is the 1st in a series of 9 floppy disks that you would need to update the instrument firmware.

I would recommend that you go to http://www.agilent.com/find/esa_firmware and download the latest firmware. When you run this downloaded executable on your PC it will want to create a set of 9 disks. Just create the first one, put it into the instument, turn it on, and see if it will recognize it. If it does you can continue to make the rest of the disks and install the new firmware, and hopefully it will continue to function. If it doesn't, you would most likely have a hardware problem as mentioned above...

Point your RSS reader here for a feed of the latest messages in all forums