Contact an Expert

Thread: IO library suite installation


Permlink Replies: 2 - Pages: 1 - Last Post: Jul 19, 2012 2:26 AM Last Post By: enisosousse Threads: [ Previous | Next ]
enisosousse

Posts: 3
Registered: 07/16/12
IO library suite installation
Posted: Jul 16, 2012 10:29 AM
Click to report abuse...   Click to reply to this thread Reply
Attachment Error message.JPG (17.5 KB)
Hello,

I have tried to install IO library suite in windows XP SP3 but an error occured and the installation was aborted.You can find the error in the attached file.
I want in fact install the driver of the E4430B RF signal generator.
Thank you for suggestions!
PYong

Posts: 4
Registered: 05/11/10
Re: IO library suite installation
Posted: Jul 18, 2012 6:57 PM   in response to: enisosousse in response to: enisosousse
Click to report abuse...   Click to reply to this thread Reply
Hi,

This error means that a failure has occurred in the “IVI Shared Components” section of the installer. This component is required before IO Libraries can install. Please visit Link: http://www.ivifoundation.org/shared_components/Default.aspx and download the IviSharedComponents_2.2.1.msi (32 bit installer) and see if it can install. If the install fails then we will need to rerun the installer again to grab a log.

To do this:
1) Log in as an administrator.
2) Run cmd.exe to bring up the command line.
3) Change the directory to the location of the IVISharedComponents_2.2.1.msi installer.
4) Run the command: msiexec /i IVISharedComponents32_2.2.1.msi /l*v C:\ivi.log
5) Email the log found at C:\ivi.log back to the forum.
enisosousse

Posts: 3
Registered: 07/16/12
Re: IO library suite installation
Posted: Jul 19, 2012 2:26 AM   in response to: PYong in response to: PYong
Click to report abuse...   Click to reply to this thread Reply
Hello,

Thank you a lot for your precise response.I am going to see what I can do.

Point your RSS reader here for a feed of the latest messages in all forums