Here’s the page we think you wanted. See search results instead:

 

Contact an Expert

EasyEXPERT group+ software (for PC)

Instrument Installation:
This software is for new or update installation of EasyEXPERT group+ software (for PC).

New features, Resolved Issues and Revision History:
See Release Note.

Important Note:

  • B2900A is supported from the revision 6.1.1550.2150
  • There is limitation on the Keysight IO Libraries Suite revisions.
    - For the revision A.05.xx or earlier, IO Liabraries Suite 16.2 or 16.3 should be used.
    - For the revision from 6.0 to 6.1.1616.3825, IO Libraries Suite 16.2, 16.3,
      17.1 update 1 or later should be used.
    - For the revision 6.1.1716.5160 or later, IO Libraries Suite 16.3, 17.1 update 1 or
      later should be used.
    For more details, refer to the README file.
  • For the supported firmware revision of each instrument, refer to the release notes.
  • To install this software to Windows 8.1 and Windows 10, “.NET 3.5” is required. For the details, refer to the “README” file and the "Microsoft .NET 3.5 install instruction for Windows 8.1 & Windows 10".

License Requirement:
The license is required depending on how to use the software as follows.

  • Use without instrument
    The license is not required.
  • Use with B1500A/B1505A/B1506A/B1507A
    The license is not required.
  • Use with E5260A/E5262A/E5263A/E5270B/B2901A/B2902A/B2911A/B2912A
    One of the following license is required.
    B1500A(U)-SWS, B1505A(U)-SUS, B1506A-SWS, B1507A-SWS, E5260A(U)-SWS, E5270B(U)-SWS, B2901A(U)-SWS, B2902A(U)-SWS, B2911A(U)-SWS, B2912A(U)-SWS
     

EasyEXPERT+ Software for PC; 6.1.1716.5160 (including prerequisite)

Release Date Version Version Description
2017-05-29 6.1.1716.5160 6.1.1716.5160
Download

Installs on:

PC

Operating System

  • Windows 7
  • Windows Vista
  • Windows 8.1
  • Windows 10

Prerequisites

  • See README files.

Supported Instruments

  • B1500A,B1505A,B1506A,E5260A,E5262A,E5263A,E5270B,B2900A