Here’s the page we think you wanted. See search results instead:

 

Contact an Expert

System Requirements for Host PC with Keysight E8491B

Keysight Technologies' E8491B Option 001 IEEE-1394/PCI Plug-in card works reliably with PCs which are PCI 2.1 compliant and have the latest BIOS installed.

Here's a list of Keysight Vectras which are PCI 2.1 compliant.

  • VE Series 3 & up
  • VL series 5 & up
  • XA Pentium Pro
  • VA Pentium Pro
  • Kayak All

Windows NT users can determine if their PCs are PCI 2.1. compliant.

Run the NTHQ utility found on the Windows NT installation CD in the \support\hqtool directory.

  • If NTHQ reports that your PCI BIOS version is 2.1 or greater, then the Keysight E8491B product is supported on this computer.
  • If PCI BIOS version 2.0 is detected, depending upon the computer manufacturer's implementation of PCI 2.0, the Keysight E8491B product may or may not work.
  • Upgrading your BIOS may make your computer PCI 2.1 compliant. It is recommended that you upgrade your BIOS and run the NTHQ utility again. To see if a BIOS upgrade is available, contact the manufacturer of your computer or visit their web site. Also, before updating your PC, make a back-up system disc.

Windows 95 users:

Download the Keysight E8491B PCI 2.1 Compliance Utility. This utility will determine whether or not the E8491B product is supported on your computer.

  • If PCI BIOS version 2.0 is detected, depending upon the computer manufacturer's implementation of PCI 2.0, the E8491A may or may not work.
  • Upgrading your BIOS may make your computer PCI 2.1 compliant. It is recommended that you upgrade your BIOS and run the enclosed utility again. To see if a BIOS upgrade is available, contact the manufacturer of your computer or visit their web site. Also, before updating your PC, make a back-up system disc.
Release Date Version Version Description
2004-02-20 n/a pcirev.exe

How to Download

  • See Above

How to Install

  • See Above

Licensing

  • Does Not Require a License
Download

Installs on:

PC

Operating System

  • Windows NT
  • Windows 95/98

Prerequisites

  • See Above

Supported Instruments

  • E8491B