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227.7103-5 (c), as applicable in any technical
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MATION CONTAINED HEREIN, INCLUDING
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RANTIES OF MERCHANTABILITY AND FIT-
NESS FOR A PARTICULAR PURPOSE.
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Measurement Resources

The measurement resources supported by Keysight B1500 series are shown below. For
reading this manual, ignore the information about the unsupported resources.

Resource B1500A B1505A B1506A B1507A
HPSMU Yes Yes

MPSMU Yes Yes Yes (B1511B) Yes (B1511B)
MCSMU Yes Yes Yes

MFCMU Yes Yes Yes Yes
HRSMU Yes
HVSPGU Yes

HVSMU Yes Yes (B1513C) Yes (B1513C)
HVMCU Yes

HCSMU Yes Yes for H20/H21

UHCU Yes Yes for H50/H51/H70/H71

UHVU Yes

HPSMU High power source/monitor unit (B1510A)

MPSMU Medium power source/monitor unit (81511A/B)

MCSMU Medium current source/monitor unit (B1514A)

MFCMU or CMU Multi frequency capacitance measurement unit (B15204)
HRSMU High resolution source/monitor unit (B1517A)

HVSPGU or SPGU High voltage semiconductor pulse generator unit (B1525A)
HVSMU High voltage source/monitor unit (B1513A/B/C)

HVMCU High voltage medium current unit (N1266A with one B1513A/B/C and two
B1514A/B1512A)

HCSMU High current source/monitor unit (B1512A)
UHCU Ultra high current unit (N1265A with two B1514A/B1512A)
UHVU Ultra high voltage unit (N1268A with two B1514A/B1512A)




FasyEXPERT Software

The EasyEXPERT software is installed in the Keysight B1500 for the measurement
execution and the measurement data analysis. And you can use the EasyEXPERT for an
external PC and that provides the following additional advantages to the B1500, allowing
you to minimize the amount of offline tasks performed on the B1500 and increase the

working ratio for measurements.

Allows the B1500, B2900, 4155, 4156, E5260, or E5270 to be controlled from an
external computer while online.

Allows test setup to be created on an external computer while offline.

Allows data analysis to be performed on an external computer while offline.

/" Clean Room R Office
EasyEXPERT
Keysight B1500 Data server
B =r=1 To control B1500 [}:I
== =8 )| viaGPIB
LAN
LAN - -
— A R WA
To export test record
To import/export test setup EasyEXPERT
via LAN HUB Data server
/ Print server Line Printer

Note: The B1500 cannot be controlled via LAN.

For the information on installation of EasyEXPERT to the external PC, see EasyEXPERT
User’s Guide Vol. 2.




NOTE

NOTE

In This Manual

This manual describes the reference information of Keysight Technologies EasyEXPERT
which is the system software of Keysight Technologies precision current-voltage analyzer
series. This manual covers the following topics.

1. "Main GUI"

Provides the reference information of the EasyEXPERT main GUI.
2. "Classic Test Definition"

Provides the reference information of the classic test setup GUI.
3. "Application Test Definition"

Provides the reference information of the application test definition setup GUI.
4. "Function Details"

Explains the several functions and the initial settings of the B1500/EasyEXPERT.
5. "Built-in Programming Tool"

Provides the reference information of the built-in mathematical functions and the
read-out functions.

User’s Guide Vol. 2 cansists of the following chapters.
6. “Remote Control Interface”

7. “Using EasyEXPERT on External PC”

8. “Utilities”

9. “Application Library”

10. “If You Have a Problem”

11. “Error Messages”

A. “Appendix”

To get the latest firmware/software/manual/specifications/support information, go to
http://www.keysight.com/find/easyexpert.

The information is subject to change without notice due to the future enhancement. The
actual screen image of EasyEXPERT may be different from the image shown in this manual.
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NOTE

Main GUI

This chapter provides the reference information of Keysight EasyEXPERT main
GUL

o “Start EasyEXPERT”

*  “User Level Setting”

*  “Workspace Configurator”

e “Main Screen”

*  “Application Test”

»  “Tracer Test”

e “Quick Test”

» “Repeat Measurement Setup”
*  “Organize Preset Group”

e “Calibration”

* “Configuration”

*  “Switching Matrix Operation Panel”
* “Standby Channel Definition”
e “Data Display”

e “Preview”

o “Text File Export settings”

*  “Excel Data Export settings”

Touch Screen Operation

If you use touch screen operation than mouse, change the font size of menu. Font
size 14 is recommended for the touch screen operation.

Open the Control Panel, select Appearance and Themes, and select Display to open
the Display Properties dialog box. Select the Appearance tab, and click the
Advanced button to open the Advanced Appearance dialog box. On the dialog box,
set Item to Menu, and set the Size of Font to 14.
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NOTE

Main GUI

To start EasyEXPERT, see “Start EasyEXPERT” on page 1-4 and “Workspace
Configurator” on page 1-10.

To perform application test setup, see “Application Test” on page 1-51.
To perform classic test setup, see “Classic Test Definition” on page 2-1.
To perform tracer test setup, see “Tracer Test” on page 1-54.

To perform quick test setup, see “Quick Test” on page 1-73.

To perform measurement, see “Main Screen” on page 1-16.

To display measurement data and perform data analysis, see “Data Display” on page
1-116.

To perform self-test or diagnosis, see “Configuration” on page 1-92.
To perform self-calibration, see “Calibration” on page 1-86.

To control Keysight B2200A/B2201A/E5250A switching matrix connection, see
“Switching Matrix Operation Panel” on page 1-113.

To set the standby channels and the standby mode, see “Standby Channel
Definition” on page 1-115.

To define your application test, see “Application Test Definition” on page 3-1.

Improvement of Processing Precision and Compatibility

In EasyEXPERT revision A.06.20, internal analysis processing was changed from
single precision floating point to double precision floating point. If the Windows
environment variable EE DATA ANALYSIS COARSE RESOLUTION is set to
any value, analysis can be performed with single precision as before and
compatibility can be maintained.

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5 1-3



Start EasyEXPERT

File menu

Options menu

Main GUI
Start EasyEXPERT

Start EasyEXPERT

The Start EasyEXPERT window is opened after the B1500 is booted up or by using
the Start EasyEXPERT menu in the Start menu or the Start EasyEXPERT icon on
Windows desktop. This window is not opened after the boot if the automatic start
function is effective. This window provides the following graphical user interface.

© EasyEXPERT = )

Fil:_Options

Start EasyEXPERT

This button launches EasyEXPERT.

If the EasyEXPERT has been exited by a password protected user level, a password
is required to start. See “User Level Setting” on page 1-7. After entering the
password, click the Start EasyEXPERT button again to launch EasyEXPERT.

Provides the following function.

Exit Closes the Start EasyEXPERT window.

Provides the following functions.

Execution Mode... Effective for the EasyEXPERT running on the
external PC. Opens the Execution Mode dialog box.
See “Execution Mode dialog box” on page 1-5.

Auto Start of EasyEXPERT Effective for the EasyEXPERT on the B1500.
Enables or disables the automatic start function. If
this label is checked, the function is enabled. From
the next boot or logon, the Start EasyEXPERT
window will be skipped and EasyEXPERT will be
launched. To disable this function, use the Start
EasyEXPERT window opened by the File > Exit
menu on the EasyEXPERT main screen.

EasyEXPERT Database Provides the functions shown in Table 1-1.

EasyEXPERT Database is the folder used to store
your test setup data and such. The required time for
operation depends on the amount of the database.

1-4 Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5



Main GUI
Start EasyEXPERT

User Level... Opens the dialog box used to select the user level to
operate. Select the user level, enter a password if
necessary, and then click OK. See“User Level
Setting” on page 1-7

Table 1-1 EasyEXPERT Database

Backup EasyEXPERT Database | Opens the EasyEXPERT Database Backup
Creation Wizard used to make backup of the
EasyEXPERT database. You can make backup
easily by following the wizard. Required time
depends on the database size.

Restore EasyEXPERT Database | Opens the EasyEXPERT Database Restoration
Wizard used to restore the EasyEXPERT
database backup. You can restore the backup
easily by following the wizard. Required time
depends on the database size.

Move EasyEXPERT Database Effective for the EasyEXPERT running on the
external PC. Opens the EasyEXPERT
Database dialog box used to move the
EasyEXPERT database. To move the database,
enter the destination folder name into the
Move To field. For example, enter
C:\EasyEXPERT user 1\database.

Execution Mode dialog box

The Execution Mode dialog box provides the following graphical user interface.

Online Click the Online radio button to select the online execution mode. Then the
following fields are available.

VISA interface ID  VISA interface ID of the GPIB interface installed in your
computer. Select one from the pop-up menu.

GPIB address GPIB address of the instrument (B1500A, B1505A, or other
supported model). Select one from the pop-up menu. 0 to 30
are available.

Offline Click the Offline radio button to select the offline execution mode. And select the
analyzer assumed by the EasyEXPERT in the offline mode.

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5 1-5
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Start EasyEXPERT

Model Select one from the string corresponding to B1500A,
B1505A, or the other supported model.

NOTE @ANALYZER Function

This function returns the present Model setting. It can be used in the application test
definitions. The return value can be read by using a string variable (e.g. Stringl) as
shown below.

Example: Stringl=@ANALYZER

The return value is a string corresponding to BI15S00A, B1505A, or the other
supported model.

1-6 Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5
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User Level Setting

User Level Setting

The EasyEXPERT software can assign a user level to each Windows user account to
set the function restriction.

This function is useful for protecting your test setups from unexpected overwriting,
deleting, and so on.

The following shows each user level and its restricted functions.

User Level Restricted Functions

Administrator none.

Engineer To set a password for Administrator.
To open a password locked item with no password.

Operator To set a password for Administrator/Engineer.
To save test definitions, parameters, and My Favorites.

NOTE If no password is set, all users are assumed as Administrator user level.

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5 1-7



Main GUI
User Level Setting

User Level Configuration

This dialog box is opened by clicking the Tools > User Level > Config... in Main
GUI to assign an EasyEXPERT user level to the Windows account.

Close Closes the dialog box.

Administrator’s Shows the setting status of Administrator’s password.
Password Status

Engineer’s Shows the setting status of Engineer’s password.
Password Status

Set... Opens the Change Password dialog box to set a password.
Clear Clears the password.

Windows Account Windows account name of which user level is set.

Name

User Level User level for the corresponding Windows account.

Add... Opens the Add User Account dialog box to set a use level for the Windows account.
Delete Deletes the selected setting of user level.

1-8 Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5



OK
Cancel
New Password:

Retype New
Password

OK
Cancel
Windows Account:

User level:

Main GUI
User Level Setting

Change Password

This dialog box is opened by clicking the Set... button on the User Level
Configuration dialog box. This dialog box is used for setting a password for each
user level of EasyEXPERT.

Applies the setup and closes this dialog box.

Cancels the setup, and closes this dialog box.

Enter new password.

Re-enter new password for confirmation.

Add User Account

This dialog box is opened by clicking the Add... button on the User Level
Configuration dialog box. This dialog box is used for setting the user level for a
Windows account.

Applies the setup and closes this dialog box.
Cancels the setup, and closes this dialog box.
Select a Windows account to set the user level of EasyEXPERT.

Select the user level of EasyEXPERT to be set.

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5 1-9



Main GUI
Workspace Configurator

Workspace Configurator

Workspace means the data area created on the solid state drive (SSD) by
EasyEXPERT, and is used to store the test setup, test result data, and so on. The
workspace can be created and allocated for each user.

The workspace configurator will run after you launch Keysight EasyEXPERT. The
workspace configurator displays a screen used to select the workspace you use.
There are three types of display, depending on the number of existing Workspace.

»  “If'there is no workspace”
o “If there is one workspace”

o “If there are multiple workspace”

If there is no workspace

EasyEXPERT will automatically create a workspace (Name: Initial Workspace,
Scope: Private, Owner: Windows login account) and display the EasyEXPERT main
screen.

[ = — =
File Edit View Run Tools Options Help
Initial Workspace ﬁ —— Device ID : = m
@ (@| setupName: [V Trace = | | My Favorite - |
5 =l
:
B
2
= CONST il b
K
3
S o
H
k] @
8
5
8
2
kK
<
L)
E]
3 —
T
g
H
Y] ] o =T,
V Name I Name Mode Fui (= Meas. Time :
add 2us B
To add a channel parameter, press the [Add] button in this area. 5""“'"‘5:““ s
us
»[ [Fag [Setup Name Date Count Device ID [Remarks
-]
3
]
=
Initial Workspace | Thermometer OFF Multi Display OFF || Standby OFF |0} SMU Zero OFF = Auto Export OFF % Auto Record ON
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Workspace Configurator

If there is one workspace

You will see the screen asking you if you want to create a workspace or not. Select
Yes or No for the message and click OK.

© Keysight EasyEXPERT - . L - = | G |

File Tools Help

You have used this instrument previously. Do you want to
continue working on the previous setups and data ?

& Yes, I want to continue working on the previous setups
and data.

' No, T want to start a new session.

Note: Even if you start a new session, you can still
access setups and data from previous sessions.

" No, I want to manage Workspaces.

ox

[ Work on the same setups and data
in the next time.

+ OK

This button displays the EasyEXPERT main screen using the specified
workspace.

*  Work on the same setups and data next time.

If this check box is checked, the workspace selection screen will be skipped at
the next startup and EasyEXPERT will be launched with the workspace used at
the last operation. To perform this setup again, click the File > Close Workspace
menu on the EasyEXPERT main screen.

o Yes, I want to continue working on the previous setups and data.

This button must be selected if you do not want to create a new workspace, and
want to use the workspace previously used.

The OK button will work to open the EasyEXPERT main screen.
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¢ No, I want to start a new session.

This button must be selected if you want to create a new workspace, and want to
use it instead of the workspace previously used. If you select this button, the
label of the OK button will change to Next.

The Next button will work to display the following entry fields used to set the
workspace name.

* Entry field for the name of the new workspace

* Entry field for the new name of the existing workspace
This field is available only for the owner of the existing workspace.

Check the Allow other users to access this workspace box to create a public
workspace that is opened for all users.

The OK button creates and/or renames the workspace, and opens the
EasyEXPERT main screen.

The Prev button cancels the workspace creation and returns the screen message
to the previous one.

[ © Keysight FasyExPER = |

File Tools Help

Keysight EasyEXPERT software manages setups and data
in enclosures known as "Workspaces.” Since you want to
start a new session, you should create a new Workspace
with a distinctive name. Please specify a name for the new
‘Workspace:

[untttled =

" Allow other users to access this Workspace.

You can also rename a previously defined Workspace :

[Initial Workspace =

™ Allow other users to access this Workspace.

Prev oK
= (|
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* No, I want to manage Workspaces.

This button must be selected if you want to manage workspaces. If you select
this button, the label of the OK button will change to Next.

The Next button will work to change the screen as shown in “If there are
multiple workspace”.

If there are multiple workspace

You will see the screen as shown in the following example.

B Keysight EasyEXPERT ]

File Tools Help

Keysight EasyEXPERT
Please choose the target Workspace below.
A Workspace is an /! of data and ication tests. It includes test setups, test

results, graphical plots, and user-customized application tests. You have three options when
starting a session in EasyEXPERT:

1. Create a new Workspace from scratch.
2. Open and use an existing Workspace that you previously created. Continue )y
3. Open and use a public Workspace that has been previously published.

 Target Workspace ‘ Choose the same workspace
I in'the next time.

" Create a new Workspace

Workspace Name : | |

[~ Allow other users to access this Workspace.
[¥ Includes Application Test Library.

Open an existing Workspace
& Your Workspaces :

Bans) Scope Manage
Workspacel Private Workspaces

Workspace2 Private

3

Public Workspaces owned by other users :

Name Owner

* Continue
This button displays the main screen with the specified workspace.
e Choose the same Workspace in the next time.

If this check box is checked, the workspace selection screen will be skipped at
the next startup, and EasyEXPERT will be launched with the workspace used at
the last operation. To perform this setup again, click the File > Close Workspace
menu on the EasyEXPERT main screen.
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e Create a new Workspace

This button must be selected if you want to create a new workspace. Enter the
name of the new workspace in the Workspace Name field.

Check the Allow other users to access this workspace box to create a public
workspace that is opened for all users.

Check the Includes Application Test Library box to load the application test
library.

* Open an existing Workspace

Your Workspace

This button must be selected if you want to open your workspace. Select the
name to specify the workspace to open.

e Name: Workspace name
* Scope: Private (only for owner) or Public (for all users)

The Manage Workspaces button opens Workspace Manager which provides
the buttons used to manage workspaces. Select the workspace name and
click a button.

* Delete: Deletes the selected workspace.

* Rename: Renames the selected workspace.

* Duplicate: Makes a copy of the selected workspace.

» Password: Opens a dialog box to set a password.

* Public: Changes the scope of the selected workspace to Public.
* Import: Opens a dialog box used to import a workspace.

» Export: Opens a dialog box used to export the selected workspace. The
workspace is exported as a file of the extension xws.

* Close: Closes the Workspace Manager.
Public Workspace owned by other users

This button must be selected if you want to open a public workspace created
by another user. Select the name to specify the workspace to open.

* Name: Workspace name

*  Owner: Owner of the workspace
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Private workspace

Private workspace is secured by the user account of its owner. User accounts other
than the owner cannot open the Private workspace.

User account of owner: <domain name>\<user name>
Example: BIS00A-12345678\Keysight B1500 User

If you do not join the domain but login the local computer, <domain name> will be
the computer name.

If you change the user account

If you need to change the domain name, the computer name, or the user name,
change the scope of all workspace in the EasyEXPERT database to Public before
changing the user account.

The new account cannot open the Private workspace created by the previous user
account.

Also, it is recommended to make a backup of the EasyEXPERT database before
changing the user account after changing the scope to Public.
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Main Screen

The EasyEXPERT main screen will be displayed after the workspace is specified or
created by the workspace configurator. The main screen provides several tools and
functions described in this section.

“Main Screen GUI”

“Run Options”

“Data Display Manager”

“Data Display Manager”

“Test Result Editor”

“Test Results Data Filter”
“Export in My Format”

“Test Results Data Folder Export”
“Test Results Data Auto Export”
“Test Result Manager”

“Preference”
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¢ “Global Variables”

Initial Workspace

Main GUI
Main Screen

g I/V Trace Setup Name : [V Trace My Favorite v|
5 El
=i »
8
S 9
g
" H
g a
&
g
=
s
K=l .
T
g
. — &
R
Unit V Name IName Mode  Function [ Meas, Time :
I:l To add a channel parameter, press the [Add] butten in this area. l:l Ehns .
[Fag  [Setup Name Date Count [Device 1D [Remarks

Results v

[inital Workspace

] Themmometer oFF

Multi Display OFF [ standby OFF _[30] SMU zero OFF |5l Auto Export OFF _[ES] Auto Record ON

Main Screen GUI

Provides the following four functions.

Menu

Description

New

Test Definition...

Opens the "Test Definition
Window (page 3-3)".

Open

Test Definition...

Opens the "Test Definition

edit the selected test setup.

Window (page 3-3)" used to

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5




Main GUI
Main Screen

Menu Description

Import Test Setup... Opens a dialog box used to
specify a test setup to import.

Test Definition... Opens a dialog box used to
specify a test definition to
import.

My Favorite... Opens a dialog box used to
specify a test setup to import to
My Favorite group (preset

group).

My Favorite Group... Opens a dialog box used to
specify a preset group to
import.

Test Result... Opens a dialog box used to
specify a test result data to
import.

Export Test Setup... Opens a dialog box used to
specify the file name where the
current test setup to export.

Test Definition... Opens a dialog box used to
export the test definition
selected at Library area.
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Menu

Description

Export

Save Data As...

Only for the tracer test. Opens
the Save Data dialog box used
to specify the file name of the
measurement result data to
save. Available data formats
are the Text, CSV, XML
spreadsheet, BMP, EMF, GIF,
and PNG.

My Favorite... Opens a dialog box used to
export the test setup selected at
My Favorite area.

My Favorite Group... Opens a dialog box used to
export the current preset group.

Data | As Test Result... Opens the Test Result Export

dialog box used to export the
test record selected at Results
area in EasyEXPERT data
format.

As Compressed Test
Result...

Opens the Compressed Test
Result Export dialog box used
to export the test record
selected at Results area in
Compressed EasyEXPERT
data format.

As Text File...

Opens the Text File Export
dialog box used to export the
test record selected at Results
area in the style defined by
"Text File Export settings
(page 1-148)".

As CSV...

Opens the CSV File Export
dialog box used to export the
test record selected at Results
area in the CSV data format.
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Menu Description

Export Data As XML Spread Sheet... | Opens the XML Style Sheet
Export dialog box used to
export the test record selected
at Results area in the XML
spreadsheet format.

In My Format... Opens the "Export in My
Format (page 1-39)" used to
export the test record selected
at Results area by the XSLT
filter specified in the dialog
box.

Data to Folder... Opens the "Test Results Data
Folder Export (page 1-39)"
used to export the multiple test
records to the specified folder.

Data Export Text File Opens the "Text File Export
Options Export... settings (page 1-148)" used to
define the style of test record
exported by “As Text File”

menu.
Auto Opens the "Test Results Data
Export... Auto Export (page 1-41)" used

to set the automatic data
exporting function and
automatic data storing

function.
Excel Opens the "Excel Data Export
Export... settings (page 1-153)" used to

define the style of the test
record exported by the Export
to Excel function.

Favorites | Save Saves the current test setup to
the current preset group as new
test setup.
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Menu

Description

Favorites | Recall

Recalls the selected test setup
to display the measurement
condition.

Rename

Renames the selected test
setup.

Duplicate

Creates the copy of the selected
test setup.

Delete

Deletes the selected test setup
from the current preset group.

Group | New...

Creates new preset group that
has the specified name.

Rename...

Changes the name of the
opened preset group.

Duplicate...

Creates the copy of the opened
preset group.

Delete

Deletes the opened preset
group.

Organize...

Opens the "Organize Preset
Group (page 1-84)" used to
organize the preset groups.

Close Workspace

Closes the workspace and
returns to the Workspace
configurator.

Exit

Exits the EasyEXPERT
software.
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View menu

Main GUI
Main Screen

Provides the following four functions.

Menu Description

Cut Deletes the selected image or string and copies it to the
clipboard.

Copy Copies the selected image or string to the clipboard.

Paste Inserts the object from the clipboard.

Rename Changes the name of selected object.

Delete Deletes the selected object.

Select Selects the test definitions or test items.

Select All Selects all items in the active list area.

Unselect All Unselect all items in the active list area.

Extended Opens the Extended Setup dialog box used to enter the

Setup... extended parameters. For the information on the extended
parameters, see “Ext” on page 3-6.

Flag Remarks... | Opens the "Test Result Editor (page 1-37)" used to assign the

flag or string to the test record.

Provides the following four functions.

Menu

Description

Test | Application Test | Selects the application test mode of EasyEXPERT.

For details, see “Application Test” on page 1-51.

Classic Test

Selects the classic test mode of EasyEXPERT. For
details, see “Classic Test Definition” on page 2-1.
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Main GUI

Main Screen
Menu Description

Test | Tracer Test Selects the tracer test mode of EasyEXPERT. For

details, see “Tracer Test” on page 1-54.
Quick Test Selects the quick test mode of EasyEXPERT. For

details, see “Quick Test” on page 1-73.

Data Display Opens the "Data Display (page 1-116)" used to
display test result data.

Provides the following four functions.

Menu

Description

Single

Triggers a single measurement. To abort measurement, select Stop
menu.

Append

Triggers the append measurement. The measurement results will be
appended to the Data Display window that shows the previous
measurement results. The Data Display window can have maximum
10 layers for displaying measurement results. To abort
measurement, select Stop menu.

Repeat

This menu provides a different function depending on the status of
the data record functions (Auto Record and Auto Export). See "Run
Options (page 1-34)" for the data record status.

If Auto Record and Auto Export is OFF, this menu starts the repeat
measurement immediately.

If Auto Record or Auto Export is ON, this menu opens the "Repeat
Measurement Setup (page 1-75)" dialog box for setting the repeat
measurement condition.

Stop

Aborts the executed measurement.

Recall

The menu recalls the selected test setup. This means opening and
displaying the measurement definition of the selected test setup.

Options...

Opens the "Run Options (page 1-34)" dialog box for setting the data
record functions (Auto Record and Auto Export) and the Multi
Display function.
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Main Screen
Tools menu Provides the following four functions.
Menu Description

Preference... Opens the "Preference (page 1-44)" dialog box
used to set the default for the GUI of main
screen, Data Display window, and Test
Definition window.

Data Display... Opens the "Data Display Manager (page
1-36)" dialog box.

Test Result... Opens the "Test Result Manager (page 1-43)"
dialog box.

System Configuration... | Opens "Configuration (page 1-92)" used to see

the module configuration, to see the self-test
results, to perform self-test, to establish the
GPIB connection with Keysight
B2200A/B2201A/E5250A switching matrix,
or to see the event log.

Calibration... Opens "Calibration (page 1-86)" used to see
the self-calibration results, to perform the
self-calibration, or to perform the current offset

cancel.
Switching Not available for the B1505A. Opens
Matrix... "Switching Matrix Operation Panel (page

1-113)" used to control Keysight
B2200A/B2201A/E5250A switching matrix.

Standby Opens "Standby Channel Definition (page
Channel... 1-115)" used to set the standby mode.
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Menu

Description

Global Variables...

Opens "Global Variables (page 1-49)" used to
define the global variables.

User Level Configure...

Opens "User Level Configuration (page 1-8)"
to set the password for each user level of
EasyEXPERT and assign a user level to a
Windows account. It may take some time to
open the User Level Configuration dialog box.

Elevate...

Opens the dialog box to change the current
user level of EasyEXPERT.

Provides the following four functions.

Menu

Description

Oscilloscope View

Opens/closes the Oscilloscope View
window. For details, see
“Oscilloscope View” on page 1-66.

Arithmetic Operation

Displays the Arithmetic Operation
area, and enables/disables the
expressions defined in that area
respectively. For details, see
“Arithmetic Operation Area” on page
1-72.

Classic Test Conversion

Selects the measurement ranging to be
fixed to compliance range or to be
auto-ranging mode when a tracer test
setup is recalled in Classic Test or is
executed in Quick Test. If the Fixed
Measurement Range is checked, the
measurement range is fixed to the
compliance range.
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Menu Description

Data All Data Stores the measurement data for all
Acquisition channels of test setup.

Displayed Data Stores the measurement data
displayed in a trace display only.

As Default Stores the measurement data
according to the condition specified
by the Default menu.

Default All Data Stores the measurement data for all
channels of test setup.

Displayed | Stores the measurement data
Data displayed in a trace display only.

Help menu

Menu Description

Contents... Opens the EasyEXPERT help window.

About Selected Test... Opens the dialog box that describes the
selected test.

About Workspace... Opens the Workspace Properties dialog
box that describes the opened workspace.

Keysight | Keysight EasyEXPERT | Start the web browser and opens the

on the ) corresponding Keysight web page.
Web Keysight .

B1500ASemiconductor

Device Analyzer

Keysight B1505A

Power Device Analyzer
/ Curve Tracer

Keysight Technologies

Home Page
Generate Report for Technical Generates the report for a technical
Support support by Keysight.
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Application Test

Classic Test

Tracer Test

Quick Test

Single

Append

Repeat

Abort

- I:_ -

_— -

Main GUI

Main Screen
Menu Description
Event Log... Opens the Event Log dialog box and
displays an event log of the EasyEXPERT
software.
What’s New in EasyEXPERT... Introduces the functions of EasyEXPERT.
About EasyEXPERT... Displays the revision of EasyEXPERT.

This tab selects the application test mode of EasyEXPERT. For details of the
graphical user interface in this mode, see “Application Test” on page 1-51.

This tab selects the classic test mode of the EasyEXPERT. For details of the
graphical user interface in this mode, see “Classic Test Definition” on page 2-1.

This tab selects the tracer test mode of EasyEXPERT. For details of the graphical
user interface in this mode, see “Tracer Test” on page 1-54.

This tab selects the quick test mode of the EasyEXPERT. For details of the graphical
user interface in this mode, see “Quick Test” on page 1-73.

Triggers a single measurement. To abort measurement, click Stop button that
appears instead of the Single button.

Triggers the append measurement. The measurement results will be appended to the
Data Display window that shows the previous measurement results. The Data
Display window can have maximum 10 layers for displaying measurement results.
To abort measurement, click Stop button that appears instead of the Single button.

This button provides a different function depending on the status of the data record
functions (Auto Record and Auto Export). See "Run Options (page 1-34)" for the
data record status.

If Auto Record and Auto Export is OFF, this button starts the repeat measurement
immediately.

If Auto Record or Auto Export is ON, this button opens the "Repeat Measurement
Setup (page 1-75)" dialog box for setting the repeat measurement condition.

Aborts the executed measurement.

Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5 1-27



Save Last Data
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Device ID

Data Display

Calibration

.

Configuration

Switching Matrix

O

Standby Channel
Definition

Running Status

\4

Count

My Favorite

Main GUI
Main Screen

This button will appear to the right side of the Run Option button if a measurement
is performed when the data record functions (Auto Record and Auto Export) are
OFF. Clicking the button will save the last measurement data as a test result record.

This entry field is used to enter a string in the test record. The string can data ID,
device ID, test ID, or anything you want.

Performing measurement and changing setup do not change the value in this field.
Change the value if you want.

Opens "Data Display (page 1-116)" used to display the test result data.
EasyEXPERT always handles the test setup corresponding to the Data Display
window now active or most recently activated.

Opens "Calibration (page 1-86)" used to see the self-calibration results, to perform
the self-calibration, or to perform the current offset cancel.

Opens "Configuration (page 1-92)" used to see the module configuration, to see the
self-test results, to perform self-test, to establish the GPIB connection with Keysight
B2200A/B2201A/E5250A switching matrix, or to see the event log.

Not available for the B1505A. Opens "Switching Matrix Operation Panel (page
1-113)" used to control Keysight B2200A/B2201A/E5250A switching matrix.

Opens "Standby Channel Definition (page 1-115)" used to set the standby channel
which is the channel to keep the specified output when the standby mode is ON and
in the non-measurement state.

Changes in green during a measurement execution to indicate the execution status.

Displays the number of single measurements executed for the test setup now
opened. Effective for the measurements triggered by both Single and Repeat.

The E 7 | button sets the Count field to zero.

The test setups you create or modify MUST be saved to My Favorite group (preset
group) to reuse them.

1-28 Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5



Main GUI
Main Screen

Click the My Favorite button to display the menu that provides the following
functions. Select the preset group by using the field below the button. The test
setups can be recalled by using the area below the field.

Cancel Closes the menu.

New... Opens the Add Preset Group dialog box. Creates a new
preset group and saves it as the specified name.

Rename... Opens the Rename Preset Group dialog box. You can
change the name of the present preset group.

Duplicate... Opens the Duplicate Preset Group dialog box. Creates
a copy of the present preset group and saves it as the
specified name.

Delete You can delete the present preset group.

Import... Opens the Preset Group Import dialog box. Imports the
specified preset group.

Export... Opens the Preset Group Export dialog box. Exports the
present preset group as the specified name.

Organize... Opens the "Organize Preset Group (page 1-84)" dialog
box used to organize the preset group.

Lock... Opens the dialog box used to set or change the
password to lock the present preset group. It is useful
to protect the preset group from unexpected deleting or

change.
Unlock... Opens the dialog box used to enter the password to
unlock the present preset group that is locked.
Read Only Sets the read-only attribute to the present preset group.
Properties Shows the file information on the present preset group.

Select a test setup and right-click to open the following menu.

Cancel Closes the menu.

Rename You can change the name of the selected test setup.
Duplicate Creates a copy of the selected test setup.

Delete Deletes the selected test setup.

Delete All Deletes all test setups in the present preset group.
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NOTE

Flag

Setup Name

Main GUI

Main Screen

Import... Opens the Favorite Setup Import dialog box. Imports
the specified test setup.

Export... Opens the Favorite Setup Export dialog box. Exports
the selected test setup as the specified name.

View Selects the size of test setup icons from Large Icons or
Small Icons.

Lock... Opens the dialog box used to set or change the
password to lock the selected test setup. It is useful to
protect the preset group from unexpected deleting or
change.

Unlock... Opens the dialog box used to enter the password to
unlock the selected test setup that is locked.

Read Only Sets the read-only attribute to the selected test setup.

Properties Shows the file information on the selected test setup.

The button saves the present test setup into the present preset group as a new test
setup of the group.

The button recalls the selected test setup. This means opening and displaying the
measurement definition of the selected test setup.

If a tracer test setup is recalled on the test mode other than the tracer
test

The tracer test setup is converted to and recalled as a Multi Channel I/V Sweep test
setup.

In this conversion process, the VAR1 dual polarity sweep setup (Dual Polarity) is
ignored. The setup of the positive sweep from start to stop is converted, but the
setup of the negative sweep from -start to —stop is not converted.

Shows the flag, Important (!), Valid (#), or Questionable (?) set to the record. The
top button sorts the test records by the flag.

While the "Filter > Show Deleted Data (page 1-32)" function is enabled, the list area
can show the test records in Delete-group. For the records, * is set to the column to
the left of the Flag column. The top button sorts the list by *.

Shows the test setup name. The top button sorts the test records by name, in
lexicographical order.
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Auto Record OFF

Auto Export ON
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SMU Zero ON
]
Standby ON
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Multi Display ON_

=

Thermometer OFF

&

Main GUI
Main Screen

Shows the date that the test result is recorded. The top button sorts the test records
by date, in chronological order.

Shows the measurement count shown in the Count field. The top button sorts the
test records by count, in numerical order.

Shows the string set to the record by using the Device ID field. The top button sorts
the test records by device ID, in lexicographical order.

Shows the remarks set to the record. The top button sorts the test records by the
remarks in the lexicographic order.

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the Auto Record (automatic data record) function is disabled.

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the Auto Export (automatic data export) function is enabled.

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the SMU current offset cancel function is enabled.

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the standby function is enabled (standby mode is ON).

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the Multi Display function is enabled.

This indicator is located at the bottom of the EasyEXPERT main screen and is lit
while the Thermometer is enabled. And one of the following informations is
displayed instead of “Thermometer OFF”. The information is toggled by clicking
the indicator. Where, XX indicates the temperature value.

e TIl:XXdegC

Temperature measured by the thermometer channel 1.
e T2: XXdegC

Temperature measured by the thermometer channel 2.
e dT: XX degC

Difference between temperature values measured by the channels 1 and 2.
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Main GUI
Main Screen

Field below the Results button shows the present workspace name.

This button provides the following functions. The list area shows the test records.
The up or down arrow button is used to expand or reduce the list area.

Cancel
Select All
Unselect All
Display Data

Recall

Filter > Show Deleted
Data

Filter > Filter...

Filter > Expand
Application Test Results

Filter > Show All Append
Data

Closes the menu.
Selects all records.
Unselects all records.

Opens the "Data Display (page 1-116)" and displays
the test result data of the selected record. Up to 15
windows can be opened by this function.

Recalls the test setup of the selected record.

Check this function to see the test records of both
Save-group and Delete-group. To set the data group,
see “Edit > Flag and Remarks” on page 1-33. See also
"Test Result Editor (page 1-37)".

Opens the "Test Results Data Filter (page 1-37)" dialog
box. You can filter the test records in the list area.

Check this function to see all test records created by the
test setups defined in an application test.

If a test record is exported when this function is not
checked, the exported file will contain all records
created by the test setups defined in an application test.
However, if the test record is exported by the Export
As Text File function, the exported file will contain
only the test record of the application test.

Check this function to see all test records created by the
append measurement. In the test record list, S indicates
the test records obtained by a single measurement, and
A indicates the records obtained by an append
measurement.
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Edit > Flag and Remarks

Edit > Delete

Import...

Export > As Test Result...

Export > As Compressed
Test Result...

Export > As Text File...

Export > As CSV...

Export > As XML Spread

Sheet...

Export > in My Format...

Export to Folder...

Main GUI
Main Screen

Opens the "Test Result Editor (page 1-37)" used to put
the selected test record in Save-group or Delete-group.
Also this dialog box can set a flag and remarks to the
selected record. The available data flags are Important
(1), Valid (#), and Questionable (?).

Puts the selected test records in Delete-group. The
records can be displayed in the list area while the
"Filter > Show Deleted Data (page 1-32)" is checked.

Opens the Test Result Import dialog box. Imports the
specified test record.

Opens the Test Result Export dialog box. Exports the
selected test record as the specified name in the
EasyEXPERT data format.

Opens the Compressed Test Result Export dialog box.
Exports the selected test record as the specified name
in the compressed EasyEXPERT data format.

Opens the Text File Export dialog box. Exports the
selected test record as the specified name in the style
defined on the "Text File Export settings (page 1-148)"
dialog box.

Opens the CSV File Export dialog box. Exports the
selected test record as the specified name in the CSV
format that can be read by a spread sheet software.

Opens the XML Style Sheet Export dialog box.
Exports the selected test record as the specified name
in the XML spread sheet format that can be read by a
spread sheet software.

Opens the "Export in My Format (page 1-39)" dialog
box. Exports the selected test record as the specified
name in the style converted by using the specified
XSLT filter.

Opens the "Test Results Data Folder Export (page
1-39)" dialog box used to export the selected multiple
test records to the specified folder.
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Export Options > Text File

Export... Opens the "Text File Export settings (page 1-148)"
dialog box used to define the style of the test record
exported by “As Text File” menu.

Export Options > Auto

Export... Opens the "Test Results Data Auto Export (page 1-41)"
dialog box used to set the automatic data export
function and the automatic data save function.

Export Options > Excel

Export... Opens the "Excel Data Export settings (page 1-153)"
dialog box used to define the style of the test record
exported by the Export to Excel function.

Customize... Opens the "Test Result Manager (page 1-43)" dialog
box used to set the number of test records listed in the
list area and the number of recoverable records in
Delete-group.

Properties... Opens a dialog box to show the file name, type, size,
and modified time of the selected test record.

Preference... Opens the Test Result List Preference dialog box used
to select the items displayed in the Results area. This is
the same as setting on the Test Results tab page of the
General group in the "Preference (page 1-44)" dialog
box.

When one (or more) test record is selected, Export button appears at the bottom right
of this area. Clicking it performs data export according to the setting of the "Test
Results Data Auto Export (page 1-41)" dialog box.

Run Options

This dialog box appears by clicking the Run Option button and is used to set the data
record functions (Auto Record and Auto Export) and the Multi Display function.
This dialog box provides the following GUI.

* Record Test Result Data Automatically

This check box changes the status of the data record functions (Auto Record and
Auto Export). The functions provide four status shown in Table 1-2. Removing
the check sets Auto Export=Auto Record=OFF. And putting the check again
returns the status to the previous one.
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In the checked status, the data record functions can be set to one of three status
except for Auto Export=Auto Record=OFF. To set the functions, use "Test
Results Data Auto Export (page 1-41)".

In the unchecked status (Auto Export=Auto Record=OFF), the test result data
will not be recorded. If a measurement is performed in this status, the Save Data
button will appear to the right side of the Run Option button. Clicking the Save
Data button will save the last measurement data as a test result record.

When the automatic data record function is enabled, one test execution result is
stored in one test record. For the classic test, one test result is stored in one test
record. For the application test, all test results taken by executing one
application test are stored in one test record. However, the automatic data export
function using the Text File type exports the file for each test result.

Record Test Result Data Automatically Check Box and Data Record Functions

Checked status Unchecked status
Auto Export Auto Record Auto Export Auto Record
ON OFF OFF OFF
ON ON
OFF ON

Allocate Data Display for each test

This check box sets the Multi Display function ON (checked) or OFF. This
function controls the operation of the Data Display window.

OFF Test result data will be always displayed on the singular Data
Display window even if the test setup is changed.

ON Test result data of the same test setup name will be displayed on the
exclusive Data Display window and the test result data of the
different test setup name will be displayed on the new Data Display
window.
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Data Display Manager

This dialog box is opened by selecting Tools > Data Display..., and is used to control
the appearances of the Data Display windows. This dialog box provides the
following three action buttons.

OK Applies the setup changes and closes this dialog box.
Cancel Cancels the setup changes and closes this dialog box.
Apply Just applies the setup changes.

This area lists the Setup Name of the Data Display windows opened. The list items
from top to bottom correspond to the windows from front to back in the screen
image. This area supports the following buttons. To select the item, click one in the
list.

Up Moves the selected item upward.

Down Moves the selected item downward.

Select All Selects all items.

Minimize Minimizes the windows corresponding to the selected items.

The list items move to the Minimized Data Displays area.

Close Closes the windows corresponding to the selected items.

This area lists the Setup Name of the Data Display windows minimized. This area
supports the following buttons. To select the item, click one in the list.

Select All Selects all items.
Restore Restores the windows corresponding to the selected items.
Close Closes the windows corresponding to the selected items.

This area provides the following radio buttons and a check box to change the
appearances of the Data Display windows. All functions are available for the opened
windows.

Keep Setup Keeps the present configuration of the Data Display windows.

Tiling Resize and collate the Data Display windows such that they fill
up the entire screen.

Stacking Resize and collate the Data Display windows so that they
overlap slightly with an offset.
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Save, Delete
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Overlaying Resize, overlap, and make transparent the Data Display
windows so that multiple graphs can be viewed and
superimposed on one another.

This check box must be checked to apply the same graph scale to all graphs.

Test Result Editor

The Test Result Editor appears when measurement is completed or by clicking
Results > Edit > Flag & Remarks. This is used to set a flag and remarks to the
associated test record and provides the following GUI.

Divides test records into groups, Save and Delete.

Test records in Save-group are always listed in the lower area of the EasyEXPERT
main screen.

Test records in Delete-group can be listed while Results > Filter >
Show Deleted Data is checked.

The following buttons are available. You can set one of the following flags.
e Important ! button
Sets the important flag (!) to the test record.
* Valid # button
Sets the valid flag (#) to the test record.
¢ Questionable ? button
Sets the questionable flag (?) to the test record.

You can enter characters into this field. The characters will be recorded as the
Remarks value of the test record.

Applies the setup on the Test Result Editor, and closes this dialog box.

Test Results Data Filter

This dialog box appears by clicking Results > Filter > Filter... and is used to specify
the test records listed in the lower area of the EasyEXPERT main screen.

You can make filtering algorithm by choosing objects, conditions, and operators.
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Group
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Cancel

Apply

Legacy Mode

Data records in
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Delete-group
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Adds a new filtering condition.

Deletes the selected filter condition.
Moves up the selected filter condition.
Moves down the selected filter condition.

Select the target filter condition for Delete/Up/Down operation. This is on the left
end of the filter condition line.

Select a compound condition (And or Or) when setting multiple filtering conditions.

The first line shows test records (Data records) to be filtered.

Select a filter type (Flag, Setup Name, Date (From/To), Count, Device ID, or
Remarks) to be used on the second line onwards.

On the first line, select a group (Save-group, Delete-group, or ALL) to which the
test records belong.

On the second line onwards, select or enter the information required for the filter
you want to use. The setting field changes depending on the type of filter selected in
the Object.

Check this check box to group multiple filter conditions. Grouped conditions can be
handled as one set of filter conditions.

Performs filtering, and closes this dialog box.
Cancels filtering, and closes this dialog box.

Performs filtering.

When this is checked, the filtering objects are as follows.

Check this box to list the test records in Save-group.

Check this box to list the test records in Delete-group.
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Cancel
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Select or enter a flag in this field to list the test records with the specified flag.
Select or enter a test name in this field to list the test records of the specified name.
Specify the date to list the test records within the specified period.
Specify the count values to list the test records within the specified range.
Select or enter the device ID to list the test records of the specified device ID.
Specify the remarks value to list the test records with the specified value.
Performs filtering, and closes this dialog box.

Cancels filtering, and closes this dialog box.

Export in My Format
This dialog box appears by clicking Results > Export > In My Format..., and is used
to export the test record by performing the style conversion using the XSLT filter.

Specify the full path name of the XSLT filter (XML style sheet) used to convert the
style of the test record. The Browse... button opens the Select XML Style Sheet File
dialog box used to select the file.

Opens the Export As dialog box. Specify the file name and the file type, and export
the test record.

Cancels data export, and closes this dialog box.

Test Results Data Folder Export

This dialog box appears by clicking Results > Export to Folder... after the test result
records are selected (highlighted).

This function is used to export the multiple test records. The test records can be
exported by specifying the records, the destination folder name, and the naming rule
and the file type for the exported files.

Selects the folder used to save the exported test records. The Browse... button opens
the Browse For Folder dialog box used to select the folder.
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Specifies the style of the file name for the exported test records.

File name is automatically generated by using Setup Name, Device ID, Count, and
Date values defined in the main screen. If an impermissible character is used in a
value, the character is automatically replaced with _ (underscore).

* Default Format: File name without extension is as follows.
Flag SetupName [DevicelD (Count) Remarks ; Date]
Example: # Id-Vd [cmosl(l) ok ; 1 22 2006 3 44 55 PM]
* Custom Format: You can specify the style by the File Name Format dialog box.

The File Name Format dialog box appears by clicking the Settings... button. In
the dialog box, enter the desired style into the Format field, for example, the
next example sets the same style as the Default Format.

Example: {4} {0} [{3}({2}) {5}; {1}]
{0}: Setup Name

{1}: Date, mm_dd yyyy hh mm_ss AM/PM

{2}: Count

{3}: Device ID

{4}: Flag

{5}: Remarks

Selects the file type (data format).

Test Result EasyEXPERT data format
Compressed Test Result Compressed EasyEXPERT data format
CSv CSV format

XML Spread Sheet XML spread sheet format

My Format Custom format created by the specified XSLT filter. The
following two entry fields are available.

* My Format

Specifies the file name of the XSLT filter (XML style sheet) used to export test
records. The Browse... button opens the Select XML Style Sheet File dialog box
used to select the file.

* Extension of Output File
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Enters the appropriate extension, or selects the extension from xml, txt, csv, or

xls.
Text File Custom format defined in the "Text File Export settings
(page 1-148)" dialog box. The Settings... button opens
this dialog box.

Starts the folder export. This dialog box is closed after the folder export is
completed.

Cancels the folder export, and closes this dialog box.

Test Results Data Auto Export

This dialog box appears by clicking Results > Export Options > Auto Export... and
is used to set the data record functions (Auto Record and Auto Export).
Automatic Data Record Output

When the automatic data record function is enabled, one test execution result is
stored in one test record. For the classic test, one test result is stored in one test
record. For the application test, all test results taken by executing one application
test are stored in one test record. However, the automatic data export function using
the Text File type exports the file for each test result.

Data File tab
There is the following check box at the top of this page.

*  FEnable automatic data export to the specified storage device
Checking this box sets the Auto Export function (automatic data export) and enables
the following GUI.

Selects the folder used to save the exported test records. The Browse... button opens
the Browse For Folder dialog box used to select the folder.
Specifies the style of the file name for the exported test records.

File name is automatically generated by using Setup Name, Device ID, Count, and
Date values defined in the main screen. If an impermissible character is used in a
value, the character is automatically replaced with _ (underscore).

¢ Default Format: File name without extension is as follows.
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Flag SetupName [DevicelD (Count) Remarks ; Date]
Example: # Id-vd [cmosl (1) ok ; 1 22 2006 3 44 55 PM]
* Custom Format: You can specify the style by the File Name Format dialog box.

The File Name Format dialog box appears by clicking the Settings... button. In
the dialog box, enter the desired style into the Format field, for example, the
next example sets the same style as the Default Format.

Example: {4} {0} [{3}({2}) {5}; {1}]
{0}: Setup Name

{1}: Date, mm_dd yyyy hh mm_ss AM/PM

{2}: Count

{3}: Device ID

{4}: Flag

{5}: Remarks

Selects the file type (data format).

Test Result EasyEXPERT data format
Compressed Test Result Compressed EasyEXPERT data format
CSv CSV format

XML Spread Sheet XML spread sheet format

My Format Custom format created by the specified XSLT filter. The
following two entry fields are available.

* My Format

Specifies the file name of the XSLT filter (XML style sheet) used to export test
records. The Browse... button opens the Select XML Style Sheet File dialog box
used to select the file.

» Extension of Output File

Enters the appropriate extension, or selects the extension from xml, txt, csv, or

xls.
Text File Custom format defined in the "Text File Export settings
(page 1-148)" dialog box. The Settings... button opens
this dialog box.
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Image File Export
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Cancel
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View

Non-preserved
data

Main GUI
Main Screen

Remove a check from the following check box to disable the Auto Record function
(automatic data record).

*  FEnable automatic data record to the internal storage device
Applies the setup, and closes this dialog box.
Cancels the setup, and closes this dialog box.

Others tab

Select a method of automatic data export/record to Microsoft Excel.

* Enable automatic data export to Microsoft Excel

Check this check box to enable automatic export to Microsoft Excel.
* Enable automatic file save in Microsoft Excel format

Check this check box to automatic export in Microsoft Excel format.

Specify the destination folder to the Folder Path field and select the file format on
the Format field.

Check the following check box to enable automatic image file export.

* Enable automatic data export as image file

Specify the destination folder to the Folder Path field and select the file format on
the Format field.

Applies the setup, and closes this dialog box.

Cancels the setup, and closes this dialog box.

Test Result Manager

This dialog box appears by clicking Results > Customize... and is used to set the
maximum test records to be displayed in list view and to be stored in Delete group.

Maximum number of test records to be displayed in list view.

Maximum number of test records to be stored in Delete group.
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Close Closes the dialog box.

Preference

Preference x

Preference Group : [General =

Window Layout l'rest Res“":S}

[” Legacy (A.05.60 Compatible)

Sub Window
¥ Category ¥ Library ¥ Test Results
™ Run Control [ Administrative Tools & Soft Keys

W My Favorite

¥ Toolbar
¥ Workspace Name width: |245 g
¥ Run Control W Counter
¥ DevicelD " Administrative Tools
[” Input Assistance " Running Animation

Reset to Factory Default |

Reset All to Factory Default | 0K | Cancel | Apply |

This dialog box appears by clicking Tools > Preference menu and is used to set the
default for the layout of EasyEXPERT main window, the display setting of Data
Display window, the layout of Test Definition window.

Preference Group Selects the setting target from the followings.

General Default GUI layout setting of main window. For details,
see “General” on page 1-45.

Data Display Default display setting of Data Display. For details, see
“Data Display” on page 1-46.

Test Definition Editor Default layout setting of Test Definition window. For
details, see “Test Definition Editor” on page 1-49.

Measurement Default condition of Classic Test setup. For details, see
“Measurement” on page 1-49.

Reset to Factory Resets the setting selected by Preference Group to the setting at the factory
Default shipment.
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Reset All to Rests all setting to the setting at the factory shipment.
Factory Default
OK Applies the setup changes and closes this dialog box.
Cancel Discards the setup changes and closes this dialog box.
Apply Just applies the setup changes.
General
Legacy (A.05.60 This check box sets the GUI layout as same as the EasyEXPERT revision A.05.60
Compatible) or earlier.
¥VLndow Layout Sub Window This check box selects the visibility for the panel/tool bar.
a
Panel / Toolbar Description
Category Displays the Category panel.
Library Displays the Library panel.
Test Results Displays the Results panel.
Run Control Displays the Run Control panel.
Administrative Tools & Soft Displays the Administrative Tools & Soft Keys
Keys panel.
My Favorite Displays the My Favorite panel.
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Panel / Toolbar Description

Toolbar | Item availability on the Toolbar.

Workspace Name Displays the workspace name.
Run Control Displays the Run Control buttons.
Counter Displays the Count field.
DevicelD Displays the Device ID field.

Administrative Tools | Displays the Administrative Tools button.

Input Assistance Displays the input assistance button.

Running Animation Displays the execution status.

Test Results tab Selects the items displayed in the Results area.

Data Display
Use Preset Graph Sclects the preset setup or the customized setting.
Colors )
Standard Standard preset setting.
Tracer Test Tracer Test preset setting.
Grayscale Grayscale preset setting.
Customized Choose if you would like to use customized setting.

Reset to Default Resets to the default setting. The default setting is stored by clicking Preference >
Save As Default at X-Y Graph Plot area or List Display area on the Data Display
window.

Color and Style tab Sclects the colors and styles.

Color Style
Background: | Color of background n.a.
Text: Color of text n.a.
Grid: Color of graph grid Solid line or dotted line for graph grid
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Color Style
Line/Cursor: | Color of graph line and Solid line or dotted line for graph line and
cursor line cursor line
VAR2 Label: | Color of VAR2 label Position of VAR?2 label
Adjacent | Displays at the position adjacent
to the corresponding line.
Adjacent, | Displays at the position adjacent
Pointing | to the corresponding line and the
Line indication line is also displayed.
VAR2 Label: | Color of VAR2 label Adjacent, | Displays at the position adjacent

Merge to the corresponding line. The
adjacent labels are merged to
display.

Adjacent, | Displays at the position adjacent
Pointing to the corresponding line and the

Line, indication line is also displayed.
Merge The adjacent labels are merged to
display.

Line Up, | Displays the labels in vertical
Pointing order and the indication lines are
Line displayed.

Graph Trace Color Sets visibility, color, and thickness of the data traces Y1 to Y8 plotted on the graph.
Visible

tab

Color

Style

Thickness

Sets visibility of data trace. If this check box is
checked, the data trace is displayed.

Selects the color of data trace. The color palette is
opened by clicking the pattern of the item.

Selects the style of data trace from the line or the
shapes of plot.

Selects the thickness of data trace.
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Change Line Color with

Append Measurement: If the Enable check box is checked, the line color is
changed as the color pattern during the Append
measurement. The color palette is opened by clicking
the pattern of the item.

Maximum decades to

show minor ticks Sets the maximum number of decades to show the minor
ticks for on the log axis. If the number of graph decades
is less than or equal to the entered value, the minor ticks

are displayed. If it is greater than the entered value, the
minor ticks are not displayed.

Grid Rule (Linear): Sets the number of the devisions on the linear axis.
Auto Automatic setting.
10 Line Fixed 10 devisions.

Analytic Values’ Display
Format: Sets the format and the number of digits for Cursor,
Marker, and Intercept values.

Format Engineering or Scientific.

No. of Digits Number of digits

Sets the font size for the graph. The available settings are Largest, Large, Medium,

Small, Smallest, and Fixed. For settings other than Fixed, the appropriate size is
automatically selected. For Fixed, a font size entry field is provided, and the
specified font size is always applied.

X/Y Axis Title Font size for the axis title
Scale Font size for the X and Y coordinate values
Legend Font size for the graph legend

Selects the area effective when the Data Display window is opened, and provides
the following check box.

Setup Name Displays the name of the test setup at the upper left of
the Data Display window.

Keysight Logo Displays the Keysight logo at the upper left of the
graph area.

Grid Displays the grid on the graph.
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Marker Guide Line Displays the guide line to select the marker.
Active Side Indicator Displays the indication line for the active side.
All Subscale Values Displays all subscale values.
Unit Symbols Displays the unit symbols for the scale value.

Secondary Sweep Labels  Displays the label of the secondary sweep.
Device ID Displays the Device ID.

Setup Summary This is valid only for the I/V Sweep and Multi

Channel I/V Sweep classic tests. Displays the

channel setup summary at the bottom of the graph
area. See “Setup Summary” on page 1-137.

Parameters Enables the Parameters area.

Always on Top Displays the Data Display window always on top of
all the other windows.

This is used to set the data display format in the List Display area. See “List Display
Preference” on page 1-134.

Test Definition Editor

If this check box is checked, the GUI layout of the Test Definition window is as
same as the EasyEXPERT revision A.05.60 or earlier.

Measurement

Use dummy SMUs

(NONx:NC) If checked, dummy SMUs named as NONx:NC (x=1, 2, ...) are
added to the channel resource selections of Classic Test.
The NONx:NC channel is ignored during the measurement.
Execution error occurs if NONx:NC is set to the VAR channel.

Global Variables

This dialog box is opened by clicking the Tools > Global Variables... menu and is
used to define the global variables.

Adds new global variable to the list.

Deletes the selected global variable from the list.
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Up Moves the selected global variable up on the list.
Down Moves the selected global variable down on the list.
Copy Copies the selected global variable to the clipboard.
Paste Adds the global variable from the clipboard.
Name : Variable name. Available characters:

* Alphabets of A to Z and a to z (case sensitive)
e (Under score)
e Numeric 0 to 9 (cannot be used at the beginning of a variable name)

* @ (At-mark) (cannot be used at the beginning of a variable name)

Type : Variable type. Numeric, String, or Vector.

Default : Default value.

Description : Description of a variable.

OK Applies the setup changes and closes this dialog box.
Cancel Discards the setup changes and closes this dialog box.
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Application Test

In the application test mode, the EasyEXPERT main screen has the following
additional graphical user interface.

i [category... ~| |Ic-veip @) setup Name: [icvc b
; N I * |Device Parameters
!L Discrete A Polarity : |NPN B Le: |10.0 um B We:
£ |1 GenericTest
2 ] MCSMU_TV Temp : |25.0 deg B IcMax: |10 mA B
H Memary
i MixedSignal ~
H Test Parameters Ext
—| Library vl
3 _E—, Primary
H i Collectol
; G-Flot
- Constvee[3] VcStarl
3 =
; E IntegTime: [VEDILM ~ ViStor
3
31| G-Plot Vbe=0\ VcSter
B Pulse
E Secondary Sweep
i El Base : SMUS MP - Subs
G-Plot Vbe=0\_|
Pulse[3] IbStart : 1[| uA + Vsubs
=
|ﬂ ThQtan T Tenhal imil

Lists the categories of the application test definitions. You can select the categories
by using the check box. The test definitions listed in the Library area depend on the
selection of the categories.

The Category button opens the Categories dialog box used to select the categories.

This field just displays the test definition name of the present application test.
Clicking the right i button displays the help message for the test definition.

Lists the application test definitions that belong to the categories selected by the
Category area.

Clicking an icon displays its brief introduction message and the Select button.
Clicking the Select button loads the application test definition. Now, the B1500 is
ready to start measurement.

The Library button provides the following six functions.
Cancel Closes this menu.

New... Opens the "Test Definition Window (page 3-3)"
used to create a new application test.
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Open... Opens the "Test Definition Window (page 3-3)" to
display the definition of the present (selected)
application test or to modify the definition.

Delete Deletes the present (selected) application test. The
test will be deleted from the application library.

Import... Opens a dialog box used to specify the test
definition to import.

Export... Opens a dialog box used to export the present
application test definition. The test definition will
be saved to the specified file.

View Selects the size of the icon from Large Icons or
Small Icons.

Lock... Opens a dialog box used to set the password to
protect the selected test definition from an
unexpected delete or modify.

Unlock... Opens a dialog box used to unlock the selected test
definition from its password protection.

Read Only Sets the selected definition to read only.

Properties... Opens a dialog box to show the file properties of

the selected test definition.

Incremental search. Used to search the application test definitions listed in the
Library area.

Used to set the name of test setup. The name must be the identification for the test
setup saved to a My Favorite group (preset group). Enter a unique name that is
distinct from other setup.

The name is stored in the test result data and is used to differentiate the records in
the test record list area.

This area displays the device parameter entry fields if the device parameters are
defined as the variables in the application test definition.

Enter the appropriate value to the entry fields before starting measurement.

This area displays the device connection diagram if it is specified in the application
test definition.
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This area also displays the test parameter entry fields if the test parameters are
defined as the variables in the application test definition. Enter the appropriate value
to the entry fields before starting measurement. If the entry field needs to enter a
vector data, see “Define vector data” on page 2-19.

This button opens the Extended Setup dialog box that displays the extended
parameter entry fields. See “Ext” on page 3-6 for the parameters shown in this
dialog box.

Enter the appropriate value to the entry fields and click Close button.
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Tracer Test

In the tracer test mode, you can start I/'V sweep measurement easily and quickly by
setting up the I/V Trace screen only. The EasyEXPERT main screen has the
following additional graphical user interface.

I/V Trace (@| setup Name : [11-v1

Mode :

Start :
20V B
Stop : =
2V B
Step:
400 my'
No. of Steps :
01 B
Interlacing :
1B
‘Compliance :
14 B
Pwr Comp. :
OFF B
Dual Polarity :
OFF ~

[Qu\ck Testl Tracer Test Classic Test [Appl\canﬂn Test

-22.5uA

4 Vfdiv.

Vi
B-9C § B EHEE Y
Unit WLERD HLETE Mode Function = Meas. Time :

& SMULHP Vim I m Vv VAR v add 2us B
Step Time :
500us B

Delete

Used to set the name of test setup. The name must be the identification for the test
setup saved to a My Favorite group (preset group). Enter a unique name that is
distinct from other setup.

The name is recorded in the test result data and is used to differentiate the data in the
test record list area.

This area displays measurement result graph and provides “Graph Setup Tool” and
“Option Tool” for setting and changing the graph display.
Mouse drag operation zooms in the graph. To set the graph maximum or minimum

value directly, use the entry field displayed by clicking the value on the graph.

This area defines the channel setups and the variables for the channel output data
and the measurement data.
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Add Adds a row of the channel setup by selecting a SMU listed in
the menu displayed by clicking this button.

Delete Deletes the selected channel setup.

Up / Down Moves the selected channel setup upward or downward.

Unit Measurement resource used for the source output or
measurement

V Name Variable name of voltage output or measurement data

I Name Variable name of current output or measurement data

Mode Output mode. V (voltage), I (current), VPULSE (voltage pulse),
or [PULSE (current pulse).

Function Output function, VAR1 (primary sweep), VAR2 (secondary

sweep), or CONST (constant)

To select a channel setup, use the left radio button of the channel setup. If multiple
output channels are defined, the channels start output sequentially. The order is top
to bottom of the channels defined in this screen. The output stops in the opposite
order.

Sample setups Clicking this button displays the sample setup menu. Clicking a setup name applies
its setup to the tracer test environment.

T
7l

The B1500A provides the following sample setups.

*  MOSFET: ID-VDS, ID-VGS, ID(off)-VDS, BVDSS
* Diode: IF-VF, IR-VR

+ BJT:IC-VCE, IC-VCEO, BVCEO

The B1505A provides the following sample setups.

*  MOSFET: ID-VDS, ID-VGS, ID(off)-VDS, BVDSS

* Diode: IF-VF, IR-VR

* IGBT: IC-VCE, IC-VGE, IC(off)-VCE, BVCES

* BJT: IC-VCE, IC-VCEO, BVCEO, IC-VCBO, BVCBO

e GaN FET (N1267A): ID-VDS, ID(off)-VDS, ID-VDS Current Collapse, FET
Current Collapse Oscilloscope View

e GaN Diode (N1267A): IF-VF, IR-VR, IF-VF Current Collapse, Diode Current
Collapse Oscilloscope View
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This area defines the primary sweep source output. All of the following parameters
are displayed for the full mode. Only Mode, Stop, No. of Steps, and Compliance are
displayed for the short mode. Click the VAR title bar to switch the mode.

Mode

Start
Stop
Step

No. of Steps

Interlacing

Compliance

Pwr Comp.

V Compliance

Dual Polarity

Sweep mode. The single mode sweeps from start to stop, and
the double mode sweeps from start to stop to start.

LIN-SGL Linear sweep, single mode
LOG-SGL Logarithmic sweep, single mode
LIN-DBL Linear sweep, double mode
LOG-DBL Logarithmic sweep, double mode

Sweep start value
Sweep stop value

Incremental step value of the sweep output. The value is
automatically calculated by using the start, stop, and No. of
Steps values.

Number of sweep steps N. 1 to 1001, or 1 to 2500 if B2900.
Number of the interlace sweep M. 1 to 100.

Sweep is repeated M times so that the final sweep step is equal
to Step/M. Total number of steps will be N+(N-1)x(M-1).

Compliance value. Enter the current limit value for the voltage
source, or the voltage limit value for the current source.
Measurement is performed within this value.

Power compliance value (in W), or OFF. If B2900, OFF only.

Only for UHCU, UHVU, or HVMCU. Limit value for the
voltage sweep output. The output voltage of the measurement
resource is automatically measured, and the measured voltage is
compared with this limit value. And then, if it exceeds the limit,
the measurement status is set to the compliance status, and the
sweep measurement stops. Voltage range and setting resolution
depend on the measurement resource.

Dual polarity sweep ON or OFF. If this parameter is ON, the
VARI1 channel performs positive sweep from start to stop and
negative sweep from -start to —stop in this order. For the pulsed
negative sweep, the pulse base value is —1x(Pulse Base).
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Hold Time Hold time (in seconds) of the primary sweep source output just
before starting a sweep. 0 to 655.35, or 0 to 100000 if B2900.
Setting resolution: 10 ms.
In the hold time, the primary sweep source forces the sweep
start level for staircase sweep output, or the pulse base level for
pulsed sweep output.
At the first step of the primary sweep, the longer one is applied
from the VAR1 and VAR2 Hold Time settings.

The following parameters are also displayed for the full mode if the IPULSE or
VPULSE is set to the VAR1 channel.

Pulse Base Pulse base value
Pulse Delay Pulse delay time. Set 0 for HR/MP/HPSMU.
Pulse Width Pulse width. Must be the same value for all of HR/MP/HPSMU.

This area defines the secondary sweep source output. The VAR2 channel performs
the linear single sweep operation. All of the following parameters are displayed for
the full mode. Only Start, Stop, Step, and No. of Steps are effective for the short
mode. Click the VAR? title bar to switch the mode.

Start Sweep start value
Stop Sweep stop value
Step Incremental step value of the sweep output. The value is

automatically calculated by using the start, stop, and No. of
Steps values.

No. of Steps Number of sweep steps. 1 to 101.

Compliance Compliance value. Enter the current limit value for the voltage
source, or the voltage limit value for the current source.
Measurement is performed within this value.

Pwr Comp. Power compliance value (in W), or OFF. If B2900, OFF only.

V Compliance Only for UHCU, UHVU, or HVMCU. Limit value for the
voltage sweep output. The output voltage of the measurement
resource is automatically measured, and the measured voltage is
compared with this limit value. And then, if it exceeds the limit,
the measurement status is set to the compliance status, and the
sweep measurement stops. Voltage range and setting resolution
depend on the measurement resource.
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Hold Time Hold time (in seconds) of the primary sweep source output just
before starting a sweep. 0 to 655.35, or 0 to 100000 if B2900.
Setting resolution: 10 ms.
In the hold time, the primary sweep source forces the sweep
start level for staircase sweep output, or the pulse base level for
pulsed sweep output.
At the first step of the primary sweep, the longer one is applied
from the VAR1 and VAR2 Hold Time settings.

The following parameters are also displayed for the full mode if the IPULSE or
VPULSE is set to the VAR2 channel.

Pulse Base Pulse base value
Pulse Delay Pulse delay time. Set 0 for HR/MP/HPSMU.
Pulse Width Pulse width. Must be the same value for all of HR/MP/HPSMU.

This area defines the constant output source.

Unit Measurement resource for the constant output. If multiple
CONST channels are defined, this field is used to specify the
channel for setup.

Source Output value.

Compliance Compliance value. Enter the current limit value for the voltage
source, or the voltage limit value for the current source.
Measurement is performed within this value.

V Compliance Only for UHCU, UHVU, or HVMCU. Limit value for the
voltage sweep output. The output voltage of the measurement
resource is automatically measured, and the measured voltage is
compared with this limit value. And then, if it exceeds the limit,
the measurement status is set to the compliance status, and the
sweep measurement stops. Voltage range and setting resolution
depend on the measurement resource.

The following parameters are also displayed for the full mode if the IPULSE or
VPULSE is set to the CONST channel. Click the CONST title bar to switch the
mode. The Pulse Peak entry field appears instead of the Source entry field.

Pulse Peak Pulse peak value.

Pulse Base Pulse base value

Pulse Delay Pulse delay time. Set 0 for HR/MP/HPSMU.

Pulse Width Pulse width. Must be the same value for all of HR/MP/HPSMU.
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This field is used to set the measurement time for a sweep step.

This field is used to set the measurement delay time (from the beginning of pulse
period to the beginning of measurement) for a pulse step. This entry field appears if
a pulse output channel exists.

2 us to Pulse period - Measurement time - 2 ms, 2 ps resolution
£ B2900, 0 to 100000 s.

Measurement delay time = 0 (AUTO) sets the optimum value automatically so that
the measurement is completed when the transition from peak to base is started by
the pulse output channel which starts the transition at first.

This field is used to set the output time for a sweep step. 500 ps to 5's, 100 ps step.
I1f B2900, 5 ms to 100000 s.

This field is used to set the pulse period. This entry field appears instead of the Step
Time entry field if a pulse output channel exists.
About measurement time and measurement error

In the tracer test mode, measurement is always performed by using the following
settings.

* A/D converter: HS ADC (high speed A/D converter)
* Measurement ranging mode: compliance range, fixed

» Effective current measurement range: all for staircase sweep output, 10 nA and
greater for bias output or pulse output

¢ Measurement time: absolute value entered into the Meas. Time field

You may find difference between the results measured in the tracer test mode and in
the other test mode. This is caused by the differences of setting values for the above
items. The above settings will reduce measurement time and increase measurement
error compared with when using HR ADC (high speed A/D converter) and auto
ranging in the other test mode.

Drag the region of VAR1, VAR2, and CONST

Mouse drag operation will scroll this region when it cannot display all setup
parameters.
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Graph Setup Tool
The graph setup tool provides the following GUI for setting the graph display.

This button is used to set the X-axis direction, left to right (—) or right to left («-).

This button is used to set the Y-axis direction, down to up ( T) or up to down ({).

This field is used to set the X-axis/Y-axis variable name to plot.

Variable must be V Name or I Name used for sweep output or measurement.

This button is used to set the X-axis/Y-axis scale, linear (LIN) or logarithm (LOG).

This button is used to set the X-axis/Y-axis polarity, plus (+) only, minus (=) only, or
both plus and minus (£). Both plus and minus (%) is available only for the linear
scale.

Option Tool
The following tool is available for changing the graph display.

This button is used to set the trace style, line or dot.

This button is used to perform auto scale.
The following options can be selected by right-clicking the right arrow.

Check to enable the auto scale on measurement
for Y axis.

Run Time Auto Scale on Y Axis

Check to enable the auto scale on measurement
for X axis.

Run Time Auto Scale on X Axis

This button is available for the graph zoomed in, and is used to return the graph

scale to the original setting. The graph can be zoomed in by the point and drag
operation.
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This button is available if the Undo Scaling has been executed, and is used to cancel
the last Undo scaling.

This button is used to set the abnormal region on the graph, and shows the present
status of the abnormal region setup by using the button’s signal color. While the
abnormal region is effective, the measurement is automatically stopped if the
measurement data is in the region.

Green Abnormal region has not been defined. Clicking this button changes the

button’s signal color to Yellow.

Yellow Status for defining the abnormal region. Clicking this button changes

the button’s signal color to Green.

The abnormal region can be defined by the point and drag operation. It
will be the square specified by the red grids. After defining the region,
this button’s signal color is changed to Red.

Red Abnormal region is effective. Clicking this button changes the button’s

signal color to Green.

This button opens/closes the dialog box used for managing the record and replay of
traces. For the dialog box, see “Replay traces” on page 1-62.

This button is used to capture the trace as the reference trace. Clicking this button
captures one reference trace. Up to 10 traces can be captured. To manage reference
traces, click the reference trace button.

This button opens/closes the dialog box used for managing reference traces
memorized by clicking the Capture button. For the dialog box, see “Select reference
traces” on page 1-63.

This button is available for the measurement result which contains at least two
traces by the append measurement. Tracking trace means each trace of this
measurement result. This button opens/closes the dialog box used for managing
tracking traces. For the dialog box, see “Select tracking traces” on page 1-64.

This button enables/disables the marker which can be moved on the active trace by
using rotary knob or mouse. The marker position X and Y coordinate values are
displayed in the upper left of the graph.
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This button enables the marker and enables/disables the tangent line for the marker
point. The line X-axis intercept, Y-axis intercept, and gradient values are displayed
in the upper right of the graph. The tangent line disables the regression line.

This button enables the marker and enables/disables the line which is given by the

"4 regression calculation. The line X-axis intercept, Y-axis intercept, and gradient

Oscilloscope View

"

Color, Thickness,
and Data Format

ON / OFF

Open

L

B on

values are displayed in the upper right of the graph. The regression line disables the
tangent line. The measurement data for the regression calculation can be specified
by the point and drag operation.

This button opens/closes the Oscilloscope View window used for monitoring the
waveforms of output signals. For the window, see “Oscilloscope View” on page
1-66.

This button opens/closes the dialog box used for changing the graph color and trace
thickness. For the dialog box, see “Color, Thickness, and Data Format” on page
1-65.

Replay traces

This dialog box is opened/closed by clicking the Replay traces button and is used for
managing the record and replay of traces.

B

EHon _. )

[4a] [ ][] [ ]

Replay Interval:
100ms H
Maximum Records:
100 B
Recording Interval:
0s B

11

This button enables/disables the automatic trace record function. While this button
labels ON, this function is enabled and continues recording the measurement trace.

This button opens the Open Trace Record dialog box which is used to open a
recorded-trace saved by using the Save Trace Record dialog box.
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This button opens the Save Trace Record dialog box which is used to save the
recorded-trace selected on this dialog box. The trace data is saved in the
EasyEXPERT Compressed Trace Record format (.gtr).

The slide bar is used to specify the recorded-trace to display. The trace is specified
by N/M put on the space right next to the slide bar. N is the record number assigned

to the recorded-trace now on graph and M is the total number of the recorded-traces.

Clicking this button changes the displayed recorded-trace to the trace N-1.

[« Long-click makes this operation fast.

< (step back)

> (step forward)

>> (fast forward)

Replay Interval

Maximum Records

Recording Interval

Clicking this button changes the displayed recorded-trace to the trace N-1.

Clicking this button changes the displayed recorded-trace to the trace N+1.

Clicking this button changes the displayed recorded-trace to the trace N+1.
Long-click makes this operation fast.

This field is used to set the time interval of the fast back and fast forward operation.
This field is used to set the maximum record count. After the record number reaches
this value, the record numbers are shifted to the newer side and the oldest record is

deleted. This number is always assigned to the last record.

This field is used to set the time interval of the automatic trace record operation.

Select reference traces

This dialog box is opened/closed by clicking the Select reference traces button and
is used for managing the reference traces memorized by clicking the Capture button.

X

Time Trace
vi-i
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This button enables/disables the graph display of the trace selected/highlighted on
this dialog box.

This button enables/disables the inversion of the trace selected/highlighted on this
dialog box.
This button deletes the trace selected/highlighted on this dialog box.

This button opens the Open Reference Trace dialog box which is used to open a
reference trace saved by using the Save Reference Trace dialog box.

This button opens the Save Reference Trace dialog box which is used to save the
reference trace selected/highlighted on this dialog box. The trace data is saved in the
XML spreadsheet format (.xml).

This field shows the time stamp of the reference trace.

This field shows the title of the reference trace. The title is same as the title appears
top of the graph frame.

Select tracking traces

This dialog box is opened/closed by clicking the Select tracking traces button and is
used for managing the tracking traces.

This button deletes the trace selected/highlighted on this dialog box.

This field shows the time stamp of the tracking trace.
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This field shows the title of the tracking trace. The title is same as the title appears
top of the graph frame.

[

—
Time Trace

B[26[2009 5:37:06 P vi-TL
3/26/2009 5:27:02 PM  V1-11

Color, Thickness, and Data Format

This dialog box is opened/closed by clicking the Color, Thickness and Data Format
button and is used for changing color of the graph color, the trace thickness, and the
format of the displayed values.

=
Apply | Cancel
Color and Thickness 1 Format | Options |
Backaround - Marker
Text Line
Axis Working Trace _—
Grid - —_ Tracking Trace —N

Frame - Reference Trace —

Use Preset Graph Colors Standard =

Sets the color of the graph color and the trace thickness.

Clicking the color pattern opens the color palette for selecting color. The color
palette provides the function to add the custom colors.

Sets the format of the displayed values. You can select engineering notation or
scientific notation, and can specify the number of digits.

Sets the following trace settings.
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Clear traces on each
measurement start Clears the traces before starting a measurement.

Retain previous traces by
dimming Remains the previous traces faintly after the
measurement starts.

Use Preset Graph  You can select the preset settings.

Colors
Apply This button applies the setup change made on this dialog box to the graph.
Reset This button applies the initial setting to this dialog box and the graph.

Oscilloscope View

File DataDisplay Help
% @|1/V Trace Setup Name: |ID_VDS_WAFER

LIN-5GL +
Stop:
15V B

NOS:
it B

Compliance:

IQLn:k Testl Tracer Test Classic Test IAppI\cannn Tes

2 V/div.

Meas. Time:
10us B

Pulse Period:
s00ms B

Remarks

Tesults ~ |5]

This window is opened/closed by clicking the Oscilloscope View button on the
Tracer Test screen, or selecting the Option > Oscilloscope View menu.
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This function monitors a point of the pulsed sweep measurement or the pulsed spot
measurement and displays its waveform. The monitoring point is specified by a
rectangular marker on the trace. This function is used for monitoring the time
relationship between multiple channel outputs/measurements, the change of the
output level for the gate drive channel, and so on.

This function is valid for using one or more VPULSE or IPULSE channels. And this
function is not available for the following measurement modules.

«  HRSMU, HPSMU, MPSMU

« MFCMU
+ WGFMU
*+ SPGU

+ GNDU

Data names set in the V Name and I Name fields of the channel area are used to
specify the target monitored signals.

During executing the tracer test, the waveforms within the specified duration are
displayed in this window graphically. The display resolution is 2 ps.

Oscilloscope View Window GUI
The Oscilloscope View window provides the following GUI. See Figure 1-1.

Oscilloscope View Window

Marker Time/division Duration of measurement

Oscilloscope View g |
File Data Setup Window
MARKER: -150 us 100 us/div.
VCE: NaN Vv [1 W/div. 0 V]
IC: NaN A [1 Afdiv. 0 A]
VGE: NaMN Vv [1 v/div. 0 V]
IG: NaN A [1 Afdiv. 0 A]
Marker position 0s
. Time origin . o ‘
Data at Marker position Vertical data/division and offset value

Provides the following function.

Save Setting Saves the setup data for waveform monitor. The setup data is
saved as a part of the tracer test setup.
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Save Data As... Opens the Save Waveform Data dialog box used to specify the
file name of the displayed waveform data to save.

Available data formats are the Text (tab separated), CSV, XML
spreadsheet, BMP (bitmap image), EMF (enhanced metafile),
GIF image, and PNG image.

Close Closes the Oscilloscope View window.
Lists all the names of voltage/current output data set in the present tracer test with
serial numbers.

Checking a data name enables to monitor the signal corresponding to the data name,
and display the waveform in the Oscilloscope View window. If not checking, the
waveform for the data name is not displayed in the Oscilloscope View window.

Provides the following functions.

Time >
Scale&Origin...  Opens the dialog box used to set the scale value of the X axis
(time) per division and the origin value of the X axis (time).

Time > Auto Scale Performs the auto scale to the X axis (time).

Time > Scaling

Option Selects the origin of zoom operation for the X axis (time).
Center of the graph or 0.

Sampling Opens the Sampling Setup dialog box. See “Sampling Setup”
on page 1-70.

Data > Auto Scale Performs the auto scale to the Y axis (data).

Data > Scaling

Option Selects the origin of zoom operation for the Y axis (data).
Center of the graph or 0.
N. data name The data names that are checked on the Data menu are listed.

Opens the Data View dialog box. See “Dialog box for changing
data display” on page 1-70. Where, N is a serial number.
Provides the following functions.
Large Changes the window size to the prescribed large window.

Small Changes the window size to the prescribed small window.

1-68 Keysight EasyEXPERT User’s Guide Vol. 1, Edition 5



Monitor area

Main GUI
Tracer Test

This area displays a waveform graph in the center. All monitored waveforms are
displayed on this graph. A vertical marker is available to read out the values on all
waveforms at a certain time.

The waveforms and the relational information are organized by color. To change the
color, select the Setup > N. data name menu to open the Data View dialog box. See
“Dialog box for changing data display” on page 1-70, for this dialog box.

The display items in the monitor area are described below.

Marker position
Marker position (X-axis (time) data). Displayed on the upper
left of the graph. To move the marker position, use rotary knob
or mouse.

Data at Marker position

Y-axis (voltage or current) values at the marker position.
Displayed with the data names on the left of the graph
respectively.

Time/division
Time scale value per division. Displayed on the top of the
graph. To change it, click on the displayed value and open the
Time Scale dialog box. Enter the scale value of the X axis
(time) per division in the dialog box.

Time Origin
Time origin value. Displayed on the bottom of the graph. To
change it, click on the displayed value and open the Time
Origin dialog box. Enter the origin value of the X axis (time) in
the dialog box.

Duration of measurement

Duration of the measurement for the presently-monitored sweep

step. Indicated by the green horizontal lines displayed on the

top and button of the graph. Hence, you can observe the time

relationship between the measurement time and the waveform.
Vertical data/division and offset value

Y-axis scale value per division and offset value. Displayed on
the right of the graph respectively. To change them, click on the
displayed value and open the Data View dialog box. See
“Dialog box for changing data display” on page 1-70, for this
dialog box.
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Dialog box for changing data display

This dialog box is opened by selecting the Setup > N. data name menu, or by
clicking on the scale or offset value shown on the right area of the graph display.
This is used for changing the Y-axis scale, offset, the color of the line and characters,
and the line thickness.

Clicking the color pattern opens the color palette for selecting color. The color
palette provides the function to add the custom colors.
Sampling Setup

This dialog box is opened by selecting the Setup > Sampling menu. This is used for
setting up the sampling conditions of the waveform monitoring.

The target observing step is decided by the following combination:

e The ordinal number of the sweep step on the primary sweep source output
(VAR Step)

* The ordinal number of the sweep step on the secondary sweep source output
(VAR2 Step)

The waveform sampling is started from the beginning of the pulse period within the
target observing step. The observing period on the waveforms is eventually decided
by setting the sampling delay (Delay) and sampling duration (Duration). Figure 1-2
shows a sampling setup example.

If the observing period does not fully cover the measurement time, the measurement
data at the sweep step will be "NaN".
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Sampling Setup Example

1st
VART | / \

2nd

3rd

2nd |

Pulse
period
VARZ gt
VAR1 Step =2
VAR2 Step = EACH
Delay=0s

Duration = pulse_period

VARI Step:

VAR2 Step:

Delay:

Duration:

Oscilloscope View monitors
waveforms in these timeframes.

The ordinal number (N) of the sweep step on the primary sweep
source output. N-th step is specified. For the dual polarity
sweep, the ordinal number of the positive sweep step is valid.

For the interlacing sweep, every N-th step on repeated sweeps is
specified.

To specify the last step, enter LAST. Changing the number of
sweep step has no impact on the LAST setting.

For the interlacing sweep, every last step on repeated sweeps is
specified.

The ordinal number (M) of the sweep step on the secondary
sweep source output. M-th step is specified.

To specify each step, enter EACH.

Sampling delay time. This is the time from the beginning of the
pulse period to the beginning of the waveform sampling, =30 ps
to pulse period.

Duration to sample the waveforms, 22 ps to 24 ms.
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Arithmetic Operation Area

This area appears at the top of the graph by clicking the Option > Arithmetic
Operation > Operation N (N: 1, 2, or 3) menu, and is used to define arithmetic
expressions using the measurement result data. This function is useful to graphically
display parameters given by the expressions.

Maximum of three expressions can be defined as Operation 1, Operation 2, and
Operation 3. An expression can be defined by two operands and an operator +
(addition), - (subtraction), * (multiplication), or / (division). The following
elements can be the operand.

* Measurement data (e.g. Imeas)
* Source data (e.g. Vset)
* Real literal constant (e.g. 2, 0.123, or 100E-3)

*  Operation 1 result (e.g. Vdrop), for the expression of Operation 2 and/or
Operation 3

*  Operation 2 result (e.g. Vout), for the expression of Operation 3
Example The following example calculates the voltage drop (Vdrop) caused by a 100 kQ
series resistor and measurement current (Imeas), then calculates the voltage

(Vout) applied to a device under test by subtracting the voltage drop from the
setting value (Vset).

Operation 1:
[ Vdrop ] = [ 100e3 ] * [ Imeas ]
Operation 2:

[ Vout ] = [ Vset ] - [ Vdrop ]

NOTE “NaN” is returned for the invalid calculation results.

NOTE To disable the operation, click the Option > Arithmetic Operation > Operation N
menu and uncheck the Operation N menu.
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Quick Test

In the quick test mode, you can execute the test setups saved in a preset group (My
Favorite Setup) sequentially. The EasyEXPERT main screen has the following
additional graphical user interface.

The following menu is displayed by clicking this button.

Cancel Closes this menu.

Duplicate... Opens the Duplicate Preset Group dialog box. Creates a copy of
the present preset group and saves it as the specified name.

Import... Opens the Preset Group Import dialog box. Imports the
specified preset group.

Export... Opens the Preset Group Export dialog box. Exports the present
preset group as the specified name.

Organize... Opens the Organize Preset Group dialog box used to organize
the preset group. See “Organize Preset Group” on page 1-84.
If the preset group contains a tracer test setup

The tracer test setup is converted to and recalled as a Multi Channel I/V Sweep test
setup.

In this conversion process, the VAR1 dual polarity sweep setup (Dual Polarity) is
ignored. The setup of the positive sweep from start to stop is converted, but the
setup of the negative sweep from -start to —stop is not converted.

The conversion rule for the hold time settings

The VARI hold time setup (Hold Time) is converted and used, and the VAR2 hold
time setup (Hold Time) is ignored.
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Main GUI

Quick Test
Preset Group Selects the preset group to open.
Setup Name Lists all test setups saved in the preset group.

To select the test setup for the quick test setup operation, click the line. For multiple
selection, use ctrl-click, shift-click, or Select All.

When you are doing the quick test setup, the softkeys are available to start the
associated test. The softkey label will show the Setup Name.

Quick Test List The following buttons are available for the quick test setup operation.
Select All Selects all test setup in the test setup list.

Execution on/off The [ button is effective for the selected test setup and is used
to enable/disable execution of the tests. Once the quick test is
started, only the tests marked with [ will be executed in order
from top to bottom of the test setup list.

Data save on/off The & button is effective for the selected test setup and is used
to enable/disable data save of the tests. The data save will be
performed only for the tests marked with .

Up Moves the selected test setup upward

Down Moves the selected test setup downward.

Edit Repeat You can change the repeat counts shown in the Repeat.

Recall Recalls the selected test setup. The screen is changed to
Application Test or Classic Test.

Rename You can change the name of the selected test setup.

Duplicate Creates a copy of the selected test setup and places it at the

bottom of the test setup list.

Delete You can delete the selected test setup.
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Figure 1-3

Main GUI

Repeat Measurement Setup

Repeat Measurement Setup

This dialog box is opened by clicking the Repeat button, and is used to set the repeat

measurement condition. This dialog box supports the following action buttons.

Run Starts measurement.

Abort Aborts the measurement.

Cancel Cancels performing the repeat measurement and closes this
dialog box.

The repeat measurement is performed as shown in Figure 1-3. The repeat

measurement operation is controlled by the value of Count and status. Where, Count
is the number displayed in the Count field of the main screen, and status must be a

parameter of the response created by Start Procedure, Before Measurement

Procedure, and After Measurement Procedure. For the response, see Figure 1-6.

Repeat Measurement Execution Flow

If Abort is clicked
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