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Measurement 

Measurement 

 Frequency Power Measurement 

 Phase Noise Measurement 

 Segment Phase Noise Measurement 

 Spectrum Monitor Measurement 

 Transient Measurement 

 Baseband Noise Measurement 

 AM Noise Measurement 

 Common Setting 

 User Measurement 

Frequency Power Measurement 

Frequency/Power Measurement 

For frequency/power measurements, the E5052B measures the corresponding 
frequency, power and power supply DC current by sweeping the specified range 
of the DC control/power given to the DUT. 

The E5052B’s frequency/power measurement window has three measurement 
trace screens: RF power measurement trace, frequency measurement trace, and 
power supply DC current measurement trace. By using the individual trace 
screen, you can measure RF power, frequency and power supply DC current 
corresponding to the DC control/power of the DUT. This section describes the 
following topics about Frequency/Power Measurement: 

 About Analyzer and Tester mode 

 Setting Trace layout 

 Common settings in RF power, frequency and power supply DC current 

 About DC control voltage delay, DC power delay and point delay 

 Confirming result of Frequency Measurement 
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 Confirming result of RF Power Measurement 

 Confirming result of Power Supply DC Current Measurement 

  

About Analyzer and Tester mode 

The frequency/power measurement has two modes: analyzer mode, which 
analyzes input signals for a specific range swept by DC voltage (DC control 
voltage or DC power voltage), and tester mode, which performs measurement on 
the spot without DC voltage sweeping. 

In the analyzer mode, an individual change in frequency, RF power or power 
supply DC current of the input signals for a specified range of DC voltage will be 
shown in a graph and analyzed by using the marker or analysis function. 

In the tester mode, the frequency, RF power or power supply DC current of the 
input signals will be measured on the spot as if each was measured with 
dedicated single power meter, frequency counter, and DC current meter. You can 
confirm each numeric value by viewing the screen, however in this mode you 
cannot observe an exact change of the signals in response to DC voltage 
sweeping. 

Analyzer mode is not available when option 011 is installed. 
Selecting Analyzer Mode or Tester Mode 

1. You can select either analyzer mode or tester mode by pressing the Trigger > 
Mode key. Analyzer mode is selected by default. 
 
The basic settings and their examples described in the following sections 
assume signal analysis using the analyzer mode. 

 When option 011 is installed, switching analyzer mode and 
tester mode is not available; only tester mode is supported. 
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Example of Tester Mode Screen 

 

Setting Trace layout 

In frequency/power measurement mode, four traces will be displayed at the same 
time. The four traces consist of two traces in frequency measurement (the unit is 
Hz and Hz/V), a trace in RF power measurement (the unit is dBm) and a trace in 
power supply DC current measurement (the unit is mA). 

You can select the trace layout from three- or four-division mode. In each trace 
layout, data will be assigned as Trace Layout. In the four-division mode, the 
upper-left trace is frequency in Hz unit and the lower-right trace is frequency in 
Hz/V unit. Refer to Setting Frequency Format and Sensitivity Aperture for 
selecting the unit (data format). 

1. Press Display > Allocate key. 

2. Press the desired softkey to select the trace layout. 
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 Trace Layout 

 
  

Common settings in RF power, frequency and power supply DC current 
measurement 

The following section describes the common setting steps to measure RF power, 
frequency and power supply DC current corresponding to the DUT’s DC 
control/power by using the E5052B’s frequency/power measurement window. 

Selecting Measurement Window 
1. Press Meas/View > Freq & Power to select the frequency/power measurement 

window. 

 You can maximize the frequency/power measurement window 
by pressing Window Max key while the window is selected. You can 
bring up the original size when you press the Window Max key once 
again. 
 
You can select the next trace by pressing the Trace Next key and 
maximize the target trace by pressing the Trace Max key. The 
frequency/power window will come back when you press the Trace 

Max key once again. 

Setting Trigger 
Setting Averaging Trigger 
Setting Attenuator 
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Procedure to Select Carrier Frequency Band 
1. Press Setup > Frequency Band 

 For analyzer mode, select a frequency band that contains 
the frequency of the sweep start position. 

2. Select a frequency band that contains the carrier signal to be measured from 
the softkey menu list. The ranges of the frequency bands are shown below. 

 Selectable frequency bands differ depending on whether 
the E5053A Microwave Downconverter is used and whether the RF 
input is direct input or downconverter input. For setting of 
downconverter and external mixer, refer to Setting E5053A Microwave 
Downconverter 
  

Carrier 
Freque
ncy 
Band 

Standalon
e E5052B 
or 
Downconv
erter: OFF 

Downconv
erter: ON 
& RF 
Input: 
E5052B 
Direct 

Downconv
erter: ON 
& RF 
Input: 
Downconv
erter and 
External 
Mixer Not 
Used 

Downconv
erter: ON 
& RF 
Input: 
Downconv
erter and 
External 
Mixer ON 

10 M - 
1.5 
MHz 

Y Y N Y 

250M - 
3 GHz 

N Y N N 

250 M - 
7 GHz 

Y N N Y 

3 G - 
10 GHz 

N N Y N 

9 G - 
26.5 
GHz 

N N Y N 
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Specifying Nominal Frequency	

When the downconverter setting is turned on, the RF input setting is 
Downconverter, and the external mixer setting is Not Used, enter the nominal 
value of the carrier frequency to detect the carrier signal. 

 For analyzer mode, set the frequency of the sweep start position as 
the nominal frequency. 

1. Press Setup > Nominal Frequency. 

2. Enter the value of the nominal frequency in the data entry field displayed in 
the upper part of the screen. 

 When using the downconverter RF IN port, the Nominal 
Frequency setting range is limited to within the carrier frequency 
band, and the Nominal Frequency should be set to the actual input 
signal frequency. 
 
In the tester mode, use the Carrier Search function to set the nominal 
frequency so as to the input signal frequency. See also Executing 
Carrier Search Function. 
 
In the analyzer mode, the Nominal Frequency should be set to the 
initial frequency at the starting voltage of the built-in DC source 
(either control voltage or power voltage). 

Specifying Maximum Input Level 

When the downconverter is turned on, the RF input is set to Downconverter, and 
the external mixer is set to Not Used, set the maximum input level value of the 
measurement signal supplied from the input port of the E5053A Microwave 
Downconverter. 

The maximum input level is set to determine the IF gain of the E5053A Microwave 
Downconverter. 

1. Press Setup > Max Input Level. 

2. Enter the value of the maximum input level in the data entry field displayed 
in the upper part of the screen. 

 You can set the maximum input level only when the 
downconverter is turned on, the RF input is set to Downconverter, 
and the external mixer is set to Not Used. 
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Specifying Sweep Range 
1. Press Setup > Sweep Parameter. 

2. Selecting from the softkey menu list, you can define a sweep operation to be 
performed for either DC control or DC power. Select Control Voltage for DC 
control and Power Voltage for DC power. 

3. Press Start/Center (Stop/Span) > DC Control(Power)Start. 

4. Enter the sweep start value in the data entry field that appears in the upper 
part of the screen. 

5. Press  Start/Center (Stop/Span) > DC Control(Power)Stop. 

6. Enter the sweep stop value in the data entry field that appears in the upper 
part of the screen. 

 Otherwise, press  Start/Center (Stop/Span) > DC 

Control(Power)Center to enter the sweep center value in the data 
entry field that appears in the upper part of the screen and then press 
DC Control(Power) Span to enter the sweep span value in the same 
way. 
 
The same softkey will be displayed by pressing either Start/Center or 
Stop/Span. You can make the same settings by using either of the two 
keys. 

Specifying Frequency Resolution, Number of Measurement Points and 
Delay 

1. Press Setup > Freq Resolution. 

2. Select the appropriate frequency resolution from the softkey menu list. The 
available frequency resolutions are as follows: 

Frequency Resolution 

10 Hz 

1 kHz 

64 kHz 

3. Press Setup > Points. 

4. Enter the number of measurement points in the data entry field that appears 
in the upper part of the screen. 
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5. Press Setup > Points Delay. 

6. Enter the waiting time between each measurement in the data entry field 
that appears in the upper part of the screen. 

About DC voltage setting and protection 

You can specify the DC power/control that will be applied to the DUT. Refer to 
Setting DC power/DC control and protection for the setting procedure. 

About Auto Frequency Control Function 

If this function is turned on, the E5052B will adjust the control voltage 
automatically so that the output signal frequency from the DUT may keep the 
specified value. For the setting procedure, refer to the Auto Frequency Control 
Function. 

Setting Average Function 

About DC control voltage delay, DC power delay and point delay 

This section describes the point delay for DC control delay, DC power delay, and 
common settings of E5052B. For more information about RF Power measurement 
settings, see Confirming Result of RF Power Measurement. 

About delay while DC control is selected for sweep parameter 

The following section describes how to set up DC control delay and point delay. 
For better understanding of each delay, "a," "b," "c" and "e" and the 
measurement point “d” used in the description below, refer to Delay While DC 
Control Selected for Sweep Parameter. 

 "a" signifies the delay until measurement of the first point starts in the single 
sweep, or the delay until measurement of the first point of the first sweep in 
the continuous sweep. This delay is equal to the addition of the setting times 
of DC control delay and point delay. 

 "b" signifies the individual delay between respective measurement points. 
The setting times of point delay is set as this delay. 

 "c" signifies the time that elapses when the setting of the voltage (DC Control 
Stop) at the last measurement point (“d”) of the sweep is different from the 
setting value of DC Control Voltage. This time is required for generating the 
DC Control Voltage. It is not generated when the voltage setting of the DC 
Control Stop (Start/Center (Stop/Span) > DC Control Stop) and that of the DC 
Control Voltage (DC Control > DC Control Voltage) is same. 
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 "e" is signifies the time that elapses to set the voltage back to the starting 
voltage for next sweep in the continuous sweep. This time is required for 
setting of the DC Power Delay is completed. 

 Delay While DC Control Selected for Sweep Parameter 

 

 If the output voltage falls 0 V or exceeds 20 V, the setting time of DC 
control delay will be set as the delay, after the voltage is output. 

About Delay While DC Power is Selected for Sweep Parameter 

The following section describes how to set up DC power delay and point delay. For 
better understanding of each delay, "a," "b," "c" and "e" and the measurement 
point "d" used in the description, refer to Delay While DC power is Selected for 
Sweep Parameter. 

 "a" signifies the delay until measurement of the first point starts in the single 
sweep, or the delay until measurement of the first point of the first sweep in 
the continuous sweep. This delay is equal to the addition of the setting times 
of DC control delay and point delay. 

 "b" signifies the individual delay between respective measurement points. 
The setting times of point delay is set as this delay. 

 "c" signifies the time that elapses when the setting of the voltage (DC Control 
Stop) at the last measurement point ("d") of the sweep is different from the 
setting value of DC Control Voltage. This time is required for generating the 
DC Control Voltage. It is not generated when the voltage setting of the DC 
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Control Stop (Start/Center (Stop/Span) - DC Control Stop) and that of the DC 
Control Voltage (DC Control > DC Control Voltage) is same. 

 "e" signifies the time that elapses to set the voltage back to the starting 
voltage for next sweep in the continuous sweep. This time is required for 
setting of the DC Power Delay is completed. 

Delay While DC power is Selected for Sweep Parameter 

 
About Delay in Tester Mode 

In the tester mode, measurement is made for only one measurement point. The 
delay for the measurement point can be set by using a point delay setting. 

Delay in Tester Mode 
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Confirming Result of Power Supply DC Current Measurement 

The following section describes the procedure used to confirm the measurement 
results of the power supply DC current corresponding to the DUT’s DC 
control/power by using the E5052B’s frequency/power measurement window. 

Selecting Trace 

Press the Trace Next key to select the power supply DC current measurement 
trace. 

 If you want to maximize the screen, press the Trace Max key. 
 
To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Executing Carrier Search Function 

The carrier search function is to detect the input signal frequency with the 
selected carrier frequency band for the downconverter RF IN (i.e. 3 to 10 GHz or 
9 to 26.5 GHz) and reflect the result to the nominal frequency. Refer to Executing 
Carrier Search Function for the setting procedure. 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (power supply DC current 
characteristics) 

 

 By taking into account the transient of DC control/power prior to the 
sweep, the instrument will start the sweep after the time specified in 
DC Control > DC Control Delay or DC Power > DC Power Delay has 
elapsed. This delay time is not included in the sweep time, and it only 
applies to the first measurement point. 

Confirming Result of Frequency Measurement 

The following section describes the procedure used to confirm the measurement 
results of frequencies corresponding to the DUT's DC control/power by using the 
E5052B’s frequency/power measurement window. 

Selecting Trace 

1. Press the Trace Next key to select the frequency measurement trace. 

 If you want to maximize the screen, press the Trace Max key. 
 
To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 
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Setting Frequency Format and Sensitivity Aperture 

You can select the unit (frequency format) used in the frequency trace screen and 
set the sensitivity aperture. 

1. Press Format > Frequency Format. 

2. Select an appropriate frequency format from the softkey menu list. The 
available options are as follows. 

Format List 

Softkey Overview 

Hz Displays the measurement frequency data. 

Hz/V Displays the data obtained from measurement frequency 
differentiated by the DC control voltage. 

∆ Hz Displays the difference subtracted from the reference frequency. 

% Displays the difference subtracted from the reference frequency in 
percent. 

ppm Displays the difference subtracted from the reference frequency in 
ppm. 

3. Press Format > Sensitivity Aperture. (This setting will be used when "Hz/V" is 
selected for the frequency format.) 

4. Enter the sensitivity aperture value in the data entry field that appears in the 
upper part of the screen. The unit is %. 

5. Press Format > Frequency Reference. (This setting will be used when either 
"∆ Hz", "%", "ppm" is selected for the frequency format.) 

6. Enter the frequency reference value in the data entry field that appears in 
the upper part of the screen. The unit is Hz. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

X-Axis Scale Setting Procedure (X-Axis band marker setting) 

Setting Attenuator 
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Executing Carrier Search Function 

The carrier search function is to detect the input signal frequency with the 
selected carrier frequency band for the downconverter RF IN (i.e. 3 to 10 GHz or 
9 to 26.5 GHz) and reflect the result to the nominal frequency. 

1. Press Setup. 

2. Press Carrier Search to execute the carrier signal search. 

3. The detected signal frequency is reflected on the nominal frequency. 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 

 Example of Measurement Screen (frequency characteristics) 

 

 By taking into account the transient of DC control/power prior to the 
sweep, the instrument will start the sweep after the time specified in 
DC Control > DC Control Delay or DC Power > DC Power Delay has 
elapsed. This delay time is not included in the sweep time, and it only 
applies to the first measurement point. 
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Confirming Result of RF Power Measurement 

The following section describes the procedure to confirm the measurement results 
of RF power corresponding to the DUT’s DC control/power by using the E5052B’s 
frequency/power measurement window. 

 Measurement display indicates a measured value obtained with the 
power meter if the downconverter is turned off, otherwise a 
measurement result obtained through the FFT. 
 
To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Selecting Trace 

1. Press Trace Next key to select the RF power measurement trace. 

 If you want to maximize the screen, press the Trace Max key. 
Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Executing Carrier Search Function 

The carrier search function is to detect the input signal frequency with the 
selected carrier frequency band for the downconverter RF IN (i.e. 3 to 10 GHz or 
9 to 26.5 GHz) and reflect the result to the nominal frequency. Refer to Executing 
Carrier Search Function for the setting procedure. 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (RF power characteristics) 

 

 By taking into account the transient of DC control/power prior to the 
sweep, the instrument will start the sweep after the time specified in 
DC Control > DC Control Delay or DC Power > DC Power Delay has 
elapsed. This delay time is not included in the sweep time, and it only 
applies to the first measurement point. 

Phase Noise Measurement 

Phase Noise Measurement 

This function locks on the DUT’s output signal and measures the phase of the 
signal in the specified offset frequency range. 

The following section describes the basic measurement method of the DUT’s 
phase noise corresponding to the offset frequency from the carrier by using the 
E5052B’s phase noise measurement window. This section describes the following 
topics about Phase Noise Measurement: 

 Setting Phase Noise Measurement 

 Confirming Result of Phase Noise Measurement 
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Setting Phase Noise Measurement 

Follow the steps below to measure the phase noise by using the E5052B’s phase 
noise measurement window. 

Selecting Measurement Window 
1. Press Meas/View > Phase Noise to select the phase noise measurement 

window. 

 You can maximize the phase noise measurement window by 
pressing the Window Max key while the window is selected. You can 
return to the original size when you press the Window Max key once 
again. 

Selecting Capture Range 
1. Press Setup > Capture Range > Normal for PLL method. 

2. Press Setup > Capture Range > Wide for Discriminator method. 

If the DUT response is drifting or noisy, the E5052B cannot lock the signal using 
PLL method. In such cases, use Discriminator method technique. 

The drift should be typically smaller than both of the following limitations: 

 Normal: 40 kHz/20 msec, 0.4% of carrier frequency 

 Wide: 2 MHz/sec, 0.4% of carrier frequency 

 PLL and Discriminator are the two types of methods available in 
E5052B. PLL is the default capture range setting. When Capture 
Range is Wide, it is possible to measure from 250MHz. In order to 
change the frequency range, it is recommended to change the capture 
range to PLL method. 
 
For more details on PLL method and discriminator method, refer to 
Overall Instrument Operation. 

Setting Trigger 
Setting Averaging Trigger 
Switch Reference Signal 

The switch reference signal option is available in both phase noise measurement 
and segment phase noise measurement that enables you to select as channel 1 
(CH1) and channel 2 (CH2). Normally in both phase noise measurement and 
segment phase noise measurement, CH1 is set to internal, and CH2 is set to 
external and then reference signal provided from CH2 is distributed to CH1 
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internally. For other measurement modes, CH1 is set to internal, and CH2 is set 
to external. 

Follow the steps below to switch reference signal: 

1. Press Meas/View > Phase Noise 

2. Press Setup > Reference Oscillator > Bandwidth > Narrow | Wide 

 The selection of Narrow/Wide is for the Bandwidth of Reference 
Oscillator of PLL. 

3. Press Setup > Ref. Osc.1 Source > Internal | External 

4. Press Setup > Ref. Osc.2 Source > Internal | External 

 When reference source is Internal, Internal Oven Controlled 
Crystal Oscillator signal is used as reference signal. 
 
External input signal is used as reference when the source is External. 
If E5052B cannot recognize the External input signal, it will 
automatically select Internal signal as the reference source. 

Setting Attenuator 
Selecting Carrier Frequency Band 

1. Press Setup > Frequency Band. 

2. Select the appropriate frequency band that contains the target carrier signal 
from the softkey menu list. The range of each frequency band is listed in the 
following table. 

 Selectable frequency bands differ depending on whether the 
E5053A Microwave Downconverter is used and whether the RF input 
is direct input or Downconverter input. For setting of downconverter 
and external mixer, refer to Setting E5053A Microwave 
Downconverter. 
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Carrier 
Freq. 
Band 

Standal
one 

E5052B 
or 

Downco
nverter: 

OFF 

Downconve
rter: ON 

& 
RF Input: 
E5052B 
Direct 

Downconv
erter: ON 

& 
RF Input: 
Downconv
erter and 
External 

Mixer Not 
Used 

Downconv
erter: ON 

& 
RF Input: 
Downconv
erter and 
External 
Mixer ON 

10M to 
 41MHz 

Y Y N Y 

39M to 
 101MHz 

Y Y N Y 

99M to 
 1.5GHz 

Y Y N Y 

250M to 
3GHz 

N Y N N 

250M to 
7GHz 

Y N N Y 

3G to 
 10GHz 

N N Y N 

9G to 
 26.5GHz 

N N Y N 

Setting IF Gain	

"IF over flow" error may be displayed when phase noise is distorted. On the other 
hand, internal noise level of the instrument may be significant in the 
measurement display when the DUT has a low-noise characteristics. In this case, 
follow the steps below to adjust the IF Gain value. 

1. Press Setup > IF Gain. 

2. Enter the IF Gain value in the data entry field that appears in the upper part 
of the screen. 
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You can select the value from the options: 0 dB, 10 dB, 20 dB, 30 dB, 40 dB 
or 50 dB. 

 The E5052B automatically set PLL BW depending on both the 
carrier frequency and IF Gain when selecting "Normal" in the capture 
range. Refer to the table below for the relationship. 

IF Gain and PLL BW 

  IF Gain is set to 
either 0 or 10 dB 

IF Gain is set to 
either 20, 30, 40, 
or 50 dB 

Carrier frequency 
is less than or 
equal to 100 MHz 

PLL BW = 1 kHz PLL BW = 1 kHz 

Carrier frequency 
is greater than 
100 MHz 

PLL BW = 5 kHz PLL BW = 350 Hz 

 When either “Phase lock loop unlocked” or "IF A/D overflow" 
error message is displayed, choose an appropriate IF Gain value as 
indicated in the table below. 

IF Gain selection table 

DUT type IF Gain 

Frequency drifting sources 
(Free-run VCO, etc.) 

0, 10 dB 

Frequency locked sources 
(PLL Synthesizer, etc.) 

20, 30, 40, 50 dB 

 With the Option 011 configured, available IF Gain options are 0 
dB, 10 dB, 20dB and 30 dB. 

 If the IF signal is not at appropriate value a “drop out” may 
occur as it will not be able to detect the phase noise of the DUT at the 
ADC resulting in strange measurement as shown in the figure below. 
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In such case, it is recommended to increase the value of IF gain 
(default value of 20dB) as it is important to correctly measure the 
phase noise at close in offset. 

Auto Settings in Attenuator, Carrier Frequency Band and IF Gain 

From firmware rev A.3.10, Frequency band, Input Attenuator and IF Gain can be 
set to optimum value according to input signal through an automatic setting. 

 Enables when you selected Trigger to Phase Noise. 

1. Press Setup > Auto Setting. 

2. Carrier frequency band, Attenuator and IF Gain should be set to optimum 
value according to input signal. 

Auto setting Parameter at each measurement status as follows. 

Measurement status (PN/Normal(PLL)) Freq 
Band 

Attn IF 
Gain 

Downconverter=Off Y Y Y 

Downconverter=On, RF Input=E5052B Direct Y Y Y 
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Downconverter=On, RF 
Input=Downconverter, Ext.Mixer=Off 

User set 10dB Y 

Downconverter=On, RF 
Input=DownConverter, Ext.Mixer=On 

N N N 

   

Measurement status 
(PN/Wide(Discriminator)) 

Freq 
Band 

Attn IF 
Gain 

Downconverter=Off Band4 Y N 

Downconverter=On, RF Input=E5052B Direct Band4 Y N 

Downconverter=On, RF 
Input=Downconverter, Ext.Mixer=Off 

User set 10dB N 

Downconverter=On, RF 
Input=DownConverter, Ext.Mixer=On 

N N N 

 When one of the following error messages is displayed, please try to 
set the wide capture mode (Press Setup > Capture Range > Wide). 
 
"130 Auto setting failed" 
"133 Failed to find IF gain" 
"132 Try wide capture range" 
 
When "IF A/D overflow" is displayed, please try to decrease 10 dB 
from the current IF Gain setting (Press Setup > IF Gain). 

 The auto setting function of the E5052B does not change capture 
range from the normal capture range to wide capture range 
automatically. When the carrier frequency is less than 250 MHz or the 
DUT is noisy (or drifty) while the auto setting is being executed, a 
message "132 Try wide capture range" is displayed. 

Specifying Nominal Frequency 

Enter the nominal value of the carrier frequency. 

1. Press Setup > Nominal Frequency. 

2. Enter the value of the nominal frequency in the data entry field displayed in 
the upper part of the screen. 
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 You need to specify nominal frequency only when the 
downconverter is available. 

 The carrier search function is to detect the input signal 
frequency with the selected carrier frequency band for the 
downconverter RF IN (i.e. 3 to 10 GHz or 9 to 26.5 GHz) and reflect 
the result to the nominal frequency. 
 
See also Executing Carrier Search Function. 

Optimizing LO Phase Noise Characteristics 

In the SSB phase noise measurement of the DUT, LO phase noise characteristics 
can be selected for optimizing the phase noise measurement accuracy. 

1. Press Setup > LO PhNoise Optimize. 

2. Select LO phase noise characteristics in the softkey menu displayed. 

Softkey Overview 

L(f) for > 150 kHz Lowering LO SSB phase noise at > 150 kHz offset 
frequency 

L(f) for < 150 kHz Lowering LO SSB phase noise at < 150 kHz offset 
frequency 

 Refer to the Phase Noise Measurement in the Specifications. 

Selecting Measurement Quality 
1. Press Setup > Measurement Quality. 

2. Select the appropriate quality level from the softkey menu list. The available 
options are Normal and Fast. 

 To obtain the outline of the measurement data, select “Fast” for 
the quality level. If you need more precise frequency resolution, 
select “Normal” for the quality level. 
 
The fast mode allows you to do faster measurement than that in the 
normal mode. The fast mode uses 8 times wider RBW than that in the 
normal mode at all offset frequency set, while the number of 
measurement points (Relation Table for Measurement Points and 
Sweep Range), which is determined by the start and stop offset 
frequency, are the same between two modes. With the fast mode, the 
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ability to distinguish spurious in frequency gets less precise than that 
in the normal mode. The default is set to normal mode. 

Specifying Sweep Range for Offset Frequency 
1. Press Start/Center (Stop/Span) > Start. 

2. Select the sweep start value from the softkey menu list. 
 
You can select the value from the options: 1 Hz, 10 Hz, 100 Hz or 1 kHz. 

3. Press Stop/Span  (Start/Center) > Stop. 

4. Select the sweep stop value from the softkey menu list. 
 
You can select the value from the options: 100 kHz, 1 MHz, 5 MHz, 10 MHz, 
20 MHz, 40 MHz or 100MHz. 

 For PLL Measurement method only the offset frequency is 
expanded to 100MHz. 
 
Sweep stop values that are selectable differ depending on the 
selection of the carrier frequency band. 

 For 10 M - 41 MHz 
 
100 kHz, 1 MHz, 5 MHz 

 For 39 M -101 MHz 
 
100 kHz, 1 MHz, 5 MHz, 10 MHz, 20 MHz 

 For 99M - 1.5GHz 

100 kHz, 1MHz, 5MHz, 10MHz, 20MHz, 40MHz 

 For frequency bands other than above 
 
100 kHz, 1 MHz, 5 MHz, 10 MHz, 20 MHz, 40 MHz, 100MHz 

 The number of measurement points varies depending on the 
setting value for the sweep range. 
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Relation Table for Measurement Points and Sweep Range 

Start/Stop 100 
kHz 

1 
MHz 

5 
MHz 

10 
MHz 

20 
MHz 

40 
MHz 

100 
MHz 

1 Hz 646 775 865 904 943 982 1033 

10 Hz 517 646 736 775 814 853 904 

100 Hz 388 517 607 646 685 724 775 

1 kHz 259 388 478 517 556 595 646 

 For phase noise measurement, you cannot use the center value or 
span value for log sweep. 

In the phase noise measurement for log sweep, the number of correlation pre-
defined depends on the start offset frequency. For example, when the start offset 
frequency is set to 1 Hz, the correlation of 128000 times is executed in offset 
frequency of 10MHz or more. The specification of the phase noise sensitivity in 
the datasheet is when the start offset frequency is 1 Hz. Refer to Tables as follows 
 to confirm the effect of the start offset frequency on the phase noise sensitivity. 

Start offset frequency : 1 Hz 

Offset 
Freque
ncy 
Range 
[Hz] 

1 to
 

47
.7

 

47
.7

 
to

 
19

0.
7 

19
0.

7 
to

 
1.

53
k 

1.
53

k 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k 

to
 

6.
25

M
 

6.
25

M
 

to
 

10
0M

 
Numbe
r of 
Correla
tion 

1 4 32 256 
204
8 

163
84 

320
00 

128
000 

Improv
ement 
of 
sensitiv
ity 
[dB] 

0 3.0 7.5 12.0 16.6 21.1 22.5 25.5 
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Start offset frequency : 10 Hz 

Offset 
Frequenc
y 
Range 
[Hz] 

10
 

to
 

19
0.

7 

19
0.

7 
to

 
1.

5k
 

1.
5k

 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k 

to
 

6.
25

M
 

6.
25

M
 

to
 

10
0M

 

Number 
of 
Correlati
on 

1 8 64 512 4096 8000 
3200

0 

Improve
ment 
of 
sensitivit
y 
[dB] 

0 4.5 9.0 13.5 18.1 19.5 22.5 

Start offset frequency : 100 Hz 

Offset 
Frequency 
Range [Hz] 

10
0 

to
 

1.
5k

 

1.
5k

 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k to

 
6.

25
M

 

6.
25

M
 

to
 

10
0M

 

Number of 
Correlation 

1 8 64 512 1000 4000 

Improvem
ent 
of 
sensitivity 
[dB] 

0 4.5 9.0 13.5 15.0 18.0 
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Start offset frequency : 1 kHz 

Offset 
Frequency 
Range [Hz] 

1k
 

to
 

12
.2

1k
 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k to

 
6.

25
M

 

6.
25

M
 

to
 

10
0M

 

Number of 
Correlation 

1 8 64 125 500 

Improvement 
of sensitivity 
[dB] 

0 4.5 9.0 10.5 13.5 

Setting Average Function and Correlation Number	
About DC Voltage Setting and Protection 

You can specify DC power/control that is applied to DUT. Refer to Setting DC 
power/DC control and protection for the setting procedure. 

About Auto Frequency Control Function 

If this function is turned on, the E5052B will adjust the control voltage 
automatically so that the output signal frequency from the DUT may keep the 
specified value. For the setting procedure, refer to the Auto Frequency Control 
Function. 

  

Confirming Result of Phase Noise Measurement 

Follow the steps below to confirm the results of the DUT’s phase noise 
measurement by using the E5052B’s phase noise measurement window. 

 To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting IF gain 

Setting Attenuator 
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Setting Format 

Format options are not available for Phase Noise measurement. 
Executing Carrier Search Function 

When the downconverter is turned on, the RF input is set to Downconverter, and 
the external mixer is set to Not Used, the function to search for the carrier signal 
in the specified carrier frequency band and reflect the result to the nominal 
frequency is available. 

1. Press Setup 

2. Press Carrier Search to execute the carrier signal search. 

3. The detected signal frequency is reflected on the nominal frequency. 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (phase noise - offset frequency 
characteristics) 

 

 In this measurement, you cannot specify the sweep time. It will 
be determined automatically based on the selection of the offset 
frequency sweep range and the carrier frequency band. 

Confirming Integral Phase Noise, Jitter and Residual FM 

1. Specify the noise integration range by using the band marker. For further 
detail, refer to Searching in Specified Range. You do not have to use the 
band marker to integrate the entire range. 

2. Press Marker Fctn > Analysis Type. 

3. Press Integral. In the upper right part of the screen, you will see the Integral 
Phase Noise value [dBc], the RMS Noise value [rad, deg], the RMS Jitter 
value [sec] and Residual FM value [Hzrms]. 

 Calculate Integral Phase Noise, Jitter and Residual FM, using the 
specified data by Analysis range. 
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Integral Phase Noise returns the value of SSB Integral result. RMS 
Noise, Jitter and Residual FM returns the value after applying the DSB 
conversion. 
  

Value Formula 

Integral Phase 
Noise 

10 ×  log(integ(10 ^ (L(f) / 10))) [dBc] 

RMS Noise sqrt(2 ×  10 ^ (Integral Phase Noise / 10)) 
[rad] 

RMS Jitter RMS Noise / (2 ×  ƒÎ ×  Carrier frequency) 
[sec] 

Residual FM sqrt(2 × integ(f ^ 2 ×  10 ^ (L(f) / 10))) 
[Hz] 

   

where, L(f): Phase Noise [dBc/Hz] and integ(x): Integral 
 
When Power is selected in the Spurious measurement, it is calculated 
with adding the power of Spurious after integrating except Spurious. 

Confirming Spurious 

Confirming Allan Variance using with Phase noise measurement value 

It is available to calculate the Allan Variance and Jitter using the measured 
average time and the measured cut-off frequency. 

This operation is available to execute with SCPI commands, and it is not 
supported with the key operation. For more information  refer to the following 
SCPI commands 

SCPI.CALCulate.PN(1-1).TRACe(1-1).FUNCtion.AVARiance.DATA 

SCPI.CALCulate.PN(1-1).TRACe(1-1).FUNCtion.AVARiance.MEMory 

 The value obtained with E5052B as Sigma is standard deviation, and 
the Allan Variance as the general definition is the value that is 
squared this Sigma. 
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Segment Phase Noise Measurement 

Segment Phase Noise Measurement 

This section describes the following topics about Segment Phase Noise 
Measurement: 

 Setting Segment Phase Noise Measurement 

 Confirming Result of Segment Phase Noise Measurement 

 This measurement is not available when option 011 is installed. 

  

Setting Segment Phase Noise Measurement 

Follow the steps below to measure the phase noise by using the E5052B’s 
segment phase noise measurement window. 

Functional Differences Between Phase Noise Measurement and Segment 
Phase Noise Measurement 

The table below describes the functional differences between the phase noise 
measurement (PN) and segment phase noise measurement (PS). As for functions 
other than these, it is the same as the phase noise measurement. 

Phase Noise Measurement vs. Segment Phase Noise Measurement 

Function Phase Noise 
Measurement 

Segment Phase 
Noise 
Measurement 

Offset Frequency Make a Selection Discretionary 

Correlation Max:10,000 Max:200,000 

Sweep Type Log Linear 

RBW Setting Disable Enable 

  

In the phase noise measurement (PN), the number of correlation pre-defined 
depends on the start offset frequency. For example, when the start offset 
frequency is set to 1 Hz, the correlation of 128000 times is executed in offset 
frequency of 10 MHz or more. The specification of the phase noise sensitivity in 
the datasheet is when the start offset frequency is 1 Hz. Refer to Tables as follows 
to confirm the effect of the start offset frequency on the phase noise sensitivity. 
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Start offset frequency : 1 Hz 

Offset 
Freque
ncy 
Range 
[Hz] 

1 to
 

47
.7

 

47
.7

 
to

 
19

0.
7 

19
0.

7 
to

 
1.

53
k 

1.
53

k 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k 

to
 

6.
25

M
 

6.
25

M
 

to
 

10
0M

 

Numbe
r of 
Correla
tion 

1 4 32 256 
204
8 

163
84 

320
00 

128
000 

Improv
ement 
of 
sensitiv
ity 
[dB] 

0 3.0 7.5 12.0 16.6 21.1 22.5 25.5 

Start offset frequency : 10 Hz 

Offset 
Frequenc
y 
Range 
[Hz] 

10
 

to
 

19
0.

7 

19
0.

7 
to

 
1.

5k
 

1.
5k

 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k 

to
 

6.
25

M
 

6.
25

M
 

to
 

10
0M

 
Number 
of 
Correlati
on 

1 8 64 512 4096 8000 
3200

0 

Improve
ment 
of 
sensitivit
y 
[dB] 

0 4.5 9.0 13.5 18.1 19.5 22.5 
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Start offset frequency : 100 Hz 

Offset 
Frequency 
Range [Hz] 

10
0 

to
 

1.
5k

 

1.
5k

 
to

 
12

.2
1k

 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k to

 
6.

25
M

 

6.
25

M
 

to
 

10
0M

 

Number of 
Correlation 

1 8 64 512 1000 4000 

Improvem
ent 
of 
sensitivity 
[dB] 

0 4.5 9.0 13.5 15.0 18.0 

Start offset frequency : 1 kHz 

Offset 
Frequency 
Range [Hz] 

1k
 

to
 

12
.2

1k
 

12
.2

1k
 

to
 

97
.6

6k
 

97
.6

6k
 

to
 

78
1.

25
k 

78
1.

25
k to

 
6.

25
M

 

6.
25

M
 

to
 

10
0M

 

Number of 
Correlation 

1 8 64 125 500 

Improvement 
of sensitivity 
[dB] 

0 4.5 9.0 10.5 13.5 

In the segment phase noise measurement (PS), pre-defined correlation is not set. 
Therefore, you need to set the number of correlation with considering pre-defined 
correlation in the regular mode to obtain enough sensitivity for your application. 
For more information regarding the correlation settings, see Setting Average 
Function. 

Relation Among Carrier Frequency Band, RBW and Offset Frequency 

The procedure of selecting the carrier frequency band and setting the offset 
frequency is shown in the figure below: 

Procedure to setup offset frequency 
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The internal operation after setting the carrier frequency band, RBW and offset 
frequency is shown in the figure below. 

1. Select carrier frequency band 

 

 Changing the offset frequency or RBW does not affect the setting of 
carrier frequency band. 

2. Enter RBW 

 

 Changing the offset frequency or carrier frequency band does not 
affect the setting of RBW. The RBW maximum span on the RBW is 
shown in the table Specifying_Measurement_Resolution_Bandwidth. 

3. Enter start of offset frequency 
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4. Enter stop of offset frequency 

 
5. Enter center of offset frequency 

 
6. Enter span of offset frequency 

 
Setting Measurement Window 

1. Press Meas/View > Show Window > Segment PN to toggle ON the segment 
phase noise measurement. 

2. Press Meas/View > Segment PN  to select the segment phase noise 
measurement window. 

 You can maximize the segment phase noise measurement 
window by pressing the Window Max key while the window is 
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selected. You can return to the original size when you press the 
Window Max key once again. 

Selecting Capture Range 
1. Press Setup > Capture Range > Normal for PLL method. 

2. Press Setup > Capture Range > Wide for Discriminator method. 

If the DUT response is drifting or noisy, SSA cannot lock the signal using PLL 
method. In such cases, use Discriminator method technique. 

The drift should be typically smaller than both of the following limitations. 

 Normal: 40 kHz/20 msec, 0.4 % of carrier frequency 

 Wide: 2 MHz/sec, 0.4 % of carrier frequency 

 PLL and Discriminator are the two types of methods available in 
E5052B. PLL is the default capture range setting. When Capture 
Range is Wide, it is possible to measure from 250 MHz. In order 
to change the frequency range, it is recommended to change 
the capture range to PLL method. 
 
For more details on PLL method and discriminator method, 
refer to Overall Instrument Operation. 

Setting Trigger 
Setting Averaging Trigger 
Switch Reference Signal 

The switch reference signal option is available in both phase noise measurement 
and segment phase noise measurement that enables you to select as channel 1 
(CH1) and channel 2 (CH2). Normally in both phase noise measurement and 
segment phase noise measurement, CH1 is set to internal, and CH2 is set to 
external and then reference signal provided from CH2 is distributed to CH1 
internally. For other measurement modes, CH1 is set to internal, and CH2 is set 
to external. 

Follow the steps below to switch reference signal: 

1. Press Meas/View > Segment PN 

2. Press Setup > Reference Oscillator > Bandwidth > Narrow | Wide 

 The selection of Narrow/Wide is for the Bandwidth of Reference 
Oscillator of PLL. 

3. Press Setup > Ref. Osc.1 Source > Internal | External 
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4. Press Setup > Ref. Osc.2 Source > Internal | External 

 When reference source is Internal, Internal Oven Controlled 
Crystal Oscillator signal is used as reference signal. 
 
External input signal is used as reference when the source is 
External. If E5052B cannot recognize the External input signal, 
it will automatically select Internal signal as the reference 
source. 

Setting Attenuator 
Selecting Carrier Frequency Band 

1. Press Setup > Frequency Band. 

2. Select the appropriate frequency band that contains the target carrier signal 
from the softkey menu list. The range of each frequency band is listed in the 
following table. 

 Selectable frequency bands differ depending on whether the 
E5053A Microwave Downconverter is used and whether the RF input 
is direct input or Downconverter input. For setting of downconverter 
and external mixer, refer to Setting E5053A Microwave 
Downconverter 
  

Carrier 
Freq. 
Band 

Standalo
ne 

E5052B 
or 

Downcon
verter: 

OFF 

Downconver
ter: ON 

& 
RF Input: 
E5052B 
Direct 

Downconver
ter: ON 

& 
RF Input: 

Downconver
ter and 
External 

Mixer Not 
Used 

Downconver
ter: ON 

& 
RF Input: 

Downconver
ter and 
External 
Mixer ON 

10M to 
 41MHz 

Y Y N Y 

39M to 
 101MHz 

Y Y N Y 

99M to 
 1.5GHz 

Y Y N Y 
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250M to 
3GHz 

N Y N N 

250M to 
7GHz 

Y N N Y 

3G to 
 10GHz 

N N Y N 

9G to 
 26.5GHz 

N N Y N 

Setting IF Gain	

"IF over flow" error may be displayed when segment phase noise is distorted. On 
the other hand, internal noise level of the instrument may be significant in the 
measurement display when the DUT has a low-noise characteristics. In this case, 
follow the steps below to adjust the IF Gain value. 

1. Press Setup > IF Gain. 

2. Enter the IF Gain value in the data entry field that appears in the upper part 
of the screen. 
 
You can select the value from the options: 0 dB, 10 dB, 20 dB, 30 dB, 40 dB 
or 50 dB. 

 The E5052B automatically set PLL BW depending on both the 
carrier frequency and IF Gain when selecting "Normal" in the capture 
range. Refer to the table below for the relationship. 

IF Gain and PLL BW 

  IF Gain is set 
to either 0 or 
10 dB 

IF Gain is set to 
either 20, 30, 
40, or 50 dB 

Carrier frequency is less 
than or equal to 100 MHz 

PLL BW = 1 kHz PLL BW = 1 kHz 

Carrier frequency is 
greater than 100 MHz 

PLL BW = 5 kHz PLL BW = 350 Hz 

 When either “Phase lock loop unlocked” or "IF A/D overflow" error 
message is displayed, choose an appropriate IF Gain value as 
indicated in the table below. 
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IF Gain selection table 

DUT type IF Gain 

Frequency drifting sources 
(Free-run VCO, etc.) 

0, 10 dB 

Frequency locked sources 
(PLL Synthesizer, etc.) 

20, 30, 40, 50 dB 

Auto Settings in Attenuator, Carrier Frequency and IF Gain	

From firmware revision A.3.10, Frequency band, Input Attenuator and IF Gain can 
be setup to optimum value according to input signal through automatic setting. 

 Enables when you selected Trigger to Segment PN. 

1. Press Setup > Auto Setting. 

2. Carrier frequency band, Attenuator and IF Gain should be set to optimum 
value according to input signal. 

Auto setting Parameter at each measurement status. 

Measurement status (PS/Normal(PLL)) Freq 
Band 

Attn IF 
Gain 

Downconverter=Off Y Y Y 

Downconverter=On, RF Input=E5052B Direct Y Y Y 

Downconverter=On, RF 
Input=Downconverter, Ext.Mixer=Off 

User set 10dB Y 

Downconverter=On, RF 
Input=DownConverter, Ext.Mixer=On 

N N N 

   

Measurement status 
(PS/Wide(Discriminator)) 

Freq 
Band 

Attn IF 
Gain 

Downconverter=Off Band4 Y N 

Downconverter=On, RF Input=E5052B Direct Band4 Y N 

Downconverter=On, RF User set 10dB N 
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Input=Downconverter, Ext.Mixer=Off 

Downconverter=On, RF 
Input=DownConverter, Ext.Mixer=On 

N N N 

 When one of the following error messages is displayed, please try to 
set the wide capture mode (Press Setup > Capture Range > Wide). 
 
"130 Auto setting failed" 
"133 Failed to find IF gain" 
"132 Try wide capture range" 
 
When "IF A/D overflow" is displayed, please try to decrease 10 dB 
from the current IF Gain setting (Press Setup > IF Gain). 

 The auto setting function of the E5052B does not change capture 
range from the normal capture range to wide capture range 
automatically. When the carrier frequency is less than 250 MHz or the 
DUT is noisy (or drifty) while the auto setting is being executed, a 
message "132 Try wide capture range" is displayed. 

Specifying Nominal Frequency 

Enter the nominal value of the carrier frequency. 

1. Press Setup > Nominal Frequency. 

2. Enter the value of the nominal frequency in the data entry field displayed in 
the upper part of the screen. 

 You need to specify nominal frequency only when the 
downconverter is available. 

 The carrier search function is to detect the input signal 
frequency with the selected carrier frequency band for the 
downconverter RF IN (i.e. 3 to 10 GHz or 9 to 26.5 GHz) and 
reflect the result to the nominal frequency. 
 
See also Executing Carrier Search Function. 

Optimizing LO Phase Noise Characteristics 

In the SSB segment phase noise measurement of the DUT, LO phase noise 
characteristics can be selected for optimizing the segment phase noise 
measurement accuracy. 

1. Press Setup > LO PhNoise Optimize. 
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2. Select LO phase noise characteristics in the softkey menu displayed. 

LO Phase Noise Characteristics 

Softkey Overview 

L(f) for > 150 
kHz 

Lowering LO SSB phase noise at > 150 kHz offset 
frequency 

L(f) for < 150 
kHz 

Lowering LO SSB phase noise at < 150 kHz offset 
frequency 

 Refer to the Segment Phase Noise Measurement in the Specifications. 

Specifying Sweep Range for Offset Frequency 
1. Press Start/Center (Stop/Span) > Start. 

2. Enter the sweep start value in the data entry field that appears in the upper 
part of the screen. 

3. Press Stop/Span (Start/Center) > Stop. 

4. Enter the sweep stop value in the data entry field that appears in the upper 
part of the screen. 

 Otherwise, press Start/Center (Stop/Span) > Center to enter the 
sweep center value in the data entry field that appears in the upper 
part of the screen and then press Stop/Span (Start/Center) > Span to 
enter the sweep span value in the same way. 
 
The same softkey will be displayed by pressing either Start/Center or 
Stop/Span. You can make the same settings by using either of the two 
keys. 

 Allowable setting range for the frequency sweep varies 
depending on whether the E5053A is turned on/off and the RF input is 
set to 'E5052B Direct'/'Downconverter'. 
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Device 
Configuration 

Carrier 
Frequency 
Bands (Hz) 

Possible 
Setting 
Range for 
Start 
Frequency 
(Hz) 

Possible 
Setting 
Range for 
Stop 
Frequency 
(Hz) 

E5052B is stand-
alone, or with 
downconverter 
turned off 

10 M to 41 M 

39 M to 101 
M 

99 M to 1.5 G 

250 M to 7 G 

1 to 
4.999999M 

1 to 
19.999999M 

1 to 
39.999999M 

1 to 
99.999999M 

2 to 5M 

2 to 20M 

2 to 40M 

2 to 100M 

With the 
downconverter 
turned on and 
RF input set to 
'E5052B Direct' 

10 M to 41 M 

39 M to 101 
M 

99 M to 1.5 G 

250 M to 3 G 

1 to 
4.999999M 

1 to 
19.999999M 

1 to 
39.999999M 

1 to 
99.999999M 

2 to 5M 

2 to 20M 

2 to 40M 

2 to 100M 

With the 
downconverter 
turned on and 
RF input set to 
'Downconverter' 

3 G to 10 G 

9 G to 26.5 G 

1 to 
99.999999M 

1 to 
99.899999M 

2 to 100M 

2 to 99.9M 

Specifying Measurement Resolution Bandwidth	
1. Press Avg/BW > RBW 

2. Enter the RBW value in the data entry field that appears in the upper part of 
the screen. 
 
You can select the value from the options as follows: 
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Relation between RBW and Span 

RBW value Maximum 
Span 

Minimum 
Span 

25kHz 24.43MHz 1Hz 

12.5kHz 12.215MHz 1Hz 

6.25kHz 6.1075MHz 1Hz 

3.13kHz 3.05375MHz 1Hz 

1.56kHz 1.526875MHz 1Hz 

781Hz 763.4376kHz 1Hz 

391Hz 381.7188kHz 1Hz 

195Hz 190.8594kHz 1Hz 

97.7Hz 95.4296kHz 1Hz 

48.8Hz 47.7148kHz 1Hz 

24.4Hz 23.8574kHz 1Hz 

12.2Hz 11.9288kHz 1Hz 

6.1Hz 5.9644kHz 1Hz 

3.05Hz 2.9822kHz 1Hz 

1.53Hz 1.491kHz 1Hz 

763mHz 745.6Hz 1Hz 

381mHz 372.8Hz 1Hz 

191mHz 186.4Hz 1Hz 

95.4mHz 93.2Hz 1Hz 
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Confirming Result of Segment Phase Noise Measurement 

Follow the steps below to confirm the results of the DUT’s segment phase noise 
measurement by using the E5052B’s segment PN window. 

 Setting Format 

 Executing Carrier Search Function 

 Setting Smoothing 

 Confirming Measurement Points by Markers 

 Confirming Integral Phase Noise Jitter and Residual FM 

 Confirming Spurious 

 Confirming Allan Variance using with segment phase noise measurement 
value 

Other topics about Common Settings 

Setting Format 

Format options are not available for Segment Phase Noise measurement. 

Executing Carrier Search Function 

When the downconverter is turned on, the RF input is set to Downconverter, and 
the external mixer is set to Not Used, the function to search for the carrier signal 
in the specified carrier frequency band and reflect the result to the nominal 
frequency is available. 

1. Press Setup 

2. Press Carrier Search to execute the carrier signal search. 

3. The detected signal frequency is reflected on the nominal frequency. 

Setting Smoothing 
Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (Phase Noise vs. Segment PN) 

 

 In this measurement, you cannot specify the sweep time. It will be 
determined automatically based on the selection of the offset 
frequency sweep range and the resolution bandwidth. 

Confirming Integral Phase Noise, Jitter and Residual FM 
1. Specify the noise integration range by using the band marker. For more 

information, refer to Searching in Specified Range. You do not have to use 
the band marker to integrate the entire range. 

2. Press Marker Fctn > Analysis Type. 

3. Press Integral. In the upper right part of the screen, you will see the Integral 
Phase Noise value [dBc], the RMS Noise value [rad, deg], the RMS Jitter 
value [sec] and Residual FM value [Hzrms]. 

 Calculate Integral Phase Noise, Jitter and Residual FM, using the 
specified data by Analysis range. 
 
Integral Phase Noise returns the value of SSB Integral result. RMS 
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Noise, Jitter and Residual FM returns the value after applying the DSB 
conversion. 
  

Value Formula 

Integral Phase 
Noise 

10 * log(integ(10 ^ (L(f) / 10))) [dBc] 

RMS Noise sqrt(2 * 10 ^ (Integral Phase Noise / 10)) 
[rad] 

RMS Jitter RMS Noise / (2 x ƒÎ x Carrier frequency) 
[sec] 

Residual FM sqrt(2 x integ(f ^ 2 * 10 ^ (L(f) / 10))) 
[Hz] 

   

where, L(f): Phase Noise [dBc/Hz] and integ(x): Integral 
 
When Power is selected in the Spurious measurement, it is calculated 
with adding the power of Spurious after integrating except Spurious. 

Confirming Spurious 
Confirming Allan Variance using with segment phase noise measurement 
value 

It is available to calculate the Allan Variance and Jitter using the measured 
average time and the measured cut-off frequency. 

This operation is available to execute with SCPI commands, and it is not 
supported with the key operation. For more information  refer to the following 
SCPI commands 

SCPI.CALCulate.PS(Ch).TRACe(Tr).FUNCtion.AVARiance.DATA 

SCPI.CALCulate.PS(Ch).TRACe(Tr).FUNCtion.AVARiance.MEMory 

 The value obtained with E5052B as Sigma is standard deviation, and 
the Allan Variance as the general definition is the value that is 
squared this Sigma. 
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Spectrum Monitor Measurement 

Spectrum Monitor Measurement 

You can measure the spectrum of a specified range by sweeping the DUT’s output 
signals and approximate frequency range. 

The following section describes the basic measurement method of spectrum 
monitor measurement by using the E5052B’s spectrum monitor measurement 
window. This section describes the following topics about Spectrum Monitor 
Measurement: 

 Setting Spectrum Monitor Measurement 

 Confirming Result of Spectrum Monitor Measurement 

  

Setting Spectrum Monitor Measurement 

Follow the steps below to set up the measurement by using the E5052B’s 
spectrum monitor measurement window. 

Selecting Measurement Window 
1. Press Meas/View > Spectrum Monitor. 

 You can maximize the Spectrum Monitor measurement 
window by pressing the Window Max key while the window is selected. 
You can return to the original size when you press the Window Max 
key once again. 

Setting Trigger 
Setting Averaging Trigger 
Setting Attenuator 
Procedure to select a carrier frequency band 

1. Start/Center (Stop/Span) > Carrier To - Frequency Band. 

2. Select a frequency band that contains the carrier signal to be measured from 
the softkey menu list. The ranges of the frequency bands are shown below: 

 Selectable frequency bands differ depending on whether the 
E5053A Microwave Downconverter is used and whether the RF input 
is direct input or downconverter input. For setting of downconverter 
and external mixer, refer to Setting E5053A Microwave 
Downconverter 
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Carrier 
Freque
ncy 
Band 

Standalon
e E5052B 
or 
Downcon
verter: 
OFF 

Downconv
erter: ON 
& RF 
Input: 
E5052B 
Direct 

Downconv
erter: ON 
& RF 
Input: 
Downconv
erter and 
External 
Mixer Not 
Used 

Downconv
erter: ON 
& RF 
Input: 
Downconv
erter and 
External 
Mixer ON 

10M - 
1.5GHz 

Y Y N N 

250M - 
3GHz 

N Y N N 

250M - 
7GHz 

Y N N N 

3G - 
10GHz 

N N Y N 

9G - 
26.5GHz 

N N Y N 

 When the downconverter is turned on, the RF input is set to 
Downconverter, and the external mixer is set to on, setting the carrier 
frequency band is not available. 

Specifying Frequency Sweep Range 
1. Press Start/Center (Stop/Span) > Center. 

2. Enter the sweep center value in the data entry field that appears in the upper 
part of the screen. 

3. Press Start/Center (Stop/Span)  > Span. 

4. Enter the sweep span value in the data entry field that appears in the upper 
part of the screen. 

 Otherwise, press Start/Center (Stop/Span) > Start to enter the 
sweep start value in the data entry field that appears in the upper 
part of the screen and then press Span (-> Stop) to enter the sweep 
stop value in the same way. 
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The same softkey will be displayed by pressing either Start/Center or 
Stop/Span. You can make the same settings by using either of the two 
keys. 

 Allowable setting range for the frequency sweep varies 
depending on whether the E5053A is turned on/off and the RF input is 
set to 'E5052B Direct'/'Downconverter.' Possible setting range for the 
center frequency is possible widest setting range of the carrier 
frequency bands. More specifically, when possible setting range for 
the carrier frequency bands are 10M to 1.5GHz and 300M to 3GHz, 
resultant possible setting range for the center frequency is 10M to 
3GHz. 

Device Configuration Carrier 
Frequency 
Bands 

Possible Setting 
Range for Center 
Frequency 

E5052B is stand-alone, or 
with downconverter turned 
off 

10 M to 1.5 
GHz 

250 M to 7 
GHz 

10 M to 7 GHz 

  

With the downconverter 
turned on and RF input set 
to 'E5052B Direct' 

10 M to 1.5 
GHz 

250 M to 3 
GHz 

10 M to 3 GHz 

With the downconverter 
turned on and RF input set 
to 'Downconverter' 

3 G to 10 GHz 

9 G to 26.5 
GHz 

3 G to 26.5 GHz 

The maximum span setting depends on the center frequency: 

Centre 
Frequency 

Maximum Span 

 ≥ 100 
MHz 

15 MHz 

> 50 MHz 10 MHz 

≤ 50 MHz Center frequency 
*0.2 
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Specifying Maximum Input Level of Input Signal	

Follow the steps below to enter the maximum level value of the measurement 
signals that are input from the RF port. For more information, refer to the 
Specifications. 

1. Press Setup > Reference Level. 

2. Enter the maximum input level in the data entry field that appears in the 
upper part of the screen. 

Setting Average Function 
Specifying Measurement Resolution Bandwidth 

1. Press Avg/BW > RBW. 

2. Enter the RBW value in the data entry field that appears in the upper part of 
the screen. 
 
You can select the value from the options: 1.53 Hz, 6.1 Hz, 24.4 Hz, 97.7 Hz, 
391 Hz, 1.56 kHz, 6.25 kHz, 25 kHz, 100 kHz, 400 kHz, 1.6 MHz. 

About DC voltage setting and protection 

You can specify DC power/control that is applied to the DUT. Refer to Setting DC 
power/DC control and protection for the setting procedure. 

About Auto Frequency Control Function 

If this function is turned on, the E5052B will adjust the control voltage 
automatically so that the output signal frequency from the DUT may keep the 
specified value. For the setting procedure, refer to the Auto Frequency Control 
Function 

  

Confirming Result of Spectrum Monitor Measurement 

Follow the steps below to confirm the results of the DUT’s spectrum monitor 
measurement by using the E5052B’s spectrum monitor measurement window. 

 To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Moving Carrier Frequency to the Center 

1. Press Marker to display marker 1 on the screen. 
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2. Press Marker Search > Peak - Search Peak to move marker 1 to the position of 
carrier frequency. 

3. Press Marker -> > Marker->Center to move the frequency in which the carrier 
resides to the center of the sweep range. 

Moving harmonic Frequency to the Center 

1. Press Start/Center (Stop/Span) > Carrier to to move the frequency at which 
the carrier resides to the center of the sweep range. 

2. Press Carrier x1 -> Center to move the frequency at which the first harmonic 
resides, to the center of the sweep range. Pressing Carrier x2 -> Center or 
Carrier x3 -> Center moves the frequency at which the second or the third 
harmonic respectively resides, to the center of the sweep range. 
 
To move the frequency in which an n-order harmonic resides to the center of 
the sweep range, press Harmonic # and enter the number corresponding to n, 
and then press Carrier x# -> Center. 

 “No Signal Found” may error occur when the attenuator setting 
is not appropriate. Refer to Error Messages for more detail 
explanation. 

Setting Format and Detector Mode 

You can select the unit (format) used in the spectrum monitor measurement trace 
screen and switch to the detector mode. 

 The E5052B displays the measurement value at the specified point; 
actually, it sweeps (measures) with the resolution determined by the 
RBW. The detector captures all of the signals not only at the display 
point but also between individual display points. If there are more 
measurement points than display points, you must select the detector 
mode so that each display point is converted from the individual value 
of multiple measurement points. 
 
In the "Positive" mode, the E5052B displays the maximum value 
(peak) of the measurement values between the display points. In the 
"Sample" mode, the E5052B displays the measurement value at the 
nearest measurement point to the display point. 

1. Press Format > Format. 

2. Select the appropriate format from the softkey menu list. The available 
options are as follows. 
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Format List 

Format 

dBm dBm / Hz 

dBV dBV / Hz 

Watt Watt / Hz 

Volt Volt / Hz 

3. Press Format > Detector Mode. 

4. Select the appropriate detector mode from the softkey menu list. You can 
choose either Positive or Sample. Positive is selected by default. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (spectrum) 

 

 In this measurement, you cannot specify the sweep time. It will be 
determined automatically based on the frequency sweep range and 
measurement resolution bandwidth. 

Transient Measurement 

Transient Measurement 

You can measure the frequency, power and phase of the DUT along the time axis 
using Transient Measurement. 

The E5052B's transient measurement has Wide-Narrow band mode and Narrow-
Narrow band mode. The Wide-Narrow mode has four measurement trace screens 
to perform transient measurement of frequency, power and phase. The Narrow-
Narrow mode has six measurement trace screens to perform transient 2 channel 
measurement of frequency, power and phase. 

 You can use each trace screen to measure the variation in frequency, power or 
phase after you have changed the output settings of the DUT. 
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The following sections describes the basic measurement method of the variations 
in the DUT’s frequency, power and phase by using the E5052B’s transient 
measurement window. This section describes the following topics about Transient 
Measurement: 

 Setting Measurement Mode 

 Setting for Transient Measurement 

 Setting Video Trigger 

 Confirming Result of Frequency Transient (Wide Band) Measurement 

 Confirming Result of Frequency Transient (Narrow Band) Measurement 

 Confirming Result of Power Transient Measurement 

 Confirming Result of Phase Transient Measurement 

  

Setting Measurement Mode 

 Setting Measurement Mode for Narrow Band-Narrow Band. 

 Selecting Measurement Window 

Other topics about Transient Measurement 

Setting Measurement Mode for Narrow Band-Narrow Band 

The transient measurement has two measurement modes: Wide-Narrow band 
mode, which consists of four traces of wide and narrow, and Narrow-Narrow band 
mode, which consists of six traces of narrow and narrow. For more information, 
refer to Overall Instrument Operation. Also refer to External Reference Signal 
Input Port. 

You can change the measurement mode from Wide-Narrow to Narrow-Narrow 
mode or vice-versa. In each measurement layout, data will be assigned as 
measurement layout. In the Wide-Narrow mode, the upper-left is wide-band 
frequency, the upper-right is narrow-band frequency, the lower-left is narrow-
band power and the lower-right is narrow-band phase. 

 This function is added since firmware rev. A.03.20. 
Selecting Wide-Narrow Measurement or Narrow-Narrow Measurement 

1. You can select either Wide-Narrow or Narrow-Narrow by pressing the Setup > 
Measurement Mode key. Wide-Narrow mode is selected by default. 



148 

Measurement layout 

 
Describe measurement  in relation to trace 

Displays off trace 6 to 8 when Wide-Narrow measurement, display off trace 1 
when Narrow-Narrow measurement. 

 Trace 5 is always OFF. 

Selecting Measurement Window 

You can select the measurement window when Narrow-Narrow measurement 
mode is selected. 

1. Press Display > Parameters. 

2. Select the measurement window from the softkey menu list. The available 
measurement windows are as follows. All is selected by default. 

Measurement Window List 

Softkey Overview 

All Displays all traces. 

Frequency Displays narrow band frequency by bisecting the 
screen vertically, with channel 1 displayed above 
channel 2. 

Power Displays narrow band power by bisecting the 
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screen vertically, with channel 1 displayed above 
channel 2. 

Phase Displays narrow band phase by bisecting the 
screen vertically, with channel 1 displayed above 
channel 2. 

  

Trace Layout 

 
  

Setting for Transient Measurement 

Follow the steps below for the common settings to perform transient 
measurements of frequency, power or phase by using the E5052B’s transient 
measurement window. 

 For more information about transient measurement specification, 
please refer to the data sheet.  

The Data Sheet (PDF format) shows the E5052B specifications.  

The latest version of data sheet is available at 
http://cp.literature.agilent.com/litweb/pdf/5989-6388EN.pdf 

Selecting Measurement Screen 
1. Press Meas/View > Transient to select the transient measurement window. 

 You can maximize the transient measurement window by pressing the 
Window Max key while the window is selected. You can return to the 
original size when you press the Window Max key once again. 
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You can select the next trace by pressing the Trace Next key and 
maximize the target trace by pressing the Trace Max key. The 
transient window will come back when you press the Trace Max key 
once again. 

Setting Trigger 
Setting Averaging Trigger 
Setting Attenuator 
Setting Downconverter and External Mixer 

For information on settings of downconverter and external mixer, refer to Setting 
E5053A Microwave Downconverter 

Specifying Target Frequency 

Follow the steps below to specify the target frequency for the Narrow Band 
measurement: 

1. Press Setup > Target Freq (or N2 Target Freq). 

2. Enter the target frequency in the data entry field that appears in the upper 
part of the screen. 
 
Allowable setting range is 10 MHz to 7 GHz if the downconverter is turned 
OFF. 
 
Allowable setting range is 10 MHz to 3 GHz if the downconverter is turned 
on, the RF input is set to 'E5052B Direct.' 
 
Allowable setting range is 3 GHz to 26.5 GHz if the downconverter is turned 
on, the RF input is set to ‘Downconverter,’ and the external mixer is set to 
‘Not Used.’ 

 Among the target frequency and the frequency band or the 
maximum frequency of the input signal (described later), one that is 
specified later over-rides the other. For example, when the target 
frequency is set to 5 GHz, specifying the maximum frequency as 3 
GHz will automatically decrease the target frequency below the 
maximum frequency. 

Precautions for Using Downconverter 

 In Wide-Narrow mode 

 The minimum frequency of wide band is the maximum frequency 
minus 500 MHz (The frequency span of wide band is 500 MHz). 
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 The target frequencies for Narrow should be between minimum and 
maximum frequencies of wide band. 

 In Narrow-Narrow mode 

 The target frequencies between Narrow and Narrow 2 should be within 
500 MHz.  If it exceeds over 500 MHz, the setting which is set 
previously will be changed automatically so that the frequency 
difference becomes 500 MHz. For example, the target frequency for 
Narrow 1 is set at 1 GHz, then one for Narrow 2 is set at 1.6 GHz. The 
target frequency of narrow 1 is automatically changed to 1.1 GHz. 

Specifying Frequency Range 

Follow the steps below to specify frequency range for the Narrow Band 
measurement 

1. Press Setup > Freq Range (or N2 Freq Range) to select the frequency range. 
 
You can select either 80MHz, 1.6 MHz, 25.6 MHz, 200 kHz, 25 kHz, or 3.125 
kHz. 

 80MHz range is available to select when Target Frequency is set 
as over 750MHz. 
 
25.6MHz is available to select when Target Frequency is set as over 
200MHz. 
 
When Downconverter is ON and External Mixer is ON, Target 
Frequency is set over 200MHz. 

Specifying Frequency Band of Input Signal 

Follow the steps below to specify frequency range for the Wide Band 
measurement. 

1. Press Setup > Wide Freq Range. 

2. Select the frequency band (Wide Band) from the softkey menu list. The 
available options are as follows. 
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Frequency Band List (Wide Band) 

Frequency Band 

50 M -150 MHz 1 G - 3 GHz 

100 M -300 MHz 1.2 G -3.6 GHz 

200 M -600 MHz 1.4 G -4.2 GHz 

300 M -900 MHz 1.6 G -4.8 GHz 

400 MHz -1.2 GHz 1.8 G -5.4 GHz 

500 MHz - 1.5 GHz 2 G -6 GHz 

600 MHz -1.8 GHz 2.2 G -6.6 GHz 

800 MHz -2.4 GHz 2.4 G -7.2 GHz 

 The frequency bands shown above are all applicable only when 
the down-converter is turned off. When the downconverter is turned 
on and the RF input is set to ‘E5052B Direct,’ the maximum frequency 
band is “1 GHz to 3 GHz”. 
 
When the downconverter is turned on, the RF input set to 
'Downconverter,' and the external mixer set to ‘Not Used,’ specifying 
the frequency band is not available. In this case, specify the 
maximum frequency of the input signal. For details in the procedure, 
refer to Specifying Maximum Frequency of Input Signal. 

Specifying Maximum Frequency of Input Signal 

When the downconverter is turned on, the RF input set to 'Downconverter,' and 
the external mixer set to 'Not Used,' specify frequency of the input signal as the 
maximum frequency. 

1. Press Setup > Wide Max Frequency. 

2. Enter the maximum frequency of the input signal in the data entry field that 
appears in the upper part of the screen. 

Specifying the Maximum Input Level of Input Signal 

Follow the steps below to enter the maximum level value of the measurement 
signals that are input from the RF port. For more information, refer to the 
Specifications. 
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1. Press Setup > Max Input Level. 

2. Enter the maximum input level in the data entry field that appears in the 
upper part of the screen. 

Specifying Start Time, Time Span  and Reference Position for Frequency 
Transient (Wide Band) Measurement Trace 
1. Press the Trace Next key to select the measurement trace for the frequency 

transient (Wide Band). You can confirm which trace is selected by viewing 
the cursor, which is displayed to the left of the trace title. 

 You can also click on the trace of the frequency transient (Wide 
Band) for confirmation. 

2. Press Start/Center > Wide Ref Position. 

3. Select the sweep reference position from the softkey menu list. 
 
You can select any of the three options: Left, Center or Right. 

4. Press  Start/Center > Wide Span. 

5. Enter the time span value in the data entry field that appears in the upper 
part of the screen. The allowable input value may vary depending on the scale 
value, target frequency or frequency range of the measurement trace. 

6. Press  Start/Center > Wide Time Offset. 

7. Enter the sweep offset value in the data entry field that appears in the upper 
part of the screen. 

 The function of Time Offset on the softkey is same as that of the 
Start/Center key. 

Specifying Start Time, Time Span and Reference Position for Frequency 
Transient (Narrow Band) Measurement Trace, Power Transient 
Measurement Trace and Phase Transient Measurement Trace 

1. Press the Trace Next key to select the measurement trace for the frequency 
transient (Narrow Band). You can confirm which trace is selected by viewing 
the cursor which is displayed to the left of the trace title. 

 You can also click on the trace of the frequency transient 
(Narrow Band) for confirmation. 
 
The procedure for specifying the start time, time span and reference 
position for frequency transient (Narrow Band) measurement trace is 
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also applicable to the measurement trace of power transient and 
phase transient. 
 
You can also specify the start time, time span, and reference position 
for the frequency transient (Narrow Band) measurement trace by 
selecting the measurement trace of the power transient or phase 
transient. 

2. Press Start/Center > Narrow Ref Position. 

3. Select the sweep reference position from the softkey menu list. 
 
You can select any of the three options: Left, Center or Right. 

4. Press Start/Center > Narrow Span. 

5. Enter the time span value in the data entry field that appears in the upper 
part of the screen. The allowable input value may vary depending on the scale 
value, target frequency, or frequency range of the measurement trace. 

6. Press Start/Center > Narrow Time Offset. 

7. Enter the sweep offset value in the data entry field that appears in the upper 
part of the screen. 

 The function of Time Offset on the softkey is the same as that of 
the Start/Center key. 
 
You can apply the setting values of start time, time span, and 
reference position for the frequency transient (Wide Band) 
measurement trace to the frequency transient (Narrow Band) by 
pressing Start/Center > Wide Settings -> Narrow. 

 The E5052B calculates the transient measurements by FFT using 
the data from ADC. To do FFT, several data points from ADC are 
required. When the time span is set to a narrow value, an overlapped 
FFT technique is used to obtain accurate transient measurements. The 
measurement result adjacent to the previous measurement point is 
calculated by using some of the data (overlapped data) used in the 
previous measurement point. The rate of overlapped data depends on 
the frequency range and time span you set. When you evaluate a 
quick response, you will see the effect of this overlap. In this case, 
please try to use the time span that is narrower than the current time 
span. 
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Setting Average Function 
About DC Voltage Setting and Protection 

You can specify DC power/control that will be applied to the DUT. Refer to Setting 
DC power/DC control and protection for the setting procedure. 

Analyzing Data on Trace Using Marker 
Setting the X-axis, Target Frequency or Frequency Range by using the 
mouse 

Specifying the area with a mouse enables to set time span of wide band and 
narrow band. In the wide-narrow mode, specifying area in the wide band enables 
to set the start/stop time in narrow band. In the narrow-narrow mode, specifying 
the area in the narrow band enables to display the same area in narrow band2. 
This function also enables to set the target frequency and frequency range at the 
center frequency of the specified area. 

 When you use this function, you must connect the mouse to the 
E5052B. 

 About the basic setting by using the mouse, see the description in 
Setting the scale by using the mouse. 

 When you specify the area in the wide mode to apply to the span of 
the narrow (or narrow 2) time, if the specified area is below 0 ms, 
there is a case that the scaled narrow time span is not the same as 
the span which you specified in wide mode. This is because the minus 
time offset can not be set below 30% of span. In this case, the area 
of narrow mode is set to include the specified wide area. The start 
time of narrow is set at the specified start time in wide mode and the 
span of narrow becomes wider than one you specified in wide mode. 

Zoom-in 

1. Drag (Press) the right button of the mouse on the measurement trace area of 
display. 

2. Move the mouse to the desired point with pressing the right button of the 
mouse. The rectangle frame is displayed. 

3. Release the right button to specify the rectangle frame area. Dialog box for 
action for scale is displayed.  (See the following table.) 

4. Select the scale type in the dialog box. 

5. Click the OK button. 

 If you selected to a small area, auto scale type is displayed. 
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Zoom-out 

1. Click a right button on a mouse in the measurement trace area of display. 

2. Dialog box for action for auto scale is displayed.  (See the following table.) 

3. Select the auto scale type in the dialog box. 

4. Click the OK button. 

Selecting Scale Type for Transient Measurement 

Scale Type Operation 

Scale X & Y The area of specified rectangle frame is enlarged to fit 
the full display area. 

Scale X The X axis of display is set at X axis of the specified 
rectangle frame. The scale for Y axis is not changed. 

Scale Y The Y axis of display is set at Y axis of the specified 
rectangle frame. The scale for X axis is not changed. 

Auto Scale X & Y Set the full scale for X axis and adjust the Y axis scale 
to fit the displayed trace data. 

Auto Scale X Set the full scale for X axis. 

Auto Scale Y Executing the auto scale on the Y axis. 

Wide Time Span In the wide-narrow mode,set X-axis of wide band at 
one of specified the area. 

Narrow Time Span 
/ 
Narrow 2 Time 
Span 

Set X-axis of narrow band at one of specified the area. 

Narrow Target 
Frequency /  
Narrow 2 Target 
Frequency 

In the frequency transient of either wide or narrow 
band, set the target frequency of narrow band at the 
center frequency of the specified area. 

Narrow Target Freq 
& Range /  
Narrow 2 Target 

In the frequency transient of either wide or narrow 
band, set the target frequency of narrow band at the 
center frequency of the specified area, and the 
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Freq & Range frequency range is selected at the narrowest frequency 
range whose is wider than the specified area. 

 When the frequency span of the specified 
area is wider than the maximum frequency 
range, the maximum frequency range is 
selected. 

  

 
   

Setting Advanced Mode	

Advanced mode using long memory is added to Narrow Band Transient 
measurement. In this mode the maximum measurement span is extended to 
1000 seconds. The pre-trigger can be set up to 80% of the span. However, the 
maximum value can be set to 20 second. In addition, not only the target 
frequency, frequency range and phase reference but also the frequency and time 
resolution can be set in Advanced mode. 
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Data of any continuous 1001 points out of maximum 10001 points of the 
measurement data (scroll available) can be displayed on a graph, and also, the 
complete measurement span can be displayed under the condition that the 
number of measurement points is below 1001. 

 This function is disabled when Narrow2 band (trace 6, 7 or 8) is 
selected. 

Follow the steps below to use the advanced mode: 

1. Press Setup > Advanced Setup > Advanced mode > OFF | ON 

 Default mode is OFF. ON indicates advanced mode is selected 
for measurement. 

2. Press Setup > Advanced Setup > Narrow Freq Reso. - select the frequency 
resolution based on the following table 

This softkey is disabled when Advanced mode is OFF. 

Frequency 
Range 

80 
MHz 

25.6 
MHz 

1.6 
MHz 

200 
kHz 

25 
kHz 

3.125 
kHz 

R1 810 
Hz 

290 
Hz 

4.5 
Hz 

 0.2 
Hz 
    

0.0087 
Hz   

0.0004 
Hz 

R2 2.3 
kHz 

810 
Hz 

13 
Hz 

0.56 
Hz 

0.025 
Hz    

0.0011 
Hz 

R3 6.5 
kHz 

2.3 
kHz 

36 
Hz 

1.6 
Hz 
    

0.07 
Hz 

0.0031 
Hz 

R4 19 
kHz 

6.5 
kHz 

101 
Hz 

4.5 
Hz 

0.2 Hz 0.0087 
Hz 

3. Press Setup > Advanced Setup > Narrow Time Reso. > select the frequency 
resolution based on the following table 

This softkey is disabled when Advanced mode is OFF. 

Frequency Range Time Resolution 

80 MHz 0.008u × N  (N=1 - 12500000) 

25.6 MHz 0.008u × N  (N=1 - 12500000) 
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1.6 MHz 0.128u × N  (N=1 - 781250) 

200 kHz 1.024u × N  (N=1 - 97657) 

25 kHz 8.192u × N  (N=1 - 12208) 

3.125 kHz 65.536u × N  (N=1 - 1526) 

4. Press Setup > Advanced Setup > Narrow Zoom Out > OFF | ON 

 OFF: Displays the graph of data of continuous 1001 
measurement points out of all measurement points. 
ON: Displays the complete measurement span on the graph when the 
number of measurement points is below 1001. 
 
The interval should be such the minimum integer that the number of 
display points becomes less than 1001. 
 
Interval = integer of ((measurement points -1)/1000) or above. 
 
For example, when the number of measurement points is 4900, every 
four points are skipped and the interval is 5. 

 The execution of this command clears the value of Average 
count and Data Hold. 
 
This softkey cannot be used under the following conditions: 

 If NOP is small. 

 TR Narrow Trace is not 'Active'. 

 Trigger is not 'Hold'. 

 When the advanced mode is OFF. 

 When measurement is not performed with the current setting 
conditions. 

 While measurement is being performed. 

 When the setting was changed after measurement (when the 
dirty flag# is displayed to the right of the TR measurement 
window). 

5. Press Setup > Advanced Setup > Narrow Display Start 
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The leftmost value of the X-axis of the graph display.  Data of 1001 measurement 
points after the measurement point of this setting value are displayed on a graph. 
The minimum value is the measurement start time.  The maximum value is the 
(measurement end time - time_res × 1000) 

 The execution of this command clears the Average count and 
Data Hold. 
 
This softkey is disabled under the following conditions: 

 Narrow Zoom Out key is disabled. 

 Narrow Zoom Out is ON. 

 When this softkey is enabled, the horizontal scroll bar is 
displayed on the bottom of the TR window, which enables you to 
change the display area. 

Setting Video Trigger 

You must set up the video trigger when you select either Wide Video, Narrow Video 
or Narrow2 Video for the trigger source. You do not have to set up the video 
trigger when you select other trigger sources. 

The E5052B video trigger includes the following functions: 

 A function to select the trigger polarity 

 Outbound trigger function 

 Power trigger function 

 A function to select the trigger detection bandwidth 

Follow the steps below to set up the video trigger for the transient measurement: 

 Setting for wide band 

 Setting for narrow band 

 The following figure is a simplified block diagram of the E5052B 
transient measurement mode as well as the frequency boundary 
trigger (Video trigger) detection circuit. 
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The RF signal comes out of the receiver section, which is 
downconverted to an IF signal, and goes into the ADC. The digitized 
incoming data with available sampling rate of the ADC, with a 
maximum rate of 125 MSa/s. The data is fed into the FFT section to 
obtain frequency data and then recorded in the internal memory. The 
data is recorded continuously similar to an endless tape recorder if 
there is no trigger signal present. 
 
The digitized data is also fed into the trigger detection circuit. The 
circuit consists of several stages of digital filter and a digital 
comparator. The digitized voltage data coming out of the trigger 
detection circuit is compared to the threshold level for triggering. In 
the frequency boundary out mode, the output signal of the digital 
filter stage is shown in the figure above. When the frequency goes out 
of the frequency boundary, the voltage of the digitized data drops 
accordingly. 

 The method of data processing for obtaining measurement values of 
frequency transient and judging the condition of video trigger is 
different due to different data processing time. Data processing of 
measurement values is done after measurement is completed, while 
video trigger requires real-time processing during measurement. 
Therefore, the following things happen. 

 The instrument is not triggered even though the conditions 
seem to be satisfied. 
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 The instrument is triggered even though the conditions seem 
not to be satisfied. 

In this case, change the power level of video trigger and frequency 
bandwidth to adjust the sensitivity of trigger. In addition, if the 
instrument is triggered even though the condition is not satisfied, 
improve the time resolution. This enables to see the frequency change 
that had not been seen before and to investigate the cause. 

 The trigger standby band is determined based on a specified trigger 
frequency. Setting of a center frequency of the trigger standby band 
has limitation and therefore, the trigger frequency is not necessarily 
the same as the center frequency of the standby band. In this case, 
the standby band whose center frequency is closest to the specified 
trigger frequency is selected. 
 
This standby band consists of two bands based on its center 
frequency: low frequency side and high frequency side. When the 
video mode is positive, the instrument is triggered when an input 
signal comes in the low frequency side and then high frequency side. 
When the video mode is negative, the instrument is triggered when 
an input signal comes in the high frequency band and then low 
frequency band. Adjustment is made at the timing of post processing 
so that the point when an input signal cuts across the trigger 
frequency becomes the zero point of the time-axis. 

 Above rev. A.03.20, the synchronization capability for X axis (Time) of 
2 channels has been added.  The synchronization works on the 
condition of satisfying all of following conditions. 

  Wide-Narrow mode: 

 Frequency range of narrow is 25.6 MHz 

 Time spans of wide and narrow are the same 

 Advanced Mode for narrow is OFF 

 Narrow-Narrow mode: 

 The frequency range and time span for both channels are 
the same. 

 Advanced Mode for narrow is OFF 
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Setting for Wide Band 
1. Press Setup > Video Trigger > Wide Video Mode > OUT | IN | Positive | 

Negative 

Mode Description 

IN The instrument is triggered when the input signal comes in 
the trigger standby band.   

Adjustment is made so that the first measurement point 
when a signal comes in the standby band becomes the zero 
point of the time-axis. 

When the video trigger is selected in this mode, two dotted 
lines indicating the upper and lower limits of the standby 
band are displayed on the graph of the frequency 
measurement. 

OUT The instrument is triggered when the input signal is outside 
the trigger standby band. 

Adjustment is made so that the first measurement point 
when a signal goes outside the band becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, two dotted 
lines indicating the upper and lower limits of the standby 
band are displayed on the graph of the frequency 
measurement. 

POSitive The instrument is triggered when an input signal cuts across 
the trigger standby frequency from the lower frequency side 
to the higher frequency side. 

Adjustment is made so that the point when an input signal 
cuts across the standby frequency becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, three 
dotted lines indicating the standby frequency, the upper 
limit and lower limit of the standby band are displayed on 
the graph of the frequency measurement.        

NEGative The instrument is triggered when an input signal cuts across 
the trigger standby frequency from the higher frequency 
side to the lower frequency side. 
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Adjustment is made so that the point when an input signal 
cuts across the standby frequency becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, three 
dotted lines indicating the standby frequency, the upper 
limit and lower limit of the standby band are displayed on 
the graph of the frequency measurement. 

2. Press Setup > Video Trigger > Wide Freq. 

3. Enter the center frequency of the video trigger in the data entry field that 
appears in the upper part of the screen. 
  

Trigger Mode Description 

IN/OUT The center frequency of the trigger standby band. 

The value that can be set is a discrete value and the 
setting step is decided by the width of the trigger 
detection frequency. 

POSitive / 
NEGative 

The trigger standby frequency. 

Any frequency within the measurement range can be 
set. 

4. Press Setup > Video Trigger > Wide Width 

Assuming that max_width = fspan (span of the frequency range) × 1.1, 
choices of width for each range are as follows: 
  

Trigger Mode Frequency Range Span 

IN/OUT max_width, max_width/2, max_width/4, 
max_width/8, max_width/16, max_width/32, 
max_width/64 

POSitive / 
NEGative 

max_width/8, max_width/16, max_width/32 

 For example: When the range is 400 M - 1.2 GHz, fspan = 1.2 G 
- 400 M =800 MHz, max_width = 800M × 1.1 = 880 MHz, choices of 
width are 880 MHz, 440 MHz, 220 MHz, 110 MHz, 55 MHz, 27.5 MHz, 
and 13.8 MHz. 
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5. This setting is restricted by the settings of frequency band or maximum 
frequency of the input signal. 
 
The setting is enabled when you select Wide Video from the trigger source 
options. 

Setting for Narrow Band 
1. Press Setup > Video Trigger > Narrow Video Mode ( or Narrow2 Video Mode) > 

OUT | IN | Positive | Negative 

Mode Description 

IN The instrument is triggered when the input signal comes in 
the trigger standby band.   

Adjustment is made so that the first measurement point 
when a signal comes in the standby band becomes the zero 
point of the time-axis. 

When the video trigger is selected in this mode, two dotted 
lines indicating the upper and lower limits of the standby 
band are displayed on the graph of the frequency 
measurement. 

OUT The instrument is triggered when the input signal is outside 
the trigger standby band. 

Adjustment is made so that the first measurement point 
when a signal goes outside the band becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, two dotted 
lines indicating the upper and lower limits of the standby 
band are displayed on the graph of the frequency 
measurement. 

POSitive The instrument is triggered when an input signal cuts across 
the trigger standby frequency from the lower frequency side 
to the higher frequency side. 

Adjustment is made so that the point when an input signal 
cuts across the standby frequency becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, three 
dotted lines indicating the standby frequency, the upper 
limit and lower limit of the standby band are displayed on 
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the graph of the frequency measurement.        

NEGative The instrument is triggered when an input signal cuts across 
the trigger standby frequency from the higher frequency 
side to the lower frequency side. 

Adjustment is made so that the point when an input signal 
cuts across the standby frequency becomes the zero point 
of the time-axis. 

When the video trigger is selected in this mode, three 
dotted lines indicating the standby frequency, the upper 
limit and lower limit of the standby band are displayed on 
the graph of the frequency measurement. 

2. Press Setup > Video Trigger > Narrow Freq (or Narrow2 Freq). 

3. Enter the center frequency of the video trigger in the data entry field that 
appears in the upper part of the screen. 

Trigger Mode Description 

IN/OUT 

  

The center frequency of the trigger standby band. 

The value that can be set is a discrete value and the 
setting step is decided by the width of the trigger 
detection frequency. 

POSitive / 
NEGative 

The trigger standby frequency. 

Any frequency within the measurement range can be 
set. 

 

 

4. Press Setup > Video Trigger > Narrow Width ( or Narrow2 Width). 

Trigger 
Mode 

Frequency 
Range 

Width 

IN/OUT 80MHz 85MHz, 55MHz, 27.5MHz, 13.8MHz, 
6.88MHz, 3.44MHz, 1.72MHz, 859kHz, 
430kHz, 215kHz 

25.6MHz 27.5MHz, 13.8MHz, 6.88MHz, 3.44MHz, 
1.72MHz, 859kHz, 430kHz, 215kHz, 
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107kHz, 53.7kHz 

1.6MHz 1.72MHz, 859kHz, 430kHz, 215kHz, 
107kHz,  53.7kHz, 26.9kHz, 13.4kHz, 
6.71kHz, 3.36kHz 

200kHz 215kHz, 107kHz,  53.7kHz, 26.9kHz, 
13.4kHz, 6.71kHz, 3.36kHz, 1.68kHz, 
839Hz, 420Hz   

25kHz 26.9kHz, 13.4kHz, 6.71kHz, 3.36kHz, 
1.68kHz, 839Hz, 420Hz, 210Hz, 105Hz, 
52.5Hz 

3.125kHz 3.36kHz, 1.68kHz, 839Hz, 420Hz, 210Hz, 
105Hz, 52.5Hz, 26.2Hz,  13.1Hz,  6.56Hz 

POSitive / 
NEGative 

80MHz 13.8MHz, 6.88MHz, 3.44MHz   

25.6MHz 3.44MHz, 1.72MHz, 859kHz 

1.6MHz 215kHz,  107kHz,  53.7kHz 

200kHz 26.9kHz, 13.4kHz, 6.71kHz 

25kHz 3.36kHz, 1.68kHz, 839Hz 

3.125kHz 420Hz, 210Hz, 105Hz 

 When the width is set to the whole measurement frequency 
range (the maximum one for each range), the setting value of the 
VIDeo:THReshold command indicates the threshold of the input signal 
power (Power trigger). 
 
In the POSitive/NEGative mode, the setting value of the 
FREQuency:CENTer command doesn't necessarily mean the center of 
the band range. In this case, the value nearest to the setting value of 
the FREQuency:CENTer that can be set is selected as the center 
frequency of the band. 
 
IN/OUT width updated in firmware A.03.10. 

5. Press Setup > Video Trigger > Minimum Power Level. 
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6. Enter the minimum power level of the video trigger in the data entry field 
that appears in the upper part of the screen. 

7. This setting is restricted to the range of Narrow Band measurement that is 
determined by the target frequency and frequency range. 
 
The setting is enabled when you select Narrow Video (or Narrow2 Video) from 
the trigger source options. 

Confirming the Result of Frequency Transient (Wide Band) Measurement 

Follow the steps below to confirm the results of the DUT’s frequency transient 
(Wide Band) measurement, using the E5052B’s transient measurement window. 

Selecting Frequency Transient (Wide Band) Measurement Trace 

1. Press the Trace Next key to select the measurement trace for the frequency 
transient (Wide Band). You can confirm which trace is selected by viewing 
the cursor displayed to the left of the trace title. 

 You can also click on the measurement trace of the frequency 
transient (Wide Band) for confirmation. 

Setting Frequency Format and Sensitivity Aperture 

You can select the unit (frequency format) used in the frequency trace screen and 
set the sensitivity aperture. 

1. Press Format > Frequency Format. 

2. Select an appropriate frequency format from the softkey menu list. The 
available options are as follows. The initial setting is "Hz." 

Format List 

Softkey Overview 

Hz Displays the measurement frequency data. 

∆Hz Displays the difference subtracted from reference frequency. 

% Displays the difference subtracted from reference frequency in 
percent. 

ppm Displays the difference subtracted from reference frequency in 
ppm. 

3. Press Format > Frequency Reference. (This setting will be used when either 
"Hz", "%", "ppm" is selected for the frequency format.) 
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4. Enter the frequency reference value in the data entry field that appears in 
the upper part of the screen. The unit is Hz. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 

Example of Measurement Screen (frequency transient wide band) 
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Linearity Evaluation of Chirped FM Signal 

Confirming the Result of Frequency Transient (Narrow Band) Measurement 

Follow the steps below to confirm the results of the DUT’s frequency transient 
(Narrow Band) measurement by using the E5052B’s transient measurement 
window. 

 You can use the Narrow2 Band when Narrow-Narrow measurement 
mode is selected. 

Selecting Frequency Transient (Narrow Band) Measurement Trace 
1. Press the Trace/Next key to select the measurement trace for the frequency 

transient (Narrow Band). You can confirm which trace is selected by viewing 
the cursor which is displayed in the left to the trace title. 

 You can also click on the measurement trace of the frequency 
transient (Narrow Band) for confirmation. 

Setting Frequency Format and Sensitivity Aperture 

You can select the unit (frequency format) used in the frequency trace screen and 
set the sensitivity aperture. 

1. Press Format > Frequency Format. 

2. Select an appropriate frequency format from the softkey menu list. The 
available options are as follows. The initial setting is "Hz". 

Format List 

Softkey Overview 

Hz Displays the measurement frequency data. 

∆Hz Displays the difference subtracted from reference frequency. 

% Displays the difference subtracted from reference frequency 
in percent. 

ppm Displays the difference subtracted from reference frequency 
in ppm. 

3. Press Format > Frequency Reference. (This setting will be used when either 
"∆Hz", "%", "ppm" is selected for the frequency format.) 

4. Enter the frequency reference value in the data entry field that appears in 
the upper part of the screen. The unit is Hz. 
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Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Setting Smoothing 

Confirming Measurement Points by Markers 
1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 

Example of Measurement Screen (frequency transient narrow band) 
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Linearity Evaluation of Chirped FM Signal 

Confirming Result of Power Transient Measurement 

Follow the steps below to confirm the results of the DUT’s power transient 
measurement by using the E5052B’s transient measurement window. 

Selecting Power Transient Measurement Trace 

1. Press the Trace Next key to select the power transient measurement trace. 
You can confirm which trace is selected by viewing the cursor that is 
displayed to the left of the trace title. 

 You can also click on the measurement trace of the power 
transient for confirmation. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (power transient) 

 

Confirming Result of Phase Transient Measurement 

Follow the steps below to confirm the results of the DUT’s phase transient 
measurement by using the E5052B’s transient measurement window. 

Selecting Phase Transient Trace 
1. Press the Trace/Next key to select the phase transient measurement trace. 

You can confirm which measurement trace is selected by viewing the cursor 
that is displayed to the left of the trace title. 

 You can also click on the phase transient measurement trace for 
confirmation. 

Using the phase reference frequency 

The instrument calculates the phase deviation within the Narrow Band 
measurement range based on the frequency transient (Narrow Band) 
measurement result. The phase reference function sets the reference value of 
frequency to calculate the phase transient. 

In case the target frequency is equal to the final frequency (the right most 
measurement data obtained in the frequency transient (Narrow Band) 
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measurement) of the DUT, it can be used as the phase reference frequency. If the 
target frequency is deviated from the final frequency of the DUT, use the actual 
frequency measured at the right end of measurement point as set the phase 
reference frequency. Then the phase data over time starts from zero at the right 
end of the measurement point, and the phase data maintains as long as the 
measured frequency stays at the phase reference frequency. 

1. Press Setup > Phase Reference. 

2. Enter the phase reference value, then measure the phase transient data 
again. 

Defining Phase Reference Frequency 

Confirming Result of Power Transient Measurement 

 

 The phase reference frequency is restricted to the range of Narrow 
Band measurement that is determined by the target frequency and 
frequency range. 
 
The Marker -> Phase Reference function automatically sets the phase 
reference frequency based on the actual frequency data where the 
active marker is located at the frequency over time trace. 
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Adjust Phase Reference by Specifying Value of X-Axis 

You can set the measurement value of the X-Axis value you specified to the phase 
reference (phase 0). Follow the steps below. 

1. Press Format > Phase X Reference 

2. Enter the X-Axis value (position) set as the phase reference in the data entry 
field that appears in the upper part of the screen. 
 
You can also use the marker. Move the marker to the position of the phase 
reference and press Format > Marker -> Phase X Reference 

Adjust Phase Reference at  Averaged Value in Specified Span 

When you measure the signal with larger trace noise repeatedly, the observed 
trace may go up and down on the display. This function enables to reduce it. The 
phase reference position is set at the point where the averaged phase of the 
specified X span becomes 0. The phase offset is calculated from all of points 
within the specified X span. 

Note	for	calculation	of	the	phase	offset	

 If the specified Phase X Reference is lower than the start point, the start 
point is set as Phase X Reference. 

 If the specified Phase X Reference is higher than the stop point, the stop 
point is set as phase X Reference. 

 If there are no measurement points in the specified X Reference Span, the 
averaged phase is calculated to use the interpolated data between the 
closest both side measurement points. 

Follow the steps below. 

1. Press Format > Phase X Reference. 

2. Enter the X-Axis value (position) set as the phase reference in the data entry 
field that appears in the upper part of the screen. 
 
You can also use the marker. Move the marker to the position of the phase 
reference and press Format > Marker -> Phase X Reference. 

3. Press Format > X Reference Span. 

4. Enter the span value. 
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The phase offset is calculated from all of points within the specified X span by the 
step in the figure below. 

Phase X Reference and X Reference Span 

  

(1) Calculate average phase (P_ave) in the specified range of default curve. 

(2) Add offset value (-P_ave) to the default phase curve. 

(3) Default phase zero point. 
Using Phase Offset Frequency When Adjusting Phase Baseline Manually 

If the actual measured frequency is different from the phase reference frequency 
you set, the recalc phase reference function also allows you to adjust the baseline 
of the phase transient data manually after a single measurement. 

 This function cannot be used when you select Auto Reference to ON. 

1. Press Setup > Recalc Phase Reference. 

2. Press Phase Ref. Offset to enter the offset frequency value relative to the 
phase reference frequency, and then the baseline of the phase transient data 
will be adjusted. 
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Using Recalculating Phase Data Function to Adjust Baseline of Phase 
Transient 

Automatic Phase Reference Offset Setting 

This function enables to set the phase reference offset automatically so that the 
specified point on X-axis becomes a reference position of phase measurement. 
This function calculates the phase reference offset by following method. 

1. Average the measured frequency data in the specified span by X reference 
and X span (or N2 X reference and N2 X Span). 

2. Subtract the phase reference frequency (Phase Reference under Setup key) 
from the averaged frequency value. 

3. Set the phase reference offset at the above subtracted value. 

Follow the steps bellow. 

1. Press Setup > Recalc Phase Reference > Auto Reference > ON. 

2. Press X Reference, then enter the X Reference value. 

3. Press X Span, then enter the X Span value. 

Follow the steps bellow when you use the Narrow2 band. 

1. Press Setup > N2 Recalc Phase Reference > Auto Reference > ON. 

2. Press N2 X Reference, then enter the X Reference value. 

3. Press N2 X Span, then enter the X Span value. 
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Phase Reference Offset is specified by the step in the figure below. 

Auto Reference : ON 

 
(1) Averaged frequency value 

(2) Phase reference frequency 

(3) Phase Ref. Offset : (1) - (2) 

Setting Phase Unit and Wrap Phase 

You can select the unit (phase unit) used in the phase transient measurement 
trace screen and specify the wrap phase. 

1. Press Format > Phase Unit. 

2. Select the appropriate format from the softkey menu list. You can select any 
of the three options: Deg, Rad or Grad. 

3. Press Format > Wrap Phase to turn on/off the wrap phase function. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 
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Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Attenuator 

Setting Smoothing 

Confirming Measurement Points by Markers 
1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 

 Example of Measurement Screen (phase transient) 

 

Baseband Noise Measurement 

Baseband Noise Measurement 

This functions measures the noise voltage of a source. 
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The following section describes the basic measurement and the topics about 
Baseband Noise Measurement: 

 Setting Baseband Noise Measurement 

 Confirming Result of Baseband Noise Measurement 

Setting Baseband Noise Measurement 

Follow the steps below to measure the baseband noise by using the E5052B’s 
baseband noise measurement window. 

Selecting Measurement Window 
1. Press Meas/View > Baseband Noise to select the baseband measurement 

window. 

 You can maximize the Baseband Noise measurement window by 
pressing the Window Max key while the window is selected. You can 
return to the original size when you press the Window Max key once 
again. 

Setting Trigger 
Setting Averaging Trigger 
Discharge of DC Block Capacitor 

E5052B has two types of Block capacitors. Press Setup > Discharge DC Block 

Capacitor to discharge the DC block capacitors. 

 This option is available only when trigger mode is set as 
baseband noise. 

Setting IF Gain 

"IF over flow" error may be displayed when baseband is distorted. On the other 
hand, internal noise level of the instrument may be significant in the 
measurement display when the DUT has a low-noise characteristics. In this case, 
follow the steps below to adjust the IF Gain value: 

1. Press Setup > IF Gain. 

2. Enter the IF Gain value in the data entry field that appears in the upper part 
of the screen. 
 
You can select the value from the options: 0 dB, 10 dB, 20 dB, 30 dB, 40 dB 
or 50 dB. 

 With the Option 011 configured, available IF Gain options are 0 
dB, 10 dB, 20dB and 30 dB. 
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Selecting Measurement Quality 
1. Press Setup > Measurement Quality. 

2. Select the appropriate quality level from the softkey menu list. The available 
options are Normal and Fast. 

 To obtain the outline of the measurement data, select “Fast” for 
the quality level. If you need more precise frequency resolution, 
select “Normal” for the quality level. 

Selecting Cutoff Frequency 
1. Press Setup > Cutoff Frequency > Low | High 

 Low Frequency DC Block capacitor 1410µF, High Frequency DC 
Block capacitor 10µF 

Specifying Sweep Range for Offset Frequency 
1. Press Start/Center (Stop/Span) > Start. 

2. Select the sweep start value from the softkey menu list. 
 
You can select the value from the options: 1 Hz, 10 Hz, 100 Hz or 1 kHz. 

 When Cutoff frequency is High only 1kHz is available as the 
sweep range for offset frequency.   

3. Press Stop/Span  (Start/Center) > Stop. 

4. Select the sweep stop value from the softkey menu list. 
 
You can select the value from the options: 100 kHz, 1 MHz, 5 MHz, 10 MHz, 
20 MHz, 40 MHz, 100MHz. 

Setting Average Function and Correlation Number 
About DC Voltage Setting and Protection 

You can specify DC power/control which is applied to DUT. Refer to Setting DC 
power/DC control and protection for the setting procedure. 

Confirming Result of Baseband Noise Measurement 

Follow the steps below to confirm the results of the DUT’s baseband noise 
measurement by using the E5052B’s baseband noise measurement window. 

 To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 
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Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 

Setting Data Format 

You can select the unit (format) used in the baseband measurement trace screen. 

1. Press Format > Format. 

2. Select the appropriate format from the softkey menu list. The available 
options are as follows. 

Format List 

Format 

dBV / Hz 

dBm / Hz 

Volt / Hz 

 Volt/Hz format is added from the firmware revision A.03.10. The 
scale is linear for dBV/Hz, dBm/Hz and log for Volt/Hz. When Volt/Hz 
is selected, the unit of displayed result is Volt/√Hz. (The notation 
"Volt/Hz" is used in this help as the same as softkey label.) 

Setting IF Gain 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 

 In this measurement, you cannot specify the sweep time. It will 
be determined automatically based on the selection of the offset 
frequency sweep range and the carrier frequency band. 
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Confirming Spurious 

  

AM Noise Measurement 

AM Noise Measurement 

This section describes the following topics about AM Noise Measurement: 

 Setting AM Noise Measurement 

 Confirming Result of AM Noise Measurement 

Setting AM Noise Measurement 

Follow the steps below to measure the AM Noise by using the E5052B’s AM Noise 
measurement window. 

 To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Selecting Measurement Window 
1. Press Meas/View > AM Noise to select the AM Noise measurement window. 

 You can maximize the AM Noise measurement window by 
pressing the Window Max key while the window is selected. You can 
return to the original size when you press the Window Max key once 
again. 

Setting Trigger 
Setting Averaging Trigger 
Setting Attenuator 
Selecting Carrier Frequency Band 

1. Press Setup > Frequency Band. 

2. Select the appropriate frequency band that contains the target carrier signal 
from the softkey menu list. The range of each frequency band is listed in the 
following table. 

 Selectable frequency bands differ depending on whether the 
E5053A Microwave Downconverter is used and whether the RF input 
is direct input or Downconverter input. For setting of downconverter 
and external mixer, refer to Setting E5053A Microwave 
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Downconverter 
  

Carrier 
Frequenc
y Band 

Stand
alone 
E5052
B or 
Down
conve
rter: 
OFF 

Downcon
verter: 
ON & RF 
Input: 
E5052B 
Direct 

Downcon
verter: 
ON & RF 
Input: 
Downcon
verter 
and 
External 
Mixer Not 
Used 

Downcon
verter: 
ON & RF 
Input: 
Downcon
verter 
and 
External 
Mixer ON 

60M - 
111MHz 

Y Y N Y 

109M - 
1.5GHz 

Y Y N Y 

250M - 
3GHz 

N Y N N 

250M - 
7GHz 

Y N N Y 

3G - 
10GHz 

N N Y N 

9G - 
26.5GHz 

N N Y N 

Auto Settings in Attenuator and Carrier Frequency Band	

From firmware rev A.3.10, Frequency band and Input Attenuator can be setup to 
optimum value according to input signal through automatic setting. 

 It is enabled when Trigger to AM Noise is selected. 

1. Press Setup > Auto Setting. 

2. Carrier frequency band and Attenuator should be set to optimum value 
according to input signal. 
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Auto setting Parameter at each measurement status is as follows. 

Measurement status (AM) Freq 
Band 

Attn IF 
Gain 

Downconverter=Off Y Y N 

Downconverter=On, RF Input=E5052B Direct Y Y N 

Downconverter=On, RF 
Input=Downconverter, Ext.Mixer=Off 

User set 10dB N 

Downconverter=On, RF 
Input=DownConverter, Ext.Mixer=On 

N N N 

Specifying Nominal Frequency	

Enter the nominal value of the carrier frequency. 

1. Press Setup > Nominal Frequency. 

2. Enter the value of the nominal frequency in the data entry field displayed in 
the upper part of the screen. 

 When the downconverter is turned on, the RF input is set to 
Downconverter, and the external mixer is set to Not Used, the 
function to search for the carrier signal in the specified carrier 
frequency band and reflect the result to the nominal frequency is 
available. 

 You need to specify nominal frequency only when the 
downconverter is available. 

 The carrier search function is to detect the input signal 
frequency with the selected carrier frequency band for the 
downconverter RF IN (i.e. 3 to 10 GHz or 9 to 26.5 GHz) and reflect 
the result to the nominal frequency. 
 
See also Executing Carrier Search Function. 

Selecting Measurement Quality 
1. Press Setup > Measurement Quality. 

2. Select the appropriate quality level from the softkey menu list. The available 
options are Normal and Fast. 
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 To obtain the outline of the measurement data, select “Fast” for 
the quality level. If you need more precise frequency resolution, 
select “Normal” for the quality level. 

Selecting Measurement Mode 

You can select the High-speed measurement mode or Normal-speed 
measurement mode with the following steps. 

1. Press Setup > Fast Measurement > ON | OFF 

 ON indicates High-speed measurement mode. When this mode 
is selected measurement is made only once with a single trigger. 
 
OFF indicates Normal-speed measurement mode. In this mode 
measurement is made twice with a single trigger by changing internal 
settings as the internal spurious are reduced with software process. 

Specifying Sweep Range for Offset Frequency 
1. Press Start/Center (Stop/Span) > Start. 

2. Select the sweep start value from the softkey menu list. 
 
You can select the value from the options: 1 Hz, 10 Hz, 100 Hz or 1 kHz. 

3. Press Stop/Span  (Start/Center) > Stop. 

4. Select the sweep stop value from the softkey menu list. 
 
You can select the value from the options: 100 kHz, 1 MHz, 5 MHz, 10 MHz, 
20 MHz, 40 MHz. 

 Sweep stop values that are selectable differ depending on the 
selection of the carrier frequency band. 

 For 60 M - 111 MHz 
 
100 kHz, 1 MHz, 5 MHz, 10MHz, 20MHz 

 For frequency bands other than above 
 
100 kHz, 1 MHz, 5 MHz, 10 MHz, 20 MHz, 40 MHz 

 The number of measurement points varies depending on the 
setting value for the sweep range. 
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Relation Table for Measurement Points and Sweep Range 

Start/Stop 100 
kHz 

1 
MHz 

5 
MHz 

10 
MHz 

20 
MHz 

40 
MHz 

1 Hz 646 775 865 904 943 982 

10 Hz 517 646 736 775 814 853 

100 Hz 388 517 607 646 685 724 

1 kHz 259 388 478 517 556 595 

 For AM Noise measurement, you cannot use the center value or span 
value for log sweep. 

Setting Average Function and Correlation Number 
About DC Voltage Setting and Protection 

You can specify DC power/control that is applied to DUT. Refer to Setting DC 
power/DC control and protection for the setting procedure. 

About Auto Frequency Control Function 

If this function is turned on, the E5052B will adjust the control voltage 
automatically so that the output signal frequency from the DUT may keep the 
specified value. For the setting procedure, refer to the Auto Frequency Control 
Function. 

  

Confirming Result of AM Noise Measurement 

Follow the steps below to confirm the results of the DUT’s AM noise measurement 
by using the E5052B’s AM noise measurement window. 

 To improve readability and reduce search time, few sections of this 
topic are combined with similar sections from other measurements in 
Measurement > Common Settings. Links to these new sections are 
provided in this topic. 

Setting Scale of Measurement Trace (manual setting) 

Setting Scale of Measurement Trace (automatic setting) 

Setting Trace Offset (manual setting) 

Setting Trace Offset (Y-Axis marker setting) 

Setting X-Axis Scale (manual setting) 

Setting X-Axis Scale (X-Axis band marker setting) 
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Setting Attenuator 

Setting Format 

Format options are not available for AM Noise measurement. 
Executing Carrier Search Function 

When the downconverter is turned on, the RF input is set to Downconverter, and 
the external mixer is set to Not Used, the function to search for the carrier signal 
in the specified carrier frequency band and reflect the result to the nominal 
frequency is available. 

1. Press Setup. 

2. Press Carrier Search to execute the carrier signal search. 

3. The detected signal frequency is reflected on the nominal frequency. 

Setting Smoothing 

Confirming Measurement Points by Markers 

1. Press Marker to display marker 1 on the screen. 

2. Move marker 1 to the point you want to confirm and read the measurement 
value displayed in the upper part of the graph. To confirm multiple values, 
press Marker > Marker x (x=1 to 10), which allows you to display up to marker 
10. 
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Example of Measurement Screen (AM noise - offset frequency 
characteristics) 

 

 In this measurement, you cannot specify the sweep time. It will be 
determined automatically based on the selection of the offset 
frequency sweep range and the carrier frequency band. 

Confirming Spurious 

  

Common Setting 

Common Settings 

 Application 

 Auto Frequency Control Function 

 Setting DC power/DC control and protection 

 Setting Window Displays 

 Setting Scale Parameters 
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 Setting Trace/View Parameters 

 Setting Average Parameters 

 Setting Trigger 

 Setting External Trigger 

Application 

The E5052B provides two VBA applications that adds to the functionality of the 
E5052B. The two applications provided with E5052B are: 

 mmWave 

 Jitter 

 To use Jitter function, you need to separately purchase the E5001A 
SSA-J Precision Clock Jitter Analysis Software option. 

Other topics about Common Settings 

  

Auto Frequency Control Function 

 Overview 

 Specifying Auto Frequency Control Function 

Other topics about Common Settings 

Overview 

The automatic frequency control (AFC) function can quickly set and maintain the 
DUT output frequency to the target frequency you want. It does this by 
controlling the internal DC control voltage and using the measurement results 
obtained by its internal frequency counter. The DC control voltage has to be 
turned on to use the AFC function. 
  

The AFC status appears in the lower right corner of the measurement screen. 
Each background color indicates the respective AFC function. 

Color Status 

Blue The function is enabled. 

Gray The function is disabled. Check if the DC Control Output is turned 
OFF. 
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 The AFC starts immediately before the measurement. During a 
single measurement, the DC control voltage is maintained. Therefore, 
the DC control voltage will not be changed even if the actual output 
frequency from the DUT drifts during the measurement. 
 
Be sure to take this into consideration for the long time measurement, 
for example, by using the correlation function in the phase noise 
measurement. 
 
When the external mixer is set to OFF, the auto frequency control 
function is not available. 

Specifying Auto Frequency Control Function 
1. Press DC Control > Auto Freq Control. 

2. Press Min Ctrl Voltage Limit. 

3. Enter the minimum allowance voltage for DC control to be used for the Auto 
Frequency Control function, in the data entry field that appears in the upper 
left of the screen. 

 Comparing the value entered here with the value specified in 
Min Ctrl Voltage Limit under the DC Control menu, the E5052B will 
choose a higher value to apply the limit. 

4. Press Max Ctrl Voltage Limit. 

5. Enter the maximum allowance voltage for DC control to be used for the Auto 
Frequency Control function, in the data entry field that appears in the upper 
part of the screen. 

 Comparing the value entered here with the value specified in 
Max Ctrl Voltage Limit under the DC Control menu, the E5052B will 
choose a lower value to apply the limit. 

6. Press Max Input Level. 

7. Enter the maximum level value of the measurement signal that is supplied 
from the Input port of the E5053A Microwave Downconverter in the Auto 
Frequency Control function, in the data entry field that appears in the upper 
part of the screen. 

 With no settings other than the downconverter is turned on, the 
RF input is set to Downconverter, and the external mixer is set to Not 
Used, setting maximum input level is available. 
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8. Press Frequency Band. 

9. Select an appropriate frequency band that contains the target carrier signal, 
from the softkey menu list. 

 Selectable frequency bands differ depending on whether the 
E5053A Microwave Downconverter is used and whether the RF input 
is direct input or downconverter input. 

Carrier 
Frequenc
y Band 

Standalone 
E5052B or 
Downconverter
: OFF 

Downconverter
: ON & RF 
Input: E5052B 
Direct 

Downconverter
: ON & RF 
Input: 
Downconverter 

10M - 
1.5GHz 

Y Y N 

250M - 
7GHz 

Y Y N 

3G - 
10GHz 

N N Y 

9G - 
26.5GHz 

N N Y 

10. Press Target. 

11.Enter the target frequency of the output from the DUT in the data entry field 
that appears in the upper part of the screen. The unit is [Hz]. 

 In the analyzer mode, the frequency band is automatically 
altered so that the input signal frequency is within the band when the 
actual input frequency crosses the band. 
 
Also the E5053A downconverter is automatically controlled to offset 
the downconverter LO frequency to track the input signal frequency 
within the IF frequency being fed to the E5052B. Note that the 
maximum frequency step between the two adjacent measurement 
points may be limited due to the IF frequency range. Increase the 
number of measurement points for the E5052B to detect the input 
signal frequency within the IF frequency, when "Downconverter IF not 
found" error message is found. 

12. Press Tolerance. 
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13. Enter the tolerance (an allowable range of difference between the target 
frequency and the actual frequency output from the DUT) in the data entry field 
that appears in the upper part of the screen. The unit is [Hz]. 

14. Press Sensitivity. 

15. Enter an approximate control sensitivity of the DUT in the data entry field 
that appears in the upper part of the screen. The unit is [Hz/V]. 

16. Press Max Iteration. 

17. Enter the maximum number of times to perform repetitive measurements 
and calculation (control -voltage setting loop) for determining the optimum control 
voltage, in the data entry field that appears in the upper part of the screen. 

18. Press AFC Status. 
 

 

19. Select the status of the Auto Frequency Control function from the softkey 
menu list. 
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Softkey Function 

OFF The Auto Frequency Control will not be performed. 

ON The Auto Frequency Control will be performed prior to 
each sweep. 

Immediate The Auto Frequency Control will be performed only once. 
If the status is changed this during sweep, the sweep will 
be interrupted and Auto Frequency Control will be 
performed. 

 The Auto Frequency Control can not be aborted during an 
operation. 

 The wait time specified in DC Control > DC control Delay is also 
applied for repetitive measurements to obtain the optimum control 
voltage during the execution of the Auto Frequency Control function. 

 When the downconverter is turned on, the RF input is set to 
Downconverter, and the external mixer is set to Not Used, the 
operation differs depending on whether the AFC Status is ON or 
Immediate. 
 
When executed before each sweep with the ON setting, the auto 
frequency control function is executed assuming that the input signal 
frequency is near the target frequency (within several hundred MHz). 
If the input signal is not near the target frequency, the auto frequency 
control function fails. 
 
When executed with the Immediate setting, as the auto frequency 
control function is executed after detecting the input signal by 
searching for inside the frequency band that is set first in the 
execution, the auto frequency control function can be executed 
provided that the input signal is within the frequency band even if it is 
not near the target frequency. 
 
As the input signal search is performed first, the time required to 
complete the auto frequency control function is elongated compared 
to when it is executed before each sweep with the AFC Status ON 
setting. 
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Setting DC power/DC control and protection 

 Overview 

 Setting DC Power 

 Setting DC Control 

 Applying DC Power/DC Control to DUT 

Other topics about Common Settings 

Overview 

You can set the DC power or the DC control that is applied by the E5052B to the 
DUT not only to protect the DUT but also to perform stable measurements. 

The E5052B allows you to set the maximum and minimum allowance levels of DC 
power/control that are applied to the DUT. This prevents excessive voltage from 
being applied to the DUT. 

Follow the steps below to set the DC voltage and DC power for the DC control 
measurement. 

Setting DC Power 
 

 
1. Press DC Power > Max Pwr Voltage Limit. 

2. Enter the maximum allowance voltage of DC power in the data entry field 
that appears in the upper part of the screen. 
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3. Press DC Power > Min Pwr Voltage Limit. 

4. Enter the minimum allowance voltage of DC power in the data entry field that 
appears in the upper part of the screen. 

5. Press DC Power > DC Power Delay. 

6. Enter the waiting time to suppress DC power until the first measurement is 
finished in the data entry field that appears in the upper part of the screen. 

7. Press DC Power > DC Power Voltage. 

8. Enter DC power in the data entry field that appears in the upper part of the 
screen. 

Setting DC Control   
1. Press DC Control > Max Ctrl Voltage Limit. 

2. Enter the maximum allowance voltage of DC control in the data entry field 
that appears in the upper part of the screen. 

3. Press DC Control > Min Ctrl Voltage Limit. 

4. Enter the minimum allowance voltage of DC control in the data entry field 
that appears in the upper part of the screen. 

5. Press DC Control > DC Control Delay. 

6. Enter the waiting time to suppress DC control until the first measurement is 
finished in the data entry field that appears in the upper part of the screen. 

7. Press DC Control > DC Control Voltage. 

8. Enter DC control in the data entry field that appears in the upper part of the 
screen. 
 
Pressing DC Control > Execute Control Voltage Cal automatically turns on the 
DC control voltage calibration function. As necessary, press DC Control > 
Control Voltage Cal to turn ON/OFF the DC control voltage calibration 
function. 

 You must perform this calibration every time you power on the 
instrument, since the DC control calibration is cleared when the power 
is turned off. 

Applying DC Power/DC Control to DUT 
1. Press DC Power > DC Power Output to turn ON/OFF the DC power output. 
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2. Press DC Control > DC Control Output to turn ON/OFF the DC control output. 

Setting Window Displays 

 Setting Window Layout 

 Labeling a window 

 Setting Display Magnification 

 Resizing the Screen 

Other topics about Common Settings 

Setting Window Layout 

When displaying two or three windows in the E5052B firmware, it is possible to 
specify screen layout using Layout Window option. 

To use Layout Windows option, press Measurement View > Show Window > 
Layout Window > Two Windows | Three Windows 

           
          

 Layout Window option is activated only when only two or three 
windows are displayed on the E5052B firmware. 
 
If only two windows are visible (for example: PN and BB), then only 
the Two Windows option will be activated. 
 
If only three windows are visible (for example: AM, TR and FP), then 
only the Three Windows option will be activated. 

Labeling a window 

It is possible to assign a unique name to a window/trace and display it on the 
screen. This feature is useful in saving and/or printing measurement result for 
future reference. 
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Labeling a window 

1. Press Window Next/Trace Next keys to select the window/trace to be labeled. 

2. Press Trace/View key. 

3. Click Trace Label, then the title label input dialog box appears. 

 
4. Using the keys in the dialog box, type a label (for example: "device 1") and 

click Enter. 

Editing Title Label 

1. Press Window Next/Trace Next keys to select the window/trace to be labeled. 

2. Press Display key. 

3. Click Edit Title Label, then the title label input dialog box appears. 

4. Using the keys in the dialog box, type a label and click Enter. 

5. Click Title Label to turn on the title display. The title will appear within a 
frame at the top of the measurement window. 

Setting Display Magnification 

You can reset the display magnification to Small, Normal (default) or Large. 

The selection procedure is as follows: 

1. Press System > Misc Setup > Display Setup > Magnification. 

2. Click Normal, Small or Large. 

Resizing the Screen 

You can resize the E5052B screen by minimizing, maximizing or restoring it to its 
original size. 

The resizing procedure is as follows: 

1. Click Resize at the top right corner of the screen. 
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2. A drop-down menu prompts and the available options are: 

Softkey Function 

Restore Restores the screen to its default size. 

Minimize Minimizes the screen. 

Maximize Displays the screen in full page size. 

3. Click Restore, Minimize or Maximize. 

4. When the screen is resized according to an option, its related softkey is 
disabled. For example, when the screen is displayed in full page size, 
Maximize is disabled. 

Another option to minimize the E5052B screen is by using the Softkey and the 
procedure is as follows: 

1. Press Display. 

2. Click Minimize E5052B. 

You can also hide and restore the Menu Bar of the E5052B screen and the 
procedure is as follows: 

1. Press Display. 

2. Click E5052B Menu bar. 

3. Click ON to restore the menu bar. 

4. Click OFF to hide the menu bar. 

Setting Scale Parameters 

 Setting Scale of Measurement Trace (automatic setting) 

 Setting Scale of Measurement Trace (manual setting) 

 Setting X-Axis Scale (manual setting) 
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 Setting X-Axis Scale (X-Axis band marker setting) 

 Setting the scale by using the mouse 

Other topics about Common Settings 

The following two types of setting scale of measurement trace are available in the 
E5052B: 

 Setting the scale using front panel keys. 

 Setting the scale using the mouse. 

For setting the scale using the mouse, see Setting the scale using the mouse. The 
procedure to set the scale using front panel keys are as follows. 

Setting Scale of Measurement Trace (automatic setting) 

You can use Scale > Auto Scale to set the scale of measurement trace 
automatically. 

 If you want the scale setting for Frequency Power and Transient 
measurement to be performed automatically for all the measurement 
traces, press Scale > Auto Scale All.   

Setting Scale of Measurement Trace (manual setting) 

Follow the steps below to set the scale of the measurement trace manually: 

1. Press Scale > Divisions. 

2. Enter the number of divisions by scale for the Y-Axis in the data entry field 
that appears in the upper part of the screen. 

3. Press Display > Y # of Digits. 

4. Select the number of digits for Y-Axis in the softkey menu. Available options 
are OFF, 4-digits, 8-digits,  and 12-digits. 

     

Measurement Note 

Frequency 
power 

Set the number of digits for Y-Axis 
display for each measurement mode. 
Therefore, when the number of digits for 
Y-Axis is changed in the frequency 
 measurement, those for the RF Radio 
Frequency (from approximately 50 kHz to 
approximately 3 GHz, whenever a signal 
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is radiated through the air), power 
measurement and the power supply DC 
current measurement are also changed. 

Transient Set the number of digits for Y-Axis 
display for each measurement mode. 
Therefore, when the number of digits for 
Y-Axis display is changed in the 
frequency transient (wide band) 
measurement, those for frequency 
transient (narrow band) measurement, 
power transient measurement and phase 
transient measurement are also 
automatically changed. 

Baseband The values of Scale top and Scale bottom 
can be set using Scale > Top and Scale > 
Bottom. Top sets the maximum value of 
Y-axis and Bottom sets the minimum 
value of Y-axis. 

5. Press Scale > Relative Y-Scale. 

6. Enter the value of Relative Y-Scale Position as ON/OFF. 

7. Press Scale > Reference Position. 

8. Enter the position of the scale reference line in the data entry field that 
appears in the upper part of the screen. 
 
The position of the scale reference line must be specified by any of the 
numbers assigned to the Y-Axis scale, from 0 (minimum scale) to the 
number of divisions (maximum scale). 

9. Press Scale > Reference Value. 

10.Enter the value of the scale reference line in the data entry field that appears 
in the upper part of the screen. 

 The reference value unit varies depending upon the 
measurement menu and format setting. 

11.Press Scale > Marker -> Reference. 

12.Select the marker as a reference value. The value is determined by Reference 

Value. 
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13.Press Scale > Progress Indicator. 

14.Enter the value of Progress Indicator as ON/OFF. 

15.Press Scale > Scale/Div. 

16.Enter the value per scale in the data entry field that appears in the upper 
part of the screen. 

 The unit varies depending upon the measurement menu and 
format setting. 

Setting X-Axis Scale (manual setting) 

Follow the steps below to set the maximum/minimum display values of the X-
Axis. This is used when you want to enlarge a part of the displayed trace. 

1. Press Scale > X Axis > Auto to turn On/Off the auto adjustment of the X-Axis 
scale. 

2. Press Scale > X Axis > Left 

3. Enter the display start value of the X-Axis in the data entry field that appears 
in the upper part of the screen. 

4. Press Scale > X Axis > Right 

5. Enter the display stop value of the X-Axis in the data entry field that appears 
in the upper part of the screen. 

6. For USER measurement, additional values of X Unit, Y Unit & X Axis Type can 
be set. 

7. Enter the label you want to provide in User Measurement X axis by pressing 
Scale > X Unit. 

8. Enter the label you want to provide in User Measurement Y axis by pressing 
Scale > Y Unit. 

9. Select the X axis type to Linear/Logarithmic  by pressing Scale > X Axis Type. 

 The unit varies depending upon the measurement menu and 
format setting. 

 When you want to return the display start/stop values to the 
original ones, press Scale > X Axis - Auto to turn on the auto 
adjustment of the X-Axis scale. 
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Setting X-Axis Scale (X-Axis band marker setting) 

When the band marker of the X-Axis is displayed, the X-Axis scale can be 
adjusted to the band marker setting. The procedure is as follows. 

1. Press Scale > X Axis > Band Marker -> X Axis 

Setting the scale using the mouse 

The displayed area of measurement trace can be scaled by specifying the area 
with a mouse. This function also enables an auto scale. 

 When you use this function, you must connect the mouse to the 
E5052B. 

 In the Transient Measurement, specifying the area on the displayed 
measurement trace in the wide band enables to display the same area 
in narrow band. See the Setting the X axis,_Target Frequency or 
Frequency Range by using the mouse. 

Zoom-in 

1. Drag (Press) a right button on a mouse in the measurement trace area of 
display. 

2. Move the mouse to the desired point with pressing the right button on the 
mouse. The rectangle frame is displayed. 

3. Release the right button to specify the rectangle frame area. Dialog box for 
action for scale is displayed.  (See the following table.) 

4. Select the scale type in the dialog box. 

5. Click the OK button. 

 If you selected to a small area, auto scale type is displayed. 
Zoom-out 

1. Click a right button on a mouse in the measurement trace area of display. 

2. Dialog box for action for auto scale is displayed.  (See the following table.) 

3. Select the auto scale type in the dialog box. 

4. Click the OK button. 
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Selecting Basic Scale Type 

Scale Type Operation 

Scale X & Y The area of specified rectangle frame is enlarged to fit the full 
display area. 

Scale X The X axis of display is set at X axis of the specified rectangle 
frame. The scale for Y axis is not changed. 

Scale Y The Y axis of display is set at Y axis of the specified rectangle 
frame. The scale for X axis is not changed. 

Auto Scale X 
& Y 

Set the full scale for X axis and adjust the Y axis scale to fit 
the displayed trace data. 

Auto Scale X Set the full scale for X axis. 

Auto Scale Y Executing the auto scale on the Y axis. 
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The following figure is the example of the selected to "Scale X & Y". 
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Setting Trace/View Parameters 

 Setting Smoothing 

 Setting Data Hold 

 Setting Trace Offset (manual setting) 

 Setting Trace Offset (Y-Axis marker setting) 

 Setting Persistence 

 Recall Memory/Data Trace 

Other topics about Common Settings 

Setting Smoothing 

You can use the smoothing function to reduce the trace noise. Follow the steps 
below to use this function: 

1. Press Trace/View > Aperture. 

2. Enter the value of the smoothing aperture (%) in the data entry field that 
appears in the upper part of the screen. 

3. Press Trace/View  > Smoothing to turn on the smoothing function. 

Setting Data Hold 

You can use the Data Hold to hold the measurement data to Maximum or 
Minimum values. Follow the step below to use this function: 

1. Press Trace/View > Data Hold > Off | Maximum | Minimum 

Softkey Description 

Off Data hold is not enabled 

Maximum Maximum is to keep holding the trace data with the 
maximum line. 

Minimum Minimum is to keep holding the trace data with the 
minimum line. 

  

Setting Trace Offset (manual setting) 

You can add an offset value to the displayed trace. Follow the steps below to use 
this function: 

1. Press Trace/View  > Offset 
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2. Enter the offset value to be added to the trace in the data entry field that 
appears in the upper part of the screen. 

 The unit varies depending upon the measurement menu. 

Setting Trace Offset (Y-Axis marker setting) 

When the marker is displayed, the value of the active marker is used as the offset 
value. The procedure is as follows. 

Move the active marker to the position of the measurement value that you want 
to set as the reference. 

1. Press Trace/View > Marker->Offset 

 Even when the reference marker mode is on and the active 
marker displays a ∆  value, the value of the active marker is used as 
the offset value. 
 
When the offset value has already been set, that value is overwritten. 
 
When an active marker does not exist, this function is not available. 

Setting Persistence 

You can set Persistence Mode to On/Off and can clear Persistence data using the 
E5052B Persistence. Follow the steps below to use this function: 

1. Press Trace/View  > Persistence 

2. Click Persistence > Persistence Mode  to set persistence mode ON/OFF. 

3. Click Persistence > Clear Persistence Data to clear persistence data. 

Recall Memory/Data Trace 

Recall Memory/Data trace is a function to recall previously saved information (in 
trace data file) for memory or data traces. On recalling, if the File data and the 
value of X-Axis at the display point on the screen is different, the results are 
computed using interpolation (liner interpolation). 

 The range of the X-Axis remains in accordance with the 
displayed range. However, if there is no data within the effective 
(displayed) range of X-axis, the value is set as a flat value. 
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An error occurs in Data/memory trace recall when: 

• Trace Data and displayed Data X-axis range is not overlapped. 

• Data is having same frequency but different Y-axis value. 

• The string is having additional characters in the middle of data. 

• The row corresponding to X-axis value within data is not in an ascending parallel 
format. 

• Either X or Y data is damaged in the process. 

• # of NOP is the same. (Other setting is set with Error). 
Recall Memory Trace 

You can recall a previously saved memory trace data using Save/Recall option of 
E5052B. To recall a memory trace: 

1. Press Save/Recall > Recall Memory Trace... 

2. Select the memory trace file (.csv) to be recalled. 

3. Click Open. 

Recall Data Trace 

You can recall a previously saved data trace data using Save/Recall option of 
E5052B. To recall a data trace: 

1. Press Save/Recall > Recall Data Trace... 
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2. Select the data trace file (.csv) to be recalled. 

3. Click Open. 

  

Setting Average Parameters 

 Setting Average Function 

 Setting Averaging Trigger 

 Setting Attenuator 

Other topics about Common Settings 

Setting Average Function 

Follow the steps below to use the averaging function. 

1. Press Avg/BW > Avg Factor. 

2. Enter the number of times for averaging in the data entry field that appears 
in the upper part of the screen. 

3. Press Avg/BW > Averaging to turn on the averaging function. 

For Phase Noise, Segment Phase Noise, AM and BaseBand measurement follow 
the steps below to use the Correlation Number. 

1. Press Avg/BW > Correlation. 

2. Enter the value of the correlation number in the data entry field that appears 
in the upper part of the screen. 

 If it takes more than one second for one sweep, you will see a 
"|" character rotates on the measurement status, which indicates the 
measurement is in progress. 
 
And if it takes more than two seconds for one sweep, under the 
conditions that the number of correlation is set to more than two, you 
will see the progress bar in the left of the measurement status. 
 
For more details on cross-correlation technique, refer to Cross 
Correlation Technique. 

For Spectrum Monitor measurement, follow the steps below to use averaging 
number and resolution bandwidth 

1. Press Avg/BW  > Avg Factor. 
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2. Enter the number of times for averaging in the data entry field that appears 
in the upper part of the screen. 

3. Press Avg/BW > Averaging Type to select the averaging type. You can choose 
either Log-Pwr Avg or Pwr Avg(RMS). 

4. Press Avg/BW > Averaging to turn on the averaging function. 

5. Press Avg/BW > RBW. 

6. Enter the RBW value in the data entry field that appears in the upper part of 
the screen. 
 
You can select the value from the options: 1.53 Hz, 6.1 Hz, 24.4 Hz, 97.7 Hz, 
391 Hz, 1.56 kHz, 6.25 kHz, 25 kHz, 100 kHz, 400 kHz, 1.6 MHz. 

Setting Averaging Trigger 

Follow the steps below to use the averaging trigger. 

1. Press Trigger > Average Trigger to toggle ON/OFF the averaging trigger. 

When the averaging trigger is set to ON, a single activation of the trigger system 
can perform the number of measurements set by the user as the averaging 
factor. 

The following table shows how this function works by pressing  Trigger > Single 
when the averaging trigger is on and off. 

Averaging 
Trigger 

Operation 

ON Executes state transitions among Waiting for Trigger, 
Trigger, and Measurement for the number of times set for 
averaging and then changes to the Hold state. 

OFF Enters Waiting for Trigger state once and then changes to 
the Hold state after measurement is completed. 

 The averaging function (Setting Average Function) must be set before 
enabling the averaging trigger. 

Setting Attenuator 

When the input level is very high, a message may appear to prompt you to adjust 
the attenuator. In this case, follow the steps below to adjust the attenuator. 

1. Press Attn > Input Attenuator to enter the attenuator value in the data entry 
field that appears in the upper part of the screen. 
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You can select the value from the options: 0 dB, 5 dB, 10 dB, 15 dB, 20 dB, 
25 dB, 30 dB or 35 dB. The appropriate input level is between 0 and 5 dBm, 
depending on the type of measurement or the characteristics of the DUT. 
Adjust the attenuator so that the input level of the RF port approximates this 
range. 
  

Nominal Input Range Attenuator (dB) 

+ 15 dBm ~ + 20 dBm 35 

+ 10 dBm ~ + 20 dBm 30 

+ 5 dBm ~ + 20 dBm 25 

0 dBm ~ + 20 dBm 20 

- 5 dBm ~ + 20 dBm 15 

- 10 dBm ~ + 15 dBm 10 

- 15 dBm ~ + 10 dBm 5 

- 20 dBm ~ + 5 dBm 0 

 When the downconverter is turned on, the RF input is set to 
Downconverter, and the external mixer is set to Not Used, the 
attenuator value is fixed to 10 dB. 

Setting Trigger 

 Overview 

 Setting Trigger Coupling 

 Setting Trigger Source 

Other topics about Common Settings 

Overview 

The E5052B has seven measurement function: phase noise measurement, 
spectrum monitor measurement, frequency/power measurement, transient 
measurement, AM noise measurement, baseband noise measurement and 
segment phase noise measurement. Because individual measurements differ in 
their characteristics from one another, the E5052B’s each trigger is used 
exclusively for a single measurement function. 
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In other words, only one measurement function can be triggered at a time, and 
only this function can perform measurement at this time. 

The E5052B has a trigger model for each measurement (Trigger System); how-
ever, only one triggered measurement can take place at a time. This is because 
the hardware and the trigger port are shared by seven instruments. For example, 
even if the continuous initiation mode is enabled for all measurements and the 
trigger source is set to Internal, only one triggered measurement takes place. 

At the default setting, activating a measurement (Window Next or Meas/View > 
Show Window) is independent of the trigger distribution (Trigger > Trigger to 

{measurement label}). Even if you change the active window, the trigger is not 
applied to it until the trigger distribution is changed to the measurement. From 
the firmware revision A.03.20, the trigger distribution can be linked with the 
activated measurement (see trigger coupling). This function enables changing the 
trigger distribution automatically when you change the active window. 

Setting Trigger Source 
1. Press Trigger > Source. 

2. Select the Trigger Source from the softkey menu list. 

3. Press Trigger > Trigger to {measurement label} to send a trigger to the 
measurement. By default, Continuous is selected for sweep. You can also 
hold the trigger by selecting Trigger > Hold can provide a single trigger by 
selecting Trigger > Single. 

Setting Trigger Coupling 

This function couples the trigger mode with the active window. You can select the 
trigger mode coupled or trigger mode uncoupled with the following steps. 

 When trigger couple is on and trigger signal is entered continuously, 
the measurement is made immediately and the trace is overwritten 
after the active window is changed. 
To avoid this, set trigger couple to OFF, or change the active window 
after the trigger is hold. 

1. Press Trigger > Window Couple > ON |OFF. The default setting is OFF. 

If you change the active window, the trigger mode changes. There is a possibility 
that active window changes because of the following operations. 

 Execute the SCPI.DISPlay.WINDow.ACTive command. 

 Execute the SCPI.DISPlay.xx.STATe command. 

 Select the Window Next or Meas/View > Show Window. 
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 Click the measurement window on the screen. 

 Even if trigger mode is changed in SCPI.TRIGger.MODE 
command, the active window is not changed. 

Setting External Trigger 

 Overview 

 Connecting to the External Trigger Input Connector 

 Selecting Trigger Source 

 Setting External Trigger Output 

Other topics about Common Settings 

Overview 

When the trigger source is set to External, the input signal is regarded as the 
start trigger of measurement, which is transmitted to the external trigger input 
connector (Ext Trig) from the external instruments. When the connector detects 
more than 20 us of pulse transition upward or downward, a measurement starts. 
A TTL compatible signal is used as the trigger signal. 

Follow the steps below to set up the external trigger. 

Connecting to the External Trigger Input Connector 

Connect the trigger output connector of the external instrument to the E5052B’s 
EXT TRIG connector on the rear panel. 

Selecting Trigger Source 
1. Press Trigger > Source. 

2. Select External from the softkey menu list. 

3. Press Trigger > Ext Trig Polarity to select the polarity of the external trigger. 
You can select either Positive (upward) or Negative (downward). 

Setting External Trigger Output 
1. Press Trigger > Ext Trig Output. 

2. Select State > ON | OFF from the softkey menu list. 

3. Select Polarity to select the polarity of the external trigger output. You can 
select either  Positive or Negative. 

4. Select Selection to set the trigger timing. You can select either Sweep end or 
Analog meas end. 
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 Sweep end sets the trigger timing when the measurement 
and data calculation are completed as shown in the figure below. 
 
Analog meas end sets the trigger timing after completing the analog 
measurement, and before calculating the data as shown in the figure 
below. 

 
  

User Measurement 

This topic describes settings for User measurement menu. 

  

User Format 

No options are available for Format in User measurement menu. 

  

User Start/Center 

No options are available for Start/Center in User measurement menu. 

  

User Stop/Span 

No options are available for Stop/Span in User measurement menu. 

  

User Trigger 

No options are available for Trigger in User measurement menu. 

  

User Setup 

No options are available for Setup in User measurement menu. 


